<!DOCTYPE html><html class="no-js mh-two-sb" lang="en-US" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="description" content="Read the latest salacious news on crime, lifestyle and entertainment from Japan. From the Yamaguchi-gumi to soapland bathhouses, Tokyo Reporter has it covered."><meta name="keywords" content="Japan, Tokyo, news, tabloid, Osaka, Nagoya, Fukuoka, Kyoto, Sendai, Sapporo, Niigata, Yokohama, Saitama, Yamaguchi-gumi, Inagawa-kai, Sumiyoshi-kai, soapland, Yoshiwara, Asakusa, Shinjuku, soapland, Ginza, Yurakucho, Ueno, Akihabara, Ikebukuro, Shimbashi, Shibuya, fuzoku, prostitution, Roppongi, Ebisu, features, photography, AV, JAV, adult video, porn, national, business, entertainment, idol, love hotel, baseball, gambling, horse racing, music, film, anime, manga, hentai, crime, chikan, murder"/><meta property="fb:pages" content="274370475681"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link type="text/css" media="all" href="http://www.tokyoreporter.com/wp-content/cache/autoptimize/css/autoptimize_40bb71dbc542c8d8ba463fe365382aea.css" rel="stylesheet"/><title>Corpse found on Hokkaido shoreline confirmed as belonging to missing Chinese woman | The Tokyo Reporter</title><meta name="description" content="DNA analysis proved that a body found on the shore of Kushiro City on Sunday is that of of Wei Qiujie"/><meta name="keywords" content="missing chinese woman,japan,hokkaido,kushiro,chinese woman,中国人,北海道,breaking news,news"/><link rel="canonical" href="http://www.tokyoreporter.com/2017/08/30/body-found-on-kushiro-shore-confirmed-as-belonging-to-missing-chinese-woman/"/><meta property="og:title" content="Corpse found on Hokkaido shoreline confirmed as belonging to missing Chinese woman | The Tokyo Reporter"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.tokyoreporter.com/2017/08/30/body-found-on-kushiro-shore-confirmed-as-belonging-to-missing-chinese-woman/"/><meta property="og:image" content="http://www.tokyoreporter.com/wp-content/uploads/hokkaido_chinese_woman.jpg"/><meta property="og:site_name" content="The Tokyo Reporter"/><meta property="fb:admins" content="663116423"/><meta property="fb:app_id" content="592434327613472"/><meta property="og:description" content="DNA analysis proved that a body found on the shore of Kushiro City on Sunday is that of of Wei Qiujie"/><meta property="article:tag" content="missing chinese woman"/><meta property="article:tag" content="japan"/><meta property="article:tag" content="hokkaido"/><meta property="article:tag" content="kushiro"/><meta property="article:tag" content="chinese woman"/><meta property="article:tag" content="中国人"/><meta property="article:tag" content="北海道"/><meta property="article:tag" content="breaking news"/><meta property="article:tag" content="news"/><meta property="article:published_time" content="2017-08-30T15:31:21Z"/><meta property="article:modified_time" content="2017-08-30T16:29:33Z"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@tokyoreporter"/><meta name="twitter:title" content="Corpse found on Hokkaido shoreline confirmed as belonging to missing Chinese woman | The Tokyo Reporter"/><meta name="twitter:description" content="DNA analysis proved that a body found on the shore of Kushiro City on Sunday is that of of Wei Qiujie"/><meta name="twitter:image" content="http://www.tokyoreporter.com/wp-content/uploads/hokkaido_chinese_woman.jpg"/><meta itemprop="image" content="http://www.tokyoreporter.com/wp-content/uploads/hokkaido_chinese_woman.jpg"/> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-4982546-1', 'auto');
			
			ga('send', 'pageview');</script> <link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//s.w.org"/><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Feed" href="http://www.tokyoreporter.com/feed/"/><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Comments Feed" href="http://www.tokyoreporter.com/comments/feed/"/> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tokyoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel="stylesheet" id="mh-google-fonts-css" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700" type="text/css" media="all"/> <script type="text/javascript" src="http://www.tokyoreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script> <link rel="https://api.w.org/" href="http://www.tokyoreporter.com/wp-json/"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tokyoreporter.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tokyoreporter.com/wp-includes/wlwmanifest.xml"/><link rel="prev" title="Saitama man plunges from bridge into Yamanote Line train in apparent suicide" href="http://www.tokyoreporter.com/2017/08/30/saitama-man-plunges-from-bridge-into-yamanote-line-train-in-apparent-suicide/"/><meta name="generator" content="WordPress 4.8.1"/><link rel="shortlink" href="http://www.tokyoreporter.com/?p=105140"/><link rel="alternate" type="application/json+oembed" href="http://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tokyoreporter.com%2F2017%2F08%2F30%2Fbody-found-on-kushiro-shore-confirmed-as-belonging-to-missing-chinese-woman%2F"/><link rel="alternate" type="text/xml+oembed" href="http://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tokyoreporter.com%2F2017%2F08%2F30%2Fbody-found-on-kushiro-shore-confirmed-as-belonging-to-missing-chinese-woman%2F&#038;format=xml"/><meta property="fb:app_id" content="373872202689626"/> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.tokyoreporter.com\/2017\/08\/30\/body-found-on-kushiro-shore-confirmed-as-belonging-to-missing-chinese-woman\/"},"url":"http:\/\/www.tokyoreporter.com\/2017\/08\/30\/body-found-on-kushiro-shore-confirmed-as-belonging-to-missing-chinese-woman\/","headline":"Corpse found on Hokkaido shoreline confirmed as belonging to missing Chinese woman","datePublished":"2017-08-30T15:31:21+00:00","dateModified":"2017-08-30T16:29:33+00:00","image":{"@type":"ImageObject","url":"http:\/\/www.tokyoreporter.com\/wp-content\/uploads\/hokkaido_chinese_woman.jpg","width":696,"height":360},"articleSection":"Breaking News","keywords":"Chinese woman, Hokkaido, Japan, 中国人, 北海道","publisher":{"@type":"Organization","name":"The Tokyo Reporter","logo":{"@type":"ImageObject","url":"http:\/\/www.tokyoreporter.com\/wp-content\/uploads\/tokyo_reporter_google1-1.png","width":600,"height":60}},"description":"DNA analysis proved that a body found on the shore of Kushiro City on Sunday is that of of Wei Qiujie","author":{"@type":"Person","name":"Tokyo Reporter Staff","url":"http:\/\/www.tokyoreporter.com\/author\/cj\/","image":{"@type":"ImageObject","url":"http:\/\/0.gravatar.com\/avatar\/c63316eb2ffb96ca349e68fc02ee93c1?s=96&d=identicon&r=g","height":96,"width":96},"sameAs":["http:\/\/www.tokyoreporter.com"]}}</script> <!--[if lt IE 9]> <script src="http://www.tokyoreporter.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script> <![endif]--><link rel="amphtml" href="http://www.tokyoreporter.com/2017/08/30/body-found-on-kushiro-shore-confirmed-as-belonging-to-missing-chinese-woman/amp/"/><link rel="icon" href="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-32x32.png" sizes="32x32"/><link rel="icon" href="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png" sizes="192x192"/><link rel="apple-touch-icon-precomposed" href="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png"/><meta name="msapplication-TileImage" content="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-270x270.png"/></head><body id="mh-mobile" class="post-template-default single single-post postid-105140 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="mh-container mh-container-outer"><div class="mh-header-nav-mobile clearfix"></div><header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="mh-container mh-container-inner clearfix"><div class="mh-custom-header clearfix"><div class="mh-header-columns mh-row clearfix"><div class="mh-col-1-3 mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand"> <a href="http://www.tokyoreporter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="http://www.tokyoreporter.com/wp-content/uploads/logo1.png" class="custom-logo" alt="The Tokyo Reporter" itemprop="logo"/></a></div></div><aside class="mh-col-2-3 mh-header-widget-2"><div id="ai_widget-39" class="mh-widget mh-header-2 ai_widget"><div class="code-block code-block-1" style="margin: 8px 0; text-align: left; clear: both;"> <a href="https://goo.gl/2Yx9md"><img src="http://www.tokyoreporter.com/wp-content/uploads/Tokyo-style_TOKYO-REPORTER_728-90_02A.jpg" alt="Tokyo Style"/></a></div></div></aside></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-home-page-first-row-container"><ul id="menu-home-page-first-row" class="menu"><li id="menu-item-73198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="http://www.tokyoreporter.com/category/news-2/">News</a><ul class="sub-menu"><li id="menu-item-40932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/">Breaking News</a></li><li id="menu-item-60643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="http://www.tokyoreporter.com/category/news-2/news/">National</a></li><li id="menu-item-73219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="http://www.tokyoreporter.com/category/feature/">Special Reports</a></li><li id="menu-item-32925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="http://www.tokyoreporter.com/category/news-2/jaspo/">Tabloid</a></li></ul></li><li id="menu-item-60368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60368"><a href="http://www.tokyoreporter.com/category/crime-2/">Crime</a><ul class="sub-menu"><li id="menu-item-40934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="http://www.tokyoreporter.com/category/crime-2/yakuza/">Yakuza</a></li></ul></li><li id="menu-item-73204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="http://www.tokyoreporter.com/category/tokyo/">Tokyo</a><ul class="sub-menu"><li id="menu-item-73272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="http://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li><li id="menu-item-73205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="http://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li><li id="menu-item-73206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="http://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li><li id="menu-item-73209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="http://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li><li id="menu-item-73210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="http://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li><li id="menu-item-73273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="http://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li><li id="menu-item-73211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="http://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li><li id="menu-item-73274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="http://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li></ul></li><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="http://www.tokyoreporter.com/category/japan/">Japan</a><ul class="sub-menu"><li id="menu-item-73275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="http://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li id="menu-item-73276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="http://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li id="menu-item-73277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="http://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li><li id="menu-item-73207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="http://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li id="menu-item-73208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="http://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li id="menu-item-75354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="http://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li><li id="menu-item-73213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="http://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li id="menu-item-73278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="http://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li id="menu-item-73212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="http://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li id="menu-item-73197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="http://www.tokyoreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-60370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="http://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li id="menu-item-73202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="http://www.tokyoreporter.com/category/sports/horseracing/">Horse Racing</a></li><li id="menu-item-89291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="http://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li id="menu-item-89286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89286"><a href="http://www.tokyoreporter.com/category/business/">Business</a><ul class="sub-menu"><li id="menu-item-40933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40933"><a href="http://www.tokyoreporter.com/category/business/fuzoku/">Fuzoku</a></li><li id="menu-item-73214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73214"><a href="http://www.tokyoreporter.com/category/business/love-hotel/">Love hotels</a></li></ul></li><li id="menu-item-73200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="http://www.tokyoreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-40935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="http://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li id="menu-item-73201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="http://www.tokyoreporter.com/category/entertainment/film-2/">Film</a></li><li id="menu-item-89285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="http://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li id="menu-item-60400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="http://www.tokyoreporter.com/category/entertainment/music-2/">Music</a></li></ul></li><li id="menu-item-73215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="http://www.tokyoreporter.com/category/international-bureau/">International</a><ul class="sub-menu"><li id="menu-item-89288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="http://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li><li id="menu-item-89289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="http://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li><li id="menu-item-89287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="http://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li><li id="menu-item-73826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="http://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li><li id="menu-item-73827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="http://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li></ul></li><li id="menu-item-94032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94032"><a href="http://www.tokyoreporter.com/category/photo-blog/">Photo</a></li><li id="menu-item-87973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="http://www.tokyoreporter.com/contact/">Contact/Info</a><ul class="sub-menu"><li id="menu-item-87975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="http://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="http://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li id="menu-item-87977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="http://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></nav></div><div class="mh-extra-nav-wrap"><div class="mh-extra-nav-bg"><nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-home-page-first-row-container"><ul id="menu-home-page-first-row-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="http://www.tokyoreporter.com/category/news-2/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/">Breaking News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="http://www.tokyoreporter.com/category/news-2/news/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="http://www.tokyoreporter.com/category/feature/">Special Reports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="http://www.tokyoreporter.com/category/news-2/jaspo/">Tabloid</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60368"><a href="http://www.tokyoreporter.com/category/crime-2/">Crime</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="http://www.tokyoreporter.com/category/crime-2/yakuza/">Yakuza</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="http://www.tokyoreporter.com/category/tokyo/">Tokyo</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="http://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="http://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="http://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="http://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="http://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="http://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="http://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="http://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="http://www.tokyoreporter.com/category/japan/">Japan</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="http://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="http://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="http://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="http://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="http://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="http://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="http://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="http://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="http://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="http://www.tokyoreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="http://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="http://www.tokyoreporter.com/category/sports/horseracing/">Horse Racing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="http://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89286"><a href="http://www.tokyoreporter.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40933"><a href="http://www.tokyoreporter.com/category/business/fuzoku/">Fuzoku</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73214"><a href="http://www.tokyoreporter.com/category/business/love-hotel/">Love hotels</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="http://www.tokyoreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="http://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="http://www.tokyoreporter.com/category/entertainment/film-2/">Film</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="http://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="http://www.tokyoreporter.com/category/entertainment/music-2/">Music</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="http://www.tokyoreporter.com/category/international-bureau/">International</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="http://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="http://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="http://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="http://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="http://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94032"><a href="http://www.tokyoreporter.com/category/photo-blog/">Photo</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="http://www.tokyoreporter.com/contact/">Contact/Info</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="http://www.tokyoreporter.com/tips/">Tips?</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="http://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="http://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></nav></div></div></header><div class="mh-subheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"><div class="mh-header-ticker mh-header-ticker-bottom"><div class="mh-ticker-bottom"><div class="mh-ticker-title mh-ticker-title-bottom"> The Latest<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"><ul id="mh-ticker-loop-bottom"><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/08/30/body-found-on-kushiro-shore-confirmed-as-belonging-to-missing-chinese-woman/" title="Corpse found on Hokkaido shoreline confirmed as belonging to missing Chinese woman"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ August 30, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Corpse found on Hokkaido shoreline confirmed as belonging to missing Chinese woman </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Breaking News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/08/30/saitama-man-plunges-from-bridge-into-yamanote-line-train-in-apparent-suicide/" title="Saitama man plunges from bridge into Yamanote Line train in apparent suicide"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ August 30, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Saitama man plunges from bridge into Yamanote Line train in apparent suicide </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Breaking News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/08/30/peruvian-man-arrested-after-corpse-of-girl-6-found-in-cooler-in-car-in-tochigi/" title="Peruvian man arrested after corpse of girl, 6, found in cooler in car in Tochigi"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ August 30, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Peruvian man arrested after corpse of girl, 6, found in cooler in car in Tochigi </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Breaking News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/08/30/boy-commits-suicide-at-tokyo-juvenile-center/" title="Boy commits suicide at Tokyo juvenile center"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ August 30, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Boy commits suicide at Tokyo juvenile center </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Breaking News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/08/30/man-suspected-in-murder-of-ex-girlfriend-believed-to-have-sent-email-from-her-phone/" title="Man suspected in murder of ex-girlfriend believed to have sent email from her phone"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ August 30, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Man suspected in murder of ex-girlfriend believed to have sent email from her phone </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Breaking News </span> </a></li></ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"><aside class="mh-header-search mh-header-search-bottom"><form role="search" method="get" class="search-form" action="http://www.tokyoreporter.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value name="s"/> </label> <input type="submit" class="search-submit" value="Search"/></form></aside></div></div></div><div class="mh-wrapper clearfix"><div class="mh-main clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tokyoreporter.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://www.tokyoreporter.com/category/news-2/">News</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/" itemprop="url"><span itemprop="title">Breaking News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Corpse found on Hokkaido shoreline confirmed as belonging to missing Chinese woman</nav><article id="post-105140" class="post-105140 post type-post status-publish format-standard has-post-thumbnail hentry category-tokyo-daily category-hokkaido category-japan category-news-2 tag-chinese-woman tag-hokkaido tag-japan tag-2791 tag-2769"><header class="entry-header clearfix"><h1 class="entry-title">Corpse found on Hokkaido shoreline confirmed as belonging to missing Chinese woman</h1><p class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.tokyoreporter.com/2017/08/">August 30, 2017</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/" rel="category tag">Breaking News</a>, <a href="http://www.tokyoreporter.com/category/japan/hokkaido/" rel="category tag">Hokkaido</a>, <a href="http://www.tokyoreporter.com/category/japan/" rel="category tag">Japan</a>, <a href="http://www.tokyoreporter.com/category/news-2/" rel="category tag">News</a></span></p></header><div class="entry-content clearfix"><div class="mh-social-top"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tokyoreporter.com/2017/08/30/body-found-on-kushiro-shore-confirmed-as-belonging-to-missing-chinese-woman/&t=Corpse found on Hokkaido shoreline confirmed as belonging to missing Chinese woman', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Corpse found on Hokkaido shoreline confirmed as belonging to missing Chinese woman -&url=http://www.tokyoreporter.com/2017/08/30/body-found-on-kushiro-shore-confirmed-as-belonging-to-missing-chinese-woman/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tokyoreporter.com/2017/08/30/body-found-on-kushiro-shore-confirmed-as-belonging-to-missing-chinese-woman/&media=http://www.tokyoreporter.com/wp-content/uploads/hokkaido_chinese_woman.jpg&description=Corpse found on Hokkaido shoreline confirmed as belonging to missing Chinese woman', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tokyoreporter.com/2017/08/30/body-found-on-kushiro-shore-confirmed-as-belonging-to-missing-chinese-woman/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="/cdn-cgi/l/email-protection#d9e6aaacbbb3bcbaade49ab6aba9aabcf9bfb6acb7bdf9b6b7f991b6b2b2b8b0bdb6f9aab1b6abbcb5b0b7bcf9bab6b7bfb0abb4bcbdf9b8aaf9bbbcb5b6b7beb0b7bef9adb6f9b4b0aaaab0b7bef99ab1b0b7bcaabcf9aeb6b4b8b7ffb8b4a9e2bbb6bda0e4b1adada9e3f6f6aeaeaef7adb6b2a0b6abbca9b6abadbcabf7bab6b4f6ebe9e8eef6e9e1f6eae9f6bbb6bda0f4bfb6acb7bdf4b6b7f4b2acaab1b0abb6f4aab1b6abbcf4bab6b7bfb0abb4bcbdf4b8aaf4bbbcb5b6b7beb0b7bef4adb6f4b4b0aaaab0b7bef4bab1b0b7bcaabcf4aeb6b4b8b7f6" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a></div></div><figure id="attachment_105143" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.tokyoreporter.com/wp-content/uploads/hokkaido_chinese_woman.jpg"><img class="size-full wp-image-105143" src="http://www.tokyoreporter.com/wp-content/uploads/hokkaido_chinese_woman.jpg" alt="Wei Qiujie went missing in Hokkaido in July" width="640" height="360" srcset="http://www.tokyoreporter.com/wp-content/uploads/hokkaido_chinese_woman.jpg 640w, http://www.tokyoreporter.com/wp-content/uploads/hokkaido_chinese_woman-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px"/></a><figcaption class="wp-caption-text">Wei Qiujie went missing after departing a guesthouse in Sapporo on July 22 (TV Asahi)</figcaption></figure><p>HOKKAIDO (TR) &#8211; Hokkaido Prefectural Police on Wednesday confirmed that <a href="http://www.tokyoreporter.com/2017/08/28/body-of-found-kushiro-shore-possibly-that-of-missing-chinese-woman/">the body of a woman found along the coast of Kushiro City on Sunday</a> belongs to <a href="http://www.tokyoreporter.com/2017/08/02/search-for-missing-chinese-tourist-commences-in-hokkaido-forest/">a Chinese woman who went missing in Hokkaido</a> last month, reports TV Asahi (Aug. 30).</p><p>Police confirmed that a DNA analysis on the body, found by a fisherman combing the beach at Katsurakoi on Sunday, resulted in a match for Wei Qiujie, a 26-year-old primary school teacher in Fujian Province who went missing after <a href="http://www.tokyoreporter.com/2017/07/31/letter-to-family-bidding-farewell-found-in-belongings-of-missing-chinese-tourist/">departing a guesthouse in Sapporo</a> on July 22.</p><p>After her disappearance, <a href="http://www.tokyoreporter.com/2017/08/04/chinese-woman-missing-in-hokkaido-traced-to-kushiro-shop/">police had been tracking Wei&#8217;s movements</a> through security camera footage. Her last last known location was a shop specializing in Buddhist wares in Kushiro on July 23.</p><h4>Traveling alone</h4><p>Wei was traveling alone. She arrived in Hakodate City, Hokkaido from China as a tourist on July 18, two days before she checked into the guesthouse in <a href="http://www.tokyoreporter.com/tag/sapporo/">Sapporo</a>. She was scheduled to return to China on July 25.</p><p>In a <a href="http://www.tokyoreporter.com/2017/07/31/letter-to-family-bidding-farewell-found-in-belongings-of-missing-chinese-tourist/">letter left behind in her room at the guesthouse</a>, she expresses gratitude to her parents. It also includes includes a farewell to her family.</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span><div class="fb-comments" data-href="http://www.tokyoreporter.com/2017/08/30/body-found-on-kushiro-shore-confirmed-as-belonging-to-missing-chinese-woman/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="mh-social-bottom"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tokyoreporter.com/2017/08/30/body-found-on-kushiro-shore-confirmed-as-belonging-to-missing-chinese-woman/&t=Corpse found on Hokkaido shoreline confirmed as belonging to missing Chinese woman', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Corpse found on Hokkaido shoreline confirmed as belonging to missing Chinese woman -&url=http://www.tokyoreporter.com/2017/08/30/body-found-on-kushiro-shore-confirmed-as-belonging-to-missing-chinese-woman/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tokyoreporter.com/2017/08/30/body-found-on-kushiro-shore-confirmed-as-belonging-to-missing-chinese-woman/&media=http://www.tokyoreporter.com/wp-content/uploads/hokkaido_chinese_woman.jpg&description=Corpse found on Hokkaido shoreline confirmed as belonging to missing Chinese woman', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tokyoreporter.com/2017/08/30/body-found-on-kushiro-shore-confirmed-as-belonging-to-missing-chinese-woman/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="/cdn-cgi/l/email-protection#4a75393f28202f293e770925383a392f6a2c253f242e6a25246a022521212b232e256a392225382f2623242f6a2925242c2338272f2e6a2b396a282f2625242d23242d6a3e256a2723393923242d6a092223242f392f6a3d25272b246c2b273a7128252e3377223e3e3a7065653d3d3d643e25213325382f3a25383e2f386429252765787a7b7d657a7265797a6528252e33672c253f242e67252467213f392223382567392225382f672925242c2338272f2e672b3967282f2625242d23242d673e25672723393923242d67292223242f392f673d25272b2465" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a></div></div></div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.tokyoreporter.com/tag/chinese-woman/" rel="tag">Chinese woman</a></li><li><a href="http://www.tokyoreporter.com/tag/hokkaido/" rel="tag">Hokkaido</a></li><li><a href="http://www.tokyoreporter.com/tag/japan/" rel="tag">Japan</a></li><li><a href="http://www.tokyoreporter.com/tag/%e4%b8%ad%e5%9b%bd%e4%ba%ba/" rel="tag">中国人</a></li><li><a href="http://www.tokyoreporter.com/tag/%e5%8c%97%e6%b5%b7%e9%81%93/" rel="tag">北海道</a></li></ul></div><div id="ai_widget-41" class="mh-widget mh-posts-2 ai_widget"><div class="code-block code-block-1" style="margin: 8px 0; text-align: left; clear: both;"> <a href="https://goo.gl/2Yx9md"><img src="http://www.tokyoreporter.com/wp-content/uploads/Tokyo-style_TOKYO-REPORTER_728-90_02A.jpg" alt="Tokyo Style"/></a></div></div></article></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="ai_widget-25" class="mh-widget ai_widget"><div class="code-block code-block-2" style="margin: 8px 0; clear: both;"> <a href="https://goo.gl/fha4N2"><img src="http://www.tokyoreporter.com/wp-content/uploads/tantra_300_250.jpg" alt="Tantra"/></a></div></div><div id="mh_magazine_custom_posts-15" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Breaking News</span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-105140 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-hokkaido category-japan category-news-2 tag-chinese-woman tag-hokkaido tag-japan tag-2791 tag-2769"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="http://www.tokyoreporter.com/2017/08/30/body-found-on-kushiro-shore-confirmed-as-belonging-to-missing-chinese-woman/" title="Corpse found on Hokkaido shoreline confirmed as belonging to missing Chinese woman"> Corpse found on Hokkaido shoreline confirmed as belonging to missing Chinese woman </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 30, 2017</span></div></div><div class="mh-excerpt"><p>DNA analysis proved that a body found on the shore of Kushiro City on Sunday is that of of Wei Qiujie <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/08/30/body-found-on-kushiro-shore-confirmed-as-belonging-to-missing-chinese-woman/" title="Corpse found on Hokkaido shoreline confirmed as belonging to missing Chinese woman">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105130 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-japan category-news-2 tag-japan tag-saitama tag-suicide tag-tokyo tag-yamanote-line tag-4400 tag-4386"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/08/30/saitama-man-plunges-from-bridge-into-yamanote-line-train-in-apparent-suicide/" title="Saitama man plunges from bridge into Yamanote Line train in apparent suicide"> Saitama man plunges from bridge into Yamanote Line train in apparent suicide </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 30, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105095 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-japan category-news-2 tag-brazil tag-corpse-abandonment tag-japan tag-peru tag-tochigi tag-3760 tag-5081"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/08/30/peruvian-man-arrested-after-corpse-of-girl-6-found-in-cooler-in-car-in-tochigi/" title="Peruvian man arrested after corpse of girl, 6, found in cooler in car in Tochigi"> Peruvian man arrested after corpse of girl, 6, found in cooler in car in Tochigi </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 30, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105089 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-japan category-news-2 tag-japan tag-suicide tag-tokyo tag-4386"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/08/30/boy-commits-suicide-at-tokyo-juvenile-center/" title="Boy commits suicide at Tokyo juvenile center"> Boy commits suicide at Tokyo juvenile center </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 30, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105080 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-japan category-news-2 tag-japan tag-nao-kato tag-shizuoka tag-suicide tag-tokyo tag-4386"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/08/30/man-suspected-in-murder-of-ex-girlfriend-believed-to-have-sent-email-from-her-phone/" title="Man suspected in murder of ex-girlfriend believed to have sent email from her phone"> Man suspected in murder of ex-girlfriend believed to have sent email from her phone </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 30, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105046 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-news-2 category-politics tag-adultery tag-eriko-imai tag-japan tag-ken-hashimoto tag-kobe tag-ldp tag-liberal-democratic-party tag-speed"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/08/29/kobe-city-councilor-romantically-linked-to-eriko-imai-intends-to-resign-over-claims-of-misuse-of-funds/" title="Kobe city councilor romantically linked to Eriko Imai intends to resign over claims of misuse of funds"> Kobe city councilor romantically linked to Eriko Imai intends to resign over claims of misuse of funds </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 29, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-104971 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-international-bureau category-japan category-news-2 tag-japan tag-manila tag-murder tag-shinsuke-toba tag-yamanashi tag-7455 tag-3505 tag-6971 tag-3647"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/08/29/japanese-man-handed-death-sentence-by-yamanashi-court-over-manilla-killings/" title="Japanese man handed death sentence by Yamanashi court over Manila killings"> Japanese man handed death sentence by Yamanashi court over Manila killings </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 29, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105034 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-japan category-news-2 category-yokohama tag-japan tag-murder tag-yokohama tag-2268 tag-3647"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/08/29/man-34-arrested-for-murder-of-grandmother-in-yokohama/" title="Man, 34, arrested for murder of grandmother in Yokohama"> Man, 34, arrested for murder of grandmother in Yokohama </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 29, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105059 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-japan category-news-2 category-saitama tag-animal-cruelty tag-cat tag-japan tag-saitama tag-7201"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/08/29/saitama-tax-counselor-uploaded-videos-showing-killing-of-cats-with-blowtorch/" title="Saitama tax counselor uploaded videos showing killing of cats with blowtorch"> Saitama tax counselor uploaded videos showing killing of cats with blowtorch </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 29, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105041 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-japan category-news-2 tag-corpse-abandonment tag-hiroshima tag-izu tag-japan tag-murder tag-shizuoka tag-suicide tag-5741 tag-3647 tag-4386"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/08/29/tokyo-man-suspected-in-killing-of-ex-girlfriend-commits-suicide/" title="Tokyo man suspected in killing of ex-girlfriend commits suicide"> Tokyo man suspected in killing of ex-girlfriend commits suicide </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 29, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105037 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-fuzoku category-hokkaido category-japan category-news-2 tag-delivery-health tag-japan tag-sapporo tag-2839 tag-2540 tag-2807 tag-2194"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/08/29/sex-service-for-women-in-sapporo-busted-for-licensing-violations/" title="Sex service for women in Sapporo busted for licensing violations"> Sex service for women in Sapporo busted for licensing violations </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 29, 2017</span></div></div></li></ul></div><div id="mh_magazine_posts_lineup-8" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/news-2/news/" class="mh-widget-title-link">Special Reports</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix"><article class="mh-posts-lineup-item clearfix post-89235 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-fuzoku category-international-bureau category-japan category-news category-news-2 category-taiwan tag-adult-video-2 tag-av-actress tag-china tag-japan tag-kirari-hoshizora tag-prostitution tag-soapland tag-taipei tag-taiwan tag-2564 tag-1752 tag-6767"><figure class="mh-posts-lineup-thumb"> <a href="http://www.tokyoreporter.com/2017/03/27/examining-whether-japanese-av-starlets-are-moonlighting-as-prostitutes-in-taiwan/" title="Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan"><img width="600" height="438" src="http://www.tokyoreporter.com/wp-content/uploads/kirari_hoshizora-600x438.jpeg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="AV actress Kirari Hoshizora reportedly served as a prostitute in Taipei earlier this month"/> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> Adult Video</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="http://www.tokyoreporter.com/2017/03/27/examining-whether-japanese-av-starlets-are-moonlighting-as-prostitutes-in-taiwan/" title="Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan" rel="bookmark"> Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan </a></h2><div class="mh-excerpt"><p>Cyzo reporter visits a popular red-light district in Taipei to get the latest on the world&#8217;s oldest profession <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/03/27/examining-whether-japanese-av-starlets-are-moonlighting-as-prostitutes-in-taiwan/" title="Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan">[&#8230;]</a></p></div><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-87964 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-japan category-kabukicho category-news category-shinjuku category-tokyo tag-host tag-japan tag-kabukicho tag-matsuba-kai tag-sion-sono tag-tokyo tag-1410 tag-1286 tag-1281 tag-1284"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/03/24/tokyo-police-uncover-real-life-shinjuku-swan-tale-in-kabukicho/" title="Tokyo police uncover real-life &#8216;Shinjuku Swan&#8217; tale in Kabukicho" rel="bookmark"> Tokyo police uncover real-life &#8216;Shinjuku Swan&#8217; tale in Kabukicho </a></h3></li><li class="mh-posts-lineup-more-item post-88982 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-japan category-news category-news-2 category-osaka tag-akie-abe tag-japan tag-moritomo-gakuen tag-nippon-kaigi tag-osaka tag-shinzo-abe tag-yasunori-kagoike tag-6652"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/03/23/correspondence-with-akie-abe-among-items-for-diet-tesimony-by-moritomo-gakuen-chairman/" title="Correspondence with Akie Abe among items for Diet tesimony by Moritomo Gakuen chairman" rel="bookmark"> Correspondence with Akie Abe among items for Diet tesimony by Moritomo Gakuen chairman </a></h3></li><li class="mh-posts-lineup-more-item post-88929 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-japan category-news category-news-2 category-tokyo tag-adult-video-2 tag-av tag-japan tag-jk tag-4341 tag-komeito tag-liberal-democratic-party tag-shinzo-abe tag-yoshihide-suga tag-3207 tag-6580"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/03/22/japan-government-meets-to-counter-cases-of-women-forced-into-porn/" title="Japan government meets to counter cases of women forced into porn" rel="bookmark"> Japan government meets to counter cases of women forced into porn </a></h3></li><li class="mh-posts-lineup-more-item post-88938 post type-post status-publish format-standard has-post-thumbnail category-business category-japan category-news category-news-2 tag-japan tag-panasonic tag-sl-1200 tag-technics tag-turntable tag-5086 tag-6803"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/03/21/panasonic-to-reissue-technics-sl-1200-in-may/" title="Panasonic to reissue Technics SL-1200 in May" rel="bookmark"> Panasonic to reissue Technics SL-1200 in May </a></h3></li></ul></div></div></article></div></div><div id="mh_magazine_posts_digest-5" class="mh-widget mh_magazine_posts_digest"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/news-2/jaspo/" class="mh-widget-title-link">Tabloids</a></span></h4><div class="mh-posts-digest-widget clearfix"><div class="mh-row mh-posts-digest-wrap mh-posts-digest-large clearfix"><article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-98108 post type-post status-publish format-standard has-post-thumbnail category-fuzoku category-japan category-news-2 category-jaspo category-tokyo tag-delivery-health tag-japan tag-komazawa-university tag-relative-poverty tag-spa tag-tokyo tag-2540"><figure class="mh-posts-digest-thumb"> <a class="mh-thumb-icon" href="http://www.tokyoreporter.com/2017/08/10/tokyos-sex-trade-an-option-for-indebted-women-from-countryside/" title="Tokyo&#8217;s sex trade an option for indebted women from countryside"><img width="678" height="381" src="http://www.tokyoreporter.com/wp-content/uploads/spa_aug15-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Spa! Aug. 15-22"/> </a></figure><h3 class="mh-posts-digest-title mh-posts-digest-title-large"> <a href="http://www.tokyoreporter.com/2017/08/10/tokyos-sex-trade-an-option-for-indebted-women-from-countryside/" title="Tokyo&#8217;s sex trade an option for indebted women from countryside" rel="bookmark"> Tokyo&#8217;s sex trade an option for indebted women from countryside </a></h3><div class="mh-image-caption mh-posts-digest-caption"> Fuzoku</div><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 10, 2017</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>Woman from Shizuoka says she earned ¥1 million annually to help pay a student loan <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/08/10/tokyos-sex-trade-an-option-for-indebted-women-from-countryside/" title="Tokyo&#8217;s sex trade an option for indebted women from countryside">[&#8230;]</a></p></div></div></article><article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-97189 post type-post status-publish format-standard has-post-thumbnail category-japan category-news-2 category-jaspo category-yokohama tag-corpse-abandonment tag-isezakicho tag-japan tag-prostitution tag-shukan-jitsuwa tag-yokohama tag-1752 tag-2268"><figure class="mh-posts-digest-thumb"> <a class="mh-thumb-icon" href="http://www.tokyoreporter.com/2017/08/07/chinese-sisters-found-murdered-in-kanagawa-worked-at-take-out-sex-parlor/" title="Chinese sisters found murdered in Kanagawa worked at &#8216;take out&#8217; sex parlor"><img width="480" height="381" src="http://www.tokyoreporter.com/wp-content/uploads/shukan_jitsuwa_aug3-480x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Shukan Jitsuwa Aug. 3"/> </a></figure><h3 class="mh-posts-digest-title mh-posts-digest-title-large"> <a href="http://www.tokyoreporter.com/2017/08/07/chinese-sisters-found-murdered-in-kanagawa-worked-at-take-out-sex-parlor/" title="Chinese sisters found murdered in Kanagawa worked at &#8216;take out&#8217; sex parlor" rel="bookmark"> Chinese sisters found murdered in Kanagawa worked at &#8216;take out&#8217; sex parlor </a></h3><div class="mh-image-caption mh-posts-digest-caption"> Japan</div><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 7, 2017</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>Bodies of Chen Baolan, 25, and Chen Baozhen, 22, were found dumped inside suitcases in Hadano City in July <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/08/07/chinese-sisters-found-murdered-in-kanagawa-worked-at-take-out-sex-parlor/" title="Chinese sisters found murdered in Kanagawa worked at &#8216;take out&#8217; sex parlor">[&#8230;]</a></p></div></div></article></div></div></div></aside></div><aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_posts_lineup-7" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/" class="mh-widget-title-link">Editor&#8217;s Picks</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix"><article class="mh-posts-lineup-item clearfix post-71507 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 tag-bj-league tag-5094 tag-japan tag-kagawa tag-nino-johnson tag-takamatsu tag-takamatsu-five-arrows"><figure class="mh-posts-lineup-thumb"> <a href="http://www.tokyoreporter.com/2016/04/14/kagawa-cops-nab-american-basketball-player-for-marijuana-possession/" title="Kagawa police nab American basketball player for marijuana possession"><img width="220" height="353" src="http://www.tokyoreporter.com/wp-content/uploads/nino_johnson.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="Nino Johnson" srcset="http://www.tokyoreporter.com/wp-content/uploads/nino_johnson.jpg 220w, http://www.tokyoreporter.com/wp-content/uploads/nino_johnson-187x300.jpg 187w" sizes="(max-width: 220px) 100vw, 220px"/> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> Breaking News</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="http://www.tokyoreporter.com/2016/04/14/kagawa-cops-nab-american-basketball-player-for-marijuana-possession/" title="Kagawa police nab American basketball player for marijuana possession" rel="bookmark"> Kagawa police nab American basketball player for marijuana possession </a></h2><div class="mh-excerpt"><p>Police searched the home of Nino Johnson and found an amount of marijuana <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2016/04/14/kagawa-cops-nab-american-basketball-player-for-marijuana-possession/" title="Kagawa police nab American basketball player for marijuana possession">[&#8230;]</a></p></div><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-71567 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-kabukicho tag-cocaine tag-kabukicho tag-shinjuku tag-4634 tag-1284"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2016/04/19/man-with-500-gram-block-of-cocaine-in-kabukicho-i-got-it-from-a-foreigner/" title="Man with 500-gram block of cocaine in Kabukicho: &#8216;I got it from a foreigner&#8217;" rel="bookmark"> Man with 500-gram block of cocaine in Kabukicho: &#8216;I got it from a foreigner&#8217; </a></h3></li><li class="mh-posts-lineup-more-item post-61592 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-tokyo-daily tag-akb48 tag-av tag-friday tag-momona-kito tag-muteki tag-ske48 tag-tokyo-sports tag-yua-mikami tag-4227"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2015/05/02/ex-ske48-member-momona-kito-to-make-porn-debut/" title="Ex-SKE48 member Momona Kito to make porn debut" rel="bookmark"> Ex-SKE48 member Momona Kito to make porn debut </a></h3></li><li class="mh-posts-lineup-more-item post-98325 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-japan category-news-2 category-tokyo tag-japan tag-kanda tag-tokyo"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/08/14/tokyo-police-accuse-woman-stabbing-adultery-partner-to-death-in-kanda-apartment/" title="Tokyo police accuse woman of stabbing adultery partner to death in Kanda" rel="bookmark"> Tokyo police accuse woman of stabbing adultery partner to death in Kanda </a></h3></li><li class="mh-posts-lineup-more-item post-68088 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 tag-chiba tag-japan tag-kashiwa tag-murder"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2016/01/05/chiba-cops-group-killed-boy-by-dropping-him-from-bridge/" title="Chiba cops: Group killed boy by dropping him from bridge" rel="bookmark"> Chiba cops: Group killed boy by dropping him from bridge </a></h3></li></ul></div></div></article></div></div><div id="mh_magazine_custom_posts-4" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/news-2/jaspo/" class="mh-widget-title-link">Tabloid Picks</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-43979 post type-post status-publish format-standard has-post-thumbnail category-japan category-news-2 category-jaspo tag-japan tag-shukan-jitsuwa tag-tokyo tag-2900 tag-2402"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="http://www.tokyoreporter.com/2013/03/22/drug-fueled-theft-puts-tokyo-pervert-in-pokey/" title="Drug-fueled theft puts Tokyo pervert in pokey"> Drug-fueled theft puts Tokyo pervert in pokey </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 22, 2013</span></div></div><div class="mh-excerpt"><p>Suspect has been charge with stealing underwear and violating stimulants control laws <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2013/03/22/drug-fueled-theft-puts-tokyo-pervert-in-pokey/" title="Drug-fueled theft puts Tokyo pervert in pokey">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-49651 post type-post status-publish format-standard has-post-thumbnail category-fuzoku category-jaspo tag-hokkaido tag-nakasu tag-sapporo tag-shukan-post tag-soapland tag-susukino tag-yoshiwara tag-2193 tag-2919 tag-2194"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2014/01/18/soapland-dvd-set-offers-foamy-fuzoku-fun-from-bygone-era/" title="Soapland DVD set offers foamy fuzoku fun from bygone era"> Soapland DVD set offers foamy fuzoku fun from bygone era </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 18, 2014</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-48666 post type-post status-publish format-standard has-post-thumbnail category-fuzoku category-japan category-news-2 category-jaspo tag-akira-ikoma tag-casino tag-honban tag-ore-no-tabi tag-tokyo-sports tag-3212 tag-2955 tag-3194 tag-1811 tag-2733 tag-1408 tag-1750 tag-1285"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2013/11/09/casinos-japans-sex-industry/" title="Poke her? Hold &#8217;em: Japan&#8217;s sex industry sours on legalized casinos"> Poke her? Hold &#8217;em: Japan&#8217;s sex industry sours on legalized casinos </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 9, 2013</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-71732 post type-post status-publish format-standard has-post-thumbnail category-fuzoku category-jaspo tag-fukuhara tag-japan tag-kobe tag-kumamoto tag-soapland tag-tokyo-sports tag-1811 tag-2960 tag-2625 tag-2920 tag-2735"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2016/04/26/kumamoto-soapland-bathhouses-struggling-to-survive-after-earthquakes/" title="Kumamoto soapland bathhouses struggling to survive after earthquakes"> Kumamoto soapland bathhouses struggling to survive after earthquakes </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 26, 2016</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-21732 post type-post status-publish format-standard has-post-thumbnail category-fuzoku category-ikebukuro category-love-hotel category-shibuya category-shinjuku category-jaspo tag-deai-kei tag-deri-heru tag-enjo-kosai tag-kyabakura tag-shukan-jitsuwa"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2010/08/08/summertime-and-the-hookin-i-easy-johns-are-jumpin-and-the-gals-are-high/" title="Summertime, and the hookin&#8217; is easy, Johns are jumpin,&#8217; and the gals are high"> Summertime, and the hookin&#8217; is easy, Johns are jumpin,&#8217; and the gals are high </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 8, 2010</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-22256 post type-post status-publish format-standard has-post-thumbnail category-jaspo category-yakuza tag-hiroki-matsukata tag-shukan-shincho tag-thomas-the-tank-engine tag-yamaguchi-gumi tag-1280 tag-1365"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2010/09/08/thomas-the-yak-engine-publisher-alleged-to-host-gangster-front-company/" title="Publisher alleged to host gangster front company"> Publisher alleged to host gangster front company </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 8, 2010</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-32584 post type-post status-publish format-standard has-post-thumbnail category-jaspo tag-nikkan-gendai"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2012/03/13/japanese-bosses-need-to-beware-the-wrath-of-kana-chan-and-meiko-the-merciless/" title="Japanese bosses need to beware the wrath of Kana-chan, and Meiko the Merciless"> Japanese bosses need to beware the wrath of Kana-chan, and Meiko the Merciless </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 13, 2012</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-36479 post type-post status-publish format-standard has-post-thumbnail category-japan category-news-2 category-jaspo tag-hiroshima tag-odaiba tag-shukan-taishu"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2012/08/28/when-summer-heats-up-love-in-japan-is-where-you-find-it/" title="When summer heats up, love in Japan is where you find it"> When summer heats up, love in Japan is where you find it </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 28, 2012</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-55543 post type-post status-publish format-standard has-post-thumbnail category-roppongi category-jaspo tag-antonio-alvarez tag-grand-hyatt tag-grand-hyatt-tokyo tag-roppongi tag-shukan-jitsuwa tag-3723 tag-3724"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2014/10/06/details-emerge-about-grand-hyatt-tokyo-manager-accused-of-sexual-assault/" title="Details emerge about Grand Hyatt Tokyo manager accused of sexual assault"> Details emerge about Grand Hyatt Tokyo manager accused of sexual assault </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 6, 2014</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-54602 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-jaspo tag-deri-heru tag-dogenzaka tag-prostitution tag-shibuya tag-shukan-jitsuwa"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2014/09/08/shibuya-prostitutes-accused-of-abusing-infant-before-murder/" title="Shibuya prostitutes accused of abusing infant before murder"> Shibuya prostitutes accused of abusing infant before murder </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 8, 2014</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-89715 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-japan category-news-2 category-jaspo tag-anne-watanabe tag-ginza tag-japan tag-keiko-oginome tag-ken-watanabe tag-kimiko-ikegami tag-mayumi-wakamura tag-new-york tag-osaka tag-reiko-takashima tag-tokyo tag-yuki-saito tag-1287 tag-3032 tag-6872 tag-6858"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/04/04/ken-watanabes-alleged-affair-with-ex-hostess-not-the-first-time/" title="Ken Watanabe&#8217;s alleged affair with ex-hostess &#8216;not the first time&#8217;"> Ken Watanabe&#8217;s alleged affair with ex-hostess &#8216;not the first time&#8217; </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-45799 post type-post status-publish format-standard has-post-thumbnail category-jaspo tag-akasaka tag-girls-generation tag-kara tag-shukan-post tag-tokyo tag-2397 tag-3035 tag-2942 tag-2348"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2013/06/28/korean-wave-hits-akasaka/" title="Korean pop wave hits Akasaka&#8217;s hostess clubs"> Korean pop wave hits Akasaka&#8217;s hostess clubs </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 28, 2013</span></div></div></li></ul></div><div id="ai_widget-36" class="mh-widget ai_widget"><div class="code-block code-block-2" style="margin: 8px 0; clear: both;"> <a href="https://goo.gl/cAcAa1"><img src="http://www.tokyoreporter.com/wp-content/uploads/paradise_300.jpg" alt="Paradise Inn"/></a></div></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/international-bureau/" class="mh-widget-title-link">International Reports</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-104971 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-international-bureau category-japan category-news-2 tag-japan tag-manila tag-murder tag-shinsuke-toba tag-yamanashi tag-7455 tag-3505 tag-6971 tag-3647"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="http://www.tokyoreporter.com/2017/08/29/japanese-man-handed-death-sentence-by-yamanashi-court-over-manilla-killings/" title="Japanese man handed death sentence by Yamanashi court over Manila killings"> Japanese man handed death sentence by Yamanashi court over Manila killings </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 29, 2017</span></div></div><div class="mh-excerpt"><p>Toshihiko Iwama received the death penalty for ordering the killings of Shinsuke Toba and Tatsuya Nakamura in 2014 and the year after <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/08/29/japanese-man-handed-death-sentence-by-yamanashi-court-over-manilla-killings/" title="Japanese man handed death sentence by Yamanashi court over Manila killings">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-95452 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-international-bureau category-japan category-news-2 category-taiwan category-yakuza tag-china tag-japan tag-kyokuto-kai tag-taiwan tag-yakuza-2 tag-2564 tag-1281 tag-1973 tag-2402"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/06/27/ex-yakuza-suspected-in-drug-smuggling-ring-extradited-from-china/" title="Ex-yakuza suspected in drug smuggling ring extradited from China after 7 years on run"> Ex-yakuza suspected in drug smuggling ring extradited from China after 7 years on run </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 27, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-94948 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-international-bureau category-japan category-news-2 category-philippines tag-hiroyuki-nagahama tag-japan tag-murder tag-philippines tag-3647"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/06/18/murder-trial-of-japanese-national-in-brutal-slayings-in-philippines-postponed/" title="Murder trial of Japanese national in brutal slayings in Philippines postponed"> Murder trial of Japanese national in brutal slayings in Philippines postponed </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 18, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-94324 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-international-bureau category-japan category-news-2 category-philippines category-feature tag-japan tag-murder tag-philippines tag-3505"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/06/12/japanese-man-accused-in-grisly-slaying-of-japanese-tourists-in-philippines/" title="Japanese man accused in grisly slaying of Japanese tourists in Philippines"> Japanese man accused in grisly slaying of Japanese tourists in Philippines </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 12, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91690 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-international-bureau category-japan category-news-2 tag-argentina tag-japan tag-nun tag-rape tag-7026"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/05/06/nun-from-japan-arrested-in-argentina-over-alleged-rapes-involving-deaf-children/" title="Nun from Japan arrested in Argentina over alleged rapes involving deaf children"> Nun from Japan arrested in Argentina over alleged rapes involving deaf children </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 6, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91472 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-international-bureau category-japan category-news-2 tag-cocaine tag-germany tag-japan tag-mdma tag-4634 tag-7008"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/04/30/german-police-arrest-2-japanese-nationals-in-2-5-million-drug-trafficking-probe/" title="German police arrest 2 Japanese nationals in $2.5 million drug trafficking probe"> German police arrest 2 Japanese nationals in $2.5 million drug trafficking probe </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 30, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-90875 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-international-bureau category-japan category-news-2 category-philippines tag-aichi tag-japan tag-manila tag-philippines tag-3505 tag-6971"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/04/21/japanese-man-shot-dead-in-philippines/" title="Japanese man shot dead in Philippines"> Japanese man shot dead in Philippines </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 21, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-90729 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-international-bureau category-japan category-news-2 category-thailand tag-fraud tag-japan tag-setsuko-yamabe tag-thailand tag-5675"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/04/19/japanese-woman-suspected-in-700-million-fraud-extradited-from-thailand/" title="Japanese woman suspected in ¥700 million fraud extradited from Thailand"> Japanese woman suspected in ¥700 million fraud extradited from Thailand </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 19, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-89863 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-international-bureau category-japan category-news-2 category-feature category-thailand tag-bangkok tag-fraud tag-japan tag-thailand"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/04/07/japanese-woman-62-suspected-of-fraud-funded-far-younger-thai-boyfriend-report/" title="Japanese woman, 62, suspected of fraud funded far younger Thai boyfriend: report"> Japanese woman, 62, suspected of fraud funded far younger Thai boyfriend: report </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 7, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-89791 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-international-bureau category-japan category-news-2 category-thailand tag-bangkok tag-fraud tag-investment-scam tag-kumamoto-prefecture tag-pyramid-scheme tag-thailand"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/04/06/thai-authorities-arrest-japanese-woman-wanted-in-700-million-pyramid-scheme/" title="Thai authorities arrest Japanese woman wanted in ¥700 million pyramid scheme"> Thai authorities arrest Japanese woman wanted in ¥700 million pyramid scheme </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 6, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-89565 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-chiba category-crime-2 category-international-bureau category-japan category-news-2 tag-abiko tag-chiba tag-elementary-school-student tag-japan tag-murder tag-strangulation tag-vietnamese tag-3647"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/04/02/witness-vietnamese-girl-9-witnessed-walking-away-from-school/" title="Witness saw Vietnamese girl walking away from school prior to discovery of her body"> Witness saw Vietnamese girl walking away from school prior to discovery of her body </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 2, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-89235 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-fuzoku category-international-bureau category-japan category-news category-news-2 category-taiwan tag-adult-video-2 tag-av-actress tag-china tag-japan tag-kirari-hoshizora tag-prostitution tag-soapland tag-taipei tag-taiwan tag-2564 tag-1752 tag-6767"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/03/27/examining-whether-japanese-av-starlets-are-moonlighting-as-prostitutes-in-taiwan/" title="Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan"> Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 27, 2017</span></div></div></li></ul></div></aside></div><footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1"><div id="mh_magazine_nip-2" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Tokyo Reporter In Pictures</span></h6><ul class="mh-nip-widget clearfix"><li class="mh-nip-item post-72272 post type-post status-publish format-standard has-post-thumbnail category-japan category-photo-blog tag-japan tag-sakuragicho tag-toyama"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2017/05/31/a-night-in-toyamas-sakuragicho/" title="A night in Toyama&#8217;s Sakuragicho"> <img width="80" height="60" src="http://www.tokyoreporter.com/wp-content/uploads/toyama_street-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Toyama City" srcset="http://www.tokyoreporter.com/wp-content/uploads/toyama_street-80x60.jpg 80w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-678x509.jpg 678w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-326x245.jpg 326w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-1044x764.jpg 1044w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-632x474.jpg 632w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-536x402.jpg 536w" sizes="(max-width: 80px) 100vw, 80px"/><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-92680 post type-post status-publish format-standard has-post-thumbnail category-asakusa category-japan category-news-2 category-photo-blog category-tokyo category-yakuza tag-asakusa-takahashi-gumi tag-happi tag-japan tag-mikoshi tag-sanja-matsuri tag-tokyo"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2017/05/17/after-the-matsuri-the-asakusa-takahashi-gumi/" title="After the matsuri: The Asakusa Takahashi-gumi"> <img width="80" height="53" src="http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-300x200.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-768x512.jpg 768w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-570x380.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-701x468.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-900x600.jpg 900w" sizes="(max-width: 80px) 100vw, 80px"/><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-66330 post type-post status-publish format-standard has-post-thumbnail category-photo-blog category-roppongi tag-halloween tag-japan tag-roppongi tag-tokyo"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/11/01/roppongi-on-halloween-night/" title="Roppongi on Halloween night"> <img width="80" height="51" src="http://www.tokyoreporter.com/wp-content/uploads/roppongi21.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kill me in Roppongi" srcset="http://www.tokyoreporter.com/wp-content/uploads/roppongi21.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-300x192.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-86x54.jpg 86w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-570x365.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-701x449.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px"/><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-66306 post type-post status-publish format-standard has-post-thumbnail category-film-2 category-photo-blog category-shinjuku tag-gamera tag-godzilla tag-tiff tag-toho tag-tokyo-international-film-festival tag-4695"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/10/27/tokyo-film-fest-fetes-50-years-of-gamera/" title="Tokyo film fest fetes 50 years of Gamera"> <img width="80" height="52" src="http://www.tokyoreporter.com/wp-content/uploads/gamera.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Gamera gets ready to hit the red carpet" srcset="http://www.tokyoreporter.com/wp-content/uploads/gamera.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/gamera-300x197.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/gamera-570x373.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/gamera-701x459.jpg 701w" sizes="(max-width: 80px) 100vw, 80px"/><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-62013 post type-post status-publish format-standard has-post-thumbnail category-asakusa category-japan category-photo-blog category-tokyo tag-asakusa tag-asakusa-takahashi-gumi tag-japan tag-sanja-matsuri tag-tokyo"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/05/17/the-takahashi-gumi-at-the-sanja-matsuri/" title="The Asakusa Takahashi-gumi at the Sanja Matsuri"> <img width="80" height="49" src="http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The Takahashi-gumi at the Sanja Matsuri" srcset="http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-300x185.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-86x54.jpg 86w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-122x74.jpg 122w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-570x352.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-120x74.jpg 120w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-701x433.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px"/><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-61950 post type-post status-publish format-standard has-post-thumbnail category-photo-blog tag-ginza tag-japan tag-tokyo tag-toranomon-hills"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/05/15/toranomon-hills-from-ginza/" title="Toranomon Hills from Ginza"> <img width="80" height="50" src="http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Toranomon Hills from Ginza" srcset="http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome.jpg 900w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-300x186.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-86x54.jpg 86w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-122x74.jpg 122w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-570x354.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-120x74.jpg 120w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-701x435.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px"/><div class="mh-nip-overlay"></div> </a></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2"><div id="search-2" class="mh-footer-widget widget_search"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Looking For Something?</span></h6><form role="search" method="get" class="search-form" action="http://www.tokyoreporter.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value name="s"/> </label> <input type="submit" class="search-submit" value="Search"/></form></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3"><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay Connected with TR</span></h6><nav class="mh-social-icons mh-social-widget clearfix"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-87830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87830"><a href="https://twitter.com/tokyoreporter"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-87831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87831"><a href="https://www.facebook.com/thetokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-87832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87832"><a href="https://plus.google.com/u/1/101872086369287799577"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google+</span></a></li><li id="menu-item-87833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87833"><a href="https://www.instagram.com/tokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li><li id="menu-item-93448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93448"><a href="https://www.reddit.com/domain/tokyoreporter.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Reddit</span></a></li><li id="menu-item-93449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93449"><a href="https://jp.pinterest.com/tokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li></ul></div></nav></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4"><div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">The Buzz on TR</span></h6><div class="textwidget">The <i>Washingon Post</i> says: "Think of a hybrid of the <i>National Enquirer</i>, the <i>New York Post</i> and <i>Penthouse</i>. Online. In Japan."</div></div></div></div></footer><div class="mh-footer-nav-mobile"></div><nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="mh-container mh-container-inner clearfix"><div class="menu-kopa-top-container"><ul id="menu-kopa-top" class="menu"><li id="menu-item-72959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72959"><a href="http://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87966"><a href="http://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li id="menu-item-87967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87967"><a href="http://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></nav><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner clearfix"><p class="mh-copyright"> Copyright © 2017 | Tokyo Reporter Media</p></div></div> <a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div><div id="fb-root"></div> <script>!function(e,t,r,a,n,c,l,o){function h(e,t,r,a){for(r='',a='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^a); return r}try{for(n=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',o=l.length,a=0;a<n.length;a++)try{c=n[a],t=c.href.indexOf(l),t>-1&&(c.href='mailto:'+h(c.href,t+o))}catch(f){}for(n=Array.prototype.slice.apply(e.getElementsByClassName('__cf_email__')),a=0;a<n.length;a++)try{c=n[a],c.parentNode.replaceChild(e.createTextNode(h(c.getAttribute('data-cfemail'),0)),c)}catch(f){}}catch(f){}}(document)</script><script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=373872202689626&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <link rel="stylesheet" id="dashicons-css" href="http://www.tokyoreporter.com/wp-includes/css/dashicons.min.css?ver=4.8.1" type="text/css" media="all"/> <script type="text/javascript">var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.tokyoreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type="text/javascript" defer="defer" src="http://www.tokyoreporter.com/wp-content/cache/autoptimize/js/autoptimize_9480c68b9e38f7946ace5434fd50e05e.js"></script></body></html>