<!DOCTYPE html><html lang="en-US"><head><meta name='article:publisher' content='https://www.facebook.com/thetokyoreporter/' /><meta name='twitter:site' content='@tokyoreporter' /><meta name='twitter:creator' content='@tokyoreporter' /><meta name="B-verify" content="576ce14ad6201e24ec902e85d36de507780699f3" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="template" content="Mission News 1.44" /><link rel="preload" href="https://www.tokyoreporter.com/wp-content/themes/mission-news/assets/font-awesome/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://www.tokyoreporter.com/wp-content/themes/mission-news/assets/font-awesome/webfonts/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin><style id="ao_optimized_gfonts" media="print" onload="this.onload=null;this.media='all';">@font-face {
  font-family: 'Abril Fatface';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/abrilfatface/v12/zOL64pLDlL1D99S8g8PtiKchq-dmiA.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ptsans/v12/jizaRExUiTo99u79D0KEwA.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ptsans/v12/jizfRExUiTo99u79B_mh0O6tKA.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ptserif/v12/EJRTQgYoZZY2vCFuvAFT_r21dw.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ptserif/v12/EJRQQgYoZZY2vCFuvAFT9gaQZynfpQ.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ptserif/v12/EJRVQgYoZZY2vCFuvAFWzro.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ptserif/v12/EJRSQgYoZZY2vCFuvAnt66qSVy4.ttf) format('truetype');
}
</style><link media="all" href="https://www.tokyoreporter.com/wp-content/cache/autoptimize/css/autoptimize_84a08b929e118223ece2fca4e030df77.css" rel="stylesheet" /><title>Missing British woman found dead in Japan</title><meta name="description" content="A 28-year-old British woman living in Yokohama City who went missing earlier this month has been found dead" /><link rel="canonical" href="https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Missing British woman found dead in Japan" /><meta property="og:description" content="A 28-year-old British woman living in Yokohama City who went missing earlier this month has been found dead" /><meta property="og:url" content="https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/" /><meta property="og:site_name" content="TokyoReporter" /><meta property="article:publisher" content="https://www.facebook.com/thetokyoreporter/" /><meta property="article:published_time" content="2021-07-10T00:07:30+00:00" /><meta property="article:modified_time" content="2021-07-10T00:10:59+00:00" /><meta property="og:image" content="https://www.tokyoreporter.com/wp-content/uploads/Alice-Hodgkinson-missing.jpg" /><meta property="og:image:width" content="537" /><meta property="og:image:height" content="403" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@tokyoreporter" /><meta name="twitter:site" content="@tokyoreporter" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Tokyo Reporter Staff" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.tokyoreporter.com/#organization","name":"Tokyo Reporter","url":"https://www.tokyoreporter.com/","sameAs":["https://www.facebook.com/thetokyoreporter/","https://www.instagram.com/tokyoreporter/","https://en.wikipedia.org/wiki/Tokyo_Reporter","https://twitter.com/tokyoreporter"],"logo":{"@type":"ImageObject","@id":"https://www.tokyoreporter.com/#logo","inLanguage":"en-US","url":"https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg","contentUrl":"https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg","width":800,"height":800,"caption":"Tokyo Reporter"},"image":{"@id":"https://www.tokyoreporter.com/#logo"}},{"@type":"WebSite","@id":"https://www.tokyoreporter.com/#website","url":"https://www.tokyoreporter.com/","name":"TokyoReporter","description":"Crime, scandal, intrigue from Japan","publisher":{"@id":"https://www.tokyoreporter.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.tokyoreporter.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/#primaryimage","inLanguage":"en-US","url":"https://www.tokyoreporter.com/wp-content/uploads/Alice-Hodgkinson-missing.jpg","contentUrl":"https://www.tokyoreporter.com/wp-content/uploads/Alice-Hodgkinson-missing.jpg","width":537,"height":403,"caption":"Alice Hodgkinson went missing on July 1"},{"@type":"WebPage","@id":"https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/#webpage","url":"https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/","name":"Missing British woman found dead in Japan","isPartOf":{"@id":"https://www.tokyoreporter.com/#website"},"primaryImageOfPage":{"@id":"https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/#primaryimage"},"datePublished":"2021-07-10T00:07:30+00:00","dateModified":"2021-07-10T00:10:59+00:00","description":"A 28-year-old British woman living in Yokohama City who went missing earlier this month has been found dead","breadcrumb":{"@id":"https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/"]}]},{"@type":"BreadcrumbList","@id":"https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.tokyoreporter.com/"},{"@type":"ListItem","position":2,"name":"Missing British woman found dead in Japan"}]},{"@type":"Article","@id":"https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/#article","isPartOf":{"@id":"https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/#webpage"},"author":{"@id":"https://www.tokyoreporter.com/#/schema/person/ebba4d2fc741d8aa35bb96e55e75900a"},"headline":"Missing British woman found dead in Japan","datePublished":"2021-07-10T00:07:30+00:00","dateModified":"2021-07-10T00:10:59+00:00","mainEntityOfPage":{"@id":"https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/#webpage"},"wordCount":240,"publisher":{"@id":"https://www.tokyoreporter.com/#organization"},"image":{"@id":"https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/#primaryimage"},"thumbnailUrl":"https://www.tokyoreporter.com/wp-content/uploads/Alice-Hodgkinson-missing.jpg","keywords":["Japan news","missing woman","Yokohama City"],"articleSection":["International","News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.tokyoreporter.com/#/schema/person/ebba4d2fc741d8aa35bb96e55e75900a","name":"Tokyo Reporter Staff","image":{"@type":"ImageObject","@id":"https://www.tokyoreporter.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=96&d=identicon&r=g","caption":"Tokyo Reporter Staff"},"description":"The editorial team at The Tokyo Reporter brings the site's readership the latest news from the under side of Japan.","sameAs":["https://www.tokyoreporter.com","https://twitter.com/tokyoreporter"]}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="TokyoReporter &raquo; Feed" href="https://www.tokyoreporter.com/feed/" /><link rel="alternate" type="application/rss+xml" title="TokyoReporter &raquo; Comments Feed" href="https://www.tokyoreporter.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>  <script type='text/javascript' async='async' src='https://www.tokyoreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' async='async' src='https://www.googletagmanager.com/gtag/js?id=UA-4982546-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.tokyoreporter.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-4982546-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://www.tokyoreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tokyoreporter.com/wp-json/wp/v2/posts/172004" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoreporter.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoreporter.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://www.tokyoreporter.com/?p=172004' /><link rel="alternate" type="application/json+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2Fjapan-news%2Fmissing-british-woman-found-dead-in-japan%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2Fjapan-news%2Fmissing-british-woman-found-dead-in-japan%2F&#038;format=xml" /><meta property="fb:app_id" content="373872202689626"/><meta name="generator" content="Site Kit by Google 1.36.0" /><link rel="icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_32,h_32/https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_192,h_192/https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_180,h_180/https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-270x270.jpg" /></head><body id="mission-news-child" class="post-template-default single single-post postid-172004 single-format-standard wp-custom-logo layout-rows-excerpt layout-double-sidebar"> <a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a><div id="overflow-container" class="overflow-container"><div id="max-width" class="max-width"><header class="site-header" id="site-header" role="banner"><div class="top-nav"> <button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button><div id="search-form-popup" class="search-form-popup"><div class="inner"><div class="title">Search TokyoReporter</div><div class='search-form-container'><form role="search" method="get" class="search-form" action="https://www.tokyoreporter.com"> <input id="search-field" type="search" class="search-field" value="" name="s"
 title="Search" placeholder=" Search for..." /> <input type="submit" class="search-submit" value='Search'/></form></div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a></div></div><div id="menu-secondary-container" class="menu-secondary-container"><div id="menu-secondary" class="menu-container menu-secondary" role="navigation"></div></div></div><div id="title-container" class="title-container"><div class='site-title has-date'><a href="https://www.tokyoreporter.com/" class="custom-logo-link" rel="home"><img width="479" height="121" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_479,h_121/https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New.jpg" class="custom-logo" alt="TokyoReporter" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_479/https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New.jpg 479w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New-300x76.jpg 300w" sizes="(max-width: 479px) 100vw, 479px" /></a></div><p class="date">July 10, 2021</p><p class="tagline">Crime, scandal, intrigue from Japan</p></div> <button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false"> <span class="screen-reader-text">open menu</span> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg> </button><div id="menu-primary-container" class="menu-primary-container tier-1"><div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div><div id="menu-primary" class="menu-container menu-primary" role="navigation"><nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-73198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="https://www.tokyoreporter.com/category/japan-news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40932"><a href="https://www.tokyoreporter.com/category/japan-news/breaking/">Japan Breaking News</a></li><li id="menu-item-60643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="https://www.tokyoreporter.com/category/japan-news/national/">National</a></li><li id="menu-item-73219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="https://www.tokyoreporter.com/category/japan-news/special-reports/">Special Reports</a></li><li id="menu-item-32925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/">Tabloid</a></li></ul></li><li id="menu-item-125707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125707"><a href="https://www.tokyoreporter.com/category/crime/">Crime</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="https://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></li></ul></li><li id="menu-item-73204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73204"><a href="https://www.tokyoreporter.com/category/tokyo/">Tokyo</a></li><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73203"><a href="https://www.tokyoreporter.com/category/japan/">Japan</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-73275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="https://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li id="menu-item-73276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="https://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li id="menu-item-73207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="https://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li id="menu-item-73208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="https://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li id="menu-item-73213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="https://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li id="menu-item-73278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="https://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li id="menu-item-73212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="https://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li id="menu-item-73197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="https://www.tokyoreporter.com/category/sports/">Sports</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-60370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="https://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li id="menu-item-73202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="https://www.tokyoreporter.com/category/sports/horse-racing/">Horse Racing</a></li><li id="menu-item-89291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="https://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li id="menu-item-89286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89286"><a href="https://www.tokyoreporter.com/category/business/">Business</a></li><li id="menu-item-73200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="https://www.tokyoreporter.com/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="https://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li id="menu-item-73201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="https://www.tokyoreporter.com/category/entertainment/film/">Film</a></li><li id="menu-item-126018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126018"><a href="https://www.tokyoreporter.com/category/entertainment/fuzoku/">Fuzoku</a></li><li id="menu-item-89285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="https://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li id="menu-item-60400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="https://www.tokyoreporter.com/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-126031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126031"><a href="https://www.tokyoreporter.com/category/politics/">Politics</a></li><li id="menu-item-73215" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73215"><a href="https://www.tokyoreporter.com/category/international/">International</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-89288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="https://www.tokyoreporter.com/category/international/north-korea/">North Korea</a></li><li id="menu-item-89289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="https://www.tokyoreporter.com/category/international/taiwan/">Taiwan</a></li><li id="menu-item-89287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="https://www.tokyoreporter.com/category/international/korea/">South Korea</a></li><li id="menu-item-73826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="https://www.tokyoreporter.com/category/international/philippines/">Philippines</a></li><li id="menu-item-73827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="https://www.tokyoreporter.com/category/international/thailand/">Thailand</a></li></ul></li><li id="menu-item-87973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="https://www.tokyoreporter.com/contact/">Info</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-168536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168536"><a href="https://www.tokyoreporter.com/contact/">Info</a></li><li id="menu-item-168152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168152"><a href="https://www.tokyoreporter.com/donate/">Donate</a></li><li id="menu-item-87975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="https://www.tokyoreporter.com/tips/">Contact</a></li><li id="menu-item-168537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168537"><a href="https://www.tokyoreporter.com/contribute/">Contributors</a></li><li id="menu-item-87977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy</a></li></ul></li></ul></nav></div></div></header><div class="content-container"><div class="layout-container"><aside class="sidebar sidebar-left" id="sidebar-left" role="complementary"><div class="inner"><section id="text-2" class="widget widget_text"><h2 class="widget-title">Support TR</h2><div class="textwidget"><a href="https://www.tokyoreporter.com/donate/"><img loading="lazy" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_250,h_58/https://www.tokyoreporter.com/wp-content/uploads/bitcoin-logo.jpg" alt="" width="250" height="58" class="size-full wp-image-168162" /></a></div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Latest News</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/" class="title">Missing British woman found dead in Japan</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Foul play is not suspected</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/saitama-beautician-accused-of-molesting-female-customer-during-shampoo-treatment/" class="title">Saitama beautician accused of molesting female customer during shampoo treatment</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspect said, ‘I didn’t do it’</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan-news/breaking/hokkaido-man-vaccinated-4-times-i-thought-it-would-be-more-effective/" class="title">Hokkaido man vaccinated 4 times: &#8216;I thought it would be more effective&#8217;</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Town where the man resides said that it would be ‘more careful’ in the future</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/canadian-chinese-nationals-accused-of-smuggling-300-kg-of-stimulant-drugs/" class="title">Canadian, Chinese nationals accused of smuggling 300 kg of stimulant drugs</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Contraband was hidden inside laser equipment</div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Special Reports</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/footwear-fetish-lands-suspected-shoe-thief-in-hot-water-again/" class="title">Footwear fetish lands suspected shoe thief in hot water &#8212; again</a><div class="post-byline">By Mieko Shimizu</div></div></div><div class="bottom"><div class="excerpt">Suspect said, ‘I've been interested in shoes worn by women since I was a kid’</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/woman-who-plunged-to-death-from-airport-bridge-was-daughter-of-curry-poisoner-masumi-hayashi/" class="title">Woman who plunged to death from airport bridge is daughter of curry-poisoner Masumi Hayashi</a><div class="post-byline">By Roland Shichijo</div></div></div><div class="bottom"><div class="excerpt">Three people connected to the family died on June 9; a fourth appears to have attempted to take his life</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/man-accused-of-starting-fire-that-killed-ex-uncle-suspected-in-2-other-incidents/" class="title">Man accused of starting fire that killed ex-uncle suspected in 2 other incidents</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspect also accused of tying up his mother at her residence in Ichikawa just before leaving to start the fatal fire</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/widow-of-wakayama-playboy-prosecuted-for-his-murder/" class="title">Widow of Wakayama playboy prosecuted for his murder</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Police have also accused Saki Sudo of fraud</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Coronavirus in Japan</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/ibaraki-police-seek-motive-of-woman-who-used-squirt-gun-to-snuff-out-olympic-flame/" class="title">Ibaraki police seek motive of woman who used squirt gun to snuff out Olympic flame</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Kayoko Takahashi said, ‘I oppose the Olympics’</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan/osaka/search-underway-for-man-who-broke-out-of-quarantine-hotel-in-osaka/" class="title">Search underway for man who broke out of quarantine hotel in Osaka</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Official said, ‘We would like to reiterate that going out is prohibited’</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/man-threatened-to-kill-medical-association-chief-for-inciting-fear-over-the-coronavirus/" class="title">Man threatened to kill medical association chief for &#8216;inciting fear over the coronavirus&#8217;</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Police believe that the suspect was unhappy with comments made by Toshio Nakagawa about infection prevention measures</div></div></li></ul></div></section></div></aside><section id="main" class="main" role="main"><div id="loop-container" class="loop-container"><div class="post-172004 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-japan-news tag-japan-news tag-missing-woman tag-yokohama-city entry"><article><div class='post-header'><h1 class='post-title'>Missing British woman found dead in Japan</h1><div class="post-byline">By Tokyo Reporter Staff on July 10, 2021</div></div><div class="post-content"> <a class="resp-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--fb resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z"/></svg></div></div> </a><a class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=Missing British woman found dead in Japan&amp;url=https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--twt resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z"/></svg></div></div> </a><a class="resp-sharing-button__link" href="https://www.tumblr.com/widgets/share/tool?posttype=link&amp;title=Missing British woman found dead in Japan&amp;caption=https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/&amp;content=https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/&amp;canonicalUrl=https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/&amp;shareSource=tumblr_share_button" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--tbl resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M13.5.5v5h5v4h-5V15c0 5 3.5 4.4 6 2.8v4.4c-6.7 3.2-12 0-12-4.2V9.5h-3V6.7c1-.3 2.2-.7 3-1.3.5-.5 1-1.2 1.4-2 .3-.7.6-1.7.7-3h3.8z"/></svg></div></div> </a><a class="resp-sharing-button__link" href="https://reddit.com/submit/?url=https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--rdt resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M24 11.5c0-1.65-1.35-3-3-3-.96 0-1.86.48-2.42 1.24-1.64-1-3.75-1.64-6.07-1.72.08-1.1.4-3.05 1.52-3.7.72-.4 1.73-.24 3 .5C17.2 6.3 18.46 7.5 20 7.5c1.65 0 3-1.35 3-3s-1.35-3-3-3c-1.38 0-2.54.94-2.88 2.22-1.43-.72-2.64-.8-3.6-.25-1.64.94-1.95 3.47-2 4.55-2.33.08-4.45.7-6.1 1.72C4.86 8.98 3.96 8.5 3 8.5c-1.65 0-3 1.35-3 3 0 1.32.84 2.44 2.05 2.84-.03.22-.05.44-.05.66 0 3.86 4.5 7 10 7s10-3.14 10-7c0-.22-.02-.44-.05-.66 1.2-.4 2.05-1.54 2.05-2.84zM2.3 13.37C1.5 13.07 1 12.35 1 11.5c0-1.1.9-2 2-2 .64 0 1.22.32 1.6.82-1.1.85-1.92 1.9-2.3 3.05zm3.7.13c0-1.1.9-2 2-2s2 .9 2 2-.9 2-2 2-2-.9-2-2zm9.8 4.8c-1.08.63-2.42.96-3.8.96-1.4 0-2.74-.34-3.8-.95-.24-.13-.32-.44-.2-.68.15-.24.46-.32.7-.18 1.83 1.06 4.76 1.06 6.6 0 .23-.13.53-.05.67.2.14.23.06.54-.18.67zm.2-2.8c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm5.7-2.13c-.38-1.16-1.2-2.2-2.3-3.05.38-.5.97-.82 1.6-.82 1.1 0 2 .9 2 2 0 .84-.53 1.57-1.3 1.87z"/></svg></div></div> </a><a class="resp-sharing-button__link ultralight-whatsapp-button" href="whatsapp://send?text=Missing British woman found dead in Japan%20https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--wapp resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M20.1 3.9C17.9 1.7 15 .5 12 .5 5.8.5.7 5.6.7 11.9c0 2 .5 3.9 1.5 5.6L.6 23.4l6-1.6c1.6.9 3.5 1.3 5.4 1.3 6.3 0 11.4-5.1 11.4-11.4-.1-2.8-1.2-5.7-3.3-7.8zM12 21.4c-1.7 0-3.3-.5-4.8-1.3l-.4-.2-3.5 1 1-3.4L4 17c-1-1.5-1.4-3.2-1.4-5.1 0-5.2 4.2-9.4 9.4-9.4 2.5 0 4.9 1 6.7 2.8 1.8 1.8 2.8 4.2 2.8 6.7-.1 5.2-4.3 9.4-9.5 9.4zm5.1-7.1c-.3-.1-1.7-.9-1.9-1-.3-.1-.5-.1-.7.1-.2.3-.8 1-.9 1.1-.2.2-.3.2-.6.1s-1.2-.5-2.3-1.4c-.9-.8-1.4-1.7-1.6-2-.2-.3 0-.5.1-.6s.3-.3.4-.5c.2-.1.3-.3.4-.5.1-.2 0-.4 0-.5C10 9 9.3 7.6 9 7c-.1-.4-.4-.3-.5-.3h-.6s-.4.1-.7.3c-.3.3-1 1-1 2.4s1 2.8 1.1 3c.1.2 2 3.1 4.9 4.3.7.3 1.2.5 1.6.6.7.2 1.3.2 1.8.1.6-.1 1.7-.7 1.9-1.3.2-.7.2-1.2.2-1.3-.1-.3-.3-.4-.6-.5z"/></svg></div></div> </a><p>KANAGAWA (TR) &#8211; A 28-year-old British woman living in Yokohama City who went missing earlier this month has been found dead, police in England have revealed.</p><p>On July 1, <a href="https://www.tokyoreporter.com/education/british-woman-28-goes-missing-in-japan/">Alice Hodgkinson</a>, was reported missing after she failed to appear at her job at an English school in Tokyo.</p><p>On <a href="https://www.facebook.com/story.php?story_fbid=5352707011433088&amp;substory_index=0&amp;id=148951265142048">Facebook on Friday</a>, the Nottinghamshire Police reported that the body of Hodgkinson was found on July 7. Foul play is not suspected.</p><p>According to reports from U.K. press, Hodgkinson&#8217;s father was in touch with his daughter the day before she disappeared.</p><p>When police entered her residence in Aoba, Yokohama a note was found inside. However, investigators did not divulge the content.</p><p>In a joint statement, her family said, “Alice was an intelligent, adventurous, confident, caring, young woman with a tremendous sense of humour and news of her death has hit us hard as a family as you might imagine. This was clearly not the outcome we had hoped for. She will be sorely missed and we would ask that our family is left in peace at this difficult time so we can come to terms with what has happened. We would also like to thank all those people, both in the UK and Japan, who have worked so very hard to raise awareness of Alice&#8217;s disappearance and provide practical support. Their support at this difficult time has been truly humbling. Thank you one and all.”</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:0px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span><div class="fb-comments" data-href="https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/" data-order-by="social" data-numposts="100" data-width="100%" style="display:block;"></div></div><a class="resp-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--fb resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z"/></svg></div></div> </a><a class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=Missing British woman found dead in Japan&amp;url=https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--twt resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z"/></svg></div></div> </a><a class="resp-sharing-button__link" href="https://www.tumblr.com/widgets/share/tool?posttype=link&amp;title=Missing British woman found dead in Japan&amp;caption=https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/&amp;content=https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/&amp;canonicalUrl=https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/&amp;shareSource=tumblr_share_button" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--tbl resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M13.5.5v5h5v4h-5V15c0 5 3.5 4.4 6 2.8v4.4c-6.7 3.2-12 0-12-4.2V9.5h-3V6.7c1-.3 2.2-.7 3-1.3.5-.5 1-1.2 1.4-2 .3-.7.6-1.7.7-3h3.8z"/></svg></div></div> </a><a class="resp-sharing-button__link" href="https://reddit.com/submit/?url=https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--rdt resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M24 11.5c0-1.65-1.35-3-3-3-.96 0-1.86.48-2.42 1.24-1.64-1-3.75-1.64-6.07-1.72.08-1.1.4-3.05 1.52-3.7.72-.4 1.73-.24 3 .5C17.2 6.3 18.46 7.5 20 7.5c1.65 0 3-1.35 3-3s-1.35-3-3-3c-1.38 0-2.54.94-2.88 2.22-1.43-.72-2.64-.8-3.6-.25-1.64.94-1.95 3.47-2 4.55-2.33.08-4.45.7-6.1 1.72C4.86 8.98 3.96 8.5 3 8.5c-1.65 0-3 1.35-3 3 0 1.32.84 2.44 2.05 2.84-.03.22-.05.44-.05.66 0 3.86 4.5 7 10 7s10-3.14 10-7c0-.22-.02-.44-.05-.66 1.2-.4 2.05-1.54 2.05-2.84zM2.3 13.37C1.5 13.07 1 12.35 1 11.5c0-1.1.9-2 2-2 .64 0 1.22.32 1.6.82-1.1.85-1.92 1.9-2.3 3.05zm3.7.13c0-1.1.9-2 2-2s2 .9 2 2-.9 2-2 2-2-.9-2-2zm9.8 4.8c-1.08.63-2.42.96-3.8.96-1.4 0-2.74-.34-3.8-.95-.24-.13-.32-.44-.2-.68.15-.24.46-.32.7-.18 1.83 1.06 4.76 1.06 6.6 0 .23-.13.53-.05.67.2.14.23.06.54-.18.67zm.2-2.8c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm5.7-2.13c-.38-1.16-1.2-2.2-2.3-3.05.38-.5.97-.82 1.6-.82 1.1 0 2 .9 2 2 0 .84-.53 1.57-1.3 1.87z"/></svg></div></div> </a><a class="resp-sharing-button__link ultralight-whatsapp-button" href="whatsapp://send?text=Missing British woman found dead in Japan%20https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--wapp resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M20.1 3.9C17.9 1.7 15 .5 12 .5 5.8.5.7 5.6.7 11.9c0 2 .5 3.9 1.5 5.6L.6 23.4l6-1.6c1.6.9 3.5 1.3 5.4 1.3 6.3 0 11.4-5.1 11.4-11.4-.1-2.8-1.2-5.7-3.3-7.8zM12 21.4c-1.7 0-3.3-.5-4.8-1.3l-.4-.2-3.5 1 1-3.4L4 17c-1-1.5-1.4-3.2-1.4-5.1 0-5.2 4.2-9.4 9.4-9.4 2.5 0 4.9 1 6.7 2.8 1.8 1.8 2.8 4.2 2.8 6.7-.1 5.2-4.3 9.4-9.5 9.4zm5.1-7.1c-.3-.1-1.7-.9-1.9-1-.3-.1-.5-.1-.7.1-.2.3-.8 1-.9 1.1-.2.2-.3.2-.6.1s-1.2-.5-2.3-1.4c-.9-.8-1.4-1.7-1.6-2-.2-.3 0-.5.1-.6s.3-.3.4-.5c.2-.1.3-.3.4-.5.1-.2 0-.4 0-.5C10 9 9.3 7.6 9 7c-.1-.4-.4-.3-.5-.3h-.6s-.4.1-.7.3c-.3.3-1 1-1 2.4s1 2.8 1.1 3c.1.2 2 3.1 4.9 4.3.7.3 1.2.5 1.6.6.7.2 1.3.2 1.8.1.6-.1 1.7-.7 1.9-1.3.2-.7.2-1.2.2-1.3-.1-.3-.3-.4-.6-.5z"/></svg></div></div> </a></div><div class="post-meta"><p class="post-categories"><span>Published in</span> <a href="https://www.tokyoreporter.com/category/international/" title="View all posts in International">International</a> and <a href="https://www.tokyoreporter.com/category/japan-news/" title="View all posts in News">News</a></p><div class="post-author"><div class="avatar-container"> <img alt='Tokyo Reporter Staff' src='https://secure.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=78&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=156&#038;d=identicon&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' loading='lazy'/></div><div><div class="author">Tokyo Reporter Staff</div><p>The editorial team at <em>The Tokyo Reporter</em> brings the site's readership the latest news from the under side of Japan.</p></div></div></div><div class="more-from-category"><div class="category-container"><div class="top"><span class="section-title">More from <span>International</span></span><a class="category-link" href="https://www.tokyoreporter.com/category/international/">More posts in International &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.tokyoreporter.com/international/north-korea/coronavirus-likely-cause-of-drop-in-north-korean-boats-drifting-onto-japans-shores/">Coronavirus likely cause of drop in North Korean boats drifting onto Japan&#8217;s shores<img width="300" height="157" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_157/https://www.tokyoreporter.com/wp-content/uploads/EE85709F-7BEA-423A-A514-2D4A9999754F-300x157.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/EE85709F-7BEA-423A-A514-2D4A9999754F-300x157.jpeg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.tokyoreporter.com/wp-content/uploads/EE85709F-7BEA-423A-A514-2D4A9999754F-1024x537.jpeg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.tokyoreporter.com/wp-content/uploads/EE85709F-7BEA-423A-A514-2D4A9999754F-768x403.jpeg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://www.tokyoreporter.com/wp-content/uploads/EE85709F-7BEA-423A-A514-2D4A9999754F.jpeg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.tokyoreporter.com/international/north-korea/coronavirus-likely-cause-of-drop-in-north-korean-boats-drifting-onto-japans-shores/" class="title">Coronavirus likely cause of drop in North Korean boats drifting onto Japan&#8217;s shores</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/international/thailand/japan-ambassador-to-thailand-likely-contracted-coronavirus-during-visit-to-bangkok-club/">Japan ambassador to Thailand &#8216;likely&#8217; contracted coronavirus during visit to Bangkok club<img width="300" height="200" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_200/https://www.tokyoreporter.com/wp-content/uploads/1C50045A-5D57-456A-8500-0E50087BE856-300x200.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/1C50045A-5D57-456A-8500-0E50087BE856-300x200.jpeg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.tokyoreporter.com/wp-content/uploads/1C50045A-5D57-456A-8500-0E50087BE856-1024x683.jpeg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.tokyoreporter.com/wp-content/uploads/1C50045A-5D57-456A-8500-0E50087BE856-768x512.jpeg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://www.tokyoreporter.com/wp-content/uploads/1C50045A-5D57-456A-8500-0E50087BE856-1536x1024.jpeg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1832/https://www.tokyoreporter.com/wp-content/uploads/1C50045A-5D57-456A-8500-0E50087BE856-scaled.jpeg 1832w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.tokyoreporter.com/international/thailand/japan-ambassador-to-thailand-likely-contracted-coronavirus-during-visit-to-bangkok-club/" class="title">Japan ambassador to Thailand &#8216;likely&#8217; contracted coronavirus during visit to Bangkok club</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/philippines-pair-nabbed-over-murder-of-japanese-woman-in-manila/">Philippines: Pair nabbed over murder of Japanese woman in Manila<img width="300" height="169" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_169/https://www.tokyoreporter.com/wp-content/uploads/Renante-Camos-Gaynilo-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/Renante-Camos-Gaynilo-300x169.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_640/https://www.tokyoreporter.com/wp-content/uploads/Renante-Camos-Gaynilo.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.tokyoreporter.com/crime/philippines-pair-nabbed-over-murder-of-japanese-woman-in-manila/" class="title">Philippines: Pair nabbed over murder of Japanese woman in Manila</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/brazil-missing-japanese-womans-corpse-found-in-forest/">Brazil: Missing Japanese woman&#8217;s corpse found in forest<img width="300" height="169" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_169/https://www.tokyoreporter.com/wp-content/uploads/40757E86-08A4-4C6C-94AB-30281D0E2370-300x169.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/40757E86-08A4-4C6C-94AB-30281D0E2370-300x169.jpeg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_680/https://www.tokyoreporter.com/wp-content/uploads/40757E86-08A4-4C6C-94AB-30281D0E2370.jpeg 680w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.tokyoreporter.com/crime/brazil-missing-japanese-womans-corpse-found-in-forest/" class="title">Brazil: Missing Japanese woman&#8217;s corpse found in forest</a></li></ul></div></article></div></div></section><aside class="sidebar sidebar-right" id="sidebar-right" role="complementary"><div class="inner"><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Tabloid</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/business/australian-woman-airs-executives-dirty-laundry-after-sugar-daddy-sojourn-sours/" class="title">Australian woman airs executive’s dirty laundry after sugar daddy sojourn sours</a><div class="post-byline">By Mieko Shimizu</div></div></div><div class="bottom"><div class="excerpt">Seshiro Miyazono wrote, ‘I was repeatedly warning you not to cheat’</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/unfit-ex-banker-collared-after-sporting-stolen-sailor-suit-in-school-toilet/" class="title">Unfit: Ex-banker collared after sporting stolen sailor suit in school toilet</a><div class="post-byline">By Roland Shichijo</div></div></div><div class="bottom"><div class="excerpt">Suspect previously broke into the same school one decade before</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan-news/tabloid/av-film-starring-wife-of-wakayama-playboy-current-hit-after-alleged-murder/" class="title">AV film starring widow of Wakayama playboy topping charts after alleged murder</a><div class="post-byline">By Roland Shichijo</div></div></div><div class="bottom"><div class="excerpt">Development is just the latest turn in a tale of apparent deception and greed that did not end with her husband's death</div></div></li></ul></div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">International Reports</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan-news/missing-british-woman-found-dead-in-japan/" class="title">Missing British woman found dead in Japan</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Foul play is not suspected</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/international/north-korea/coronavirus-likely-cause-of-drop-in-north-korean-boats-drifting-onto-japans-shores/" class="title">Coronavirus likely cause of drop in North Korean boats drifting onto Japan&#8217;s shores</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Number of North Korean boats found beaches in Japan reached a peak two years ago</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/international/thailand/japan-ambassador-to-thailand-likely-contracted-coronavirus-during-visit-to-bangkok-club/" class="title">Japan ambassador to Thailand &#8216;likely&#8217; contracted coronavirus during visit to Bangkok club</a><div class="post-byline">By Roland Shichijo</div></div></div><div class="bottom"><div class="excerpt">Ministry of Foreign Affairs said, ‘It is undeniable that the infection prevention measures were inadequate’</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/philippines-pair-nabbed-over-murder-of-japanese-woman-in-manila/" class="title">Philippines: Pair nabbed over murder of Japanese woman in Manila</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Cash, a mobile telephone and jewelry were missing from the vicitim’s residence</div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/business/australian-woman-airs-executives-dirty-laundry-after-sugar-daddy-sojourn-sours/" class="title">Australian woman airs executive’s dirty laundry after sugar daddy sojourn sours</a><div class="post-byline">By Mieko Shimizu</div></div></div><div class="bottom"><div class="excerpt">Seshiro Miyazono wrote, ‘I was repeatedly warning you not to cheat’</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/ex-keikyu-department-store-employee-suspected-in-2-billion-fraud/" class="title">Ex-Keikyu Department Store employee suspected in ¥2 billion fraud</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspect told police that he ‘did not carry out fraud’</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/business/national-tax-agency-shows-mattress-money-exists-reveals-tax-evasion-at-all-time-low/" class="title">National Tax Agency shows &#8216;mattress money&#8217; exists, reveals tax evasion at all-time low</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">National Tax Agency said: 'We will continue to pursue criminal liability for malicious persons who attempt to evade taxes'</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/business/passenger-aboard-suruga-bay-ferry-goes-missing-after-tumbling-into-water/" class="title">Passenger aboard Suruga Bay Ferry goes missing after tumbling into water</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">A wallet and mobile telephone that are believed to belong to the man were found inside the ferry</div></div></li></ul></div></section></div></aside></div></div><footer id="site-footer" class="site-footer" role="contentinfo"><div class="footer-title-container"><div class='site-title has-date'><a href="https://www.tokyoreporter.com/" class="custom-logo-link" rel="home"><img width="479" height="121" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_479,h_121/https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New.jpg" class="custom-logo" alt="TokyoReporter" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_479/https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New.jpg 479w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New-300x76.jpg 300w" sizes="(max-width: 479px) 100vw, 479px" /></a></div><p class="footer-tagline">Crime, scandal, intrigue from Japan</p><ul class='social-media-icons'><li> <a class="twitter" target="_blank"
 href="https://twitter.com/tokyoreporter"> <i class="fab fa-twitter"
 title="twitter"></i> </a></li><li> <a class="facebook" target="_blank"
 href="https://www.facebook.com/thetokyoreporter/"> <i class="fab fa-facebook"
 title="facebook"></i> </a></li><li> <a class="instagram" target="_blank"
 href="https://www.instagram.com/tokyoreporter/"> <i class="fab fa-instagram"
 title="instagram"></i> </a></li><li> <a class="reddit" target="_blank"
 href="https://www.reddit.com/r/japancrime/"> <i class="fab fa-reddit"
 title="reddit"></i> </a></li><li> <a class="tumblr" target="_blank"
 href="http://tokyoreporter.tumblr.com/"> <i class="fab fa-tumblr"
 title="tumblr"></i> </a></li></ul></div><div id="menu-footer-container" class="menu-footer-container"><div id="menu-footer" class="menu-container menu-footer" role="navigation"></div></div><div class="design-credit"> <span> <a href="https://www.tokyoreporter.com" rel="nofollow">Copyright © 2021 Tokyo Reporter Media</a>. </span></div></footer></div></div><div id="fb-root"></div> <script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=373872202689626&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <link rel='stylesheet' id='dashicons-css'  href='https://www.tokyoreporter.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' /> <script type='text/javascript' id='ct-mission-news-js-js-extra'>var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};</script> <script type='text/javascript' id='thickbox-js-extra'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script defer src="https://www.tokyoreporter.com/wp-content/cache/autoptimize/js/autoptimize_93eedadf4e930fa95456c75f5b771815.js"></script></body></html>