<!DOCTYPE html><html lang="en-US"><head><meta name='article:publisher' content='https://www.facebook.com/thetokyoreporter/' /><meta name='twitter:site' content='@tokyoreporter' /><meta name='twitter:creator' content='@tokyoreporter' /><meta name="B-verify" content="576ce14ad6201e24ec902e85d36de507780699f3" /><link type="text/css" media="all" href="https://www.tokyoreporter.com/wp-content/cache/autoptimize/css/autoptimize_9fd073533bfc0a95cf270b08740d802f.css" rel="stylesheet" /><title>Shiga: Male corpse found in mountains | TokyoReporter</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="template" content="Mission News 1.33" /><meta name="description" content="Shiga police launched an investigation after the discovery of a male corpse in a mountainous area of Omihachiman City on Tuesday" /><link rel="canonical" href="https://www.tokyoreporter.com/japan/shiga-male-corpse-found-in-mountains/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Shiga: Male corpse found in mountains | TokyoReporter" /><meta property="og:description" content="Shiga police launched an investigation after the discovery of a male corpse in a mountainous area of Omihachiman City on Tuesday" /><meta property="og:url" content="https://www.tokyoreporter.com/japan/shiga-male-corpse-found-in-mountains/" /><meta property="og:site_name" content="TokyoReporter" /><meta property="article:tag" content="Japan" /><meta property="article:tag" content="Japan news" /><meta property="article:tag" content="Shiga Prefecture" /><meta property="article:section" content="Japan" /><meta property="article:published_time" content="2019-06-04T23:58:48+00:00" /><meta property="article:modified_time" content="2019-06-04T23:59:09+00:00" /><meta property="og:updated_time" content="2019-06-04T23:59:09+00:00" /><meta property="og:image" content="https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg" /><meta property="og:image:secure_url" content="https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="800" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Shiga police launched an investigation after the discovery of a male corpse in a mountainous area of Omihachiman City on Tuesday" /><meta name="twitter:title" content="Shiga: Male corpse found in mountains | TokyoReporter" /><meta name="twitter:image" content="https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.tokyoreporter.com/#organization","name":"Tokyo Reporter","url":"https://www.tokyoreporter.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.tokyoreporter.com/#logo","url":"https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg","width":800,"height":800,"caption":"Tokyo Reporter"},"image":{"@id":"https://www.tokyoreporter.com/#logo"}},{"@type":"WebSite","@id":"https://www.tokyoreporter.com/#website","url":"https://www.tokyoreporter.com/","name":"TokyoReporter","publisher":{"@id":"https://www.tokyoreporter.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.tokyoreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.tokyoreporter.com/japan/shiga-male-corpse-found-in-mountains/#webpage","url":"https://www.tokyoreporter.com/japan/shiga-male-corpse-found-in-mountains/","inLanguage":"en-US","name":"Shiga: Male corpse found in mountains | TokyoReporter","isPartOf":{"@id":"https://www.tokyoreporter.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.tokyoreporter.com/japan/shiga-male-corpse-found-in-mountains/#primaryimage","url":"https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg","width":800,"height":800,"caption":"Tokyo Reporter logo"},"primaryImageOfPage":{"@id":"https://www.tokyoreporter.com/japan/shiga-male-corpse-found-in-mountains/#primaryimage"},"datePublished":"2019-06-04T23:58:48+00:00","dateModified":"2019-06-04T23:59:09+00:00","description":"Shiga police launched an investigation after the discovery of a male corpse in a mountainous area of Omihachiman City on Tuesday"},{"@type":"Article","@id":"https://www.tokyoreporter.com/japan/shiga-male-corpse-found-in-mountains/#article","isPartOf":{"@id":"https://www.tokyoreporter.com/japan/shiga-male-corpse-found-in-mountains/#webpage"},"author":{"@id":"https://www.tokyoreporter.com/author/cj/#author"},"headline":"Shiga: Male corpse found in mountains","datePublished":"2019-06-04T23:58:48+00:00","dateModified":"2019-06-04T23:59:09+00:00","commentCount":0,"mainEntityOfPage":"https://www.tokyoreporter.com/japan/shiga-male-corpse-found-in-mountains/#webpage","publisher":{"@id":"https://www.tokyoreporter.com/#organization"},"image":{"@id":"https://www.tokyoreporter.com/japan/shiga-male-corpse-found-in-mountains/#primaryimage"},"keywords":"Japan,Japan news,Shiga Prefecture","articleSection":"Japan"},{"@type":["Person"],"@id":"https://www.tokyoreporter.com/author/cj/#author","name":"Tokyo Reporter Staff","image":{"@type":"ImageObject","@id":"https://www.tokyoreporter.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=96&d=identicon&r=g","caption":"Tokyo Reporter Staff"},"description":"The editorial team at <em>The Tokyo Reporter</em> brings the site's readership the latest news from the under side of Japan.","sameAs":[]}]}</script> <link rel="amphtml" href="https://www.tokyoreporter.com/japan/shiga-male-corpse-found-in-mountains/amp/" /><meta name="generator" content="AMP for WP 0.9.97.57" /><link rel='https://api.w.org/' href='https://www.tokyoreporter.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2Fjapan%2Fshiga-male-corpse-found-in-mountains%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2Fjapan%2Fshiga-male-corpse-found-in-mountains%2F&#038;format=xml" /><meta property="fb:app_id" content="373872202689626" /><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-270x270.jpg" /></head><body id="mission-news-child" class="post-template-default single single-post postid-144431 single-format-standard wp-custom-logo layout-rows-excerpt layout-double-sidebar"> <a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a><div id="overflow-container" class="overflow-container"><div id="max-width" class="max-width"><header class="site-header" id="site-header" role="banner"><div class="top-nav"> <button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button><div id="search-form-popup" class="search-form-popup"><div class="inner"><div class="title">Search TokyoReporter</div><div class='search-form-container'><form role="search" method="get" class="search-form" action="https://www.tokyoreporter.com"> <input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." /> <input type="submit" class="search-submit" value='Search' /></form></div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /></g></g></g></svg></a></div></div><div id="menu-secondary-container" class="menu-secondary-container"><div id="menu-secondary" class="menu-container menu-secondary" role="navigation"><nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-72959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72959"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87966"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About</a></li><li id="menu-item-87967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87967"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy</a></li></ul></nav></div></div><ul id='social-media-icons' class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/tokyoreporter"> <i class="fab fa-twitter" title="twitter"></i> </a></li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/thetokyoreporter/"> <i class="fab fa-facebook" title="facebook"></i> </a></li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/tokyoreporter/"> <i class="fab fa-instagram" title="instagram"></i> </a></li><li> <a class="google-plus" target="_blank" href="https://plus.google.com/u/0/101872086369287799577"> <i class="fab fa-google-plus" title="google-plus"></i> </a></li><li> <a class="reddit" target="_blank" href="https://www.reddit.com/r/japancrime/"> <i class="fab fa-reddit" title="reddit"></i> </a></li><li> <a class="tumblr" target="_blank" href="http://tokyoreporter.tumblr.com/"> <i class="fab fa-tumblr" title="tumblr"></i> </a></li></ul></div><div id="title-container" class="title-container"><div class='site-title'><a href="https://www.tokyoreporter.com/" class="custom-logo-link" rel="home"><img width="479" height="121" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_479/https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New.jpg" class="custom-logo" alt="TokyoReporter" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_479/https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New.jpg 479w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New-300x76.jpg 300w" sizes="(max-width: 479px) 100vw, 479px" /></a></div><p class="date">June 5, 2019</p><p class="tagline">News on crime, politics, business from Japan</p></div> <button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false"> <span class="screen-reader-text">open menu</span> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2" /><rect class="middle-bar" x="0" y="8" width="24" height="2" /><rect class="bottom-bar" x="0" y="16" width="24" height="2" /></g></g></g></g></svg> </button><div id="menu-primary-container" class="menu-primary-container tier-1"><div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div><div id="menu-primary" class="menu-container menu-primary" role="navigation"><nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-73198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73198"><a href="https://www.tokyoreporter.com/category/japan-news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40932"><a href="https://www.tokyoreporter.com/category/japan-news/breaking/">Japan Breaking News</a></li><li id="menu-item-60643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="https://www.tokyoreporter.com/category/japan-news/national/">National</a></li><li id="menu-item-73219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="https://www.tokyoreporter.com/category/japan-news/special-reports/">Special Reports</a></li><li id="menu-item-32925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/">Tabloid</a></li></ul></li><li id="menu-item-125707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125707"><a href="https://www.tokyoreporter.com/category/crime/">Crime</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="https://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></li></ul></li><li id="menu-item-73204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73204"><a href="https://www.tokyoreporter.com/category/tokyo/">Tokyo</a></li><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="https://www.tokyoreporter.com/category/japan/">Japan</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-73275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="https://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li id="menu-item-73276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="https://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li id="menu-item-73207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="https://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li id="menu-item-73208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="https://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li id="menu-item-73213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="https://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li id="menu-item-73278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="https://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li id="menu-item-73212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="https://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li id="menu-item-73197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="https://www.tokyoreporter.com/category/sports/">Sports</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-60370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="https://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li id="menu-item-73202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="https://www.tokyoreporter.com/category/sports/horse-racing/">Horse Racing</a></li><li id="menu-item-89291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="https://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li id="menu-item-89286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89286"><a href="https://www.tokyoreporter.com/category/business/">Business</a></li><li id="menu-item-73200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="https://www.tokyoreporter.com/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="https://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li id="menu-item-73201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="https://www.tokyoreporter.com/category/entertainment/film/">Film</a></li><li id="menu-item-126018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126018"><a href="https://www.tokyoreporter.com/category/entertainment/fuzoku/">Fuzoku</a></li><li id="menu-item-89285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="https://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li id="menu-item-60400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="https://www.tokyoreporter.com/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-126031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126031"><a href="https://www.tokyoreporter.com/category/politics/">Politics</a></li><li id="menu-item-73215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="https://www.tokyoreporter.com/category/international/">International</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-89288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="https://www.tokyoreporter.com/category/international/north-korea/">North Korea</a></li><li id="menu-item-89289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="https://www.tokyoreporter.com/category/international/taiwan/">Taiwan</a></li><li id="menu-item-89287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="https://www.tokyoreporter.com/category/international/korea/">South Korea</a></li><li id="menu-item-73826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="https://www.tokyoreporter.com/category/international/philippines/">Philippines</a></li><li id="menu-item-73827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="https://www.tokyoreporter.com/category/international/thailand/">Thailand</a></li></ul></li><li id="menu-item-87973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="https://www.tokyoreporter.com/contact/">Contact/Info</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-87975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About</a></li><li id="menu-item-87977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy</a></li></ul></li></ul></nav></div></div></header><aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary"><section id="ai_widget-78" class="widget ai_widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <a href="https://www.tokyoreporter.com/tokyo-hentai-club/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.tokyoreporter.com/wp-content/uploads/Tokyo-Hentai-Club-728x90a.jpg" alt="Tokyo Hentai Club" /></a></div></section></aside><div class="content-container"><div class="layout-container"><aside class="sidebar sidebar-left" id="sidebar-left" role="complementary"><div class="inner"><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Latest News</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/australian-national-accused-of-threatening-to-harm-wife/" class="title">Australian national accused of threatening to harm wife</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspect sent letters to several police stations in seeking his wife's whereabouts after she left him due to domestic violence</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/teacher-accused-of-molesting-girl-11-in-park-toilet-due-to-work-stress/" class="title">Teacher admits to molesting girl, 11, in park toilet, claims &#8216;work stress&#8217;</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspect surfaced as a person of interest after police examined security camera footage taken at the park, police said</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/nagano-woman-arrested-for-abandoning-corpse-of-newborn/" class="title">Nagano: Woman arrested for abandoning corpse of newborn</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Body was found wrapped in bags outside apartment building, police said</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/fukuoka-man-46-bashes-officer-with-pipe-during-raid-by-police/" class="title">Fukuoka: Man, 46, bashes officer with pipe during raid by police</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Assistant inspector suffered minor injuries, police said</div></div></li></ul></div></section><section id="ai_widget-83" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <a href="https://www.tokyoreporter.com/paradise/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.tokyoreporter.com/wp-content/uploads/Paradise-300x250b.jpg" alt="Paradise Inn" /></a></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Special Reports</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/yuka-takaoka-incident-gruesome-details-emerge-about-crime-of-passion/" class="title">Yuka Takaoka incident: Gruesome details emerge about &#8216;crime of passion&#8217;</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Yuka Takaoka said, 'After I stabbed him, he said he liked me'</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/canadian-caught-abusing-child-at-day-care-second-incident-involving-foreigner-this-year/" class="title">Canadian caught abusing child at day care second incident involving foreigner this year</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Video shows the Canadian male, aged in his 40s, slapping a 2-year-old boy on the back</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan-news/special-reports/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/" class="title">Heisei flashback: Kazuko Fukuda, &#8216;The Woman of Seven Faces&#8217;</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Kazuko Fukuda used aliases and underwent several plastic surgeries in evading the law for nearly 15 years</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Focus on North Korea</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan/chiba-man-listed-as-likely-abducted-by-north-korea-found-safe-in-japan/" class="title">Chiba man listed as likely abducted by North Korea found safe in Japan</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">His disappearance in 1992 was not connected to North Korea, police said</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan/funding-issue-causes-2-corpses-to-be-left-in-north-korean-vessel-found-beached/" class="title">Funding issue leaves 2 corpses in North Korean vessel found beached</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Salvage company discovered the two bodies aboard the vessel while using an excavator to pull it off the sand on February 11 and 12</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/international/north-korea/aomori-2-sailors-rescued-from-suspected-north-korean-vessel/" class="title">Aomori: 2 sailors rescued from suspected North Korean vessel</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Three other sailors were tossed overboard by rough seas, the rescued men said</div></div></li></ul></div></section></div></aside><section id="main" class="main" role="main"><div id="loop-container" class="loop-container"><div class="post-144431 post type-post status-publish format-standard has-post-thumbnail hentry category-japan tag-japan tag-japan-news tag-shiga-prefecture entry"><article><div class='post-header'><h1 class='post-title'>Shiga: Male corpse found in mountains</h1><div class="post-byline">By Tokyo Reporter Staff on June 4, 2019</div></div><div class="post-content"><p>SHIGA (TR) &#8211; Shiga Prefectural Police launched an investigation after the discovery of a male corpse in a mountainous area of Omihachiman City on Tuesday, reports the <em>Kyoto Shimbun</em> (June 4).</p><p>At around 9:25 a.m., forestry personnel cutting grass found the body of the man lying face-down in the woods of the Miyauchicho area.</p><p>Officers from the Omihachiman Police Station arriving at the scene estimated the man&#8217;s to be in his 30s to 50s. Standing around 170 centimeters tall, he has a medium build.</p><p>The body, clothed in a blue t-shirt and black pants, showed no signs of external wounds. He is believed to have died shortly before the discovery, police said.</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:0px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span><div class="fb-comments" data-href="https://www.tokyoreporter.com/japan/shiga-male-corpse-found-in-mountains/" data-order-by="social" data-numposts="100" data-width="100%" style="display:block;"></div></div><a class="resp-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=https://www.tokyoreporter.com/japan/shiga-male-corpse-found-in-mountains/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--fb resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=Shiga: Male corpse found in mountains&amp;url=https://www.tokyoreporter.com/japan/shiga-male-corpse-found-in-mountains/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--twt resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.tokyoreporter.com/japan/shiga-male-corpse-found-in-mountains/&amp;title=Shiga: Male corpse found in mountains&amp;summary=Shiga: Male corpse found in mountains&amp;source=https://www.tokyoreporter.com/japan/shiga-male-corpse-found-in-mountains/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--lkd resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M6.5 21.5h-5v-13h5v13zM4 6.5C2.5 6.5 1.5 5.3 1.5 4s1-2.4 2.5-2.4c1.6 0 2.5 1 2.6 2.5 0 1.4-1 2.5-2.6 2.5zm11.5 6c-1 0-2 1-2 2v7h-5v-13h5V10s1.6-1.5 4-1.5c3 0 5 2.2 5 6.3v6.7h-5v-7c0-1-1-2-2-2z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://www.tumblr.com/widgets/share/tool?posttype=link&amp;title=Shiga: Male corpse found in mountains&amp;caption=https://www.tokyoreporter.com/japan/shiga-male-corpse-found-in-mountains/&amp;content=https://www.tokyoreporter.com/japan/shiga-male-corpse-found-in-mountains/&amp;canonicalUrl=https://www.tokyoreporter.com/japan/shiga-male-corpse-found-in-mountains/&amp;shareSource=tumblr_share_button" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--tbl resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M13.5.5v5h5v4h-5V15c0 5 3.5 4.4 6 2.8v4.4c-6.7 3.2-12 0-12-4.2V9.5h-3V6.7c1-.3 2.2-.7 3-1.3.5-.5 1-1.2 1.4-2 .3-.7.6-1.7.7-3h3.8z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://reddit.com/submit/?url=https://www.tokyoreporter.com/japan/shiga-male-corpse-found-in-mountains/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--rdt resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M24 11.5c0-1.65-1.35-3-3-3-.96 0-1.86.48-2.42 1.24-1.64-1-3.75-1.64-6.07-1.72.08-1.1.4-3.05 1.52-3.7.72-.4 1.73-.24 3 .5C17.2 6.3 18.46 7.5 20 7.5c1.65 0 3-1.35 3-3s-1.35-3-3-3c-1.38 0-2.54.94-2.88 2.22-1.43-.72-2.64-.8-3.6-.25-1.64.94-1.95 3.47-2 4.55-2.33.08-4.45.7-6.1 1.72C4.86 8.98 3.96 8.5 3 8.5c-1.65 0-3 1.35-3 3 0 1.32.84 2.44 2.05 2.84-.03.22-.05.44-.05.66 0 3.86 4.5 7 10 7s10-3.14 10-7c0-.22-.02-.44-.05-.66 1.2-.4 2.05-1.54 2.05-2.84zM2.3 13.37C1.5 13.07 1 12.35 1 11.5c0-1.1.9-2 2-2 .64 0 1.22.32 1.6.82-1.1.85-1.92 1.9-2.3 3.05zm3.7.13c0-1.1.9-2 2-2s2 .9 2 2-.9 2-2 2-2-.9-2-2zm9.8 4.8c-1.08.63-2.42.96-3.8.96-1.4 0-2.74-.34-3.8-.95-.24-.13-.32-.44-.2-.68.15-.24.46-.32.7-.18 1.83 1.06 4.76 1.06 6.6 0 .23-.13.53-.05.67.2.14.23.06.54-.18.67zm.2-2.8c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm5.7-2.13c-.38-1.16-1.2-2.2-2.3-3.05.38-.5.97-.82 1.6-.82 1.1 0 2 .9 2 2 0 .84-.53 1.57-1.3 1.87z" /></svg></div></div> </a></div><div class="post-meta"><p class="post-categories"><span>Published in</span> <a href="https://www.tokyoreporter.com/category/japan/" title="View all posts in Japan">Japan</a></p><div class="post-author"><div class="avatar-container"> <img alt='Tokyo Reporter Staff' src='https://secure.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=78&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=156&#038;d=identicon&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' /></div><div><div class="author">Tokyo Reporter Staff</div><p>The editorial team at <em>The Tokyo Reporter</em> brings the site's readership the latest news from the under side of Japan.</p></div></div></div><div class="more-from-category"><div class="category-container"><div class="top"><span class="section-title">More from <span>Japan</span></span><a class="category-link" href="https://www.tokyoreporter.com/category/japan/">More posts in Japan &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/australian-national-accused-of-threatening-to-harm-wife/">Australian national accused of threatening to harm wife<img width="300" height="169" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/Australian-300x169.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Tristan Mikros de Jong" data-lazy-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/Australian-300x169.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.tokyoreporter.com/wp-content/uploads/Australian-768x432.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.tokyoreporter.com/wp-content/uploads/Australian-1024x576.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1280/https://www.tokyoreporter.com/wp-content/uploads/Australian.jpg 1280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="169" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/Australian-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Tristan Mikros de Jong" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/Australian-300x169.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.tokyoreporter.com/wp-content/uploads/Australian-768x432.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.tokyoreporter.com/wp-content/uploads/Australian-1024x576.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1280/https://www.tokyoreporter.com/wp-content/uploads/Australian.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><a href="https://www.tokyoreporter.com/crime/australian-national-accused-of-threatening-to-harm-wife/" class="title">Australian national accused of threatening to harm wife</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/teacher-accused-of-molesting-girl-11-in-park-toilet-due-to-work-stress/">Teacher admits to molesting girl, 11, in park toilet, claims &#8216;work stress&#8217;<img width="300" height="157" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/Kazuto-Kondo-300x157.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/Kazuto-Kondo-300x157.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_600/https://www.tokyoreporter.com/wp-content/uploads/Kazuto-Kondo.jpg 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="157" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/Kazuto-Kondo-300x157.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/Kazuto-Kondo-300x157.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_600/https://www.tokyoreporter.com/wp-content/uploads/Kazuto-Kondo.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><a href="https://www.tokyoreporter.com/crime/teacher-accused-of-molesting-girl-11-in-park-toilet-due-to-work-stress/" class="title">Teacher admits to molesting girl, 11, in park toilet, claims &#8216;work stress&#8217;</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/nagano-woman-arrested-for-abandoning-corpse-of-newborn/">Nagano: Woman arrested for abandoning corpse of newborn<img width="300" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/Maaya-Oda-300x200.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Maaya Oda" data-lazy-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/Maaya-Oda-300x200.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_600/https://www.tokyoreporter.com/wp-content/uploads/Maaya-Oda.jpg 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/Maaya-Oda-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="Maaya Oda" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/Maaya-Oda-300x200.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_600/https://www.tokyoreporter.com/wp-content/uploads/Maaya-Oda.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><a href="https://www.tokyoreporter.com/crime/nagano-woman-arrested-for-abandoning-corpse-of-newborn/" class="title">Nagano: Woman arrested for abandoning corpse of newborn</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/fukuoka-man-46-bashes-officer-with-pipe-during-raid-by-police/">Fukuoka: Man, 46, bashes officer with pipe during raid by police<img width="300" height="169" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/Fukuoka-City-pipe-300x169.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="in Fukuoka City" data-lazy-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/Fukuoka-City-pipe-300x169.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_640/https://www.tokyoreporter.com/wp-content/uploads/Fukuoka-City-pipe.jpg 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="169" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/Fukuoka-City-pipe-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="in Fukuoka City" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/Fukuoka-City-pipe-300x169.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_640/https://www.tokyoreporter.com/wp-content/uploads/Fukuoka-City-pipe.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><a href="https://www.tokyoreporter.com/crime/fukuoka-man-46-bashes-officer-with-pipe-during-raid-by-police/" class="title">Fukuoka: Man, 46, bashes officer with pipe during raid by police</a></li></ul></div></article></div></div></section><aside class="sidebar sidebar-right" id="sidebar-right" role="complementary"><div class="inner"><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Tabloid</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/japans-too-beautiful-internet-sensation-product-of-dark-industry/" class="title">Japan&#8217;s &#8216;too beautiful&#8217; internet sensation product of dark industry</a><div class="post-byline">By Kenji Nakano</div></div></div><div class="bottom"><div class="excerpt">Yuka Takaoka stabbed her host boyfriend 'as he slept'</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/osaka-delivery-health-business-extorted-customers-in-honban-hoodwink/" class="title">Osaka &#8216;delivery health&#8217; business extorted customers in honban hoodwink</a><div class="post-byline">By Amy Takahashi</div></div></div><div class="bottom"><div class="excerpt">Service threatened to contact employers of victims in getting them to pay</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan/ladys-live-nude-program-pleased-primarily-female-audience/" class="title">Lady&#8217;s live nude program pleased primarily female audience</a><div class="post-byline">By Amy Takahashi</div></div></div><div class="bottom"><div class="excerpt">Suspect said, I did it to cover living expenses’</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/gifu-guy-blames-wandering-hands-in-womens-underwear-theft/" class="title">Gifu guy blames &#8216;wandering hands&#8217; in women&#8217;s underwear theft</a><div class="post-byline">By Kenji Nakano</div></div></div><div class="bottom"><div class="excerpt">Police staked out a residence in Kakamigahara City to a catch a (women's underwear) thief</div></div></li></ul></div></section><section id="ai_widget-76" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <a href="https://www.tokyoreporter.com/tokyo-style/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.tokyoreporter.com/wp-content/uploads/Tokyo-Style-Sakura.jpg" alt="Tokyo Style" /></a></div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">International Reports</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/korean-national-not-prosecuted-over-alleged-rape-of-woman-at-shinjuku-hotel/" class="title">Korean national not prosecuted over alleged rape of woman at Shinjuku hotel</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Kim Sooheon reportedly threatened the victim, 'If you make noise, I'll kill you'</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/japanese-national-dies-in-airplane-after-ingesting-246-packets-of-cocaine/" class="title">Japanese national dies in airplane after ingesting 246 packets of cocaine</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Man went into cardiac arrest and died as a result of a drug overdose, authorities in Mexico say</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/international/korea/ex-kara-member-goo-hara-unconscious-after-apparent-suicide-attempt/" class="title">Ex-Kara member Goo Hara unconscious after apparent suicide attempt</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Earlier this year, Goo's former boyfriend was accused of sexual assault against her and threatening to release an intimate video</div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/japan-airlines-exec-accused-of-paying-middle-school-girl-for-sex/" class="title">Japan Airlines exec accused of paying middle school girl for sex</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspect told police, 'I thought she might be under 18, but by that time we had already completed the act'</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/business/ex-sumitomo-employee-accused-of-molesting-woman-at-karaoke-parlor-before-alleged-rape/" class="title">Ex-Sumitomo employee accused of molesting woman at karaoke parlor before alleged rape</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Victim came to Tokyo to speak with the suspect about getting a job at the trading company</div></div></li></ul></div></section></div></aside></div></div><footer id="site-footer" class="site-footer" role="contentinfo"><div class="footer-title-container"><div class='site-title'><a href="https://www.tokyoreporter.com/" class="custom-logo-link" rel="home"><img width="479" height="121" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_479/https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New.jpg" class="custom-logo" alt="TokyoReporter" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_479/https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New.jpg 479w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New-300x76.jpg 300w" sizes="(max-width: 479px) 100vw, 479px" /></a></div><p class="footer-tagline">News on crime, politics, business from Japan</p><ul class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/tokyoreporter"> <i class="fab fa-twitter" title="twitter"></i> </a></li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/thetokyoreporter/"> <i class="fab fa-facebook" title="facebook"></i> </a></li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/tokyoreporter/"> <i class="fab fa-instagram" title="instagram"></i> </a></li><li> <a class="google-plus" target="_blank" href="https://plus.google.com/u/0/101872086369287799577"> <i class="fab fa-google-plus" title="google-plus"></i> </a></li><li> <a class="reddit" target="_blank" href="https://www.reddit.com/r/japancrime/"> <i class="fab fa-reddit" title="reddit"></i> </a></li><li> <a class="tumblr" target="_blank" href="http://tokyoreporter.tumblr.com/"> <i class="fab fa-tumblr" title="tumblr"></i> </a></li></ul></div><div id="menu-footer-container" class="menu-footer-container"><div id="menu-footer" class="menu-container menu-footer" role="navigation"></div></div><div class="design-credit"> <span> <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes. </span></div></footer></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=373872202689626&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-4982546-1', 'auto');
			ga('send', 'pageview');</script> <script type='text/javascript'>/*  */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script type="text/javascript" defer='defer' src="https://www.tokyoreporter.com/wp-content/cache/autoptimize/js/autoptimize_e5c300511cb117d4362fcae8b246d607.js"></script></body></html>