<!DOCTYPE html><html lang="en-US"><head> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script> <meta name='article:publisher' content='https://www.facebook.com/thetokyoreporter/' /><meta name='twitter:site' content='@tokyoreporter' /><meta name='twitter:creator' content='@tokyoreporter' /><meta name="B-verify" content="576ce14ad6201e24ec902e85d36de507780699f3" /><link media="all" href="https://www.tokyoreporter.com/wp-content/cache/autoptimize/css/autoptimize_95b9a756eda5cef3fbc92189321bd766.css" rel="stylesheet" /><title>Kagoshima: Corpse of man, 55, found in residence</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="template" content="Mission News 1.36" /><meta name="description" content="Kagoshima police launched an investigation after the discovery of the corpse of a man inside his residence in Kanoya City on Wednesday" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Kagoshima: Corpse of man, 55, found in residence" /><meta property="og:description" content="Kagoshima police launched an investigation after the discovery of the corpse of a man inside his residence in Kanoya City on Wednesday" /><meta property="og:url" content="https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/" /><meta property="og:site_name" content="TokyoReporter" /><meta property="article:publisher" content="https://www.facebook.com/thetokyoreporter/" /><meta property="article:tag" content="Japan news" /><meta property="article:tag" content="Kagoshima Prefecture" /><meta property="article:tag" content="Kanoya City" /><meta property="article:tag" content="murder" /><meta property="article:section" content="Crime" /><meta property="article:published_time" content="2020-03-27T06:41:08+00:00" /><meta property="og:image" content="https://www.tokyoreporter.com/wp-content/uploads/F05D7107-4025-4A74-ABAA-980184103C39.jpeg" /><meta property="og:image:secure_url" content="https://www.tokyoreporter.com/wp-content/uploads/F05D7107-4025-4A74-ABAA-980184103C39.jpeg" /><meta property="og:image:width" content="512" /><meta property="og:image:height" content="288" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Kagoshima police launched an investigation after the discovery of the corpse of a man inside his residence in Kanoya City on Wednesday" /><meta name="twitter:title" content="Kagoshima: Corpse of man, 55, found in residence" /><meta name="twitter:site" content="@tokyoreporter" /><meta name="twitter:image" content="https://www.tokyoreporter.com/wp-content/uploads/F05D7107-4025-4A74-ABAA-980184103C39.jpeg" /><meta name="twitter:creator" content="@tokyoreporter" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.tokyoreporter.com/#organization","name":"The Tokyo Reporter","url":"https://www.tokyoreporter.com/","sameAs":["https://www.facebook.com/thetokyoreporter/","https://www.instagram.com/tokyoreporter/","https://en.wikipedia.org/wiki/Tokyo_Reporter","https://twitter.com/tokyoreporter"],"logo":{"@type":"ImageObject","@id":"https://www.tokyoreporter.com/#logo","inLanguage":"en-US","url":"https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg","width":800,"height":800,"caption":"The Tokyo Reporter"},"image":{"@id":"https://www.tokyoreporter.com/#logo"}},{"@type":"WebSite","@id":"https://www.tokyoreporter.com/#website","url":"https://www.tokyoreporter.com/","name":"TokyoReporter","inLanguage":"en-US","description":"Latest scandalous news from Japan","publisher":{"@id":"https://www.tokyoreporter.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.tokyoreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/#primaryimage","inLanguage":"en-US","url":"https://www.tokyoreporter.com/wp-content/uploads/F05D7107-4025-4A74-ABAA-980184103C39.jpeg","width":512,"height":288},{"@type":"WebPage","@id":"https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/#webpage","url":"https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/","name":"Kagoshima: Corpse of man, 55, found in residence","isPartOf":{"@id":"https://www.tokyoreporter.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/#primaryimage"},"datePublished":"2020-03-27T06:41:08+00:00","dateModified":"2020-03-27T06:41:08+00:00","description":"Kagoshima police launched an investigation after the discovery of the corpse of a man inside his residence in Kanoya City on Wednesday","potentialAction":[{"@type":"ReadAction","target":["https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/"]}]},{"@type":"Article","@id":"https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/#article","isPartOf":{"@id":"https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/#webpage"},"author":{"@id":"https://www.tokyoreporter.com/#/schema/person/ebba4d2fc741d8aa35bb96e55e75900a"},"headline":"Kagoshima: Corpse of man, 55, found in residence","datePublished":"2020-03-27T06:41:08+00:00","dateModified":"2020-03-27T06:41:08+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/#webpage"},"publisher":{"@id":"https://www.tokyoreporter.com/#organization"},"image":{"@id":"https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/#primaryimage"},"keywords":"Japan news,Kagoshima Prefecture,Kanoya City,murder","articleSection":"Crime,Japan,News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.tokyoreporter.com/#/schema/person/ebba4d2fc741d8aa35bb96e55e75900a","name":"Tokyo Reporter Staff","image":{"@type":"ImageObject","@id":"https://www.tokyoreporter.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=96&d=identicon&r=g","caption":"Tokyo Reporter Staff"},"description":"The editorial team at <em>The Tokyo Reporter</em> brings the site's readership the latest news from the under side of Japan.","sameAs":[]}]}</script> <link rel="amphtml" href="https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/amp/" /><meta name="generator" content="AMP for WP 1.0.36" /><link rel='https://api.w.org/' href='https://www.tokyoreporter.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2Fcrime%2Fkagoshima-corpse-of-man-55-found-in-residence%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2Fcrime%2Fkagoshima-corpse-of-man-55-found-in-residence%2F&#038;format=xml" /><meta property="fb:app_id" content="373872202689626" /><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-270x270.jpg" /></head><body id="mission-news-child" class="post-template-default single single-post postid-159395 single-format-standard wp-custom-logo layout-rows-excerpt layout-double-sidebar"> <a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a><div id="overflow-container" class="overflow-container"><div id="max-width" class="max-width"><header class="site-header" id="site-header" role="banner"><div class="top-nav"> <button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button><div id="search-form-popup" class="search-form-popup"><div class="inner"><div class="title">Search TokyoReporter</div><div class='search-form-container'><form role="search" method="get" class="search-form" action="https://www.tokyoreporter.com"> <input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." /> <input type="submit" class="search-submit" value='Search' /></form></div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /></g></g></g></svg></a></div></div><div id="menu-secondary-container" class="menu-secondary-container"><div id="menu-secondary" class="menu-container menu-secondary" role="navigation"><nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-72959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72959"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87966"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About</a></li><li id="menu-item-87967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87967"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy</a></li></ul></nav></div></div><ul id='social-media-icons' class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/tokyoreporter"> <i class="fab fa-twitter" title="twitter"></i> </a></li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/thetokyoreporter/"> <i class="fab fa-facebook" title="facebook"></i> </a></li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/tokyoreporter/"> <i class="fab fa-instagram" title="instagram"></i> </a></li><li> <a class="reddit" target="_blank" href="https://www.reddit.com/r/japancrime/"> <i class="fab fa-reddit" title="reddit"></i> </a></li><li> <a class="tumblr" target="_blank" href="http://tokyoreporter.tumblr.com/"> <i class="fab fa-tumblr" title="tumblr"></i> </a></li></ul></div><div id="title-container" class="title-container"><div class='site-title'><a href="https://www.tokyoreporter.com/" class="custom-logo-link" rel="home"><img width="479" height="121" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_479/https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New.jpg" class="custom-logo" alt="TokyoReporter" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_479/https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New.jpg 479w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New-300x76.jpg 300w" sizes="(max-width: 479px) 100vw, 479px" /></a></div><p class="date">March 27, 2020</p><p class="tagline">Latest scandalous news from Japan</p></div> <button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false"> <span class="screen-reader-text">open menu</span> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2" /><rect class="middle-bar" x="0" y="8" width="24" height="2" /><rect class="bottom-bar" x="0" y="16" width="24" height="2" /></g></g></g></g></svg> </button><div id="menu-primary-container" class="menu-primary-container tier-1"><div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div><div id="menu-primary" class="menu-container menu-primary" role="navigation"><nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-73198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="https://www.tokyoreporter.com/category/japan-news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40932"><a href="https://www.tokyoreporter.com/category/japan-news/breaking/">Japan Breaking News</a></li><li id="menu-item-60643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="https://www.tokyoreporter.com/category/japan-news/national/">National</a></li><li id="menu-item-73219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="https://www.tokyoreporter.com/category/japan-news/special-reports/">Special Reports</a></li><li id="menu-item-32925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/">Tabloid</a></li></ul></li><li id="menu-item-125707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-125707"><a href="https://www.tokyoreporter.com/category/crime/">Crime</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="https://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></li></ul></li><li id="menu-item-73204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73204"><a href="https://www.tokyoreporter.com/category/tokyo/">Tokyo</a></li><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="https://www.tokyoreporter.com/category/japan/">Japan</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-73275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="https://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li id="menu-item-73276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="https://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li id="menu-item-73207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="https://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li id="menu-item-73208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="https://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li id="menu-item-73213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="https://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li id="menu-item-73278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="https://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li id="menu-item-73212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="https://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li id="menu-item-73197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="https://www.tokyoreporter.com/category/sports/">Sports</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-60370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="https://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li id="menu-item-73202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="https://www.tokyoreporter.com/category/sports/horse-racing/">Horse Racing</a></li><li id="menu-item-89291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="https://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li id="menu-item-89286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89286"><a href="https://www.tokyoreporter.com/category/business/">Business</a></li><li id="menu-item-73200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="https://www.tokyoreporter.com/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="https://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li id="menu-item-73201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="https://www.tokyoreporter.com/category/entertainment/film/">Film</a></li><li id="menu-item-126018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126018"><a href="https://www.tokyoreporter.com/category/entertainment/fuzoku/">Fuzoku</a></li><li id="menu-item-89285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="https://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li id="menu-item-60400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="https://www.tokyoreporter.com/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-126031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126031"><a href="https://www.tokyoreporter.com/category/politics/">Politics</a></li><li id="menu-item-73215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="https://www.tokyoreporter.com/category/international/">International</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-89288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="https://www.tokyoreporter.com/category/international/north-korea/">North Korea</a></li><li id="menu-item-89289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="https://www.tokyoreporter.com/category/international/taiwan/">Taiwan</a></li><li id="menu-item-89287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="https://www.tokyoreporter.com/category/international/korea/">South Korea</a></li><li id="menu-item-73826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="https://www.tokyoreporter.com/category/international/philippines/">Philippines</a></li><li id="menu-item-73827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="https://www.tokyoreporter.com/category/international/thailand/">Thailand</a></li></ul></li><li id="menu-item-87973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="https://www.tokyoreporter.com/contact/">Contact</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-87975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About</a></li><li id="menu-item-87977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy</a></li></ul></li></ul></nav></div></div></header><aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary"><section id="ai_widget-41" class="widget ai_widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <a href="https://www.tokyoreporter.com/tokyo-style/" rel="nofollow"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.tokyoreporter.com/wp-content/uploads/Tokyo-Style-More-Sakura.jpg" alt="Tokyo Style" /></a></div></section></aside><div class="content-container"><div class="layout-container"><aside class="sidebar sidebar-left" id="sidebar-left" role="complementary"><div class="inner"><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Latest News</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/" class="title">Kagoshima: Corpse of man, 55, found in residence</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Man had suffered wounds to several locations on his body, police said</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/tokyo-man-30-accused-of-using-knife-to-rape-girl-in-itabashi/" class="title">Tokyo: Man, 30, accused of using knife to rape girl in Itabashi</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspect became a person of interest after an examination of security camera footage, police said</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/saitama-man-molested-woman-in-train-before-alleged-rape-in-karaoke-parlor/" class="title">Saitama: Man molested woman in train before alleged rape in karaoke parlor</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspect told police, ‘She turned me on’</div></div></li></ul></div></section><section id="ai_widget-83" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <a href="https://www.tokyoreporter.com/tokyo-style/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.tokyoreporter.com/wp-content/uploads/Tokyo-Style-Sakura.jpg" alt="Tokyo Style" /></a></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Special Reports</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/jr-east-develops-anti-groper-app-that-allows-victim-to-alert-train-conductor/" class="title">JR East develops anti-groper app that allows victim to alert train conductor</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">JR East said, 'It is said that molestation victims cannot readily ask the people around them for help'</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/aichi-pub-staffer-tests-positive-for-coronavirus-after-infected-man-sought-to-spread-it/" class="title">Aichi: Pub staffer tests positive for coronavirus after infected man sought &#8216;to spread&#8217; it</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Owner of the pub said, 'I only hold resentment for him'</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan/witness-testimony-led-to-discovery-of-corpses-of-girls-missing-since-96/" class="title">Witness testimony led to discovery of corpses of girls missing since &#8217;96</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Mother of Megumi Yashiki said, ‘ I had a hope that she was doing fine and living somewhere else’</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Focus on North Korea</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/international/north-korea/shimane-suspected-north-korean-boat-washes-ashore-in-iwami/" class="title">Shimane: Suspected North Korean boat washes ashore in Iwami</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Hull was covered with barnacles and seaweed</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan/niigata-7-corpses-found-aboard-suspected-north-korean-ship/" class="title">Niigata: 7 corpses found aboard suspected North Korean ship</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Of the seven bodies, all of which had decayed substantially, two of them only consisted of heads</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/international/family-of-japanese-woman-possibly-abducted-by-north-korea-seeks-government-help/" class="title">Family of Japanese woman possibly abducted by North Korea seeks government help</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Brother of Kyoko Mastumoto said, 'I still can't fulfill my wish'</div></div></li></ul></div></section></div></aside><section id="main" class="main" role="main"><div id="loop-container" class="loop-container"><div class="post-159395 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-japan category-japan-news tag-japan-news tag-kagoshima-prefecture tag-kanoya-city tag-murder entry"><article><div class='post-header'><h1 class='post-title'>Kagoshima: Corpse of man, 55, found in residence</h1><div class="post-byline">By Tokyo Reporter Staff on March 27, 2020</div></div><div class="post-content"> <a class="resp-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--fb resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=Kagoshima: Corpse of man, 55, found in residence&amp;url=https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--twt resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/&amp;title=Kagoshima: Corpse of man, 55, found in residence&amp;summary=Kagoshima: Corpse of man, 55, found in residence&amp;source=https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--lkd resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M6.5 21.5h-5v-13h5v13zM4 6.5C2.5 6.5 1.5 5.3 1.5 4s1-2.4 2.5-2.4c1.6 0 2.5 1 2.6 2.5 0 1.4-1 2.5-2.6 2.5zm11.5 6c-1 0-2 1-2 2v7h-5v-13h5V10s1.6-1.5 4-1.5c3 0 5 2.2 5 6.3v6.7h-5v-7c0-1-1-2-2-2z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://reddit.com/submit/?url=https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--rdt resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M24 11.5c0-1.65-1.35-3-3-3-.96 0-1.86.48-2.42 1.24-1.64-1-3.75-1.64-6.07-1.72.08-1.1.4-3.05 1.52-3.7.72-.4 1.73-.24 3 .5C17.2 6.3 18.46 7.5 20 7.5c1.65 0 3-1.35 3-3s-1.35-3-3-3c-1.38 0-2.54.94-2.88 2.22-1.43-.72-2.64-.8-3.6-.25-1.64.94-1.95 3.47-2 4.55-2.33.08-4.45.7-6.1 1.72C4.86 8.98 3.96 8.5 3 8.5c-1.65 0-3 1.35-3 3 0 1.32.84 2.44 2.05 2.84-.03.22-.05.44-.05.66 0 3.86 4.5 7 10 7s10-3.14 10-7c0-.22-.02-.44-.05-.66 1.2-.4 2.05-1.54 2.05-2.84zM2.3 13.37C1.5 13.07 1 12.35 1 11.5c0-1.1.9-2 2-2 .64 0 1.22.32 1.6.82-1.1.85-1.92 1.9-2.3 3.05zm3.7.13c0-1.1.9-2 2-2s2 .9 2 2-.9 2-2 2-2-.9-2-2zm9.8 4.8c-1.08.63-2.42.96-3.8.96-1.4 0-2.74-.34-3.8-.95-.24-.13-.32-.44-.2-.68.15-.24.46-.32.7-.18 1.83 1.06 4.76 1.06 6.6 0 .23-.13.53-.05.67.2.14.23.06.54-.18.67zm.2-2.8c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm5.7-2.13c-.38-1.16-1.2-2.2-2.3-3.05.38-.5.97-.82 1.6-.82 1.1 0 2 .9 2 2 0 .84-.53 1.57-1.3 1.87z" /></svg></div></div> </a><a class="resp-sharing-button__link ultralight-whatsapp-button" href="whatsapp://send?text=Kagoshima: Corpse of man, 55, found in residence%20https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--wapp resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M20.1 3.9C17.9 1.7 15 .5 12 .5 5.8.5.7 5.6.7 11.9c0 2 .5 3.9 1.5 5.6L.6 23.4l6-1.6c1.6.9 3.5 1.3 5.4 1.3 6.3 0 11.4-5.1 11.4-11.4-.1-2.8-1.2-5.7-3.3-7.8zM12 21.4c-1.7 0-3.3-.5-4.8-1.3l-.4-.2-3.5 1 1-3.4L4 17c-1-1.5-1.4-3.2-1.4-5.1 0-5.2 4.2-9.4 9.4-9.4 2.5 0 4.9 1 6.7 2.8 1.8 1.8 2.8 4.2 2.8 6.7-.1 5.2-4.3 9.4-9.5 9.4zm5.1-7.1c-.3-.1-1.7-.9-1.9-1-.3-.1-.5-.1-.7.1-.2.3-.8 1-.9 1.1-.2.2-.3.2-.6.1s-1.2-.5-2.3-1.4c-.9-.8-1.4-1.7-1.6-2-.2-.3 0-.5.1-.6s.3-.3.4-.5c.2-.1.3-.3.4-.5.1-.2 0-.4 0-.5C10 9 9.3 7.6 9 7c-.1-.4-.4-.3-.5-.3h-.6s-.4.1-.7.3c-.3.3-1 1-1 2.4s1 2.8 1.1 3c.1.2 2 3.1 4.9 4.3.7.3 1.2.5 1.6.6.7.2 1.3.2 1.8.1.6-.1 1.7-.7 1.9-1.3.2-.7.2-1.2.2-1.3-.1-.3-.3-.4-.6-.5z" /></svg></div></div> </a><p>KAGOSHIMA (TR) &#8211; Kagoshima Prefectural Police launched an investigation after the discovery of the corpse of a man inside his residence in Kanoya City on Wednesday, reports Kyodo News (Mar. 26).</p><p>At around 11:35 p.m. on Wednesday, police working off a tip found Masaki Yoshii collapsed and bleeding inside the residence, located in the Airacho Kamimyo area.</p><p>Yoshii was later confirmed dead. He had suffered wounds to several locations on his body, police said.</p><figure id="attachment_159396" aria-describedby="caption-attachment-159396" style="width: 512px" class="wp-caption aligncenter"><a href="https://www.tokyoreporter.com/wp-content/uploads/F05D7107-4025-4A74-ABAA-980184103C39.jpeg"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_512/https://www.tokyoreporter.com/wp-content/uploads/F05D7107-4025-4A74-ABAA-980184103C39.jpeg" alt="" width="512" height="288" class="size-full wp-image-159396" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_512/https://www.tokyoreporter.com/wp-content/uploads/F05D7107-4025-4A74-ABAA-980184103C39.jpeg 512w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/F05D7107-4025-4A74-ABAA-980184103C39-300x169.jpeg 300w" sizes="(max-width: 512px) 100vw, 512px" /></a><figcaption id="caption-attachment-159396" class="wp-caption-text">A man was found dead inside his residence in Kanoya City on Wednesday (Twitter)</figcaption></figure><p>According to police, Yoshii shared the residence with his mother Iyoko. Just before the discovery, she heard a strange noise. After finding her son collapsed in the residence, she alerted her daughter, who then telephoned emergency services.</p><p>Yoshii managed a meat-processing factory. On the day of the incident, he left work at around 5:00 p.m.</p><p>Police plan to use the results of an autopsy to determine the cause of<br /> death. The case is being treated as murder.</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:0px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span><div class="fb-comments" data-href="https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/" data-order-by="social" data-numposts="100" data-width="100%" style="display:block;"></div></div><a class="resp-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--fb resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=Kagoshima: Corpse of man, 55, found in residence&amp;url=https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--twt resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/&amp;title=Kagoshima: Corpse of man, 55, found in residence&amp;summary=Kagoshima: Corpse of man, 55, found in residence&amp;source=https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--lkd resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M6.5 21.5h-5v-13h5v13zM4 6.5C2.5 6.5 1.5 5.3 1.5 4s1-2.4 2.5-2.4c1.6 0 2.5 1 2.6 2.5 0 1.4-1 2.5-2.6 2.5zm11.5 6c-1 0-2 1-2 2v7h-5v-13h5V10s1.6-1.5 4-1.5c3 0 5 2.2 5 6.3v6.7h-5v-7c0-1-1-2-2-2z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://reddit.com/submit/?url=https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--rdt resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M24 11.5c0-1.65-1.35-3-3-3-.96 0-1.86.48-2.42 1.24-1.64-1-3.75-1.64-6.07-1.72.08-1.1.4-3.05 1.52-3.7.72-.4 1.73-.24 3 .5C17.2 6.3 18.46 7.5 20 7.5c1.65 0 3-1.35 3-3s-1.35-3-3-3c-1.38 0-2.54.94-2.88 2.22-1.43-.72-2.64-.8-3.6-.25-1.64.94-1.95 3.47-2 4.55-2.33.08-4.45.7-6.1 1.72C4.86 8.98 3.96 8.5 3 8.5c-1.65 0-3 1.35-3 3 0 1.32.84 2.44 2.05 2.84-.03.22-.05.44-.05.66 0 3.86 4.5 7 10 7s10-3.14 10-7c0-.22-.02-.44-.05-.66 1.2-.4 2.05-1.54 2.05-2.84zM2.3 13.37C1.5 13.07 1 12.35 1 11.5c0-1.1.9-2 2-2 .64 0 1.22.32 1.6.82-1.1.85-1.92 1.9-2.3 3.05zm3.7.13c0-1.1.9-2 2-2s2 .9 2 2-.9 2-2 2-2-.9-2-2zm9.8 4.8c-1.08.63-2.42.96-3.8.96-1.4 0-2.74-.34-3.8-.95-.24-.13-.32-.44-.2-.68.15-.24.46-.32.7-.18 1.83 1.06 4.76 1.06 6.6 0 .23-.13.53-.05.67.2.14.23.06.54-.18.67zm.2-2.8c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm5.7-2.13c-.38-1.16-1.2-2.2-2.3-3.05.38-.5.97-.82 1.6-.82 1.1 0 2 .9 2 2 0 .84-.53 1.57-1.3 1.87z" /></svg></div></div> </a><a class="resp-sharing-button__link ultralight-whatsapp-button" href="whatsapp://send?text=Kagoshima: Corpse of man, 55, found in residence%20https://www.tokyoreporter.com/crime/kagoshima-corpse-of-man-55-found-in-residence/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--wapp resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M20.1 3.9C17.9 1.7 15 .5 12 .5 5.8.5.7 5.6.7 11.9c0 2 .5 3.9 1.5 5.6L.6 23.4l6-1.6c1.6.9 3.5 1.3 5.4 1.3 6.3 0 11.4-5.1 11.4-11.4-.1-2.8-1.2-5.7-3.3-7.8zM12 21.4c-1.7 0-3.3-.5-4.8-1.3l-.4-.2-3.5 1 1-3.4L4 17c-1-1.5-1.4-3.2-1.4-5.1 0-5.2 4.2-9.4 9.4-9.4 2.5 0 4.9 1 6.7 2.8 1.8 1.8 2.8 4.2 2.8 6.7-.1 5.2-4.3 9.4-9.5 9.4zm5.1-7.1c-.3-.1-1.7-.9-1.9-1-.3-.1-.5-.1-.7.1-.2.3-.8 1-.9 1.1-.2.2-.3.2-.6.1s-1.2-.5-2.3-1.4c-.9-.8-1.4-1.7-1.6-2-.2-.3 0-.5.1-.6s.3-.3.4-.5c.2-.1.3-.3.4-.5.1-.2 0-.4 0-.5C10 9 9.3 7.6 9 7c-.1-.4-.4-.3-.5-.3h-.6s-.4.1-.7.3c-.3.3-1 1-1 2.4s1 2.8 1.1 3c.1.2 2 3.1 4.9 4.3.7.3 1.2.5 1.6.6.7.2 1.3.2 1.8.1.6-.1 1.7-.7 1.9-1.3.2-.7.2-1.2.2-1.3-.1-.3-.3-.4-.6-.5z" /></svg></div></div> </a></div><div class="post-meta"><p class="post-categories"><span>Published in</span> <a href="https://www.tokyoreporter.com/category/crime/" title="View all posts in Crime">Crime</a>, <a href="https://www.tokyoreporter.com/category/japan/" title="View all posts in Japan">Japan</a> and <a href="https://www.tokyoreporter.com/category/japan-news/" title="View all posts in News">News</a></p><div class="post-author"><div class="avatar-container"> <img alt='Tokyo Reporter Staff' src='https://secure.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=78&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=156&#038;d=identicon&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' /></div><div><div class="author">Tokyo Reporter Staff</div><p>The editorial team at <em>The Tokyo Reporter</em> brings the site's readership the latest news from the under side of Japan.</p></div></div></div><div class="more-from-category"><div class="category-container"><div class="top"><span class="section-title">More from <span>Crime</span></span><a class="category-link" href="https://www.tokyoreporter.com/category/crime/">More posts in Crime &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/tokyo-man-30-accused-of-using-knife-to-rape-girl-in-itabashi/">Tokyo: Man, 30, accused of using knife to rape girl in Itabashi<img width="300" height="300" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-300x300.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Tokyo Reporter logo" data-lazy-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-300x300.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-150x150.jpg 150w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-768x768.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_550/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-550x550.jpg 550w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_470/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-470x470.jpg 470w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_800/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="300" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="Tokyo Reporter logo" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-300x300.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-150x150.jpg 150w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-768x768.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_550/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-550x550.jpg 550w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_470/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-470x470.jpg 470w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_800/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><a href="https://www.tokyoreporter.com/crime/tokyo-man-30-accused-of-using-knife-to-rape-girl-in-itabashi/" class="title">Tokyo: Man, 30, accused of using knife to rape girl in Itabashi</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/saitama-man-molested-woman-in-train-before-alleged-rape-in-karaoke-parlor/">Saitama: Man molested woman in train before alleged rape in karaoke parlor<img width="300" height="168" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/0C74E7CD-DEE4-4F9A-893C-A948F774C1DA-300x168.jpeg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/0C74E7CD-DEE4-4F9A-893C-A948F774C1DA-300x168.jpeg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_598/https://www.tokyoreporter.com/wp-content/uploads/0C74E7CD-DEE4-4F9A-893C-A948F774C1DA.jpeg 598w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="168" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/0C74E7CD-DEE4-4F9A-893C-A948F774C1DA-300x168.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/0C74E7CD-DEE4-4F9A-893C-A948F774C1DA-300x168.jpeg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_598/https://www.tokyoreporter.com/wp-content/uploads/0C74E7CD-DEE4-4F9A-893C-A948F774C1DA.jpeg 598w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><a href="https://www.tokyoreporter.com/crime/saitama-man-molested-woman-in-train-before-alleged-rape-in-karaoke-parlor/" class="title">Saitama: Man molested woman in train before alleged rape in karaoke parlor</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/shinjuku-ward-staffer-suspected-of-stealing-from-unidentifiable-corpses/">Shinjuku Ward staffer suspected of stealing from unidentifiable corpses<img width="300" height="300" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-300x300.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Tokyo Reporter logo" data-lazy-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-300x300.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-150x150.jpg 150w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-768x768.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_550/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-550x550.jpg 550w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_470/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-470x470.jpg 470w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_800/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="300" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="Tokyo Reporter logo" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-300x300.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-150x150.jpg 150w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-768x768.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_550/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-550x550.jpg 550w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_470/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-470x470.jpg 470w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_800/https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><a href="https://www.tokyoreporter.com/crime/shinjuku-ward-staffer-suspected-of-stealing-from-unidentifiable-corpses/" class="title">Shinjuku Ward staffer suspected of stealing from unidentifiable corpses</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/man-claiming-to-be-undergoing-test-for-coronavirus-touched-school-girl-in-kokubunji/">Man claiming to be &#8216;undergoing test for coronavirus&#8217; touched school girl in Kokubunji<img width="300" height="169" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/90A63A6A-E781-49BB-B0C4-845A50EA103B-300x169.jpeg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/90A63A6A-E781-49BB-B0C4-845A50EA103B-300x169.jpeg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_480/https://www.tokyoreporter.com/wp-content/uploads/90A63A6A-E781-49BB-B0C4-845A50EA103B.jpeg 480w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="169" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/90A63A6A-E781-49BB-B0C4-845A50EA103B-300x169.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/90A63A6A-E781-49BB-B0C4-845A50EA103B-300x169.jpeg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_480/https://www.tokyoreporter.com/wp-content/uploads/90A63A6A-E781-49BB-B0C4-845A50EA103B.jpeg 480w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><a href="https://www.tokyoreporter.com/crime/man-claiming-to-be-undergoing-test-for-coronavirus-touched-school-girl-in-kokubunji/" class="title">Man claiming to be &#8216;undergoing test for coronavirus&#8217; touched school girl in Kokubunji</a></li></ul></div></article></div></div></section><aside class="sidebar sidebar-right" id="sidebar-right" role="complementary"><div class="inner"><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Tabloid</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan/video-emerges-showing-man-with-coronavirus-doing-karaoke-in-philippine-pub/" class="title">Video shows man with coronavirus doing karaoke in Philippine pub</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Owner of the pub says, 'This is nothing but terrorism'</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan/shinjiro-koizumi-somewhat-refutes-report-claiming-political-funds-used-for-hotel-tryst/" class="title">Shinjiro Koizumi somewhat refutes report claiming political funds used for hotel tryst</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Koizumi told the Diet, ‘ I do not deny that other people visit when I stay at a hotel‘</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/entertainment/fuzoku/coronavirus-epidemic-sends-shivers-through-japans-red-districts/" class="title">Coronavirus epidemic sends shivers through Japan&#8217;s red-light districts</a><div class="post-byline">By Roland Shichijo</div></div></div><div class="bottom"><div class="excerpt">'Maybe it is necessary to consider measures to protect adult establishments and their employees'</div></div></li></ul></div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">International Reports</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan/search-for-missing-ukrainian-man-suspended-due-to-weather/" class="title">Search for missing Ukrainian man suspended due to weather</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Oleksii Borysenko went missing on February 28</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan/canadian-nabbed-after-240-kilograms-of-stimulant-drugs-found-in-kichijoji-residence/" class="title">Canadian nabbed after 240 kilograms of stimulant drugs found in Kichijoji residence</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Kanto Narcotics Control Department seized the contraband in January</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/international/ukrainian-man-goes-missing-in-tokyo/" class="title">Ukrainian man goes missing in Tokyo</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Weather permitting, a search team is expected to begin combing trails leading up to Mt. Fuji on Wednesday</div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/man-sought-in-attempted-robberies-at-love-hotels-in-sagamihara/" class="title">Man sought in attempted robberies at love hotels in Sagamihara</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Perpetrator held a knife up to a man, 64, and his female companion, 24, in the parking lot of a love hotel on Sunday</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/idol-fan-falsely-claimed-recovery-from-coronavirus-prior-to-going-to-concert/" class="title">Idol fan falsely claimed recovery &#8216;from coronavirus&#8217; prior to going to concert</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspect told police, 'I didn't take the matter seriously'</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/tokyo-building-maintenance-co-accused-of-tax-evasion/" class="title">Tokyo: Building maintenance co. accused of tax evasion</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">President said, ‘ I will strive to file proper tax returns through the guidance of a tax accountant’</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/business/soft-on-demand-offers-200-titles-for-free-amid-coronavirus-outbreak/" class="title">Soft On Demand offers 200 titles for free amid coronavirus outbreak</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">SOD representative says, ‘We hope our customers can smile a little’</div></div></li></ul></div></section></div></aside></div></div><footer id="site-footer" class="site-footer" role="contentinfo"><div class="footer-title-container"><div class='site-title'><a href="https://www.tokyoreporter.com/" class="custom-logo-link" rel="home"><img width="479" height="121" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_479/https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New.jpg" class="custom-logo" alt="TokyoReporter" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_479/https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New.jpg 479w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New-300x76.jpg 300w" sizes="(max-width: 479px) 100vw, 479px" /></a></div><p class="footer-tagline">Latest scandalous news from Japan</p><ul class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/tokyoreporter"> <i class="fab fa-twitter" title="twitter"></i> </a></li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/thetokyoreporter/"> <i class="fab fa-facebook" title="facebook"></i> </a></li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/tokyoreporter/"> <i class="fab fa-instagram" title="instagram"></i> </a></li><li> <a class="reddit" target="_blank" href="https://www.reddit.com/r/japancrime/"> <i class="fab fa-reddit" title="reddit"></i> </a></li><li> <a class="tumblr" target="_blank" href="http://tokyoreporter.tumblr.com/"> <i class="fab fa-tumblr" title="tumblr"></i> </a></li></ul></div><div id="menu-footer-container" class="menu-footer-container"><div id="menu-footer" class="menu-container menu-footer" role="navigation"></div></div><div class="design-credit"> <span> <a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">Copyright ©2020 - Tokyo Reporter Media</a>. </span></div></footer></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=373872202689626&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-4982546-1', 'auto');
			ga('send', 'pageview');</script> <script type='text/javascript'>/*  */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script defer='defer' src="https://www.tokyoreporter.com/wp-content/cache/autoptimize/js/autoptimize_de870782edf84cbdddd745e12002c2e3.js"></script></body></html>