<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta name='article:publisher' content='https://www.facebook.com/thetokyoreporter/' /><meta name='twitter:site' content='@tokyoreporter' /><meta name='twitter:creator' content='@tokyoreporter' /><meta name="B-verify" content="576ce14ad6201e24ec902e85d36de507780699f3" /><link type="text/css" media="all" href="https://www.tokyoreporter.com/wp-content/cache/autoptimize/css/autoptimize_7025219994b5da5ee5de93e0ea333cbf.css" rel="stylesheet" /><title>Hokkaido: Nude man molests woman on Sapporo street | TokyoReporter</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="template" content="Mission News 1.29" /><meta name="description" content="Hokkaido Prefectural Police are searching for a man who while fully nude molested a woman in Sapporo&#039;s Higashi Ward last week" /><link rel="canonical" href="https://www.tokyoreporter.com/crime/hokkaido-nude-man-molests-woman-on-sapporo-street/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Hokkaido: Nude man molests woman on Sapporo street | TokyoReporter" /><meta property="og:description" content="Hokkaido Prefectural Police are searching for a man who while fully nude molested a woman in Sapporo&#039;s Higashi Ward last week" /><meta property="og:url" content="https://www.tokyoreporter.com/crime/hokkaido-nude-man-molests-woman-on-sapporo-street/" /><meta property="og:site_name" content="TokyoReporter" /><meta property="article:tag" content="Hokkaido Prefecture" /><meta property="article:tag" content="indecent assault" /><meta property="article:tag" content="Japan" /><meta property="article:tag" content="Sapporo" /><meta property="article:section" content="Crime" /><meta property="article:published_time" content="2019-03-14T00:30:27+00:00" /><meta property="article:modified_time" content="2019-03-14T00:45:06+00:00" /><meta property="og:updated_time" content="2019-03-14T00:45:06+00:00" /><meta property="og:image" content="https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg" /><meta property="og:image:secure_url" content="https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="800" /><meta property="og:image:alt" content="Tokyo Reporter logo" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Hokkaido Prefectural Police are searching for a man who while fully nude molested a woman in Sapporo&#039;s Higashi Ward last week" /><meta name="twitter:title" content="Hokkaido: Nude man molests woman on Sapporo street | TokyoReporter" /><meta name="twitter:image" content="https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.tokyoreporter.com/","sameAs":[],"@id":"https://www.tokyoreporter.com/#organization","name":"Tokyo Reporter Media","logo":"https://www.tokyoreporter.com/wp-content/uploads/googlelogoschema.jpg"}</script> <link rel="amphtml" href="https://www.tokyoreporter.com/crime/hokkaido-nude-man-molests-woman-on-sapporo-street/amp/" /><link rel='https://api.w.org/' href='https://www.tokyoreporter.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2Fcrime%2Fhokkaido-nude-man-molests-woman-on-sapporo-street%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2Fcrime%2Fhokkaido-nude-man-molests-woman-on-sapporo-street%2F&#038;format=xml" /><meta property="fb:app_id" content="373872202689626" /><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-270x270.jpg" /></head><body id="mission-news-child" class="post-template-default single single-post postid-139668 single-format-standard wp-custom-logo layout-rows-excerpt layout-double-sidebar"> <a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a><div id="overflow-container" class="overflow-container"><div id="max-width" class="max-width"><header class="site-header" id="site-header" role="banner"><div class="top-nav"> <button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button><div id="search-form-popup" class="search-form-popup"><div class="inner"><div class="title">Search TokyoReporter</div><div class='search-form-container'><form role="search" method="get" class="search-form" action="https://www.tokyoreporter.com"> <input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." /> <input type="submit" class="search-submit" value='Search' /></form></div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /></g></g></g></svg></a></div></div><div id="menu-secondary-container" class="menu-secondary-container"><div id="menu-secondary" class="menu-container menu-secondary" role="navigation"><nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-72959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72959"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87966"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About</a></li><li id="menu-item-87967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87967"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy</a></li></ul></nav></div></div><ul id='social-media-icons' class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/tokyoreporter"> <i class="fab fa-twitter" title="twitter"></i> </a></li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/thetokyoreporter/"> <i class="fab fa-facebook" title="facebook"></i> </a></li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/tokyoreporter/"> <i class="fab fa-instagram" title="instagram"></i> </a></li><li> <a class="google-plus" target="_blank" href="https://plus.google.com/u/0/101872086369287799577"> <i class="fab fa-google-plus" title="google-plus"></i> </a></li><li> <a class="reddit" target="_blank" href="https://www.reddit.com/r/japancrime/"> <i class="fab fa-reddit" title="reddit"></i> </a></li><li> <a class="tumblr" target="_blank" href="http://tokyoreporter.tumblr.com/"> <i class="fab fa-tumblr" title="tumblr"></i> </a></li></ul></div><div id="title-container" class="title-container"><div class='site-title'><a href="https://www.tokyoreporter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="479" height="121" src="https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New.jpg" class="custom-logo" alt="TokyoReporter" itemprop="logo" srcset="https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New.jpg 479w, https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New-300x76.jpg 300w" sizes="(max-width: 479px) 100vw, 479px" /></a></div><p class="date">March 14, 2019</p><p class="tagline">Salacious news on crime, politics, business and entertainment from Japan</p></div> <button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false"> <span class="screen-reader-text">open menu</span> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2" /><rect class="middle-bar" x="0" y="8" width="24" height="2" /><rect class="bottom-bar" x="0" y="16" width="24" height="2" /></g></g></g></g></svg> </button><div id="menu-primary-container" class="menu-primary-container tier-1"><div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div><div id="menu-primary" class="menu-container menu-primary" role="navigation"><nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-73198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="https://www.tokyoreporter.com/category/japan-news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40932"><a href="https://www.tokyoreporter.com/category/japan-news/breaking/">Japan Breaking News</a></li><li id="menu-item-60643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="https://www.tokyoreporter.com/category/japan-news/national/">National</a></li><li id="menu-item-73219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="https://www.tokyoreporter.com/category/japan-news/special-reports/">Special Reports</a></li><li id="menu-item-32925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/">Tabloid</a></li></ul></li><li id="menu-item-125707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-125707"><a href="https://www.tokyoreporter.com/category/crime/">Crime</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="https://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></li></ul></li><li id="menu-item-73204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73204"><a href="https://www.tokyoreporter.com/category/tokyo/">Tokyo</a></li><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="https://www.tokyoreporter.com/category/japan/">Japan</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-73275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="https://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li id="menu-item-73276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="https://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li id="menu-item-73207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="https://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li id="menu-item-73208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="https://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li id="menu-item-73213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="https://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li id="menu-item-73278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="https://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li id="menu-item-73212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="https://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li id="menu-item-73197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="https://www.tokyoreporter.com/category/sports/">Sports</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-60370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="https://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li id="menu-item-73202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="https://www.tokyoreporter.com/category/sports/horse-racing/">Horse Racing</a></li><li id="menu-item-89291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="https://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li id="menu-item-89286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89286"><a href="https://www.tokyoreporter.com/category/business/">Business</a></li><li id="menu-item-73200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="https://www.tokyoreporter.com/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="https://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li id="menu-item-73201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="https://www.tokyoreporter.com/category/entertainment/film/">Film</a></li><li id="menu-item-126018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126018"><a href="https://www.tokyoreporter.com/category/entertainment/fuzoku/">Fuzoku</a></li><li id="menu-item-89285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="https://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li id="menu-item-60400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="https://www.tokyoreporter.com/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-126031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126031"><a href="https://www.tokyoreporter.com/category/politics/">Politics</a></li><li id="menu-item-73215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="https://www.tokyoreporter.com/category/international/">International</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-89288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="https://www.tokyoreporter.com/category/international/north-korea/">North Korea</a></li><li id="menu-item-89289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="https://www.tokyoreporter.com/category/international/taiwan/">Taiwan</a></li><li id="menu-item-89287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="https://www.tokyoreporter.com/category/international/korea/">South Korea</a></li><li id="menu-item-73826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="https://www.tokyoreporter.com/category/international/philippines/">Philippines</a></li><li id="menu-item-73827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="https://www.tokyoreporter.com/category/international/thailand/">Thailand</a></li></ul></li><li id="menu-item-87973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="https://www.tokyoreporter.com/contact/">Contact/Info</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-87975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About</a></li><li id="menu-item-87977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy</a></li></ul></li></ul></nav></div></div></header><aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary"><section id="ai_widget-78" class="widget ai_widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <a href="https://www.tokyostyle-delivery.jp/top.php"><img src="https://www.tokyoreporter.com/wp-content/uploads/Tokyo-Style-728.jpg" alt="Tokyo Style" /></a></div></section></aside><div class="content-container"><div class="layout-container"><aside class="sidebar sidebar-left" id="sidebar-left" role="complementary"><div class="inner"><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Latest News</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/yakuza-girlfriend-suspected-of-passing-counterfeit-note-at-tackle-shop/" class="title">Yakuza, girlfriend suspected of passing counterfeit note at tackle shop</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Gang member instructed his girlfriend to use one fake note to purchase krill costing ¥500 from a tackle shop while he stood watch</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/thailand-ex-yakuza-accused-of-attempting-to-smuggle-stimulant-drugs-in-golf-clubs/" class="title">Thailand: Ex-yakuza accused of attempting to smuggle stimulant drugs in golf clubs</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Heads of the clubs were found to contain 700 grams of crystal methamphetamine</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/hokkaido-nude-man-molests-woman-on-sapporo-street/" class="title">Hokkaido: Nude man molests woman on Sapporo street</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Perpetrator was only wearing glasses, police said</div></div></li></ul></div></section><section id="ai_widget-83" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <a href="https://www.tokyostyle-delivery.jp/top.php"><img src="https://www.tokyoreporter.com/wp-content/uploads/Tokyo-Style-300.jpg" alt="Tokyo Style" /></a></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Special Reports</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/tokyo-man-69-accused-of-murdering-woman-28-with-stimulant-drugs/" class="title">Tokyo: Man, 69, accused of murdering woman, 28, with stimulant drugs</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Police believe that the suspect mixed the drugs into an alcoholic drink consumed by the victim</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/mayor-of-yokohama-heartbroken-after-emergence-of-suspected-child-neglect-case/" class="title">Mayor of Yokohama &#8216;heartbroken&#8217; after emergence of suspected child neglect case</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Woman and her boyfriend left behind her injured 3-year-old daughter on Sunday 'to play pachinko'</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/ldps-tsuyoshi-tabata-accused-of-rape-by-woman/" class="title">LDP&#8217;s Tsuyoshi Tabata accused of rape by woman</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Victim says of the politician, 'I think that he should be punished openly'</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Focus on North Korea</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan/funding-issue-causes-2-corpses-to-be-left-in-north-korean-vessel-found-beached/" class="title">Funding issue leaves 2 corpses in North Korean vessel found beached</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Salvage company discovered the two bodies aboard the vessel while using an excavator to pull it off the sand on February 11 and 12</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/international/north-korea/aomori-2-sailors-rescued-from-suspected-north-korean-vessel/" class="title">Aomori: 2 sailors rescued from suspected North Korean vessel</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Three other sailors were tossed overboard by rough seas, the rescued men said</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/international/north-korea/shimane-possible-north-korean-boat-with-4-crew-members-found-on-coast/" class="title">Shimane: Possible North Korean boat with 4 crew members found on coast</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Sailors said they had not eaten in 10 days</div></div></li></ul></div></section></div></aside><section id="main" class="main" role="main"><div id="loop-container" class="loop-container"><div class="post-139668 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-hokkaido category-japan category-japan-news tag-hokkaido-prefecture tag-indecent-assault tag-japan tag-sapporo entry"><article><div class='post-header'><h1 class='post-title'>Hokkaido: Nude man molests woman on Sapporo street</h1><div class="post-byline">By Tokyo Reporter Staff on March 14, 2019</div></div><div class="post-content"><p>HOKKAIDO (TR) &#8211; At the time of the incident, the mercury stood at around minus 3 degrees Celsius &#8212; and he was only wearing glasses.</p><p>Hokkaido Prefectural Police are searching for a man who while fully nude molested a woman in Sapporo&#8217;s Higashi Ward last week, reports <em>Sankei Sports</em> (Mar. 8).</p><p>At around 1:00 a.m. on March 8, the man, attired only in a pair of glasses, allegedly fondled the chest and lower body of the woman, aged in her 20s, as she commuted home from a shopping trip on a road on Higashi Ward.</p><p>According to the Higashi Police Station, the perpetrator fled the scene after the incident. While attempting to fend off the attack, the woman suffered an unspecified injury to her right hand.</p><p>Standing around 170 centimeters tall, the man is believed to be in his 40s or 50s. Police are seeking his whereabouts on suspicion of indecent assault.</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:0px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span><div class="fb-comments" data-href="https://www.tokyoreporter.com/crime/hokkaido-nude-man-molests-woman-on-sapporo-street/" data-order-by="social" data-numposts="100" data-width="100%" style="display:block;"></div></div><a class="resp-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=https://www.tokyoreporter.com/crime/hokkaido-nude-man-molests-woman-on-sapporo-street/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--fb resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=Hokkaido: Nude man molests woman on Sapporo street&amp;url=https://www.tokyoreporter.com/crime/hokkaido-nude-man-molests-woman-on-sapporo-street/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--twt resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.tokyoreporter.com/crime/hokkaido-nude-man-molests-woman-on-sapporo-street/&amp;title=Hokkaido: Nude man molests woman on Sapporo street&amp;summary=Hokkaido: Nude man molests woman on Sapporo street&amp;source=https://www.tokyoreporter.com/crime/hokkaido-nude-man-molests-woman-on-sapporo-street/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--lkd resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M6.5 21.5h-5v-13h5v13zM4 6.5C2.5 6.5 1.5 5.3 1.5 4s1-2.4 2.5-2.4c1.6 0 2.5 1 2.6 2.5 0 1.4-1 2.5-2.6 2.5zm11.5 6c-1 0-2 1-2 2v7h-5v-13h5V10s1.6-1.5 4-1.5c3 0 5 2.2 5 6.3v6.7h-5v-7c0-1-1-2-2-2z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://www.tumblr.com/widgets/share/tool?posttype=link&amp;title=Hokkaido: Nude man molests woman on Sapporo street&amp;caption=https://www.tokyoreporter.com/crime/hokkaido-nude-man-molests-woman-on-sapporo-street/&amp;content=https://www.tokyoreporter.com/crime/hokkaido-nude-man-molests-woman-on-sapporo-street/&amp;canonicalUrl=https://www.tokyoreporter.com/crime/hokkaido-nude-man-molests-woman-on-sapporo-street/&amp;shareSource=tumblr_share_button" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--tbl resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M13.5.5v5h5v4h-5V15c0 5 3.5 4.4 6 2.8v4.4c-6.7 3.2-12 0-12-4.2V9.5h-3V6.7c1-.3 2.2-.7 3-1.3.5-.5 1-1.2 1.4-2 .3-.7.6-1.7.7-3h3.8z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://reddit.com/submit/?url=https://www.tokyoreporter.com/crime/hokkaido-nude-man-molests-woman-on-sapporo-street/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--rdt resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M24 11.5c0-1.65-1.35-3-3-3-.96 0-1.86.48-2.42 1.24-1.64-1-3.75-1.64-6.07-1.72.08-1.1.4-3.05 1.52-3.7.72-.4 1.73-.24 3 .5C17.2 6.3 18.46 7.5 20 7.5c1.65 0 3-1.35 3-3s-1.35-3-3-3c-1.38 0-2.54.94-2.88 2.22-1.43-.72-2.64-.8-3.6-.25-1.64.94-1.95 3.47-2 4.55-2.33.08-4.45.7-6.1 1.72C4.86 8.98 3.96 8.5 3 8.5c-1.65 0-3 1.35-3 3 0 1.32.84 2.44 2.05 2.84-.03.22-.05.44-.05.66 0 3.86 4.5 7 10 7s10-3.14 10-7c0-.22-.02-.44-.05-.66 1.2-.4 2.05-1.54 2.05-2.84zM2.3 13.37C1.5 13.07 1 12.35 1 11.5c0-1.1.9-2 2-2 .64 0 1.22.32 1.6.82-1.1.85-1.92 1.9-2.3 3.05zm3.7.13c0-1.1.9-2 2-2s2 .9 2 2-.9 2-2 2-2-.9-2-2zm9.8 4.8c-1.08.63-2.42.96-3.8.96-1.4 0-2.74-.34-3.8-.95-.24-.13-.32-.44-.2-.68.15-.24.46-.32.7-.18 1.83 1.06 4.76 1.06 6.6 0 .23-.13.53-.05.67.2.14.23.06.54-.18.67zm.2-2.8c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm5.7-2.13c-.38-1.16-1.2-2.2-2.3-3.05.38-.5.97-.82 1.6-.82 1.1 0 2 .9 2 2 0 .84-.53 1.57-1.3 1.87z" /></svg></div></div> </a></div><div class="post-meta"><p class="post-categories"><span>Published in</span> <a href="https://www.tokyoreporter.com/category/crime/" title="View all posts in Crime">Crime</a>, <a href="https://www.tokyoreporter.com/category/japan/hokkaido/" title="View all posts in Hokkaido">Hokkaido</a>, <a href="https://www.tokyoreporter.com/category/japan/" title="View all posts in Japan">Japan</a> and <a href="https://www.tokyoreporter.com/category/japan-news/" title="View all posts in News">News</a></p><div class="post-author"><div class="avatar-container"> <img alt='Tokyo Reporter Staff' src='https://secure.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=78&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=156&#038;d=identicon&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' /></div><div><div class="author">Tokyo Reporter Staff</div><p>The editorial team at <em>The Tokyo Reporter</em> brings the site's readership the latest news from the under side of Japan.</p></div></div></div><div class="more-from-category"><div class="category-container"><div class="top"><span class="section-title">More from <span>Crime</span></span><a class="category-link" href="https://www.tokyoreporter.com/category/crime/">More posts in Crime &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/yakuza-girlfriend-suspected-of-passing-counterfeit-note-at-tackle-shop/">Yakuza, girlfriend suspected of passing counterfeit note at tackle shop<img width="300" height="169" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.tokyoreporter.com/wp-content/uploads/Misuzu-Taneichi-1-300x169.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Misuzu Taneichi" data-lazy-srcset="https://www.tokyoreporter.com/wp-content/uploads/Misuzu-Taneichi-1-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/Misuzu-Taneichi-1.jpg 603w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="169" src="https://www.tokyoreporter.com/wp-content/uploads/Misuzu-Taneichi-1-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Misuzu Taneichi" srcset="https://www.tokyoreporter.com/wp-content/uploads/Misuzu-Taneichi-1-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/Misuzu-Taneichi-1.jpg 603w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><a href="https://www.tokyoreporter.com/crime/yakuza-girlfriend-suspected-of-passing-counterfeit-note-at-tackle-shop/" class="title">Yakuza, girlfriend suspected of passing counterfeit note at tackle shop</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/thailand-ex-yakuza-accused-of-attempting-to-smuggle-stimulant-drugs-in-golf-clubs/">Thailand: Ex-yakuza accused of attempting to smuggle stimulant drugs in golf clubs<img width="300" height="169" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.tokyoreporter.com/wp-content/uploads/Thailand-kakuseizai-300x169.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Police in Thailand found 700 grams of stimulant drugs in the heads of three golf clubs" data-lazy-srcset="https://www.tokyoreporter.com/wp-content/uploads/Thailand-kakuseizai-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/Thailand-kakuseizai.jpg 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="169" src="https://www.tokyoreporter.com/wp-content/uploads/Thailand-kakuseizai-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Police in Thailand found 700 grams of stimulant drugs in the heads of three golf clubs" srcset="https://www.tokyoreporter.com/wp-content/uploads/Thailand-kakuseizai-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/Thailand-kakuseizai.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><a href="https://www.tokyoreporter.com/crime/thailand-ex-yakuza-accused-of-attempting-to-smuggle-stimulant-drugs-in-golf-clubs/" class="title">Thailand: Ex-yakuza accused of attempting to smuggle stimulant drugs in golf clubs</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/hyogo-man-60-lived-with-older-brothers-corpse-for-year/">Hyogo: Man, 60, lived with older brother&#8217;s corpse for year<img width="300" height="300" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-300x300.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Tokyo Reporter logo" data-lazy-srcset="https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-300x300.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-150x150.jpg 150w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-768x768.jpg 768w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-550x550.jpg 550w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-470x470.jpg 470w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="300" src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="Tokyo Reporter logo" srcset="https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-300x300.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-150x150.jpg 150w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-768x768.jpg 768w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-550x550.jpg 550w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-470x470.jpg 470w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><a href="https://www.tokyoreporter.com/crime/hyogo-man-60-lived-with-older-brothers-corpse-for-year/" class="title">Hyogo: Man, 60, lived with older brother&#8217;s corpse for year</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/aomori-infants-corpse-found-in-septic-tank/">Aomori: Infant&#8217;s corpse found in septic tank<img width="300" height="300" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-300x300.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Tokyo Reporter logo" data-lazy-srcset="https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-300x300.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-150x150.jpg 150w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-768x768.jpg 768w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-550x550.jpg 550w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-470x470.jpg 470w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="300" src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="Tokyo Reporter logo" srcset="https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-300x300.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-150x150.jpg 150w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-768x768.jpg 768w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-550x550.jpg 550w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-470x470.jpg 470w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><a href="https://www.tokyoreporter.com/crime/aomori-infants-corpse-found-in-septic-tank/" class="title">Aomori: Infant&#8217;s corpse found in septic tank</a></li></ul></div></article></div></div></section><aside class="sidebar sidebar-right" id="sidebar-right" role="complementary"><div class="inner"><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Tabloid</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/osaka-delivery-health-business-extorted-customers-in-honban-hoodwink/" class="title">Osaka &#8216;delivery health&#8217; business extorted customers in honban hoodwink</a><div class="post-byline">By Amy Takahashi</div></div></div><div class="bottom"><div class="excerpt">Service threatened to contact employers of victims in getting them to pay</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan/ladys-live-nude-program-pleased-primarily-female-audience/" class="title">Lady&#8217;s live nude program pleased primarily female audience</a><div class="post-byline">By Amy Takahashi</div></div></div><div class="bottom"><div class="excerpt">Suspect said, I did it to cover living expenses’</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/gifu-guy-blames-wandering-hands-in-womens-underwear-theft/" class="title">Gifu guy blames &#8216;wandering hands&#8217; in women&#8217;s underwear theft</a><div class="post-byline">By Kenji Nakano</div></div></div><div class="bottom"><div class="excerpt">Police staked out a residence in Kakamigahara City to a catch a (women's underwear) thief</div></div></li></ul></div></section><section id="ai_widget-76" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <a href="https://www.tokyostyle-delivery.jp/top.php"><img src="https://www.tokyoreporter.com/wp-content/uploads/Tokyo-Style-300.jpg" alt="Tokyo Style" /></a></div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">International Reports</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/thailand-ex-yakuza-accused-of-attempting-to-smuggle-stimulant-drugs-in-golf-clubs/" class="title">Thailand: Ex-yakuza accused of attempting to smuggle stimulant drugs in golf clubs</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Heads of the clubs were found to contain 700 grams of crystal methamphetamine</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/philippines-woman-sought-after-male-japanese-national-62-found-dead-in-field/" class="title">Philippines: Woman sought after male Japanese national, 62, found dead in field</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Body of Toshihide Kagura, 61, was found in a corn field in Pampanga Province on February 19</div></div></li></ul></div></section><section id="fbw_id-2" class="widget widget_fbw_id"><h2 class="widget-title">Facebook</h2><div class="fb_loader" style="text-align: center !important;"><img src="https://www.tokyoreporter.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/thetokyoreporter/ " data-width="300" data-height="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false"></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/business/ootoya-terminates-3-employees-after-emergence-of-unsuitable-online-videos/" class="title">Ootoya terminates 3 employees after emergence of &#8216;unsuitable&#8217; online videos</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Three videos were filmed at an outlet in Osaka Prefecture before being posted on online between last summer and the end of the year</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/business/ibaraki-2-kubota-employees-seriously-injured-after-stabbing-at-research-center/" class="title">Ibaraki: 2 Kubota employees seriously injured after stabbing at research center</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Witnesses told police that the pair got into a dispute just prior to the incident</div></div></li></ul></div></section></div></aside></div></div><footer id="site-footer" class="site-footer" role="contentinfo"><div class="footer-title-container"><div class='site-title'><a href="https://www.tokyoreporter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="479" height="121" src="https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New.jpg" class="custom-logo" alt="TokyoReporter" itemprop="logo" srcset="https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New.jpg 479w, https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New-300x76.jpg 300w" sizes="(max-width: 479px) 100vw, 479px" /></a></div><p class="footer-tagline">Salacious news on crime, politics, business and entertainment from Japan</p><ul class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/tokyoreporter"> <i class="fab fa-twitter" title="twitter"></i> </a></li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/thetokyoreporter/"> <i class="fab fa-facebook" title="facebook"></i> </a></li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/tokyoreporter/"> <i class="fab fa-instagram" title="instagram"></i> </a></li><li> <a class="google-plus" target="_blank" href="https://plus.google.com/u/0/101872086369287799577"> <i class="fab fa-google-plus" title="google-plus"></i> </a></li><li> <a class="reddit" target="_blank" href="https://www.reddit.com/r/japancrime/"> <i class="fab fa-reddit" title="reddit"></i> </a></li><li> <a class="tumblr" target="_blank" href="http://tokyoreporter.tumblr.com/"> <i class="fab fa-tumblr" title="tumblr"></i> </a></li></ul></div><div id="menu-footer-container" class="menu-footer-container"><div id="menu-footer" class="menu-container menu-footer" role="navigation"></div></div><div class="design-credit"> <span> <a href="https://www.tokyoreporter.com">Copyright © 2018 The Tokyo Reporter</a> </span></div></footer></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=373872202689626&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-4982546-1', 'auto');
			ga('send', 'pageview');</script> <script type='text/javascript'>/*  */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
var milapfbwidgetvars = {"app_id":"618269378315869","select_lng":"en_US"};
/*  */</script> <script type="text/javascript" defer='defer' src="https://www.tokyoreporter.com/wp-content/cache/autoptimize/js/autoptimize_ad521e46c46de800adf8d1e41511546f.js"></script></body></html>