<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head> 
<script type="text/javascript">

            // 
            // Get screen dimensions, device pixel ration and set in a cookie.
            // 
            
                            var screen_width = screen.width;
            
            var devicePixelRatio = window.devicePixelRatio ? window.devicePixelRatio : 1;

            document.cookie = 'resolution=' + screen_width + ',' + devicePixelRatio + '; path=/';

        </script>
<link type="text/css" media="all" href="https://www.tokyoreporter.com/wp-content/cache/autoptimize/css/autoptimize_6d0f95e7e7d95c84b6ab08086ccacac5.css" rel="stylesheet" /><title>Boy, 17, cracked skull of acquaintance with bat &#039;out of jealousy&#039; | TokyoReporter</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="template" content="Mission News 1.23" /><meta name="description" content="Tokyo police have arrested a teenage boy who used as a baseball bat to assault a male acquaintance in Kita Ward earlier this year" /><link rel="canonical" href="https://www.tokyoreporter.com/crime/boy-17-cracked-skull-of-acquaintance-with-bat-out-of-jealousy/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Boy, 17, cracked skull of acquaintance with bat &#039;out of jealousy&#039; | TokyoReporter" /><meta property="og:description" content="Tokyo police have arrested a teenage boy who used as a baseball bat to assault a male acquaintance in Kita Ward earlier this year" /><meta property="og:url" content="https://www.tokyoreporter.com/crime/boy-17-cracked-skull-of-acquaintance-with-bat-out-of-jealousy/" /><meta property="og:site_name" content="TokyoReporter" /><meta property="article:tag" content="assault" /><meta property="article:tag" content="Japan" /><meta property="article:tag" content="Tokyo" /><meta property="article:section" content="Crime" /><meta property="article:published_time" content="2018-10-17T06:01:40+00:00" /><meta property="article:modified_time" content="2018-10-17T06:03:46+00:00" /><meta property="og:updated_time" content="2018-10-17T06:03:46+00:00" /><meta property="og:image" content="https://www.tokyoreporter.com/wp-content/uploads/bat_assault.jpg" /><meta property="og:image:secure_url" content="https://www.tokyoreporter.com/wp-content/uploads/bat_assault.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="360" /><meta property="og:image:alt" content="Boy used as a baseball bat to assault a male acquaintance in a park" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Tokyo police have arrested a teenage boy who used as a baseball bat to assault a male acquaintance in Kita Ward earlier this year" /><meta name="twitter:title" content="Boy, 17, cracked skull of acquaintance with bat &#039;out of jealousy&#039; | TokyoReporter" /><meta name="twitter:image" content="https://www.tokyoreporter.com/wp-content/uploads/bat_assault.jpg" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.tokyoreporter.com\/","sameAs":[],"@id":"https:\/\/www.tokyoreporter.com\/#organization","name":"Tokyo Reporter Media","logo":"https:\/\/www.tokyoreporter.com\/wp-content\/uploads\/googlelogoschema.jpg"}</script> <link rel="amphtml" href="https://www.tokyoreporter.com/crime/boy-17-cracked-skull-of-acquaintance-with-bat-out-of-jealousy/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="TokyoReporter &raquo; Feed" href="https://www.tokyoreporter.com/feed/" /><link rel="alternate" type="application/rss+xml" title="TokyoReporter &raquo; Comments Feed" href="https://www.tokyoreporter.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='ct-mission-news-google-fonts-css' href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' /> <script type='text/javascript' src='https://www.tokyoreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='https://www.tokyoreporter.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoreporter.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoreporter.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://www.tokyoreporter.com/?p=131995' /><link rel="alternate" type="application/json+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2Fcrime%2Fboy-17-cracked-skull-of-acquaintance-with-bat-out-of-jealousy%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2Fcrime%2Fboy-17-cracked-skull-of-acquaintance-with-bat-out-of-jealousy%2F&#038;format=xml" /><meta property="fb:app_id" content="373872202689626" /><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-270x270.jpg" /></head><body id="mission-news-child" class="post-template-default single single-post postid-131995 single-format-standard wp-custom-logo layout-rows-excerpt layout-double-sidebar"> <a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a><div id="overflow-container" class="overflow-container"><div id="max-width" class="max-width"><header class="site-header" id="site-header" role="banner"><div class="top-nav"> <button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button><div id="search-form-popup" class="search-form-popup"><div class="inner"><div class="title">Search TokyoReporter</div><div class='search-form-container'><form role="search" method="get" class="search-form" action="https://www.tokyoreporter.com"> <input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." /> <input type="submit" class="search-submit" value='Search' /></form></div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /></g></g></g></svg></a></div></div><div id="menu-secondary-container" class="menu-secondary-container"><div id="menu-secondary" class="menu-container menu-secondary" role="navigation"><nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-72959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72959"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87966"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About</a></li><li id="menu-item-87967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87967"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy</a></li></ul></nav></div></div><ul id='social-media-icons' class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/tokyoreporter"> <i class="fa fa-twitter" title="twitter"></i> </a></li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/thetokyoreporter/"> <i class="fa fa-facebook" title="facebook"></i> </a></li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/tokyoreporter/"> <i class="fa fa-instagram" title="instagram"></i> </a></li><li> <a class="google-plus" target="_blank" href="https://plus.google.com/u/0/101872086369287799577"> <i class="fa fa-google-plus" title="google-plus"></i> </a></li><li> <a class="reddit" target="_blank" href="https://www.reddit.com/r/japancrime/"> <i class="fa fa-reddit" title="reddit"></i> </a></li><li> <a class="tumblr" target="_blank" href="http://tokyoreporter.tumblr.com/"> <i class="fa fa-tumblr" title="tumblr"></i> </a></li></ul></div><div id="title-container" class="title-container"><div class='site-title'><a href="https://www.tokyoreporter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="324" height="120" src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_draft.jpg" class="custom-logo" alt="TokyoReporter" itemprop="logo" srcset="https://www.tokyoreporter.com/wp-content/uploads/tokyo_draft.jpg 324w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_draft-300x111.jpg 300w" sizes="(max-width: 324px) 100vw, 324px" /></a></div><p class="date">October 17, 2018</p><p class="tagline">Salacious news on crime, lifestyle, politics and entertainment from Japan</p></div> <button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false"> <span class="screen-reader-text">open menu</span> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2" /><rect class="middle-bar" x="0" y="8" width="24" height="2" /><rect class="bottom-bar" x="0" y="16" width="24" height="2" /></g></g></g></g></svg> </button><div id="menu-primary-container" class="menu-primary-container tier-1"><div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div><div id="menu-primary" class="menu-container menu-primary" role="navigation"><nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-73198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="https://www.tokyoreporter.com/category/japan-news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="https://www.tokyoreporter.com/category/japan-news/breaking/">Japan Breaking News</a></li><li id="menu-item-60643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="https://www.tokyoreporter.com/category/japan-news/national/">National</a></li><li id="menu-item-73219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="https://www.tokyoreporter.com/category/japan-news/special-reports/">Special Reports</a></li><li id="menu-item-32925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/">Tabloid</a></li></ul></li><li id="menu-item-125707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-125707"><a href="https://www.tokyoreporter.com/category/crime/">Crime</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="https://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></li></ul></li><li id="menu-item-73204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73204"><a href="https://www.tokyoreporter.com/category/tokyo/">Tokyo</a></li><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="https://www.tokyoreporter.com/category/japan/">Japan</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-73275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="https://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li id="menu-item-73276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="https://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li id="menu-item-73207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="https://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li id="menu-item-73208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="https://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li id="menu-item-73213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="https://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li id="menu-item-73278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="https://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li id="menu-item-73212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="https://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li id="menu-item-73197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="https://www.tokyoreporter.com/category/sports/">Sports</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-60370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="https://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li id="menu-item-73202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="https://www.tokyoreporter.com/category/sports/horse-racing/">Horse Racing</a></li><li id="menu-item-89291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="https://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li id="menu-item-89286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89286"><a href="https://www.tokyoreporter.com/category/business/">Business</a></li><li id="menu-item-73200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="https://www.tokyoreporter.com/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="https://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li id="menu-item-73201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="https://www.tokyoreporter.com/category/entertainment/film/">Film</a></li><li id="menu-item-126018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126018"><a href="https://www.tokyoreporter.com/category/entertainment/fuzoku/">Fuzoku</a></li><li id="menu-item-89285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="https://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li id="menu-item-60400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="https://www.tokyoreporter.com/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-126031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126031"><a href="https://www.tokyoreporter.com/category/politics/">Politics</a></li><li id="menu-item-73215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="https://www.tokyoreporter.com/category/international/">International</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-89288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="https://www.tokyoreporter.com/category/international/north-korea/">North Korea</a></li><li id="menu-item-89289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="https://www.tokyoreporter.com/category/international/taiwan/">Taiwan</a></li><li id="menu-item-89287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="https://www.tokyoreporter.com/category/international/korea/">South Korea</a></li><li id="menu-item-73826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="https://www.tokyoreporter.com/category/international/philippines/">Philippines</a></li><li id="menu-item-73827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="https://www.tokyoreporter.com/category/international/thailand/">Thailand</a></li></ul></li><li id="menu-item-87973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="https://www.tokyoreporter.com/contact/">Contact/Info</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-87975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About</a></li><li id="menu-item-87977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy</a></li></ul></li></ul></nav></div></div></header><aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary"><section id="ai_widget-71" class="widget ai_widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'> <a href="https://www.tokyostyle-delivery.jp/top.php"><img src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_style_728.jpg" alt="Tokyo Style" /></a></div></section></aside><div class="content-container"><div class="layout-container"><aside class="sidebar sidebar-left" id="sidebar-left" role="complementary"><div class="inner"><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Breaking News</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/boy-17-cracked-skull-of-acquaintance-with-bat-out-of-jealousy/" class="title">Boy, 17, cracked skull of acquaintance with bat &#8216;out of jealousy&#8217;</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspect saw the victim talking to his girlfriend at a summer festival two months before the incident</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/nomura-asset-management-employee-accused-of-drugging-sexually-assaulting-17-year-old-girl/" class="title">Nomura Asset Management employee accused of drugging, sexually assaulting 17-year-old girl</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspect compelled the girl to drink a beverage laced with a sleeping powder on a street in the Kabukicho red-light district in August</div></div></li></ul></div></section><section id="ai_widget-54" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'> <a href="https://www.tokyostyle-delivery.jp/top.php"><img src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_style_300-1.jpg" alt="Tokyo Style" /></a></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Politics</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/land-ministry-staffer-accused-of-filming-up-womans-skirt/" class="title">Land ministry staffer accused of filming up woman&#8217;s skirt</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspect allegedly used a smartphone to film up the skirt of the woman, aged in her 20s, on an escalator at JR Tokyo Station</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/son-of-ex-dp-lawmaker-arrested-for-molestation-of-2-more-girls-while-out-on-bail/" class="title">Son of ex-DP lawmaker arrested for molestation of 2 more girls while out on bail</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspect denies the allegations, telling police, 'Whether the first case or the second case, I don't remember a thing'</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Special Reports</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/in-plain-sight-fugitive-traveled-on-bicycle-tour-camped-at-hiroshima-memorial/" class="title">In plain sight: Fugitive traveled on bicycle tour, camped at Hiroshima memorial</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Upon his apprehension in Yamaguchi Prefecture, Junya Hida was in possession of a white bicycle, tent, a saucepan and a large number of seasonings</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan/kanagawa-city-cleans-up-garbage-house/" class="title">Kanagawa: City cleans up &#8216;garbage house&#8217;</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Accumulated garbage created an offensive smell, attracted vermin and harmful insects and posed a fire hazard</div></div></li></ul></div></section><section id="ai_widget-62" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'> <a href="https://reservations.tantra-tokyo.com/events/"><img src="https://www.tokyoreporter.com/wp-content/uploads/tantra_halloween-1.jpg" alt="Tantra" /></a></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Focus on North Korea</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/international/north-korea/hokkaido-possible-north-korean-ship-found-capsized-off-coast/" class="title">Hokkaido: Possible North Korean ship found capsized off coast</a><div class="post-byline">By Tokyo Reporter Staff on July 16, 2018</div></div></div><div class="bottom"><div class="excerpt">Vessel was drifting at Cape Shirakami</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan-news/breaking/tokyo-members-of-right-wing-group-apprehended-after-shots-fired-at-chongryon-hq/" class="title">Tokyo: Members of right-wing group apprehended after shots fired at Chongryon HQ</a><div class="post-byline">By Tokyo Reporter Staff on February 23, 2018</div></div></div><div class="bottom"><div class="excerpt">Police seized a gun that is believed to have been used in the crime</div></div></li></ul></div></section></div></aside><section id="main" class="main" role="main"><div id="loop-container" class="loop-container"><div class="post-131995 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-japan category-breaking category-japan-news tag-assault tag-japan tag-tokyo entry"><article><div class='post-header'><h1 class='post-title'>Boy, 17, cracked skull of acquaintance with bat &#8216;out of jealousy&#8217;</h1><div class="post-byline">By Tokyo Reporter Staff on October 17, 2018</div></div><div class="post-content"><p>TOKYO (TR) &#8211; Tokyo Metropolitan Police have arrested a teenage boy who seriously injured a male acquaintance by striking him with a metal baseball bat in Kita Ward earlier this year, reports TV Asahi (Oct. 17).</p><p>In August, the boy, a 17-year-old carpenter&#8217;s apprentice, allegedly swung the bat at the head of the boy, also 17, at a park, causing a skull fracture, police said.</p><p>According to police, the suspect saw the victim talking to his girlfriend at a summer festival in Arakawa Ward two months before the incident. He then summoned him to the park.</p><p>&#8220;When I saw him getting along with her, I acted out of jealousy,&#8221; the suspect told police.</p><figure id="attachment_131996" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.tokyoreporter.com/wp-content/uploads/bat_assault.jpg"><img src="https://www.tokyoreporter.com/wp-content/uploads/bat_assault.jpg" alt="Boy used as a baseball bat to assault a male acquaintance in a park" width="640" height="360" class="size-full wp-image-131996" srcset="https://www.tokyoreporter.com/wp-content/uploads/bat_assault.jpg 640w, https://www.tokyoreporter.com/wp-content/uploads/bat_assault-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Boy used as a baseball bat to assault a male acquaintance in a park</figcaption></figure><p>The suspect is also a member of the motorcycle gang Komagome-ikka, police said.</p><p>Police are now investigating the circumstances that led to the assault.</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:0px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span><div class="fb-comments" data-href="https://www.tokyoreporter.com/crime/boy-17-cracked-skull-of-acquaintance-with-bat-out-of-jealousy/" data-order-by="social" data-numposts="100" data-width="100%" style="display:block;"></div></div><a class="resp-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=https://www.tokyoreporter.com/crime/boy-17-cracked-skull-of-acquaintance-with-bat-out-of-jealousy/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--fb resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=Boy, 17, cracked skull of acquaintance with bat &#8216;out of jealousy&#8217;&amp;url=https://www.tokyoreporter.com/crime/boy-17-cracked-skull-of-acquaintance-with-bat-out-of-jealousy/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--twt resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.tokyoreporter.com/crime/boy-17-cracked-skull-of-acquaintance-with-bat-out-of-jealousy/&amp;title=Boy, 17, cracked skull of acquaintance with bat &#8216;out of jealousy&#8217;&amp;summary=Boy, 17, cracked skull of acquaintance with bat &#8216;out of jealousy&#8217;&amp;source=https://www.tokyoreporter.com/crime/boy-17-cracked-skull-of-acquaintance-with-bat-out-of-jealousy/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--lkd resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M6.5 21.5h-5v-13h5v13zM4 6.5C2.5 6.5 1.5 5.3 1.5 4s1-2.4 2.5-2.4c1.6 0 2.5 1 2.6 2.5 0 1.4-1 2.5-2.6 2.5zm11.5 6c-1 0-2 1-2 2v7h-5v-13h5V10s1.6-1.5 4-1.5c3 0 5 2.2 5 6.3v6.7h-5v-7c0-1-1-2-2-2z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://www.tumblr.com/widgets/share/tool?posttype=link&amp;title=Boy, 17, cracked skull of acquaintance with bat &#8216;out of jealousy&#8217;&amp;caption=https://www.tokyoreporter.com/crime/boy-17-cracked-skull-of-acquaintance-with-bat-out-of-jealousy/&amp;content=https://www.tokyoreporter.com/crime/boy-17-cracked-skull-of-acquaintance-with-bat-out-of-jealousy/&amp;canonicalUrl=https://www.tokyoreporter.com/crime/boy-17-cracked-skull-of-acquaintance-with-bat-out-of-jealousy/&amp;shareSource=tumblr_share_button" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--tbl resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M13.5.5v5h5v4h-5V15c0 5 3.5 4.4 6 2.8v4.4c-6.7 3.2-12 0-12-4.2V9.5h-3V6.7c1-.3 2.2-.7 3-1.3.5-.5 1-1.2 1.4-2 .3-.7.6-1.7.7-3h3.8z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://reddit.com/submit/?url=https://www.tokyoreporter.com/crime/boy-17-cracked-skull-of-acquaintance-with-bat-out-of-jealousy/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--rdt resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M24 11.5c0-1.65-1.35-3-3-3-.96 0-1.86.48-2.42 1.24-1.64-1-3.75-1.64-6.07-1.72.08-1.1.4-3.05 1.52-3.7.72-.4 1.73-.24 3 .5C17.2 6.3 18.46 7.5 20 7.5c1.65 0 3-1.35 3-3s-1.35-3-3-3c-1.38 0-2.54.94-2.88 2.22-1.43-.72-2.64-.8-3.6-.25-1.64.94-1.95 3.47-2 4.55-2.33.08-4.45.7-6.1 1.72C4.86 8.98 3.96 8.5 3 8.5c-1.65 0-3 1.35-3 3 0 1.32.84 2.44 2.05 2.84-.03.22-.05.44-.05.66 0 3.86 4.5 7 10 7s10-3.14 10-7c0-.22-.02-.44-.05-.66 1.2-.4 2.05-1.54 2.05-2.84zM2.3 13.37C1.5 13.07 1 12.35 1 11.5c0-1.1.9-2 2-2 .64 0 1.22.32 1.6.82-1.1.85-1.92 1.9-2.3 3.05zm3.7.13c0-1.1.9-2 2-2s2 .9 2 2-.9 2-2 2-2-.9-2-2zm9.8 4.8c-1.08.63-2.42.96-3.8.96-1.4 0-2.74-.34-3.8-.95-.24-.13-.32-.44-.2-.68.15-.24.46-.32.7-.18 1.83 1.06 4.76 1.06 6.6 0 .23-.13.53-.05.67.2.14.23.06.54-.18.67zm.2-2.8c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm5.7-2.13c-.38-1.16-1.2-2.2-2.3-3.05.38-.5.97-.82 1.6-.82 1.1 0 2 .9 2 2 0 .84-.53 1.57-1.3 1.87z" /></svg></div></div> </a></div><div class="post-meta"><p class="post-categories"><span>Published in</span> <a href="https://www.tokyoreporter.com/category/crime/" title="View all posts in Crime">Crime</a>, <a href="https://www.tokyoreporter.com/category/japan/" title="View all posts in Japan">Japan</a>, <a href="https://www.tokyoreporter.com/category/japan-news/breaking/" title="View all posts in Japan Breaking News">Japan Breaking News</a> and <a href="https://www.tokyoreporter.com/category/japan-news/" title="View all posts in News">News</a></p><aside id="after-post" class="widget-area widget-area-after-post active-1" role="complementary"><section id="ai_widget-57" class="widget ai_widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'> <a href="https://www.tokyostyle-delivery.jp/top.php"><img src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_style_728.jpg" alt="Tokyo Style" /></a></div></section></aside><div class="post-author"><div class="avatar-container"> <img alt='Tokyo Reporter Staff' src='https://secure.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=78&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=156&#038;d=identicon&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' /></div><div><div class="author">Tokyo Reporter Staff</div><p>The editorial team at <em>The Tokyo Reporter</em> brings the site's readership the latest news from the under side of Japan.</p></div></div></div><div class="more-from-category"><div class="category-container"><div class="top"><span class="section-title">More from <span>Crime</span></span><a class="category-link" href="https://www.tokyoreporter.com/category/crime/">More posts in Crime &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/man-29-accused-of-molesting-school-girl/">Man, 29, accused of molesting school girl<img width="300" height="168" src="https://www.tokyoreporter.com/wp-content/uploads/Daiki-Yajima-300x168.jpg" class="attachment-medium size-medium wp-post-image" alt="Daiki Yajima" srcset="https://www.tokyoreporter.com/wp-content/uploads/Daiki-Yajima-300x168.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/Daiki-Yajima-687x386.jpg 687w, https://www.tokyoreporter.com/wp-content/uploads/Daiki-Yajima.jpg 691w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.tokyoreporter.com/crime/man-29-accused-of-molesting-school-girl/" class="title">Man, 29, accused of molesting school girl</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/nomura-asset-management-employee-accused-of-drugging-sexually-assaulting-17-year-old-girl/">Nomura Asset Management employee accused of drugging, sexually assaulting 17-year-old girl<img width="300" height="169" src="https://www.tokyoreporter.com/wp-content/uploads/Chen-Zheng-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Chen Zheng" srcset="https://www.tokyoreporter.com/wp-content/uploads/Chen-Zheng-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/Chen-Zheng.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.tokyoreporter.com/crime/nomura-asset-management-employee-accused-of-drugging-sexually-assaulting-17-year-old-girl/" class="title">Nomura Asset Management employee accused of drugging, sexually assaulting 17-year-old girl</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/keio-university-student-accused-in-alleged-rape-of-drunk-woman/">Keio University student accused in alleged rape of drunk woman<img width="300" height="169" src="https://www.tokyoreporter.com/wp-content/uploads/Mr-Keio-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Yota Watanabe" srcset="https://www.tokyoreporter.com/wp-content/uploads/Mr-Keio-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/Mr-Keio-768x432.jpg 768w, https://www.tokyoreporter.com/wp-content/uploads/Mr-Keio-1024x576.jpg 1024w, https://www.tokyoreporter.com/wp-content/uploads/Mr-Keio.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.tokyoreporter.com/crime/keio-university-student-accused-in-alleged-rape-of-drunk-woman/" class="title">Keio University student accused in alleged rape of drunk woman</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/hokkaido-man-82-fatally-assaults-wife-in-kushiro/">Hokkaido: Man, 82, fatally assaults wife in Kushiro<img width="300" height="169" src="https://www.tokyoreporter.com/wp-content/uploads/Kushiro-City-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Kushiro City" srcset="https://www.tokyoreporter.com/wp-content/uploads/Kushiro-City-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/Kushiro-City-768x432.jpg 768w, https://www.tokyoreporter.com/wp-content/uploads/Kushiro-City-1024x576.jpg 1024w, https://www.tokyoreporter.com/wp-content/uploads/Kushiro-City.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.tokyoreporter.com/crime/hokkaido-man-82-fatally-assaults-wife-in-kushiro/" class="title">Hokkaido: Man, 82, fatally assaults wife in Kushiro</a></li></ul></div></article></div></div></section><aside class="sidebar sidebar-right" id="sidebar-right" role="complementary"><div class="inner"><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Tabloid Picks</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/hitomi-yoshizawa-video-showing-crash-before-dui-arrest-emerges/" class="title">Hitomi Yoshizawa: Video showing crash before DUI arrest emerges</a><div class="post-byline">September 15, 2018</div></div></div><div class="bottom"><div class="excerpt">Clip shows a white van driven by Yoshizawa barreling through an intersection and striking two persons as they start to cross the street</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/junko-furuta-killer-arrested-for-attempted-murder-3-decades-later/" class="title">Junko Furuta: Killer arrested for attempted murder 3 decades later</a><div class="post-byline">September 10, 2018</div></div></div><div class="bottom"><div class="excerpt">Corpse of Junko Furuta, 17, was found packed in concrete inside an oil drum dumped in Koto Ward in 1989</div></div></li></ul></div></section><section id="ai_widget-58" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'> <a href="https://reservations.tantra-tokyo.com/events/"><img src="https://www.tokyoreporter.com/wp-content/uploads/tantra_halloween-1.jpg" alt="Tantra" /></a></div></section><section id="fbw_id-2" class="widget widget_fbw_id"><h2 class="widget-title">Facebook</h2><div class="fb_loader" style="text-align: center !important;"><img src="https://www.tokyoreporter.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/thetokyoreporter/ " data-width="300" data-height="300" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false"></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">International</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/thai-woman-accused-of-pimping-teen-girl-to-71-year-old-japanese-man/" class="title">Thai woman accused of pimping teen girl to 71-year-old Japanese man</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Officers searching the residence of the suspect found sex toys and a hidden camera</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/u-s-treasury-blacklists-members-of-yakuza-syndicate-front-companies/" class="title">U.S. Treasury blacklists members of yakuza syndicate, front companies</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Department said, 'Treasury is targeting yakuza-controlled companies to expose the underlying ownership of these seemingly legitimate companies'</div></div></li></ul></div></section><section id="ai_widget-52" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'> <a href="https://www.tokyostyle-delivery.jp/top.php"><img src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_style_300-1.jpg" alt="Tokyo Style" /></a></div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Entertainment</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/entertainment/adult-video/akiho-yoshizawa-to-retire-from-porn-after-15-year-career/" class="title">Akiho Yoshizawa to retire from porn after 15-year career</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">AV starlet Akiho Yoshizawa wrote, 'I decided that this turning point will be a new start'</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan/hitomi-yoshizawa-released-on-3-million-bail-in-dui/" class="title">Hitomi Yoshizawa released on ¥3 million bail in DUI</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Upon her release from the Harajuku Police Station on Thursday, the idol offered two deep bows before a gathered press corps</div></div></li></ul></div></section></div></aside></div></div><footer id="site-footer" class="site-footer" role="contentinfo"><div class="footer-title-container"><div class='site-title'><a href="https://www.tokyoreporter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="324" height="120" src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_draft.jpg" class="custom-logo" alt="TokyoReporter" itemprop="logo" srcset="https://www.tokyoreporter.com/wp-content/uploads/tokyo_draft.jpg 324w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_draft-300x111.jpg 300w" sizes="(max-width: 324px) 100vw, 324px" /></a></div><p class="footer-tagline">Salacious news on crime, lifestyle, politics and entertainment from Japan</p><ul class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/tokyoreporter"> <i class="fa fa-twitter" title="twitter"></i> </a></li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/thetokyoreporter/"> <i class="fa fa-facebook" title="facebook"></i> </a></li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/tokyoreporter/"> <i class="fa fa-instagram" title="instagram"></i> </a></li><li> <a class="google-plus" target="_blank" href="https://plus.google.com/u/0/101872086369287799577"> <i class="fa fa-google-plus" title="google-plus"></i> </a></li><li> <a class="reddit" target="_blank" href="https://www.reddit.com/r/japancrime/"> <i class="fa fa-reddit" title="reddit"></i> </a></li><li> <a class="tumblr" target="_blank" href="http://tokyoreporter.tumblr.com/"> <i class="fa fa-tumblr" title="tumblr"></i> </a></li></ul></div><aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary"><section id="text-6" class="widget widget_text"><div class="textwidget"><p>Copyright © 2018 | Tokyo Reporter Media</p></div></section></aside></footer></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=373872202689626&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-4982546-1', 'auto');
			ga('send', 'pageview');</script> <link rel='stylesheet' id='dashicons-css' href='https://www.tokyoreporter.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> <script type='text/javascript'>var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};</script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript'>var milapfbwidgetvars = {"app_id":"618269378315869","select_lng":"en_US"};</script> <script type="text/javascript" defer='defer' src="https://www.tokyoreporter.com/wp-content/cache/autoptimize/js/autoptimize_2cf791eb5519b64d28909532db716c89.js"></script></body></html>