<!DOCTYPE html><html class="no-js mh-two-sb" lang="en-US" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="msvalidate.01" content="C2B5C59B6794A4AD1B30040AA3833D8B" /><meta name="yandex-verification" content="74f057f2db5784f0" /><meta name="description" content="Read the latest salacious news on crime, lifestyle and entertainment from Japan. From the Yamaguchi-gumi to soapland bathhouses, Tokyo Reporter has it covered." /><meta name="keywords" content="Japan news, Tokyo news, Osaka, Nagoya, Fukuoka, Kyoto, Sapporo, Yokohama, yakuza, Yamaguchi-gumi, Inagawa-kai, Sumiyoshi-kai, soapland, Yoshiwara, Shinjuku, soapland, Ginza, Akihabara, Ikebukuro, Shimbashi, Kabukicho, Shinjuku, Shibuya, fuzoku, prostitution, Roppongi, AV, JAV, adult video, porn, idol, AKB48, love hotel, baseball, gambling, horse racing, gravure, film, anime, manga, hentai, crime, chikan, enjo kosai, murder" /><meta name="copyright" content="Copyright Tokyo Reporter Media. All rights reserved. No reproduction or republication without written permission." /><link rel="profile" href="https://gmpg.org/xfn/11" /><link type="text/css" media="all" href="https://www.tokyoreporter.com/wp-content/cache/autoptimize/css/autoptimize_378d8d9ba56da3bccfdcd978067c44ed.css" rel="stylesheet" /><title>Saitama: 3 corpses wrapped in sheets found at residence in Fukaya | The Tokyo Reporter</title><link rel="author" href="https://plus.google.com/u/0/101872086369287799577" /><meta name="description" content="Landlord found the bodies wrapped in blue sheets beneath the eaves of the structure" /><meta name="keywords" content="saitama prefecture,corpse abandonment,japan,japan breaking news,japan breaking news today,japan crime news,crime,news,saitama" /><link rel="canonical" href="https://www.tokyoreporter.com/2018/02/06/saitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya/" /><meta property="og:title" content="Saitama: 3 corpses wrapped in sheets found at residence in Fukaya | The Tokyo Reporter" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.tokyoreporter.com/2018/02/06/saitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya/" /><meta property="og:image" content="https://www.tokyoreporter.com/wp-content/uploads/saitama_corpses.jpg" /><meta property="og:site_name" content="The Tokyo Reporter" /><meta property="fb:admins" content="663116423" /><meta property="fb:app_id" content="592434327613472" /><meta property="og:description" content="Landlord found the bodies wrapped in blue sheets beneath the eaves of the structure" /><meta property="article:tag" content="saitama prefecture" /><meta property="article:tag" content="corpse abandonment" /><meta property="article:tag" content="japan" /><meta property="article:tag" content="japan breaking news" /><meta property="article:tag" content="japan breaking news today" /><meta property="article:tag" content="japan crime news" /><meta property="article:tag" content="crime" /><meta property="article:tag" content="news" /><meta property="article:tag" content="saitama" /><meta property="article:published_time" content="2018-02-06T06:28:13Z" /><meta property="article:modified_time" content="2018-02-06T06:28:13Z" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@tokyoreporter" /><meta name="twitter:title" content="Saitama: 3 corpses wrapped in sheets found at residence in Fukaya | The Tokyo Reporter" /><meta name="twitter:description" content="Landlord found the bodies wrapped in blue sheets beneath the eaves of the structure" /><meta name="twitter:image" content="https://www.tokyoreporter.com/wp-content/uploads/saitama_corpses.jpg" /><meta itemprop="image" content="https://www.tokyoreporter.com/wp-content/uploads/saitama_corpses.jpg" /> <script type="text/javascript">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-4982546-1', 'auto');
				// Plugins
				ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');</script> <script async src="https://www.google-analytics.com/analytics.js"></script> <script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.0/autotrack.js"></script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Feed" href="https://www.tokyoreporter.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Comments Feed" href="https://www.tokyoreporter.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' /> <script type='text/javascript' src='https://www.tokyoreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='https://www.tokyoreporter.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoreporter.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoreporter.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Kanagawa: Erotic dancer, 21, accused of using cocaine' href='https://www.tokyoreporter.com/2018/02/05/kanagawa-erotic-dancer-21-accused-of-using-cocaine/' /><meta name="generator" content="WordPress 4.9.3" /><link rel='shortlink' href='https://www.tokyoreporter.com/?p=115851' /><link rel="alternate" type="application/json+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F02%2F06%2Fsaitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F02%2F06%2Fsaitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya%2F&#038;format=xml" /> <script type="text/javascript">_atrk_opts = { atrk_acct:"k0aoq1Y1Mn20Io", domain:"tokyoreporter.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k0aoq1Y1Mn20Io" style="display:none" height="1" width="1" alt="" /></noscript><meta property="fb:app_id" content="373872202689626" /><meta name="news_keywords" content="corpse abandonment, Japan, Japan breaking news today, Japan crime news, Saitama Prefecture" /> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.tokyoreporter.com\/2018\/02\/06\/saitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya\/"},"url":"https:\/\/www.tokyoreporter.com\/2018\/02\/06\/saitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya\/","headline":"Saitama: 3 corpses wrapped in tarps found at residence in Fukaya","datePublished":"2018-02-06T06:28:13+00:00","dateModified":"2018-02-06T06:28:13+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.tokyoreporter.com\/#organization","name":"The Tokyo Reporter","logo":{"@type":"ImageObject","url":"https:\/\/www.tokyoreporter.com\/wp-content\/uploads\/tokyo_reporter_google1-1.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.tokyoreporter.com\/wp-content\/uploads\/saitama_corpses.jpg","width":720,"height":405},"articleSection":"Crime","keywords":"corpse abandonment, Japan, Japan breaking news today, Japan crime news, Saitama Prefecture","description":"Landlord found the bodies wrapped in blue sheets beneath the eaves of the structure","author":{"@type":"Person","name":"Tokyo Reporter Staff","url":"https:\/\/www.tokyoreporter.com\/author\/cj\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/c63316eb2ffb96ca349e68fc02ee93c1?s=96&d=identicon&r=g","height":96,"width":96},"sameAs":["https:\/\/www.tokyoreporter.com"]}}</script> <!--[if lt IE 9]> <script src="https://www.tokyoreporter.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script> <![endif]--><link rel="amphtml" href="https://www.tokyoreporter.com/2018/02/06/saitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya/amp/"><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png" /><meta name="msapplication-TileImage" content="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-270x270.png" /></head><body id="mh-mobile" class="post-template-default single single-post postid-115851 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="mh-container mh-container-outer"><div class="mh-header-nav-mobile clearfix"></div><header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="mh-container mh-container-inner clearfix"><div class="mh-custom-header clearfix"><div class="mh-header-columns mh-row clearfix"><div class="mh-col-1-3 mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand"> <a href="https://www.tokyoreporter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="https://www.tokyoreporter.com/wp-content/uploads/logo1.png" class="custom-logo" alt="The Tokyo Reporter" itemprop="logo" /></a></div></div><aside class="mh-col-2-3 mh-header-widget-2"><div id="ai_widget-39" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; clear: both;'> <a href="https://goo.gl/cAcAa1"><img src="https://www.tokyoreporter.com/wp-content/uploads/728x90_2.jpg" alt="Paradise Inn" /></a></div></div></aside></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-home-page-first-row-container"><ul id="menu-home-page-first-row" class="menu"><li id="menu-item-73198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="https://www.tokyoreporter.com/category/japan-news/">News</a><ul class="sub-menu"><li id="menu-item-40932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/">Japan Breaking News Today</a></li><li id="menu-item-60643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="https://www.tokyoreporter.com/category/japan-news/news/">National</a></li><li id="menu-item-73219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="https://www.tokyoreporter.com/category/feature/">Special Reports</a></li><li id="menu-item-32925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="https://www.tokyoreporter.com/category/japan-news/jaspo/">Tabloid</a></li></ul></li><li id="menu-item-60368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60368"><a href="https://www.tokyoreporter.com/category/crime/">Crime</a><ul class="sub-menu"><li id="menu-item-108774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108774"><a href="https://www.tokyoreporter.com/category/crime/assault/">Assault</a></li><li id="menu-item-108873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108873"><a href="https://www.tokyoreporter.com/category/crime/child-prostitution/">Child Prostitution</a></li><li id="menu-item-108778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108778"><a href="https://www.tokyoreporter.com/category/crime/fraud/">Fraud</a></li><li id="menu-item-108775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108775"><a href="https://www.tokyoreporter.com/category/crime/murder/">Murder</a></li><li id="menu-item-108874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108874"><a href="https://www.tokyoreporter.com/category/crime/prostitution/">Prostitution</a></li><li id="menu-item-108776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108776"><a href="https://www.tokyoreporter.com/category/crime/rape/">Rape</a></li><li id="menu-item-108777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108777"><a href="https://www.tokyoreporter.com/category/crime/robbery/">Robbery</a></li><li id="menu-item-40934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="https://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></li></ul></li><li id="menu-item-73204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="https://www.tokyoreporter.com/category/tokyo/">Tokyo</a><ul class="sub-menu"><li id="menu-item-73272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="https://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li><li id="menu-item-73205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="https://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li><li id="menu-item-73206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="https://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li><li id="menu-item-73209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="https://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li><li id="menu-item-73210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="https://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li><li id="menu-item-73273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="https://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li><li id="menu-item-73211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="https://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li><li id="menu-item-73274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="https://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li></ul></li><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="https://www.tokyoreporter.com/category/japan/">Japan</a><ul class="sub-menu"><li id="menu-item-73275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="https://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li id="menu-item-73276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="https://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li id="menu-item-73277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="https://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li><li id="menu-item-73207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="https://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li id="menu-item-73208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="https://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li id="menu-item-75354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="https://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li><li id="menu-item-73213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="https://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li id="menu-item-73278" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73278"><a href="https://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li id="menu-item-73212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="https://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li id="menu-item-73197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="https://www.tokyoreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-60370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="https://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li id="menu-item-73202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="https://www.tokyoreporter.com/category/sports/horseracing/">Horse Racing</a></li><li id="menu-item-89291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="https://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li id="menu-item-89286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89286"><a href="https://www.tokyoreporter.com/category/business/">Business</a><ul class="sub-menu"><li id="menu-item-40933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40933"><a href="https://www.tokyoreporter.com/category/business/fuzoku/">Fuzoku</a></li><li id="menu-item-73214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73214"><a href="https://www.tokyoreporter.com/category/business/love-hotel/">Love Hotels</a></li></ul></li><li id="menu-item-73200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="https://www.tokyoreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-40935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="https://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li id="menu-item-73201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="https://www.tokyoreporter.com/category/entertainment/film-2/">Film</a></li><li id="menu-item-89285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="https://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li id="menu-item-60400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="https://www.tokyoreporter.com/category/entertainment/music-2/">Music</a></li></ul></li><li id="menu-item-73215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="https://www.tokyoreporter.com/category/international-bureau/">International</a><ul class="sub-menu"><li id="menu-item-89288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="https://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li><li id="menu-item-89289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="https://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li><li id="menu-item-89287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="https://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li><li id="menu-item-73826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="https://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li><li id="menu-item-73827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="https://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li></ul></li><li id="menu-item-94032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94032"><a href="https://www.tokyoreporter.com/category/photo-blog/">Photo</a></li><li id="menu-item-87973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="https://www.tokyoreporter.com/contact/">Contact/Info</a><ul class="sub-menu"><li id="menu-item-87975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li id="menu-item-87977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></nav></div><div class="mh-extra-nav-wrap"><div class="mh-extra-nav-bg"><nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-home-page-first-row-container"><ul id="menu-home-page-first-row-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="https://www.tokyoreporter.com/category/japan-news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/">Japan Breaking News Today</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="https://www.tokyoreporter.com/category/japan-news/news/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="https://www.tokyoreporter.com/category/feature/">Special Reports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="https://www.tokyoreporter.com/category/japan-news/jaspo/">Tabloid</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60368"><a href="https://www.tokyoreporter.com/category/crime/">Crime</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108774"><a href="https://www.tokyoreporter.com/category/crime/assault/">Assault</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108873"><a href="https://www.tokyoreporter.com/category/crime/child-prostitution/">Child Prostitution</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108778"><a href="https://www.tokyoreporter.com/category/crime/fraud/">Fraud</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108775"><a href="https://www.tokyoreporter.com/category/crime/murder/">Murder</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108874"><a href="https://www.tokyoreporter.com/category/crime/prostitution/">Prostitution</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108776"><a href="https://www.tokyoreporter.com/category/crime/rape/">Rape</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108777"><a href="https://www.tokyoreporter.com/category/crime/robbery/">Robbery</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="https://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="https://www.tokyoreporter.com/category/tokyo/">Tokyo</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="https://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="https://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="https://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="https://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="https://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="https://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="https://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="https://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="https://www.tokyoreporter.com/category/japan/">Japan</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="https://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="https://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="https://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="https://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="https://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="https://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="https://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73278"><a href="https://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="https://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="https://www.tokyoreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="https://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="https://www.tokyoreporter.com/category/sports/horseracing/">Horse Racing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="https://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89286"><a href="https://www.tokyoreporter.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40933"><a href="https://www.tokyoreporter.com/category/business/fuzoku/">Fuzoku</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73214"><a href="https://www.tokyoreporter.com/category/business/love-hotel/">Love Hotels</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="https://www.tokyoreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="https://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="https://www.tokyoreporter.com/category/entertainment/film-2/">Film</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="https://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="https://www.tokyoreporter.com/category/entertainment/music-2/">Music</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="https://www.tokyoreporter.com/category/international-bureau/">International</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="https://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="https://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="https://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="https://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="https://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94032"><a href="https://www.tokyoreporter.com/category/photo-blog/">Photo</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="https://www.tokyoreporter.com/contact/">Contact/Info</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></nav></div></div></header><div class="mh-subheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"><div class="mh-header-ticker mh-header-ticker-bottom"><div class="mh-ticker-bottom"><div class="mh-ticker-title mh-ticker-title-bottom"> The Latest<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"><ul id="mh-ticker-loop-bottom"><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.tokyoreporter.com/2018/02/06/saitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya/" title="Saitama: 3 corpses wrapped in tarps found at residence in Fukaya"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 6, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Saitama: 3 corpses wrapped in tarps found at residence in Fukaya </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.tokyoreporter.com/2018/02/05/kanagawa-erotic-dancer-21-accused-of-using-cocaine/" title="Kanagawa: Erotic dancer, 21, accused of using cocaine"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 5, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Kanagawa: Erotic dancer, 21, accused of using cocaine </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.tokyoreporter.com/2018/02/05/tokyo-cops-make-7th-arrest-in-3-6-billion-dangerous-drugs-bust/" title="Tokyo cops make 7th arrest in ¥3.6 billion &#8216;dangerous drugs&#8217; bust"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 5, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Tokyo cops make 7th arrest in ¥3.6 billion &#8216;dangerous drugs&#8217; bust </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.tokyoreporter.com/2018/02/05/mie-man-68-admits-to-fatal-assault-of-yakuza-boss-as-trial-opens/" title="Mie: Man, 68, admits to fatal assault of yakuza boss as trial opens"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 5, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Mie: Man, 68, admits to fatal assault of yakuza boss as trial opens </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.tokyoreporter.com/2018/02/05/chiba-police-corpse-found-on-expressway-likely-belongs-to-man-wanted-over-death-of-son/" title="Chiba police: Corpse found on expressway likely belongs to man wanted over death of son"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 5, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Chiba police: Corpse found on expressway likely belongs to man wanted over death of son </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Crime </span> </a></li></ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"><aside class="mh-header-search mh-header-search-bottom"><form role="search" method="get" class="search-form" action="https://www.tokyoreporter.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="mh-wrapper clearfix"><div class="mh-main clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.tokyoreporter.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.tokyoreporter.com/category/crime/" itemprop="url"><span itemprop="title">Crime</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Saitama: 3 corpses wrapped in tarps found at residence in Fukaya</nav><article id="post-115851" class="post-115851 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-japan category-breaking-news-japan category-japan-news category-saitama tag-corpse-abandonment tag-japan tag-japan-breaking-news-today tag-japan-crime-news tag-saitama-prefecture"><header class="entry-header clearfix"><h1 class="entry-title">Saitama: 3 corpses wrapped in tarps found at residence in Fukaya</h1><p class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.tokyoreporter.com/2018/02/">February 6, 2018</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.tokyoreporter.com/category/crime/" rel="category tag">Crime</a>, <a href="https://www.tokyoreporter.com/category/japan/" rel="category tag">Japan</a>, <a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/" rel="category tag">Japan Breaking News Today</a>, <a href="https://www.tokyoreporter.com/category/japan-news/" rel="category tag">News</a>, <a href="https://www.tokyoreporter.com/category/japan/saitama/" rel="category tag">Saitama</a></span></p></header><div class="entry-content clearfix"><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="5" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Saitama%3A+3+corpses+wrapped+in+tarps+found+at+residence+in+Fukaya&url=https://www.tokyoreporter.com/2018/02/06/saitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya/&via=tokyoreporter" data-link="https://twitter.com/share?original_referer=/&text=Saitama%3A+3+corpses+wrapped+in+tarps+found+at+residence+in+Fukaya&url=https://www.tokyoreporter.com/2018/02/06/saitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya/&via=tokyoreporter" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F02%2F06%2Fsaitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F02%2F06%2Fsaitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F02%2F06%2Fsaitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F02%2F06%2Fsaitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F02%2F06%2Fsaitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F02%2F06%2Fsaitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="5" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=https://www.tokyoreporter.com/2018/02/06/saitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya/&title=Saitama%3A+3+corpses+wrapped+in+tarps+found+at+residence+in+Fukaya" data-link="http://www.stumbleupon.com/submit?url=https://www.tokyoreporter.com/2018/02/06/saitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya/&title=Saitama%3A+3+corpses+wrapped+in+tarps+found+at+residence+in+Fukaya" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div><p><figure id="attachment_115862" style="max-width: 720px" class="wp-caption aligncenter"><a href="https://www.tokyoreporter.com/wp-content/uploads/saitama_corpses.jpg"><img src="https://www.tokyoreporter.com/wp-content/uploads/saitama_corpses.jpg" alt="Three corpses were found wrapped in tarps at a residence in Fukaya City on Monday" width="720" height="405" class="size-full wp-image-115862" srcset="https://www.tokyoreporter.com/wp-content/uploads/saitama_corpses.jpg 720w, https://www.tokyoreporter.com/wp-content/uploads/saitama_corpses-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/saitama_corpses-678x381.jpg 678w" sizes="(max-width: 720px) 100vw, 720px" /></a><figcaption class="wp-caption-text">Three corpses were found wrapped in tarps at a residence in Fukaya City on Monday</figcaption></figure>SAITAMA (TR) &#8211; Saitama Prefectural Police have launched an investigation following the discovery of three corpses wrapped in tarps at a residence in Fukaya City on Monday, reports NHK (Feb. 6).</p><p>At just past 9:00 a.m., the male landlord (81) of the residence, located in the Kayaba area, discovered the three corpses, all of which had turned skeletal, wrapped in blue tarps beneath the eaves of the structure near the garden.</p><p>According to police, a man, aged in his 50s, occupied the residence beginning last year. His whereabouts are presently not known. During interviews conducted with nearby residents, it was leaned that he was present as recently as last month.</p><p>The bodies are believed to belong to adult males, police said. An complete investigation of the property is scheduled for Tuesday.</p><p>Police are now seeking to identify the bodies while searching for the man. The case is being treated as abandoning a corpse.</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span><div class="fb-comments" data-href="https://www.tokyoreporter.com/2018/02/06/saitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya/" data-order-by="social" data-numposts="100" data-width="100%" style="display:block;"></div></div><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="5" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Saitama%3A+3+corpses+wrapped+in+tarps+found+at+residence+in+Fukaya&url=https://www.tokyoreporter.com/2018/02/06/saitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya/&via=tokyoreporter" data-link="https://twitter.com/share?original_referer=/&text=Saitama%3A+3+corpses+wrapped+in+tarps+found+at+residence+in+Fukaya&url=https://www.tokyoreporter.com/2018/02/06/saitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya/&via=tokyoreporter" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F02%2F06%2Fsaitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F02%2F06%2Fsaitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F02%2F06%2Fsaitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F02%2F06%2Fsaitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F02%2F06%2Fsaitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F02%2F06%2Fsaitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="5" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=https://www.tokyoreporter.com/2018/02/06/saitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya/&title=Saitama%3A+3+corpses+wrapped+in+tarps+found+at+residence+in+Fukaya" data-link="http://www.stumbleupon.com/submit?url=https://www.tokyoreporter.com/2018/02/06/saitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya/&title=Saitama%3A+3+corpses+wrapped+in+tarps+found+at+residence+in+Fukaya" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div></div><div id="ai_widget-41" class="mh-widget mh-posts-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; clear: both;'> <a href="https://goo.gl/Ur7txZ"><img src="https://www.tokyoreporter.com/wp-content/uploads/tantra_brazil_carnival.jpg" alt="Tantra" /></a></div></div></article><section class="mh-related-content"><h3 class="mh-widget-title mh-related-content-title"> <span class="mh-widget-title-inner">Related Articles</span></h3><div class="mh-related-wrap mh-row clearfix"><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-90523 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.tokyoreporter.com/2017/04/14/attack-on-titan-show-at-tokyo-disney-resort-cancelled-after-fatal-accident/" title="&#8216;Attack on Titan&#8217; show at Tokyo Disney Resort cancelled after fatal accident"><img width="326" height="245" src="https://www.tokyoreporter.com/wp-content/uploads/kazutaka_yoshino-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Kazutaka Yoshino" srcset="https://www.tokyoreporter.com/wp-content/uploads/kazutaka_yoshino-326x245.jpg 326w, https://www.tokyoreporter.com/wp-content/uploads/kazutaka_yoshino-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a><div class="mh-image-caption mh-posts-grid-caption"> Chiba</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.tokyoreporter.com/2017/04/14/attack-on-titan-show-at-tokyo-disney-resort-cancelled-after-fatal-accident/" title="&#8216;Attack on Titan&#8217; show at Tokyo Disney Resort cancelled after fatal accident" rel="bookmark"> &#8216;Attack on Titan&#8217; show at Tokyo Disney Resort cancelled after fatal accident </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 14, 2017</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.tokyoreporter.com/author/roland-shichijo/">Roland Shichijo</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Kazutaka Yoshino plunged 10 meters to his death at the Maihama Amphitheater on Monday <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2017/04/14/attack-on-titan-show-at-tokyo-disney-resort-cancelled-after-fatal-accident/" title="&#8216;Attack on Titan&#8217; show at Tokyo Disney Resort cancelled after fatal accident">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-62278 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.tokyoreporter.com/2015/06/01/roppongi-talent-agency-arrest-reveals-under-side-of-entertainment-biz/" title="Roppongi talent agency arrest reveals under side of entertainment biz"><img width="185" height="245" src="https://www.tokyoreporter.com/wp-content/uploads/2015/06/friday_june5.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Friday June 5" srcset="https://www.tokyoreporter.com/wp-content/uploads/2015/06/friday_june5.jpg 545w, https://www.tokyoreporter.com/wp-content/uploads/2015/06/friday_june5-227x300.jpg 227w" sizes="(max-width: 185px) 100vw, 185px" /> </a><div class="mh-image-caption mh-posts-grid-caption"> Crime</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.tokyoreporter.com/2015/06/01/roppongi-talent-agency-arrest-reveals-under-side-of-entertainment-biz/" title="Roppongi talent agency arrest reveals under side of entertainment biz" rel="bookmark"> Roppongi talent agency arrest reveals under side of entertainment biz </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 1, 2015</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.tokyoreporter.com/author/kenji-nakano/">Kenji Nakano</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Jun Tashiro was arrested for sexually abusing a 15-year-old aspiring female model <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2015/06/01/roppongi-talent-agency-arrest-reveals-under-side-of-entertainment-biz/" title="Roppongi talent agency arrest reveals under side of entertainment biz">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-47936 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.tokyoreporter.com/2013/09/30/finance-ministry-staff-member-arrested-molesting-teen-girl-shibuya-road/" title="Finance ministry staff member arrested for molesting teen girl in Shibuya"><img width="326" height="245" src="https://www.tokyoreporter.com/wp-content/uploads/finance-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Japan&#039;s Ministry of Finance" srcset="https://www.tokyoreporter.com/wp-content/uploads/finance-326x245.jpg 326w, https://www.tokyoreporter.com/wp-content/uploads/finance-80x60.jpg 80w, https://www.tokyoreporter.com/wp-content/uploads/finance-354x265.jpg 354w" sizes="(max-width: 326px) 100vw, 326px" /> </a><div class="mh-image-caption mh-posts-grid-caption"> Crime</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.tokyoreporter.com/2013/09/30/finance-ministry-staff-member-arrested-molesting-teen-girl-shibuya-road/" title="Finance ministry staff member arrested for molesting teen girl in Shibuya" rel="bookmark"> Finance ministry staff member arrested for molesting teen girl in Shibuya </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 30, 2013</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Suspect allegedly kissed the victim and touched her breasts in June <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2013/09/30/finance-ministry-staff-member-arrested-molesting-teen-girl-shibuya-road/" title="Finance ministry staff member arrested for molesting teen girl in Shibuya">[&#8230;]</a></p></div></div></article></div></div></section></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-15" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/" class="mh-widget-title-link">Breaking News</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-115851 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news category-saitama tag-corpse-abandonment tag-japan tag-japan-breaking-news-today tag-japan-crime-news tag-saitama-prefecture"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="https://www.tokyoreporter.com/2018/02/06/saitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya/" title="Saitama: 3 corpses wrapped in tarps found at residence in Fukaya"> Saitama: 3 corpses wrapped in tarps found at residence in Fukaya </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 6, 2018</span></div></div><div class="mh-excerpt"><p>Landlord found the bodies wrapped in blue sheets beneath the eaves of the structure <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/02/06/saitama-3-corpses-wrapped-in-tarps-found-at-residence-in-fukaya/" title="Saitama: 3 corpses wrapped in tarps found at residence in Fukaya">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-115840 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news tag-cocaine tag-fujisawa-city tag-japan tag-japan-breaking-news tag-japan-breaking-news-today tag-japan-crime-news tag-kanagawa-prefecture tag-marijuana"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/02/05/kanagawa-erotic-dancer-21-accused-of-using-cocaine/" title="Kanagawa: Erotic dancer, 21, accused of using cocaine"> Kanagawa: Erotic dancer, 21, accused of using cocaine </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 5, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-115805 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news category-tokyo tag-chiba-prefecture tag-dangerous-drugs tag-japan tag-japan-breaking-news-today tag-japan-crime-news tag-tokyo"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/02/05/tokyo-cops-make-7th-arrest-in-3-6-billion-dangerous-drugs-bust/" title="Tokyo cops make 7th arrest in ¥3.6 billion &#8216;dangerous drugs&#8217; bust"> Tokyo cops make 7th arrest in ¥3.6 billion &#8216;dangerous drugs&#8217; bust </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 5, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-115807 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news category-yakuza tag-assault tag-japan tag-japan-breaking-news-today tag-japan-crime-news tag-manslaughter tag-mie-prefecture tag-yamaguchi-gumi"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/02/05/mie-man-68-admits-to-fatal-assault-of-yakuza-boss-as-trial-opens/" title="Mie: Man, 68, admits to fatal assault of yakuza boss as trial opens"> Mie: Man, 68, admits to fatal assault of yakuza boss as trial opens </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 5, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-115809 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-murder category-japan-news tag-chiba-prefecture tag-japan tag-japan-breaking-news tag-japan-crime-news tag-murder"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/02/05/chiba-police-corpse-found-on-expressway-likely-belongs-to-man-wanted-over-death-of-son/" title="Chiba police: Corpse found on expressway likely belongs to man wanted over death of son"> Chiba police: Corpse found on expressway likely belongs to man wanted over death of son </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 5, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-115790 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news tag-arson tag-japan tag-japan-crime-news tag-japan-news tag-nagano-prefecture tag-stalker tag-stalking"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/02/05/nagano-police-2-corpses-found-in-burned-out-residence-of-woman-previously-stalked/" title="Nagano police: 2 corpses found in burned-out residence of woman previously stalked"> Nagano police: 2 corpses found in burned-out residence of woman previously stalked </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 5, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-115784 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news category-yokohama tag-japan tag-japan-breaking-news-today tag-kanagawa-prefecture tag-murder tag-stabbing tag-yokohama"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/02/05/kanagawa-stabbing-in-yokohama-leaves-1-man-dead-another-seriously-injured/" title="Kanagawa: Stabbing in Yokohama leaves 1 man dead another seriously injured"> Kanagawa: Stabbing in Yokohama leaves 1 man dead another seriously injured </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 5, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-115765 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news category-osaka tag-crime tag-japan tag-japan-breaking-news-today tag-osaka tag-robbery"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/02/05/osaka-ex-employee-of-supermarket-accused-over-robbery/" title="Osaka: Ex-employee of supermarket accused over robbery"> Osaka: Ex-employee of supermarket accused over robbery </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 5, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-115774 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news tag-attempted-murder tag-japan tag-japan-breaking-news-today tag-japan-crime-news tag-kumamoto-city tag-kumamoto-prefecture"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/02/05/kumamoto-man-70-attacks-wife-with-machete-i-reached-my-limits/" title="Kumamoto man, 72, attacks wife with machete: &#8216;I reached my limits&#8217;"> Kumamoto man, 72, attacks wife with machete: &#8216;I reached my limits&#8217; </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 5, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-115772 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news tag-crime tag-japan-breaking-news-today tag-japan-crime-news tag-kanagawa-prefecture tag-lake-miyagase tag-yokosuka-city"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/02/05/kanagawa-yokosuka-man-accused-of-tossing-female-acquaintances-corpse-into-lake/" title="Kanagawa: Yokosuka man accused of tossing female acquaintance&#8217;s corpse into lake"> Kanagawa: Yokosuka man accused of tossing female acquaintance&#8217;s corpse into lake </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 5, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-115759 post type-post status-publish format-standard has-post-thumbnail category-chiba category-crime category-japan category-breaking-news-japan category-japan-news tag-chiba-prefecture tag-japan tag-japan-breaking-news-today tag-yotsukaido-city"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/02/04/chiba-police-hunt-for-man-46-after-son-found-bludgeoned-to-death-in-residence/" title="Chiba: Police hunt for man, 46, after son found bludgeoned to death in residence"> Chiba: Police hunt for man, 46, after son found bludgeoned to death in residence </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 4, 2018</span></div></div></li></ul></div><div id="ai_widget-25" class="mh-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/tU1CCj"><img src="https://www.tokyoreporter.com/wp-content/uploads/300x250_1.jpg" alt="Paradise Inn" /></a></div></div><div id="mh_magazine_posts_lineup-8" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/news/" class="mh-widget-title-link">Special Reports</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix"><article class="mh-posts-lineup-item clearfix post-108915 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-japan category-news category-japan-news category-feature tag-adult-video-2 tag-av tag-av-actor tag-ittetsu-suzuki tag-japan tag-japan-news tag-jav tag-masturbation tag-sex tag-silk-labo"><figure class="mh-posts-lineup-thumb"> <a href="https://www.tokyoreporter.com/2017/11/08/ladies-first-av-actor-ittetsu-suzuki-talks-intimacy-emotion-healthy-relationships/" title="Ladies first: AV actor Ittetsu Suzuki talks intimacy, emotion and healthy relationships"><img width="800" height="438" src="https://www.tokyoreporter.com/wp-content/uploads/ittetsu_suzuki_AV-800x438.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="Ittetsu Suzuki" /> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> Adult Video</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="https://www.tokyoreporter.com/2017/11/08/ladies-first-av-actor-ittetsu-suzuki-talks-intimacy-emotion-healthy-relationships/" title="Ladies first: AV actor Ittetsu Suzuki talks intimacy, emotion and healthy relationships" rel="bookmark"> Ladies first: AV actor Ittetsu Suzuki talks intimacy, emotion and healthy relationships </a></h2><div class="mh-excerpt"><p>&#8220;You won’t melt a woman’s heart if you don’t convey to her that you’re jealous because you like her&#8221; <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2017/11/08/ladies-first-av-actor-ittetsu-suzuki-talks-intimacy-emotion-healthy-relationships/" title="Ladies first: AV actor Ittetsu Suzuki talks intimacy, emotion and healthy relationships">[&#8230;]</a></p></div><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-108940 post type-post status-publish format-standard has-post-thumbnail category-japan category-breaking-news-japan category-news category-japan-news tag-gaijin tag-japan tag-kawasaki-city tag-soapland tag-yoshiwara tag-1811 tag-1751"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/11/07/japans-first-soapland-bathhouse-for-foreigners-offers-wet-and-wild-fun/" title="Japan&#8217;s first soapland bathhouse for foreigners offers wet and wild fun" rel="bookmark"> Japan&#8217;s first soapland bathhouse for foreigners offers wet and wild fun </a></h3></li><li class="mh-posts-lineup-more-item post-109017 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-japan category-music-2 category-news category-japan-news tag-damon-naomi tag-ghost tag-japan tag-osaka tag-psf tag-tokyo"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/11/02/damon-naomi-bring-everything-in-return-japan/" title="Damon &amp; Naomi bring &#8216;Everything&#8217; in return to Japan" rel="bookmark"> Damon &amp; Naomi bring &#8216;Everything&#8217; in return to Japan </a></h3></li><li class="mh-posts-lineup-more-item post-108992 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-news category-osaka category-yakuza tag-japan tag-japan-news tag-kobe-yamaguchi-gumi tag-ninkyo-yamaguchi-gumi tag-yakuza-2 tag-yamaguchi-gumi tag-7524"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/10/26/yakuza-arrested-after-arsenal-found-in-osaka-apartment/" title="Yakuza arrested after arsenal found in Osaka apartment" rel="bookmark"> Yakuza arrested after arsenal found in Osaka apartment </a></h3></li><li class="mh-posts-lineup-more-item post-108986 post type-post status-publish format-standard has-post-thumbnail category-japan category-breaking-news-japan category-news category-japan-news tag-japan tag-japan-news"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/10/26/2-corpses-found-in-vehicle-parked-in-nikko-forest/" title="2 corpses found in vehicle parked in Nikko forest" rel="bookmark"> 2 corpses found in vehicle parked in Nikko forest </a></h3></li></ul></div></div></article></div></div><div id="mh_magazine_posts_digest-5" class="mh-widget mh_magazine_posts_digest"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/jaspo/" class="mh-widget-title-link">Tabloids</a></span></h4><div class="mh-posts-digest-widget clearfix"><div class="mh-row mh-posts-digest-wrap mh-posts-digest-large clearfix"><article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-115582 post type-post status-publish format-standard has-post-thumbnail category-fuzoku category-japan category-kabukicho category-japan-news category-jaspo category-tokyo tag-aids tag-american-crysal tag-japan tag-japan-news tag-kabukicho tag-no-pan-kissa tag-shinya-yamamoto tag-tokyo"><figure class="mh-posts-digest-thumb"> <a class="mh-thumb-icon" href="https://www.tokyoreporter.com/2018/02/04/kabukicho-panty-peeping-parlor-still-pleasing-punters-after-30-years/" title="Kabukicho panty-peeping parlor still pleasing punters after 3 decades"><img width="678" height="381" src="https://www.tokyoreporter.com/wp-content/uploads/shukan_post_dec22-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Shukan Post Dec. 22" /> </a></figure><h3 class="mh-posts-digest-title mh-posts-digest-title-large"> <a href="https://www.tokyoreporter.com/2018/02/04/kabukicho-panty-peeping-parlor-still-pleasing-punters-after-30-years/" title="Kabukicho panty-peeping parlor still pleasing punters after 3 decades" rel="bookmark"> Kabukicho panty-peeping parlor still pleasing punters after 3 decades </a></h3><div class="mh-image-caption mh-posts-digest-caption"> Fuzoku</div><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 4, 2018</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>American Crystal allows a customer to peruse a lineup of women seated atop a mirror such that their underwear is visible in the reflection <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/02/04/kabukicho-panty-peeping-parlor-still-pleasing-punters-after-30-years/" title="Kabukicho panty-peeping parlor still pleasing punters after 3 decades">[&#8230;]</a></p></div></div></article><article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-113316 post type-post status-publish format-standard has-post-thumbnail category-japan category-japan-news category-politics category-jaspo tag-akie-abe tag-instagram tag-japan tag-japan-news tag-ldp tag-liberal-democratic-party tag-saga-prefecture tag-shinzo-abe tag-7801"><figure class="mh-posts-digest-thumb"> <a class="mh-thumb-icon" href="https://www.tokyoreporter.com/2017/12/27/japan-internet-reacts-after-akie-abe-posts-photo-of-half-nude-man-on-instagram/" title="Japan&#8217;s internet reacts after Akie Abe posts photo of half-nude man on Instagram"><img width="678" height="381" src="https://www.tokyoreporter.com/wp-content/uploads/akie_abe-1-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Instagram of Akie Abe" /> </a></figure><h3 class="mh-posts-digest-title mh-posts-digest-title-large"> <a href="https://www.tokyoreporter.com/2017/12/27/japan-internet-reacts-after-akie-abe-posts-photo-of-half-nude-man-on-instagram/" title="Japan&#8217;s internet reacts after Akie Abe posts photo of half-nude man on Instagram" rel="bookmark"> Japan&#8217;s internet reacts after Akie Abe posts photo of half-nude man on Instagram </a></h3><div class="mh-image-caption mh-posts-digest-caption"> Japan</div><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 27, 2017</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>Man in question speaks: &#8216;It was a naive thing done with good intentions&#8217; <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2017/12/27/japan-internet-reacts-after-akie-abe-posts-photo-of-half-nude-man-on-instagram/" title="Japan&#8217;s internet reacts after Akie Abe posts photo of half-nude man on Instagram">[&#8230;]</a></p></div></div></article></div></div></div></aside></div><aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="ai_widget-45" class="mh-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/6QNCZ7"><img src="https://www.tokyoreporter.com/wp-content/uploads/Tokyo-style_TOKYO-REPORTER_300-250_02A.jpg" alt="Tokyo Style" /></a></div></div><div id="mh_magazine_posts_lineup-7" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/news/" class="mh-widget-title-link">National News</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix"><article class="mh-posts-lineup-item clearfix post-77889 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-news category-japan-news category-saitama tag-cat tag-hit-and-run tag-police tag-saitama-prefecture tag-traffic-incident tag-3016"><figure class="mh-posts-lineup-thumb"> <a href="https://www.tokyoreporter.com/2016/08/24/saitama-driver-held-for-hitting-2-cops-trying-to-save-cat/" title="Saitama driver held for hitting 2 cops trying to save cat"><img width="640" height="360" src="https://www.tokyoreporter.com/wp-content/uploads/cat.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="A car driven by Keisuke Maeda struck and injured two police officers who were trying to save a cat" srcset="https://www.tokyoreporter.com/wp-content/uploads/cat.jpg 640w, https://www.tokyoreporter.com/wp-content/uploads/cat-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/cat-123x70.jpg 123w, https://www.tokyoreporter.com/wp-content/uploads/cat-570x320.jpg 570w" sizes="(max-width: 640px) 100vw, 640px" /> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> Crime</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="https://www.tokyoreporter.com/2016/08/24/saitama-driver-held-for-hitting-2-cops-trying-to-save-cat/" title="Saitama driver held for hitting 2 cops trying to save cat" rel="bookmark"> Saitama driver held for hitting 2 cops trying to save cat </a></h2><div class="mh-excerpt"><p>Suspect &#8216;got scared because I ran over police officers&#8217; <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2016/08/24/saitama-driver-held-for-hitting-2-cops-trying-to-save-cat/" title="Saitama driver held for hitting 2 cops trying to save cat">[&#8230;]</a></p></div><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-65173 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-news category-japan-news tag-arson tag-east-japan-railway tag-japan tag-tokyo"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2015/09/16/tokyo-cops-arrest-arsonist-who-sang-burn-burn-burn/" title="Accused arsonist sang &#8216;Burn! Burn! Burn!&#8217; before arrest in Tokyo" rel="bookmark"> Accused arsonist sang &#8216;Burn! Burn! Burn!&#8217; before arrest in Tokyo </a></h3></li><li class="mh-posts-lineup-more-item post-76140 post type-post status-publish format-standard has-post-thumbnail category-japan category-breaking-news-japan category-news category-japan-news tag-gun tag-kanagawa-prefecture tag-police"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2016/07/16/kanagawa-cop-suspended-for-pointing-gun-at-colleague/" title="Kanagawa cop suspended for pointing gun at colleague" rel="bookmark"> Kanagawa cop suspended for pointing gun at colleague </a></h3></li><li class="mh-posts-lineup-more-item post-80998 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-news category-japan-news tag-baseball tag-bullying tag-confinement tag-high-school tag-iwate-prefecture tag-japan tag-twitter"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2016/10/26/iwate-school-officials-downplay-video-showing-student-confined-bullied/" title="Iwate school officials downplay video showing student confined, bullied" rel="bookmark"> Iwate school officials downplay video showing student confined, bullied </a></h3></li><li class="mh-posts-lineup-more-item post-82869 post type-post status-publish format-standard has-post-thumbnail category-japan category-breaking-news-japan category-news category-japan-news tag-fish tag-freezing-port tag-fukuoka-prefecture tag-ice-skating tag-ice-skating-rink tag-japan tag-space-world tag-6255 tag-6254"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2016/11/27/fukuoka-theme-park-draws-ire-over-5000-fish-frozen-into-ice-skate-rink/" title="Fukuoka theme park draws ire over 5,000 fish frozen into ice skate rink" rel="bookmark"> Fukuoka theme park draws ire over 5,000 fish frozen into ice skate rink </a></h3></li></ul></div></div></article></div></div><div id="mh_magazine_custom_posts-4" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/jaspo/" class="mh-widget-title-link">Tabloid Picks</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-62028 post type-post status-publish format-standard has-post-thumbnail category-crime category-fuzoku category-jaspo tag-baishun tag-friday tag-ibaraki tag-lolicon tag-tsuchiura tag-2839"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="https://www.tokyoreporter.com/2015/05/26/ibaraki-hotel-porn-shoot-among-500-illicit-encounters-for-teen-hooker/" title="Ibaraki hotel porn shoot among 500 illicit encounters for teen hooker"> Ibaraki hotel porn shoot among 500 illicit encounters for teen hooker </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 26, 2015</span></div></div><div class="mh-excerpt"><p>A search of the suspect&#8217;s apartment revealed 100 DVDs featuring underage girls <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2015/05/26/ibaraki-hotel-porn-shoot-among-500-illicit-encounters-for-teen-hooker/" title="Ibaraki hotel porn shoot among 500 illicit encounters for teen hooker">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-302 post type-post status-publish format-standard has-post-thumbnail category-fuzoku category-shibuya category-jaspo tag-delivery-health tag-fashion-health tag-image-club tag-prostitution tag-sex tag-soapland"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2008/08/01/sex-service-recruit-rags-sizzle-in-summer/" title="Sex-service recruit rags sizzle in summer"> Sex-service recruit rags sizzle in summer </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 1, 2008</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-24119 post type-post status-publish format-standard has-post-thumbnail category-fuzoku category-japan category-japan-news category-okinawa category-jaspo tag-okinawa tag-shukan-jitsuwa tag-tobita-shinchi tag-1751"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2010/12/02/gals-hit-the-streets-as-okinawas-red-lights-dim/" title="Gals hit the streets as Okinawa&#8217;s red lights dim"> Gals hit the streets as Okinawa&#8217;s red lights dim </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 2, 2010</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-36657 post type-post status-publish format-standard has-post-thumbnail category-fuzoku category-kabukicho category-jaspo tag-asakusa tag-fuzoku-2 tag-kinshicho tag-love-hotel-2 tag-shukan-jitsuwa tag-tokyo-sky-tree"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2012/09/18/erection-of-tokyo-sky-tree-leads-to-mobile-prostitution-service/" title="Erection of Tokyo Sky Tree leads to mobile prostitution service"> Erection of Tokyo Sky Tree leads to mobile prostitution service </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 18, 2012</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-44424 post type-post status-publish format-standard has-post-thumbnail category-baseball category-jaspo tag-baseball tag-kazuhiro-hatakeyama tag-npb tag-shukan-post tag-world-baseball-classic"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2013/04/16/with-home-runs-up-in-japan-rumors-of-a-juiced-ball-begin/" title="With home runs up in Japan, rumors of a &#8216;juiced&#8217; ball begin"> With home runs up in Japan, rumors of a &#8216;juiced&#8217; ball begin </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 16, 2013</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-45032 post type-post status-publish format-standard has-post-thumbnail category-fuzoku category-japan category-japan-news category-jaspo tag-flash tag-nikkan-gendai tag-osaka tag-prostitution"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2013/05/15/hot-for-teacher-osaka-hooker-just-one-example-of-illicit-part-time-work/" title="Hot for teacher: Osaka hooker just one example of illicit part-time work"> Hot for teacher: Osaka hooker just one example of illicit part-time work </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 15, 2013</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-52332 post type-post status-publish format-standard has-post-thumbnail category-business category-japan category-japan-news category-jaspo tag-shukan-jitsuwa tag-towa tag-towa-yakuhin tag-viagra"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2014/06/11/japan-firms-to-engage-in-stiff-competition-as-generic-viagra-arrives/" title="Japan firms to engage in stiff competition as generic Viagra arrives"> Japan firms to engage in stiff competition as generic Viagra arrives </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 11, 2014</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-51735 post type-post status-publish format-standard has-post-thumbnail category-osaka category-jaspo tag-festivalgate tag-kamagasaki tag-maruhan tag-osaka tag-pachinko tag-shinsekai tag-shukan-jitsuwa tag-toru-hashimoto tag-3162 tag-3494"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2014/05/29/questions-emerge-over-osaka-amusement-site-set-to-become-pachinko-parlor/" title="Questions emerge over Osaka site set to become pachinko parlor"> Questions emerge over Osaka site set to become pachinko parlor </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 29, 2014</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-88039 post type-post status-publish format-standard has-post-thumbnail category-business category-japan category-japan-news category-jaspo tag-7-eleven tag-amazon tag-convenience-store tag-deliveries tag-delivery-drivers tag-japan tag-konbini tag-sagawa-express tag-shukan-gendai tag-yamato-transport tag-6730"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/03/06/amazon-yamato-teetering-on-brink-as-delivery-drivers-flee-poor-work-conditions/" title="Amazon, Yamato teetering on brink as delivery drivers flee poor work conditions"> Amazon, Yamato teetering on brink as delivery drivers flee poor work conditions </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 6, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-74511 post type-post status-publish format-standard has-post-thumbnail category-japan category-japan-news category-jaspo tag-aya-sugimoto tag-eri-ishida tag-hair-nude tag-helmut-newton tag-japan tag-kanako-higuchi tag-kishin-shinoyama tag-kumiko-takeda tag-linda-yamamoto tag-rie-miyazawa tag-saki-takaoka tag-santa-fe tag-shukan-post tag-yoko-shimada"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2016/06/19/japan-rewind-25-erotic-years-since-release-of-santa-fe/" title="Japan rewind: 25 erotic years since release of &#8216;Santa Fe&#8217;"> Japan rewind: 25 erotic years since release of &#8216;Santa Fe&#8217; </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 19, 2016</span></div></div></li></ul></div><div id="ai_widget-36" class="mh-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/yKDpnc"><img src="https://www.tokyoreporter.com/wp-content/uploads/Tokyo-style_TOKYO-REPORTER_300-250_02B.jpg" alt="Tokyo Style" /></a></div></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/international-bureau/" class="mh-widget-title-link">International Reports</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-115545 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-murder category-japan-news category-thailand category-yakuza tag-boryokudan tag-irezumi tag-kodo-kai tag-mie-prefecture tag-murder tag-shooting tag-thailand tag-yakuza-2 tag-yamaguchi-gumi"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="https://www.tokyoreporter.com/2018/02/02/japan-ex-yakuza-arrives-from-thailand-to-face-murder-charges/" title="Japan: Ex-yakuza arrives from Thailand to face murder charges"> Japan: Ex-yakuza arrives from Thailand to face murder charges </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 2, 2018</span></div></div><div class="mh-excerpt"><p>Shigeharu Shirai is wanted over the shooting death of an upper-level member of the Kodo-kai in the town of Takasucho in Tsu City in July of 2003 <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/02/02/japan-ex-yakuza-arrives-from-thailand-to-face-murder-charges/" title="Japan: Ex-yakuza arrives from Thailand to face murder charges">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114961 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-murder category-japan-news category-feature category-thailand tag-japan-thailand tag-murder"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/01/25/thailand-trial-begins-for-couple-accused-in-murder-of-japanese-national/" title="Thailand: Trial begins for couple accused in murder of Japanese national"> Thailand: Trial begins for couple accused in murder of Japanese national </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 25, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-113941 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news category-thailand category-yakuza tag-facebook tag-irezumi tag-japan tag-japan-news tag-kodo-kai tag-mie-prefecture tag-thailand tag-yakuza-2 tag-yamaguchi-gumi tag-3617"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/01/11/ex-yakuza-suspected-in-03-murder-in-mie-apprehended-in-thailand/" title="Ex-yakuza suspected in &#8217;03 murder in Mie apprehended in Thailand"> Ex-yakuza suspected in &#8217;03 murder in Mie apprehended in Thailand </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 11, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-109317 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news category-thailand tag-bangkok tag-japan tag-japan-news tag-narita-international-airport tag-smuggling tag-4390"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/11/01/thailand-police-japanese-woman-attempted-to-smuggle-10-otters-from-bangkok/" title="Thailand police: Japanese woman attempted to smuggle 10 baby otters from Bangkok"> Thailand police: Japanese woman attempted to smuggle 10 baby otters from Bangkok </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 1, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-106824 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-murder category-japan-news tag-canada tag-japan tag-japan-news tag-line tag-murder tag-natsumi-kogawa tag-vancouver"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/09/27/defendant-in-murder-of-natsumi-kogawa-has-separate-sexual-assault-charge-stayed/" title="Defendant in murder of Natsumi Kogawa has separate sexual assault charge stayed"> Defendant in murder of Natsumi Kogawa has separate sexual assault charge stayed </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 27, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-106341 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-murder category-japan-news tag-bali tag-indonesia tag-japan tag-japanese-couple tag-murder tag-4527 tag-7479"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/09/20/indonesian-police-arrest-man-in-murder-of-elderly-japanese-couple-in-bali/" title="Indonesian police arrest man in murder of elderly Japanese couple in Bali"> Indonesian police arrest man in murder of elderly Japanese couple in Bali </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 20, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105648 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news tag-bali tag-indonesia tag-japan tag-4527 tag-7479"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/09/06/stab-wounds-found-on-charred-bodies-of-japanese-couple-in-bali/" title="Stab wounds found on charred bodies of Japanese couple in Bali"> Stab wounds found on charred bodies of Japanese couple in Bali </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 6, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105592 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news tag-bali tag-indonesia tag-japan tag-4527 tag-7479"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/09/05/charred-bodies-of-japanese-couple-found-bali-residence/" title="Charred bodies of Japanese couple found in Bali residence"> Charred bodies of Japanese couple found in Bali residence </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 5, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-104971 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-japan-news tag-japan tag-manila tag-murder tag-shinsuke-toba tag-yamanashi tag-7455 tag-3505 tag-6971"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/08/29/japanese-man-handed-death-sentence-by-yamanashi-court-over-manilla-killings/" title="Japanese man handed death sentence by Yamanashi court over Manila killings"> Japanese man handed death sentence by Yamanashi court over Manila killings </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 29, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-95452 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news category-taiwan category-yakuza tag-china tag-japan tag-kyokuto-kai tag-taiwan tag-yakuza-2 tag-2564"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/06/27/ex-yakuza-suspected-in-drug-smuggling-ring-extradited-from-china/" title="Ex-yakuza suspected in drug smuggling ring extradited from China after 7 years on run"> Ex-yakuza suspected in drug smuggling ring extradited from China after 7 years on run </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 27, 2017</span></div></div></li></ul></div></aside></div><footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1"><div id="mh_magazine_nip-2" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Tokyo Reporter In Pictures</span></h6><ul class="mh-nip-widget clearfix"><li class="mh-nip-item post-72272 post type-post status-publish format-standard has-post-thumbnail category-japan category-photo-blog tag-japan tag-sakuragicho tag-toyama"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.tokyoreporter.com/2017/05/31/a-night-in-toyamas-sakuragicho/" title="A night in Toyama&#8217;s Sakuragicho"> <img width="80" height="60" src="https://www.tokyoreporter.com/wp-content/uploads/toyama_street-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Toyama City" srcset="https://www.tokyoreporter.com/wp-content/uploads/toyama_street-80x60.jpg 80w, https://www.tokyoreporter.com/wp-content/uploads/toyama_street-678x509.jpg 678w, https://www.tokyoreporter.com/wp-content/uploads/toyama_street-326x245.jpg 326w, https://www.tokyoreporter.com/wp-content/uploads/toyama_street-1044x764.jpg 1044w, https://www.tokyoreporter.com/wp-content/uploads/toyama_street-632x474.jpg 632w, https://www.tokyoreporter.com/wp-content/uploads/toyama_street-536x402.jpg 536w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-92680 post type-post status-publish format-standard has-post-thumbnail category-asakusa category-japan category-japan-news category-photo-blog category-tokyo category-yakuza tag-asakusa-takahashi-gumi tag-happi tag-japan tag-mikoshi tag-sanja-matsuri tag-tokyo"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.tokyoreporter.com/2017/05/17/after-the-matsuri-the-asakusa-takahashi-gumi/" title="After the matsuri: The Asakusa Takahashi-gumi"> <img width="80" height="53" src="https://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5.jpg 1000w, https://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-300x200.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-768x512.jpg 768w, https://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-570x380.jpg 570w, https://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-701x468.jpg 701w, https://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-900x600.jpg 900w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-66330 post type-post status-publish format-standard has-post-thumbnail category-photo-blog category-roppongi tag-halloween tag-japan tag-roppongi tag-tokyo"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.tokyoreporter.com/2015/11/01/roppongi-on-halloween-night/" title="Roppongi on Halloween night"> <img width="80" height="51" src="https://www.tokyoreporter.com/wp-content/uploads/roppongi21.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kill me in Roppongi" srcset="https://www.tokyoreporter.com/wp-content/uploads/roppongi21.jpg 1000w, https://www.tokyoreporter.com/wp-content/uploads/roppongi21-300x192.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/roppongi21-86x54.jpg 86w, https://www.tokyoreporter.com/wp-content/uploads/roppongi21-570x365.jpg 570w, https://www.tokyoreporter.com/wp-content/uploads/roppongi21-701x449.jpg 701w, https://www.tokyoreporter.com/wp-content/uploads/roppongi21-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-66306 post type-post status-publish format-standard has-post-thumbnail category-film-2 category-photo-blog category-shinjuku tag-gamera tag-godzilla tag-tiff tag-toho tag-tokyo-international-film-festival tag-4695"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.tokyoreporter.com/2015/10/27/tokyo-film-fest-fetes-50-years-of-gamera/" title="Tokyo film fest fetes 50 years of Gamera"> <img width="80" height="52" src="https://www.tokyoreporter.com/wp-content/uploads/gamera.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Gamera gets ready to hit the red carpet" srcset="https://www.tokyoreporter.com/wp-content/uploads/gamera.jpg 1000w, https://www.tokyoreporter.com/wp-content/uploads/gamera-300x197.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/gamera-570x373.jpg 570w, https://www.tokyoreporter.com/wp-content/uploads/gamera-701x459.jpg 701w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-62013 post type-post status-publish format-standard has-post-thumbnail category-asakusa category-japan category-photo-blog category-tokyo tag-asakusa tag-asakusa-takahashi-gumi tag-japan tag-sanja-matsuri tag-tokyo"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.tokyoreporter.com/2015/05/17/the-takahashi-gumi-at-the-sanja-matsuri/" title="The Asakusa Takahashi-gumi at the Sanja Matsuri"> <img width="80" height="49" src="https://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The Takahashi-gumi at the Sanja Matsuri" srcset="https://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1.jpg 1000w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-300x185.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-86x54.jpg 86w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-122x74.jpg 122w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-570x352.jpg 570w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-120x74.jpg 120w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-701x433.jpg 701w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-61950 post type-post status-publish format-standard has-post-thumbnail category-photo-blog tag-ginza tag-japan tag-tokyo tag-toranomon-hills"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.tokyoreporter.com/2015/05/15/toranomon-hills-from-ginza/" title="Toranomon Hills from Ginza"> <img width="80" height="50" src="https://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Toranomon Hills from Ginza" srcset="https://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome.jpg 900w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-300x186.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-86x54.jpg 86w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-122x74.jpg 122w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-570x354.jpg 570w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-120x74.jpg 120w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-701x435.jpg 701w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2"><div id="search-2" class="mh-footer-widget widget_search"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Looking For Something?</span></h6><form role="search" method="get" class="search-form" action="https://www.tokyoreporter.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3"><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay Connected with TR</span></h6><nav class="mh-social-icons mh-social-widget clearfix"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-87830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87830"><a href="https://twitter.com/tokyoreporter"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-87831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87831"><a href="https://www.facebook.com/thetokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-87832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87832"><a href="https://plus.google.com/u/1/101872086369287799577"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google+</span></a></li><li id="menu-item-87833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87833"><a href="https://www.instagram.com/tokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li><li id="menu-item-93448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93448"><a href="https://www.reddit.com/domain/tokyoreporter.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Reddit</span></a></li><li id="menu-item-93449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93449"><a href="https://jp.pinterest.com/tokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li></ul></div></nav></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4"><div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">The Buzz on TR</span></h6><div class="textwidget">The <i>Washingon Post</i> says: "Think of a hybrid of the <i>National Enquirer</i>, the <i>New York Post</i> and <i>Penthouse</i>. Online. In Japan."</div></div></div></div></footer><div class="mh-footer-nav-mobile"></div><nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="mh-container mh-container-inner clearfix"><div class="menu-kopa-top-container"><ul id="menu-kopa-top" class="menu"><li id="menu-item-72959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72959"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87966"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li id="menu-item-87967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87967"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></nav><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner clearfix"><p class="mh-copyright"> Copyright © 2017 | Tokyo Reporter Media</p></div></div> <a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div><div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=373872202689626&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <link rel='stylesheet' id='dashicons-css' href='https://www.tokyoreporter.com/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' /> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript'>var countVars = {"disqusShortname":"the-tokyo-reporter"};</script> <script type="text/javascript">var swpClickTracking = false; var swp_nonce = "bea4d996a9";</script><script type="text/javascript" defer='defer' src="https://www.tokyoreporter.com/wp-content/cache/autoptimize/js/autoptimize_d7f39323dd2526ed39c8b308a20f007a.js"></script></body></html>