<!DOCTYPE html><html class="no-js mh-two-sb" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="msvalidate.01" content="C2B5C59B6794A4AD1B30040AA3833D8B" /><meta name="yandex-verification" content="74f057f2db5784f0" /><meta name="description" content="Read the latest salacious news on crime, lifestyle and entertainment from Japan. From the Yamaguchi-gumi to soapland bathhouses, Tokyo Reporter has it covered." /><meta name="keywords" content="Japan news, Tokyo news, Osaka, Nagoya, Fukuoka, Kyoto, Sapporo, Yokohama, yakuza, Yamaguchi-gumi, Inagawa-kai, Sumiyoshi-kai, soapland, Yoshiwara, Shinjuku, soapland, Ginza, Akihabara, Ikebukuro, Shimbashi, Kabukicho, Shinjuku, Shibuya, fuzoku, prostitution, Roppongi, AV, JAV, adult video, porn, idol, AKB48, love hotel, baseball, gambling, horse racing, gravure, film, anime, manga, hentai, crime, chikan, enjo kosai, murder" /><meta name="copyright" content="Copyright Tokyo Reporter Media. All rights reserved. No reproduction or republication without written permission." /><link rel="profile" href="https://gmpg.org/xfn/11" /><link type="text/css" media="all" href="https://www.tokyoreporter.com/wp-content/cache/autoptimize/css/autoptimize_a885be94ee97324941194cc5ba56cd02.css" rel="stylesheet" /><title>Tokyo: Yakuza boss extorted former gang member | The Tokyo Reporter</title><meta property="og:type" content="article" /><meta property="og:title" content="Tokyo: Yakuza boss extorted former gang member" /><meta property="og:description" content="Suspects allegedly waved a gun in the direction of the male victim, 72, inside a restaurant in Koto Ward" /><meta property="og:image" content="https://www.tokyoreporter.com/wp-content/uploads/kobe_yamaguchi_gumi-5.jpg" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="405" /><meta property="og:url" content="https://www.tokyoreporter.com/2018/06/07/tokyo-yakuza-boss-extorted-former-gang-member/" /><meta property="og:site_name" content="The Tokyo Reporter" /><meta property="article:publisher" content="https://www.facebook.com/thetokyoreporter/" /><meta property="article:published_time" content="2018-06-07T08:47:46+00:00" /><meta property="article:modified_time" content="2018-06-07T08:47:46+00:00" /><meta property="og:updated_time" content="2018-06-07T08:47:46+00:00" /><meta property="fb:app_id" content="529576650555031" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Tokyo: Yakuza boss extorted former gang member"><meta name="twitter:description" content="Suspects allegedly waved a gun in the direction of the male victim, 72, inside a restaurant in Koto Ward"><meta name="twitter:image" content="https://www.tokyoreporter.com/wp-content/uploads/kobe_yamaguchi_gumi-5.jpg"><meta name="twitter:site" content="@tokyoreporter"><link rel="author" href="https://plus.google.com/u/0/101872086369287799577" /><meta name="description" content="Suspects allegedly waved a gun in the direction of the male victim, 72, inside a restaurant in Koto Ward" /><meta name="keywords" content="fuzoku,japan,koto ward,tokyo,yakuza,kobe yamaguchi-gumi,extortion,japan news,crime,japan breaking news today,news" /><link rel="canonical" href="https://www.tokyoreporter.com/2018/06/07/tokyo-yakuza-boss-extorted-former-gang-member/" /><meta property="og:title" content="Tokyo: Yakuza boss extorted former gang member | The Tokyo Reporter" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.tokyoreporter.com/2018/06/07/tokyo-yakuza-boss-extorted-former-gang-member/" /><meta property="og:image" content="https://www.tokyoreporter.com/wp-content/uploads/kobe_yamaguchi_gumi-5.jpg" /><meta property="og:site_name" content="The Tokyo Reporter" /><meta property="fb:admins" content="663116423" /><meta property="fb:app_id" content="592434327613472" /><meta property="og:description" content="Suspects allegedly waved a gun in the direction of the male victim, 72, inside a restaurant in Koto Ward" /><meta property="article:tag" content="fuzoku" /><meta property="article:tag" content="japan" /><meta property="article:tag" content="koto ward" /><meta property="article:tag" content="tokyo" /><meta property="article:tag" content="yakuza" /><meta property="article:tag" content="kobe yamaguchi-gumi" /><meta property="article:tag" content="extortion" /><meta property="article:tag" content="japan news" /><meta property="article:tag" content="crime" /><meta property="article:tag" content="japan breaking news today" /><meta property="article:tag" content="news" /><meta property="article:published_time" content="2018-06-06T23:47:46Z" /><meta property="article:modified_time" content="2018-06-06T23:47:46Z" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@tokyoreporter" /><meta name="twitter:title" content="Tokyo: Yakuza boss extorted former gang member | The Tokyo Reporter" /><meta name="twitter:description" content="Suspects allegedly waved a gun in the direction of the male victim, 72, inside a restaurant in Koto Ward" /><meta name="twitter:image" content="https://www.tokyoreporter.com/wp-content/uploads/kobe_yamaguchi_gumi-5.jpg" /><link rel="amphtml" href="https://www.tokyoreporter.com/2018/06/07/tokyo-yakuza-boss-extorted-former-gang-member/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Feed" href="https://www.tokyoreporter.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Comments Feed" href="https://www.tokyoreporter.com/comments/feed/" /> <script type="482abbfe9c5bf8c4377c9a1b-text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' /> <script type="482abbfe9c5bf8c4377c9a1b-text/javascript" src='https://www.tokyoreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='https://www.tokyoreporter.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoreporter.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoreporter.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Nagano City councilman accused of spraying bodily fluid on bicycle seat' href='https://www.tokyoreporter.com/2018/06/06/nagano-city-councilman-accused-of-spraying-bodily-fluid-on-bicycle-seat/' /><link rel='next' title='Tokyo: Woman, 53, lived with corpse of acquaintance in vehicle for several months' href='https://www.tokyoreporter.com/2018/06/07/tokyo-woman-53-lived-with-corpse-of-acquaintance-in-vehicle-for-several-months/' /><meta name="generator" content="WordPress 4.9.6" /><link rel='shortlink' href='https://www.tokyoreporter.com/?p=123785' /><link rel="alternate" type="application/json+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F&#038;format=xml" /><meta property="fb:app_id" content="373872202689626" /><meta name="news_keywords" content="extortion, fuzoku, Japan, Japan news, Kobe Yamaguchi-gumi, Koto Ward, Tokyo" /> <!--[if lt IE 9]> <script src="https://www.tokyoreporter.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script> <![endif]--><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png" /><meta name="msapplication-TileImage" content="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-270x270.png" /></head><body id="mh-mobile" class="post-template-default single single-post postid-123785 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="mh-container mh-container-outer"><div class="mh-header-nav-mobile clearfix"></div><div class="mh-preheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix"><div class="mh-header-ticker mh-header-ticker-top"><div class="mh-ticker-top"><div class="mh-ticker-title mh-ticker-title-top"> The Latest<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-top"><ul id="mh-ticker-loop-top"><li class="mh-ticker-item mh-ticker-item-top"> <a href="https://www.tokyoreporter.com/2018/06/07/ibaraki-man-suspected-of-robbing-same-convenience-store-in-10-day-period/" title="Ibaraki: Man suspected of robbing same convenience store in 10-day period"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ June 7, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> Ibaraki: Man suspected of robbing same convenience store in 10-day period </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-top"> <a href="https://www.tokyoreporter.com/2018/06/07/tokyo-woman-53-lived-with-corpse-of-acquaintance-in-vehicle-for-several-months/" title="Tokyo: Woman, 53, lived with corpse of acquaintance in vehicle for several months"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ June 7, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> Tokyo: Woman, 53, lived with corpse of acquaintance in vehicle for several months </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-top"> <a href="https://www.tokyoreporter.com/2018/06/07/tokyo-yakuza-boss-extorted-former-gang-member/" title="Tokyo: Yakuza boss extorted former gang member"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ June 7, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> Tokyo: Yakuza boss extorted former gang member </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-top"> <a href="https://www.tokyoreporter.com/2018/06/06/nagano-city-councilman-accused-of-spraying-bodily-fluid-on-bicycle-seat/" title="Nagano City councilman accused of spraying bodily fluid on bicycle seat"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ June 6, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> Nagano City councilman accused of spraying bodily fluid on bicycle seat </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-top"> <a href="https://www.tokyoreporter.com/2018/06/06/tokyo-cops-raid-yakuza-hq-in-fraud-investigation/" title="Tokyo cops raid yakuza HQ in fraud investigation"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ June 6, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> Tokyo cops raid yakuza HQ in fraud investigation </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-top"> <a href="https://www.tokyoreporter.com/2018/06/06/fukuoka-pair-nabbed-in-fatal-assault-of-acquaintance-in-kitakyushu/" title="Fukuoka: Pair nabbed in fatal assault of acquaintance in Kitakyushu"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ June 6, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> Fukuoka: Pair nabbed in fatal assault of acquaintance in Kitakyushu </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-top"> <a href="https://www.tokyoreporter.com/2018/06/06/gifu-cops-raid-yakuza-hq-in-investigation-of-boss-on-suspicion-of-sexual-assault/" title="Gifu cops raid yakuza HQ in investigation of boss on suspicion of sexual assault"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ June 6, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> Gifu cops raid yakuza HQ in investigation of boss on suspicion of sexual assault </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-top"> <a href="https://www.tokyoreporter.com/2018/06/06/ibaraki-man-wielding-knife-robs-convenience-store-in-kamisu/" title="Ibaraki: Man wielding knife robs convenience store in Kamisu"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ June 6, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> Ibaraki: Man wielding knife robs convenience store in Kamisu </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-top"> <a href="https://www.tokyoreporter.com/2018/06/06/shiga-nurse-34-arrested-in-connection-with-severed-corpse-of-mother-found-in-riverbed/" title="Shiga: Nurse, 31, arrested in connection with severed corpse of mother found in riverbed"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ June 6, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> Shiga: Nurse, 31, arrested in connection with severed corpse of mother found in riverbed </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-top"> <a href="https://www.tokyoreporter.com/2018/06/06/iwate-government-admits-lapse-after-man-25-accused-of-starving-1-year-old-son-to-death/" title="Iwate: Government admits lapse after man, 25, accused of starving 1-year-old son to death"> <span class="mh-ticker-item-date mh-ticker-item-date-top"> [ June 6, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-top"> Iwate: Government admits lapse after man, 25, accused of starving 1-year-old son to death </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-top"> <i class="fa fa-caret-right"></i> Crime </span> </a></li></ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix"><div class="mh-header-date mh-header-date-top"> June 7, 2018</div></div></div></div><header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="mh-container mh-container-inner clearfix"><div class="mh-custom-header clearfix"><div class="mh-header-columns mh-row clearfix"><div class="mh-col-1-3 mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand"> <a href="https://www.tokyoreporter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="324" height="120" src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_draft.jpg" class="custom-logo" alt="The Tokyo Reporter" itemprop="logo" srcset="https://www.tokyoreporter.com/wp-content/uploads/tokyo_draft.jpg 324w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_draft-300x111.jpg 300w" sizes="(max-width: 324px) 100vw, 324px" /></a></div></div><aside class="mh-col-2-3 mh-header-widget-2"><div id="ai_widget-39" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; clear: both;'> <a href="https://goo.gl/2Yx9md"><img src="https://www.tokyoreporter.com/wp-content/uploads/style_tokyo_728.jpg" alt="Tokyo Style" /></a></div></div></aside></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-home-page-first-row-container"><ul id="menu-home-page-first-row" class="menu"><li id="menu-item-73198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="https://www.tokyoreporter.com/category/japan-news/">News</a><ul class="sub-menu"><li id="menu-item-40932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/">Japan Breaking News Today</a></li><li id="menu-item-60643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="https://www.tokyoreporter.com/category/japan-news/national/">National</a></li><li id="menu-item-73219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="https://www.tokyoreporter.com/category/feature/">Special Reports</a></li><li id="menu-item-32925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/">Tabloid</a></li></ul></li><li id="menu-item-60368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60368"><a href="https://www.tokyoreporter.com/category/crime/">Crime</a><ul class="sub-menu"><li id="menu-item-108774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108774"><a href="https://www.tokyoreporter.com/category/crime/assault/">Assault</a></li><li id="menu-item-108873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108873"><a href="https://www.tokyoreporter.com/category/crime/child-prostitution/">Child Prostitution</a></li><li id="menu-item-108778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108778"><a href="https://www.tokyoreporter.com/category/crime/fraud/">Fraud</a></li><li id="menu-item-108775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108775"><a href="https://www.tokyoreporter.com/category/crime/murder/">Murder</a></li><li id="menu-item-108874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108874"><a href="https://www.tokyoreporter.com/category/crime/prostitution/">Prostitution</a></li><li id="menu-item-108776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108776"><a href="https://www.tokyoreporter.com/category/crime/rape/">Rape</a></li><li id="menu-item-108777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108777"><a href="https://www.tokyoreporter.com/category/crime/robbery/">Robbery</a></li><li id="menu-item-40934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40934"><a href="https://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></li></ul></li><li id="menu-item-73204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="https://www.tokyoreporter.com/category/tokyo/">Tokyo</a><ul class="sub-menu"><li id="menu-item-73272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="https://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li><li id="menu-item-73205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="https://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li><li id="menu-item-73206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="https://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li><li id="menu-item-73209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="https://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li><li id="menu-item-73210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="https://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li><li id="menu-item-73273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="https://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li><li id="menu-item-73211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="https://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li><li id="menu-item-73274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="https://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li></ul></li><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="https://www.tokyoreporter.com/category/japan/">Japan</a><ul class="sub-menu"><li id="menu-item-73275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="https://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li id="menu-item-73276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="https://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li id="menu-item-73277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="https://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li><li id="menu-item-73207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="https://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li id="menu-item-73208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="https://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li id="menu-item-75354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="https://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li><li id="menu-item-73213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="https://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li id="menu-item-73278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="https://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li id="menu-item-73212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="https://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li id="menu-item-73197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="https://www.tokyoreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-60370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="https://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li id="menu-item-73202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="https://www.tokyoreporter.com/category/sports/horse-racing/">Horse Racing</a></li><li id="menu-item-89291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="https://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li id="menu-item-89286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89286"><a href="https://www.tokyoreporter.com/category/business/">Business</a><ul class="sub-menu"><li id="menu-item-116624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116624"><a href="https://www.tokyoreporter.com/category/business/companies/">Companies</a></li></ul></li><li id="menu-item-73200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="https://www.tokyoreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-40935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="https://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li id="menu-item-73201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="https://www.tokyoreporter.com/category/entertainment/film/">Film</a></li><li id="menu-item-89285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="https://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li id="menu-item-60400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="https://www.tokyoreporter.com/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-116594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116594"><a href="https://www.tokyoreporter.com/category/society/">Society</a><ul class="sub-menu"><li id="menu-item-116591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116591"><a href="https://www.tokyoreporter.com/category/society/adultery/">Adultery</a></li><li id="menu-item-116592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116592"><a href="https://www.tokyoreporter.com/category/society/fuzoku/">Fuzoku</a></li><li id="menu-item-116593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116593"><a href="https://www.tokyoreporter.com/category/society/love-hotel/">Love Hotels</a></li><li id="menu-item-116595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116595"><a href="https://www.tokyoreporter.com/category/society/suicide/">Suicide</a></li></ul></li><li id="menu-item-73215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="https://www.tokyoreporter.com/category/international-bureau/">International</a><ul class="sub-menu"><li id="menu-item-89288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="https://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li><li id="menu-item-89289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="https://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li><li id="menu-item-89287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="https://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li><li id="menu-item-73826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="https://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li><li id="menu-item-73827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="https://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li></ul></li><li id="menu-item-87973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="https://www.tokyoreporter.com/contact/">Contact/Info</a><ul class="sub-menu"><li id="menu-item-87975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li id="menu-item-87977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></nav></div><div class="mh-extra-nav-wrap"><div class="mh-extra-nav-bg"><nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-home-page-first-row-container"><ul id="menu-home-page-first-row-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="https://www.tokyoreporter.com/category/japan-news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/">Japan Breaking News Today</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="https://www.tokyoreporter.com/category/japan-news/national/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="https://www.tokyoreporter.com/category/feature/">Special Reports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/">Tabloid</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60368"><a href="https://www.tokyoreporter.com/category/crime/">Crime</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108774"><a href="https://www.tokyoreporter.com/category/crime/assault/">Assault</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108873"><a href="https://www.tokyoreporter.com/category/crime/child-prostitution/">Child Prostitution</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108778"><a href="https://www.tokyoreporter.com/category/crime/fraud/">Fraud</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108775"><a href="https://www.tokyoreporter.com/category/crime/murder/">Murder</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108874"><a href="https://www.tokyoreporter.com/category/crime/prostitution/">Prostitution</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108776"><a href="https://www.tokyoreporter.com/category/crime/rape/">Rape</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108777"><a href="https://www.tokyoreporter.com/category/crime/robbery/">Robbery</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40934"><a href="https://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="https://www.tokyoreporter.com/category/tokyo/">Tokyo</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="https://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="https://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="https://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="https://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="https://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="https://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="https://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="https://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="https://www.tokyoreporter.com/category/japan/">Japan</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="https://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="https://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="https://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="https://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="https://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="https://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="https://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="https://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="https://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="https://www.tokyoreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="https://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="https://www.tokyoreporter.com/category/sports/horse-racing/">Horse Racing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="https://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89286"><a href="https://www.tokyoreporter.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116624"><a href="https://www.tokyoreporter.com/category/business/companies/">Companies</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="https://www.tokyoreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="https://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="https://www.tokyoreporter.com/category/entertainment/film/">Film</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="https://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="https://www.tokyoreporter.com/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116594"><a href="https://www.tokyoreporter.com/category/society/">Society</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116591"><a href="https://www.tokyoreporter.com/category/society/adultery/">Adultery</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116592"><a href="https://www.tokyoreporter.com/category/society/fuzoku/">Fuzoku</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116593"><a href="https://www.tokyoreporter.com/category/society/love-hotel/">Love Hotels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116595"><a href="https://www.tokyoreporter.com/category/society/suicide/">Suicide</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="https://www.tokyoreporter.com/category/international-bureau/">International</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="https://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="https://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="https://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="https://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="https://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="https://www.tokyoreporter.com/contact/">Contact/Info</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></nav></div></div></header><div class="mh-wrapper clearfix"><div class="mh-main clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.tokyoreporter.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.tokyoreporter.com/category/crime/" itemprop="url"><span itemprop="title">Crime</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Tokyo: Yakuza boss extorted former gang member</nav><article id="post-123785" class="post-123785 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-japan category-breaking-news-japan category-japan-news category-yakuza tag-extortion tag-fuzoku tag-japan tag-japan-news tag-kobe-yamaguchi-gumi tag-koto-ward tag-tokyo"><header class="entry-header clearfix"><h1 class="entry-title">Tokyo: Yakuza boss extorted former gang member</h1><p class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.tokyoreporter.com/2018/06/">June 7, 2018</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.tokyoreporter.com/category/crime/" rel="category tag">Crime</a>, <a href="https://www.tokyoreporter.com/category/japan/" rel="category tag">Japan</a>, <a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/" rel="category tag">Japan Breaking News Today</a>, <a href="https://www.tokyoreporter.com/category/japan-news/" rel="category tag">News</a>, <a href="https://www.tokyoreporter.com/category/crime/yakuza/" rel="category tag">Yakuza</a></span></p></header><div class="entry-content clearfix"><div class="swp_social_panel swp_flat_fresh swp_default_full_color swp_individual_full_color swp_other_full_color scale-100 scale-full_width" data-position="both" data-float="none" data-float-mobile="none" data-count="0" data-floatcolor="#ffffff
 "><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/intent/tweet?text=Tokyo%3A+Yakuza+boss+extorted+former+gang+member&url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F&via=tokyoreporter" data-link="https://twitter.com/intent/tweet?text=Tokyo%3A+Yakuza+boss+extorted+former+gang+member&url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F&via=tokyoreporter" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_tumblr" data-network="tumblr"><a rel="nofollow" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F&title=Tokyo%3A+Yakuza+boss+extorted+former+gang+member" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F&title=Tokyo%3A+Yakuza+boss+extorted+former+gang+member" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_google_plus" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><figure id="attachment_123786" style="width: 720px" class="wp-caption aligncenter"><a href="https://www.tokyoreporter.com/wp-content/uploads/kobe_yamaguchi_gumi-5.jpg"><img class="size-full wp-image-123786" src="https://www.tokyoreporter.com/wp-content/uploads/kobe_yamaguchi_gumi-5.jpg" alt="Yoshinori Hirabayashi" width="720" height="405" srcset="https://www.tokyoreporter.com/wp-content/uploads/kobe_yamaguchi_gumi-5.jpg 720w, https://www.tokyoreporter.com/wp-content/uploads/kobe_yamaguchi_gumi-5-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/kobe_yamaguchi_gumi-5-678x381.jpg 678w" sizes="(max-width: 720px) 100vw, 720px" /></a><figcaption class="wp-caption-text">Yoshinori Hirabayashi of the Kobe Yamaguchi-gumi (Twitter)</figcaption></figure><p>TOKYO (TR) &#8211; Tokyo Metropolitan Police have arrested a yakuza boss over the alleged extortion of a former gang member last year, reports TBS News (June 6).</p><p>In July, Yoshinori Hirabayashi, the 72-year-old chairman of a gang affiliated with the <a href="https://www.tokyoreporter.com/tag/kobe-yamaguchi-gumi/">Kobe Yamaguchi-gumi</a>, and four other persons allegedly waved a gun in the direction of the male victim, 72, inside a restaurant and other locations in Koto Ward.</p><p>&#8220;There is money required to open a <em>fuzoku</em> parlor,&#8221; the gangster allegedly threatened, referring to a commercial sex business. &#8220;I do not want to get violent.&#8221;</p><p>According to the Ikegami Police Station, the suspects subsequently extorted 30 million yen in cash from the victim.</p><p>Hirabayashi and three other suspects deny the allegations, according to police.</p><p>Until October, 2016, the victim was a member of the Kobe Yamaguchi-gumi. Police suspect that trouble developed after he left a life of crime.</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:0px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span><div class="fb-comments" data-href="https://www.tokyoreporter.com/2018/06/07/tokyo-yakuza-boss-extorted-former-gang-member/" data-order-by="social" data-numposts="100" data-width="100%" style="display:block;"></div></div><div class="swp_social_panel swp_flat_fresh swp_default_full_color swp_individual_full_color swp_other_full_color scale-100 scale-full_width" data-position="both" data-float="none" data-float-mobile="none" data-count="0" data-floatcolor="#ffffff
 "><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/intent/tweet?text=Tokyo%3A+Yakuza+boss+extorted+former+gang+member&url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F&via=tokyoreporter" data-link="https://twitter.com/intent/tweet?text=Tokyo%3A+Yakuza+boss+extorted+former+gang+member&url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F&via=tokyoreporter" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_tumblr" data-network="tumblr"><a rel="nofollow" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F&title=Tokyo%3A+Yakuza+boss+extorted+former+gang+member" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F&title=Tokyo%3A+Yakuza+boss+extorted+former+gang+member" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_google_plus" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F06%2F07%2Ftokyo-yakuza-boss-extorted-former-gang-member%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.tokyoreporter.com/tag/extortion/" rel="tag">extortion</a></li><li><a href="https://www.tokyoreporter.com/tag/fuzoku/" rel="tag">fuzoku</a></li><li><a href="https://www.tokyoreporter.com/tag/japan/" rel="tag">Japan</a></li><li><a href="https://www.tokyoreporter.com/tag/japan-news/" rel="tag">Japan news</a></li><li><a href="https://www.tokyoreporter.com/tag/kobe-yamaguchi-gumi/" rel="tag">Kobe Yamaguchi-gumi</a></li><li><a href="https://www.tokyoreporter.com/tag/koto-ward/" rel="tag">Koto Ward</a></li><li><a href="https://www.tokyoreporter.com/tag/tokyo/" rel="tag">Tokyo</a></li></ul></div><div id="ai_widget-41" class="mh-widget mh-posts-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; clear: both;'> <a href="https://goo.gl/jSQNwy"><img src="https://www.tokyoreporter.com/wp-content/uploads/style_tokyo_728.jpg" alt="Tokyo Style" /></a></div></div></article><section class="mh-related-content"><h3 class="mh-widget-title mh-related-content-title"> <span class="mh-widget-title-inner">Related Articles</span></h3><div class="mh-related-wrap mh-row clearfix"><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-85958 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.tokyoreporter.com/2017/01/24/saitama-police-investigating-3-convenience-store-robberies/" title="Saitama police investigating 3 convenience store robberies"><img width="326" height="170" src="https://www.tokyoreporter.com/wp-content/uploads/saitama_convenience_store.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="A man wielding a knife robbed an outlet of Mini Stop in Ageo City early Monday" srcset="https://www.tokyoreporter.com/wp-content/uploads/saitama_convenience_store.jpg 640w, https://www.tokyoreporter.com/wp-content/uploads/saitama_convenience_store-300x157.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/saitama_convenience_store-570x297.jpg 570w" sizes="(max-width: 326px) 100vw, 326px" /> </a><div class="mh-image-caption mh-posts-grid-caption"> Crime</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.tokyoreporter.com/2017/01/24/saitama-police-investigating-3-convenience-store-robberies/" title="Saitama police investigating 3 convenience store robberies" rel="bookmark"> Saitama police investigating 3 convenience store robberies </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 24, 2017</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Nearly ¥140,000 in total was stolen over span of a few hours <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2017/01/24/saitama-police-investigating-3-convenience-store-robberies/" title="Saitama police investigating 3 convenience store robberies">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-87299 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.tokyoreporter.com/2017/02/15/tokyo-cops-nab-pair-in-swindle-of-elderly-woman-in-land-deal/" title="Tokyo cops nab pair in swindle of elderly woman in land deal"><img width="326" height="183" src="https://www.tokyoreporter.com/wp-content/uploads/land_sumida.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Yasunori Miyata (left) and Hiroyuki Kameno" srcset="https://www.tokyoreporter.com/wp-content/uploads/land_sumida.jpg 640w, https://www.tokyoreporter.com/wp-content/uploads/land_sumida-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/land_sumida-123x70.jpg 123w, https://www.tokyoreporter.com/wp-content/uploads/land_sumida-570x320.jpg 570w" sizes="(max-width: 326px) 100vw, 326px" /> </a><div class="mh-image-caption mh-posts-grid-caption"> Crime</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.tokyoreporter.com/2017/02/15/tokyo-cops-nab-pair-in-swindle-of-elderly-woman-in-land-deal/" title="Tokyo cops nab pair in swindle of elderly woman in land deal" rel="bookmark"> Tokyo cops nab pair in swindle of elderly woman in land deal </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 15, 2017</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.tokyoreporter.com/author/roland-shichijo/">Roland Shichijo</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Suspects forged documents, resold land <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2017/02/15/tokyo-cops-nab-pair-in-swindle-of-elderly-woman-in-land-deal/" title="Tokyo cops nab pair in swindle of elderly woman in land deal">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-106274 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.tokyoreporter.com/2017/09/18/saitama-middle-school-counselor-picked-up-for-soliciting-teen-prostitute/" title="Saitama middle school counselor picked up for soliciting teen prostitute"><img width="326" height="245" src="https://www.tokyoreporter.com/wp-content/uploads/otsuka-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Takashi Otsuka" srcset="https://www.tokyoreporter.com/wp-content/uploads/otsuka-1-326x245.jpg 326w, https://www.tokyoreporter.com/wp-content/uploads/otsuka-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a><div class="mh-image-caption mh-posts-grid-caption"> Crime</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.tokyoreporter.com/2017/09/18/saitama-middle-school-counselor-picked-up-for-soliciting-teen-prostitute/" title="Saitama middle school counselor picked up for soliciting teen prostitute" rel="bookmark"> Saitama middle school counselor picked up for soliciting teen prostitute </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 18, 2017</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.tokyoreporter.com/author/roland-shichijo/">Roland Shichijo</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Takashi Otsuka, 48, allegedly solicited sex from the 13-year-old student at a hotel in Tokyo&#8217;s Arakawa Ward <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2017/09/18/saitama-middle-school-counselor-picked-up-for-soliciting-teen-prostitute/" title="Saitama middle school counselor picked up for soliciting teen prostitute">[&#8230;]</a></p></div></div></article></div></div></section></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Looking for something?</span></h4><form role="search" method="get" class="search-form" action="https://www.tokyoreporter.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="mh_magazine_custom_posts-15" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/" class="mh-widget-title-link">Breaking News</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-123822 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news category-robbery tag-convenience-store tag-ibaraki-prefecture tag-japan tag-robbery"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="https://www.tokyoreporter.com/2018/06/07/ibaraki-man-suspected-of-robbing-same-convenience-store-in-10-day-period/" title="Ibaraki: Man suspected of robbing same convenience store in 10-day period"> Ibaraki: Man suspected of robbing same convenience store in 10-day period </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 7, 2018</span></div></div><div class="mh-excerpt"><p>Same perpetrator believed to have robbed an outlet of Family Mart in Kamisu City on May 27 and June 5 <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/06/07/ibaraki-man-suspected-of-robbing-same-convenience-store-in-10-day-period/" title="Ibaraki: Man suspected of robbing same convenience store in 10-day period">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-123810 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news tag-corpse-abandonment tag-akabane tag-japan tag-kita-ward tag-tokyo"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/06/07/tokyo-woman-53-lived-with-corpse-of-acquaintance-in-vehicle-for-several-months/" title="Tokyo: Woman, 53, lived with corpse of acquaintance in vehicle for several months"> Tokyo: Woman, 53, lived with corpse of acquaintance in vehicle for several months </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 7, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-123785 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news category-yakuza tag-extortion tag-fuzoku tag-japan tag-japan-news tag-kobe-yamaguchi-gumi tag-koto-ward tag-tokyo"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/06/07/tokyo-yakuza-boss-extorted-former-gang-member/" title="Tokyo: Yakuza boss extorted former gang member"> Tokyo: Yakuza boss extorted former gang member </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 7, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-123789 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news tag-japan tag-japan-news tag-nagano-city tag-nagano-prefecture tag-property-damage"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/06/06/nagano-city-councilman-accused-of-spraying-bodily-fluid-on-bicycle-seat/" title="Nagano City councilman accused of spraying bodily fluid on bicycle seat"> Nagano City councilman accused of spraying bodily fluid on bicycle seat </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 6, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-123772 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news category-yakuza tag-fraud tag-japan tag-japan-news tag-nakajima-gumi tag-yamaguchi-gumi"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/06/06/tokyo-cops-raid-yakuza-hq-in-fraud-investigation/" title="Tokyo cops raid yakuza HQ in fraud investigation"> Tokyo cops raid yakuza HQ in fraud investigation </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 6, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-123754 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news tag-assault tag-fukuoka-prefecture tag-japan tag-kitakyushu-city tag-murder"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/06/06/fukuoka-pair-nabbed-in-fatal-assault-of-acquaintance-in-kitakyushu/" title="Fukuoka: Pair nabbed in fatal assault of acquaintance in Kitakyushu"> Fukuoka: Pair nabbed in fatal assault of acquaintance in Kitakyushu </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 6, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-123766 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news category-yakuza tag-gifu-prefecture tag-indecent-assault tag-kawai-gumi tag-yakuza tag-yamaguchi-gumi"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/06/06/gifu-cops-raid-yakuza-hq-in-investigation-of-boss-on-suspicion-of-sexual-assault/" title="Gifu cops raid yakuza HQ in investigation of boss on suspicion of sexual assault"> Gifu cops raid yakuza HQ in investigation of boss on suspicion of sexual assault </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 6, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-123759 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news tag-convenience-store tag-ibaraki-prefecture tag-japan tag-japan-news tag-robbery"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/06/06/ibaraki-man-wielding-knife-robs-convenience-store-in-kamisu/" title="Ibaraki: Man wielding knife robs convenience store in Kamisu"> Ibaraki: Man wielding knife robs convenience store in Kamisu </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 6, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-123745 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news tag-corpse-abandonment tag-japan tag-moriyama-city tag-shiga-prefecture"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/06/06/shiga-nurse-34-arrested-in-connection-with-severed-corpse-of-mother-found-in-riverbed/" title="Shiga: Nurse, 31, arrested in connection with severed corpse of mother found in riverbed"> Shiga: Nurse, 31, arrested in connection with severed corpse of mother found in riverbed </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 6, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-123652 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news tag-iwate-prefecture tag-japan tag-japan-news tag-starvation"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/06/06/iwate-government-admits-lapse-after-man-25-accused-of-starving-1-year-old-son-to-death/" title="Iwate: Government admits lapse after man, 25, accused of starving 1-year-old son to death"> Iwate: Government admits lapse after man, 25, accused of starving 1-year-old son to death </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 6, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-123672 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news category-tokyo tag-akabane tag-japan tag-japan-news tag-kita-ward tag-tokyo"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/06/06/tokyo-foul-smell-leads-to-discovery-of-mummified-remains-in-vehicle-parked-in-akabane/" title="Tokyo: &#8216;Foul smell&#8217; leads to discovery of mummified remains in vehicle parked in Akabane"> Tokyo: &#8216;Foul smell&#8217; leads to discovery of mummified remains in vehicle parked in Akabane </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 6, 2018</span></div></div></li></ul></div><div id="newsletterwidgetminimal-2" class="mh-widget widget_newsletterwidgetminimal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Join the TR weekly newsletter!</span></h4><div class="tnp tnp-widget-minimal"><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="482abbfe9c5bf8c4377c9a1b-"></script><form action="https://www.tokyoreporter.com/?na=s" method="post" onsubmit="return newsletter_check(this)"><input type="hidden" name="nr" value="widget-minimal" /><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Subscribe"></form></div></div><div id="ai_widget-25" class="mh-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/yKDpnc"><img src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_style_300.jpg" alt="Tokyo Style" /></a></div></div><div id="mh_magazine_posts_lineup-8" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/national/" class="mh-widget-title-link">Special Reports</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix"><article class="mh-posts-lineup-item clearfix post-121430 post type-post status-publish format-standard has-post-thumbnail category-japan category-national category-japan-news category-sports tag-angela-lee tag-japan tag-mei-yamaguchi tag-mixed-martial-arts tag-one-championship tag-singapore tag-tokyo"><figure class="mh-posts-lineup-thumb"> <a href="https://www.tokyoreporter.com/2018/05/10/mei-yamaguchi-hopes-to-get-ahead-of-angela-lee-in-unstoppable-dreams/" title="Mei Yamaguchi to &#8216;get ahead&#8217; of Angela Lee in &#8216;Unstoppable Dreams&#8217;"><img width="1030" height="438" src="https://www.tokyoreporter.com/wp-content/uploads/one_mei-1030x438.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="Mei Yamaguchi" /> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> Japan</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="https://www.tokyoreporter.com/2018/05/10/mei-yamaguchi-hopes-to-get-ahead-of-angela-lee-in-unstoppable-dreams/" title="Mei Yamaguchi to &#8216;get ahead&#8217; of Angela Lee in &#8216;Unstoppable Dreams&#8217;" rel="bookmark"> Mei Yamaguchi to &#8216;get ahead&#8217; of Angela Lee in &#8216;Unstoppable Dreams&#8217; </a></h2><div class="mh-excerpt"><p>Yamaguchi, who faces Lee for the Atomweight World Championship title in Singapore next week, said, &#8216;I have to get ahead of Angela Lee, both standing and on the ground&#8217; <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/05/10/mei-yamaguchi-hopes-to-get-ahead-of-angela-lee-in-unstoppable-dreams/" title="Mei Yamaguchi to &#8216;get ahead&#8217; of Angela Lee in &#8216;Unstoppable Dreams&#8217;">[&#8230;]</a></p></div><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-115723 post type-post status-publish format-standard has-post-thumbnail category-japan category-national category-japan-news category-society tag-antonio-inoki tag-giant-baba tag-hamamastu-city tag-japan tag-japan-news tag-katsushi-murata tag-new-latin-quarter tag-osaka tag-professional-wrestling tag-rikidozan tag-the-destroyer tag-tokyo tag-yakuza"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2018/02/13/the-destroyer-worlds-greatest-masked-man/" title="The Destroyer: World&#8217;s greatest masked man" rel="bookmark"> The Destroyer: World&#8217;s greatest masked man </a></h3></li><li class="mh-posts-lineup-more-item post-115731 post type-post status-publish format-standard has-post-thumbnail category-japan category-national category-japan-news category-society tag-giant-baba tag-japan tag-professional-wrestling tag-rikidozan tag-the-destroyer tag-tokyo"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2018/02/11/the-destroyer-a-heel-gets-respect-in-japan/" title="The Destroyer: A heel gets respect in Japan" rel="bookmark"> The Destroyer: A heel gets respect in Japan </a></h3></li><li class="mh-posts-lineup-more-item post-108915 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-japan category-national category-japan-news category-feature tag-adult-video tag-av tag-av-actor tag-ittetsu-suzuki tag-japan tag-japan-news tag-jav tag-masturbation tag-sex tag-silk-labo"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/11/08/ladies-first-av-actor-ittetsu-suzuki-talks-intimacy-emotion-healthy-relationships/" title="Ladies first: AV actor Ittetsu Suzuki talks intimacy, emotion and healthy relationships" rel="bookmark"> Ladies first: AV actor Ittetsu Suzuki talks intimacy, emotion and healthy relationships </a></h3></li><li class="mh-posts-lineup-more-item post-108940 post type-post status-publish format-standard has-post-thumbnail category-japan category-breaking-news-japan category-national category-japan-news tag-gaijin tag-japan tag-kawasaki-city tag-soapland tag-yoshiwara"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/11/07/japans-first-soapland-bathhouse-for-foreigners-offers-wet-and-wild-fun/" title="Japan&#8217;s first soapland bathhouse for foreigners offers wet and wild fun" rel="bookmark"> Japan&#8217;s first soapland bathhouse for foreigners offers wet and wild fun </a></h3></li></ul></div></div></article></div></div><div id="mh_magazine_posts_digest-5" class="mh-widget mh_magazine_posts_digest"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/" class="mh-widget-title-link">Tabloids</a></span></h4><div class="mh-posts-digest-widget clearfix"><div class="mh-row mh-posts-digest-wrap mh-posts-digest-large clearfix"><article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-122197 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-japan-news category-tabloid category-tokyo tag-child-prostitution tag-cosplay tag-delivery-health tag-fuzoku tag-honban tag-ikebukuro tag-japan tag-lolicon tag-prostitution tag-shibuya-ward tag-social-networking-service tag-tokyo"><figure class="mh-posts-digest-thumb"> <a class="mh-thumb-icon" href="https://www.tokyoreporter.com/2018/05/25/fukuis-his-name-prostitution-his-game/" title="Fukui&#8217;s his name, prostitution his game"><img width="678" height="381" src="https://www.tokyoreporter.com/wp-content/uploads/fukui_fuzoku-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Yasuyuki Fukui" srcset="https://www.tokyoreporter.com/wp-content/uploads/fukui_fuzoku-678x381.jpg 678w, https://www.tokyoreporter.com/wp-content/uploads/fukui_fuzoku-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/fukui_fuzoku.jpg 680w" sizes="(max-width: 678px) 100vw, 678px" /> </a></figure><h3 class="mh-posts-digest-title mh-posts-digest-title-large"> <a href="https://www.tokyoreporter.com/2018/05/25/fukuis-his-name-prostitution-his-game/" title="Fukui&#8217;s his name, prostitution his game" rel="bookmark"> Fukui&#8217;s his name, prostitution his game </a></h3><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 25, 2018</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>Tokyo police have arrested Yasuyuki Fukui three times for violating the Anti-Prostitution Law since 2010 <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/05/25/fukuis-his-name-prostitution-his-game/" title="Fukui&#8217;s his name, prostitution his game">[&#8230;]</a></p></div></div></article><article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-122865 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-japan-news category-tabloid tag-honban tag-japan tag-japan-news tag-nikkan-gendai tag-prostitution tag-taito-ward tag-tokyo tag-uguisudani"><figure class="mh-posts-digest-thumb"> <a class="mh-thumb-icon" href="https://www.tokyoreporter.com/2018/05/23/bust-reflects-tokyos-boom-in-granny-hookers/" title="Bust reflects Tokyo&#8217;s boom in &#8216;granny hookers&#8217;"><img width="668" height="375" src="https://www.tokyoreporter.com/wp-content/uploads/ono_uguisudani.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Yumiko Ono" srcset="https://www.tokyoreporter.com/wp-content/uploads/ono_uguisudani.jpg 668w, https://www.tokyoreporter.com/wp-content/uploads/ono_uguisudani-300x168.jpg 300w" sizes="(max-width: 668px) 100vw, 668px" /> </a></figure><h3 class="mh-posts-digest-title mh-posts-digest-title-large"> <a href="https://www.tokyoreporter.com/2018/05/23/bust-reflects-tokyos-boom-in-granny-hookers/" title="Bust reflects Tokyo&#8217;s boom in &#8216;granny hookers&#8217;" rel="bookmark"> Bust reflects Tokyo&#8217;s boom in &#8216;granny hookers&#8217; </a></h3><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 23, 2018</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>Uguisudani&#8217;s Teiai Tsukutsuku features a 72-year-old prostitute <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/05/23/bust-reflects-tokyos-boom-in-granny-hookers/" title="Bust reflects Tokyo&#8217;s boom in &#8216;granny hookers&#8217;">[&#8230;]</a></p></div></div></article></div><div class="mh-row mh-posts-digest-wrap mh-posts-digest-small clearfix"><article class="mh-col-1-3 mh-posts-digest-item mh-posts-digest-item-small clearfix post-122856 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-entertainment category-japan category-japan-news category-tabloid tag-adult-video tag-anri-sakaguchi tag-asakusa tag-asakusa-rokku-za tag-av tag-delivery-health tag-hyogo-prefecture tag-japan tag-japan-news tag-jav tag-kobe tag-osaka tag-stripper tag-tobita-shinchi tag-tokyo"><h3 class="mh-posts-digest-title mh-posts-digest-title-small"> <a href="https://www.tokyoreporter.com/2018/05/23/ex-av-actress-anri-sakaguchi-appearing-at-kobe-sex-parlor/" title="Ex-AV actress Anri Sakaguchi appearing at Kobe sex parlor" rel="bookmark"> Ex-AV actress Anri Sakaguchi appearing at Kobe sex parlor </a></h3><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 23, 2018</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>Punters will be charged ¥70,000 for the first 60 minutes with entertainer-turned-adult-video-star Anri Sakaguchi <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/05/23/ex-av-actress-anri-sakaguchi-appearing-at-kobe-sex-parlor/" title="Ex-AV actress Anri Sakaguchi appearing at Kobe sex parlor">[&#8230;]</a></p></div></div></article><article class="mh-col-1-3 mh-posts-digest-item mh-posts-digest-item-small clearfix post-120729 post type-post status-publish format-standard has-post-thumbnail category-crime category-hokkaido category-japan category-japan-news category-tabloid tag-hokkaido-prefecture tag-japan tag-japan-news tag-sapporo tag-tosatsu"><h3 class="mh-posts-digest-title mh-posts-digest-title-small"> <a href="https://www.tokyoreporter.com/2018/04/18/cross-dressing-agriculture-official-among-pair-picked-up-in-womens-toilet-in-sapporo/" title="Cross-dressing agriculture official among pair picked up in women&#8217;s toilet in Sapporo" rel="bookmark"> Cross-dressing agriculture official among pair picked up in women&#8217;s toilet in Sapporo </a></h3><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 18, 2018</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>Suspect told police, &#8216;Female clothing is my hobby&#8217; <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/04/18/cross-dressing-agriculture-official-among-pair-picked-up-in-womens-toilet-in-sapporo/" title="Cross-dressing agriculture official among pair picked up in women&#8217;s toilet in Sapporo">[&#8230;]</a></p></div></div></article></div></div></div></aside></div><aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="ai_widget-45" class="mh-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/6QNCZ7"><img src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_style_300.jpg" alt="Tokyo Style" /></a></div></div><div id="mh_magazine_social-4" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Tokyo Reporter on Social Media</span></h4><nav class="mh-social-icons mh-social-widget clearfix"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-87831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87831"><a href="https://www.facebook.com/thetokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-93448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93448"><a href="https://www.reddit.com/r/japancrime/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Reddit</span></a></li><li id="menu-item-117279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117279"><a href="https://tokyoreporter.tumblr.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Tumblr</span></a></li><li id="menu-item-87830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87830"><a href="https://twitter.com/tokyoreporter"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-87832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87832"><a href="https://plus.google.com/u/1/101872086369287799577"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google+</span></a></li><li id="menu-item-93449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93449"><a href="https://jp.pinterest.com/tokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li></ul></div></nav></div><div id="mh_magazine_posts_lineup-7" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/international-bureau/north-korea/" class="mh-widget-title-link">Latest From North Korea</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix"><article class="mh-posts-lineup-item clearfix post-35135 post type-post status-publish format-standard has-post-thumbnail category-international-bureau category-japan category-japan-news category-north-korea category-tabloid tag-japan tag-kim-jong-un tag-north-korea tag-shukan-jitsuwa"><figure class="mh-posts-lineup-thumb"> <a href="https://www.tokyoreporter.com/2012/06/18/lovely-north-korean-ladies-serve-chinese-sex-tourists/" title="Lovely North Korean ladies serve Chinese sex tourists"><img width="228" height="320" src="https://www.tokyoreporter.com/wp-content/uploads/2012/06/shukan_jitsuwa_june28.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="Shukan Jitsuwa June 28" srcset="https://www.tokyoreporter.com/wp-content/uploads/2012/06/shukan_jitsuwa_june28.jpg 228w, https://www.tokyoreporter.com/wp-content/uploads/2012/06/shukan_jitsuwa_june28-214x300.jpg 214w, https://www.tokyoreporter.com/wp-content/uploads/2012/06/shukan_jitsuwa_june28-156x220.jpg 156w" sizes="(max-width: 228px) 100vw, 228px" /> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> International</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="https://www.tokyoreporter.com/2012/06/18/lovely-north-korean-ladies-serve-chinese-sex-tourists/" title="Lovely North Korean ladies serve Chinese sex tourists" rel="bookmark"> Lovely North Korean ladies serve Chinese sex tourists </a></h2><div class="mh-excerpt"><p>Communist nation seeks foreign funds <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2012/06/18/lovely-north-korean-ladies-serve-chinese-sex-tourists/" title="Lovely North Korean ladies serve Chinese sex tourists">[&#8230;]</a></p></div><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-87395 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news category-north-korea tag-japan tag-kim-jong-nam tag-kim-jong-un tag-malaysia tag-north-korea tag-poison"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/02/15/malaysian-police-arrest-woman-with-vietnamese-passport-in-killing-of-kim-jong-nam/" title="Malaysian police arrest woman with Vietnamese passport in killing of Kim Jong-nam" rel="bookmark"> Malaysian police arrest woman with Vietnamese passport in killing of Kim Jong-nam </a></h3></li><li class="mh-posts-lineup-more-item post-111632 post type-post status-publish format-standard has-post-thumbnail category-japan category-breaking-news-japan category-japan-news category-north-korea tag-japan tag-japan-news tag-north-korea"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/12/05/japan-authorities-more-suspected-north-korean-corpses-washed-ashore/" title="Japanese authorities find more suspected North Korean corpses washed ashore" rel="bookmark"> Japanese authorities find more suspected North Korean corpses washed ashore </a></h3></li><li class="mh-posts-lineup-more-item post-113329 post type-post status-publish format-standard has-post-thumbnail category-japan category-breaking-news-japan category-japan-news category-north-korea tag-charles-jenkins tag-hitomi-soga tag-japan tag-japan-news tag-north-korea"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/12/27/ex-abductee-hitomi-soga-thanks-husband-charles-jenkins-for-urging-her-to-return-to-japan/" title="Ex-abductee Hitomi Soga thanks husband Charles Jenkins for urging her to return to Japan" rel="bookmark"> Ex-abductee Hitomi Soga thanks husband Charles Jenkins for urging her to return to Japan </a></h3></li><li class="mh-posts-lineup-more-item post-387 post type-post status-publish format-standard has-post-thumbnail category-international-bureau category-japan category-japan-news category-north-korea category-tabloid tag-cocaine tag-kim-jong-il tag-north-korea tag-shukan-taishu"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2008/09/11/lovely-north-korean-agents-undergo-special-sex-training/" title="Lovely North Korean agents undergo special sex training" rel="bookmark"> Lovely North Korean agents undergo special sex training </a></h3></li></ul></div></div></article></div></div><div id="mh_magazine_custom_posts-4" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/" class="mh-widget-title-link">Tabloid Picks</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-14290 post type-post status-publish format-standard has-post-thumbnail category-tabloid tag-sapio"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="https://www.tokyoreporter.com/2009/12/29/shrink-seeks-causes-of-males-flight-from-sex/" title="Shrink seeks causes of males&#8217; flight from sex"> Shrink seeks causes of males&#8217; flight from sex </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 29, 2009</span></div></div><div class="mh-excerpt"><p>The term &#8216;sexless&#8217; first began appearing in medical circles in 1991 <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2009/12/29/shrink-seeks-causes-of-males-flight-from-sex/" title="Shrink seeks causes of males&#8217; flight from sex">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-15333 post type-post status-publish format-standard has-post-thumbnail category-japan category-japan-news category-tabloid tag-shukan-bunshun"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2010/02/02/co-ed-college-cronies-couple-in-raunchy-reunion/" title="Co-ed college cronies couple in raunchy reunion"> Co-ed college cronies couple in raunchy reunion </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 2, 2010</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-52387 post type-post status-publish format-standard has-post-thumbnail category-fuzoku category-tabloid tag-japan tag-macarthur-road tag-nikkan-gendai tag-olympic-games tag-shimbashi tag-tokyo tag-toranomon-hills"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2014/06/16/toranomon-hills-to-threaten-shimbashis-sex-trade-olympics/" title="Presence of Toranomon Hills may threaten Shimbashi&#8217;s sex trade prior to Olympics"> Presence of Toranomon Hills may threaten Shimbashi&#8217;s sex trade prior to Olympics </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 16, 2014</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-26690 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-japan category-japan-news category-tabloid tag-adult-video tag-av tag-fuzoku tag-housewife tag-japan tag-shukan-taishu"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2011/03/17/scouts-reveal-trade-secrets-for-recruiting-housewives-into-the-sex-trade/" title="Scouts reveal trade secrets for recruiting housewives into the sex trade"> Scouts reveal trade secrets for recruiting housewives into the sex trade </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 17, 2011</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-42018 post type-post status-publish format-standard has-post-thumbnail category-fuzoku category-osaka category-tabloid tag-matsushima-shinchi tag-osaka tag-shukan-jitsuwa tag-tobita-shinchi"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2013/01/26/the-dimming-of-osakas-red-lights/" title="The dimming of Osaka&#8217;s red lights"> The dimming of Osaka&#8217;s red lights </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 26, 2013</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-17059 post type-post status-publish format-standard has-post-thumbnail category-tabloid tag-kyabakura tag-nikkan-gendai tag-tokyo tag-yasuhiro-fuseishi"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2010/03/13/scouts-dishonor-dirty-tokyo-dozen-nabbed-for-pimping/" title="Scouts&#8217; dishonor: Dirty Tokyo dozen nabbed for pimping"> Scouts&#8217; dishonor: Dirty Tokyo dozen nabbed for pimping </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 13, 2010</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-5256 post type-post status-publish format-standard has-post-thumbnail category-tabloid tag-shukan-bunshun"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2009/04/20/you-never-know-where-the-next-nudgell-be-coming-from/" title="You never know where the next nudge&#8217;ll be coming from"> You never know where the next nudge&#8217;ll be coming from </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 20, 2009</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-430 post type-post status-publish format-standard has-post-thumbnail category-japan category-japan-news category-tabloid tag-japan tag-japan-news tag-nikkan-gendai tag-panchira tag-panty"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2008/10/07/police-putting-a-new-twist-on-the-word-crackdown/" title="Police putting a new twist on the word &#8216;crackdown&#8217;"> Police putting a new twist on the word &#8216;crackdown&#8217; </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 7, 2008</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-322 post type-post status-publish format-standard has-post-thumbnail category-tabloid category-yakuza tag-izakaya tag-masayoshi-ise tag-saizusha tag-taxi"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2008/08/04/new-book-of-taxi-tales-relates-exciting-excursions-and-ribald-rides/" title="New book of taxi tales relates exciting excursions and ribald rides"> New book of taxi tales relates exciting excursions and ribald rides </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 4, 2008</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-35747 post type-post status-publish format-standard has-post-thumbnail category-tabloid tag-shukan-taishu"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2012/07/26/japans-zoftig-hygienists-keep-dental-patients-coming-back-for-tender-rubbing-care/" title="Japan&#8217;s zoftig hygienists keep dental patients coming back for tender, rubbing care"> Japan&#8217;s zoftig hygienists keep dental patients coming back for tender, rubbing care </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 26, 2012</span></div></div></li></ul></div><div id="ai_widget-36" class="mh-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/VeA765"><img src="https://www.tokyoreporter.com/wp-content/uploads/tantra-tokyo-show-club.jpg" alt="Tantra" /></a></div></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/international-bureau/" class="mh-widget-title-link">International Reports</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-122653 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news category-feature tag-china tag-hyogo-prefecture tag-ina-city tag-japan"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="https://www.tokyoreporter.com/2018/05/24/japan-and-china-may-be-nearing-resolution-in-hyogo-corpse-dismemberment-case/" title="Japan and China may be nearing resolution in Hyogo corpse-dismemberment case"> Japan and China may be nearing resolution in Hyogo corpse-dismemberment case </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 24, 2018</span></div></div><div class="mh-excerpt"><p>Body parts, including a head, torso, two arms and two legs, were found along the Ina River in Itami City in 2016 <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/05/24/japan-and-china-may-be-nearing-resolution-in-hyogo-corpse-dismemberment-case/" title="Japan and China may be nearing resolution in Hyogo corpse-dismemberment case">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-121928 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news category-thailand tag-bangkok tag-ho-chi-minh-city tag-japan tag-saitama-prefecture tag-thailand tag-vietnam"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/05/15/thailand-japanese-national-found-with-gun-magazines-in-luggage/" title="Thailand: Japanese national found with gun magazines in luggage"> Thailand: Japanese national found with gun magazines in luggage </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 15, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-121136 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news category-taiwan tag-embezzlement tag-japan tag-japan-news tag-taipei tag-taiwan"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/04/24/taiwan-japanese-national-wanted-over-2-5-billion-embezzlement-apprehended/" title="Taiwan: Japanese national wanted over ¥2.5 billion embezzlement apprehended"> Taiwan: Japanese national wanted over ¥2.5 billion embezzlement apprehended </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 24, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-120675 post type-post status-publish format-standard has-post-thumbnail category-international-bureau category-japan category-breaking-news-japan category-japan-news category-sports category-tokyo tag-chatri-sityodtong tag-japan tag-k-1 tag-one-championship tag-pride-fighting-championships tag-singapore"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/04/17/tokyo-to-host-first-one-championship-event-in-japan-in-2019/" title="Tokyo to host first One Championship event in Japan in 2019"> Tokyo to host first One Championship event in Japan in 2019 </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 17, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-120010 post type-post status-publish format-standard has-post-thumbnail category-international-bureau category-japan category-japan-news category-feature tag-betio tag-japan tag-kiribati tag-tarawa tag-u-s-marine-corps tag-u-s-navy tag-world-war-ii"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/04/04/rewind-life-during-wartime-on-tarawa-75-years-ago/" title="Rewind: Life during wartime on Tarawa 75 years ago"> Rewind: Life during wartime on Tarawa 75 years ago </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-117997 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-entertainment category-international-bureau category-japan category-japan-news category-korea tag-adult-video tag-akihabara tag-av tag-jav tag-momona-kito tag-nmb48 tag-ske48 tag-tokyo tag-youtube tag-yua-mikami"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/02/28/av-actress-yua-mikami-to-make-debut-as-idol-in-korea/" title="AV actress Yua Mikami to make debut as idol in Korea"> AV actress Yua Mikami to make debut as idol in Korea </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 28, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-116108 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news category-thailand tag-bangkok tag-child-pornography tag-japan tag-japan-news tag-thailand"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/02/09/thailand-japanese-national-found-with-1-terabyte-of-child-pornography/" title="Thailand: Japanese national found with 1 terabyte of child pornography"> Thailand: Japanese national found with 1 terabyte of child pornography </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 9, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-115545 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-murder category-japan-news category-thailand category-yakuza tag-boryokudan tag-irezumi tag-kodo-kai tag-mie-prefecture tag-murder tag-shooting tag-thailand tag-yakuza tag-yamaguchi-gumi"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/02/02/japan-ex-yakuza-arrives-from-thailand-to-face-murder-charges/" title="Japan: Ex-yakuza arrives from Thailand to face murder charges"> Japan: Ex-yakuza arrives from Thailand to face murder charges </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 2, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114961 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-murder category-japan-news category-feature category-thailand tag-japan tag-japan-news tag-murder tag-thailand"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/01/25/thailand-trial-begins-for-couple-accused-in-murder-of-japanese-national/" title="Thailand: Trial begins for couple accused in murder of Japanese national"> Thailand: Trial begins for couple accused in murder of Japanese national </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 25, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-113941 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news category-thailand category-yakuza tag-facebook tag-irezumi tag-japan tag-japan-news tag-kodo-kai tag-mie-prefecture tag-thailand tag-yakuza tag-yamaguchi-gumi"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/01/11/ex-yakuza-suspected-in-03-murder-in-mie-apprehended-in-thailand/" title="Ex-yakuza suspected in &#8217;03 murder in Mie apprehended in Thailand"> Ex-yakuza suspected in &#8217;03 murder in Mie apprehended in Thailand </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 11, 2018</span></div></div></li></ul></div></aside></div><footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1"><div id="text-7" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News</span></h6><div class="textwidget"><p><a href="https://www.tokyoreporter.com/category/japan-news/">News</a></p><p><a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/">Breaking</a></p><p><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/">Tabloid</a></p><p><a href="https://www.tokyoreporter.com/category/feature/">Special Reports</a></p></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2"><div id="text-8" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Crime</span></h6><div class="textwidget"><p><a href="https://www.tokyoreporter.com/category/crime/assault/">Assault</a></p><p><a href="https://www.tokyoreporter.com/category/crime/child-prostitution/">Child Prostitution</a></p><p><a href="https://www.tokyoreporter.com/category/crime/murder/">Murder</a></p><p><a href="https://www.tokyoreporter.com/category/crime/rape/">Rape</a></p><p><a href="https://www.tokyoreporter.com/category/crime/robbery/">Robbery</a></p><p><a href="https://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></p></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3"><div id="text-10" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Japan</span></h6><div class="textwidget"><p><a href="https://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></p><p><a href="https://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></p><p><a href="https://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></p><p><a href="https://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></p><p><a href="https://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></p><p><a href="https://www.tokyoreporter.com/category/japan/tokyo/">Tokyo</a></p></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4"><div id="text-9" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">International</span></h6><div class="textwidget"><p><a href="https://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></p><p><a href="https://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></p><p><a href="https://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></p><p><a href="https://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></p><p><a href="https://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></p></div></div></div></div></footer><div class="mh-footer-nav-mobile"></div><nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="mh-container mh-container-inner clearfix"><div class="menu-kopa-top-container"><ul id="menu-kopa-top" class="menu"><li id="menu-item-72959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72959"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87966"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li id="menu-item-87967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87967"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></nav><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner clearfix"><p class="mh-copyright"> Copyright © 2018 | Tokyo Reporter Media</p></div></div> <a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div> <script type="482abbfe9c5bf8c4377c9a1b-">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.tokyoreporter.com/wp-content/plugins/host-analyticsjs-local/cache/local-ga.js','ga');ga('create', 'UA-4982546-1', 'auto');ga('send', 'pageview');</script> <div id="fb-root"></div> <script type="482abbfe9c5bf8c4377c9a1b-">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=373872202689626&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <link rel='stylesheet' id='dashicons-css' href='https://www.tokyoreporter.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' /> <script type="482abbfe9c5bf8c4377c9a1b-text/javascript">var newsletter = {"messages":[],"profile_max":"20"};</script> <script type="482abbfe9c5bf8c4377c9a1b-text/javascript">var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type="482abbfe9c5bf8c4377c9a1b-text/javascript">var swp_nonce = "69e2137348";var swpClickTracking = false; swpPinIt={"enabled":false};	        var within_timelimit;
			swp_admin_ajax = 'https://www.tokyoreporter.com/wp-admin/admin-ajax.php';
			var swp_buttons_exist = (document.getElementsByClassName( 'swp_social_panel' ).length > 0);
			if ( swp_buttons_exist ) {
				document.addEventListener('DOMContentLoaded', function() {
					var swp_check_for_js = setInterval( function() {
						if( 'undefined' !== typeof socialWarfarePlugin) {
							clearInterval(swp_check_for_js);
														var swp_cache_data = {
								'action': 'swp_cache_trigger',
								'post_id': 123785,
			                    'timestamp': 1528332483							};
										                // if( !swp_cache_data.timestamp ){ // error handling}
			                console.log( "Server Timestamp is " + swp_cache_data.timestamp );
			                var browser_date = Date.now();
			                if( !browser_date )
			                    browser_date = new Date().getTime();
			                browser_date = Math.floor( browser_date / 1000 );
			                console.log( "Browser Timestamp is " + browser_date );
			                var elapsed_time = ( browser_date - swp_cache_data.timestamp );
			                if( elapsed_time > 60 ){
			                    console.log( "Elapsed time since server timestamp is greater than 60 seconds -- " + elapsed_time + "seconds" );
			                    within_timelimit = false;
			                } else {
			                    console.log( "Elapsed time since server timestamp is less than 60 seconds -- " + elapsed_time + "seconds"  );
			                    within_timelimit = true;
			                }

			                if( within_timelimit === true ){
							    jQuery.post( swp_admin_ajax, swp_cache_data, function( response ) {
								    console.log(response);
							    });

			                    socialWarfarePlugin.fetchShares();
			                }
						}
					} , 250 );
				});
				swp_post_id='123785';
				swp_post_url='https://www.tokyoreporter.com/2018/06/07/tokyo-yakuza-boss-extorted-former-gang-member/';
				swp_post_recovery_url = '';

				//    socialWarfarePlugin.fetchShares();
			}</script><script type="482abbfe9c5bf8c4377c9a1b-text/javascript" defer='defer' src="https://www.tokyoreporter.com/wp-content/cache/autoptimize/js/autoptimize_ea9d36c71cbcd58e83c83597e385f6d8.js"></script><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="482abbfe9c5bf8c4377c9a1b-" defer=""></script></body></html>