<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head> 
<script type="text/javascript">

            // 
            // Get screen dimensions, device pixel ration and set in a cookie.
            // 
            
                            var screen_width = screen.width;
            
            var devicePixelRatio = window.devicePixelRatio ? window.devicePixelRatio : 1;

            document.cookie = 'resolution=' + screen_width + ',' + devicePixelRatio + '; path=/';

        </script>
<link type="text/css" media="all" href="https://www.tokyoreporter.com/wp-content/cache/autoptimize/css/autoptimize_b90a63e29e3d05dd8f604a1592a6ca8a.css" rel="stylesheet" /><title>Results of psychiatric examination lead to non-prosecution of ex-city councilman for murder | TokyoReporter</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="template" content="Mission News 1.23" /><meta name="description" content="Prosecutors have revealed that the results of a psychiatric examination have resulted in the non-prosecution of a former city councilman over the alleged stabbing of four family members earlier this year" /><link rel="canonical" href="https://www.tokyoreporter.com/crime/results-of-psychiatric-examination-lead-to-non-prosecution-of-ex-city-councilman-for-murder/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Results of psychiatric examination lead to non-prosecution of ex-city councilman for murder | TokyoReporter" /><meta property="og:description" content="Prosecutors have revealed that the results of a psychiatric examination have resulted in the non-prosecution of a former city councilman over the alleged stabbing of four family members earlier this year" /><meta property="og:url" content="https://www.tokyoreporter.com/crime/results-of-psychiatric-examination-lead-to-non-prosecution-of-ex-city-councilman-for-murder/" /><meta property="og:site_name" content="TokyoReporter" /><meta property="article:tag" content="attempted murder" /><meta property="article:tag" content="Chiba City" /><meta property="article:tag" content="Chiba Prefecture" /><meta property="article:tag" content="Japan" /><meta property="article:tag" content="Japan news" /><meta property="article:tag" content="murder" /><meta property="article:tag" content="stabbing" /><meta property="article:section" content="Crime" /><meta property="article:published_time" content="2018-09-18T11:03:28+00:00" /><meta property="article:modified_time" content="2018-09-18T11:55:11+00:00" /><meta property="og:updated_time" content="2018-09-18T11:55:11+00:00" /><meta property="og:image" content="https://www.tokyoreporter.com/wp-content/uploads/Ayumi-Takada.jpg" /><meta property="og:image:secure_url" content="https://www.tokyoreporter.com/wp-content/uploads/Ayumi-Takada.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="360" /><meta property="og:image:alt" content="Ayumi Takada" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Prosecutors have revealed that the results of a psychiatric examination have resulted in the non-prosecution of a former city councilman over the alleged stabbing of four family members earlier this year" /><meta name="twitter:title" content="Results of psychiatric examination lead to non-prosecution of ex-city councilman for murder | TokyoReporter" /><meta name="twitter:image" content="https://www.tokyoreporter.com/wp-content/uploads/Ayumi-Takada.jpg" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.tokyoreporter.com\/","sameAs":[],"@id":"https:\/\/www.tokyoreporter.com\/#organization","name":"Tokyo Reporter Media","logo":"https:\/\/www.tokyoreporter.com\/wp-content\/uploads\/googlelogoschema.jpg"}</script> <link rel="amphtml" href="https://www.tokyoreporter.com/crime/results-of-psychiatric-examination-lead-to-non-prosecution-of-ex-city-councilman-for-murder/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="TokyoReporter &raquo; Feed" href="https://www.tokyoreporter.com/feed/" /><link rel="alternate" type="application/rss+xml" title="TokyoReporter &raquo; Comments Feed" href="https://www.tokyoreporter.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='ct-mission-news-google-fonts-css' href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' /> <script type='text/javascript' src='https://www.tokyoreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='https://www.tokyoreporter.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoreporter.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoreporter.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://www.tokyoreporter.com/?p=130284' /><link rel="alternate" type="application/json+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2Fcrime%2Fresults-of-psychiatric-examination-lead-to-non-prosecution-of-ex-city-councilman-for-murder%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2Fcrime%2Fresults-of-psychiatric-examination-lead-to-non-prosecution-of-ex-city-councilman-for-murder%2F&#038;format=xml" /><meta property="fb:app_id" content="373872202689626" /><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/TR_icon-150x150.jpg" sizes="32x32" /><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/TR_icon.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.tokyoreporter.com/wp-content/uploads/TR_icon.jpg" /><meta name="msapplication-TileImage" content="https://www.tokyoreporter.com/wp-content/uploads/TR_icon.jpg" /></head><body id="mission-news-child" class="post-template-default single single-post postid-130284 single-format-standard wp-custom-logo layout-rows-excerpt layout-double-sidebar"> <a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a><div id="overflow-container" class="overflow-container"><div id="max-width" class="max-width"><header class="site-header" id="site-header" role="banner"><div class="top-nav"> <button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button><div id="search-form-popup" class="search-form-popup"><div class="inner"><div class="title">Search TokyoReporter</div><div class='search-form-container'><form role="search" method="get" class="search-form" action="https://www.tokyoreporter.com"> <input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." /> <input type="submit" class="search-submit" value='Search' /></form></div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /></g></g></g></svg></a></div></div><div id="menu-secondary-container" class="menu-secondary-container"><div id="menu-secondary" class="menu-container menu-secondary" role="navigation"><nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-72959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72959"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87966"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About</a></li><li id="menu-item-87967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87967"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy</a></li></ul></nav></div></div><ul id='social-media-icons' class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/tokyoreporter"> <i class="fa fa-twitter" title="twitter"></i> </a></li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/thetokyoreporter/"> <i class="fa fa-facebook" title="facebook"></i> </a></li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/tokyoreporter/"> <i class="fa fa-instagram" title="instagram"></i> </a></li><li> <a class="google-plus" target="_blank" href="https://plus.google.com/u/0/101872086369287799577"> <i class="fa fa-google-plus" title="google-plus"></i> </a></li><li> <a class="reddit" target="_blank" href="https://www.reddit.com/r/japancrime/"> <i class="fa fa-reddit" title="reddit"></i> </a></li><li> <a class="tumblr" target="_blank" href="http://tokyoreporter.tumblr.com/"> <i class="fa fa-tumblr" title="tumblr"></i> </a></li></ul></div><div id="title-container" class="title-container"><div class='site-title'><a href="https://www.tokyoreporter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="324" height="120" src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_draft.jpg" class="custom-logo" alt="TokyoReporter" itemprop="logo" srcset="https://www.tokyoreporter.com/wp-content/uploads/tokyo_draft.jpg 324w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_draft-300x111.jpg 300w" sizes="(max-width: 324px) 100vw, 324px" /></a></div><p class="date">September 18, 2018</p><p class="tagline">Salacious news on crime, lifestyle, politics and entertainment from Japan</p></div> <button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false"> <span class="screen-reader-text">open menu</span> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2" /><rect class="middle-bar" x="0" y="8" width="24" height="2" /><rect class="bottom-bar" x="0" y="16" width="24" height="2" /></g></g></g></g></svg> </button><div id="menu-primary-container" class="menu-primary-container tier-1"><div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div><div id="menu-primary" class="menu-container menu-primary" role="navigation"><nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-73198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="https://www.tokyoreporter.com/category/japan-news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="https://www.tokyoreporter.com/category/japan-news/breaking/">Japan Breaking News</a></li><li id="menu-item-60643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="https://www.tokyoreporter.com/category/japan-news/national/">National</a></li><li id="menu-item-73219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="https://www.tokyoreporter.com/category/japan-news/special-reports/">Special Reports</a></li><li id="menu-item-32925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/">Tabloid</a></li></ul></li><li id="menu-item-125707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-125707"><a href="https://www.tokyoreporter.com/category/crime/">Crime</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="https://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></li></ul></li><li id="menu-item-73204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73204"><a href="https://www.tokyoreporter.com/category/tokyo/">Tokyo</a></li><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="https://www.tokyoreporter.com/category/japan/">Japan</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-73275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="https://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li id="menu-item-73276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="https://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li id="menu-item-73207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="https://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li id="menu-item-73208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="https://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li id="menu-item-73213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="https://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li id="menu-item-73278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="https://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li id="menu-item-73212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="https://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li id="menu-item-73197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="https://www.tokyoreporter.com/category/sports/">Sports</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-60370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="https://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li id="menu-item-73202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="https://www.tokyoreporter.com/category/sports/horse-racing/">Horse Racing</a></li><li id="menu-item-89291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="https://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li id="menu-item-89286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89286"><a href="https://www.tokyoreporter.com/category/business/">Business</a></li><li id="menu-item-73200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="https://www.tokyoreporter.com/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="https://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li id="menu-item-73201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="https://www.tokyoreporter.com/category/entertainment/film/">Film</a></li><li id="menu-item-126018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126018"><a href="https://www.tokyoreporter.com/category/entertainment/fuzoku/">Fuzoku</a></li><li id="menu-item-89285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="https://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li id="menu-item-60400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="https://www.tokyoreporter.com/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-126031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126031"><a href="https://www.tokyoreporter.com/category/politics/">Politics</a></li><li id="menu-item-73215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="https://www.tokyoreporter.com/category/international/">International</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-89288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="https://www.tokyoreporter.com/category/international/north-korea/">North Korea</a></li><li id="menu-item-89289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="https://www.tokyoreporter.com/category/international/taiwan/">Taiwan</a></li><li id="menu-item-89287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="https://www.tokyoreporter.com/category/international/korea/">South Korea</a></li><li id="menu-item-73826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="https://www.tokyoreporter.com/category/international/philippines/">Philippines</a></li><li id="menu-item-73827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="https://www.tokyoreporter.com/category/international/thailand/">Thailand</a></li></ul></li><li id="menu-item-87973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="https://www.tokyoreporter.com/contact/">Contact/Info</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-87975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About</a></li><li id="menu-item-87977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy</a></li></ul></li></ul></nav></div></div></header><aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary"><section id="ai_widget-71" class="widget ai_widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'> <a href="https://reservations.tantra-tokyo.com/events/"><img src="https://www.tokyoreporter.com/wp-content/uploads/tantra_728_90.jpg" alt="Tantra" /></a></div></section></aside><div class="content-container"><div class="layout-container"><aside class="sidebar sidebar-left" id="sidebar-left" role="complementary"><div class="inner"><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Breaking News</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/results-of-psychiatric-examination-lead-to-non-prosecution-of-ex-city-councilman-for-murder/" class="title">Results of psychiatric examination lead to non-prosecution of ex-city councilman for murder</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Motomu Oda withdrew a knife from his bag and allegedly stabbed four members of a family at a restaurant in Chiba City in May</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/kanagawa-man-admits-to-about-20-burglaries/" class="title">Kanagawa: Man admits to &#8216;about 20&#8217; burglaries</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspect allegedly gained access to a residence in Kamakura City via an unlocked first-floor window in July</div></div></li></ul></div></section><section id="ai_widget-54" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'> <a href="https://www.tokyostyle-delivery.jp/top.php"><img src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_style_300-1.jpg" alt="Tokyo Style" /></a></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Politics</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/son-of-ex-dp-lawmaker-arrested-for-molestation-of-2-more-girls-while-out-on-bail/" class="title">Son of ex-DP lawmaker arrested for molestation of 2 more girls while out on bail</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspect denies the allegations, telling police, 'Whether the first case or the second case, I don't remember a thing'</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/saga-man-threatens-ldps-isshu-sugawara-via-twitter/" class="title">Saga man threatens LDP&#8217;s Isshu Sugawara via Twitter</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspect told police, 'I did it due to dissatisfaction with the administration'</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Special Reports</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan/kanagawa-city-cleans-up-garbage-house/" class="title">Kanagawa: City cleans up &#8216;garbage house&#8217;</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Accumulated garbage created an offensive smell, attracted vermin and harmful insects and posed a fire hazard</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan-news/special-reports/japan-and-china-may-be-nearing-resolution-in-hyogo-corpse-dismemberment-case/" class="title">Japan and China may be nearing resolution in Hyogo corpse-dismemberment case</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Body parts, including a head, torso, two arms and two legs, were found along the Ina River in Itami City in 2016</div></div></li></ul></div></section><section id="ai_widget-62" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'> <a href="https://reservations.tantra-tokyo.com/events/"><img src="https://www.tokyoreporter.com/wp-content/uploads/Tantra-Secret-2.jpg" alt="Tantra" /></a></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Focus on North Korea</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/international/north-korea/hokkaido-possible-north-korean-ship-found-capsized-off-coast/" class="title">Hokkaido: Possible North Korean ship found capsized off coast</a><div class="post-byline">By Tokyo Reporter Staff on July 16, 2018</div></div></div><div class="bottom"><div class="excerpt">Vessel was drifting at Cape Shirakami</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan-news/breaking/tokyo-members-of-right-wing-group-apprehended-after-shots-fired-at-chongryon-hq/" class="title">Tokyo: Members of right-wing group apprehended after shots fired at Chongryon HQ</a><div class="post-byline">By Tokyo Reporter Staff on February 23, 2018</div></div></div><div class="bottom"><div class="excerpt">Police seized a gun that is believed to have been used in the crime</div></div></li></ul></div></section></div></aside><section id="main" class="main" role="main"><div id="loop-container" class="loop-container"><div class="post-130284 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-japan category-breaking category-japan-news tag-attempted-murder tag-chiba-city tag-chiba-prefecture tag-japan tag-japan-news tag-murder tag-stabbing entry"><article><div class='post-header'><h1 class='post-title'>Results of psychiatric examination lead to non-prosecution of ex-city councilman for murder</h1><div class="post-byline">By Tokyo Reporter Staff on September 18, 2018</div></div><div class="post-content"><p>CHIBA (TR) &#8211; Prosecutors have revealed that the results of a psychiatric examination have resulted in the non-prosecution <a href="https://www.tokyoreporter.com/japan-news/breaking/chiba-prior-to-stabbing-victims-gathered-for-suspects-birthday/">of a former city councilman over the alleged stabbing of four family members</a> &#8212; one fatally &#8212; at a restaurant in Chiba City earlier this year, reports the <em>Sankei Shimbun</em> (Sept. 14).</p><p>At around 7:00 p.m. on May 13, Motomu Oda, a 46-year-old former councilman for Chiba City, withdrew a knife from a bag and allegedly stabbed a man (44), his wife (42) and their two children (1 and 6) at a table at the <em>izakaya</em> restaurant in Inage Ward.</p><p>The 6-year-old girl, an elementary school student named Ayumi Takagi, received wound to the back. She was later confirmed dead at a hospital due to shock from loss of blood. One stab wound reached a lung, police said at the time.</p><p>Meanwhile, the man and his wife suffered wounds in multiple locations of the upper body and other areas. Their injuries were expected to require between two weeks and one month to heal. The 1-year-old girl received light injuries to her forehead and face, police said.</p><figure id="attachment_130328" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.tokyoreporter.com/wp-content/uploads/Ayumi-Takada.jpg"><img class="size-full wp-image-130328" src="https://www.tokyoreporter.com/wp-content/uploads/Ayumi-Takada.jpg" alt="Ayumi Takagi" width="640" height="360" srcset="https://www.tokyoreporter.com/wp-content/uploads/Ayumi-Takada.jpg 640w, https://www.tokyoreporter.com/wp-content/uploads/Ayumi-Takada-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Ayumi Takagi as fatally stabbed by Motomu Oda at a restaurant in Chiba City in May (Twitter)</figcaption></figure><p>On September 14, prosecutors indicated that the results of a psychiatric examination caused them to not prosecute Oda for murder and attempted murder.</p><p>The gathering at the restaurant was to celebrate Oda&#8217;s birthday. In carrying out the crime, the suspect let out a scream while stabbing the man, seated next to him, in the buttocks. He then stabbed Ayumi, seated in front of him. Next, he targeted the man’s wife, slashing her repeatedly in the upper body.</p><p>After a staff member apprehended Oda, police arrested him. At the time of his arrest, the suspect declined to comment on the allegations.</p><p>In 2009, Oda was first elected to the city council. Four years later, his father was involved in a violent incident. A colleague told the <em>Mainichi Shimbun</em> (May 15) that Oda appeared to have &#8220;lost his mind and body” following the incident involving in his father.</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:0px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span><div class="fb-comments" data-href="https://www.tokyoreporter.com/crime/results-of-psychiatric-examination-lead-to-non-prosecution-of-ex-city-councilman-for-murder/" data-order-by="social" data-numposts="100" data-width="100%" style="display:block;"></div></div><a class="resp-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=https://www.tokyoreporter.com/crime/results-of-psychiatric-examination-lead-to-non-prosecution-of-ex-city-councilman-for-murder/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--fb resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=Results of psychiatric examination lead to non-prosecution of ex-city councilman for murder&amp;url=https://www.tokyoreporter.com/crime/results-of-psychiatric-examination-lead-to-non-prosecution-of-ex-city-councilman-for-murder/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--twt resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://plus.google.com/share?url=https://www.tokyoreporter.com/crime/results-of-psychiatric-examination-lead-to-non-prosecution-of-ex-city-councilman-for-murder/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--gog resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M11.37 12.93c-.73-.52-1.4-1.27-1.4-1.5 0-.43.03-.63.98-1.37 1.23-.97 1.9-2.23 1.9-3.57 0-1.22-.36-2.3-1-3.05h.5c.1 0 .2-.04.28-.1l1.36-.98c.16-.12.23-.34.17-.54-.07-.2-.25-.33-.46-.33H7.6c-.66 0-1.34.12-2 .35-2.23.76-3.78 2.66-3.78 4.6 0 2.76 2.13 4.85 5 4.9-.07.23-.1.45-.1.66 0 .43.1.83.33 1.22h-.08c-2.72 0-5.17 1.34-6.1 3.32-.25.52-.37 1.04-.37 1.56 0 .5.13.98.38 1.44.6 1.04 1.84 1.86 3.55 2.28.87.23 1.82.34 2.8.34.88 0 1.7-.1 2.5-.34 2.4-.7 3.97-2.48 3.97-4.54 0-1.97-.63-3.15-2.33-4.35zm-7.7 4.5c0-1.42 1.8-2.68 3.9-2.68h.05c.45 0 .9.07 1.3.2l.42.28c.96.66 1.6 1.1 1.77 1.8.05.16.07.33.07.5 0 1.8-1.33 2.7-3.96 2.7-1.98 0-3.54-1.23-3.54-2.8zM5.54 3.9c.33-.38.75-.58 1.23-.58h.05c1.35.05 2.64 1.55 2.88 3.35.14 1.02-.08 1.97-.6 2.55-.32.37-.74.56-1.23.56h-.03c-1.32-.04-2.63-1.6-2.87-3.4-.13-1 .08-1.92.58-2.5zM23.5 9.5h-3v-3h-2v3h-3v2h3v3h2v-3h3" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://www.tumblr.com/widgets/share/tool?posttype=link&amp;title=Results of psychiatric examination lead to non-prosecution of ex-city councilman for murder&amp;caption=https://www.tokyoreporter.com/crime/results-of-psychiatric-examination-lead-to-non-prosecution-of-ex-city-councilman-for-murder/&amp;content=https://www.tokyoreporter.com/crime/results-of-psychiatric-examination-lead-to-non-prosecution-of-ex-city-councilman-for-murder/&amp;canonicalUrl=https://www.tokyoreporter.com/crime/results-of-psychiatric-examination-lead-to-non-prosecution-of-ex-city-councilman-for-murder/&amp;shareSource=tumblr_share_button" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--tbl resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M13.5.5v5h5v4h-5V15c0 5 3.5 4.4 6 2.8v4.4c-6.7 3.2-12 0-12-4.2V9.5h-3V6.7c1-.3 2.2-.7 3-1.3.5-.5 1-1.2 1.4-2 .3-.7.6-1.7.7-3h3.8z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://reddit.com/submit/?url=https://www.tokyoreporter.com/crime/results-of-psychiatric-examination-lead-to-non-prosecution-of-ex-city-councilman-for-murder/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--rdt resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M24 11.5c0-1.65-1.35-3-3-3-.96 0-1.86.48-2.42 1.24-1.64-1-3.75-1.64-6.07-1.72.08-1.1.4-3.05 1.52-3.7.72-.4 1.73-.24 3 .5C17.2 6.3 18.46 7.5 20 7.5c1.65 0 3-1.35 3-3s-1.35-3-3-3c-1.38 0-2.54.94-2.88 2.22-1.43-.72-2.64-.8-3.6-.25-1.64.94-1.95 3.47-2 4.55-2.33.08-4.45.7-6.1 1.72C4.86 8.98 3.96 8.5 3 8.5c-1.65 0-3 1.35-3 3 0 1.32.84 2.44 2.05 2.84-.03.22-.05.44-.05.66 0 3.86 4.5 7 10 7s10-3.14 10-7c0-.22-.02-.44-.05-.66 1.2-.4 2.05-1.54 2.05-2.84zM2.3 13.37C1.5 13.07 1 12.35 1 11.5c0-1.1.9-2 2-2 .64 0 1.22.32 1.6.82-1.1.85-1.92 1.9-2.3 3.05zm3.7.13c0-1.1.9-2 2-2s2 .9 2 2-.9 2-2 2-2-.9-2-2zm9.8 4.8c-1.08.63-2.42.96-3.8.96-1.4 0-2.74-.34-3.8-.95-.24-.13-.32-.44-.2-.68.15-.24.46-.32.7-.18 1.83 1.06 4.76 1.06 6.6 0 .23-.13.53-.05.67.2.14.23.06.54-.18.67zm.2-2.8c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm5.7-2.13c-.38-1.16-1.2-2.2-2.3-3.05.38-.5.97-.82 1.6-.82 1.1 0 2 .9 2 2 0 .84-.53 1.57-1.3 1.87z" /></svg></div></div> </a></div><div class="post-meta"><p class="post-categories"><span>Published in</span> <a href="https://www.tokyoreporter.com/category/crime/" title="View all posts in Crime">Crime</a>, <a href="https://www.tokyoreporter.com/category/japan/" title="View all posts in Japan">Japan</a>, <a href="https://www.tokyoreporter.com/category/japan-news/breaking/" title="View all posts in Japan Breaking News">Japan Breaking News</a> and <a href="https://www.tokyoreporter.com/category/japan-news/" title="View all posts in News">News</a></p><aside id="after-post" class="widget-area widget-area-after-post active-1" role="complementary"><section id="ai_widget-57" class="widget ai_widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'> <a href="https://reservations.tantra-tokyo.com/events/"><img src="https://www.tokyoreporter.com/wp-content/uploads/tantra_728_90.jpg" alt="Tantra" /></a></div></section></aside><div class="post-author"><div class="avatar-container"> <img alt='Tokyo Reporter Staff' src='https://secure.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=78&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=156&#038;d=identicon&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' /></div><div><div class="author">Tokyo Reporter Staff</div><p>The editorial team at <em>The Tokyo Reporter</em> brings the site's readership the latest news from the under side of Japan.</p></div></div></div><div class="more-from-category"><div class="category-container"><div class="top"><span class="section-title">More from <span>Crime</span></span><a class="category-link" href="https://www.tokyoreporter.com/category/crime/">More posts in Crime &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/police-bust-car-theft-ring-suspected-in-500-incidents-in-kanto/">Police bust car theft ring suspected in 500 incidents in Kanto<img width="300" height="169" src="https://www.tokyoreporter.com/wp-content/uploads/Kanto-theft-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Police busted a thief ring suspected in 500 incidents in seven prefectures" srcset="https://www.tokyoreporter.com/wp-content/uploads/Kanto-theft-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/Kanto-theft-768x432.jpg 768w, https://www.tokyoreporter.com/wp-content/uploads/Kanto-theft-1024x576.jpg 1024w, https://www.tokyoreporter.com/wp-content/uploads/Kanto-theft.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.tokyoreporter.com/crime/police-bust-car-theft-ring-suspected-in-500-incidents-in-kanto/" class="title">Police bust car theft ring suspected in 500 incidents in Kanto</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/japan/saitama-man-suspected-in-more-than-100-tire-slashing-incidents/">Saitama: Man suspected in more than 100 tire-slashing incidents<img width="300" height="169" src="https://www.tokyoreporter.com/wp-content/uploads/saitama_tire-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Saitama police arrested a man suspected in more than 100 tire-slashing incidents" srcset="https://www.tokyoreporter.com/wp-content/uploads/saitama_tire-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/saitama_tire.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.tokyoreporter.com/japan/saitama-man-suspected-in-more-than-100-tire-slashing-incidents/" class="title">Saitama: Man suspected in more than 100 tire-slashing incidents</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/cab-driver-accused-in-fatal-crash-i-stepped-on-the-brakes-three-3-times/">Cab driver accused in fatal crash: &#8216;I stepped on the brakes three 3 times&#8217;<img width="300" height="169" src="https://www.tokyoreporter.com/wp-content/uploads/Yasuhiro-Minami-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Yasuhiro Minami" srcset="https://www.tokyoreporter.com/wp-content/uploads/Yasuhiro-Minami-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/Yasuhiro-Minami.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.tokyoreporter.com/crime/cab-driver-accused-in-fatal-crash-i-stepped-on-the-brakes-three-3-times/" class="title">Cab driver accused in fatal crash: &#8216;I stepped on the brakes three 3 times&#8217;</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/nagoya-supper-club-busted-over-nude-male-dance-show/">Nagoya supper club busted over nude male dance show<img width="300" height="169" src="https://www.tokyoreporter.com/wp-content/uploads/goemon-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Goemon in Nagoya" srcset="https://www.tokyoreporter.com/wp-content/uploads/goemon-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/goemon-768x432.jpg 768w, https://www.tokyoreporter.com/wp-content/uploads/goemon-1024x576.jpg 1024w, https://www.tokyoreporter.com/wp-content/uploads/goemon.jpg 1334w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.tokyoreporter.com/crime/nagoya-supper-club-busted-over-nude-male-dance-show/" class="title">Nagoya supper club busted over nude male dance show</a></li></ul></div></article></div></div></section><aside class="sidebar sidebar-right" id="sidebar-right" role="complementary"><div class="inner"><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Tabloid Picks</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/hitomi-yoshizawa-video-showing-crash-before-dui-arrest-emerges/" class="title">Hitomi Yoshizawa: Video showing crash before DUI arrest emerges</a><div class="post-byline">September 15, 2018</div></div></div><div class="bottom"><div class="excerpt">Clip shows a white van driven by Yoshizawa barreling through an intersection and striking two persons as they start to cross the street</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/junko-furuta-killer-arrested-for-attempted-murder-3-decades-later/" class="title">Junko Furuta: Killer arrested for attempted murder 3 decades later</a><div class="post-byline">September 10, 2018</div></div></div><div class="bottom"><div class="excerpt">Corpse of Junko Furuta, 17, was found packed in concrete inside an oil drum dumped in Koto Ward in 1989</div></div></li></ul></div></section><section id="ai_widget-58" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'> <a href="https://reservations.tantra-tokyo.com/events/"><img src="https://www.tokyoreporter.com/wp-content/uploads/Tantra-Secret-2.jpg" alt="Tantra" /></a></div></section><section id="fbw_id-2" class="widget widget_fbw_id"><h2 class="widget-title">Facebook</h2><div class="fb_loader" style="text-align: center !important;"><img src="https://www.tokyoreporter.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/thetokyoreporter/ " data-width="300" data-height="300" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false"></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">International</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan/taiwanese-envoy-found-dead-in-osaka-in-apparent-suicide/" class="title">Taiwanese envoy found dead in Osaka in apparent suicide</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suicide of Su Chii-cherng, 61, came days after suicide the emergence of online criticism over the handling of the aftermath of Typhoon Jebi</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/thailand-police-nab-japanese-man-suspected-in-burglaries/" class="title">Thailand: Police nab Japanese man suspected in burglaries</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspect is wanted over thefts, including safe-cracking incidents, in Fukuoka and Kumamoto prefectures and other areas dating back to at least November, 2016</div></div></li></ul></div></section><section id="ai_widget-52" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'> <a href="https://www.tokyostyle-delivery.jp/top.php"><img src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_style_300-1.jpg" alt="Tokyo Style" /></a></div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Entertainment</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/hitomi-yoshizawa-video-showing-crash-before-dui-arrest-emerges/" class="title">Hitomi Yoshizawa: Video showing crash before DUI arrest emerges</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Clip shows a white van driven by Yoshizawa barreling through an intersection and striking two persons as they start to cross the street</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/hitomi-yoshizawa-admits-to-drinking-more-than-3-cans-of-chuhai-before-dui-arrest/" class="title">Hitomi Yoshizawa admits to drinking more than 3 cans of chuhai before DUI arrest</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Vehicle driven by ex-Morning Musume idol hit a bicyclist in Nakano Ward last week</div></div></li></ul></div></section></div></aside></div></div><footer id="site-footer" class="site-footer" role="contentinfo"><div class="footer-title-container"><div class='site-title'><a href="https://www.tokyoreporter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="324" height="120" src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_draft.jpg" class="custom-logo" alt="TokyoReporter" itemprop="logo" srcset="https://www.tokyoreporter.com/wp-content/uploads/tokyo_draft.jpg 324w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_draft-300x111.jpg 300w" sizes="(max-width: 324px) 100vw, 324px" /></a></div><p class="footer-tagline">Salacious news on crime, lifestyle, politics and entertainment from Japan</p><ul class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/tokyoreporter"> <i class="fa fa-twitter" title="twitter"></i> </a></li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/thetokyoreporter/"> <i class="fa fa-facebook" title="facebook"></i> </a></li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/tokyoreporter/"> <i class="fa fa-instagram" title="instagram"></i> </a></li><li> <a class="google-plus" target="_blank" href="https://plus.google.com/u/0/101872086369287799577"> <i class="fa fa-google-plus" title="google-plus"></i> </a></li><li> <a class="reddit" target="_blank" href="https://www.reddit.com/r/japancrime/"> <i class="fa fa-reddit" title="reddit"></i> </a></li><li> <a class="tumblr" target="_blank" href="http://tokyoreporter.tumblr.com/"> <i class="fa fa-tumblr" title="tumblr"></i> </a></li></ul></div><aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary"><section id="text-6" class="widget widget_text"><div class="textwidget"><p>Copyright © 2018 | Tokyo Reporter Media</p></div></section></aside></footer></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=373872202689626&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-4982546-1', 'auto');
			ga('send', 'pageview');</script> <link rel='stylesheet' id='dashicons-css' href='https://www.tokyoreporter.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' /> <script type='text/javascript'>var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};</script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript'>var milapfbwidgetvars = {"app_id":"618269378315869","select_lng":"en_US"};</script> <script type="text/javascript" defer='defer' src="https://www.tokyoreporter.com/wp-content/cache/autoptimize/js/autoptimize_2cf791eb5519b64d28909532db716c89.js"></script></body></html>