<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta name='article:publisher' content='https://www.facebook.com/thetokyoreporter/' /><meta name='twitter:site' content='@tokyoreporter' /><meta name='twitter:creator' content='@tokyoreporter' /><meta name="B-verify" content="576ce14ad6201e24ec902e85d36de507780699f3" /><link type="text/css" media="all" href="https://www.tokyoreporter.com/wp-content/cache/autoptimize/css/autoptimize_81a3702f0d3d6dd06ccef80ffeecf659.css" rel="stylesheet" /><title>Heisei flashback: Kazuko Fukuda, &#039;The Woman of Seven Faces&#039;</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="template" content="Mission News 1.29" /><meta name="description" content="Police in Fukui Prefecture apprehended murder suspect Kazuko Fukuda in 1997 after nearly 15 years on the run" /><link rel="canonical" href="https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Heisei flashback: Kazuko Fukuda, &#039;The Woman of Seven Faces&#039;" /><meta property="og:description" content="Police in Fukui Prefecture apprehended murder suspect Kazuko Fukuda in 1997 after nearly 15 years on the run" /><meta property="og:url" content="https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/" /><meta property="og:site_name" content="TokyoReporter" /><meta property="article:tag" content="Fukui City" /><meta property="article:tag" content="Fukui Prefecture" /><meta property="article:tag" content="hanafuda" /><meta property="article:tag" content="Heisei Era" /><meta property="article:tag" content="hostess" /><meta property="article:tag" content="Ishikawa Prefecture" /><meta property="article:tag" content="Japan" /><meta property="article:tag" content="Kanazawa City" /><meta property="article:tag" content="Kazuko Fukuda" /><meta property="article:tag" content="love hotel" /><meta property="article:tag" content="Nagoya" /><meta property="article:tag" content="yakuza" /><meta property="article:section" content="Crime" /><meta property="article:published_time" content="2019-04-19T06:12:28+00:00" /><meta property="article:modified_time" content="2019-04-19T07:15:17+00:00" /><meta property="og:updated_time" content="2019-04-19T07:15:17+00:00" /><meta property="og:image" content="https://www.tokyoreporter.com/wp-content/uploads/faces-of-Kazuko.jpg" /><meta property="og:image:secure_url" content="https://www.tokyoreporter.com/wp-content/uploads/faces-of-Kazuko.jpg" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="405" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Police in Fukui Prefecture apprehended murder suspect Kazuko Fukuda in 1997 after nearly 15 years on the run" /><meta name="twitter:title" content="Heisei flashback: Kazuko Fukuda, &#039;The Woman of Seven Faces&#039;" /><meta name="twitter:image" content="https://www.tokyoreporter.com/wp-content/uploads/faces-of-Kazuko.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.tokyoreporter.com/#organization","name":"Tokyo Reporter","url":"https://www.tokyoreporter.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.tokyoreporter.com/#logo","url":"https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg","caption":"Tokyo Reporter"},"image":{"@id":"https://www.tokyoreporter.com/#logo"}},{"@type":"WebSite","@id":"https://www.tokyoreporter.com/#website","url":"https://www.tokyoreporter.com/","name":"TokyoReporter","publisher":{"@id":"https://www.tokyoreporter.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.tokyoreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/#webpage","url":"https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/","inLanguage":"en-US","name":"Heisei flashback: Kazuko Fukuda, &#039;The Woman of Seven Faces&#039;","isPartOf":{"@id":"https://www.tokyoreporter.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/#primaryimage","url":"https://www.tokyoreporter.com/wp-content/uploads/faces-of-Kazuko.jpg","caption":"Kazuko Fukuda underwent multiple plastic surgeries during her nearly 14 years on the run"},"primaryImageOfPage":{"@id":"https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/#primaryimage"},"datePublished":"2019-04-19T06:12:28+00:00","dateModified":"2019-04-19T07:15:17+00:00","description":"Police in Fukui Prefecture apprehended murder suspect Kazuko Fukuda in 1997 after nearly 15 years on the run"},{"@type":"Article","@id":"https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/#article","isPartOf":{"@id":"https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/#webpage"},"author":{"@id":"https://www.tokyoreporter.com/author/cj/#author","name":"Tokyo Reporter Staff"},"publisher":{"@id":"https://www.tokyoreporter.com/#organization"},"headline":"Heisei flashback: Kazuko Fukuda, &#8216;The Woman of Seven Faces&#8217;","datePublished":"2019-04-19T06:12:28+00:00","dateModified":"2019-04-19T07:15:17+00:00","commentCount":0,"mainEntityOfPage":"https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/#webpage","image":{"@id":"https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/#primaryimage"},"keywords":"Fukui City,Fukui Prefecture,hanafuda,Heisei Era,hostess,Ishikawa Prefecture,Japan,Kanazawa City,Kazuko Fukuda,love hotel,Nagoya,yakuza","articleSection":"Crime,Japan,News,Special Reports"},{"@type":"Person","@id":"https://www.tokyoreporter.com/author/cj/#author","name":"Tokyo Reporter Staff","image":{"@type":"ImageObject","@id":"https://www.tokyoreporter.com/#personlogo","url":"https://secure.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=96&d=identicon&r=g","caption":"Tokyo Reporter Staff"},"description":"The editorial team at <em>The Tokyo Reporter</em> brings the site's readership the latest news from the under side of Japan.","sameAs":[]}]}</script> <link rel="amphtml" href="https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/amp/" /><link rel='https://api.w.org/' href='https://www.tokyoreporter.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2Fcrime%2Fheisei-flashback-kazuko-fukuda-the-woman-of-seven-faces%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2Fcrime%2Fheisei-flashback-kazuko-fukuda-the-woman-of-seven-faces%2F&#038;format=xml" /><meta property="fb:app_id" content="373872202689626" /><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.tokyoreporter.com/wp-content/uploads/cropped-tokyo_reporter_logo-270x270.jpg" /></head><body id="mission-news-child" class="post-template-default single single-post postid-96294 single-format-standard wp-custom-logo layout-rows-excerpt layout-double-sidebar"> <a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a><div id="overflow-container" class="overflow-container"><div id="max-width" class="max-width"><header class="site-header" id="site-header" role="banner"><div class="top-nav"> <button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button><div id="search-form-popup" class="search-form-popup"><div class="inner"><div class="title">Search TokyoReporter</div><div class='search-form-container'><form role="search" method="get" class="search-form" action="https://www.tokyoreporter.com"> <input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." /> <input type="submit" class="search-submit" value='Search' /></form></div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /></g></g></g></svg></a></div></div><div id="menu-secondary-container" class="menu-secondary-container"><div id="menu-secondary" class="menu-container menu-secondary" role="navigation"><nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-72959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72959"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87966"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About</a></li><li id="menu-item-87967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87967"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy</a></li></ul></nav></div></div><ul id='social-media-icons' class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/tokyoreporter"> <i class="fab fa-twitter" title="twitter"></i> </a></li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/thetokyoreporter/"> <i class="fab fa-facebook" title="facebook"></i> </a></li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/tokyoreporter/"> <i class="fab fa-instagram" title="instagram"></i> </a></li><li> <a class="google-plus" target="_blank" href="https://plus.google.com/u/0/101872086369287799577"> <i class="fab fa-google-plus" title="google-plus"></i> </a></li><li> <a class="reddit" target="_blank" href="https://www.reddit.com/r/japancrime/"> <i class="fab fa-reddit" title="reddit"></i> </a></li><li> <a class="tumblr" target="_blank" href="http://tokyoreporter.tumblr.com/"> <i class="fab fa-tumblr" title="tumblr"></i> </a></li></ul></div><div id="title-container" class="title-container"><div class='site-title'><a href="https://www.tokyoreporter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="479" height="121" src="https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New.jpg" class="custom-logo" alt="TokyoReporter" itemprop="logo" srcset="https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New.jpg 479w, https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New-300x76.jpg 300w" sizes="(max-width: 479px) 100vw, 479px" /></a></div><p class="date">April 19, 2019</p><p class="tagline">News on crime, politics, business from Japan</p></div> <button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false"> <span class="screen-reader-text">open menu</span> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2" /><rect class="middle-bar" x="0" y="8" width="24" height="2" /><rect class="bottom-bar" x="0" y="16" width="24" height="2" /></g></g></g></g></svg> </button><div id="menu-primary-container" class="menu-primary-container tier-1"><div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div><div id="menu-primary" class="menu-container menu-primary" role="navigation"><nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-73198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="https://www.tokyoreporter.com/category/japan-news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40932"><a href="https://www.tokyoreporter.com/category/japan-news/breaking/">Japan Breaking News</a></li><li id="menu-item-60643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="https://www.tokyoreporter.com/category/japan-news/national/">National</a></li><li id="menu-item-73219" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73219"><a href="https://www.tokyoreporter.com/category/japan-news/special-reports/">Special Reports</a></li><li id="menu-item-32925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/">Tabloid</a></li></ul></li><li id="menu-item-125707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-125707"><a href="https://www.tokyoreporter.com/category/crime/">Crime</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="https://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></li></ul></li><li id="menu-item-73204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73204"><a href="https://www.tokyoreporter.com/category/tokyo/">Tokyo</a></li><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="https://www.tokyoreporter.com/category/japan/">Japan</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-73275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="https://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li id="menu-item-73276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="https://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li id="menu-item-73207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="https://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li id="menu-item-73208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="https://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li id="menu-item-73213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="https://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li id="menu-item-73278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="https://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li id="menu-item-73212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="https://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li id="menu-item-73197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="https://www.tokyoreporter.com/category/sports/">Sports</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-60370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="https://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li id="menu-item-73202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="https://www.tokyoreporter.com/category/sports/horse-racing/">Horse Racing</a></li><li id="menu-item-89291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="https://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li id="menu-item-89286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89286"><a href="https://www.tokyoreporter.com/category/business/">Business</a></li><li id="menu-item-73200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="https://www.tokyoreporter.com/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="https://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li id="menu-item-73201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="https://www.tokyoreporter.com/category/entertainment/film/">Film</a></li><li id="menu-item-126018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126018"><a href="https://www.tokyoreporter.com/category/entertainment/fuzoku/">Fuzoku</a></li><li id="menu-item-89285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="https://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li id="menu-item-60400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="https://www.tokyoreporter.com/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-126031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126031"><a href="https://www.tokyoreporter.com/category/politics/">Politics</a></li><li id="menu-item-73215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="https://www.tokyoreporter.com/category/international/">International</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-89288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="https://www.tokyoreporter.com/category/international/north-korea/">North Korea</a></li><li id="menu-item-89289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="https://www.tokyoreporter.com/category/international/taiwan/">Taiwan</a></li><li id="menu-item-89287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="https://www.tokyoreporter.com/category/international/korea/">South Korea</a></li><li id="menu-item-73826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="https://www.tokyoreporter.com/category/international/philippines/">Philippines</a></li><li id="menu-item-73827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="https://www.tokyoreporter.com/category/international/thailand/">Thailand</a></li></ul></li><li id="menu-item-87973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="https://www.tokyoreporter.com/contact/">Contact/Info</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-87975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About</a></li><li id="menu-item-87977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy</a></li></ul></li></ul></nav></div></div></header><aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary"><section id="ai_widget-78" class="widget ai_widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <a href="https://tantra-tokyo.com/event/"><img src="https://www.tokyoreporter.com/wp-content/uploads/tantra_roppongi_tokyo.jpg" alt="Tantra" /></a></div></section></aside><div class="content-container"><div class="layout-container"><aside class="sidebar sidebar-left" id="sidebar-left" role="complementary"><div class="inner"><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Latest News</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/" class="title">Heisei flashback: Kazuko Fukuda, &#8216;The Woman of Seven Faces&#8217;</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Kazuko Fukuda used aliases and underwent several plastic surgeries in evading the law for nearly 15 years</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/kanagawa-youths-in-bosozoku-biker-gang-wanted-to-tease-police/" class="title">Kanagawa: Youths in bosozoku biker gang &#8216;wanted to tease police&#8217;</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Youths disrupted traffic by riding motorcycles in a slow, weaving pattern and through red lights in Ebina City last year</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/ex-diet-member-tsuyoshi-tabata-to-be-sent-to-prosecutors-over-alleged-rape-of-woman/" class="title">Ex-Diet member Tsuyoshi Tabata to be sent to prosecutors over alleged rape of woman</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Lawmaker told police, 'At that time, I did not think that it was a criminal act'</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/papakatsu-osaka-man-66-accused-of-paying-girl-for-sex/" class="title">Papakatsu: Osaka man, 66, accused of paying girl for sex</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspect told police, 'I could not suppress my feelings for young women'</div></div></li></ul></div></section><section id="ai_widget-83" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <a href="https://hentaitokyo.com/"><img src="https://www.tokyoreporter.com/wp-content/uploads/Tokyo-Hentai-Club-300-x-250.jpg" alt="Tokyo Hentai Club" /></a></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Special Reports</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/" class="title">Heisei flashback: Kazuko Fukuda, &#8216;The Woman of Seven Faces&#8217;</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Kazuko Fukuda used aliases and underwent several plastic surgeries in evading the law for nearly 15 years</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/heisei-flashback-anita-alvarado-still-denies-wrongdoing-in-chilean-geisha-scandal/" class="title">Heisei flashback: Anita Alvarado still denies wrongdoing in &#8216;Chilean geisha&#8217; scandal</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Anita Alvarado: 'I do not live in the past'</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/junko-furuta-killer-again-on-trial-chaos-in-the-courtroom/" class="title">Junko Furuta killer again on trial: Chaos in the courtroom</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Shinji Minato was one of four youths convicted in the brutal killing of Furuta in 1989</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Focus on North Korea</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan/funding-issue-causes-2-corpses-to-be-left-in-north-korean-vessel-found-beached/" class="title">Funding issue leaves 2 corpses in North Korean vessel found beached</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Salvage company discovered the two bodies aboard the vessel while using an excavator to pull it off the sand on February 11 and 12</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/international/north-korea/aomori-2-sailors-rescued-from-suspected-north-korean-vessel/" class="title">Aomori: 2 sailors rescued from suspected North Korean vessel</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Three other sailors were tossed overboard by rough seas, the rescued men said</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/international/north-korea/shimane-possible-north-korean-boat-with-4-crew-members-found-on-coast/" class="title">Shimane: Possible North Korean boat with 4 crew members found on coast</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Sailors said they had not eaten in 10 days</div></div></li></ul></div></section></div></aside><section id="main" class="main" role="main"><div id="loop-container" class="loop-container"><div class="post-96294 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-japan category-japan-news category-special-reports tag-fukui-city tag-fukui-prefecture tag-hanafuda tag-heisei-era tag-hostess tag-ishikawa-prefecture tag-japan tag-kanazawa-city tag-kazuko-fukuda tag-love-hotel tag-nagoya tag-yakuza entry"><article><div class='post-header'><h1 class='post-title'>Heisei flashback: Kazuko Fukuda, &#8216;The Woman of Seven Faces&#8217;</h1><div class="post-byline">By Tokyo Reporter Staff on April 19, 2019</div></div><div class="post-content"><figure id="attachment_141971" style="width: 720px" class="wp-caption aligncenter"><a href="https://www.tokyoreporter.com/wp-content/uploads/faces-of-Kazuko.jpg"><img class="size-full wp-image-141971" src="https://www.tokyoreporter.com/wp-content/uploads/faces-of-Kazuko.jpg" alt="Kazuko Fukuda underwent multiple plastic surgeries during her nearly 14 years on the run" width="720" height="405" srcset="https://www.tokyoreporter.com/wp-content/uploads/faces-of-Kazuko.jpg 720w, https://www.tokyoreporter.com/wp-content/uploads/faces-of-Kazuko-300x169.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></a><figcaption class="wp-caption-text">Kazuko Fukuda underwent multiple plastic surgeries during her nearly 14 years on the run (TBS News)</figcaption></figure><p>TOKYO (TR) &#8211; Within the media, she was known as &#8220;The Woman of Seven Faces&#8221; &#8212; but it was a finger that led to the apprehension of murder suspect Kazuko Fukuda after nearly 15 years on the run.</p><p>In 1997, police in Fukui Prefecture working off a tip started questioning a woman at a restaurant. Later confirmed as being Fukuda through a fingerprint removed from a beer bottle, she was taken into custody on July 29.</p><p>It was in the nick of time: Fukuda was indicted on August 18, just 11 hours before the expiration of the statute of limitations.</p><p>At the end of this month, Japan will mark the end of the Heisei Era (1989-2019). As past news reports reveal, one of the more compelling stories from that period is that of Fukuda, a woman who used aliases and underwent several plastic surgeries in evading capture.</p><p>In 1982, Fukuda was 34 years old. Married with four children, she worked as a hostess at a cabaret in Matsuyama City, Ehime Prefecture. As prosecutors would later prove, she fatally strangled rival hostess Atsuko Yasuoka, 31, in the victim&#8217;s residence on August 19.</p><p>After the crime, she took cash and more than 300 items (including furniture and a bankbook) worth a total of around 9.5 million yen. Police later said that the motive for the crime was the repayment of debt to consumer finance companies.<br /><figure id="attachment_141964" style="width: 206px" class="wp-caption alignright"><a href="https://www.tokyoreporter.com/wp-content/uploads/Valley-of-Tears.jpg"><img class="size-medium wp-image-141964" src="https://www.tokyoreporter.com/wp-content/uploads/Valley-of-Tears-206x300.jpg" alt="Valley of tears: 14 years, 11 months and 10 days on the Run" width="206" height="300" srcset="https://www.tokyoreporter.com/wp-content/uploads/Valley-of-Tears-206x300.jpg 206w, https://www.tokyoreporter.com/wp-content/uploads/Valley-of-Tears-768x1121.jpg 768w, https://www.tokyoreporter.com/wp-content/uploads/Valley-of-Tears-702x1024.jpg 702w, https://www.tokyoreporter.com/wp-content/uploads/Valley-of-Tears.jpg 1025w" sizes="(max-width: 206px) 100vw, 206px" /></a><figcaption class="wp-caption-text">&#8220;Valley of Tears: 14 years, 11 months and 10 days on the Run&#8221; was released in 1999</figcaption></figure></p><h2>Plastic surgery</h2><p>Fukuda spent the next 14 years and 11 months on the run, during which time she went to great effort to remain out of custody.</p><p>At first, her husband asked that she surrender, but she declined. Instead, she had him assist in the burying of Yasuoka&#8217;s body in the mountains in Matsuyama. She then remained in the city, where she maintained a boyfriend in addition to her spouse.</p><p>However, once investigators started closing in, Fukuda fled with the money (about 600,000 yen in cash) that she obtained from the victim&#8217;s residence. Meanwhile, her husband was arrested for abandoning a corpse.</p><p>Fukuda initially found it difficult to find work as a hostess due to her relatively advanced age. However, she eventually landed a job at a &#8220;snack&#8221; club in Kanazawa City, Ishikawa Prefecture. Two days later, she underwent plastic surgery to change the appearance of her nose and eyes at a hospital in Tokyo. She would go on to have several more, which led to her &#8220;Seven Faces&#8221; nickname in the media.</p><p>She moved from place to place, always working to stay one step ahead of the police. While employed at the club in Kanazawa around September, 1985, she began living with a male customer who owned a long-running confectionery shop.</p><p>After Fukuda started working at the shop herself, sales hit robust levels. Feeling brash, she brought one of her sons, 18-year-old Toshiyuki, with whom she had been reunited, to Kanazawa in around 1986 to work along side her.</p><p>Legendary baseball player Hideki Matsui, a native of Ishikawa, was a customer of the shop while an elementary school student. &#8220;She was a lovely-looking lady,&#8221; Matsui said during an interview after her eventual arrest in 1997.</p><figure id="attachment_141970" style="width: 1000px" class="wp-caption alignright"><a href="https://www.tokyoreporter.com/wp-content/uploads/Kazuko-Fukuda-on-the-run.jpg"><img class="size-full wp-image-141970" src="https://www.tokyoreporter.com/wp-content/uploads/Kazuko-Fukuda-on-the-run.jpg" alt="Kazuko Fukuda on the run" width="1000" height="551" srcset="https://www.tokyoreporter.com/wp-content/uploads/Kazuko-Fukuda-on-the-run.jpg 1000w, https://www.tokyoreporter.com/wp-content/uploads/Kazuko-Fukuda-on-the-run-300x165.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/Kazuko-Fukuda-on-the-run-768x423.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption class="wp-caption-text">Kazuko Fukuda was on the run for more than 14 years before her arrest in 1997 (Fuji TV)</figcaption></figure><h2>Love hotel</h2><p>After the confectioner proposed marriage, Fukuda did not accept immediately, fearing that her past would be revealed. By this time, Fukuda had been placed on a nationwide wanted list, with her image appearing in wanted posters. After viewing one such poster, a relative of the confectioner raised their suspicions with the police.</p><p>The tip caused Fukuda to flee on February 12, 1988 by bicycle for Nagoya, where she became a staff member at a <a href="https://www.tokyoreporter.com/category/business/love-hotel/">love hotel</a>. After a colleague, saw a wanted poster at the Midori Police Station, they suggested that she give herself up.</p><p>Instead, Fukuda sought employment at another love hotel in the city. However, the employment agreement required a thumb print and photograph. It was May 13, 1988 that she left Nagoya for Fukui City.</p><p>In Fukui, she once again sought employment as a hostess. But she wound up at a brothel in Osaka City four years later, a job she quit not long after starting.</p><p>It was around this time that the Matsuyama-Higashi Police Station, which was handling the case, started to get nervous about the expiration of the statute of limitations, which extended for 15 years.</p><p>As such, police offered a reward of 1 million yen for information that led to her capture. As well, a pre-paid telephone card with her image was issued.</p><figure id="attachment_142107" style="width: 960px" class="wp-caption aligncenter"><a href="https://www.tokyoreporter.com/wp-content/uploads/Kazuko-Fukuda.jpg"><img src="https://www.tokyoreporter.com/wp-content/uploads/Kazuko-Fukuda.jpg" alt="Kazuko Fukuda fled from police in Ishikawa Prefecture by bicycle in 1982" width="960" height="540" class="size-full wp-image-142107" srcset="https://www.tokyoreporter.com/wp-content/uploads/Kazuko-Fukuda.jpg 960w, https://www.tokyoreporter.com/wp-content/uploads/Kazuko-Fukuda-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/Kazuko-Fukuda-768x432.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></a><figcaption class="wp-caption-text">Kazuko Fukuda fled from police in Ishikawa Prefecture by bicycle in 1982</figcaption></figure><h2>Matsuyama Prison Incident</h2><p>The early life of Fukuda, born in Matsuyama in 1948, foreshadowed what followed. At an early age, her parents divorced. Her mother, who subsequently took custody of Fukuda, then managed a prostitution ring from their residence in Shikokuchuo City, Ehime.</p><p>At the age of 18, Fukuda and her live-in boyfriend robbed the house of the head of the Takamatsu Regional Taxation Bureau in 1966. After being convicted, she served a term at Matsuyama Prison.</p><p>Fukuda&#8217;s incarceration coincided with the Matsuyama Prison Incident. Between 1964 and 1966, yakuza gangsters regularly obtained access to the cells through the cooperation of management, creating an area of lawlessness for them to operate as they placed. In between drinking, smoking and gambling (with colorful <em>hanafuda</em> cards), the gangsters raped the female inmates.</p><p>After the matter was raised by the House of Councillors, two assistant jailers at the prison committed suicide in June and July, 1966.</p><p>One of the victims was Fukuda, whose autobiography &#8220;Valley of Tears: 14 years, 11 months and 10 days on the Run&#8221; brought the severity of the matter to the public&#8217;s attention upon its publication in 1999.</p><figure id="attachment_141976" style="width: 219px" class="wp-caption alignleft"><a href="https://www.tokyoreporter.com/wp-content/uploads/Ehime-Shimbun.jpg"><img class="size-medium wp-image-141976" src="https://www.tokyoreporter.com/wp-content/uploads/Ehime-Shimbun-219x300.jpg" alt="Ehime Shimbun" width="219" height="300" srcset="https://www.tokyoreporter.com/wp-content/uploads/Ehime-Shimbun-219x300.jpg 219w, https://www.tokyoreporter.com/wp-content/uploads/Ehime-Shimbun.jpg 471w" sizes="(max-width: 219px) 100vw, 219px" /></a><figcaption class="wp-caption-text">The July 29, 1997 issue of the Ehime Shimbun announces the arrest of Kazuko Fukuda</figcaption></figure><p>Upon leaving prison, Fukuda married, then at the age of 20. But she divorced her husband five years later. After remarrying the following year, she began accumulating the aforementioned debt.</p><h2>Arrest</h2><p>As the <em>Fukui Shimbun</em> tells it, the turning point in the case took place on July 24, when a 59-year-old male customer at the <em>oden</em> hot pot restaurant in Fukui City tipped off police. &#8220;A woman who regularly visits a restaurant in Fukui City resembles fugitive Kazuko Fukuda,&#8221; he reportedly said.</p><p>At the time, Fukuda was using the alias &#8220;Yukiko Nakamura.&#8221; At around 2:00 p.m. on July 29, police took her in for voluntary questioning after she visited the restaurant again. During the session, Fukuda, who kept drinking alcohol, declined to have her fingerprints taken. However, police used a beer bottle to obtain one such print, which proved to be a match for Fukuda.</p><p>Her arrest, at approximately 6:40 p.m., took place without incident, with her eventually admitting to the allegations. At the time, she was attired in an orange jacket, tight white skirt and double gold and silver double necklace. Her reddish-brown hair was wrapped in a white bandanna.</p><p>The front page of the July 29,1997 issue of <em>Ehime Shimbun</em> newspaper read in big type &#8220;Suspect Kazuko Fukuda Arrested.&#8221;</p><p>It wasn&#8217;t until the following morning that the Fukui Police Station transferred her by train to Matsuyama-Higashi Police Station. That period allowed the media to swoop in.</p><p>As detectives escorted Fukuda, reporters and cameramen surrounded them. At one point, she let out a scream from beneath a jacket covering her face.</p><figure id="attachment_141959" style="width: 994px" class="wp-caption aligncenter"><a href="https://www.tokyoreporter.com/wp-content/uploads/Kazuko-Fukuda-was-on-the-run-for-nearly-15-years.jpg"><img class="size-full wp-image-141959" src="https://www.tokyoreporter.com/wp-content/uploads/Kazuko-Fukuda-was-on-the-run-for-nearly-15-years.jpg" alt="Kazuko Fukuda was on the run for nearly 15 years" width="994" height="554" srcset="https://www.tokyoreporter.com/wp-content/uploads/Kazuko-Fukuda-was-on-the-run-for-nearly-15-years.jpg 994w, https://www.tokyoreporter.com/wp-content/uploads/Kazuko-Fukuda-was-on-the-run-for-nearly-15-years-300x167.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/Kazuko-Fukuda-was-on-the-run-for-nearly-15-years-768x428.jpg 768w" sizes="(max-width: 994px) 100vw, 994px" /></a><figcaption class="wp-caption-text">A reward of 1 million yen was offered for the apprehension of Kazuko Fukuda</figcaption></figure><h2>Afterward</h2><p>In May, 1999, the Takamatsu District Court handed Fukuda a life-in-prison term. That ruling was upheld by the Takamatsu High Court the following year. During the first trial, the curt ruled that the crime was not premeditated but acknowledged an intent on the part of Fukuda to rob Yasuoka.</p><p>In the appeal, the defense sought leniency, arguing that Fukuda killed Yasuoka out of passion brought on by a lesbian attraction. But presiding Judge Toshio Shima rejected the argument. “The defendant’s statement is unnatural and cannot be believed without substantiating evidence,” the judge said, according to Kyodo News.</p><p>The Supreme Court rejected a subsequent appeal in 2003.</p><p>Fukuda lived until the age of 57. At the Wakayama Prison in Wakayama City in February, 2005, she collapsed while working at a factory. She was sent to a hospital with a subarachnoid hemorrhage. After never regaining consciousness, she died on March 10.</p><p>In 2010, Japan&#8217;s Diet revised the Criminal Procedure Law to abolish the statute of limitations for murder.</p><p>The saga lives on. Last August, Fuji TV broadcast a dramatized version of Fukuda&#8217;s story. In 2011, an hour-long segment on her was also included in “Sekai no Kowai Onnatachi” (“Scary Women of the World”), which was broadcast by TBS.</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:0px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span><div class="fb-comments" data-href="https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/" data-order-by="social" data-numposts="100" data-width="100%" style="display:block;"></div></div><a class="resp-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--fb resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=Heisei flashback: Kazuko Fukuda, &#8216;The Woman of Seven Faces&#8217;&amp;url=https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--twt resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/&amp;title=Heisei flashback: Kazuko Fukuda, &#8216;The Woman of Seven Faces&#8217;&amp;summary=Heisei flashback: Kazuko Fukuda, &#8216;The Woman of Seven Faces&#8217;&amp;source=https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--lkd resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M6.5 21.5h-5v-13h5v13zM4 6.5C2.5 6.5 1.5 5.3 1.5 4s1-2.4 2.5-2.4c1.6 0 2.5 1 2.6 2.5 0 1.4-1 2.5-2.6 2.5zm11.5 6c-1 0-2 1-2 2v7h-5v-13h5V10s1.6-1.5 4-1.5c3 0 5 2.2 5 6.3v6.7h-5v-7c0-1-1-2-2-2z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://www.tumblr.com/widgets/share/tool?posttype=link&amp;title=Heisei flashback: Kazuko Fukuda, &#8216;The Woman of Seven Faces&#8217;&amp;caption=https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/&amp;content=https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/&amp;canonicalUrl=https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/&amp;shareSource=tumblr_share_button" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--tbl resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M13.5.5v5h5v4h-5V15c0 5 3.5 4.4 6 2.8v4.4c-6.7 3.2-12 0-12-4.2V9.5h-3V6.7c1-.3 2.2-.7 3-1.3.5-.5 1-1.2 1.4-2 .3-.7.6-1.7.7-3h3.8z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://reddit.com/submit/?url=https://www.tokyoreporter.com/crime/heisei-flashback-kazuko-fukuda-the-woman-of-seven-faces/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--rdt resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M24 11.5c0-1.65-1.35-3-3-3-.96 0-1.86.48-2.42 1.24-1.64-1-3.75-1.64-6.07-1.72.08-1.1.4-3.05 1.52-3.7.72-.4 1.73-.24 3 .5C17.2 6.3 18.46 7.5 20 7.5c1.65 0 3-1.35 3-3s-1.35-3-3-3c-1.38 0-2.54.94-2.88 2.22-1.43-.72-2.64-.8-3.6-.25-1.64.94-1.95 3.47-2 4.55-2.33.08-4.45.7-6.1 1.72C4.86 8.98 3.96 8.5 3 8.5c-1.65 0-3 1.35-3 3 0 1.32.84 2.44 2.05 2.84-.03.22-.05.44-.05.66 0 3.86 4.5 7 10 7s10-3.14 10-7c0-.22-.02-.44-.05-.66 1.2-.4 2.05-1.54 2.05-2.84zM2.3 13.37C1.5 13.07 1 12.35 1 11.5c0-1.1.9-2 2-2 .64 0 1.22.32 1.6.82-1.1.85-1.92 1.9-2.3 3.05zm3.7.13c0-1.1.9-2 2-2s2 .9 2 2-.9 2-2 2-2-.9-2-2zm9.8 4.8c-1.08.63-2.42.96-3.8.96-1.4 0-2.74-.34-3.8-.95-.24-.13-.32-.44-.2-.68.15-.24.46-.32.7-.18 1.83 1.06 4.76 1.06 6.6 0 .23-.13.53-.05.67.2.14.23.06.54-.18.67zm.2-2.8c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm5.7-2.13c-.38-1.16-1.2-2.2-2.3-3.05.38-.5.97-.82 1.6-.82 1.1 0 2 .9 2 2 0 .84-.53 1.57-1.3 1.87z" /></svg></div></div> </a></div><div class="post-meta"><p class="post-categories"><span>Published in</span> <a href="https://www.tokyoreporter.com/category/crime/" title="View all posts in Crime">Crime</a>, <a href="https://www.tokyoreporter.com/category/japan/" title="View all posts in Japan">Japan</a>, <a href="https://www.tokyoreporter.com/category/japan-news/" title="View all posts in News">News</a> and <a href="https://www.tokyoreporter.com/category/japan-news/special-reports/" title="View all posts in Special Reports">Special Reports</a></p><div class="post-author"><div class="avatar-container"> <img alt='Tokyo Reporter Staff' src='https://secure.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=78&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=156&#038;d=identicon&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' /></div><div><div class="author">Tokyo Reporter Staff</div><p>The editorial team at <em>The Tokyo Reporter</em> brings the site's readership the latest news from the under side of Japan.</p></div></div></div><div class="more-from-category"><div class="category-container"><div class="top"><span class="section-title">More from <span>Crime</span></span><a class="category-link" href="https://www.tokyoreporter.com/category/crime/">More posts in Crime &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/kanagawa-youths-in-bosozoku-biker-gang-wanted-to-tease-police/">Kanagawa: Youths in bosozoku biker gang &#8216;wanted to tease police&#8217;<img width="300" height="169" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.tokyoreporter.com/wp-content/uploads/Ebina-City-bosozoku-300x169.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Bosozoku gang Bad Lobster" data-lazy-srcset="https://www.tokyoreporter.com/wp-content/uploads/Ebina-City-bosozoku-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/Ebina-City-bosozoku-768x432.jpg 768w, https://www.tokyoreporter.com/wp-content/uploads/Ebina-City-bosozoku-1024x576.jpg 1024w, https://www.tokyoreporter.com/wp-content/uploads/Ebina-City-bosozoku.jpg 1280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="169" src="https://www.tokyoreporter.com/wp-content/uploads/Ebina-City-bosozoku-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Bosozoku gang Bad Lobster" srcset="https://www.tokyoreporter.com/wp-content/uploads/Ebina-City-bosozoku-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/Ebina-City-bosozoku-768x432.jpg 768w, https://www.tokyoreporter.com/wp-content/uploads/Ebina-City-bosozoku-1024x576.jpg 1024w, https://www.tokyoreporter.com/wp-content/uploads/Ebina-City-bosozoku.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><a href="https://www.tokyoreporter.com/crime/kanagawa-youths-in-bosozoku-biker-gang-wanted-to-tease-police/" class="title">Kanagawa: Youths in bosozoku biker gang &#8216;wanted to tease police&#8217;</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/ex-diet-member-tsuyoshi-tabata-to-be-sent-to-prosecutors-over-alleged-rape-of-woman/">Ex-Diet member Tsuyoshi Tabata to be sent to prosecutors over alleged rape of woman<img width="300" height="169" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.tokyoreporter.com/wp-content/uploads/Tsuyoshi-Tabata-300x169.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Tsuyoshi Tabata" data-lazy-srcset="https://www.tokyoreporter.com/wp-content/uploads/Tsuyoshi-Tabata-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/Tsuyoshi-Tabata.jpg 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="169" src="https://www.tokyoreporter.com/wp-content/uploads/Tsuyoshi-Tabata-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Tsuyoshi Tabata" srcset="https://www.tokyoreporter.com/wp-content/uploads/Tsuyoshi-Tabata-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/Tsuyoshi-Tabata.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><a href="https://www.tokyoreporter.com/crime/ex-diet-member-tsuyoshi-tabata-to-be-sent-to-prosecutors-over-alleged-rape-of-woman/" class="title">Ex-Diet member Tsuyoshi Tabata to be sent to prosecutors over alleged rape of woman</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/papakatsu-osaka-man-66-accused-of-paying-girl-for-sex/">Papakatsu: Osaka man, 66, accused of paying girl for sex<img width="300" height="300" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-300x300.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Tokyo Reporter logo" data-lazy-srcset="https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-300x300.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-150x150.jpg 150w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-768x768.jpg 768w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-550x550.jpg 550w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-470x470.jpg 470w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="300" src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="Tokyo Reporter logo" srcset="https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-300x300.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-150x150.jpg 150w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-768x768.jpg 768w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-550x550.jpg 550w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo-470x470.jpg 470w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_logo.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><a href="https://www.tokyoreporter.com/crime/papakatsu-osaka-man-66-accused-of-paying-girl-for-sex/" class="title">Papakatsu: Osaka man, 66, accused of paying girl for sex</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/crime/osaka-man-49-accused-fire-extinguisher/">Osaka: Man accused of throwing fire extinguisher from 12th floor apartment<img width="300" height="169" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.tokyoreporter.com/wp-content/uploads/Korean-national-300x169.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Korean national" data-lazy-srcset="https://www.tokyoreporter.com/wp-content/uploads/Korean-national-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/Korean-national-768x432.jpg 768w, https://www.tokyoreporter.com/wp-content/uploads/Korean-national-1024x576.jpg 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="169" src="https://www.tokyoreporter.com/wp-content/uploads/Korean-national-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Korean national" srcset="https://www.tokyoreporter.com/wp-content/uploads/Korean-national-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/Korean-national-768x432.jpg 768w, https://www.tokyoreporter.com/wp-content/uploads/Korean-national-1024x576.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><a href="https://www.tokyoreporter.com/crime/osaka-man-49-accused-fire-extinguisher/" class="title">Osaka: Man accused of throwing fire extinguisher from 12th floor apartment</a></li></ul></div></article></div></div></section><aside class="sidebar sidebar-right" id="sidebar-right" role="complementary"><div class="inner"><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Tabloid</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/osaka-delivery-health-business-extorted-customers-in-honban-hoodwink/" class="title">Osaka &#8216;delivery health&#8217; business extorted customers in honban hoodwink</a><div class="post-byline">By Amy Takahashi</div></div></div><div class="bottom"><div class="excerpt">Service threatened to contact employers of victims in getting them to pay</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan/ladys-live-nude-program-pleased-primarily-female-audience/" class="title">Lady&#8217;s live nude program pleased primarily female audience</a><div class="post-byline">By Amy Takahashi</div></div></div><div class="bottom"><div class="excerpt">Suspect said, I did it to cover living expenses’</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/gifu-guy-blames-wandering-hands-in-womens-underwear-theft/" class="title">Gifu guy blames &#8216;wandering hands&#8217; in women&#8217;s underwear theft</a><div class="post-byline">By Kenji Nakano</div></div></div><div class="bottom"><div class="excerpt">Police staked out a residence in Kakamigahara City to a catch a (women's underwear) thief</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/report-dispute-over-woman-spurred-yakuza-killing-in-karaoke-parlor/" class="title">Report: Dispute over woman spurred yakuza killing in karaoke parlor</a><div class="post-byline">By Amy Takahashi</div></div></div><div class="bottom"><div class="excerpt">Text exchanges, email and information obtained from underworld figures revealed that the shooting was part of a dispute over a woman</div></div></li></ul></div></section><section id="ai_widget-76" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <a href="https://tantra-tokyo.com/event/"><img src="https://www.tokyoreporter.com/wp-content/uploads/Tantra-Shinobi-War.jpg" alt="Tantra" /></a></div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">International Reports</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/thailand-fraud-suspects-likely-operated-in-philippines/" class="title">Thailand: Fraud suspects likely operated in Philippines</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Local police plan to extradite the 15 suspects to Japan</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/philippine-woman-sought-after-japanese-woman-found-dead-in-bataan/" class="title">Philippine woman sought after Japanese man found dead in Bataan</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Victim's head showed signs of having been struck with a blunt weapon, police said</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/japan/thailand-japanese-police-to-launch-investigation-into-fraud-case/" class="title">Thailand: Japanese police to launch investigation into fraud case</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspects targeted primarily elderly persons in Japan in money-transfer scams, police said</div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/crime/japan-airlines-exec-accused-of-paying-middle-school-girl-for-sex/" class="title">Japan Airlines exec accused of paying middle school girl for sex</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspect told police, 'I thought she might be under 18, but by that time we had already completed the act'</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/business/ex-sumitomo-employee-accused-of-molesting-woman-at-karaoke-parlor-before-alleged-rape/" class="title">Ex-Sumitomo employee accused of molesting woman at karaoke parlor before alleged rape</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Victim came to Tokyo to speak with the suspect about getting a job at the trading company</div></div></li></ul></div></section></div></aside></div></div><footer id="site-footer" class="site-footer" role="contentinfo"><div class="footer-title-container"><div class='site-title'><a href="https://www.tokyoreporter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="479" height="121" src="https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New.jpg" class="custom-logo" alt="TokyoReporter" itemprop="logo" srcset="https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New.jpg 479w, https://www.tokyoreporter.com/wp-content/uploads/TR-Logo-New-300x76.jpg 300w" sizes="(max-width: 479px) 100vw, 479px" /></a></div><p class="footer-tagline">News on crime, politics, business from Japan</p><ul class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/tokyoreporter"> <i class="fab fa-twitter" title="twitter"></i> </a></li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/thetokyoreporter/"> <i class="fab fa-facebook" title="facebook"></i> </a></li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/tokyoreporter/"> <i class="fab fa-instagram" title="instagram"></i> </a></li><li> <a class="google-plus" target="_blank" href="https://plus.google.com/u/0/101872086369287799577"> <i class="fab fa-google-plus" title="google-plus"></i> </a></li><li> <a class="reddit" target="_blank" href="https://www.reddit.com/r/japancrime/"> <i class="fab fa-reddit" title="reddit"></i> </a></li><li> <a class="tumblr" target="_blank" href="http://tokyoreporter.tumblr.com/"> <i class="fab fa-tumblr" title="tumblr"></i> </a></li></ul></div><div id="menu-footer-container" class="menu-footer-container"><div id="menu-footer" class="menu-container menu-footer" role="navigation"></div></div><div class="design-credit"> <span> <a href="https://www.tokyoreporter.com">Copyright © 2018 The Tokyo Reporter</a> </span></div></footer></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=373872202689626&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-4982546-1', 'auto');
			ga('send', 'pageview');</script> <script type='text/javascript'>/*  */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script type="text/javascript" defer='defer' src="https://www.tokyoreporter.com/wp-content/cache/autoptimize/js/autoptimize_1b4d6487bc6e60152885d58ab848e37e.js"></script></body></html>