<!DOCTYPE html><html lang="en-US"><head> 
<script type="580f5745835f4778feb4d76a-text/javascript">

            // 
            // Get screen dimensions, device pixel ration and set in a cookie.
            // 
            
                            var screen_width = screen.width;
            
            var devicePixelRatio = window.devicePixelRatio ? window.devicePixelRatio : 1;

            document.cookie = 'resolution=' + screen_width + ',' + devicePixelRatio + '; path=/';

        </script>
<link type="text/css" media="all" href="https://www.tokyoreporter.com/wp-content/cache/autoptimize/css/autoptimize_16f88831204a1d1d0ba581a771ff406c.css" rel="stylesheet" /><title>Tokyo police arrest yakuza who blew off pinkie finger with pistol | The Tokyo Reporter</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="template" content="Mission News 1.23" /><link rel="author" href="https://plus.google.com/u/0/101872086369287799577" /><meta name="description" content="Inagawa-kai member accused of violating the Swords and Firearms Control Law" /><link rel="canonical" href="https://www.tokyoreporter.com/2018/07/04/tokyo-police-arrest-yakuza-who-blew-off-pinkie-finger-with-pistol/" /><meta property="og:title" content="Tokyo police arrest yakuza who blew off pinkie finger with pistol | The Tokyo Reporter" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.tokyoreporter.com/2018/07/04/tokyo-police-arrest-yakuza-who-blew-off-pinkie-finger-with-pistol/" /><meta property="og:image" content="https://www.tokyoreporter.com/wp-content/uploads/inagawa_takahashi.jpg" /><meta property="og:site_name" content="The Tokyo Reporter" /><meta property="fb:admins" content="663116423" /><meta property="fb:app_id" content="592434327613472" /><meta property="og:description" content="Inagawa-kai member accused of violating the Swords and Firearms Control Law" /><meta property="article:tag" content="inagawa-kai" /><meta property="article:tag" content="japan" /><meta property="article:tag" content="shinjuku ward" /><meta property="article:tag" content="tokyo" /><meta property="article:tag" content="crime" /><meta property="article:tag" content="japan breaking news" /><meta property="article:tag" content="news" /><meta property="article:tag" content="yakuza" /><meta property="article:published_time" content="2018-07-04T00:31:08Z" /><meta property="article:modified_time" content="2018-07-04T00:31:08Z" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@tokyoreporter" /><meta name="twitter:title" content="Tokyo police arrest yakuza who blew off pinkie finger with pistol | The Tokyo Reporter" /><meta name="twitter:description" content="Inagawa-kai member accused of violating the Swords and Firearms Control Law" /><meta name="twitter:image" content="https://www.tokyoreporter.com/wp-content/uploads/inagawa_takahashi.jpg" /> <script type="580f5745835f4778feb4d76a-text/javascript">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-4982546-1', 'auto');
				// Plugins
				ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');</script> <script async src="https://www.google-analytics.com/analytics.js" type="580f5745835f4778feb4d76a-"></script> <link rel="amphtml" href="https://www.tokyoreporter.com/2018/07/04/tokyo-police-arrest-yakuza-who-blew-off-pinkie-finger-with-pistol/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Feed" href="https://www.tokyoreporter.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Comments Feed" href="https://www.tokyoreporter.com/comments/feed/" /> <script type="580f5745835f4778feb4d76a-text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='ct-mission-news-google-fonts-css' href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.6' type='text/css' media='all' /> <script type="580f5745835f4778feb4d76a-text/javascript" src='https://www.tokyoreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='https://www.tokyoreporter.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoreporter.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoreporter.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Osaka: Corpse of woman, 40, with cord around neck found in residence' href='https://www.tokyoreporter.com/2018/07/03/osaka-corpse-of-woman-40-with-cord-around-neck-found-in-residence/' /><meta name="generator" content="WordPress 4.9.6" /><link rel='shortlink' href='https://www.tokyoreporter.com/?p=125575' /><link rel="alternate" type="application/json+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F07%2F04%2Ftokyo-police-arrest-yakuza-who-blew-off-pinkie-finger-with-pistol%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F07%2F04%2Ftokyo-police-arrest-yakuza-who-blew-off-pinkie-finger-with-pistol%2F&#038;format=xml" /><meta property="fb:app_id" content="373872202689626" /> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.tokyoreporter.com\/2018\/07\/04\/tokyo-police-arrest-yakuza-who-blew-off-pinkie-finger-with-pistol\/"},"url":"https:\/\/www.tokyoreporter.com\/2018\/07\/04\/tokyo-police-arrest-yakuza-who-blew-off-pinkie-finger-with-pistol\/","headline":"Tokyo police arrest yakuza who blew off pinkie finger with pistol","datePublished":"2018-07-04T09:31:08+00:00","dateModified":"2018-07-04T09:31:08+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.tokyoreporter.com\/#organization","name":"The Tokyo Reporter","logo":{"@type":"ImageObject","url":"https:\/\/www.tokyoreporter.com\/wp-content\/uploads\/tokyo_reporter_google1.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.tokyoreporter.com\/wp-content\/uploads\/inagawa_takahashi.jpg","width":696,"height":360},"articleSection":"Crime","keywords":"Inagawa-kai, Japan, Shinjuku Ward, Tokyo","description":"Inagawa-kai member accused of violating the Swords and Firearms Control Law","author":{"@type":"Person","name":"Tokyo Reporter Staff","url":"https:\/\/www.tokyoreporter.com\/author\/cj\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/c63316eb2ffb96ca349e68fc02ee93c1?s=96&d=identicon&r=g","height":96,"width":96},"sameAs":["https:\/\/www.tokyoreporter.com"]}}</script> <link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png" /><meta name="msapplication-TileImage" content="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-270x270.png" /></head><body id="mission-news-child" class="post-template-default single single-post postid-125575 single-format-standard wp-custom-logo layout-rows-excerpt layout-double-sidebar"> <a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a><div id="overflow-container" class="overflow-container"><div id="max-width" class="max-width"><header class="site-header" id="site-header" role="banner"><div class="top-nav"> <button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button><div id="search-form-popup" class="search-form-popup"><div class="inner"><div class="title">Search The Tokyo Reporter</div><div class='search-form-container'><form role="search" method="get" class="search-form" action="https://www.tokyoreporter.com"> <input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." /> <input type="submit" class="search-submit" value='Search' /></form></div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /></g></g></g></svg></a></div></div><div id="menu-secondary-container" class="menu-secondary-container"><div id="menu-secondary" class="menu-container menu-secondary" role="navigation"><nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-72959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72959"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87966"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About</a></li><li id="menu-item-87967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87967"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy</a></li></ul></nav></div></div><ul id='social-media-icons' class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/tokyoreporter"> <i class="fa fa-twitter" title="twitter"></i> </a></li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/thetokyoreporter/"> <i class="fa fa-facebook" title="facebook"></i> </a></li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/tokyoreporter/"> <i class="fa fa-instagram" title="instagram"></i> </a></li><li> <a class="google-plus" target="_blank" href="https://plus.google.com/u/0/101872086369287799577"> <i class="fa fa-google-plus" title="google-plus"></i> </a></li><li> <a class="reddit" target="_blank" href="https://www.reddit.com/r/japancrime/"> <i class="fa fa-reddit" title="reddit"></i> </a></li><li> <a class="tumblr" target="_blank" href="http://tokyoreporter.tumblr.com/"> <i class="fa fa-tumblr" title="tumblr"></i> </a></li></ul></div><div id="title-container" class="title-container"><div class='site-title'><a href="https://www.tokyoreporter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="324" height="120" src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_draft.jpg" class="custom-logo" alt="The Tokyo Reporter" itemprop="logo" srcset="https://www.tokyoreporter.com/wp-content/uploads/tokyo_draft.jpg 324w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_draft-300x111.jpg 300w" sizes="(max-width: 324px) 100vw, 324px" /></a></div><p class="date">July 4, 2018</p><p class="tagline">Salacious news on crime, lifestyle, politics and entertainment from Japan</p></div> <button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false"> <span class="screen-reader-text">open menu</span> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2" /><rect class="middle-bar" x="0" y="8" width="24" height="2" /><rect class="bottom-bar" x="0" y="16" width="24" height="2" /></g></g></g></g></svg> </button><div id="menu-primary-container" class="menu-primary-container tier-1"><div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div><div id="menu-primary" class="menu-container menu-primary" role="navigation"><nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-73198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="https://www.tokyoreporter.com/category/japan-news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/">Japan Breaking News</a></li><li id="menu-item-60643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="https://www.tokyoreporter.com/category/japan-news/national/">National</a></li><li id="menu-item-73219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="https://www.tokyoreporter.com/category/feature/">Special Reports</a></li><li id="menu-item-32925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/">Tabloid</a></li></ul></li><li id="menu-item-60368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60368"><a href="https://www.tokyoreporter.com/category/crime/">Crime</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-108775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108775"><a href="https://www.tokyoreporter.com/category/crime/murder/">Murder</a></li><li id="menu-item-108874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108874"><a href="https://www.tokyoreporter.com/category/crime/prostitution/">Prostitution</a></li><li id="menu-item-108776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108776"><a href="https://www.tokyoreporter.com/category/crime/rape/">Rape</a></li><li id="menu-item-108777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108777"><a href="https://www.tokyoreporter.com/category/crime/robbery/">Robbery</a></li><li id="menu-item-40934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40934"><a href="https://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></li></ul></li><li id="menu-item-73204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="https://www.tokyoreporter.com/category/tokyo/">Tokyo</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-73272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="https://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li><li id="menu-item-73205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="https://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li><li id="menu-item-73206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="https://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li><li id="menu-item-73209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="https://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li><li id="menu-item-73210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="https://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li><li id="menu-item-73211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="https://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li></ul></li><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="https://www.tokyoreporter.com/category/japan/">Japan</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-73275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="https://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li id="menu-item-73276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="https://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li id="menu-item-73207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="https://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li id="menu-item-73208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="https://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li id="menu-item-73213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="https://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li id="menu-item-73278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="https://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li id="menu-item-73212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="https://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li id="menu-item-73197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="https://www.tokyoreporter.com/category/sports/">Sports</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-60370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="https://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li id="menu-item-73202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="https://www.tokyoreporter.com/category/sports/horse-racing/">Horse Racing</a></li><li id="menu-item-89291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="https://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li id="menu-item-89286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89286"><a href="https://www.tokyoreporter.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-116624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116624"><a href="https://www.tokyoreporter.com/category/business/companies/">Companies</a></li></ul></li><li id="menu-item-73200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="https://www.tokyoreporter.com/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-40935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="https://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li id="menu-item-73201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="https://www.tokyoreporter.com/category/entertainment/film/">Film</a></li><li id="menu-item-89285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="https://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li id="menu-item-60400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="https://www.tokyoreporter.com/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-116594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116594"><a href="https://www.tokyoreporter.com/category/society/">Society</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-116591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116591"><a href="https://www.tokyoreporter.com/category/society/adultery/">Adultery</a></li><li id="menu-item-116592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116592"><a href="https://www.tokyoreporter.com/category/society/fuzoku/">Fuzoku</a></li><li id="menu-item-116593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116593"><a href="https://www.tokyoreporter.com/category/society/love-hotel/">Love Hotels</a></li><li id="menu-item-116595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116595"><a href="https://www.tokyoreporter.com/category/society/suicide/">Suicide</a></li></ul></li><li id="menu-item-73215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="https://www.tokyoreporter.com/category/international-bureau/">International</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-89288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="https://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li><li id="menu-item-89289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="https://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li><li id="menu-item-89287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="https://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li><li id="menu-item-73826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="https://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li><li id="menu-item-73827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="https://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li></ul></li><li id="menu-item-87973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="https://www.tokyoreporter.com/contact/">Contact/Info</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button><ul class="sub-menu"><li id="menu-item-87975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About</a></li><li id="menu-item-87977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy</a></li></ul></li></ul></nav></div></div></header><div class="content-container"><div class="layout-container"><aside class="sidebar sidebar-left" id="sidebar-left" role="complementary"><div class="inner"><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Breaking News</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/2018/07/04/tokyo-police-arrest-yakuza-who-blew-off-pinkie-finger-with-pistol/" class="title">Tokyo police arrest yakuza who blew off pinkie finger with pistol</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Inagawa-kai member accused of violating the Swords and Firearms Control Law</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/2018/07/03/osaka-corpse-of-woman-40-with-cord-around-neck-found-in-residence/" class="title">Osaka: Corpse of woman, 40, with cord around neck found in residence</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Victim previously consulted with police about domestic violence</div></div></li></ul></div></section><section id="ai_widget-54" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/6QNCZ7"><img src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_style_300.jpg" alt="Tokyo Style" /></a></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Politics</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/2018/06/22/marijuana-found-growing-at-house-of-councillors/" class="title">Marijuana found growing at House of Councillors</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Four marijuana plants were found growing among some weeds along a fence at the Members' Office Building of the House of Councillors on Thursday</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/2018/06/22/ex-nagano-city-councilman-re-arrested-for-indecent-assault/" class="title">Ex-Nagano City councilman re-arrested for indecent assault</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Hikaru Oide said, 'I apologize to the victims, the voters who believed in me and my family'</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Special Reports</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/2018/05/24/japan-and-china-may-be-nearing-resolution-in-hyogo-corpse-dismemberment-case/" class="title">Japan and China may be nearing resolution in Hyogo corpse-dismemberment case</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Body parts, including a head, torso, two arms and two legs, were found along the Ina River in Itami City in 2016</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/2018/04/04/rewind-life-during-wartime-on-tarawa-75-years-ago/" class="title">Rewind: Life during wartime on Tarawa 75 years ago</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Allied and Japanese forces battled over a 4-day period in 1943, turning the western tip of Tarawa into a charred crisp</div></div></li></ul></div></section><section id="ai_widget-62" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/VeA765"><img src="https://www.tokyoreporter.com/wp-content/uploads/tantra_wet_roppongi.jpg" alt="Tantra" /></a></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Focus on North Korea</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/2018/02/23/tokyo-members-of-right-wing-group-apprehended-after-shots-fired-at-chongryon-hq/" class="title">Tokyo: Members of right-wing group apprehended after shots fired at Chongryon HQ</a><div class="post-byline">By Tokyo Reporter Staff on February 23, 2018</div></div></div><div class="bottom"><div class="excerpt">Police seized a gun that is believed to have been used in the crime</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/2018/01/23/hokkaido-1-north-korean-fishermen-has-tuberculosis-2-others-suspected/" class="title">Hokkaido: 1 North Korean fisherman has tuberculosis, 2 others suspected</a><div class="post-byline">By Tokyo Reporter Staff on January 23, 2018</div></div></div><div class="bottom"><div class="excerpt">One of the 10 North Korean fisherman has been confirmed to have tuberculosis; two others are suspected of having the disease</div></div></li></ul></div></section></div></aside><section id="main" class="main" role="main"><aside id="above-main" class="widget-area widget-area-above-main active-1" role="complementary"><section id="ai_widget-56" class="widget ai_widget"><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; clear: both;'> <a href="https://goo.gl/Ur7txZ"><img src="https://www.tokyoreporter.com/wp-content/uploads/tantra_728_90.jpg" alt="Tantra" /></a></div></section></aside><div id="loop-container" class="loop-container"><div class="post-125575 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-japan category-breaking-news-japan category-japan-news category-yakuza tag-inagawa-kai tag-japan tag-shinjuku-ward tag-tokyo entry"><article><div class='post-header'><h1 class='post-title'>Tokyo police arrest yakuza who blew off pinkie finger with pistol</h1><div class="post-byline">By Tokyo Reporter Staff on July 4, 2018</div></div><div class="post-content"><figure id="attachment_125576" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.tokyoreporter.com/wp-content/uploads/inagawa_takahashi.jpg"><img class="size-full wp-image-125576" src="https://www.tokyoreporter.com/wp-content/uploads/inagawa_takahashi.jpg" alt="in Shinjuku Ward" width="640" height="360" srcset="https://www.tokyoreporter.com/wp-content/uploads/inagawa_takahashi.jpg 640w, https://www.tokyoreporter.com/wp-content/uploads/inagawa_takahashi-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">An Inagawa-kai member mistakenly blew off one of his fingers with a gun in the Okubo area of Shinjuku Ward early Monday (Twitter)</figcaption></figure><p>TOKYO (TR) &#8211; Tokyo Metropolitan Police have arrested <a href="https://www.tokyoreporter.com/2018/07/02/tokyo-yakuza-80-accidentally-blows-off-finger-with-pistol/">an organized crime member after he blew off one of his fingers</a> with a pistol in error early Monday, reports <em>Sankei Sports</em> (July 3).</p><p>At around 2:30 a.m., Hansho Takahashi, an 80-year-old member of the <a href="https://www.tokyoreporter.com/tag/inagawa-kai/">Inagawa-kai</a>, mistakenly fired the weapon while conducting routine maintenance inside his residence in the Okubo area of Shinjuku Ward. The left pinkie finger of the gangster was severed in the incident, according to police.</p><p>“While I was cleaning the gun, it fired accidentally,” the suspect was quoted by police after the incident.</p><p>During the accident, the gangster forgot that a bullet was loaded in the chamber and pulled the trigger. Afterword, he visited a nearby conveniences store in seeking help.</p><p>Takahashi subsequently received medical treatment for his injury. Police later arrested the gangster on suspicion of violating the Swords and Firearms Control Law regarding aggravated possession. During questioning, the suspect admitted to owning the gun. Police are now investigating how he obtained the weapon.</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:0px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span><div class="fb-comments" data-href="https://www.tokyoreporter.com/2018/07/04/tokyo-police-arrest-yakuza-who-blew-off-pinkie-finger-with-pistol/" data-order-by="social" data-numposts="100" data-width="100%" style="display:block;"></div></div><a class="resp-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=https://www.tokyoreporter.com/2018/07/04/tokyo-police-arrest-yakuza-who-blew-off-pinkie-finger-with-pistol/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--fb resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=Tokyo police arrest yakuza who blew off pinkie finger with pistol&amp;url=https://www.tokyoreporter.com/2018/07/04/tokyo-police-arrest-yakuza-who-blew-off-pinkie-finger-with-pistol/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--twt resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://plus.google.com/share?url=https://www.tokyoreporter.com/2018/07/04/tokyo-police-arrest-yakuza-who-blew-off-pinkie-finger-with-pistol/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--gog resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M11.37 12.93c-.73-.52-1.4-1.27-1.4-1.5 0-.43.03-.63.98-1.37 1.23-.97 1.9-2.23 1.9-3.57 0-1.22-.36-2.3-1-3.05h.5c.1 0 .2-.04.28-.1l1.36-.98c.16-.12.23-.34.17-.54-.07-.2-.25-.33-.46-.33H7.6c-.66 0-1.34.12-2 .35-2.23.76-3.78 2.66-3.78 4.6 0 2.76 2.13 4.85 5 4.9-.07.23-.1.45-.1.66 0 .43.1.83.33 1.22h-.08c-2.72 0-5.17 1.34-6.1 3.32-.25.52-.37 1.04-.37 1.56 0 .5.13.98.38 1.44.6 1.04 1.84 1.86 3.55 2.28.87.23 1.82.34 2.8.34.88 0 1.7-.1 2.5-.34 2.4-.7 3.97-2.48 3.97-4.54 0-1.97-.63-3.15-2.33-4.35zm-7.7 4.5c0-1.42 1.8-2.68 3.9-2.68h.05c.45 0 .9.07 1.3.2l.42.28c.96.66 1.6 1.1 1.77 1.8.05.16.07.33.07.5 0 1.8-1.33 2.7-3.96 2.7-1.98 0-3.54-1.23-3.54-2.8zM5.54 3.9c.33-.38.75-.58 1.23-.58h.05c1.35.05 2.64 1.55 2.88 3.35.14 1.02-.08 1.97-.6 2.55-.32.37-.74.56-1.23.56h-.03c-1.32-.04-2.63-1.6-2.87-3.4-.13-1 .08-1.92.58-2.5zM23.5 9.5h-3v-3h-2v3h-3v2h3v3h2v-3h3" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://www.tumblr.com/widgets/share/tool?posttype=link&amp;title=Tokyo police arrest yakuza who blew off pinkie finger with pistol&amp;caption=https://www.tokyoreporter.com/2018/07/04/tokyo-police-arrest-yakuza-who-blew-off-pinkie-finger-with-pistol/&amp;content=https://www.tokyoreporter.com/2018/07/04/tokyo-police-arrest-yakuza-who-blew-off-pinkie-finger-with-pistol/&amp;canonicalUrl=https://www.tokyoreporter.com/2018/07/04/tokyo-police-arrest-yakuza-who-blew-off-pinkie-finger-with-pistol/&amp;shareSource=tumblr_share_button" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--tbl resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M13.5.5v5h5v4h-5V15c0 5 3.5 4.4 6 2.8v4.4c-6.7 3.2-12 0-12-4.2V9.5h-3V6.7c1-.3 2.2-.7 3-1.3.5-.5 1-1.2 1.4-2 .3-.7.6-1.7.7-3h3.8z" /></svg></div></div> </a><a class="resp-sharing-button__link" href="https://reddit.com/submit/?url=https://www.tokyoreporter.com/2018/07/04/tokyo-police-arrest-yakuza-who-blew-off-pinkie-finger-with-pistol/" target="_blank" aria-label=""><div class="resp-sharing-button resp-sharing-button--rdt resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M24 11.5c0-1.65-1.35-3-3-3-.96 0-1.86.48-2.42 1.24-1.64-1-3.75-1.64-6.07-1.72.08-1.1.4-3.05 1.52-3.7.72-.4 1.73-.24 3 .5C17.2 6.3 18.46 7.5 20 7.5c1.65 0 3-1.35 3-3s-1.35-3-3-3c-1.38 0-2.54.94-2.88 2.22-1.43-.72-2.64-.8-3.6-.25-1.64.94-1.95 3.47-2 4.55-2.33.08-4.45.7-6.1 1.72C4.86 8.98 3.96 8.5 3 8.5c-1.65 0-3 1.35-3 3 0 1.32.84 2.44 2.05 2.84-.03.22-.05.44-.05.66 0 3.86 4.5 7 10 7s10-3.14 10-7c0-.22-.02-.44-.05-.66 1.2-.4 2.05-1.54 2.05-2.84zM2.3 13.37C1.5 13.07 1 12.35 1 11.5c0-1.1.9-2 2-2 .64 0 1.22.32 1.6.82-1.1.85-1.92 1.9-2.3 3.05zm3.7.13c0-1.1.9-2 2-2s2 .9 2 2-.9 2-2 2-2-.9-2-2zm9.8 4.8c-1.08.63-2.42.96-3.8.96-1.4 0-2.74-.34-3.8-.95-.24-.13-.32-.44-.2-.68.15-.24.46-.32.7-.18 1.83 1.06 4.76 1.06 6.6 0 .23-.13.53-.05.67.2.14.23.06.54-.18.67zm.2-2.8c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm5.7-2.13c-.38-1.16-1.2-2.2-2.3-3.05.38-.5.97-.82 1.6-.82 1.1 0 2 .9 2 2 0 .84-.53 1.57-1.3 1.87z" /></svg></div></div> </a></div><div class="post-meta"><p class="post-categories"><span>Published in</span> <a href="https://www.tokyoreporter.com/category/crime/" title="View all posts in Crime">Crime</a>, <a href="https://www.tokyoreporter.com/category/japan/" title="View all posts in Japan">Japan</a>, <a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/" title="View all posts in Japan Breaking News">Japan Breaking News</a>, <a href="https://www.tokyoreporter.com/category/japan-news/" title="View all posts in News">News</a> and <a href="https://www.tokyoreporter.com/category/crime/yakuza/" title="View all posts in Yakuza">Yakuza</a></p><aside id="after-post" class="widget-area widget-area-after-post active-1" role="complementary"><section id="ai_widget-57" class="widget ai_widget"><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; clear: both;'> <a href="https://goo.gl/2Yx9md"><img src="https://www.tokyoreporter.com/wp-content/uploads/style_tokyo_728.jpg" alt="Tokyo Style" /></a></div></section></aside><div class="post-author"><div class="avatar-container"> <img alt='Tokyo Reporter Staff' src='https://secure.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=78&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=156&#038;d=identicon&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' /></div><div><div class="author">Tokyo Reporter Staff</div><p></p></div></div></div><div class="more-from-category"><div class="category-container"><div class="top"><span class="section-title">More from <span>Crime</span></span><a class="category-link" href="https://www.tokyoreporter.com/category/crime/">More posts in Crime &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.tokyoreporter.com/2018/07/03/osaka-corpse-of-woman-40-with-cord-around-neck-found-in-residence/">Osaka: Corpse of woman, 40, with cord around neck found in residence<img width="300" height="169" src="https://www.tokyoreporter.com/wp-content/uploads/kitaguchi_osaka-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.tokyoreporter.com/wp-content/uploads/kitaguchi_osaka-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/kitaguchi_osaka-768x432.jpg 768w, https://www.tokyoreporter.com/wp-content/uploads/kitaguchi_osaka-1024x576.jpg 1024w, https://www.tokyoreporter.com/wp-content/uploads/kitaguchi_osaka.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.tokyoreporter.com/2018/07/03/osaka-corpse-of-woman-40-with-cord-around-neck-found-in-residence/" class="title">Osaka: Corpse of woman, 40, with cord around neck found in residence</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/2018/07/03/tokyo-tip-leads-to-arrest-of-man-22-in-shibuya-bag-snatching-case/">Tokyo: Tip leads to arrest of man, 22, in Shibuya bag-snatching case<img width="300" height="169" src="https://www.tokyoreporter.com/wp-content/uploads/shibuya_purse-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="in Shibuya Ward" srcset="https://www.tokyoreporter.com/wp-content/uploads/shibuya_purse-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/shibuya_purse.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.tokyoreporter.com/2018/07/03/tokyo-tip-leads-to-arrest-of-man-22-in-shibuya-bag-snatching-case/" class="title">Tokyo: Tip leads to arrest of man, 22, in Shibuya bag-snatching case</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/2018/07/03/hokkaido-police-arrest-man-41-after-parents-found-dead-in-hakodate-residence/">Hokkaido police arrest man, 41, after parents found dead in Hakodate residence<img width="300" height="169" src="https://www.tokyoreporter.com/wp-content/uploads/hakodate_hokkaido-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="in Hakodate City" srcset="https://www.tokyoreporter.com/wp-content/uploads/hakodate_hokkaido-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/hakodate_hokkaido.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.tokyoreporter.com/2018/07/03/hokkaido-police-arrest-man-41-after-parents-found-dead-in-hakodate-residence/" class="title">Hokkaido police arrest man, 41, after parents found dead in Hakodate residence</a></li><li><div class="featured-image"><a href="https://www.tokyoreporter.com/2018/07/03/tokyo-man-posed-as-doctor-in-marriage-swindle-of-woman/">Tokyo: Man posed as doctor in marriage swindle of woman<img width="300" height="169" src="https://www.tokyoreporter.com/wp-content/uploads/osamu_kurita-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Osamu Kurita" srcset="https://www.tokyoreporter.com/wp-content/uploads/osamu_kurita-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/osamu_kurita.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://www.tokyoreporter.com/2018/07/03/tokyo-man-posed-as-doctor-in-marriage-swindle-of-woman/" class="title">Tokyo: Man posed as doctor in marriage swindle of woman</a></li></ul></div></article></div></div></section><aside class="sidebar sidebar-right" id="sidebar-right" role="complementary"><div class="inner"><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Tabloid Picks</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/2018/06/25/gunma-sculptor-nabbed-with-tool-exposed/" class="title">Gunma: Sculptor nabbed with tool exposed</a><div class="post-byline">June 25, 2018</div></div></div><div class="bottom"><div class="excerpt">Hidetoshi Takahama's works are prominently displayed in front of office buildings, schools and hospitals and at parks</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/2018/06/15/gunma-man-stabs-sex-worker-after-denial-of-full-sex-in-love-hotel/" class="title">Gunma: Sex worker takes to Twitter after being stabbed by customer in hotel</a><div class="post-byline">June 15, 2018</div></div></div><div class="bottom"><div class="excerpt">Victim wrote on Twitter, 'I was crying for an eternity as I did not want to die'</div></div></li></ul></div></section><section id="ai_widget-58" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/yKDpnc"><img src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_style_300.jpg" alt="Tokyo Style" /></a></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">International</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/2018/06/27/thailand-japanese-national-wanted-for-fraud-arrested-in-pattaya/" class="title">Thailand: Japanese national wanted for fraud arrested in Pattaya</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspect is believed to have been the leader of a fraud ring that swindled 83 persons out of ¥48 million</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/2018/05/24/japan-and-china-may-be-nearing-resolution-in-hyogo-corpse-dismemberment-case/" class="title">Japan and China may be nearing resolution in Hyogo corpse-dismemberment case</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Body parts, including a head, torso, two arms and two legs, were found along the Ina River in Itami City in 2016</div></div></li></ul></div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Entertainment</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/2018/06/27/ex-av-actress-ruka-kanae-enlists-at-tokyo-delivery-health-parlor/" class="title">Ex-AV actress Ruka Kanae enlists at Tokyo ‘delivery health’ parlor</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Native of Nagano Prefecture made her AV debut ('First Impression') for label Idea Pocket in May of 2012</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/2018/06/22/accused-stalker-of-ex-akb48-member-karen-iwata-sent-1500-fan-letters/" class="title">Accused stalker of ex-AKB48 member Karen Iwata sent 1,500 fan letters</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Suspect told police, 'There are facts in arrest warrant and there are also areas that are different from the facts'</div></div></li></ul></div></section><section id="ai_widget-52" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/yKDpnc"><img src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_style_300.jpg" alt="Tokyo Style" /></a></div></section><section id="ct_mission_news_post_list-10" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Sports</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/2018/06/24/marines-shota-omine-retires-over-money-trouble/" class="title">Chiba Lotte Marines&#8217; Shota Omine retires over &#8216;money trouble&#8217;</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Infielder said, 'This form of betray is inexcusable'</div></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://www.tokyoreporter.com/2018/06/13/strike-out-ex-hanshin-tigers-player-accused-of-illicit-filming/" class="title">Strike out: Ex-Hanshin Tigers player accused of illicit filming</a><div class="post-byline">By Tokyo Reporter Staff</div></div></div><div class="bottom"><div class="excerpt">Koji Yamawaki allegedly used a smartphone to take voyeur footage of a woman, 25, as she stood in front of him on an escalator in a store</div></div></li></ul></div></section></div></aside></div></div><footer id="site-footer" class="site-footer" role="contentinfo"><div class="footer-title-container"><div class='site-title'><a href="https://www.tokyoreporter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="324" height="120" src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_draft.jpg" class="custom-logo" alt="The Tokyo Reporter" itemprop="logo" srcset="https://www.tokyoreporter.com/wp-content/uploads/tokyo_draft.jpg 324w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_draft-300x111.jpg 300w" sizes="(max-width: 324px) 100vw, 324px" /></a></div><p class="footer-tagline">Salacious news on crime, lifestyle, politics and entertainment from Japan</p><ul class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/tokyoreporter"> <i class="fa fa-twitter" title="twitter"></i> </a></li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/thetokyoreporter/"> <i class="fa fa-facebook" title="facebook"></i> </a></li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/tokyoreporter/"> <i class="fa fa-instagram" title="instagram"></i> </a></li><li> <a class="google-plus" target="_blank" href="https://plus.google.com/u/0/101872086369287799577"> <i class="fa fa-google-plus" title="google-plus"></i> </a></li><li> <a class="reddit" target="_blank" href="https://www.reddit.com/r/japancrime/"> <i class="fa fa-reddit" title="reddit"></i> </a></li><li> <a class="tumblr" target="_blank" href="http://tokyoreporter.tumblr.com/"> <i class="fa fa-tumblr" title="tumblr"></i> </a></li></ul></div><aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary"><section id="text-6" class="widget widget_text"><div class="textwidget"><p>Copyright © 2018 | Tokyo Reporter Media</p></div></section></aside><div class="design-credit"> <span> <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes. </span></div></footer></div></div><div id="fb-root"></div> <script type="580f5745835f4778feb4d76a-">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=373872202689626&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <link rel='stylesheet' id='dashicons-css' href='https://www.tokyoreporter.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' /> <script type="580f5745835f4778feb4d76a-text/javascript">var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};</script> <script type="580f5745835f4778feb4d76a-text/javascript">var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type="580f5745835f4778feb4d76a-text/javascript" defer='defer' src="https://www.tokyoreporter.com/wp-content/cache/autoptimize/js/autoptimize_ac644d35dbf7f024b6522b44af07a8b2.js"></script><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="580f5745835f4778feb4d76a-" defer=""></script></body></html>