<!DOCTYPE html><html class="no-js mh-two-sb" lang="en-US" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="msvalidate.01" content="C2B5C59B6794A4AD1B30040AA3833D8B" /><meta name="yandex-verification" content="74f057f2db5784f0" /><meta name="description" content="Read the latest salacious news on crime, lifestyle and entertainment from Japan. From the Yamaguchi-gumi to soapland bathhouses, Tokyo Reporter has it covered." /><meta name="keywords" content="Japan news, Tokyo news, Osaka, Nagoya, Fukuoka, Kyoto, Sapporo, Yokohama, yakuza, Yamaguchi-gumi, Inagawa-kai, Sumiyoshi-kai, soapland, Yoshiwara, Shinjuku, soapland, Ginza, Akihabara, Ikebukuro, Shimbashi, Kabukicho, Shinjuku, Shibuya, fuzoku, prostitution, Roppongi, AV, JAV, adult video, porn, idol, AKB48, love hotel, baseball, gambling, horse racing, gravure, film, anime, manga, hentai, crime, chikan, enjo kosai, murder" /><meta name="copyright" content="Copyright Tokyo Reporter Media. All rights reserved. No reproduction or republication without written permission." /><link rel="profile" href="https://gmpg.org/xfn/11" /><link type="text/css" media="all" href="https://www.tokyoreporter.com/wp-content/cache/autoptimize/css/autoptimize_d1966054ec60dee07e1f803172254287.css" rel="stylesheet" /><title>Aichi: Man, 34, accused of confining ex-girlfriend in residence | The Tokyo Reporter</title><meta property="og:type" content="article" /><meta property="og:title" content="Aichi: Man, 34, accused of confining ex-girlfriend in residence" /><meta property="og:description" content="Suspect allegedly held her inside by threatening to kill her if she attempted to leave" /><meta property="og:image" content="https://www.tokyoreporter.com/wp-content/uploads/shinichi_asano.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="360" /><meta property="og:url" content="https://www.tokyoreporter.com/2018/04/01/aichi-man-34-accused-of-confining-ex-girlfriend-in-residence/" /><meta property="og:site_name" content="The Tokyo Reporter" /><meta property="article:publisher" content="https://www.facebook.com/thetokyoreporter/" /><meta property="article:published_time" content="2018-04-01T19:42:55+00:00" /><meta property="article:modified_time" content="2018-04-01T19:43:27+00:00" /><meta property="og:updated_time" content="2018-04-01T19:43:27+00:00" /><meta property="fb:app_id" content="529576650555031" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Aichi: Man, 34, accused of confining ex-girlfriend in residence"><meta name="twitter:description" content="Suspect allegedly held her inside by threatening to kill her if she attempted to leave"><meta name="twitter:image" content="https://www.tokyoreporter.com/wp-content/uploads/shinichi_asano.jpg"><meta name="twitter:site" content="@tokyoreporter"><link rel="author" href="https://plus.google.com/u/0/101872086369287799577" /><meta name="description" content="Suspect allegedly held her inside by threatening to kill her if she attempted to leave" /><meta name="keywords" content="japan,nagoya,kidnapping,abduction,aichi prefecture,line,smartphone,crime,japan breaking news today,news" /><link rel="canonical" href="https://www.tokyoreporter.com/2018/04/01/aichi-man-34-accused-of-confining-ex-girlfriend-in-residence/" /><meta property="og:title" content="Aichi: Man, 34, accused of confining ex-girlfriend in residence | The Tokyo Reporter" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.tokyoreporter.com/2018/04/01/aichi-man-34-accused-of-confining-ex-girlfriend-in-residence/" /><meta property="og:image" content="https://www.tokyoreporter.com/wp-content/uploads/shinichi_asano.jpg" /><meta property="og:site_name" content="The Tokyo Reporter" /><meta property="fb:admins" content="663116423" /><meta property="fb:app_id" content="592434327613472" /><meta property="og:description" content="Suspect allegedly held her inside by threatening to kill her if she attempted to leave" /><meta property="article:tag" content="japan" /><meta property="article:tag" content="nagoya" /><meta property="article:tag" content="kidnapping" /><meta property="article:tag" content="abduction" /><meta property="article:tag" content="aichi prefecture" /><meta property="article:tag" content="line" /><meta property="article:tag" content="smartphone" /><meta property="article:tag" content="crime" /><meta property="article:tag" content="japan breaking news today" /><meta property="article:tag" content="news" /><meta property="article:published_time" content="2018-04-01T19:42:55Z" /><meta property="article:modified_time" content="2018-04-01T19:43:27Z" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@tokyoreporter" /><meta name="twitter:title" content="Aichi: Man, 34, accused of confining ex-girlfriend in residence | The Tokyo Reporter" /><meta name="twitter:description" content="Suspect allegedly held her inside by threatening to kill her if she attempted to leave" /><meta name="twitter:image" content="https://www.tokyoreporter.com/wp-content/uploads/shinichi_asano.jpg" /><meta itemprop="image" content="https://www.tokyoreporter.com/wp-content/uploads/shinichi_asano.jpg" /><link rel="amphtml" href="https://www.tokyoreporter.com/2018/04/01/aichi-man-34-accused-of-confining-ex-girlfriend-in-residence/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Feed" href="https://www.tokyoreporter.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Comments Feed" href="https://www.tokyoreporter.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' /> <script type='text/javascript' src='https://www.tokyoreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='https://www.tokyoreporter.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoreporter.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoreporter.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Kanagawa: Welfare employee accused of molesting middle school girl on train' href='https://www.tokyoreporter.com/2018/04/01/kanagawa-welfare-employee-accused-of-molesting-middle-school-girl-on-train/' /><link rel='next' title='Tokyo: More suspected members of fraud ring arrested in porn star bait-and-switch scam' href='https://www.tokyoreporter.com/2018/04/01/tokyo-more-suspected-members-of-fraud-ring-arrested-in-porn-star-bait-and-switch-scam/' /><meta name="generator" content="WordPress 4.9.4" /><link rel='shortlink' href='https://www.tokyoreporter.com/?p=119868' /><link rel="alternate" type="application/json+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F04%2F01%2Faichi-man-34-accused-of-confining-ex-girlfriend-in-residence%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F04%2F01%2Faichi-man-34-accused-of-confining-ex-girlfriend-in-residence%2F&#038;format=xml" /> <script type="text/javascript">_atrk_opts = { atrk_acct:"k0aoq1Y1Mn20Io", domain:"tokyoreporter.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k0aoq1Y1Mn20Io" style="display:none" height="1" width="1" alt="" /></noscript><meta property="fb:app_id" content="373872202689626" /><meta name="news_keywords" content="abduction, Aichi Prefecture, Japan, kidnapping, Line, Nagoya, smartphone" /> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.tokyoreporter.com\/2018\/04\/01\/aichi-man-34-accused-of-confining-ex-girlfriend-in-residence\/"},"url":"https:\/\/www.tokyoreporter.com\/2018\/04\/01\/aichi-man-34-accused-of-confining-ex-girlfriend-in-residence\/","headline":"Aichi: Man, 34, accused of confining ex-girlfriend in residence","datePublished":"2018-04-01T19:42:55+00:00","dateModified":"2018-04-01T19:43:27+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.tokyoreporter.com\/#organization","name":"The Tokyo Reporter","logo":{"@type":"ImageObject","url":"https:\/\/www.tokyoreporter.com\/wp-content\/uploads\/tokyo_reporter_google1-1.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.tokyoreporter.com\/wp-content\/uploads\/shinichi_asano.jpg","width":696,"height":360},"articleSection":"Crime","keywords":"abduction, Aichi Prefecture, Japan, kidnapping, Line, Nagoya, smartphone","description":"Suspect allegedly held her inside by threatening to kill her if she attempted to leave","author":{"@type":"Person","name":"Tokyo Reporter Staff","url":"https:\/\/www.tokyoreporter.com\/author\/cj\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/c63316eb2ffb96ca349e68fc02ee93c1?s=96&d=identicon&r=g","height":96,"width":96},"sameAs":["https:\/\/www.tokyoreporter.com"]}}</script> <!--[if lt IE 9]> <script src="https://www.tokyoreporter.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script> <![endif]--><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png" /><meta name="msapplication-TileImage" content="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-270x270.png" /></head><body id="mh-mobile" class="post-template-default single single-post postid-119868 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="mh-container mh-container-outer"><div class="mh-header-nav-mobile clearfix"></div><header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="mh-container mh-container-inner clearfix"><div class="mh-custom-header clearfix"><div class="mh-header-columns mh-row clearfix"><div class="mh-col-1-3 mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand"> <a href="https://www.tokyoreporter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="303" height="120" src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_gun.jpg" class="custom-logo" alt="The Tokyo Reporter" itemprop="logo" srcset="https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_gun.jpg 303w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_reporter_gun-300x119.jpg 300w" sizes="(max-width: 303px) 100vw, 303px" /></a></div></div><aside class="mh-col-2-3 mh-header-widget-2"><div id="ai_widget-39" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; clear: both;'> <a href="https://goo.gl/Njto2U"><img src="https://www.tokyoreporter.com/wp-content/uploads/728x90_paradise_soapland.jpg" alt="Paradise Inn" /></a></div></div></aside></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-home-page-first-row-container"><ul id="menu-home-page-first-row" class="menu"><li id="menu-item-73198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="https://www.tokyoreporter.com/category/japan-news/">News</a><ul class="sub-menu"><li id="menu-item-40932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/">Japan Breaking News Today</a></li><li id="menu-item-60643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="https://www.tokyoreporter.com/category/japan-news/national/">National</a></li><li id="menu-item-73219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="https://www.tokyoreporter.com/category/feature/">Special Reports</a></li><li id="menu-item-32925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/">Tabloid</a></li></ul></li><li id="menu-item-60368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60368"><a href="https://www.tokyoreporter.com/category/crime/">Crime</a><ul class="sub-menu"><li id="menu-item-108774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108774"><a href="https://www.tokyoreporter.com/category/crime/assault/">Assault</a></li><li id="menu-item-108873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108873"><a href="https://www.tokyoreporter.com/category/crime/child-prostitution/">Child Prostitution</a></li><li id="menu-item-108778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108778"><a href="https://www.tokyoreporter.com/category/crime/fraud/">Fraud</a></li><li id="menu-item-108775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108775"><a href="https://www.tokyoreporter.com/category/crime/murder/">Murder</a></li><li id="menu-item-108874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108874"><a href="https://www.tokyoreporter.com/category/crime/prostitution/">Prostitution</a></li><li id="menu-item-108776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108776"><a href="https://www.tokyoreporter.com/category/crime/rape/">Rape</a></li><li id="menu-item-108777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108777"><a href="https://www.tokyoreporter.com/category/crime/robbery/">Robbery</a></li><li id="menu-item-40934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="https://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></li></ul></li><li id="menu-item-73204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="https://www.tokyoreporter.com/category/tokyo/">Tokyo</a><ul class="sub-menu"><li id="menu-item-73272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="https://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li><li id="menu-item-73205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="https://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li><li id="menu-item-73206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="https://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li><li id="menu-item-73209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="https://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li><li id="menu-item-73210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="https://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li><li id="menu-item-73273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="https://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li><li id="menu-item-73211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="https://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li><li id="menu-item-73274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="https://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li></ul></li><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="https://www.tokyoreporter.com/category/japan/">Japan</a><ul class="sub-menu"><li id="menu-item-73275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="https://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li id="menu-item-73276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="https://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li id="menu-item-73277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="https://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li><li id="menu-item-73207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="https://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li id="menu-item-73208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73208"><a href="https://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li id="menu-item-75354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="https://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li><li id="menu-item-73213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="https://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li id="menu-item-73278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="https://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li id="menu-item-73212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="https://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li id="menu-item-73197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="https://www.tokyoreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-60370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="https://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li id="menu-item-73202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="https://www.tokyoreporter.com/category/sports/horse-racing/">Horse Racing</a></li><li id="menu-item-89291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="https://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li id="menu-item-89286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89286"><a href="https://www.tokyoreporter.com/category/business/">Business</a><ul class="sub-menu"><li id="menu-item-116624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116624"><a href="https://www.tokyoreporter.com/category/business/companies/">Companies</a></li></ul></li><li id="menu-item-73200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="https://www.tokyoreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-40935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="https://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li id="menu-item-73201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="https://www.tokyoreporter.com/category/entertainment/film/">Film</a></li><li id="menu-item-89285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="https://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li id="menu-item-60400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="https://www.tokyoreporter.com/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-116594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116594"><a href="https://www.tokyoreporter.com/category/society/">Society</a><ul class="sub-menu"><li id="menu-item-116591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116591"><a href="https://www.tokyoreporter.com/category/society/adultery/">Adultery</a></li><li id="menu-item-116592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116592"><a href="https://www.tokyoreporter.com/category/society/fuzoku/">Fuzoku</a></li><li id="menu-item-116593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116593"><a href="https://www.tokyoreporter.com/category/society/love-hotel/">Love Hotels</a></li><li id="menu-item-116595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116595"><a href="https://www.tokyoreporter.com/category/society/suicide/">Suicide</a></li></ul></li><li id="menu-item-73215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="https://www.tokyoreporter.com/category/international-bureau/">International</a><ul class="sub-menu"><li id="menu-item-89288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="https://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li><li id="menu-item-89289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="https://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li><li id="menu-item-89287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="https://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li><li id="menu-item-73826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="https://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li><li id="menu-item-73827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="https://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li></ul></li><li id="menu-item-87973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="https://www.tokyoreporter.com/contact/">Contact/Info</a><ul class="sub-menu"><li id="menu-item-87975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li id="menu-item-87977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></nav></div><div class="mh-extra-nav-wrap"><div class="mh-extra-nav-bg"><nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-home-page-first-row-container"><ul id="menu-home-page-first-row-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="https://www.tokyoreporter.com/category/japan-news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/">Japan Breaking News Today</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="https://www.tokyoreporter.com/category/japan-news/national/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="https://www.tokyoreporter.com/category/feature/">Special Reports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/">Tabloid</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60368"><a href="https://www.tokyoreporter.com/category/crime/">Crime</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108774"><a href="https://www.tokyoreporter.com/category/crime/assault/">Assault</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108873"><a href="https://www.tokyoreporter.com/category/crime/child-prostitution/">Child Prostitution</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108778"><a href="https://www.tokyoreporter.com/category/crime/fraud/">Fraud</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108775"><a href="https://www.tokyoreporter.com/category/crime/murder/">Murder</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108874"><a href="https://www.tokyoreporter.com/category/crime/prostitution/">Prostitution</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108776"><a href="https://www.tokyoreporter.com/category/crime/rape/">Rape</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108777"><a href="https://www.tokyoreporter.com/category/crime/robbery/">Robbery</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="https://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="https://www.tokyoreporter.com/category/tokyo/">Tokyo</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="https://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="https://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="https://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="https://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="https://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="https://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="https://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="https://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="https://www.tokyoreporter.com/category/japan/">Japan</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="https://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="https://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="https://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="https://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73208"><a href="https://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="https://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="https://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="https://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="https://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="https://www.tokyoreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="https://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="https://www.tokyoreporter.com/category/sports/horse-racing/">Horse Racing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="https://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89286"><a href="https://www.tokyoreporter.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116624"><a href="https://www.tokyoreporter.com/category/business/companies/">Companies</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="https://www.tokyoreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="https://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="https://www.tokyoreporter.com/category/entertainment/film/">Film</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="https://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="https://www.tokyoreporter.com/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116594"><a href="https://www.tokyoreporter.com/category/society/">Society</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116591"><a href="https://www.tokyoreporter.com/category/society/adultery/">Adultery</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116592"><a href="https://www.tokyoreporter.com/category/society/fuzoku/">Fuzoku</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116593"><a href="https://www.tokyoreporter.com/category/society/love-hotel/">Love Hotels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116595"><a href="https://www.tokyoreporter.com/category/society/suicide/">Suicide</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="https://www.tokyoreporter.com/category/international-bureau/">International</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="https://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="https://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="https://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="https://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="https://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="https://www.tokyoreporter.com/contact/">Contact/Info</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></nav></div></div></header><div class="mh-subheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"><div class="mh-header-ticker mh-header-ticker-bottom"><div class="mh-ticker-bottom"><div class="mh-ticker-title mh-ticker-title-bottom"> The Latest<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"><ul id="mh-ticker-loop-bottom"><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.tokyoreporter.com/2018/04/01/tokyo-more-suspected-members-of-fraud-ring-arrested-in-porn-star-bait-and-switch-scam/" title="Tokyo: More suspected members of fraud ring arrested in porn star bait-and-switch scam"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ April 1, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Tokyo: More suspected members of fraud ring arrested in porn star bait-and-switch scam </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.tokyoreporter.com/2018/04/01/aichi-man-34-accused-of-confining-ex-girlfriend-in-residence/" title="Aichi: Man, 34, accused of confining ex-girlfriend in residence"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ April 1, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Aichi: Man, 34, accused of confining ex-girlfriend in residence </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.tokyoreporter.com/2018/04/01/kanagawa-welfare-employee-accused-of-molesting-middle-school-girl-on-train/" title="Kanagawa: Welfare employee accused of molesting middle school girl on train"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ April 1, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Kanagawa: Welfare employee accused of molesting middle school girl on train </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.tokyoreporter.com/2018/04/01/osaka-police-arrest-man-after-stabbing-at-tennoji-convenience-store/" title="Osaka police arrest man after stabbing at Tennoji convenience store"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ April 1, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Osaka police arrest man after stabbing at Tennoji convenience store </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.tokyoreporter.com/2018/04/01/tokyo-cops-bust-unlicensed-filipino-hostess-club-in-asakusa/" title="Tokyo cops bust unlicensed Filipino hostess club in Asakusa"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ April 1, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Tokyo cops bust unlicensed Filipino hostess club in Asakusa </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Asakusa </span> </a></li></ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"><aside class="mh-header-search mh-header-search-bottom"><form role="search" method="get" class="search-form" action="https://www.tokyoreporter.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="mh-wrapper clearfix"><div class="mh-main clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.tokyoreporter.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.tokyoreporter.com/category/crime/" itemprop="url"><span itemprop="title">Crime</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Aichi: Man, 34, accused of confining ex-girlfriend in residence</nav><article id="post-119868" class="post-119868 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-japan category-breaking-news-japan category-nagoya category-japan-news tag-abduction tag-aichi-prefecture tag-japan tag-kidnapping tag-line tag-nagoya tag-smartphone"><header class="entry-header clearfix"><h1 class="entry-title">Aichi: Man, 34, accused of confining ex-girlfriend in residence</h1><p class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.tokyoreporter.com/2018/04/">April 1, 2018</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.tokyoreporter.com/category/crime/" rel="category tag">Crime</a>, <a href="https://www.tokyoreporter.com/category/japan/" rel="category tag">Japan</a>, <a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/" rel="category tag">Japan Breaking News Today</a>, <a href="https://www.tokyoreporter.com/category/japan/nagoya/" rel="category tag">Nagoya</a>, <a href="https://www.tokyoreporter.com/category/japan-news/" rel="category tag">News</a></span></p></header><div class="entry-content clearfix"><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F04%2F01%2Faichi-man-34-accused-of-confining-ex-girlfriend-in-residence%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F04%2F01%2Faichi-man-34-accused-of-confining-ex-girlfriend-in-residence%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="6" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://www.tokyoreporter.com/2018/04/01/aichi-man-34-accused-of-confining-ex-girlfriend-in-residence/&title=Aichi%3A+Man%2C+34%2C+accused+of+confining+ex-girlfriend+in+residence" data-link="https://www.reddit.com/submit?url=https://www.tokyoreporter.com/2018/04/01/aichi-man-34-accused-of-confining-ex-girlfriend-in-residence/&title=Aichi%3A+Man%2C+34%2C+accused+of+confining+ex-girlfriend+in+residence" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Aichi%3A+Man%2C+34%2C+accused+of+confining+ex-girlfriend+in+residence&url=https://www.tokyoreporter.com/2018/04/01/aichi-man-34-accused-of-confining-ex-girlfriend-in-residence/&via=tokyoreporter" data-link="https://twitter.com/share?original_referer=/&text=Aichi%3A+Man%2C+34%2C+accused+of+confining+ex-girlfriend+in+residence&url=https://www.tokyoreporter.com/2018/04/01/aichi-man-34-accused-of-confining-ex-girlfriend-in-residence/&via=tokyoreporter" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_tumblr" data-id="5" data-network="tumblr"><a rel="nofollow" target="_blank" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F04%2F01%2Faichi-man-34-accused-of-confining-ex-girlfriend-in-residence%2F&name=Aichi%3A+Man%2C+34%2C+accused+of+confining+ex-girlfriend+in+residence" data-link="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F04%2F01%2Faichi-man-34-accused-of-confining-ex-girlfriend-in-residence%2F&name=Aichi%3A+Man%2C+34%2C+accused+of+confining+ex-girlfriend+in+residence" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-tumblr"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F04%2F01%2Faichi-man-34-accused-of-confining-ex-girlfriend-in-residence%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F04%2F01%2Faichi-man-34-accused-of-confining-ex-girlfriend-in-residence%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F04%2F01%2Faichi-man-34-accused-of-confining-ex-girlfriend-in-residence%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F04%2F01%2Faichi-man-34-accused-of-confining-ex-girlfriend-in-residence%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div></div><figure id="attachment_119922" style="max-width: 640px" class="wp-caption aligncenter"><a href="https://www.tokyoreporter.com/wp-content/uploads/shinichi_asano.jpg"><img class="size-full wp-image-119922" src="https://www.tokyoreporter.com/wp-content/uploads/shinichi_asano.jpg" alt="Shinichi Asano" width="640" height="360" srcset="https://www.tokyoreporter.com/wp-content/uploads/shinichi_asano.jpg 640w, https://www.tokyoreporter.com/wp-content/uploads/shinichi_asano-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Shinichi Asano (Twitter)</figcaption></figure><p>AICHI (TR) &#8211; Aichi Prefectural Police have arrested a 34-year-old man for confining his former girlfriend inside his residence in Nagoya for nearly two days, reports the <em>Sankei Shimbun</em> (Mar. 31).</p><p>At around 11 p.m. on March 27, Shinichi Asano is alleged to have begun confining the woman, aged in her 20s, after she arrived at the apartment, located in the Hanazukacho area of Nakagawa Ward.</p><p>The suspect held her inside by threatening to kill her if she attempted to escape. &#8220;I don&#8217;t know what will happen if you leave,&#8221; he reportedly said.</p><p>Asano denies the allegations, saying that he never threatened the victim, according to the Ayase Police Station.</p><p>The woman visited the residence of the suspect to collect her belongings after their relationship ended. The suspect and the woman lived at the residence starting sometime in March after moving from Tokyo, police said.</p><p>The day after the confinement began, the woman sought help from a male acquaintance via the smartphone application Line.  Police entered the apartment at around noon on the following day.</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span><div class="fb-comments" data-href="https://www.tokyoreporter.com/2018/04/01/aichi-man-34-accused-of-confining-ex-girlfriend-in-residence/" data-order-by="social" data-numposts="100" data-width="100%" style="display:block;"></div></div><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F04%2F01%2Faichi-man-34-accused-of-confining-ex-girlfriend-in-residence%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F04%2F01%2Faichi-man-34-accused-of-confining-ex-girlfriend-in-residence%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="6" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://www.tokyoreporter.com/2018/04/01/aichi-man-34-accused-of-confining-ex-girlfriend-in-residence/&title=Aichi%3A+Man%2C+34%2C+accused+of+confining+ex-girlfriend+in+residence" data-link="https://www.reddit.com/submit?url=https://www.tokyoreporter.com/2018/04/01/aichi-man-34-accused-of-confining-ex-girlfriend-in-residence/&title=Aichi%3A+Man%2C+34%2C+accused+of+confining+ex-girlfriend+in+residence" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Aichi%3A+Man%2C+34%2C+accused+of+confining+ex-girlfriend+in+residence&url=https://www.tokyoreporter.com/2018/04/01/aichi-man-34-accused-of-confining-ex-girlfriend-in-residence/&via=tokyoreporter" data-link="https://twitter.com/share?original_referer=/&text=Aichi%3A+Man%2C+34%2C+accused+of+confining+ex-girlfriend+in+residence&url=https://www.tokyoreporter.com/2018/04/01/aichi-man-34-accused-of-confining-ex-girlfriend-in-residence/&via=tokyoreporter" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_tumblr" data-id="5" data-network="tumblr"><a rel="nofollow" target="_blank" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F04%2F01%2Faichi-man-34-accused-of-confining-ex-girlfriend-in-residence%2F&name=Aichi%3A+Man%2C+34%2C+accused+of+confining+ex-girlfriend+in+residence" data-link="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F04%2F01%2Faichi-man-34-accused-of-confining-ex-girlfriend-in-residence%2F&name=Aichi%3A+Man%2C+34%2C+accused+of+confining+ex-girlfriend+in+residence" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-tumblr"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F04%2F01%2Faichi-man-34-accused-of-confining-ex-girlfriend-in-residence%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F04%2F01%2Faichi-man-34-accused-of-confining-ex-girlfriend-in-residence%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F04%2F01%2Faichi-man-34-accused-of-confining-ex-girlfriend-in-residence%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F04%2F01%2Faichi-man-34-accused-of-confining-ex-girlfriend-in-residence%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div></div></div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.tokyoreporter.com/tag/abduction/" rel="tag">abduction</a></li><li><a href="https://www.tokyoreporter.com/tag/aichi-prefecture/" rel="tag">Aichi Prefecture</a></li><li><a href="https://www.tokyoreporter.com/tag/japan/" rel="tag">Japan</a></li><li><a href="https://www.tokyoreporter.com/tag/kidnapping/" rel="tag">kidnapping</a></li><li><a href="https://www.tokyoreporter.com/tag/line/" rel="tag">Line</a></li><li><a href="https://www.tokyoreporter.com/tag/nagoya/" rel="tag">Nagoya</a></li><li><a href="https://www.tokyoreporter.com/tag/smartphone/" rel="tag">smartphone</a></li></ul></div><div id="ai_widget-41" class="mh-widget mh-posts-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; clear: both;'> <a href="https://goo.gl/Njto2U"><img src="https://www.tokyoreporter.com/wp-content/uploads/728x90_paradise_soapland.jpg" alt="Paradise Inn" /></a></div></div></article><section class="mh-related-content"><h3 class="mh-widget-title mh-related-content-title"> <span class="mh-widget-title-inner">Related Articles</span></h3><div class="mh-related-wrap mh-row clearfix"><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-79425 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.tokyoreporter.com/2016/09/30/kyoto-cops-launch-murder-investigation-after-man-stabbed-to-death/" title="Kyoto cops launch murder investigation after man stabbed to death"><img width="326" height="183" src="https://www.tokyoreporter.com/wp-content/uploads/kyoto7.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="A man was confirmed dead after his body was found collapsed and bleeding on a street in Fushimi Ward" srcset="https://www.tokyoreporter.com/wp-content/uploads/kyoto7.jpg 728w, https://www.tokyoreporter.com/wp-content/uploads/kyoto7-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/kyoto7-123x70.jpg 123w, https://www.tokyoreporter.com/wp-content/uploads/kyoto7-570x320.jpg 570w, https://www.tokyoreporter.com/wp-content/uploads/kyoto7-701x394.jpg 701w" sizes="(max-width: 326px) 100vw, 326px" /> </a><div class="mh-image-caption mh-posts-grid-caption"> Crime</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.tokyoreporter.com/2016/09/30/kyoto-cops-launch-murder-investigation-after-man-stabbed-to-death/" title="Kyoto cops launch murder investigation after man stabbed to death" rel="bookmark"> Kyoto cops launch murder investigation after man stabbed to death </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 30, 2016</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Victim was found collapsed and bleeding from stab wounds to his chest and abdomen <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2016/09/30/kyoto-cops-launch-murder-investigation-after-man-stabbed-to-death/" title="Kyoto cops launch murder investigation after man stabbed to death">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-97139 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.tokyoreporter.com/2017/07/25/scaffolding-worker-under-prosecution-in-saitama-robberies-accused-in-tokyo-mugging/" title="Construction worker prosecuted over Saitama robberies also accused in Tokyo mugging"><img width="326" height="245" src="https://www.tokyoreporter.com/wp-content/uploads/itabashi_tokyo-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Hiroaki Hoshino" srcset="https://www.tokyoreporter.com/wp-content/uploads/itabashi_tokyo-326x245.jpg 326w, https://www.tokyoreporter.com/wp-content/uploads/itabashi_tokyo-80x60.jpg 80w, https://www.tokyoreporter.com/wp-content/uploads/itabashi_tokyo-536x402.jpg 536w" sizes="(max-width: 326px) 100vw, 326px" /> </a><div class="mh-image-caption mh-posts-grid-caption"> Crime</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.tokyoreporter.com/2017/07/25/scaffolding-worker-under-prosecution-in-saitama-robberies-accused-in-tokyo-mugging/" title="Construction worker prosecuted over Saitama robberies also accused in Tokyo mugging" rel="bookmark"> Construction worker prosecuted over Saitama robberies also accused in Tokyo mugging </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 25, 2017</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Hiroaki Hoshino is alleged to have repeatedly kicked a man, 27, before stealing ¥29,000 in cash <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2017/07/25/scaffolding-worker-under-prosecution-in-saitama-robberies-accused-in-tokyo-mugging/" title="Construction worker prosecuted over Saitama robberies also accused in Tokyo mugging">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-67570 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.tokyoreporter.com/2015/12/14/tokyo-cops-patrol-kabukicho-in-anti-yakuza-campaign/" title="Tokyo cops patrol Kabukicho in anti-yakuza campaign"><img width="326" height="183" src="https://www.tokyoreporter.com/wp-content/uploads/kabukicho8.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Approximately 180 officers and local residents walked the streets of Kabukicho as a part of an anti-gang initiative" srcset="https://www.tokyoreporter.com/wp-content/uploads/kabukicho8.jpg 640w, https://www.tokyoreporter.com/wp-content/uploads/kabukicho8-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/kabukicho8-123x70.jpg 123w, https://www.tokyoreporter.com/wp-content/uploads/kabukicho8-570x320.jpg 570w" sizes="(max-width: 326px) 100vw, 326px" /> </a><div class="mh-image-caption mh-posts-grid-caption"> Crime</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.tokyoreporter.com/2015/12/14/tokyo-cops-patrol-kabukicho-in-anti-yakuza-campaign/" title="Tokyo cops patrol Kabukicho in anti-yakuza campaign" rel="bookmark"> Tokyo cops patrol Kabukicho in anti-yakuza campaign </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 14, 2015</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Police officers and local residents promoted an anti-gang initiative at the start of a busy holiday period <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2015/12/14/tokyo-cops-patrol-kabukicho-in-anti-yakuza-campaign/" title="Tokyo cops patrol Kabukicho in anti-yakuza campaign">[&#8230;]</a></p></div></div></article></div></div></section></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-15" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/" class="mh-widget-title-link">Breaking News</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-119900 post type-post status-publish format-standard has-post-thumbnail category-crime category-ikebukuro category-japan category-breaking-news-japan category-japan-news category-tokyo tag-adult-video-2 tag-av tag-fuzoku tag-ikebukuro tag-japan tag-tokyo"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="https://www.tokyoreporter.com/2018/04/01/tokyo-more-suspected-members-of-fraud-ring-arrested-in-porn-star-bait-and-switch-scam/" title="Tokyo: More suspected members of fraud ring arrested in porn star bait-and-switch scam"> Tokyo: More suspected members of fraud ring arrested in porn star bait-and-switch scam </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 1, 2018</span></div></div><div class="mh-excerpt"><p>In January, suspects lured a university student with the false promise that a woman who appeared in AV productions was available <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/04/01/tokyo-more-suspected-members-of-fraud-ring-arrested-in-porn-star-bait-and-switch-scam/" title="Tokyo: More suspected members of fraud ring arrested in porn star bait-and-switch scam">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119868 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-nagoya category-japan-news tag-abduction tag-aichi-prefecture tag-japan tag-kidnapping tag-line tag-nagoya tag-smartphone"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/04/01/aichi-man-34-accused-of-confining-ex-girlfriend-in-residence/" title="Aichi: Man, 34, accused of confining ex-girlfriend in residence"> Aichi: Man, 34, accused of confining ex-girlfriend in residence </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 1, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119916 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news tag-chigasaki-city tag-chikan tag-japan tag-japan-news tag-kanagawa-prefecture tag-tokaido-line"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/04/01/kanagawa-welfare-employee-accused-of-molesting-middle-school-girl-on-train/" title="Kanagawa: Welfare employee accused of molesting middle school girl on train"> Kanagawa: Welfare employee accused of molesting middle school girl on train </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 1, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119907 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news category-osaka tag-attempted-murder tag-convenience-store tag-family-mart tag-japan tag-osaka tag-stabbing tag-tennoji-ward"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/04/01/osaka-police-arrest-man-after-stabbing-at-tennoji-convenience-store/" title="Osaka police arrest man after stabbing at Tennoji convenience store"> Osaka police arrest man after stabbing at Tennoji convenience store </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 1, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119897 post type-post status-publish format-standard has-post-thumbnail category-asakusa category-crime category-japan category-breaking-news-japan category-japan-news category-tokyo tag-asakusa tag-hostess tag-japan tag-tokyo"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/04/01/tokyo-cops-bust-unlicensed-filipino-hostess-club-in-asakusa/" title="Tokyo cops bust unlicensed Filipino hostess club in Asakusa"> Tokyo cops bust unlicensed Filipino hostess club in Asakusa </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 1, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119892 post type-post status-publish format-standard has-post-thumbnail category-crime category-breaking-news-japan category-japan-news category-tokyo tag-japan tag-kita-ward tag-murder tag-suicide tag-tokyo tag-toshima-ward"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/04/01/tokyo-murder-suicide-suspected-after-3-corpses-found-in-vehicle-and-residence/" title="Tokyo: Murder-suicide suspected after 3 corpses found in vehicle and residence"> Tokyo: Murder-suicide suspected after 3 corpses found in vehicle and residence </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 1, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119866 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news category-osaka tag-corpse-abandonment tag-japan tag-japan-news tag-osaka"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/04/01/osaka-woman-accused-of-dumping-body-of-newborn-down-toilet/" title="Osaka: Woman accused of dumping body of newborn down toilet"> Osaka: Woman accused of dumping body of newborn down toilet </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 1, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119876 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news category-saitama category-yakuza tag-attempted-murder tag-japan tag-japan-yakuza-news tag-saitama-prefecture tag-yamaguchi-gumi"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/04/01/saitama-yakuza-attacks-convenience-store-clerk-with-chisel/" title="Saitama: Yakuza attacks convenience store clerk with chisel"> Saitama: Yakuza attacks convenience store clerk with chisel </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 1, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119856 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-murder category-japan-news tag-corpse-abandonment tag-chiba-prefecture tag-japan tag-japan-news tag-murder tag-narita-city"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/03/30/chiba-two-construction-company-executives-re-arrested-for-murder/" title="Chiba: Two construction company executives re-arrested for murder"> Chiba: Two construction company executives re-arrested for murder </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 30, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119851 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news tag-corpse-abandonment tag-arakawa-ward tag-japan tag-tokyo"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/03/30/tokyo-woman-76-arrested-after-corpse-likely-of-husband-found-in-residence/" title="Tokyo: Woman, 76, arrested after corpse likely of husband found in residence"> Tokyo: Woman, 76, arrested after corpse likely of husband found in residence </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 30, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119790 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-nagoya category-japan-news tag-nagoya"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/03/29/aichi-man-trims-hair-of-woman-on-railway-platform-in-nagoya/" title="Aichi: Man trims hair of woman on railway platform in Nagoya"> Aichi: Man trims hair of woman on railway platform in Nagoya </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 29, 2018</span></div></div></li></ul></div><div id="ai_widget-25" class="mh-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/tU1CCj"><img src="https://www.tokyoreporter.com/wp-content/uploads/300x250_paradise_inn.jpg" alt="Paradise Inn" /></a></div></div><div id="mh_magazine_posts_lineup-8" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/national/" class="mh-widget-title-link">Special Reports</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix"><article class="mh-posts-lineup-item clearfix post-115723 post type-post status-publish format-standard has-post-thumbnail category-japan category-national category-japan-news category-society tag-antonio-inoki tag-giant-baba tag-hamamastu-city tag-japan tag-japan-news tag-katsushi-murata tag-new-latin-quarter tag-osaka tag-professional-wrestling tag-rikidozan tag-the-destroyer tag-tokyo tag-yakuza"><figure class="mh-posts-lineup-thumb"> <a href="https://www.tokyoreporter.com/2018/02/13/the-destroyer-worlds-greatest-masked-man/" title="The Destroyer: World&#8217;s greatest masked man"><img width="420" height="438" src="https://www.tokyoreporter.com/wp-content/uploads/destroyer_giant_baba_ring-420x438.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="The Destroyer gets acquainted with Giant Baba" /> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> Japan</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="https://www.tokyoreporter.com/2018/02/13/the-destroyer-worlds-greatest-masked-man/" title="The Destroyer: World&#8217;s greatest masked man" rel="bookmark"> The Destroyer: World&#8217;s greatest masked man </a></h2><div class="mh-excerpt"><p>Rikidozan told The Destroyer: &#8216;I don&#8217;t want you coming out on the streets without a mask. I pay you big money to come over here, so you wear a mask&#8217; <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/02/13/the-destroyer-worlds-greatest-masked-man/" title="The Destroyer: World&#8217;s greatest masked man">[&#8230;]</a></p></div><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-115731 post type-post status-publish format-standard has-post-thumbnail category-japan category-national category-japan-news category-society tag-giant-baba tag-japan tag-professional-wrestling tag-rikidozan tag-the-destroyer tag-tokyo"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2018/02/11/the-destroyer-a-heel-gets-respect-in-japan/" title="The Destroyer: A heel gets respect in Japan" rel="bookmark"> The Destroyer: A heel gets respect in Japan </a></h3></li><li class="mh-posts-lineup-more-item post-108915 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-japan category-national category-japan-news category-feature tag-adult-video-2 tag-av tag-av-actor tag-ittetsu-suzuki tag-japan tag-japan-news tag-jav tag-masturbation tag-sex tag-silk-labo"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/11/08/ladies-first-av-actor-ittetsu-suzuki-talks-intimacy-emotion-healthy-relationships/" title="Ladies first: AV actor Ittetsu Suzuki talks intimacy, emotion and healthy relationships" rel="bookmark"> Ladies first: AV actor Ittetsu Suzuki talks intimacy, emotion and healthy relationships </a></h3></li><li class="mh-posts-lineup-more-item post-108940 post type-post status-publish format-standard has-post-thumbnail category-japan category-breaking-news-japan category-national category-japan-news tag-gaijin tag-japan tag-kawasaki-city tag-soapland tag-yoshiwara"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/11/07/japans-first-soapland-bathhouse-for-foreigners-offers-wet-and-wild-fun/" title="Japan&#8217;s first soapland bathhouse for foreigners offers wet and wild fun" rel="bookmark"> Japan&#8217;s first soapland bathhouse for foreigners offers wet and wild fun </a></h3></li><li class="mh-posts-lineup-more-item post-109017 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-japan category-music category-national category-japan-news tag-damon-naomi tag-ghost tag-japan tag-osaka tag-psf tag-tokyo"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/11/02/damon-naomi-bring-everything-in-return-japan/" title="Damon &amp; Naomi bring &#8216;Everything&#8217; in return to Japan" rel="bookmark"> Damon &amp; Naomi bring &#8216;Everything&#8217; in return to Japan </a></h3></li></ul></div></div></article></div></div><div id="mh_magazine_posts_digest-5" class="mh-widget mh_magazine_posts_digest"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/" class="mh-widget-title-link">Tabloids</a></span></h4><div class="mh-posts-digest-widget clearfix"><div class="mh-row mh-posts-digest-wrap mh-posts-digest-large clearfix"><article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-119730 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-kyoto category-japan-news category-tabloid tag-japan tag-japan-news tag-kyoto tag-love-hotel-2 tag-mk-taxi tag-rape tag-sexual-assault tag-taxi tag-tokyo"><figure class="mh-posts-digest-thumb"> <a class="mh-thumb-icon" href="https://www.tokyoreporter.com/2018/03/25/kyoto-mk-taxi-driver-accused-of-raping-drunk-passenger-in-love-hotel/" title="Kyoto: MK Taxi driver accused of raping drunk passenger in love hotel"><img width="678" height="381" src="https://www.tokyoreporter.com/wp-content/uploads/MK_taxi-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="MK Taxi" /> </a></figure><h3 class="mh-posts-digest-title mh-posts-digest-title-large"> <a href="https://www.tokyoreporter.com/2018/03/25/kyoto-mk-taxi-driver-accused-of-raping-drunk-passenger-in-love-hotel/" title="Kyoto: MK Taxi driver accused of raping drunk passenger in love hotel" rel="bookmark"> Kyoto: MK Taxi driver accused of raping drunk passenger in love hotel </a></h3><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 25, 2018</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>Victim told police, &#8216;The act was done while I was unconscious&#8217; <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/03/25/kyoto-mk-taxi-driver-accused-of-raping-drunk-passenger-in-love-hotel/" title="Kyoto: MK Taxi driver accused of raping drunk passenger in love hotel">[&#8230;]</a></p></div></div></article><article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-118888 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-japan-news category-tabloid tag-adachi tag-japan tag-japan-news tag-tokyo tag-urine tag-womens-underwear"><figure class="mh-posts-digest-thumb"> <a class="mh-thumb-icon" href="https://www.tokyoreporter.com/2018/03/08/story-of-suspected-womens-underwear-thief-who-soiled-some-himself/" title="Story of suspected women&#8217;s underwear thief who soiled some himself"><img width="640" height="360" src="https://www.tokyoreporter.com/wp-content/uploads/adachi_urine.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Hideo Kuribayashi" srcset="https://www.tokyoreporter.com/wp-content/uploads/adachi_urine.jpg 640w, https://www.tokyoreporter.com/wp-content/uploads/adachi_urine-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /> </a></figure><h3 class="mh-posts-digest-title mh-posts-digest-title-large"> <a href="https://www.tokyoreporter.com/2018/03/08/story-of-suspected-womens-underwear-thief-who-soiled-some-himself/" title="Story of suspected women&#8217;s underwear thief who soiled some himself" rel="bookmark"> Story of suspected women&#8217;s underwear thief who soiled some himself </a></h3><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 8, 2018</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>Suspect told police, &#8216;I have an interest in women&#8217;s underwear&#8217; <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/03/08/story-of-suspected-womens-underwear-thief-who-soiled-some-himself/" title="Story of suspected women&#8217;s underwear thief who soiled some himself">[&#8230;]</a></p></div></div></article></div><div class="mh-row mh-posts-digest-wrap mh-posts-digest-small clearfix"><article class="mh-col-1-3 mh-posts-digest-item mh-posts-digest-item-small clearfix post-118689 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-japan-news category-politics category-tabloid category-tokyo tag-akasaka tag-itochu tag-japan tag-mac-akasaka tag-saizeriya tag-shukan-gendai tag-tokyo"><h3 class="mh-posts-digest-title mh-posts-digest-title-small"> <a href="https://www.tokyoreporter.com/2018/03/07/mac-akasaka-accused-of-raping-supporter/" title="Mac Akasaka accused of raping supporter" rel="bookmark"> Mac Akasaka accused of raping supporter </a></h3><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 7, 2018</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>Female supporter of businessman-turned-politician Mac Akasaka claims he sexually assaulted her at his residence in 2016 <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/03/07/mac-akasaka-accused-of-raping-supporter/" title="Mac Akasaka accused of raping supporter">[&#8230;]</a></p></div></div></article><article class="mh-col-1-3 mh-posts-digest-item mh-posts-digest-item-small clearfix post-115542 post type-post status-publish format-standard has-post-thumbnail category-fuzoku category-japan category-japan-news category-tabloid tag-delivery-health tag-fukuoka-prefecture tag-fuzoku tag-japan tag-japan-news tag-manzoku tag-osaka tag-soapland tag-spa tag-tokyo"><h3 class="mh-posts-digest-title mh-posts-digest-title-small"> <a href="https://www.tokyoreporter.com/2018/02/12/variety-is-the-spice-of-japans-sex-industry/" title="Variety is the spice of Japan&#8217;s sex industry" rel="bookmark"> Variety is the spice of Japan&#8217;s sex industry </a></h3><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 12, 2018</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>All things are relative: Editor of a sex-industry guide says that the variety of businesses found in the countryside can lead to the greatest chance of fulfillment <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/02/12/variety-is-the-spice-of-japans-sex-industry/" title="Variety is the spice of Japan&#8217;s sex industry">[&#8230;]</a></p></div></div></article></div></div></div></aside></div><aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-3" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search The Tokyo Reporter</span></h4><form role="search" method="get" class="search-form" action="https://www.tokyoreporter.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="ai_widget-45" class="mh-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/yKDpnc"><img src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_style_300.jpg" alt="Tokyo Style" /></a></div></div><div id="mh_magazine_social-4" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Tokyo Reporter on Social Media</span></h4><nav class="mh-social-icons mh-social-widget clearfix"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-87831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87831"><a href="https://www.facebook.com/thetokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-93448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93448"><a href="https://www.reddit.com/user/thetokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Reddit</span></a></li><li id="menu-item-117279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117279"><a href="https://tokyoreporter.tumblr.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Tumblr</span></a></li><li id="menu-item-87830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87830"><a href="https://twitter.com/tokyoreporter"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-87832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87832"><a href="https://plus.google.com/u/1/101872086369287799577"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google+</span></a></li><li id="menu-item-93449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93449"><a href="https://jp.pinterest.com/tokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li></ul></div></nav></div><div id="mh_magazine_posts_lineup-7" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/international-bureau/north-korea/" class="mh-widget-title-link">Latest From North Korea</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix"><article class="mh-posts-lineup-item clearfix post-35135 post type-post status-publish format-standard has-post-thumbnail category-international-bureau category-japan category-japan-news category-north-korea category-tabloid tag-japan tag-kim-jong-un tag-north-korea tag-shukan-jitsuwa"><figure class="mh-posts-lineup-thumb"> <a href="https://www.tokyoreporter.com/2012/06/18/lovely-north-korean-ladies-serve-chinese-sex-tourists/" title="Lovely North Korean ladies serve Chinese sex tourists"><img width="228" height="320" src="https://www.tokyoreporter.com/wp-content/uploads/2012/06/shukan_jitsuwa_june28.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="Shukan Jitsuwa June 28" srcset="https://www.tokyoreporter.com/wp-content/uploads/2012/06/shukan_jitsuwa_june28.jpg 228w, https://www.tokyoreporter.com/wp-content/uploads/2012/06/shukan_jitsuwa_june28-214x300.jpg 214w, https://www.tokyoreporter.com/wp-content/uploads/2012/06/shukan_jitsuwa_june28-156x220.jpg 156w" sizes="(max-width: 228px) 100vw, 228px" /> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> International</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="https://www.tokyoreporter.com/2012/06/18/lovely-north-korean-ladies-serve-chinese-sex-tourists/" title="Lovely North Korean ladies serve Chinese sex tourists" rel="bookmark"> Lovely North Korean ladies serve Chinese sex tourists </a></h2><div class="mh-excerpt"><p>Communist nation seeks foreign funds <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2012/06/18/lovely-north-korean-ladies-serve-chinese-sex-tourists/" title="Lovely North Korean ladies serve Chinese sex tourists">[&#8230;]</a></p></div><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-111632 post type-post status-publish format-standard has-post-thumbnail category-japan category-breaking-news-japan category-japan-news category-north-korea tag-japan tag-japan-news tag-north-korea"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/12/05/japan-authorities-more-suspected-north-korean-corpses-washed-ashore/" title="Japanese authorities find more suspected North Korean corpses washed ashore" rel="bookmark"> Japanese authorities find more suspected North Korean corpses washed ashore </a></h3></li><li class="mh-posts-lineup-more-item post-67294 post type-post status-publish format-standard has-post-thumbnail category-international-bureau category-breaking-news-japan category-north-korea tag-aomori-prefecture tag-japan tag-north-korea tag-sea-of-japan"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2015/12/07/japan-coast-guard-boat-likely-from-north-korea-contained-4-corpses/" title="Japan coast guard: Boat likely from North Korea contained 4 corpses" rel="bookmark"> Japan coast guard: Boat likely from North Korea contained 4 corpses </a></h3></li><li class="mh-posts-lineup-more-item post-112346 post type-post status-publish format-standard has-post-thumbnail category-japan category-breaking-news-japan category-japan-news category-north-korea tag-charles-jenkins tag-hitomi-soga tag-japan-news tag-niigata-prefecture tag-north-korea tag-sado-city"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/12/15/100-mourners-attend-wake-for-ex-u-s-army-soldier-charles-jenkins-in-sado/" title="100 mourners attend wake for ex-U.S. Army soldier Charles Jenkins in Sado" rel="bookmark"> 100 mourners attend wake for ex-U.S. Army soldier Charles Jenkins in Sado </a></h3></li><li class="mh-posts-lineup-more-item post-32599 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-international-bureau category-japan category-breaking-news-japan category-north-korea tag-av tag-kim-jong-un tag-north-korea"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2012/03/14/north-korea-stiffens-control-of-japanese-av-under-kim-jong-un/" title="North Korea stiffens control of Japanese AV under Kim Jong-un" rel="bookmark"> North Korea stiffens control of Japanese AV under Kim Jong-un </a></h3></li></ul></div></div></article></div></div><div id="mh_magazine_custom_posts-4" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/" class="mh-widget-title-link">Tabloid Picks</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-41460 post type-post status-publish format-standard has-post-thumbnail category-tabloid tag-akb48 tag-akb48-scandal tag-kodansha tag-shukan-young-magazine tag-tomomi-kasai"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="https://www.tokyoreporter.com/2013/01/15/akb48-breast-shot-could-pose-problems-for-publisher/" title="AKB48 breast shot could pose problems for publisher"> AKB48 breast shot could pose problems for publisher </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 15, 2013</span></div></div><div class="mh-excerpt"><p>A photo of a topless Tomomi Kasai being fondled from behind by a young boy could prove to be costly for Kodansha <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2013/01/15/akb48-breast-shot-could-pose-problems-for-publisher/" title="AKB48 breast shot could pose problems for publisher">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-27211 post type-post status-publish format-standard has-post-thumbnail category-japan category-japan-news category-tabloid tag-great-east-japan-earthquake tag-sendai-city tag-shukan-shincho"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2011/05/14/carnal-desire-and-survival-at-tohoku-evacuation-centers/" title="Carnal desire and survival at Tohoku evacuation centers"> Carnal desire and survival at Tohoku evacuation centers </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 14, 2011</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-19653 post type-post status-publish format-standard has-post-thumbnail category-love-hotel category-tabloid tag-deri-heru tag-kyabakura tag-spa"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2010/05/23/tokyo-furikome-fraudsters-go-from-princes-to-paupers/" title="Tokyo furikome fraudsters go from princes to paupers"> Tokyo furikome fraudsters go from princes to paupers </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 23, 2010</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-11646 post type-post status-publish format-standard has-post-thumbnail category-japan category-japan-news category-tabloid tag-aera tag-hostess tag-miyuki-ueta tag-shukan-bunshun tag-tottori-prefecture tag-weekly-playboy"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2009/11/23/hostess-miyuki-ueda-possible-second-serial-killer-connected-to-six-deaths/" title="Hostess Miyuki Ueta possible second serial killer, connected to 6 deaths"> Hostess Miyuki Ueta possible second serial killer, connected to 6 deaths </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 23, 2009</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-44207 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-tabloid tag-abenomics tag-av tag-japan tag-mosaic tag-porn tag-trans-pacific-partnership-tpp"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2013/04/04/japans-av-biz-to-thrive-under-tpp/" title="Japan&#8217;s AV biz to thrive under TPP"> Japan&#8217;s AV biz to thrive under TPP </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2013</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-35110 post type-post status-publish format-standard has-post-thumbnail category-tabloid category-yakuza tag-shinsuke-shimada tag-shukan-asahi-geino tag-yakuza tag-yamaguchi-gumi"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2012/06/15/former-yamaguchi-gumi-member-arrested-for-attempted-extortion-of-yoshimoto-kogyo-celebrity/" title="Former Yamaguchi-gumi member arrested for attempted extortion of Yoshimoto Kogyo celebrity"> Former Yamaguchi-gumi member arrested for attempted extortion of Yoshimoto Kogyo celebrity </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 15, 2012</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-47882 post type-post status-publish format-standard has-post-thumbnail category-fuzoku category-tabloid tag-baishun tag-ikebukuro tag-ore-no-tabi tag-shibuya-ward tag-shinjuku-ward tag-tokyo-olympics"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2013/09/24/100000-korean-hookers-expected-in-tokyo-for-2020-olympics/" title="100,000 Korean hookers expected in Tokyo for 2020 Olympics"> 100,000 Korean hookers expected in Tokyo for 2020 Olympics </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 24, 2013</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-33974 post type-post status-publish format-standard has-post-thumbnail category-tabloid tag-shukan-bunshun"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2012/04/14/caring-nurse-gives-departing-hospital-patient-a-raunchy-nocturnal-sendoff/" title="Caring nurse gives departing hospital patient a raunchy nocturnal sendoff"> Caring nurse gives departing hospital patient a raunchy nocturnal sendoff </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 14, 2012</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-51678 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-japan category-japan-news category-tabloid tag-av tag-ittetsu-suzuki tag-shukan-post tag-silk-labo tag-yu-shinoda"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2014/05/19/av-label-targeting-women-issues-couples-dvd/" title="AV label targeting women issues &#8216;Couples&#8217; DVD"> AV label targeting women issues &#8216;Couples&#8217; DVD </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 19, 2014</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-59272 post type-post status-publish format-standard has-post-thumbnail category-fuzoku category-tabloid tag-enjo-kosai tag-ginza tag-hostess-club tag-izakaya tag-joshi-daisei tag-kyabakura tag-nikkan-gendai tag-shukan-jitsuwa"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2015/02/23/izakaya-hook-ups-latest-means-for-tokyos-dirty-old-men-to-score/" title="Izakaya hook-ups latest means for Tokyo&#8217;s dirty old men to score"> Izakaya hook-ups latest means for Tokyo&#8217;s dirty old men to score </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 23, 2015</span></div></div></li></ul></div><div id="ai_widget-36" class="mh-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/VeA765"><img src="https://www.tokyoreporter.com/wp-content/uploads/tantra_geisha_300.jpg" alt="Tantra" /></a></div></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/international-bureau/" class="mh-widget-title-link">International Reports</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-117997 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-entertainment category-international-bureau category-japan category-japan-news category-korea tag-adult-video-2 tag-akihabara tag-av tag-jav tag-momona-kito tag-nmb48 tag-ske48 tag-tokyo tag-youtube tag-yua-mikami"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="https://www.tokyoreporter.com/2018/02/28/av-actress-yua-mikami-to-make-debut-as-idol-in-korea/" title="AV actress Yua Mikami to make debut as idol in Korea"> AV actress Yua Mikami to make debut as idol in Korea </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 28, 2018</span></div></div><div class="mh-excerpt"><p>Honey Popcorn will make its debut next month as an idol unit in Korea <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/02/28/av-actress-yua-mikami-to-make-debut-as-idol-in-korea/" title="AV actress Yua Mikami to make debut as idol in Korea">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-116108 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news category-thailand tag-bangkok tag-child-pornography tag-japan tag-japan-news tag-thailand"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/02/09/thailand-japanese-national-found-with-1-terabyte-of-child-pornography/" title="Thailand: Japanese national found with 1 terabyte of child pornography"> Thailand: Japanese national found with 1 terabyte of child pornography </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 9, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-115545 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-murder category-japan-news category-thailand category-yakuza tag-boryokudan tag-irezumi tag-kodo-kai tag-mie-prefecture tag-murder tag-shooting tag-thailand tag-yakuza tag-yamaguchi-gumi"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/02/02/japan-ex-yakuza-arrives-from-thailand-to-face-murder-charges/" title="Japan: Ex-yakuza arrives from Thailand to face murder charges"> Japan: Ex-yakuza arrives from Thailand to face murder charges </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 2, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114961 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-murder category-japan-news category-feature category-thailand tag-japan tag-japan-news tag-murder tag-thailand"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/01/25/thailand-trial-begins-for-couple-accused-in-murder-of-japanese-national/" title="Thailand: Trial begins for couple accused in murder of Japanese national"> Thailand: Trial begins for couple accused in murder of Japanese national </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 25, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-113941 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news category-thailand category-yakuza tag-facebook tag-irezumi tag-japan tag-japan-news tag-kodo-kai tag-mie-prefecture tag-thailand tag-yakuza tag-yamaguchi-gumi"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/01/11/ex-yakuza-suspected-in-03-murder-in-mie-apprehended-in-thailand/" title="Ex-yakuza suspected in &#8217;03 murder in Mie apprehended in Thailand"> Ex-yakuza suspected in &#8217;03 murder in Mie apprehended in Thailand </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 11, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-109317 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news category-thailand tag-bangkok tag-japan tag-japan-news tag-narita-international-airport tag-smuggling"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/11/01/thailand-police-japanese-woman-attempted-to-smuggle-10-otters-from-bangkok/" title="Thailand police: Japanese woman attempted to smuggle 10 baby otters from Bangkok"> Thailand police: Japanese woman attempted to smuggle 10 baby otters from Bangkok </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 1, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-106824 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-murder category-japan-news tag-canada tag-japan tag-japan-news tag-line tag-murder tag-natsumi-kogawa tag-vancouver"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/09/27/defendant-in-murder-of-natsumi-kogawa-has-separate-sexual-assault-charge-stayed/" title="Defendant in murder of Natsumi Kogawa has separate sexual assault charge stayed"> Defendant in murder of Natsumi Kogawa has separate sexual assault charge stayed </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 27, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-106341 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-murder category-japan-news tag-bali tag-indonesia tag-japan tag-murder"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/09/20/indonesian-police-arrest-man-in-murder-of-elderly-japanese-couple-in-bali/" title="Indonesian police arrest man in murder of elderly Japanese couple in Bali"> Indonesian police arrest man in murder of elderly Japanese couple in Bali </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 20, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105648 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news tag-bali tag-indonesia tag-japan"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/09/06/stab-wounds-found-on-charred-bodies-of-japanese-couple-in-bali/" title="Stab wounds found on charred bodies of Japanese couple in Bali"> Stab wounds found on charred bodies of Japanese couple in Bali </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 6, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105592 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news tag-bali tag-indonesia tag-japan"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/09/05/charred-bodies-of-japanese-couple-found-bali-residence/" title="Charred bodies of Japanese couple found in Bali residence"> Charred bodies of Japanese couple found in Bali residence </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 5, 2017</span></div></div></li></ul></div></aside></div><footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1"><div id="text-7" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News</span></h6><div class="textwidget"><p><a href="https://www.tokyoreporter.com/category/japan-news/">News</a></p><p><a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/">Breaking</a></p><p><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/">Tabloid</a></p><p><a href="https://www.tokyoreporter.com/category/feature/">Special Reports</a></p></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2"><div id="text-8" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Crime</span></h6><div class="textwidget"><p><a href="https://www.tokyoreporter.com/category/crime/assault/">Assault</a></p><p><a href="https://www.tokyoreporter.com/category/crime/child-prostitution/">Child Prostitution</a></p><p><a href="https://www.tokyoreporter.com/category/crime/murder/">Murder</a></p><p><a href="https://www.tokyoreporter.com/category/crime/rape/">Rape</a></p><p><a href="https://www.tokyoreporter.com/category/crime/robbery/">Robbery</a></p><p><a href="https://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></p></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3"><div id="text-10" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Japan</span></h6><div class="textwidget"><p><a href="https://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></p><p><a href="https://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></p><p><a href="https://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></p><p><a href="https://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></p><p><a href="https://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></p><p><a href="https://www.tokyoreporter.com/category/japan/tokyo/">Tokyo</a></p></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4"><div id="text-9" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">International</span></h6><div class="textwidget"><p><a href="https://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></p><p><a href="https://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></p><p><a href="https://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></p><p><a href="https://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></p><p><a href="https://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></p></div></div></div></div></footer><div class="mh-footer-nav-mobile"></div><nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="mh-container mh-container-inner clearfix"><div class="menu-kopa-top-container"><ul id="menu-kopa-top" class="menu"><li id="menu-item-72959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72959"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87966"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li id="menu-item-87967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87967"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></nav><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner clearfix"><p class="mh-copyright"> Copyright © 2018 | Tokyo Reporter Media</p></div></div> <a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.tokyoreporter.com/wp-content/plugins/host-analyticsjs-local/cache/local-ga.js','ga');ga('create', 'UA-4982546-1', 'auto');ga('send', 'pageview');</script> <div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=373872202689626&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <link rel='stylesheet' id='dashicons-css' href='https://www.tokyoreporter.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' /> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "4f1995298e";</script><script type="text/javascript" defer='defer' src="https://www.tokyoreporter.com/wp-content/cache/autoptimize/js/autoptimize_eaab2288aaa613252d9394400c33cbd1.js"></script></body></html>