<!DOCTYPE html><html class="no-js mh-two-sb" lang="en-US" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="msvalidate.01" content="C2B5C59B6794A4AD1B30040AA3833D8B" /><meta name="yandex-verification" content="74f057f2db5784f0" /><meta name="description" content="Read the latest salacious news on crime, lifestyle and entertainment from Japan. From the Yamaguchi-gumi to soapland bathhouses, Tokyo Reporter has it covered." /><meta name="keywords" content="Japan news, Tokyo news, Osaka, Nagoya, Fukuoka, Kyoto, Sapporo, Yokohama, yakuza, Yamaguchi-gumi, Inagawa-kai, Sumiyoshi-kai, soapland, Yoshiwara, Shinjuku, soapland, Ginza, Akihabara, Ikebukuro, Shimbashi, Kabukicho, Shinjuku, Shibuya, fuzoku, prostitution, Roppongi, AV, JAV, adult video, porn, idol, AKB48, love hotel, baseball, gambling, horse racing, gravure, film, anime, manga, hentai, crime, chikan, enjo kosai, murder" /><meta name="copyright" content="Copyright Tokyo Reporter Media. All rights reserved. No reproduction or republication without written permission." /><link rel="profile" href="https://gmpg.org/xfn/11" /><link type="text/css" media="all" href="https://www.tokyoreporter.com/wp-content/cache/autoptimize/css/autoptimize_d1966054ec60dee07e1f803172254287.css" rel="stylesheet" /><title>Saitama: Man, 46, and school girl found hanged in love hotel | The Tokyo Reporter</title><meta property="og:type" content="article" /><meta property="og:title" content="Saitama: Man, 46, and school girl found hanged in love hotel" /><meta property="og:description" content="Employee of the hotel found the man and girl hanging from the ceiling with mountaineering rope on Sunday" /><meta property="og:image" content="https://www.tokyoreporter.com/wp-content/uploads/saitama_love_hotel.jpg" /><meta property="og:image:width" content="1072" /><meta property="og:image:height" content="594" /><meta property="og:url" content="https://www.tokyoreporter.com/2018/03/14/saitama-man-46-and-school-girl-found-hanged-in-love-hotel/" /><meta property="og:site_name" content="The Tokyo Reporter" /><meta property="article:publisher" content="https://www.facebook.com/thetokyoreporter/" /><meta property="article:published_time" content="2018-03-14T10:56:23+00:00" /><meta property="article:modified_time" content="2018-03-14T10:58:53+00:00" /><meta property="og:updated_time" content="2018-03-14T10:58:53+00:00" /><meta property="fb:app_id" content="529576650555031" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Saitama: Man, 46, and school girl found hanged in love hotel"><meta name="twitter:description" content="Employee of the hotel found the man and girl hanging from the ceiling with mountaineering rope on Sunday"><meta name="twitter:image" content="https://www.tokyoreporter.com/wp-content/uploads/saitama_love_hotel.jpg"><meta name="twitter:site" content="@tokyoreporter"><link rel="author" href="https://plus.google.com/u/0/101872086369287799577" /><meta name="description" content="Employee of the hotel found the man and girl hanging from the ceiling with mountaineering rope on Sunday" /><meta name="keywords" content="saitama prefecture,japan,japan news,love hotel,high school girl,suicide,japan breaking news today,news,saitama" /><link rel="canonical" href="https://www.tokyoreporter.com/2018/03/14/saitama-man-46-and-school-girl-found-hanged-in-love-hotel/" /><meta property="og:title" content="Saitama: Man, 46, and school girl found hanged in love hotel | The Tokyo Reporter" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.tokyoreporter.com/2018/03/14/saitama-man-46-and-school-girl-found-hanged-in-love-hotel/" /><meta property="og:image" content="https://www.tokyoreporter.com/wp-content/uploads/saitama_love_hotel-1024x567.jpg" /><meta property="og:site_name" content="The Tokyo Reporter" /><meta property="fb:admins" content="663116423" /><meta property="fb:app_id" content="592434327613472" /><meta property="og:description" content="Employee of the hotel found the man and girl hanging from the ceiling with mountaineering rope on Sunday" /><meta property="article:tag" content="saitama prefecture" /><meta property="article:tag" content="japan" /><meta property="article:tag" content="japan news" /><meta property="article:tag" content="love hotel" /><meta property="article:tag" content="high school girl" /><meta property="article:tag" content="suicide" /><meta property="article:tag" content="japan breaking news today" /><meta property="article:tag" content="news" /><meta property="article:tag" content="saitama" /><meta property="article:published_time" content="2018-03-14T10:56:23Z" /><meta property="article:modified_time" content="2018-03-14T10:58:53Z" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@tokyoreporter" /><meta name="twitter:title" content="Saitama: Man, 46, and school girl found hanged in love hotel | The Tokyo Reporter" /><meta name="twitter:description" content="Employee of the hotel found the man and girl hanging from the ceiling with mountaineering rope on Sunday" /><meta name="twitter:image" content="https://www.tokyoreporter.com/wp-content/uploads/saitama_love_hotel-1024x567.jpg" /><meta itemprop="image" content="https://www.tokyoreporter.com/wp-content/uploads/saitama_love_hotel-1024x567.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Feed" href="https://www.tokyoreporter.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Comments Feed" href="https://www.tokyoreporter.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' /> <script type='text/javascript' src='https://www.tokyoreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='https://www.tokyoreporter.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoreporter.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoreporter.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Police arrest man, 36, for bashing teenage girl in head with hammer at JR Kameido Station' href='https://www.tokyoreporter.com/2018/03/14/police-arrest-man-36-for-bashing-teenage-girl-in-head-with-hammer-at-jr-kameido-station/' /><meta name="generator" content="WordPress 4.9.4" /><link rel='shortlink' href='https://www.tokyoreporter.com/?p=119427' /><link rel="alternate" type="application/json+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F03%2F14%2Fsaitama-man-46-and-school-girl-found-hanged-in-love-hotel%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F03%2F14%2Fsaitama-man-46-and-school-girl-found-hanged-in-love-hotel%2F&#038;format=xml" /> <script type="text/javascript">_atrk_opts = { atrk_acct:"k0aoq1Y1Mn20Io", domain:"tokyoreporter.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k0aoq1Y1Mn20Io" style="display:none" height="1" width="1" alt="" /></noscript><meta property="fb:app_id" content="373872202689626" /><meta name="news_keywords" content="high school girl, Japan, love hotel, Saitama Prefecture, suicide" /> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.tokyoreporter.com\/2018\/03\/14\/saitama-man-46-and-school-girl-found-hanged-in-love-hotel\/"},"url":"https:\/\/www.tokyoreporter.com\/2018\/03\/14\/saitama-man-46-and-school-girl-found-hanged-in-love-hotel\/","headline":"Saitama: Man, 46, and school girl found hanged in love hotel","datePublished":"2018-03-14T10:56:23+00:00","dateModified":"2018-03-14T10:58:53+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.tokyoreporter.com\/#organization","name":"The Tokyo Reporter","logo":{"@type":"ImageObject","url":"https:\/\/www.tokyoreporter.com\/wp-content\/uploads\/tokyo_reporter_google1-1.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.tokyoreporter.com\/wp-content\/uploads\/saitama_love_hotel.jpg","width":1072,"height":594},"articleSection":"Japan","keywords":"high school girl, Japan, love hotel, Saitama Prefecture, suicide","description":"Employee of the hotel found the man and girl hanging from the ceiling with mountaineering rope on Sunday","author":{"@type":"Person","name":"Tokyo Reporter Staff","url":"https:\/\/www.tokyoreporter.com\/author\/cj\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/c63316eb2ffb96ca349e68fc02ee93c1?s=96&d=identicon&r=g","height":96,"width":96},"sameAs":["https:\/\/www.tokyoreporter.com"]}}</script> <!--[if lt IE 9]> <script src="https://www.tokyoreporter.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script> <![endif]--><link rel="amphtml" href="https://www.tokyoreporter.com/2018/03/14/saitama-man-46-and-school-girl-found-hanged-in-love-hotel/amp/"><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png" /><meta name="msapplication-TileImage" content="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-270x270.png" /></head><body id="mh-mobile" class="post-template-default single single-post postid-119427 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="mh-container mh-container-outer"><div class="mh-header-nav-mobile clearfix"></div><div class="mh-preheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix"><nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-87831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87831"><a href="https://www.facebook.com/thetokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-93448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93448"><a href="https://www.reddit.com/user/thetokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Reddit</span></a></li><li id="menu-item-117279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117279"><a href="https://tokyoreporter.tumblr.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Tumblr</span></a></li><li id="menu-item-87830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87830"><a href="https://twitter.com/tokyoreporter"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-87832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87832"><a href="https://plus.google.com/u/1/101872086369287799577"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google+</span></a></li><li id="menu-item-93449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93449"><a href="https://jp.pinterest.com/tokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li></ul></div></nav></div></div></div><header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="mh-container mh-container-inner clearfix"><div class="mh-custom-header clearfix"><div class="mh-header-columns mh-row clearfix"><div class="mh-col-1-3 mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand"> <a href="https://www.tokyoreporter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="https://www.tokyoreporter.com/wp-content/uploads/logo1.png" class="custom-logo" alt="The Tokyo Reporter" itemprop="logo" /></a></div></div><aside class="mh-col-2-3 mh-header-widget-2"><div id="ai_widget-39" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; clear: both;'> <a href="https://goo.gl/R1QQPs"><img src="https://www.tokyoreporter.com/wp-content/uploads/728x90_paradise_kawasaki.jpg" alt="Paradise Inn" /></a></div></div></aside></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-home-page-first-row-container"><ul id="menu-home-page-first-row" class="menu"><li id="menu-item-73198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="https://www.tokyoreporter.com/category/japan-news/">News</a><ul class="sub-menu"><li id="menu-item-40932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/">Japan Breaking News Today</a></li><li id="menu-item-60643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="https://www.tokyoreporter.com/category/japan-news/national/">National</a></li><li id="menu-item-73219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="https://www.tokyoreporter.com/category/feature/">Special Reports</a></li><li id="menu-item-32925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/">Tabloid</a></li></ul></li><li id="menu-item-60368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60368"><a href="https://www.tokyoreporter.com/category/crime/">Crime</a><ul class="sub-menu"><li id="menu-item-108774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108774"><a href="https://www.tokyoreporter.com/category/crime/assault/">Assault</a></li><li id="menu-item-108873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108873"><a href="https://www.tokyoreporter.com/category/crime/child-prostitution/">Child Prostitution</a></li><li id="menu-item-108778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108778"><a href="https://www.tokyoreporter.com/category/crime/fraud/">Fraud</a></li><li id="menu-item-108775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108775"><a href="https://www.tokyoreporter.com/category/crime/murder/">Murder</a></li><li id="menu-item-108874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108874"><a href="https://www.tokyoreporter.com/category/crime/prostitution/">Prostitution</a></li><li id="menu-item-108776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108776"><a href="https://www.tokyoreporter.com/category/crime/rape/">Rape</a></li><li id="menu-item-108777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108777"><a href="https://www.tokyoreporter.com/category/crime/robbery/">Robbery</a></li><li id="menu-item-40934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="https://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></li></ul></li><li id="menu-item-73204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="https://www.tokyoreporter.com/category/tokyo/">Tokyo</a><ul class="sub-menu"><li id="menu-item-73272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="https://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li><li id="menu-item-73205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="https://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li><li id="menu-item-73206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="https://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li><li id="menu-item-73209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="https://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li><li id="menu-item-73210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="https://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li><li id="menu-item-73273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="https://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li><li id="menu-item-73211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="https://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li><li id="menu-item-73274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="https://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li></ul></li><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="https://www.tokyoreporter.com/category/japan/">Japan</a><ul class="sub-menu"><li id="menu-item-73275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="https://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li id="menu-item-73276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="https://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li id="menu-item-73277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="https://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li><li id="menu-item-73207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="https://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li id="menu-item-73208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="https://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li id="menu-item-75354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="https://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li><li id="menu-item-73213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="https://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li id="menu-item-73278" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73278"><a href="https://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li id="menu-item-73212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="https://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li id="menu-item-73197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="https://www.tokyoreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-60370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="https://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li id="menu-item-73202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="https://www.tokyoreporter.com/category/sports/horse-racing/">Horse Racing</a></li><li id="menu-item-89291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="https://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li id="menu-item-89286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89286"><a href="https://www.tokyoreporter.com/category/business/">Business</a><ul class="sub-menu"><li id="menu-item-116624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116624"><a href="https://www.tokyoreporter.com/category/business/companies/">Companies</a></li></ul></li><li id="menu-item-73200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="https://www.tokyoreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-40935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="https://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li id="menu-item-73201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="https://www.tokyoreporter.com/category/entertainment/film/">Film</a></li><li id="menu-item-89285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="https://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li id="menu-item-60400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="https://www.tokyoreporter.com/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-116594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116594"><a href="https://www.tokyoreporter.com/category/society/">Society</a><ul class="sub-menu"><li id="menu-item-116591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116591"><a href="https://www.tokyoreporter.com/category/society/adultery/">Adultery</a></li><li id="menu-item-116592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116592"><a href="https://www.tokyoreporter.com/category/society/fuzoku/">Fuzoku</a></li><li id="menu-item-116593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116593"><a href="https://www.tokyoreporter.com/category/society/love-hotel/">Love Hotels</a></li><li id="menu-item-116595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116595"><a href="https://www.tokyoreporter.com/category/society/suicide/">Suicide</a></li></ul></li><li id="menu-item-73215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="https://www.tokyoreporter.com/category/international-bureau/">International</a><ul class="sub-menu"><li id="menu-item-89288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="https://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li><li id="menu-item-89289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="https://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li><li id="menu-item-89287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="https://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li><li id="menu-item-73826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="https://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li><li id="menu-item-73827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="https://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li></ul></li><li id="menu-item-87973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="https://www.tokyoreporter.com/contact/">Contact/Info</a><ul class="sub-menu"><li id="menu-item-87975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li id="menu-item-87977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></nav></div><div class="mh-extra-nav-wrap"><div class="mh-extra-nav-bg"><nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-home-page-first-row-container"><ul id="menu-home-page-first-row-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="https://www.tokyoreporter.com/category/japan-news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/">Japan Breaking News Today</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="https://www.tokyoreporter.com/category/japan-news/national/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="https://www.tokyoreporter.com/category/feature/">Special Reports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/">Tabloid</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60368"><a href="https://www.tokyoreporter.com/category/crime/">Crime</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108774"><a href="https://www.tokyoreporter.com/category/crime/assault/">Assault</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108873"><a href="https://www.tokyoreporter.com/category/crime/child-prostitution/">Child Prostitution</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108778"><a href="https://www.tokyoreporter.com/category/crime/fraud/">Fraud</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108775"><a href="https://www.tokyoreporter.com/category/crime/murder/">Murder</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108874"><a href="https://www.tokyoreporter.com/category/crime/prostitution/">Prostitution</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108776"><a href="https://www.tokyoreporter.com/category/crime/rape/">Rape</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108777"><a href="https://www.tokyoreporter.com/category/crime/robbery/">Robbery</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="https://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="https://www.tokyoreporter.com/category/tokyo/">Tokyo</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="https://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="https://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="https://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="https://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="https://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="https://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="https://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="https://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="https://www.tokyoreporter.com/category/japan/">Japan</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="https://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="https://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="https://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="https://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="https://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="https://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="https://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73278"><a href="https://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="https://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="https://www.tokyoreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="https://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="https://www.tokyoreporter.com/category/sports/horse-racing/">Horse Racing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="https://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89286"><a href="https://www.tokyoreporter.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116624"><a href="https://www.tokyoreporter.com/category/business/companies/">Companies</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="https://www.tokyoreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="https://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="https://www.tokyoreporter.com/category/entertainment/film/">Film</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="https://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="https://www.tokyoreporter.com/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116594"><a href="https://www.tokyoreporter.com/category/society/">Society</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116591"><a href="https://www.tokyoreporter.com/category/society/adultery/">Adultery</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116592"><a href="https://www.tokyoreporter.com/category/society/fuzoku/">Fuzoku</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116593"><a href="https://www.tokyoreporter.com/category/society/love-hotel/">Love Hotels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116595"><a href="https://www.tokyoreporter.com/category/society/suicide/">Suicide</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="https://www.tokyoreporter.com/category/international-bureau/">International</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="https://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="https://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="https://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="https://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="https://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="https://www.tokyoreporter.com/contact/">Contact/Info</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></nav></div></div></header><div class="mh-subheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"><div class="mh-header-ticker mh-header-ticker-bottom"><div class="mh-ticker-bottom"><div class="mh-ticker-title mh-ticker-title-bottom"> The Latest<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"><ul id="mh-ticker-loop-bottom"><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.tokyoreporter.com/2018/03/14/saitama-man-46-and-school-girl-found-hanged-in-love-hotel/" title="Saitama: Man, 46, and school girl found hanged in love hotel"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ March 14, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Saitama: Man, 46, and school girl found hanged in love hotel </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Japan </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.tokyoreporter.com/2018/03/14/police-arrest-man-36-for-bashing-teenage-girl-in-head-with-hammer-at-jr-kameido-station/" title="Police arrest man, 36, for bashing teenage girl in head with hammer at JR Kameido Station"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ March 14, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Police arrest man, 36, for bashing teenage girl in head with hammer at JR Kameido Station </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.tokyoreporter.com/2018/03/14/aichi-man-clings-to-roof-of-vehicle-after-driver-flees-scene-of-accident/" title="Aichi: Man clings to roof of vehicle after driver flees scene of accident"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ March 14, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Aichi: Man clings to roof of vehicle after driver flees scene of accident </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.tokyoreporter.com/2018/03/14/lesbian-love-follows-world-of-womens-thighs-as-2nd-exhibition-canceled-at-ikebukuro-marui/" title="&#8216;Lesbian Love&#8217; follows &#8216;World of Women&#8217;s Thighs&#8217; as 2nd exhibition canceled at Ikebukuro Marui"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ March 14, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> &#8216;Lesbian Love&#8217; follows &#8216;World of Women&#8217;s Thighs&#8217; as 2nd exhibition canceled at Ikebukuro Marui </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Business </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.tokyoreporter.com/2018/03/13/fukui-cops-arrest-man-49-over-killing-of-woman-at-residence/" title="Fukui cops arrest man, 49, over killing of woman at residence"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ March 13, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Fukui cops arrest man, 49, over killing of woman at residence </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Crime </span> </a></li></ul></div></div></div></div></div></div><div class="mh-wrapper clearfix"><div class="mh-main clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.tokyoreporter.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.tokyoreporter.com/category/japan/" itemprop="url"><span itemprop="title">Japan</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Saitama: Man, 46, and school girl found hanged in love hotel</nav><article id="post-119427" class="post-119427 post type-post status-publish format-standard has-post-thumbnail hentry category-japan category-breaking-news-japan category-japan-news category-saitama tag-high-school-girl tag-japan tag-love-hotel-2 tag-saitama-prefecture tag-suicide"><header class="entry-header clearfix"><h1 class="entry-title">Saitama: Man, 46, and school girl found hanged in love hotel</h1><p class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.tokyoreporter.com/2018/03/">March 14, 2018</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.tokyoreporter.com/category/japan/" rel="category tag">Japan</a>, <a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/" rel="category tag">Japan Breaking News Today</a>, <a href="https://www.tokyoreporter.com/category/japan-news/" rel="category tag">News</a>, <a href="https://www.tokyoreporter.com/category/japan/saitama/" rel="category tag">Saitama</a></span></p></header><div class="entry-content clearfix"><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F03%2F14%2Fsaitama-man-46-and-school-girl-found-hanged-in-love-hotel%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F03%2F14%2Fsaitama-man-46-and-school-girl-found-hanged-in-love-hotel%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="6" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://www.tokyoreporter.com/2018/03/14/saitama-man-46-and-school-girl-found-hanged-in-love-hotel/&title=Saitama%3A+Man%2C+46%2C+and+school+girl+found+hanged+in+love+hotel" data-link="https://www.reddit.com/submit?url=https://www.tokyoreporter.com/2018/03/14/saitama-man-46-and-school-girl-found-hanged-in-love-hotel/&title=Saitama%3A+Man%2C+46%2C+and+school+girl+found+hanged+in+love+hotel" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Saitama%3A+Man%2C+46%2C+and+school+girl+found+hanged+in+love+hotel&url=https://www.tokyoreporter.com/2018/03/14/saitama-man-46-and-school-girl-found-hanged-in-love-hotel/&via=tokyoreporter" data-link="https://twitter.com/share?original_referer=/&text=Saitama%3A+Man%2C+46%2C+and+school+girl+found+hanged+in+love+hotel&url=https://www.tokyoreporter.com/2018/03/14/saitama-man-46-and-school-girl-found-hanged-in-love-hotel/&via=tokyoreporter" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_tumblr" data-id="5" data-network="tumblr"><a rel="nofollow" target="_blank" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F03%2F14%2Fsaitama-man-46-and-school-girl-found-hanged-in-love-hotel%2F&name=Saitama%3A+Man%2C+46%2C+and+school+girl+found+hanged+in+love+hotel" data-link="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F03%2F14%2Fsaitama-man-46-and-school-girl-found-hanged-in-love-hotel%2F&name=Saitama%3A+Man%2C+46%2C+and+school+girl+found+hanged+in+love+hotel" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-tumblr"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F03%2F14%2Fsaitama-man-46-and-school-girl-found-hanged-in-love-hotel%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F03%2F14%2Fsaitama-man-46-and-school-girl-found-hanged-in-love-hotel%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F03%2F14%2Fsaitama-man-46-and-school-girl-found-hanged-in-love-hotel%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F03%2F14%2Fsaitama-man-46-and-school-girl-found-hanged-in-love-hotel%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div></div><figure id="attachment_119430" style="max-width: 1024px" class="wp-caption aligncenter"><a href="https://www.tokyoreporter.com/wp-content/uploads/saitama_love_hotel.jpg"><img class="size-large wp-image-119430" src="https://www.tokyoreporter.com/wp-content/uploads/saitama_love_hotel-1024x567.jpg" alt="A man, 46, and a school girl were found hanged by mountaineering rope in a love hotel" width="1024" height="567" srcset="https://www.tokyoreporter.com/wp-content/uploads/saitama_love_hotel-1024x567.jpg 1024w, https://www.tokyoreporter.com/wp-content/uploads/saitama_love_hotel-300x166.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/saitama_love_hotel-768x426.jpg 768w, https://www.tokyoreporter.com/wp-content/uploads/saitama_love_hotel.jpg 1072w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-caption-text">A man, 46, and a school girl were found hanged by mountaineering rope inside a room of a love hotel in Koshigaya City on Sunday</figcaption></figure><p>SAITAMA (TR) &#8211; Saitama Prefectural Police are investigating what is believed to have been a double suicide after the bodies of a man, 46, and a missing high school girl were found hanged in a love hotel in Koshigaya City on Sunday, reports the <em>Sankei Shimbun</em> (Mar. 12).</p><p>At around 5:50 p.m., an employee of the hotel found the man, a resident of Azumino City, and girl, who lives in the prefecture, hanging from the ceiling with mountaineering rope.</p><p>According to the Koshigaya Police Station, the bodies did not exhibit any external wounds, and their clothes were not disturbed. A note found in the room has led police to believe that the pair intentionally took their lives.</p><p>The girl, whose parent had filed a missing persons report on her with police, and the man checked into the room at 5:00 p.m. the day before. The employee entered the room, which was locked, after the pair failed to check out at the appointed time, police said.</p><p>Police are now investigating how the two persons got to know one another.</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span><div class="fb-comments" data-href="https://www.tokyoreporter.com/2018/03/14/saitama-man-46-and-school-girl-found-hanged-in-love-hotel/" data-order-by="social" data-numposts="100" data-width="100%" style="display:block;"></div></div><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F03%2F14%2Fsaitama-man-46-and-school-girl-found-hanged-in-love-hotel%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F03%2F14%2Fsaitama-man-46-and-school-girl-found-hanged-in-love-hotel%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="6" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://www.tokyoreporter.com/2018/03/14/saitama-man-46-and-school-girl-found-hanged-in-love-hotel/&title=Saitama%3A+Man%2C+46%2C+and+school+girl+found+hanged+in+love+hotel" data-link="https://www.reddit.com/submit?url=https://www.tokyoreporter.com/2018/03/14/saitama-man-46-and-school-girl-found-hanged-in-love-hotel/&title=Saitama%3A+Man%2C+46%2C+and+school+girl+found+hanged+in+love+hotel" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Saitama%3A+Man%2C+46%2C+and+school+girl+found+hanged+in+love+hotel&url=https://www.tokyoreporter.com/2018/03/14/saitama-man-46-and-school-girl-found-hanged-in-love-hotel/&via=tokyoreporter" data-link="https://twitter.com/share?original_referer=/&text=Saitama%3A+Man%2C+46%2C+and+school+girl+found+hanged+in+love+hotel&url=https://www.tokyoreporter.com/2018/03/14/saitama-man-46-and-school-girl-found-hanged-in-love-hotel/&via=tokyoreporter" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_tumblr" data-id="5" data-network="tumblr"><a rel="nofollow" target="_blank" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F03%2F14%2Fsaitama-man-46-and-school-girl-found-hanged-in-love-hotel%2F&name=Saitama%3A+Man%2C+46%2C+and+school+girl+found+hanged+in+love+hotel" data-link="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F03%2F14%2Fsaitama-man-46-and-school-girl-found-hanged-in-love-hotel%2F&name=Saitama%3A+Man%2C+46%2C+and+school+girl+found+hanged+in+love+hotel" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-tumblr"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F03%2F14%2Fsaitama-man-46-and-school-girl-found-hanged-in-love-hotel%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F03%2F14%2Fsaitama-man-46-and-school-girl-found-hanged-in-love-hotel%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F03%2F14%2Fsaitama-man-46-and-school-girl-found-hanged-in-love-hotel%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F03%2F14%2Fsaitama-man-46-and-school-girl-found-hanged-in-love-hotel%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div></div></div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.tokyoreporter.com/tag/high-school-girl/" rel="tag">high school girl</a></li><li><a href="https://www.tokyoreporter.com/tag/japan/" rel="tag">Japan</a></li><li><a href="https://www.tokyoreporter.com/tag/love-hotel-2/" rel="tag">love hotel</a></li><li><a href="https://www.tokyoreporter.com/tag/saitama-prefecture/" rel="tag">Saitama Prefecture</a></li><li><a href="https://www.tokyoreporter.com/tag/suicide/" rel="tag">suicide</a></li></ul></div><div id="ai_widget-41" class="mh-widget mh-posts-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; clear: both;'> <a href="https://goo.gl/Ur7txZ"><img src="https://www.tokyoreporter.com/wp-content/uploads/tantra_geisha_728.jpg" alt="Tantra" /></a></div></div></article><section class="mh-related-content"><h3 class="mh-widget-title mh-related-content-title"> <span class="mh-widget-title-inner">Related Articles</span></h3><div class="mh-related-wrap mh-row clearfix"><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-112908 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.tokyoreporter.com/2017/12/22/tokyo-mk-taxi-chief-resigns-after-arrest-for-attacking-cab-driver/" title="Tokyo MK Taxi chief to resign after arrest for attacking cab driver"><img width="326" height="245" src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_taxi-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Yoo Chang Wan" srcset="https://www.tokyoreporter.com/wp-content/uploads/tokyo_taxi-1-326x245.jpg 326w, https://www.tokyoreporter.com/wp-content/uploads/tokyo_taxi-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a><div class="mh-image-caption mh-posts-grid-caption"> Business</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.tokyoreporter.com/2017/12/22/tokyo-mk-taxi-chief-resigns-after-arrest-for-attacking-cab-driver/" title="Tokyo MK Taxi chief to resign after arrest for attacking cab driver" rel="bookmark"> Tokyo MK Taxi chief to resign after arrest for attacking cab driver </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 22, 2017</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Driver suffered injuries to his face and chest <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2017/12/22/tokyo-mk-taxi-chief-resigns-after-arrest-for-attacking-cab-driver/" title="Tokyo MK Taxi chief to resign after arrest for attacking cab driver">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-65810 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.tokyoreporter.com/2015/10/11/no-bra-men-gets-tokyo-noodle-joint-bouncing/" title="‘No Bra-men’ gets Tokyo noodle joint bouncing"><img width="326" height="196" src="https://www.tokyoreporter.com/wp-content/uploads/ikebukuro2.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Shiori Tsukada and Mayu Kawai prior to the opening of &#039;No Bra-men&#039;" srcset="https://www.tokyoreporter.com/wp-content/uploads/ikebukuro2.jpg 1000w, https://www.tokyoreporter.com/wp-content/uploads/ikebukuro2-300x181.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/ikebukuro2-122x74.jpg 122w, https://www.tokyoreporter.com/wp-content/uploads/ikebukuro2-570x343.jpg 570w, https://www.tokyoreporter.com/wp-content/uploads/ikebukuro2-701x422.jpg 701w" sizes="(max-width: 326px) 100vw, 326px" /> </a><div class="mh-image-caption mh-posts-grid-caption"> Adult Video</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.tokyoreporter.com/2015/10/11/no-bra-men-gets-tokyo-noodle-joint-bouncing/" title="‘No Bra-men’ gets Tokyo noodle joint bouncing" rel="bookmark"> ‘No Bra-men’ gets Tokyo noodle joint bouncing </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 11, 2015</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.tokyoreporter.com/author/kenichiro-takafuji/">Kenichiro Takafuji</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Dozens of punters lined up to have ramen served by a pair of AV starlets <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2015/10/11/no-bra-men-gets-tokyo-noodle-joint-bouncing/" title="‘No Bra-men’ gets Tokyo noodle joint bouncing">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-76326 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.tokyoreporter.com/2016/07/17/tottori-cops-find-2nd-corpse-at-residence-of-woman-accused-of-dumping-infant/" title="Tottori cops find 2nd corpse at residence of woman accused of dumping infant"><img width="326" height="183" src="https://www.tokyoreporter.com/wp-content/uploads/tottori.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Police have found 2 infants at the residence of Aya Nanba" srcset="https://www.tokyoreporter.com/wp-content/uploads/tottori.jpg 640w, https://www.tokyoreporter.com/wp-content/uploads/tottori-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/tottori-123x70.jpg 123w, https://www.tokyoreporter.com/wp-content/uploads/tottori-570x320.jpg 570w" sizes="(max-width: 326px) 100vw, 326px" /> </a><div class="mh-image-caption mh-posts-grid-caption"> Crime</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.tokyoreporter.com/2016/07/17/tottori-cops-find-2nd-corpse-at-residence-of-woman-accused-of-dumping-infant/" title="Tottori cops find 2nd corpse at residence of woman accused of dumping infant" rel="bookmark"> Tottori cops find 2nd corpse at residence of woman accused of dumping infant </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 17, 2016</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>The body of a baby was found in a storage space at the residence of suspect Aya Nanba <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2016/07/17/tottori-cops-find-2nd-corpse-at-residence-of-woman-accused-of-dumping-infant/" title="Tottori cops find 2nd corpse at residence of woman accused of dumping infant">[&#8230;]</a></p></div></div></article></div></div></section></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-15" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/" class="mh-widget-title-link">Breaking News</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-119427 post type-post status-publish format-standard has-post-thumbnail category-japan category-breaking-news-japan category-japan-news category-saitama tag-high-school-girl tag-japan tag-love-hotel-2 tag-saitama-prefecture tag-suicide"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="https://www.tokyoreporter.com/2018/03/14/saitama-man-46-and-school-girl-found-hanged-in-love-hotel/" title="Saitama: Man, 46, and school girl found hanged in love hotel"> Saitama: Man, 46, and school girl found hanged in love hotel </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 14, 2018</span></div></div><div class="mh-excerpt"><p>Employee of the hotel found the man and girl hanging from the ceiling with mountaineering rope on Sunday <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/03/14/saitama-man-46-and-school-girl-found-hanged-in-love-hotel/" title="Saitama: Man, 46, and school girl found hanged in love hotel">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119413 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news tag-aichi-prefecture tag-car-accident tag-japan tag-okazaki-city"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/03/14/aichi-man-clings-to-roof-of-vehicle-after-driver-flees-scene-of-accident/" title="Aichi: Man clings to roof of vehicle after driver flees scene of accident"> Aichi: Man clings to roof of vehicle after driver flees scene of accident </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 14, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119390 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news tag-fukui-city tag-fukui-prefecture tag-japan tag-murder"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/03/13/fukui-cops-arrest-man-49-over-killing-of-woman-at-residence/" title="Fukui cops arrest man, 49, over killing of woman at residence"> Fukui cops arrest man, 49, over killing of woman at residence </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 13, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119383 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news tag-japan tag-kyoto"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/03/13/kyoto-man-85-found-collapsed-and-bleeding-at-residence-later-dies/" title="Kyoto: Man, 85, found collapsed and bleeding at residence later dies"> Kyoto: Man, 85, found collapsed and bleeding at residence later dies </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 13, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119378 post type-post status-publish format-standard has-post-thumbnail category-japan category-breaking-news-japan category-japan-news tag-japan tag-japan-news tag-kanagawa-prefecture tag-middle-school-boy tag-suicide tag-yamato-city"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/03/13/kanagawa-boy-15-hit-and-killed-by-train-in-yamato-in-apparent-suicide/" title="Kanagawa: Boy, 15, hit and killed by train in Yamato in apparent suicide"> Kanagawa: Boy, 15, hit and killed by train in Yamato in apparent suicide </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 13, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119364 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news tag-adachi tag-japan tag-robbery tag-tokyo"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/03/13/tokyo-man-56-nabbed-over-robbery-of-jewelry-store-in-adachi/" title="Tokyo: Man, 56, nabbed over robbery of jewelry store in Adachi"> Tokyo: Man, 56, nabbed over robbery of jewelry store in Adachi </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 13, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119287 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news tag-japan tag-kobe tag-matsusaka-city tag-mie-prefecture"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/03/13/mie-parents-of-hit-and-run-victim-seek-help-of-public-in-locating-perpetrator-6-years-later/" title="Mie: Parents of hit-and-run victim seek help of public in locating perpetrator 6 years later"> Mie: Parents of hit-and-run victim seek help of public in locating perpetrator 6 years later </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 13, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119292 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news tag-gifu-prefecture tag-japan"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/03/13/gifu-womans-skull-and-corpse-found-20-meters-apart-in-field/" title="Gifu: Woman&#8217;s skull and corpse found 20 meters apart in field"> Gifu: Woman&#8217;s skull and corpse found 20 meters apart in field </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 13, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119345 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news category-osaka tag-japan tag-kakuseizai tag-miyakojima-ward tag-osaka tag-stimulant-drugs"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/03/13/osaka-man-shot-by-officer-after-wielding-knife-re-arrested-for-use-of-stimulant-drugs/" title="Osaka: Man shot by officer after wielding knife re-arrested for use of stimulant drugs"> Osaka: Man shot by officer after wielding knife re-arrested for use of stimulant drugs </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 13, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119337 post type-post status-publish format-standard has-post-thumbnail category-japan category-breaking-news-japan category-japan-news category-tokyo tag-bunkyo-ward tag-fetus tag-japan tag-tokyo"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/03/13/tokyo-more-fetuses-found-in-formaldehyde-under-floor-of-bunkyo-residence/" title="Tokyo: More fetuses found in formaldehyde under floor of Bunkyo residence"> Tokyo: More fetuses found in formaldehyde under floor of Bunkyo residence </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 13, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119316 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-breaking-news-japan category-japan-news category-tokyo tag-assault tag-high-school-girl tag-japan tag-koto-ward tag-tokyo"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/03/13/tokyo-man-bashes-girl-16-in-head-with-hammer-at-jr-kameido-station/" title="Tokyo: Man bashes girl, 16, in head with hammer at JR Kameido Station"> Tokyo: Man bashes girl, 16, in head with hammer at JR Kameido Station </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 13, 2018</span></div></div></li></ul></div><div id="ai_widget-25" class="mh-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/zoQVLz"><img src="https://www.tokyoreporter.com/wp-content/uploads/tokyo_style_300.jpg" alt="Tokyo Style" /></a></div></div><div id="mh_magazine_posts_lineup-8" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/national/" class="mh-widget-title-link">Special Reports</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix"><article class="mh-posts-lineup-item clearfix post-115723 post type-post status-publish format-standard has-post-thumbnail category-japan category-national category-japan-news category-society tag-antonio-inoki tag-giant-baba tag-hamamastu-city tag-japan tag-japan-news tag-katsushi-murata tag-new-latin-quarter tag-osaka tag-professional-wrestling tag-rikidozan tag-the-destroyer tag-tokyo tag-yakuza"><figure class="mh-posts-lineup-thumb"> <a href="https://www.tokyoreporter.com/2018/02/13/the-destroyer-worlds-greatest-masked-man/" title="The Destroyer: World&#8217;s greatest masked man"><img width="420" height="438" src="https://www.tokyoreporter.com/wp-content/uploads/destroyer_giant_baba_ring-420x438.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="The Destroyer gets acquainted with Giant Baba" /> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> Japan</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="https://www.tokyoreporter.com/2018/02/13/the-destroyer-worlds-greatest-masked-man/" title="The Destroyer: World&#8217;s greatest masked man" rel="bookmark"> The Destroyer: World&#8217;s greatest masked man </a></h2><div class="mh-excerpt"><p>Rikidozan told The Destroyer: &#8216;I don&#8217;t want you coming out on the streets without a mask. I pay you big money to come over here, so you wear a mask&#8217; <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/02/13/the-destroyer-worlds-greatest-masked-man/" title="The Destroyer: World&#8217;s greatest masked man">[&#8230;]</a></p></div><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-115731 post type-post status-publish format-standard has-post-thumbnail category-japan category-national category-japan-news category-society tag-giant-baba tag-japan tag-professional-wrestling tag-rikidozan tag-the-destroyer tag-tokyo"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2018/02/11/the-destroyer-a-heel-gets-respect-in-japan/" title="The Destroyer: A heel gets respect in Japan" rel="bookmark"> The Destroyer: A heel gets respect in Japan </a></h3></li><li class="mh-posts-lineup-more-item post-108915 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-japan category-national category-japan-news category-feature tag-adult-video-2 tag-av tag-av-actor tag-ittetsu-suzuki tag-japan tag-japan-news tag-jav tag-masturbation tag-sex tag-silk-labo"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/11/08/ladies-first-av-actor-ittetsu-suzuki-talks-intimacy-emotion-healthy-relationships/" title="Ladies first: AV actor Ittetsu Suzuki talks intimacy, emotion and healthy relationships" rel="bookmark"> Ladies first: AV actor Ittetsu Suzuki talks intimacy, emotion and healthy relationships </a></h3></li><li class="mh-posts-lineup-more-item post-108940 post type-post status-publish format-standard has-post-thumbnail category-japan category-breaking-news-japan category-national category-japan-news tag-gaijin tag-japan tag-kawasaki-city tag-soapland tag-yoshiwara"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/11/07/japans-first-soapland-bathhouse-for-foreigners-offers-wet-and-wild-fun/" title="Japan&#8217;s first soapland bathhouse for foreigners offers wet and wild fun" rel="bookmark"> Japan&#8217;s first soapland bathhouse for foreigners offers wet and wild fun </a></h3></li><li class="mh-posts-lineup-more-item post-109017 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-japan category-music category-national category-japan-news tag-damon-naomi tag-ghost tag-japan tag-osaka tag-psf tag-tokyo"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/11/02/damon-naomi-bring-everything-in-return-japan/" title="Damon &amp; Naomi bring &#8216;Everything&#8217; in return to Japan" rel="bookmark"> Damon &amp; Naomi bring &#8216;Everything&#8217; in return to Japan </a></h3></li></ul></div></div></article></div></div><div id="mh_magazine_posts_digest-5" class="mh-widget mh_magazine_posts_digest"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/" class="mh-widget-title-link">Tabloids</a></span></h4><div class="mh-posts-digest-widget clearfix"><div class="mh-row mh-posts-digest-wrap mh-posts-digest-large clearfix"><article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-118888 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-japan-news category-tabloid tag-adachi tag-japan tag-japan-news tag-tokyo tag-urine tag-womens-underwear"><figure class="mh-posts-digest-thumb"> <a class="mh-thumb-icon" href="https://www.tokyoreporter.com/2018/03/08/story-of-suspected-womens-underwear-thief-who-soiled-some-himself/" title="Story of suspected women&#8217;s underwear thief who soiled some himself"><img width="640" height="360" src="https://www.tokyoreporter.com/wp-content/uploads/adachi_urine.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Hideo Kuribayashi" srcset="https://www.tokyoreporter.com/wp-content/uploads/adachi_urine.jpg 640w, https://www.tokyoreporter.com/wp-content/uploads/adachi_urine-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /> </a></figure><h3 class="mh-posts-digest-title mh-posts-digest-title-large"> <a href="https://www.tokyoreporter.com/2018/03/08/story-of-suspected-womens-underwear-thief-who-soiled-some-himself/" title="Story of suspected women&#8217;s underwear thief who soiled some himself" rel="bookmark"> Story of suspected women&#8217;s underwear thief who soiled some himself </a></h3><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 8, 2018</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>Suspect told police, &#8216;I have an interest in women&#8217;s underwear&#8217; <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/03/08/story-of-suspected-womens-underwear-thief-who-soiled-some-himself/" title="Story of suspected women&#8217;s underwear thief who soiled some himself">[&#8230;]</a></p></div></div></article><article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-118689 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-japan-news category-politics category-tabloid category-tokyo tag-akasaka tag-itochu tag-japan tag-mac-akasaka tag-saizeriya tag-shukan-gendai tag-tokyo"><figure class="mh-posts-digest-thumb"> <a class="mh-thumb-icon" href="https://www.tokyoreporter.com/2018/03/07/mac-akasaka-accused-of-raping-supporter/" title="Mac Akasaka accused of raping supporter"><img width="678" height="381" src="https://www.tokyoreporter.com/wp-content/uploads/mac_akasaka-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Mac Akasaka" srcset="https://www.tokyoreporter.com/wp-content/uploads/mac_akasaka-678x381.jpg 678w, https://www.tokyoreporter.com/wp-content/uploads/mac_akasaka-300x168.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/mac_akasaka-768x431.jpg 768w, https://www.tokyoreporter.com/wp-content/uploads/mac_akasaka-1024x575.jpg 1024w, https://www.tokyoreporter.com/wp-content/uploads/mac_akasaka.jpg 1295w" sizes="(max-width: 678px) 100vw, 678px" /> </a></figure><h3 class="mh-posts-digest-title mh-posts-digest-title-large"> <a href="https://www.tokyoreporter.com/2018/03/07/mac-akasaka-accused-of-raping-supporter/" title="Mac Akasaka accused of raping supporter" rel="bookmark"> Mac Akasaka accused of raping supporter </a></h3><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 7, 2018</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>Female supporter of businessman-turned-politician Mac Akasaka claims he sexually assaulted her at his residence in 2016 <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/03/07/mac-akasaka-accused-of-raping-supporter/" title="Mac Akasaka accused of raping supporter">[&#8230;]</a></p></div></div></article></div><div class="mh-row mh-posts-digest-wrap mh-posts-digest-small clearfix"><article class="mh-col-1-3 mh-posts-digest-item mh-posts-digest-item-small clearfix post-115542 post type-post status-publish format-standard has-post-thumbnail category-fuzoku category-japan category-japan-news category-tabloid tag-delivery-health tag-fukuoka-prefecture tag-fuzoku tag-japan tag-japan-news tag-manzoku tag-osaka tag-soapland tag-spa tag-tokyo"><h3 class="mh-posts-digest-title mh-posts-digest-title-small"> <a href="https://www.tokyoreporter.com/2018/02/12/variety-is-the-spice-of-japans-sex-industry/" title="Variety is the spice of Japan&#8217;s sex industry" rel="bookmark"> Variety is the spice of Japan&#8217;s sex industry </a></h3><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 12, 2018</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>All things are relative: Editor of a sex-industry guide says that the variety of businesses found in the countryside can lead to the greatest chance of fulfillment <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/02/12/variety-is-the-spice-of-japans-sex-industry/" title="Variety is the spice of Japan&#8217;s sex industry">[&#8230;]</a></p></div></div></article><article class="mh-col-1-3 mh-posts-digest-item mh-posts-digest-item-small clearfix post-115582 post type-post status-publish format-standard has-post-thumbnail category-fuzoku category-japan category-kabukicho category-japan-news category-tabloid category-tokyo tag-aids tag-american-crystal tag-japan tag-japan-news tag-kabukicho tag-no-pan-kissa tag-shinya-yamamoto tag-tokyo"><h3 class="mh-posts-digest-title mh-posts-digest-title-small"> <a href="https://www.tokyoreporter.com/2018/02/04/kabukicho-panty-peeping-parlor-still-pleasing-punters-after-30-years/" title="Kabukicho panty-peeping parlor still pleasing punters after 3 decades" rel="bookmark"> Kabukicho panty-peeping parlor still pleasing punters after 3 decades </a></h3><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 4, 2018</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>American Crystal allows a customer to peruse a lineup of women seated atop a mirror such that their underwear is visible in the reflection <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/02/04/kabukicho-panty-peeping-parlor-still-pleasing-punters-after-30-years/" title="Kabukicho panty-peeping parlor still pleasing punters after 3 decades">[&#8230;]</a></p></div></div></article></div></div></div></aside></div><aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-3" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search The Tokyo Reporter</span></h4><form role="search" method="get" class="search-form" action="https://www.tokyoreporter.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="ai_widget-45" class="mh-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/5UTfY3"><img src="https://www.tokyoreporter.com/wp-content/uploads/300x250_paradise_soapland.jpg" alt="Paradise Inn" /></a></div></div><div id="mh_magazine_social-4" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Tokyo Reporter on Social Media</span></h4><nav class="mh-social-icons mh-social-widget clearfix"><div class="menu-social-icons-container"><ul id="menu-social-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87831"><a href="https://www.facebook.com/thetokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93448"><a href="https://www.reddit.com/user/thetokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Reddit</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117279"><a href="https://tokyoreporter.tumblr.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Tumblr</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87830"><a href="https://twitter.com/tokyoreporter"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87832"><a href="https://plus.google.com/u/1/101872086369287799577"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google+</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93449"><a href="https://jp.pinterest.com/tokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li></ul></div></nav></div><div id="mh_magazine_posts_lineup-7" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/international-bureau/north-korea/" class="mh-widget-title-link">Latest From North Korea</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix"><article class="mh-posts-lineup-item clearfix post-111041 post type-post status-publish format-standard has-post-thumbnail category-japan category-breaking-news-japan category-japan-news category-north-korea tag-akita-prefecture tag-japan tag-japan-news tag-north-korea"><figure class="mh-posts-lineup-thumb"> <a href="https://www.tokyoreporter.com/2017/11/25/eight-men-believed-to-be-from-north-korea-found-in-fishing-boat-in-akita/" title="Eight men believed to be from North Korea found in fishing boat in Akita"><img width="640" height="360" src="https://www.tokyoreporter.com/wp-content/uploads/north_korea_boat.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="boat from North Korea" srcset="https://www.tokyoreporter.com/wp-content/uploads/north_korea_boat.jpg 640w, https://www.tokyoreporter.com/wp-content/uploads/north_korea_boat-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> Japan</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="https://www.tokyoreporter.com/2017/11/25/eight-men-believed-to-be-from-north-korea-found-in-fishing-boat-in-akita/" title="Eight men believed to be from North Korea found in fishing boat in Akita" rel="bookmark"> Eight men believed to be from North Korea found in fishing boat in Akita </a></h2><div class="mh-excerpt"><p>One of the eight North Korean men said, &#8216;We left North Korea to go fishing before experiencing engine trouble&#8217; <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2017/11/25/eight-men-believed-to-be-from-north-korea-found-in-fishing-boat-in-akita/" title="Eight men believed to be from North Korea found in fishing boat in Akita">[&#8230;]</a></p></div><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-112346 post type-post status-publish format-standard has-post-thumbnail category-japan category-breaking-news-japan category-japan-news category-north-korea tag-charles-jenkins tag-hitomi-soga tag-japan-news tag-niigata-prefecture tag-north-korea tag-sado-city"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/12/15/100-mourners-attend-wake-for-ex-u-s-army-soldier-charles-jenkins-in-sado/" title="100 mourners attend wake for ex-U.S. Army soldier Charles Jenkins in Sado" rel="bookmark"> 100 mourners attend wake for ex-U.S. Army soldier Charles Jenkins in Sado </a></h3></li><li class="mh-posts-lineup-more-item post-87680 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news category-north-korea tag-japan tag-kim-jong-nam tag-kim-jong-un tag-malaysia tag-north-korea tag-poison"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/02/20/kim-jong-nam-killing-malaysian-police-search-for-4-north-korean-men/" title="Kim Jong-nam killing: Malaysian police search for 4 North Korean men" rel="bookmark"> Kim Jong-nam killing: Malaysian police search for 4 North Korean men </a></h3></li><li class="mh-posts-lineup-more-item post-35135 post type-post status-publish format-standard has-post-thumbnail category-international-bureau category-japan category-japan-news category-north-korea category-tabloid tag-japan tag-kim-jong-un tag-north-korea tag-shukan-jitsuwa"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2012/06/18/lovely-north-korean-ladies-serve-chinese-sex-tourists/" title="Lovely North Korean ladies serve Chinese sex tourists" rel="bookmark"> Lovely North Korean ladies serve Chinese sex tourists </a></h3></li><li class="mh-posts-lineup-more-item post-87395 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news category-north-korea tag-japan tag-kim-jong-nam tag-kim-jong-un tag-malaysia tag-north-korea tag-poison"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/02/15/malaysian-police-arrest-woman-with-vietnamese-passport-in-killing-of-kim-jong-nam/" title="Malaysian police arrest woman with Vietnamese passport in killing of Kim Jong-nam" rel="bookmark"> Malaysian police arrest woman with Vietnamese passport in killing of Kim Jong-nam </a></h3></li></ul></div></div></article></div></div><div id="mh_magazine_custom_posts-4" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/" class="mh-widget-title-link">Tabloid Picks</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-14014 post type-post status-publish format-standard has-post-thumbnail category-japan category-japan-news category-tabloid tag-ginza tag-hostess tag-keiko-kitagawa tag-rie-saito tag-shukan-taishu tag-tokyo"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="https://www.tokyoreporter.com/2010/01/03/controversy-around-hitsudan-hostess-rie-saito-due-to-jealousy/" title="Controversy around &#8216;Hitsudan Hostess&#8217; Rie Saito due to jealousy"> Controversy around &#8216;Hitsudan Hostess&#8217; Rie Saito due to jealousy </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 3, 2010</span></div></div><div class="mh-excerpt"><p>The 25-year-old is to be featured in an upcoming book and television drama <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2010/01/03/controversy-around-hitsudan-hostess-rie-saito-due-to-jealousy/" title="Controversy around &#8216;Hitsudan Hostess&#8217; Rie Saito due to jealousy">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-49438 post type-post status-publish format-standard has-post-thumbnail category-japan category-japan-news category-tabloid tag-akihabara tag-ikebukuro tag-jk tag-shukan-bunshun"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2013/12/26/tokyo-cops-finally-cracking-down-on-teen-hooking-sort-of/" title="Tokyo cops finally cracking down on teen hooking&#8230;sort of"> Tokyo cops finally cracking down on teen hooking&#8230;sort of </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 26, 2013</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-26762 post type-post status-publish format-standard has-post-thumbnail category-tabloid tag-deri-heru tag-kokubuncho tag-kyabakura tag-shukan-asahi-geino tag-soapland"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2011/03/30/sendais-sex-service-clubs-struggle-to-survive-after-earthquake/" title="Sendai&#8217;s sex-service clubs struggle to survive after earthquake"> Sendai&#8217;s sex-service clubs struggle to survive after earthquake </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 30, 2011</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-49428 post type-post status-publish format-standard has-post-thumbnail category-japan category-japan-news category-tabloid category-yakuza tag-abenomics tag-amakudari tag-boryokudan tag-shinzo-abe tag-shukan-post tag-tomohiko-suzuki"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2013/12/28/japans-gangsters-not-pleased-with-abe-anti-nuc-rallies/" title="Japan&#8217;s gangsters not pleased with Abe, anti-nuc rallies"> Japan&#8217;s gangsters not pleased with Abe, anti-nuc rallies </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 28, 2013</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-36257 post type-post status-publish format-standard has-post-thumbnail category-tabloid tag-shukan-jitsuwa"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2012/08/20/highly-prolific-tokyo-pervert-preferred-panchira-pictures/" title="Highly prolific Tokyo pervert preferred panchira pictures"> Highly prolific Tokyo pervert preferred panchira pictures </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 20, 2012</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-57968 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-nagoya category-tabloid tag-av tag-av-actress tag-eri-kikuchi tag-jukujo tag-nikkan-gendai tag-sm"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2015/01/07/av-star-eri-kikuchi-maintains-her-mature-touch-in-the-nagoya-sex-trade/" title="AV star Eri Kikuchi maintains her &#8216;mature&#8217; touch in the Nagoya sex trade"> AV star Eri Kikuchi maintains her &#8216;mature&#8217; touch in the Nagoya sex trade </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 7, 2015</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40425 post type-post status-publish format-standard has-post-thumbnail category-japan category-tabloid tag-amour tag-shukan-bunshun"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2012/12/18/depraved-dame-loiters-at-mens-loos-in-hopes-of-grabbing-a-guy-to-gobble/" title="Depraved dame loiters at men&#8217;s loos in hopes of grabbing a guy to gobble"> Depraved dame loiters at men&#8217;s loos in hopes of grabbing a guy to gobble </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 18, 2012</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-56838 post type-post status-publish format-standard has-post-thumbnail category-crime category-japan category-japan-news category-tabloid tag-happening-bar tag-lolicon tag-nikkan-gendai tag-sm tag-tokyo-olympics tag-yotsuya"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2014/11/13/tokyo-sex-trade-preparing-for-olympic-crackdown-a-thon/" title="Tokyo sex trade preparing for Olympic crackdown-a-thon"> Tokyo sex trade preparing for Olympic crackdown-a-thon </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 13, 2014</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-67801 post type-post status-publish format-standard has-post-thumbnail category-tabloid tag-friday tag-hostess-club tag-roppongi tag-tokyo tag-yasuhide-nakayama"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2015/12/21/ldp-member-spent-political-funds-at-take-out-hostess-club-in-roppongi/" title="LDP member spent political funds at &#8216;take out&#8217; hostess club in Roppongi"> LDP member spent political funds at &#8216;take out&#8217; hostess club in Roppongi </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 21, 2015</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-209 post type-post status-publish format-standard has-post-thumbnail category-japan category-japan-news category-tabloid tag-japan tag-joey-chestnut tag-masanobu-sato tag-masturbation tag-shukan-asahi-geino tag-takeru-kobayashi tag-tenga"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2008/07/07/japan-as-number-1/" title="Japan as number 1"> Japan as number 1 </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 7, 2008</span></div></div></li></ul></div><div id="ai_widget-36" class="mh-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/VeA765"><img src="https://www.tokyoreporter.com/wp-content/uploads/tantra_geisha_300.jpg" alt="Tantra" /></a></div></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/international-bureau/" class="mh-widget-title-link">International Reports</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-117997 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-entertainment category-international-bureau category-japan category-japan-news category-korea tag-adult-video-2 tag-akihabara tag-av tag-jav tag-momona-kito tag-nmb48 tag-ske48 tag-tokyo tag-youtube tag-yua-mikami"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="https://www.tokyoreporter.com/2018/02/28/av-actress-yua-mikami-to-make-debut-as-idol-in-korea/" title="AV actress Yua Mikami to make debut as idol in Korea"> AV actress Yua Mikami to make debut as idol in Korea </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 28, 2018</span></div></div><div class="mh-excerpt"><p>Honey Popcorn will make its debut next month as an idol unit in Korea <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/02/28/av-actress-yua-mikami-to-make-debut-as-idol-in-korea/" title="AV actress Yua Mikami to make debut as idol in Korea">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-116108 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news category-thailand tag-bangkok tag-child-pornography tag-japan tag-japan-news tag-thailand"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/02/09/thailand-japanese-national-found-with-1-terabyte-of-child-pornography/" title="Thailand: Japanese national found with 1 terabyte of child pornography"> Thailand: Japanese national found with 1 terabyte of child pornography </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 9, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-115545 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-murder category-japan-news category-thailand category-yakuza tag-boryokudan tag-irezumi tag-kodo-kai tag-mie-prefecture tag-murder tag-shooting tag-thailand tag-yakuza tag-yamaguchi-gumi"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/02/02/japan-ex-yakuza-arrives-from-thailand-to-face-murder-charges/" title="Japan: Ex-yakuza arrives from Thailand to face murder charges"> Japan: Ex-yakuza arrives from Thailand to face murder charges </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 2, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114961 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-murder category-japan-news category-feature category-thailand tag-japan tag-japan-news tag-murder tag-thailand"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/01/25/thailand-trial-begins-for-couple-accused-in-murder-of-japanese-national/" title="Thailand: Trial begins for couple accused in murder of Japanese national"> Thailand: Trial begins for couple accused in murder of Japanese national </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 25, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-113941 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news category-thailand category-yakuza tag-facebook tag-irezumi tag-japan tag-japan-news tag-kodo-kai tag-mie-prefecture tag-thailand tag-yakuza tag-yamaguchi-gumi"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/01/11/ex-yakuza-suspected-in-03-murder-in-mie-apprehended-in-thailand/" title="Ex-yakuza suspected in &#8217;03 murder in Mie apprehended in Thailand"> Ex-yakuza suspected in &#8217;03 murder in Mie apprehended in Thailand </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 11, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-109317 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news category-thailand tag-bangkok tag-japan tag-japan-news tag-narita-international-airport tag-smuggling"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/11/01/thailand-police-japanese-woman-attempted-to-smuggle-10-otters-from-bangkok/" title="Thailand police: Japanese woman attempted to smuggle 10 baby otters from Bangkok"> Thailand police: Japanese woman attempted to smuggle 10 baby otters from Bangkok </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 1, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-106824 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-murder category-japan-news tag-canada tag-japan tag-japan-news tag-line tag-murder tag-natsumi-kogawa tag-vancouver"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/09/27/defendant-in-murder-of-natsumi-kogawa-has-separate-sexual-assault-charge-stayed/" title="Defendant in murder of Natsumi Kogawa has separate sexual assault charge stayed"> Defendant in murder of Natsumi Kogawa has separate sexual assault charge stayed </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 27, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-106341 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-murder category-japan-news tag-bali tag-indonesia tag-japan tag-murder"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/09/20/indonesian-police-arrest-man-in-murder-of-elderly-japanese-couple-in-bali/" title="Indonesian police arrest man in murder of elderly Japanese couple in Bali"> Indonesian police arrest man in murder of elderly Japanese couple in Bali </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 20, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105648 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news tag-bali tag-indonesia tag-japan"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/09/06/stab-wounds-found-on-charred-bodies-of-japanese-couple-in-bali/" title="Stab wounds found on charred bodies of Japanese couple in Bali"> Stab wounds found on charred bodies of Japanese couple in Bali </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 6, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105592 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-breaking-news-japan category-japan-news tag-bali tag-indonesia tag-japan"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/09/05/charred-bodies-of-japanese-couple-found-bali-residence/" title="Charred bodies of Japanese couple found in Bali residence"> Charred bodies of Japanese couple found in Bali residence </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 5, 2017</span></div></div></li></ul></div></aside></div><footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1"><div id="text-7" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News</span></h6><div class="textwidget"><p><a href="https://www.tokyoreporter.com/category/japan-news/">News</a></p><p><a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/">Breaking</a></p><p><a href="https://www.tokyoreporter.com/category/japan-news/tabloid/">Tabloid</a></p><p><a href="https://www.tokyoreporter.com/category/feature/">Special Reports</a></p></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2"><div id="text-8" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Crime</span></h6><div class="textwidget"><p><a href="https://www.tokyoreporter.com/category/crime/assault/">Assault</a></p><p><a href="https://www.tokyoreporter.com/category/crime/child-prostitution/">Child Prostitution</a></p><p><a href="https://www.tokyoreporter.com/category/crime/murder/">Murder</a></p><p><a href="https://www.tokyoreporter.com/category/crime/rape/">Rape</a></p><p><a href="https://www.tokyoreporter.com/category/crime/robbery/">Robbery</a></p><p><a href="https://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></p></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3"><div id="text-10" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Japan</span></h6><div class="textwidget"><p><a href="https://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></p><p><a href="https://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></p><p><a href="https://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></p><p><a href="https://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></p><p><a href="https://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></p><p><a href="https://www.tokyoreporter.com/category/japan/tokyo/">Tokyo</a></p></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4"><div id="text-9" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">International</span></h6><div class="textwidget"><p><a href="https://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></p><p><a href="https://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></p><p><a href="https://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></p><p><a href="https://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></p><p><a href="https://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></p></div></div></div></div></footer><div class="mh-footer-nav-mobile"></div><nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="mh-container mh-container-inner clearfix"><div class="menu-kopa-top-container"><ul id="menu-kopa-top" class="menu"><li id="menu-item-72959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72959"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87966"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li id="menu-item-87967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87967"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></nav><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner clearfix"><p class="mh-copyright"> Copyright © 2017 | Tokyo Reporter Media</p></div></div> <a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.tokyoreporter.com/wp-content/plugins/host-analyticsjs-local/cache/local-ga.js','ga');ga('create', 'UA-4982546-1', 'auto');ga('send', 'pageview');</script> <div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=373872202689626&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <link rel='stylesheet' id='dashicons-css' href='https://www.tokyoreporter.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' /> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "6afae79df5";</script><script type="text/javascript" defer='defer' src="https://www.tokyoreporter.com/wp-content/cache/autoptimize/js/autoptimize_eaab2288aaa613252d9394400c33cbd1.js"></script></body></html>