<!DOCTYPE html><html class="no-js mh-two-sb" lang="en-US" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="msvalidate.01" content="C2B5C59B6794A4AD1B30040AA3833D8B" /><meta name="yandex-verification" content="190620d08386a094" /><meta name="description" content="Read the latest salacious news on crime, lifestyle and entertainment from Japan. From the Yamaguchi-gumi to soapland bathhouses, Tokyo Reporter has it covered." /><meta name="keywords" content="Japan news, Tokyo news, Osaka, Nagoya, Fukuoka, Kyoto, Sapporo, Yokohama, yakuza, Yamaguchi-gumi, Inagawa-kai, Sumiyoshi-kai, soapland, Yoshiwara, Shinjuku, soapland, Ginza, Akihabara, Ikebukuro, Shimbashi, Kabukicho, Shinjuku, Shibuya, fuzoku, prostitution, Roppongi, AV, JAV, adult video, porn, idol, AKB48, love hotel, baseball, gambling, horse racing, gravure, film, anime, manga, hentai, crime, chikan, enjo kosai, murder" /><meta name="copyright" content="Copyright Tokyo Reporter Media. All rights reserved. No reproduction or republication without written permission." /><link rel="profile" href="https://gmpg.org/xfn/11" /><link type="text/css" media="all" href="https://www.tokyoreporter.com/wp-content/cache/autoptimize/css/autoptimize_71626f6dff7b2d2a9586a8f7a79fef21.css" rel="stylesheet" /><title>Tetsuya Komuro announces retirement from music biz amid adultery speculation | The Tokyo Reporter</title><link rel="author" href="https://plus.google.com/u/0/101872086369287799577" /><meta name="description" content="Tetsuya Komuro is allegedly engaged in an extra-marital affair with a nurse he met after he suffered a subarachnoid hemorrhage" /><meta name="keywords" content="tetsuya komuro,globe,tm network,japan,music,j-pop,adultery,ami suzuki,namie amuro,news,tokyo,不倫,小室哲哉,breaking news,entertainment" /><link rel="canonical" href="https://www.tokyoreporter.com/2018/01/19/tetsuya-komuro-announces-retirement-from-music-biz-amid-adultery-speculation/" /><meta property="og:title" content="Tetsuya Komuro announces retirement from music biz amid adultery speculation | The Tokyo Reporter" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.tokyoreporter.com/2018/01/19/tetsuya-komuro-announces-retirement-from-music-biz-amid-adultery-speculation/" /><meta property="og:image" content="https://www.tokyoreporter.com/wp-content/uploads/tetsuya_komuro-1.jpg" /><meta property="og:site_name" content="The Tokyo Reporter" /><meta property="fb:admins" content="663116423" /><meta property="fb:app_id" content="592434327613472" /><meta property="og:description" content="Tetsuya Komuro is allegedly engaged in an extra-marital affair with a nurse he met after he suffered a subarachnoid hemorrhage" /><meta property="article:tag" content="tetsuya komuro" /><meta property="article:tag" content="globe" /><meta property="article:tag" content="tm network" /><meta property="article:tag" content="japan" /><meta property="article:tag" content="music" /><meta property="article:tag" content="j-pop" /><meta property="article:tag" content="adultery" /><meta property="article:tag" content="ami suzuki" /><meta property="article:tag" content="namie amuro" /><meta property="article:tag" content="news" /><meta property="article:tag" content="tokyo" /><meta property="article:tag" content="不倫" /><meta property="article:tag" content="小室哲哉" /><meta property="article:tag" content="breaking news" /><meta property="article:tag" content="entertainment" /><meta property="article:published_time" content="2018-01-19T15:07:30Z" /><meta property="article:modified_time" content="2018-01-19T15:12:29Z" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@tokyoreporter" /><meta name="twitter:title" content="Tetsuya Komuro announces retirement from music biz amid adultery speculation | The Tokyo Reporter" /><meta name="twitter:description" content="Tetsuya Komuro is allegedly engaged in an extra-marital affair with a nurse he met after he suffered a subarachnoid hemorrhage" /><meta name="twitter:image" content="https://www.tokyoreporter.com/wp-content/uploads/tetsuya_komuro-1.jpg" /><meta itemprop="image" content="https://www.tokyoreporter.com/wp-content/uploads/tetsuya_komuro-1.jpg" /> <script type="text/javascript">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-4982546-1', 'auto');
				// Plugins
				ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');</script> <script async src="https://www.google-analytics.com/analytics.js"></script> <script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.0/autotrack.js"></script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Feed" href="https://www.tokyoreporter.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Comments Feed" href="https://www.tokyoreporter.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' /> <script type='text/javascript' src='https://www.tokyoreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='https://www.tokyoreporter.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoreporter.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoreporter.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Tokyo: Keio University student arrested over fatal stabbing of father' href='https://www.tokyoreporter.com/2018/01/19/tokyo-keio-university-student-arrested-over-fatal-stabbing-of-father/' /><link rel='next' title='Kyoto: Ex-cop, 73, accused in fatal stabbing of wife' href='https://www.tokyoreporter.com/2018/01/19/kyoto-ex-cop-73-accused-in-fatal-stabbing-of-wife/' /><meta name="generator" content="WordPress 4.9.2" /><link rel='shortlink' href='https://www.tokyoreporter.com/?p=114628' /><link rel="alternate" type="application/json+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F01%2F19%2Ftetsuya-komuro-announces-retirement-from-music-biz-amid-adultery-speculation%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoreporter.com%2F2018%2F01%2F19%2Ftetsuya-komuro-announces-retirement-from-music-biz-amid-adultery-speculation%2F&#038;format=xml" /><meta property="fb:app_id" content="373872202689626" /><meta name="news_keywords" content="adultery, Ami Suzuki, Japan, Namie Amuro, news, Tetsuya Komuro, Tokyo, 不倫, 小室哲哉" /> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.tokyoreporter.com\/2018\/01\/19\/tetsuya-komuro-announces-retirement-from-music-biz-amid-adultery-speculation\/"},"url":"https:\/\/www.tokyoreporter.com\/2018\/01\/19\/tetsuya-komuro-announces-retirement-from-music-biz-amid-adultery-speculation\/","headline":"Tetsuya Komuro announces retirement from music biz amid adultery speculation","datePublished":"2018-01-19T15:07:30+00:00","dateModified":"2018-01-19T15:12:29+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.tokyoreporter.com\/#organization","name":"The Tokyo Reporter","logo":{"@type":"ImageObject","url":"https:\/\/www.tokyoreporter.com\/wp-content\/uploads\/tokyo_reporter_google1-1.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.tokyoreporter.com\/wp-content\/uploads\/tetsuya_komuro-1.jpg","width":696,"height":360},"articleSection":"Adultery","keywords":"adultery, Ami Suzuki, Japan, Namie Amuro, news, Tetsuya Komuro, Tokyo, 不倫, 小室哲哉","description":"Tetsuya Komuro is allegedly engaged in an extra-marital affair with a nurse he met after he suffered a subarachnoid hemorrhage","author":{"@type":"Person","name":"Tokyo Reporter Staff","url":"https:\/\/www.tokyoreporter.com\/author\/cj\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/c63316eb2ffb96ca349e68fc02ee93c1?s=96&d=identicon&r=g","height":96,"width":96},"sameAs":["https:\/\/www.tokyoreporter.com"]}}</script> <!--[if lt IE 9]> <script src="https://www.tokyoreporter.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script> <![endif]--><link rel="amphtml" href="https://www.tokyoreporter.com/2018/01/19/tetsuya-komuro-announces-retirement-from-music-biz-amid-adultery-speculation/amp/" /><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png" /><meta name="msapplication-TileImage" content="https://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-270x270.png" /></head><body id="mh-mobile" class="post-template-default single single-post postid-114628 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="mh-container mh-container-outer"><div class="mh-header-nav-mobile clearfix"></div><header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="mh-container mh-container-inner clearfix"><div class="mh-custom-header clearfix"><div class="mh-header-columns mh-row clearfix"><div class="mh-col-1-3 mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand"> <a href="https://www.tokyoreporter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="https://www.tokyoreporter.com/wp-content/uploads/logo1.png" class="custom-logo" alt="The Tokyo Reporter" itemprop="logo" /></a></div></div><aside class="mh-col-2-3 mh-header-widget-2"><div id="ai_widget-39" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; text-align: left; clear: both;'> <a href="https://goo.gl/cAcAa1"><img src="https://www.tokyoreporter.com/wp-content/uploads/728x90_2.jpg" alt="Paradise Inn" /></a></div></div></aside></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-home-page-first-row-container"><ul id="menu-home-page-first-row" class="menu"><li id="menu-item-73198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="https://www.tokyoreporter.com/category/japan-news/">News</a><ul class="sub-menu"><li id="menu-item-40932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/">Breaking News</a></li><li id="menu-item-60643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="https://www.tokyoreporter.com/category/japan-news/news/">National</a></li><li id="menu-item-73219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="https://www.tokyoreporter.com/category/feature/">Special Reports</a></li><li id="menu-item-32925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="https://www.tokyoreporter.com/category/japan-news/jaspo/">Tabloid</a></li></ul></li><li id="menu-item-60368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60368"><a href="https://www.tokyoreporter.com/category/crime/">Crime</a><ul class="sub-menu"><li id="menu-item-108774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108774"><a href="https://www.tokyoreporter.com/category/crime/assault/">Assault</a></li><li id="menu-item-108873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108873"><a href="https://www.tokyoreporter.com/category/crime/child-prostitution/">Child Prostitution</a></li><li id="menu-item-108778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108778"><a href="https://www.tokyoreporter.com/category/crime/fraud/">Fraud</a></li><li id="menu-item-108775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108775"><a href="https://www.tokyoreporter.com/category/crime/murder/">Murder</a></li><li id="menu-item-108874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108874"><a href="https://www.tokyoreporter.com/category/crime/prostitution/">Prostitution</a></li><li id="menu-item-108776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108776"><a href="https://www.tokyoreporter.com/category/crime/rape/">Rape</a></li><li id="menu-item-108777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108777"><a href="https://www.tokyoreporter.com/category/crime/robbery/">Robbery</a></li><li id="menu-item-40934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="https://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></li></ul></li><li id="menu-item-73204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="https://www.tokyoreporter.com/category/tokyo/">Tokyo</a><ul class="sub-menu"><li id="menu-item-73272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="https://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li><li id="menu-item-73205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="https://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li><li id="menu-item-73206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="https://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li><li id="menu-item-73209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="https://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li><li id="menu-item-73210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="https://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li><li id="menu-item-73273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="https://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li><li id="menu-item-73211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="https://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li><li id="menu-item-73274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="https://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li></ul></li><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73203"><a href="https://www.tokyoreporter.com/category/japan/">Japan</a><ul class="sub-menu"><li id="menu-item-73275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="https://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li id="menu-item-73276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="https://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li id="menu-item-73277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="https://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li><li id="menu-item-73207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="https://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li id="menu-item-73208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="https://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li id="menu-item-75354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="https://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li><li id="menu-item-73213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="https://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li id="menu-item-73278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="https://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li id="menu-item-73212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="https://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li id="menu-item-73197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="https://www.tokyoreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-60370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="https://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li id="menu-item-73202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="https://www.tokyoreporter.com/category/sports/horseracing/">Horse Racing</a></li><li id="menu-item-89291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="https://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li id="menu-item-89286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89286"><a href="https://www.tokyoreporter.com/category/business/">Business</a><ul class="sub-menu"><li id="menu-item-40933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40933"><a href="https://www.tokyoreporter.com/category/business/fuzoku/">Fuzoku</a></li><li id="menu-item-73214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73214"><a href="https://www.tokyoreporter.com/category/business/love-hotel/">Love Hotels</a></li></ul></li><li id="menu-item-73200" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73200"><a href="https://www.tokyoreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-40935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="https://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li id="menu-item-73201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="https://www.tokyoreporter.com/category/entertainment/film-2/">Film</a></li><li id="menu-item-89285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="https://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li id="menu-item-60400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60400"><a href="https://www.tokyoreporter.com/category/entertainment/music-2/">Music</a></li></ul></li><li id="menu-item-73215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="https://www.tokyoreporter.com/category/international-bureau/">International</a><ul class="sub-menu"><li id="menu-item-89288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="https://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li><li id="menu-item-89289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="https://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li><li id="menu-item-89287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="https://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li><li id="menu-item-73826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="https://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li><li id="menu-item-73827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="https://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li></ul></li><li id="menu-item-94032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94032"><a href="https://www.tokyoreporter.com/category/photo-blog/">Photo</a></li><li id="menu-item-87973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="https://www.tokyoreporter.com/contact/">Contact/Info</a><ul class="sub-menu"><li id="menu-item-87975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li id="menu-item-87977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></nav></div><div class="mh-extra-nav-wrap"><div class="mh-extra-nav-bg"><nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-home-page-first-row-container"><ul id="menu-home-page-first-row-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="https://www.tokyoreporter.com/category/japan-news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/">Breaking News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="https://www.tokyoreporter.com/category/japan-news/news/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="https://www.tokyoreporter.com/category/feature/">Special Reports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="https://www.tokyoreporter.com/category/japan-news/jaspo/">Tabloid</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60368"><a href="https://www.tokyoreporter.com/category/crime/">Crime</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108774"><a href="https://www.tokyoreporter.com/category/crime/assault/">Assault</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108873"><a href="https://www.tokyoreporter.com/category/crime/child-prostitution/">Child Prostitution</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108778"><a href="https://www.tokyoreporter.com/category/crime/fraud/">Fraud</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108775"><a href="https://www.tokyoreporter.com/category/crime/murder/">Murder</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108874"><a href="https://www.tokyoreporter.com/category/crime/prostitution/">Prostitution</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108776"><a href="https://www.tokyoreporter.com/category/crime/rape/">Rape</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108777"><a href="https://www.tokyoreporter.com/category/crime/robbery/">Robbery</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="https://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="https://www.tokyoreporter.com/category/tokyo/">Tokyo</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="https://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="https://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="https://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="https://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="https://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="https://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="https://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="https://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73203"><a href="https://www.tokyoreporter.com/category/japan/">Japan</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="https://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="https://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="https://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="https://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="https://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="https://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="https://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="https://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="https://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="https://www.tokyoreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="https://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="https://www.tokyoreporter.com/category/sports/horseracing/">Horse Racing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="https://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89286"><a href="https://www.tokyoreporter.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40933"><a href="https://www.tokyoreporter.com/category/business/fuzoku/">Fuzoku</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73214"><a href="https://www.tokyoreporter.com/category/business/love-hotel/">Love Hotels</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73200"><a href="https://www.tokyoreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="https://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="https://www.tokyoreporter.com/category/entertainment/film-2/">Film</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="https://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60400"><a href="https://www.tokyoreporter.com/category/entertainment/music-2/">Music</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="https://www.tokyoreporter.com/category/international-bureau/">International</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="https://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="https://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="https://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="https://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="https://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94032"><a href="https://www.tokyoreporter.com/category/photo-blog/">Photo</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="https://www.tokyoreporter.com/contact/">Contact/Info</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></nav></div></div></header><div class="mh-subheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"><div class="mh-header-ticker mh-header-ticker-bottom"><div class="mh-ticker-bottom"><div class="mh-ticker-title mh-ticker-title-bottom"> The Latest<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"><ul id="mh-ticker-loop-bottom"><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.tokyoreporter.com/2018/01/19/ex-mahjong-employee-accused-of-assaulting-attempting-to-rob-elderly-woman/" title="Ex-mahjong employee accused of assaulting, attempting to rob elderly woman"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ January 19, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Ex-mahjong employee accused of assaulting, attempting to rob elderly woman </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Assault </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.tokyoreporter.com/2018/01/19/kyoto-ex-cop-73-accused-in-fatal-stabbing-of-wife/" title="Kyoto: Ex-cop, 73, accused in fatal stabbing of wife"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ January 19, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Kyoto: Ex-cop, 73, accused in fatal stabbing of wife </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Breaking News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.tokyoreporter.com/2018/01/19/tetsuya-komuro-announces-retirement-from-music-biz-amid-adultery-speculation/" title="Tetsuya Komuro announces retirement from music biz amid adultery speculation"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ January 19, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Tetsuya Komuro announces retirement from music biz amid adultery speculation </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Adultery </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.tokyoreporter.com/2018/01/19/tokyo-keio-university-student-arrested-over-fatal-stabbing-of-father/" title="Tokyo: Keio University student arrested over fatal stabbing of father"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ January 19, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Tokyo: Keio University student arrested over fatal stabbing of father </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Breaking News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.tokyoreporter.com/2018/01/19/todai-professor-speculates-foreign-gang-behind-rash-of-subway-graffiti/" title="Todai professor speculates &#8216;foreign gang&#8217; behind rash of subway graffiti"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ January 19, 2018 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Todai professor speculates &#8216;foreign gang&#8217; behind rash of subway graffiti </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Breaking News </span> </a></li></ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"><aside class="mh-header-search mh-header-search-bottom"><form role="search" method="get" class="search-form" action="https://www.tokyoreporter.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="mh-wrapper clearfix"><div class="mh-main clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.tokyoreporter.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.tokyoreporter.com/category/society/">Society</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.tokyoreporter.com/category/society/adultery/" itemprop="url"><span itemprop="title">Adultery</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Tetsuya Komuro announces retirement from music biz amid adultery speculation</nav><article id="post-114628" class="post-114628 post type-post status-publish format-standard has-post-thumbnail hentry category-adultery category-breaking-news-japan category-entertainment category-music-2 category-japan-news tag-adultery tag-ami-suzuki tag-japan tag-namie-amuro tag-news tag-tetsuya-komuro tag-tokyo tag-3032 tag-7840"><header class="entry-header clearfix"><h1 class="entry-title">Tetsuya Komuro announces retirement from music biz amid adultery speculation</h1><p class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.tokyoreporter.com/2018/01/">January 19, 2018</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.tokyoreporter.com/category/society/adultery/" rel="category tag">Adultery</a>, <a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/" rel="category tag">Breaking News</a>, <a href="https://www.tokyoreporter.com/category/entertainment/" rel="category tag">Entertainment</a>, <a href="https://www.tokyoreporter.com/category/entertainment/music-2/" rel="category tag">Music</a>, <a href="https://www.tokyoreporter.com/category/japan-news/" rel="category tag">News</a></span></p></header><div class="entry-content clearfix"><div class="mh-social-top"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.tokyoreporter.com/2018/01/19/tetsuya-komuro-announces-retirement-from-music-biz-amid-adultery-speculation/&t=Tetsuya Komuro announces retirement from music biz amid adultery speculation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Tetsuya Komuro announces retirement from music biz amid adultery speculation -&url=https://www.tokyoreporter.com/2018/01/19/tetsuya-komuro-announces-retirement-from-music-biz-amid-adultery-speculation/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.tokyoreporter.com/2018/01/19/tetsuya-komuro-announces-retirement-from-music-biz-amid-adultery-speculation/&media=https://www.tokyoreporter.com/wp-content/uploads/tetsuya_komuro-1.jpg&description=Tetsuya Komuro announces retirement from music biz amid adultery speculation', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.tokyoreporter.com/2018/01/19/tetsuya-komuro-announces-retirement-from-music-biz-amid-adultery-speculation/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="/cdn-cgi/l/email-protection#5c632f293e36393f28610839282f29253d7c173331292e337c3d32323329323f392f7c2e3928352e39313932287c3a2e33317c31292f353f7c3e35267c3d3135387c3d38293028392e257c2f2c393f29303d283533327a3d312c673e333825613428282c2f6673732b2b2b7228333725332e392c332e28392e723f3331736e6c6d64736c6d736d65732839282f29253d71373331292e33713d32323329323f392f712e3928352e3931393228713a2e33317131292f353f713e3526713d313538713d38293028392e25712f2c393f29303d2835333273" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a></div></div><figure id="attachment_114629" style="max-width: 640px" class="wp-caption aligncenter"><a href="https://www.tokyoreporter.com/wp-content/uploads/tetsuya_komuro-1.jpg"><img class="size-full wp-image-114629" src="https://www.tokyoreporter.com/wp-content/uploads/tetsuya_komuro-1.jpg" alt="Tetsuya Komuro" width="640" height="360" srcset="https://www.tokyoreporter.com/wp-content/uploads/tetsuya_komuro-1.jpg 640w, https://www.tokyoreporter.com/wp-content/uploads/tetsuya_komuro-1-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Tetsuya Komuro (NHK)</figcaption></figure><p>TOKYO (TR) &#8211; Music producer <a href="https://www.tokyoreporter.com/2008/11/07/avex-axes-globe-releases-following-komuro-scandal/">Tetsuya Komuro</a> announced his resignation from the industry on Friday, a revelation that comes one day after a tabloid claimed he was engaged in an extra-marital affair.</p><p>At a press conference held in the capital, Komoro, 59, who is married to singer Keiko, offered an apology to his wife, fans, staff members and affected parties over any trouble he might have caused while saying he is ending his career in music, according to <em>Nikkan Sports</em> (Jan. 19).</p><p>The day before, the January 25 issue of <a href="https://www.tokyoreporter.com/tag/shukan-bunshun/"><em>Shukan Bunshun</em></a> hit newsstands. A report in the magazine claimed that the producer visited the residence of a woman in Tokyo in December. He also allegedly met her at a hotel in the capital this month.</p><p>In the caption of a photograph showing Komoro with his black Mercedes Benz sedan outside a hotel, the magazine claims that the producer&#8217;s mistress uses the vehicle when he is not present.</p><p>During an interview with <em>Bunshun</em>, Komoro denied that a sexual relationship exists between him and the woman.</p><p>Komoro is credited with being a pioneer of Japanese dance music. After making his debut as a keyboardist in 1979, he rose to prominence in the 1990s as a producer for such solo artists as Namie Amuro (&#8220;Can You Celebrate?&#8221;), Ami Suzuki and Tomomi Kahala. Recordings he has produced are believed to have sold an estimated 170 million units.</p><p>Komoro&#8217;s own bands, including TM Network and Globe, also achieved success. The self-titled debut of Globe in 1996 sold 4 million copies. Two years later, Globe&#8217;s &#8220;Wanna Be A Dreammaker&#8221; received the Grand Prix at the 40th Japan Record Awards. In 2002, he married 45-year-old Keiko, who is the main vocalist in Globe.</p><h4>Arrest</h4><p>In 2008, <a href="https://www.tokyoreporter.com/2008/11/07/avex-axes-globe-releases-following-komuro-scandal/">Komuro was arrested</a> for defrauding a company president in Ashiya City, Hyogo Prefecture out of 500 million yen by selling the copyrights to 806 songs that he had written but was not the owner. Record label Avex later settled the matter with the victim.</p><p>In October of 2011, Komoro suffered a subarachnoid hemorrhage, necessitating constant care by Keiko. His alleged mistress is a nurse whom he met several years ago. Their relationship began in late 2017, according to the magazine.</p><p>Last summer, Komuro formed the band Pandora along with producer Daisuke Asakura. According to a press release, the group was formed in an effort to examine what the future holds for digital music.</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span><div class="fb-comments" data-href="https://www.tokyoreporter.com/2018/01/19/tetsuya-komuro-announces-retirement-from-music-biz-amid-adultery-speculation/" data-order-by="social" data-numposts="100" data-width="100%" style="display:block;"></div></div><div class="mh-social-bottom"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.tokyoreporter.com/2018/01/19/tetsuya-komuro-announces-retirement-from-music-biz-amid-adultery-speculation/&t=Tetsuya Komuro announces retirement from music biz amid adultery speculation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Tetsuya Komuro announces retirement from music biz amid adultery speculation -&url=https://www.tokyoreporter.com/2018/01/19/tetsuya-komuro-announces-retirement-from-music-biz-amid-adultery-speculation/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.tokyoreporter.com/2018/01/19/tetsuya-komuro-announces-retirement-from-music-biz-amid-adultery-speculation/&media=https://www.tokyoreporter.com/wp-content/uploads/tetsuya_komuro-1.jpg&description=Tetsuya Komuro announces retirement from music biz amid adultery speculation', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.tokyoreporter.com/2018/01/19/tetsuya-komuro-announces-retirement-from-music-biz-amid-adultery-speculation/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="/cdn-cgi/l/email-protection#fcc38f899e96999f88c1a899888f89859ddcb79391898e93dc9d92929389929f998fdc8e9988958e9991999288dc9a8e9391dc91898f959fdc9e9586dc9d919598dc9d98899088998e85dc8f8c999f89909d88959392da9d918cc79e939885c19488888c8fc6d3d38b8b8bd288939785938e998c938e88998ed29f9391d3cecccdc4d3cccdd3cdc5d38899888f89859dd1979391898e93d19d92929389929f998fd18e9988958e9991999288d19a8e9391d191898f959fd19e9586d19d919598d19d98899088998e85d18f8c999f89909d88959392d3" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a></div></div></div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.tokyoreporter.com/tag/adultery/" rel="tag">adultery</a></li><li><a href="https://www.tokyoreporter.com/tag/ami-suzuki/" rel="tag">Ami Suzuki</a></li><li><a href="https://www.tokyoreporter.com/tag/japan/" rel="tag">Japan</a></li><li><a href="https://www.tokyoreporter.com/tag/namie-amuro/" rel="tag">Namie Amuro</a></li><li><a href="https://www.tokyoreporter.com/tag/news/" rel="tag">news</a></li><li><a href="https://www.tokyoreporter.com/tag/tetsuya-komuro/" rel="tag">Tetsuya Komuro</a></li><li><a href="https://www.tokyoreporter.com/tag/tokyo/" rel="tag">Tokyo</a></li><li><a href="https://www.tokyoreporter.com/tag/%e4%b8%8d%e5%80%ab/" rel="tag">不倫</a></li><li><a href="https://www.tokyoreporter.com/tag/%e5%b0%8f%e5%ae%a4%e5%93%b2%e5%93%89/" rel="tag">小室哲哉</a></li></ul></div><div id="ai_widget-41" class="mh-widget mh-posts-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; text-align: left; clear: both;'> <a href="https://goo.gl/jSQNwy"><img src="https://www.tokyoreporter.com/wp-content/uploads/Tokyo-style_TOKYO-REPORTER_728-90_02C.jpg" alt="Tokyo Style" /></a></div></div></article><section class="mh-related-content"><h3 class="mh-widget-title mh-related-content-title"> <span class="mh-widget-title-inner">Related Articles</span></h3><div class="mh-related-wrap mh-row clearfix"><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-79942 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.tokyoreporter.com/2016/10/07/tokyo-cops-fraud-ring-netted-%c2%a5670-million-over-3-months/" title="Tokyo cops: Fraud ring netted ¥670 million over 3 months"><img width="326" height="183" src="https://www.tokyoreporter.com/wp-content/uploads/takahashi1.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Keita Takahashi" srcset="https://www.tokyoreporter.com/wp-content/uploads/takahashi1.jpg 640w, https://www.tokyoreporter.com/wp-content/uploads/takahashi1-300x169.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/takahashi1-123x70.jpg 123w, https://www.tokyoreporter.com/wp-content/uploads/takahashi1-570x320.jpg 570w" sizes="(max-width: 326px) 100vw, 326px" /> </a><div class="mh-image-caption mh-posts-grid-caption"> Breaking News</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.tokyoreporter.com/2016/10/07/tokyo-cops-fraud-ring-netted-%c2%a5670-million-over-3-months/" title="Tokyo cops: Fraud ring netted ¥670 million over 3 months" rel="bookmark"> Tokyo cops: Fraud ring netted ¥670 million over 3 months </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 7, 2016</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Suspects posed as relatives of victims in defrauding them out of large sums of money <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2016/10/07/tokyo-cops-fraud-ring-netted-%c2%a5670-million-over-3-months/" title="Tokyo cops: Fraud ring netted ¥670 million over 3 months">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-97640 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.tokyoreporter.com/2017/08/04/tokyo-police-renew-call-for-help-from-public-in-hachioji-triple-murder/" title="Tokyo police renew call for help from public in Hachioji triple murder"><img width="326" height="245" src="https://www.tokyoreporter.com/wp-content/uploads/hachioji_murder-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Tokyo police are searching for the perpetrator who shot and killed three persons at a supermarket in Hachioji City in 1995" srcset="https://www.tokyoreporter.com/wp-content/uploads/hachioji_murder-1-326x245.jpg 326w, https://www.tokyoreporter.com/wp-content/uploads/hachioji_murder-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a><div class="mh-image-caption mh-posts-grid-caption"> Breaking News</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.tokyoreporter.com/2017/08/04/tokyo-police-renew-call-for-help-from-public-in-hachioji-triple-murder/" title="Tokyo police renew call for help from public in Hachioji triple murder" rel="bookmark"> Tokyo police renew call for help from public in Hachioji triple murder </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 4, 2017</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Noriko Inagaki, 47, Megumi Yabuki, 17, and Hiromi Maeda, 16, were shot and killed inside Nampei Owada in Hachioji City in 1995 <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2017/08/04/tokyo-police-renew-call-for-help-from-public-in-hachioji-triple-murder/" title="Tokyo police renew call for help from public in Hachioji triple murder">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-93286 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.tokyoreporter.com/2017/05/24/tokyo-court-hands-man-life-term-over-murder-of-teen-girl/" title="Tokyo court hands man life term over murder of teen girl"><img width="326" height="245" src="https://www.tokyoreporter.com/wp-content/uploads/aoki_murder-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Masahiro Aoki" srcset="https://www.tokyoreporter.com/wp-content/uploads/aoki_murder-326x245.jpg 326w, https://www.tokyoreporter.com/wp-content/uploads/aoki_murder-678x509.jpg 678w, https://www.tokyoreporter.com/wp-content/uploads/aoki_murder-80x60.jpg 80w, https://www.tokyoreporter.com/wp-content/uploads/aoki_murder-632x474.jpg 632w, https://www.tokyoreporter.com/wp-content/uploads/aoki_murder-536x402.jpg 536w" sizes="(max-width: 326px) 100vw, 326px" /> </a><div class="mh-image-caption mh-posts-grid-caption"> Breaking News</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="https://www.tokyoreporter.com/2017/05/24/tokyo-court-hands-man-life-term-over-murder-of-teen-girl/" title="Tokyo court hands man life term over murder of teen girl" rel="bookmark"> Tokyo court hands man life term over murder of teen girl </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 24, 2017</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Masahiro Aoki strangled Kana Iwase, 17, to death in his residence in Edogawa Ward in 2015 <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2017/05/24/tokyo-court-hands-man-life-term-over-murder-of-teen-girl/" title="Tokyo court hands man life term over murder of teen girl">[&#8230;]</a></p></div></div></article></div></div></section></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-15" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/breaking-news-japan/" class="mh-widget-title-link">Breaking News</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-114653 post type-post status-publish format-standard has-post-thumbnail category-assault category-breaking-news-japan category-crime category-japan category-japan-news tag-assault tag-japan tag-japan-news tag-mahjong tag-robbery tag-tokyo tag-5482 tag-7842"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="https://www.tokyoreporter.com/2018/01/19/ex-mahjong-employee-accused-of-assaulting-attempting-to-rob-elderly-woman/" title="Ex-mahjong employee accused of assaulting, attempting to rob elderly woman"> Ex-mahjong employee accused of assaulting, attempting to rob elderly woman </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 19, 2018</span></div></div><div class="mh-excerpt"><p>Suspect told police, &#8216;I was troubled by living expenses&#8217; <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/01/19/ex-mahjong-employee-accused-of-assaulting-attempting-to-rob-elderly-woman/" title="Ex-mahjong employee accused of assaulting, attempting to rob elderly woman">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114557 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-kyoto category-japan-news tag-attempted-murder tag-japan tag-japan-news tag-kyoto tag-stabbing tag-takkyubin tag-2048 tag-6781 tag-4405"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/01/19/kyoto-ex-cop-73-accused-in-fatal-stabbing-of-wife/" title="Kyoto: Ex-cop, 73, accused in fatal stabbing of wife"> Kyoto: Ex-cop, 73, accused in fatal stabbing of wife </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 19, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114628 post type-post status-publish format-standard has-post-thumbnail category-adultery category-breaking-news-japan category-entertainment category-music-2 category-japan-news tag-adultery tag-ami-suzuki tag-japan tag-namie-amuro tag-news tag-tetsuya-komuro tag-tokyo tag-3032 tag-7840"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/01/19/tetsuya-komuro-announces-retirement-from-music-biz-amid-adultery-speculation/" title="Tetsuya Komuro announces retirement from music biz amid adultery speculation"> Tetsuya Komuro announces retirement from music biz amid adultery speculation </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 19, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114608 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-japan-news tag-attempted-murder tag-japan tag-japan-news tag-keio-university tag-stabbing tag-tokyo tag-5964 tag-2378 tag-4405"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/01/19/tokyo-keio-university-student-arrested-over-fatal-stabbing-of-father/" title="Tokyo: Keio University student arrested over fatal stabbing of father"> Tokyo: Keio University student arrested over fatal stabbing of father </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 19, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114573 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-japan-news tag-chiyoda-line tag-graffiti tag-hibiya-line tag-japan tag-japan-news tag-tokyo tag-tokyo-metro tag-tozai-line tag-3250 tag-4998 tag-7835"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/01/19/todai-professor-speculates-foreign-gang-behind-rash-of-subway-graffiti/" title="Todai professor speculates &#8216;foreign gang&#8217; behind rash of subway graffiti"> Todai professor speculates &#8216;foreign gang&#8217; behind rash of subway graffiti </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 19, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114585 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-japan-news category-yakuza tag-japan tag-kanagawa-prefecture tag-sumiyoshi-kai tag-yakuza-2 tag-1671 tag-1281"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/01/19/kanagawa-man-45-tells-police-ex-yakuza-gave-him-pistol/" title="Kanagawa: Man, 45, tells police ex-yakuza gave him pistol"> Kanagawa: Man, 45, tells police ex-yakuza gave him pistol </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 19, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114593 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-business category-crime category-fraud category-idol category-japan category-japan-news tag-ami-inamura tag-fraud tag-idol tag-japan tag-japan-news tag-mercari tag-sapporo tag-tochigi-prefecture tag-tokyo tag-7741 tag-7837 tag-5952"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/01/19/fake-autographed-photos-of-idol-ami-inamura-sold-via-mercari-app/" title="Fake autographed photos of idol Ami Inamura sold via Mercari app"> Fake autographed photos of idol Ami Inamura sold via Mercari app </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 19, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114567 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-japan-news tag-graffiti tag-japan tag-japan-news tag-tokyo tag-tozai-line tag-7835"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/01/19/tokyo-metro-subway-trains-vandalized-3-times-in-one-week/" title="Tokyo Metro subway trains vandalized 3 times in one week"> Tokyo Metro subway trains vandalized 3 times in one week </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 19, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114552 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-japan-news category-tokyo tag-convenience-store tag-japan tag-japan-news tag-theft tag-tokyo tag-5454 tag-5694"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/01/19/ex-employee-of-convenience-store-in-ogasawara-accused-in-theft/" title="Ex-employee of convenience store in Ogasawara accused in theft"> Ex-employee of convenience store in Ogasawara accused in theft </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 19, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114540 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-japan-news category-tokyo tag-idol tag-japan tag-japan-news tag-kabukicho tag-shinjuku-ward tag-tokyo tag-2434 tag-1284"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/01/18/tokyo-man-swindled-out-of-700000-over-chance-to-play-around-with-an-idol/" title="Tokyo: Man swindled out of ¥700,000 over chance &#8216;to play around&#8217; with an idol"> Tokyo: Man swindled out of ¥700,000 over chance &#8216;to play around&#8217; with an idol </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 18, 2018</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-114532 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-japan-news tag-adachi tag-assault tag-japan tag-japan-news tag-tokyo"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2018/01/18/tokyo-man-33-admits-to-showering-dozens-of-women-with-spit-and-urine/" title="Tokyo: Man, 33, admits to showering dozens of women with spit and urine"> Tokyo: Man, 33, admits to showering dozens of women with spit and urine </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 18, 2018</span></div></div></li></ul></div><div id="ai_widget-25" class="mh-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/5UTfY3"><img src="https://www.tokyoreporter.com/wp-content/uploads/300x250_2.jpg" alt="Paradise Inn" /></a></div></div><div id="mh_magazine_posts_lineup-8" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/news/" class="mh-widget-title-link">Special Reports</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix"><article class="mh-posts-lineup-item clearfix post-108915 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-japan category-news category-japan-news category-feature tag-adult-video-2 tag-av tag-av-actor tag-ittetsu-suzuki tag-japan tag-japan-news tag-jav tag-masturbation tag-sex tag-silk-labo"><figure class="mh-posts-lineup-thumb"> <a href="https://www.tokyoreporter.com/2017/11/08/ladies-first-av-actor-ittetsu-suzuki-talks-intimacy-emotion-healthy-relationships/" title="Ladies first: AV actor Ittetsu Suzuki talks intimacy, emotion and healthy relationships"><img width="800" height="438" src="https://www.tokyoreporter.com/wp-content/uploads/ittetsu_suzuki_AV-800x438.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="Ittetsu Suzuki" /> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> Adult Video</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="https://www.tokyoreporter.com/2017/11/08/ladies-first-av-actor-ittetsu-suzuki-talks-intimacy-emotion-healthy-relationships/" title="Ladies first: AV actor Ittetsu Suzuki talks intimacy, emotion and healthy relationships" rel="bookmark"> Ladies first: AV actor Ittetsu Suzuki talks intimacy, emotion and healthy relationships </a></h2><div class="mh-excerpt"><p>&#8220;You won’t melt a woman’s heart if you don’t convey to her that you’re jealous because you like her&#8221; <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2017/11/08/ladies-first-av-actor-ittetsu-suzuki-talks-intimacy-emotion-healthy-relationships/" title="Ladies first: AV actor Ittetsu Suzuki talks intimacy, emotion and healthy relationships">[&#8230;]</a></p></div><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-108940 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-japan category-news category-japan-news tag-gaijin tag-japan tag-kawasaki-city tag-soapland tag-yoshiwara tag-1811 tag-1751"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/11/07/japans-first-soapland-bathhouse-for-foreigners-offers-wet-and-wild-fun/" title="Japan&#8217;s first soapland bathhouse for foreigners offers wet and wild fun" rel="bookmark"> Japan&#8217;s first soapland bathhouse for foreigners offers wet and wild fun </a></h3></li><li class="mh-posts-lineup-more-item post-109017 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-japan category-music-2 category-news category-japan-news tag-damon-naomi tag-ghost tag-japan tag-osaka tag-psf tag-tokyo"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/11/02/damon-naomi-bring-everything-in-return-japan/" title="Damon &amp; Naomi bring &#8216;Everything&#8217; in return to Japan" rel="bookmark"> Damon &amp; Naomi bring &#8216;Everything&#8217; in return to Japan </a></h3></li><li class="mh-posts-lineup-more-item post-108992 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-news category-osaka category-yakuza tag-japan tag-japan-news tag-kobe-yamaguchi-gumi tag-ninkyo-yamaguchi-gumi tag-yakuza-2 tag-yamaguchi-gumi tag-7524 tag-1408 tag-4554"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/10/26/yakuza-arrested-after-arsenal-found-in-osaka-apartment/" title="Yakuza arrested after arsenal found in Osaka apartment" rel="bookmark"> Yakuza arrested after arsenal found in Osaka apartment </a></h3></li><li class="mh-posts-lineup-more-item post-108986 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-japan category-news category-japan-news tag-japan tag-japan-news"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/10/26/2-corpses-found-in-vehicle-parked-in-nikko-forest/" title="2 corpses found in vehicle parked in Nikko forest" rel="bookmark"> 2 corpses found in vehicle parked in Nikko forest </a></h3></li></ul></div></div></article></div></div><div id="mh_magazine_posts_digest-5" class="mh-widget mh_magazine_posts_digest"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/jaspo/" class="mh-widget-title-link">Tabloids</a></span></h4><div class="mh-posts-digest-widget clearfix"><div class="mh-row mh-posts-digest-wrap mh-posts-digest-large clearfix"><article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-113316 post type-post status-publish format-standard has-post-thumbnail category-japan category-japan-news category-politics category-jaspo tag-akie-abe tag-instagram tag-japan tag-japan-news tag-ldp tag-liberal-democratic-party tag-saga-prefecture tag-shinzo-abe tag-7801 tag-7800"><figure class="mh-posts-digest-thumb"> <a class="mh-thumb-icon" href="https://www.tokyoreporter.com/2017/12/27/japan-internet-reacts-after-akie-abe-posts-photo-of-half-nude-man-on-instagram/" title="Japan&#8217;s internet reacts after Akie Abe posts photo of half-nude man on Instagram"><img width="678" height="381" src="https://www.tokyoreporter.com/wp-content/uploads/akie_abe-1-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Instagram of Akie Abe" /> </a></figure><h3 class="mh-posts-digest-title mh-posts-digest-title-large"> <a href="https://www.tokyoreporter.com/2017/12/27/japan-internet-reacts-after-akie-abe-posts-photo-of-half-nude-man-on-instagram/" title="Japan&#8217;s internet reacts after Akie Abe posts photo of half-nude man on Instagram" rel="bookmark"> Japan&#8217;s internet reacts after Akie Abe posts photo of half-nude man on Instagram </a></h3><div class="mh-image-caption mh-posts-digest-caption"> Japan</div><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 27, 2017</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>Man in question speaks: &#8216;It was a naive thing done with good intentions&#8217; <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2017/12/27/japan-internet-reacts-after-akie-abe-posts-photo-of-half-nude-man-on-instagram/" title="Japan&#8217;s internet reacts after Akie Abe posts photo of half-nude man on Instagram">[&#8230;]</a></p></div></div></article><article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-110839 post type-post status-publish format-standard has-post-thumbnail category-business category-fuzoku category-japan category-japan-news category-osaka category-jaspo tag-deri-heru tag-fuzoku-2 tag-japan tag-japan-news tag-osaka tag-sex tag-spa tag-2839 tag-1408 tag-1285"><figure class="mh-posts-digest-thumb"> <a class="mh-thumb-icon" href="https://www.tokyoreporter.com/2017/11/29/womenomics-female-manager-of-osaka-out-call-service-aims-to-shake-up-sex-industrys-seedy-image/" title="Womenomics: Female manager of Osaka out-call service aims to shake up sex industry’s seedy image"><img width="640" height="381" src="https://www.tokyoreporter.com/wp-content/uploads/comte_rose-640x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Comte Rose" /> </a></figure><h3 class="mh-posts-digest-title mh-posts-digest-title-large"> <a href="https://www.tokyoreporter.com/2017/11/29/womenomics-female-manager-of-osaka-out-call-service-aims-to-shake-up-sex-industrys-seedy-image/" title="Womenomics: Female manager of Osaka out-call service aims to shake up sex industry’s seedy image" rel="bookmark"> Womenomics: Female manager of Osaka out-call service aims to shake up sex industry’s seedy image </a></h3><div class="mh-image-caption mh-posts-digest-caption"> Business</div><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 29, 2017</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>Manager of Osaka&#8217;s Comte Rose: &#8216;I wanted to set up a business that would be easy for girls to work at&#8217; <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2017/11/29/womenomics-female-manager-of-osaka-out-call-service-aims-to-shake-up-sex-industrys-seedy-image/" title="Womenomics: Female manager of Osaka out-call service aims to shake up sex industry’s seedy image">[&#8230;]</a></p></div></div></article></div></div></div></aside></div><aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="ai_widget-45" class="mh-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/2o2rZK"><img src="https://www.tokyoreporter.com/wp-content/uploads/300x250_3.jpg" alt="Paradise Inn" /></a></div></div><div id="mh_magazine_posts_lineup-7" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/news/" class="mh-widget-title-link">National News</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix"><article class="mh-posts-lineup-item clearfix post-74032 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-news category-japan-news category-saitama tag-embezzlement tag-japan tag-lawyer tag-saitama"><figure class="mh-posts-lineup-thumb"> <a href="https://www.tokyoreporter.com/2016/06/11/saitama-cops-ex-lawyer-embezzled-%c2%a58-mil-from-inheritance/" title="Saitama cops: Ex-lawyer embezzled ¥8 million from inheritance"><img width="741" height="438" src="https://www.tokyoreporter.com/wp-content/uploads/yen.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="A lawyer has been accused of embezzling 8 million yen from an inheritance" srcset="https://www.tokyoreporter.com/wp-content/uploads/yen.jpg 900w, https://www.tokyoreporter.com/wp-content/uploads/yen-300x177.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/yen-768x454.jpg 768w, https://www.tokyoreporter.com/wp-content/uploads/yen-570x337.jpg 570w, https://www.tokyoreporter.com/wp-content/uploads/yen-701x414.jpg 701w" sizes="(max-width: 741px) 100vw, 741px" /> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> Breaking News</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="https://www.tokyoreporter.com/2016/06/11/saitama-cops-ex-lawyer-embezzled-%c2%a58-mil-from-inheritance/" title="Saitama cops: Ex-lawyer embezzled ¥8 million from inheritance" rel="bookmark"> Saitama cops: Ex-lawyer embezzled ¥8 million from inheritance </a></h2><div class="mh-excerpt"><p>Bar association said suspect has history of embezzlement; stole ¥150 mil. from a client <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2016/06/11/saitama-cops-ex-lawyer-embezzled-%c2%a58-mil-from-inheritance/" title="Saitama cops: Ex-lawyer embezzled ¥8 million from inheritance">[&#8230;]</a></p></div><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-86261 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-japan category-news category-japan-news tag-ehomaki tag-japan tag-karoshi tag-osechi tag-setsubun tag-sushi tag-twitter tag-5454 tag-6588"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2017/01/29/japans-convenience-store-clerks-bemoan-overbearing-sushi-quotas/" title="Japan&#8217;s convenience store clerks bemoan overbearing sushi quotas" rel="bookmark"> Japan&#8217;s convenience store clerks bemoan overbearing sushi quotas </a></h3></li><li class="mh-posts-lineup-more-item post-78620 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-news category-japan-news category-tokyo tag-assault tag-indecent-assault tag-japan tag-molestation tag-sexual-assault tag-todai tag-tokyo tag-university-of-tokyo tag-3934 tag-5587"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2016/09/07/member-of-university-of-tokyo-sexual-assault-gang-stands-trial/" title="Member of University of Tokyo sexual assault gang stands trial" rel="bookmark"> Member of University of Tokyo sexual assault gang stands trial </a></h3></li><li class="mh-posts-lineup-more-item post-75948 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-news category-japan-news tag-drugs tag-ehime tag-homeless tag-unemployed tag-3930"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2016/07/14/ehime-cops-man-killed-woman-by-injecting-her-with-substance/" title="Ehime cops: Man killed woman by injecting her with substance" rel="bookmark"> Ehime cops: Man killed woman by injecting her with substance </a></h3></li><li class="mh-posts-lineup-more-item post-84184 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-hokkaido category-japan category-news category-japan-news tag-fish tag-frozen-fish tag-ice-skating tag-ice-skating-rink tag-japan tag-sapporo tag-sapporo-snow-festival tag-space-world tag-6255 tag-2194"><h3 class="mh-posts-lineup-more-title"> <a href="https://www.tokyoreporter.com/2016/12/22/association-mulls-pulling-frozen-fish-display-from-sapporo-snow-festival/" title="Association mulls pulling ‘Frozen Fish’ display from Sapporo Snow Festival" rel="bookmark"> Association mulls pulling ‘Frozen Fish’ display from Sapporo Snow Festival </a></h3></li></ul></div></div></article></div></div><div id="mh_magazine_custom_posts-4" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/japan-news/jaspo/" class="mh-widget-title-link">Tabloid Picks</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-26886 post type-post status-publish format-standard has-post-thumbnail category-jaspo tag-kanamara-matsuri tag-tokyo-sports"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="https://www.tokyoreporter.com/2011/03/29/kawasaki-shrine-pulls-plug-on-phallic-festival/" title="Kawasaki shrine pulls plug on phallic festival"> Kawasaki shrine pulls plug on phallic festival </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 29, 2011</span></div></div><div class="mh-excerpt"><p>Cancellation out of respect for victims of the March 11 earthquake and tsunami <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2011/03/29/kawasaki-shrine-pulls-plug-on-phallic-festival/" title="Kawasaki shrine pulls plug on phallic festival">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-2417 post type-post status-publish format-standard has-post-thumbnail category-fuzoku category-jaspo tag-beppu tag-nikkan-gendai tag-soapland tag-sukebe-isu tag-2470 tag-2471"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2009/02/24/beppu-bathhouse-gives-dirty-old-men-the-vip-treatment/" title="Beppu bathhouse gives dirty old men the VIP treatment"> Beppu bathhouse gives dirty old men the VIP treatment </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 24, 2009</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-7878 post type-post status-publish format-standard has-post-thumbnail category-jaspo tag-friday"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2009/07/06/toilet-tug-of-war-reels-in-pair-of-perverted-peepers/" title="Toilet tug of war reels in pair of perverted peepers"> Toilet tug of war reels in pair of perverted peepers </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 6, 2009</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-419 post type-post status-publish format-standard has-post-thumbnail category-jaspo tag-honban tag-hotel tag-jitswa-taiho"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2008/10/04/how-far-do-those-room-service-masseuses-go/" title="How far do those room-service masseuses go?"> How far do those room-service masseuses go? </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 4, 2008</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-1164 post type-post status-publish format-standard has-post-thumbnail category-fuzoku category-japan category-japan-news category-jaspo tag-deri-heru tag-investment-funds tag-japan tag-nikkan-gendai"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2008/12/18/sex-shops-cop-out-on-naitei-arrangements-for-class-of-69/" title="Sex shops cop out on &#8216;naitei&#8217; arrangements for class of &#8217;69"> Sex shops cop out on &#8216;naitei&#8217; arrangements for class of &#8217;69 </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 18, 2008</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-71549 post type-post status-publish format-standard has-post-thumbnail category-crime category-jaspo tag-arson tag-fire tag-golden-gai tag-japan tag-kabukicho tag-nikkan-gendai tag-osaka tag-pachinko tag-shinjuku tag-tokyo tag-5083 tag-1284"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2016/04/19/homeless-man-arrested-in-golden-gai-blaze-was-drunk-had-previous-record/" title="Homeless man arrested in Golden Gai blaze was drunk, had previous record"> Homeless man arrested in Golden Gai blaze was drunk, had previous record </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 19, 2016</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-44044 post type-post status-publish format-standard has-post-thumbnail category-jaspo tag-host-club tag-japan tag-tokyo"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2013/03/25/host-club-stabbing-trial-begins-in-tokyo/" title="Host club stabbing trial begins in Tokyo"> Host club stabbing trial begins in Tokyo </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 25, 2013</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-89135 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-japan category-jaspo category-yakuza tag-adult-video-2 tag-aizukotetsu-kai tag-av tag-document tag-irezumi tag-japan tag-kobe-yamaguchi-gumi tag-kyoto tag-tokyo tag-yakuza-2 tag-yamaguchi-gumi tag-1366 tag-6819 tag-1280 tag-1281"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/03/26/tokyo-publisher-drops-yakuza-magazine-after-3-decades/" title="Tokyo publisher drops yakuza magazine after 3 decades"> Tokyo publisher drops yakuza magazine after 3 decades </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 26, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-55763 post type-post status-publish format-standard has-post-thumbnail category-crime category-fuzoku category-jaspo tag-friday tag-police tag-shinjuku tag-sm tag-tokyo tag-yotsuya"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2014/10/12/details-emerge-about-tokyo-sm-club-busted-for-offering-illicit-services/" title="Details emerge about Tokyo SM club busted for offering illicit services"> Details emerge about Tokyo SM club busted for offering illicit services </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 12, 2014</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-36634 post type-post status-publish format-standard has-post-thumbnail category-jaspo tag-jitsuwa-taiho"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2012/09/05/japans-impoverished-hermit-crab-women-scuttle-about-in-search-of-short-term-shack-ups/" title="Japan&#8217;s impoverished &#8216;hermit crab women&#8217; scuttle about in search of short-term shack-ups"> Japan&#8217;s impoverished &#8216;hermit crab women&#8217; scuttle about in search of short-term shack-ups </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 5, 2012</span></div></div></li></ul></div><div id="ai_widget-36" class="mh-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/zoQVLz"><img src="https://www.tokyoreporter.com/wp-content/uploads/Tokyo-style_TOKYO-REPORTER_300-250_02C.jpg" alt="Tokyo Style" /></a></div></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.tokyoreporter.com/category/international-bureau/" class="mh-widget-title-link">International Reports</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-113941 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-international-bureau category-japan category-japan-news category-thailand category-yakuza tag-facebook tag-irezumi tag-japan tag-japan-news tag-kodo-kai tag-mie-prefecture tag-thailand tag-yakuza-2 tag-yamaguchi-gumi tag-3617 tag-2025"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="https://www.tokyoreporter.com/2018/01/11/ex-yakuza-suspected-in-03-murder-in-mie-apprehended-in-thailand/" title="Ex-yakuza suspected in &#8217;03 murder in Mie apprehended in Thailand"> Ex-yakuza suspected in &#8217;03 murder in Mie apprehended in Thailand </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 11, 2018</span></div></div><div class="mh-excerpt"><p>Shigeharu Shirai is wanted over the shooting death of an upper-level member of the Kodo-kai in Tsu City in July, 2003 <a class="mh-excerpt-more" href="https://www.tokyoreporter.com/2018/01/11/ex-yakuza-suspected-in-03-murder-in-mie-apprehended-in-thailand/" title="Ex-yakuza suspected in &#8217;03 murder in Mie apprehended in Thailand">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-109317 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-international-bureau category-japan category-japan-news category-thailand tag-bangkok tag-japan tag-japan-news tag-narita-international-airport tag-smuggling tag-4390"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/11/01/thailand-police-japanese-woman-attempted-to-smuggle-10-otters-from-bangkok/" title="Thailand police: Japanese woman attempted to smuggle 10 baby otters from Bangkok"> Thailand police: Japanese woman attempted to smuggle 10 baby otters from Bangkok </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 1, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-106824 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-international-bureau category-japan category-murder category-japan-news tag-canada tag-japan tag-japan-news tag-line tag-murder tag-natsumi-kogawa tag-vancouver"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/09/27/defendant-in-murder-of-natsumi-kogawa-has-separate-sexual-assault-charge-stayed/" title="Defendant in murder of Natsumi Kogawa has separate sexual assault charge stayed"> Defendant in murder of Natsumi Kogawa has separate sexual assault charge stayed </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 27, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-106341 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-international-bureau category-japan category-murder category-japan-news tag-bali tag-indonesia tag-japan tag-japanese-couple tag-murder tag-4527 tag-7479"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/09/20/indonesian-police-arrest-man-in-murder-of-elderly-japanese-couple-in-bali/" title="Indonesian police arrest man in murder of elderly Japanese couple in Bali"> Indonesian police arrest man in murder of elderly Japanese couple in Bali </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 20, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105648 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-international-bureau category-japan category-japan-news tag-bali tag-indonesia tag-japan tag-4527 tag-7479"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/09/06/stab-wounds-found-on-charred-bodies-of-japanese-couple-in-bali/" title="Stab wounds found on charred bodies of Japanese couple in Bali"> Stab wounds found on charred bodies of Japanese couple in Bali </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 6, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105592 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-international-bureau category-japan category-japan-news tag-bali tag-indonesia tag-japan tag-4527 tag-7479"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/09/05/charred-bodies-of-japanese-couple-found-bali-residence/" title="Charred bodies of Japanese couple found in Bali residence"> Charred bodies of Japanese couple found in Bali residence </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 5, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-104971 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-japan-news tag-japan tag-manila tag-murder tag-shinsuke-toba tag-yamanashi tag-7455 tag-3505 tag-6971 tag-3647"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/08/29/japanese-man-handed-death-sentence-by-yamanashi-court-over-manilla-killings/" title="Japanese man handed death sentence by Yamanashi court over Manila killings"> Japanese man handed death sentence by Yamanashi court over Manila killings </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 29, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-95452 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-international-bureau category-japan category-japan-news category-taiwan category-yakuza tag-china tag-japan tag-kyokuto-kai tag-taiwan tag-yakuza-2 tag-2564 tag-1281 tag-1973 tag-2402"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/06/27/ex-yakuza-suspected-in-drug-smuggling-ring-extradited-from-china/" title="Ex-yakuza suspected in drug smuggling ring extradited from China after 7 years on run"> Ex-yakuza suspected in drug smuggling ring extradited from China after 7 years on run </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 27, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-94948 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-international-bureau category-japan category-japan-news category-philippines tag-hiroyuki-nagahama tag-japan tag-murder tag-philippines tag-3647"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/06/18/murder-trial-of-japanese-national-in-brutal-slayings-in-philippines-postponed/" title="Murder trial of Japanese national in brutal slayings in Philippines postponed"> Murder trial of Japanese national in brutal slayings in Philippines postponed </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 18, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-94324 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-international-bureau category-japan category-japan-news category-philippines category-feature tag-japan tag-murder tag-philippines tag-3505"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="https://www.tokyoreporter.com/2017/06/12/japanese-man-accused-in-grisly-slaying-of-japanese-tourists-in-philippines/" title="Japanese man accused in grisly slaying of Japanese tourists in Philippines"> Japanese man accused in grisly slaying of Japanese tourists in Philippines </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 12, 2017</span></div></div></li></ul></div></aside></div><footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1"><div id="mh_magazine_nip-2" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Tokyo Reporter In Pictures</span></h6><ul class="mh-nip-widget clearfix"><li class="mh-nip-item post-72272 post type-post status-publish format-standard has-post-thumbnail category-japan category-photo-blog tag-japan tag-sakuragicho tag-toyama"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.tokyoreporter.com/2017/05/31/a-night-in-toyamas-sakuragicho/" title="A night in Toyama&#8217;s Sakuragicho"> <img width="80" height="60" src="https://www.tokyoreporter.com/wp-content/uploads/toyama_street-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Toyama City" srcset="https://www.tokyoreporter.com/wp-content/uploads/toyama_street-80x60.jpg 80w, https://www.tokyoreporter.com/wp-content/uploads/toyama_street-678x509.jpg 678w, https://www.tokyoreporter.com/wp-content/uploads/toyama_street-326x245.jpg 326w, https://www.tokyoreporter.com/wp-content/uploads/toyama_street-1044x764.jpg 1044w, https://www.tokyoreporter.com/wp-content/uploads/toyama_street-632x474.jpg 632w, https://www.tokyoreporter.com/wp-content/uploads/toyama_street-536x402.jpg 536w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-92680 post type-post status-publish format-standard has-post-thumbnail category-asakusa category-japan category-japan-news category-photo-blog category-tokyo category-yakuza tag-asakusa-takahashi-gumi tag-happi tag-japan tag-mikoshi tag-sanja-matsuri tag-tokyo"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.tokyoreporter.com/2017/05/17/after-the-matsuri-the-asakusa-takahashi-gumi/" title="After the matsuri: The Asakusa Takahashi-gumi"> <img width="80" height="53" src="https://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5.jpg 1000w, https://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-300x200.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-768x512.jpg 768w, https://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-570x380.jpg 570w, https://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-701x468.jpg 701w, https://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-900x600.jpg 900w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-66330 post type-post status-publish format-standard has-post-thumbnail category-photo-blog category-roppongi tag-halloween tag-japan tag-roppongi tag-tokyo"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.tokyoreporter.com/2015/11/01/roppongi-on-halloween-night/" title="Roppongi on Halloween night"> <img width="80" height="51" src="https://www.tokyoreporter.com/wp-content/uploads/roppongi21.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kill me in Roppongi" srcset="https://www.tokyoreporter.com/wp-content/uploads/roppongi21.jpg 1000w, https://www.tokyoreporter.com/wp-content/uploads/roppongi21-300x192.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/roppongi21-86x54.jpg 86w, https://www.tokyoreporter.com/wp-content/uploads/roppongi21-570x365.jpg 570w, https://www.tokyoreporter.com/wp-content/uploads/roppongi21-701x449.jpg 701w, https://www.tokyoreporter.com/wp-content/uploads/roppongi21-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-66306 post type-post status-publish format-standard has-post-thumbnail category-film-2 category-photo-blog category-shinjuku tag-gamera tag-godzilla tag-tiff tag-toho tag-tokyo-international-film-festival tag-4695"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.tokyoreporter.com/2015/10/27/tokyo-film-fest-fetes-50-years-of-gamera/" title="Tokyo film fest fetes 50 years of Gamera"> <img width="80" height="52" src="https://www.tokyoreporter.com/wp-content/uploads/gamera.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Gamera gets ready to hit the red carpet" srcset="https://www.tokyoreporter.com/wp-content/uploads/gamera.jpg 1000w, https://www.tokyoreporter.com/wp-content/uploads/gamera-300x197.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/gamera-570x373.jpg 570w, https://www.tokyoreporter.com/wp-content/uploads/gamera-701x459.jpg 701w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-62013 post type-post status-publish format-standard has-post-thumbnail category-asakusa category-japan category-photo-blog category-tokyo tag-asakusa tag-asakusa-takahashi-gumi tag-japan tag-sanja-matsuri tag-tokyo"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.tokyoreporter.com/2015/05/17/the-takahashi-gumi-at-the-sanja-matsuri/" title="The Asakusa Takahashi-gumi at the Sanja Matsuri"> <img width="80" height="49" src="https://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The Takahashi-gumi at the Sanja Matsuri" srcset="https://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1.jpg 1000w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-300x185.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-86x54.jpg 86w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-122x74.jpg 122w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-570x352.jpg 570w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-120x74.jpg 120w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-701x433.jpg 701w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-61950 post type-post status-publish format-standard has-post-thumbnail category-photo-blog tag-ginza tag-japan tag-tokyo tag-toranomon-hills"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.tokyoreporter.com/2015/05/15/toranomon-hills-from-ginza/" title="Toranomon Hills from Ginza"> <img width="80" height="50" src="https://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Toranomon Hills from Ginza" srcset="https://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome.jpg 900w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-300x186.jpg 300w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-86x54.jpg 86w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-122x74.jpg 122w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-570x354.jpg 570w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-120x74.jpg 120w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-701x435.jpg 701w, https://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2"><div id="search-2" class="mh-footer-widget widget_search"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Looking For Something?</span></h6><form role="search" method="get" class="search-form" action="https://www.tokyoreporter.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3"><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay Connected with TR</span></h6><nav class="mh-social-icons mh-social-widget clearfix"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-87830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87830"><a href="https://twitter.com/tokyoreporter"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-87831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87831"><a href="https://www.facebook.com/thetokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-87832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87832"><a href="https://plus.google.com/u/1/101872086369287799577"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google+</span></a></li><li id="menu-item-87833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87833"><a href="https://www.instagram.com/tokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li><li id="menu-item-93448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93448"><a href="https://www.reddit.com/domain/tokyoreporter.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Reddit</span></a></li><li id="menu-item-93449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93449"><a href="https://jp.pinterest.com/tokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li></ul></div></nav></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4"><div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">The Buzz on TR</span></h6><div class="textwidget">The <i>Washingon Post</i> says: "Think of a hybrid of the <i>National Enquirer</i>, the <i>New York Post</i> and <i>Penthouse</i>. Online. In Japan."</div></div></div></div></footer><div class="mh-footer-nav-mobile"></div><nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="mh-container mh-container-inner clearfix"><div class="menu-kopa-top-container"><ul id="menu-kopa-top" class="menu"><li id="menu-item-72959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72959"><a href="https://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87966"><a href="https://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li id="menu-item-87967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87967"><a href="https://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></nav><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner clearfix"><p class="mh-copyright"> Copyright © 2017 | Tokyo Reporter Media</p></div></div> <a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div><div id="fb-root"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=373872202689626&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <link rel='stylesheet' id='dashicons-css' href='https://www.tokyoreporter.com/wp-includes/css/dashicons.min.css?ver=4.9.2' type='text/css' media='all' /> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.tokyoreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type="text/javascript" defer='defer' src="https://www.tokyoreporter.com/wp-content/cache/autoptimize/js/autoptimize_9480c68b9e38f7946ace5434fd50e05e.js"></script></body></html>