<!DOCTYPE html><html class="no-js mh-two-sb" lang="en-US" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="msvalidate.01" content="C2B5C59B6794A4AD1B30040AA3833D8B" /><meta name="yandex-verification" content="190620d08386a094" /><meta name="description" content="Read the latest salacious news on crime, lifestyle and entertainment from Japan. From the Yamaguchi-gumi to soapland bathhouses, Tokyo Reporter has it covered." /><meta name="keywords" content="Japan news, Tokyo news, Osaka, Nagoya, Fukuoka, Kyoto, Sapporo, Yokohama, yakuza, Yamaguchi-gumi, Inagawa-kai, Sumiyoshi-kai, soapland, Yoshiwara, Shinjuku, soapland, Ginza, Akihabara, Ikebukuro, Shimbashi, Kabukicho, Shinjuku, Shibuya, fuzoku, prostitution, Roppongi, AV, JAV, adult video, porn, idol, AKB48, love hotel, baseball, gambling, horse racing, gravure, film, anime, manga, hentai, crime, chikan, enjo kosai, murder" /><meta name="copyright" content="Copyright Tokyo Reporter Media. All rights reserved. No reproduction or republication without written permission." /><link rel="profile" href="http://gmpg.org/xfn/11" /><link type="text/css" media="all" href="http://www.tokyoreporter.com/wp-content/cache/autoptimize/css/autoptimize_71626f6dff7b2d2a9586a8f7a79fef21.css" rel="stylesheet" /><title>Nigerians found not guilty in smuggling of stimulant drugs through Haneda | The Tokyo Reporter</title><link rel="author" href="https://plus.google.com/u/0/101872086369287799577" /><meta name="description" content="Judge did not recognize that defendants were aware that four kilograms of stimulant drugs were inside a rucksack upon their arrival at Haneda Airport" /><meta name="keywords" content="japan,nigeria,stimulant drugs,haneda airport,smuggling,yakuza,hong kong,japan news,kakuseizai,tokyo,ナイジェリア,覚醒剤,香港,breaking news,crime,news" /><link rel="canonical" href="http://www.tokyoreporter.com/2017/12/08/nigerians-found-innocent-in-smuggling-of-stimulant-drugs-through-haneda/" /><meta property="og:title" content="Nigerians found not guilty in smuggling of stimulant drugs through Haneda | The Tokyo Reporter" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.tokyoreporter.com/2017/12/08/nigerians-found-innocent-in-smuggling-of-stimulant-drugs-through-haneda/" /><meta property="og:image" content="http://www.tokyoreporter.com/wp-content/uploads/nigerian_stimulant-1.jpg" /><meta property="og:site_name" content="The Tokyo Reporter" /><meta property="fb:admins" content="663116423" /><meta property="fb:app_id" content="592434327613472" /><meta property="og:description" content="Judge did not recognize that defendants were aware that four kilograms of stimulant drugs were inside a rucksack upon their arrival at Haneda Airport" /><meta property="article:tag" content="japan" /><meta property="article:tag" content="nigeria" /><meta property="article:tag" content="stimulant drugs" /><meta property="article:tag" content="haneda airport" /><meta property="article:tag" content="smuggling" /><meta property="article:tag" content="yakuza" /><meta property="article:tag" content="hong kong" /><meta property="article:tag" content="japan news" /><meta property="article:tag" content="kakuseizai" /><meta property="article:tag" content="tokyo" /><meta property="article:tag" content="ナイジェリア" /><meta property="article:tag" content="覚醒剤" /><meta property="article:tag" content="香港" /><meta property="article:tag" content="breaking news" /><meta property="article:tag" content="crime" /><meta property="article:tag" content="news" /><meta property="article:published_time" content="2017-12-08T16:11:35Z" /><meta property="article:modified_time" content="2017-12-08T16:11:35Z" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@tokyoreporter" /><meta name="twitter:title" content="Nigerians found not guilty in smuggling of stimulant drugs through Haneda | The Tokyo Reporter" /><meta name="twitter:description" content="Judge did not recognize that defendants were aware that four kilograms of stimulant drugs were inside a rucksack upon their arrival at Haneda Airport" /><meta name="twitter:image" content="http://www.tokyoreporter.com/wp-content/uploads/nigerian_stimulant-1.jpg" /><meta itemprop="image" content="http://www.tokyoreporter.com/wp-content/uploads/nigerian_stimulant-1.jpg" /> <script type="text/javascript">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-4982546-1', 'auto');
				// Plugins
				ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');</script> <script async src="https://www.google-analytics.com/analytics.js"></script> <script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.0/autotrack.js"></script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Feed" href="http://www.tokyoreporter.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Comments Feed" href="http://www.tokyoreporter.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tokyoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' /> <script type='text/javascript' src='http://www.tokyoreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://www.tokyoreporter.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tokyoreporter.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tokyoreporter.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='2 more corpses believed to be from North Korea found in Akita' href='http://www.tokyoreporter.com/2017/12/08/2-more-corpses-believed-to-be-from-north-korea-found-in-akita/' /><meta name="generator" content="WordPress 4.9.1" /><link rel='shortlink' href='http://www.tokyoreporter.com/?p=111890' /><link rel="alternate" type="application/json+oembed" href="http://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tokyoreporter.com%2F2017%2F12%2F08%2Fnigerians-found-innocent-in-smuggling-of-stimulant-drugs-through-haneda%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tokyoreporter.com%2F2017%2F12%2F08%2Fnigerians-found-innocent-in-smuggling-of-stimulant-drugs-through-haneda%2F&#038;format=xml" /><meta property="fb:app_id" content="373872202689626" /><meta name="news_keywords" content="Haneda Airport, Hong Kong, Japan, Japan news, kakuseizai, Nigeria, smuggling, Tokyo, yakuza, ナイジェリア, 覚醒剤, 香港" /> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.tokyoreporter.com\/2017\/12\/08\/nigerians-found-innocent-in-smuggling-of-stimulant-drugs-through-haneda\/"},"url":"http:\/\/www.tokyoreporter.com\/2017\/12\/08\/nigerians-found-innocent-in-smuggling-of-stimulant-drugs-through-haneda\/","headline":"Nigerians found innocent in smuggling of stimulant drugs through Haneda","datePublished":"2017-12-08T16:11:35+00:00","dateModified":"2017-12-08T16:11:35+00:00","publisher":{"@type":"Organization","@id":"http:\/\/www.tokyoreporter.com\/#organization","name":"The Tokyo Reporter","logo":{"@type":"ImageObject","url":"http:\/\/www.tokyoreporter.com\/wp-content\/uploads\/tokyo_reporter_google1-1.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"http:\/\/www.tokyoreporter.com\/wp-content\/uploads\/nigerian_stimulant-1.jpg","width":696,"height":360},"articleSection":"Breaking News","keywords":"Haneda Airport, Hong Kong, Japan, Japan news, kakuseizai, Nigeria, smuggling, Tokyo, yakuza, ナイジェリア, 覚醒剤, 香港","description":"Judge did not recognize that defendants were aware that four kilograms of stimulant drugs were inside a rucksack upon their arrival at Haneda Airport","author":{"@type":"Person","name":"Tokyo Reporter Staff","url":"http:\/\/www.tokyoreporter.com\/author\/cj\/","image":{"@type":"ImageObject","url":"http:\/\/0.gravatar.com\/avatar\/c63316eb2ffb96ca349e68fc02ee93c1?s=96&d=identicon&r=g","height":96,"width":96},"sameAs":["http:\/\/www.tokyoreporter.com"]}}</script> <!--[if lt IE 9]> <script src="http://www.tokyoreporter.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script> <![endif]--><link rel="amphtml" href="http://www.tokyoreporter.com/2017/12/08/nigerians-found-innocent-in-smuggling-of-stimulant-drugs-through-haneda/amp/" /><link rel="icon" href="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-32x32.png" sizes="32x32" /><link rel="icon" href="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png" /><meta name="msapplication-TileImage" content="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-270x270.png" /></head><body id="mh-mobile" class="post-template-default single single-post postid-111890 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="mh-container mh-container-outer"><div class="mh-header-nav-mobile clearfix"></div><header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="mh-container mh-container-inner clearfix"><div class="mh-custom-header clearfix"><div class="mh-header-columns mh-row clearfix"><div class="mh-col-1-3 mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand"> <a href="http://www.tokyoreporter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="http://www.tokyoreporter.com/wp-content/uploads/logo1.png" class="custom-logo" alt="The Tokyo Reporter" itemprop="logo" /></a></div></div><aside class="mh-col-2-3 mh-header-widget-2"><div id="ai_widget-39" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; text-align: left; clear: both;'> <a href="https://goo.gl/jSQNwy"><img src="http://www.tokyoreporter.com/wp-content/uploads/Tokyo-style_TOKYO-REPORTER_728-90_02C.jpg" alt="Tokyo Style" /></a></div></div></aside></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-home-page-first-row-container"><ul id="menu-home-page-first-row" class="menu"><li id="menu-item-73198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="http://www.tokyoreporter.com/category/japan-news/">News</a><ul class="sub-menu"><li id="menu-item-40932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="http://www.tokyoreporter.com/category/japan-news/breaking-news-japan/">Breaking News</a></li><li id="menu-item-60643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="http://www.tokyoreporter.com/category/japan-news/news/">National</a></li><li id="menu-item-73219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="http://www.tokyoreporter.com/category/feature/">Special Reports</a></li><li id="menu-item-32925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="http://www.tokyoreporter.com/category/japan-news/jaspo/">Tabloid</a></li></ul></li><li id="menu-item-60368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60368"><a href="http://www.tokyoreporter.com/category/crime/">Crime</a><ul class="sub-menu"><li id="menu-item-108774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108774"><a href="http://www.tokyoreporter.com/category/crime/assault/">Assault</a></li><li id="menu-item-108873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108873"><a href="http://www.tokyoreporter.com/category/crime/child-prostitution/">Child Prostitution</a></li><li id="menu-item-108778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108778"><a href="http://www.tokyoreporter.com/category/crime/fraud/">Fraud</a></li><li id="menu-item-108775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108775"><a href="http://www.tokyoreporter.com/category/crime/murder/">Murder</a></li><li id="menu-item-108874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108874"><a href="http://www.tokyoreporter.com/category/crime/prostitution/">Prostitution</a></li><li id="menu-item-108776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108776"><a href="http://www.tokyoreporter.com/category/crime/rape/">Rape</a></li><li id="menu-item-108777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108777"><a href="http://www.tokyoreporter.com/category/crime/robbery/">Robbery</a></li><li id="menu-item-40934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40934"><a href="http://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></li></ul></li><li id="menu-item-73204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="http://www.tokyoreporter.com/category/tokyo/">Tokyo</a><ul class="sub-menu"><li id="menu-item-73272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="http://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li><li id="menu-item-73205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="http://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li><li id="menu-item-73206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="http://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li><li id="menu-item-73209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="http://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li><li id="menu-item-73210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="http://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li><li id="menu-item-73273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="http://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li><li id="menu-item-73211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="http://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li><li id="menu-item-73274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="http://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li></ul></li><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="http://www.tokyoreporter.com/category/japan/">Japan</a><ul class="sub-menu"><li id="menu-item-73275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="http://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li id="menu-item-73276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="http://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li id="menu-item-73277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="http://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li><li id="menu-item-73207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="http://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li id="menu-item-73208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="http://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li id="menu-item-75354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="http://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li><li id="menu-item-73213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="http://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li id="menu-item-73278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="http://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li id="menu-item-73212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="http://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li id="menu-item-73197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="http://www.tokyoreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-60370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="http://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li id="menu-item-73202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="http://www.tokyoreporter.com/category/sports/horseracing/">Horse Racing</a></li><li id="menu-item-89291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="http://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li id="menu-item-89286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89286"><a href="http://www.tokyoreporter.com/category/business/">Business</a><ul class="sub-menu"><li id="menu-item-40933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40933"><a href="http://www.tokyoreporter.com/category/business/fuzoku/">Fuzoku</a></li><li id="menu-item-73214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73214"><a href="http://www.tokyoreporter.com/category/business/love-hotel/">Love Hotels</a></li></ul></li><li id="menu-item-73200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="http://www.tokyoreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-40935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="http://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li id="menu-item-73201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="http://www.tokyoreporter.com/category/entertainment/film-2/">Film</a></li><li id="menu-item-89285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="http://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li id="menu-item-60400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="http://www.tokyoreporter.com/category/entertainment/music-2/">Music</a></li></ul></li><li id="menu-item-73215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="http://www.tokyoreporter.com/category/international-bureau/">International</a><ul class="sub-menu"><li id="menu-item-89288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="http://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li><li id="menu-item-89289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="http://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li><li id="menu-item-89287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="http://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li><li id="menu-item-73826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="http://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li><li id="menu-item-73827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="http://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li></ul></li><li id="menu-item-94032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94032"><a href="http://www.tokyoreporter.com/category/photo-blog/">Photo</a></li><li id="menu-item-87973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="http://www.tokyoreporter.com/contact/">Contact/Info</a><ul class="sub-menu"><li id="menu-item-87975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="http://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="http://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li id="menu-item-87977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="http://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></nav></div><div class="mh-extra-nav-wrap"><div class="mh-extra-nav-bg"><nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-home-page-first-row-container"><ul id="menu-home-page-first-row-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="http://www.tokyoreporter.com/category/japan-news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="http://www.tokyoreporter.com/category/japan-news/breaking-news-japan/">Breaking News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="http://www.tokyoreporter.com/category/japan-news/news/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="http://www.tokyoreporter.com/category/feature/">Special Reports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="http://www.tokyoreporter.com/category/japan-news/jaspo/">Tabloid</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60368"><a href="http://www.tokyoreporter.com/category/crime/">Crime</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108774"><a href="http://www.tokyoreporter.com/category/crime/assault/">Assault</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108873"><a href="http://www.tokyoreporter.com/category/crime/child-prostitution/">Child Prostitution</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108778"><a href="http://www.tokyoreporter.com/category/crime/fraud/">Fraud</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108775"><a href="http://www.tokyoreporter.com/category/crime/murder/">Murder</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108874"><a href="http://www.tokyoreporter.com/category/crime/prostitution/">Prostitution</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108776"><a href="http://www.tokyoreporter.com/category/crime/rape/">Rape</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108777"><a href="http://www.tokyoreporter.com/category/crime/robbery/">Robbery</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40934"><a href="http://www.tokyoreporter.com/category/crime/yakuza/">Yakuza</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="http://www.tokyoreporter.com/category/tokyo/">Tokyo</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="http://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="http://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="http://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="http://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="http://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="http://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="http://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="http://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="http://www.tokyoreporter.com/category/japan/">Japan</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="http://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="http://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="http://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="http://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="http://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="http://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="http://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="http://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="http://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="http://www.tokyoreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="http://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="http://www.tokyoreporter.com/category/sports/horseracing/">Horse Racing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="http://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89286"><a href="http://www.tokyoreporter.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40933"><a href="http://www.tokyoreporter.com/category/business/fuzoku/">Fuzoku</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73214"><a href="http://www.tokyoreporter.com/category/business/love-hotel/">Love Hotels</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="http://www.tokyoreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="http://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="http://www.tokyoreporter.com/category/entertainment/film-2/">Film</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="http://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="http://www.tokyoreporter.com/category/entertainment/music-2/">Music</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="http://www.tokyoreporter.com/category/international-bureau/">International</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="http://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="http://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="http://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="http://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="http://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94032"><a href="http://www.tokyoreporter.com/category/photo-blog/">Photo</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="http://www.tokyoreporter.com/contact/">Contact/Info</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="http://www.tokyoreporter.com/tips/">Tips?</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="http://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="http://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></nav></div></div></header><div class="mh-subheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"><div class="mh-header-ticker mh-header-ticker-bottom"><div class="mh-ticker-bottom"><div class="mh-ticker-title mh-ticker-title-bottom"> The Latest<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"><ul id="mh-ticker-loop-bottom"><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/12/08/nigerians-found-innocent-in-smuggling-of-stimulant-drugs-through-haneda/" title="Nigerians found innocent in smuggling of stimulant drugs through Haneda"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ December 8, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Nigerians found innocent in smuggling of stimulant drugs through Haneda </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Breaking News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/12/08/2-more-corpses-believed-to-be-from-north-korea-found-in-akita/" title="2 more corpses believed to be from North Korea found in Akita"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ December 8, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> 2 more corpses believed to be from North Korea found in Akita </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Breaking News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/12/08/nara-woman-stabbed-sons-8-year-old-classmate/" title="Nara: Woman stabbed son&#8217;s 8-year-old classmate"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ December 8, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Nara: Woman stabbed son&#8217;s 8-year-old classmate </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Breaking News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/12/08/gsdf-member-accused-sexual-assault-of-girl-12-in-yokohama-hotel/" title="GSDF member accused in sexual assault of girl, 12, at Yokohama hotel"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ December 8, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> GSDF member accused in sexual assault of girl, 12, at Yokohama hotel </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Breaking News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/12/08/tokyo-ballet-dancer-accused-of-molesting-woman-in-meguro-park/" title="Tokyo ballet dancer accused of molesting woman in Meguro park"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ December 8, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Tokyo ballet dancer accused of molesting woman in Meguro park </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Breaking News </span> </a></li></ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"><aside class="mh-header-search mh-header-search-bottom"><form role="search" method="get" class="search-form" action="http://www.tokyoreporter.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="mh-wrapper clearfix"><div class="mh-main clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tokyoreporter.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://www.tokyoreporter.com/category/japan-news/">News</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tokyoreporter.com/category/japan-news/breaking-news-japan/" itemprop="url"><span itemprop="title">Breaking News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Nigerians found innocent in smuggling of stimulant drugs through Haneda</nav><article id="post-111890" class="post-111890 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news-japan category-crime category-japan category-japan-news category-yakuza tag-haneda-airport tag-hong-kong tag-japan tag-japan-news tag-kakuseizai tag-nigeria tag-smuggling tag-tokyo tag-yakuza-2 tag-6959 tag-2402 tag-2422"><header class="entry-header clearfix"><h1 class="entry-title">Nigerians found innocent in smuggling of stimulant drugs through Haneda</h1><p class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.tokyoreporter.com/2017/12/">December 8, 2017</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.tokyoreporter.com/category/japan-news/breaking-news-japan/" rel="category tag">Breaking News</a>, <a href="http://www.tokyoreporter.com/category/crime/" rel="category tag">Crime</a>, <a href="http://www.tokyoreporter.com/category/japan/" rel="category tag">Japan</a>, <a href="http://www.tokyoreporter.com/category/japan-news/" rel="category tag">News</a>, <a href="http://www.tokyoreporter.com/category/crime/yakuza/" rel="category tag">Yakuza</a></span></p></header><div class="entry-content clearfix"><div class="mh-social-top"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tokyoreporter.com/2017/12/08/nigerians-found-innocent-in-smuggling-of-stimulant-drugs-through-haneda/&t=Nigerians found innocent in smuggling of stimulant drugs through Haneda', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Nigerians found innocent in smuggling of stimulant drugs through Haneda -&url=http://www.tokyoreporter.com/2017/12/08/nigerians-found-innocent-in-smuggling-of-stimulant-drugs-through-haneda/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tokyoreporter.com/2017/12/08/nigerians-found-innocent-in-smuggling-of-stimulant-drugs-through-haneda/&media=http://www.tokyoreporter.com/wp-content/uploads/nigerian_stimulant-1.jpg&description=Nigerians found innocent in smuggling of stimulant drugs through Haneda', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tokyoreporter.com/2017/12/08/nigerians-found-innocent-in-smuggling-of-stimulant-drugs-through-haneda/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="/cdn-cgi/l/email-protection#49763a3c2b232c2a3d7407202e2c3b2028273a692f263c272d69202727262a2c273d692027693a243c2e2e2520272e69262f693a3d20243c2528273d692d3b3c2e3a693d213b263c2e21690128272c2d286f282439722b262d3074213d3d397366663e3e3e673d262230263b2c39263b3d2c3b672a2624667b79787e66787b6679716627202e2c3b2028273a642f263c272d64202727262a2c273d642027643a243c2e2e2520272e64262f643a3d20243c2528273d642d3b3c2e3a643d213b263c2e21642128272c2d2866" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a></div></div><figure id="attachment_111894" style="max-width: 640px" class="wp-caption aligncenter"><a href="http://www.tokyoreporter.com/wp-content/uploads/nigerian_stimulant.jpg"><img class="size-full wp-image-111894" src="http://www.tokyoreporter.com/wp-content/uploads/nigerian_stimulant.jpg" alt="Jerome Wabonma" width="640" height="360" srcset="http://www.tokyoreporter.com/wp-content/uploads/nigerian_stimulant.jpg 640w, http://www.tokyoreporter.com/wp-content/uploads/nigerian_stimulant-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Jerome Wabonma</figcaption></figure><p>TOKYO (TR) &#8211; The Tokyo District Court on Thursday handed down an innocent verdict to <a href="http://www.tokyoreporter.com/2015/06/05/tokyo-cops-arrest-3-nigerians-in-smuggling-of-stimulant-drugs/">two Nigerian nationals accused of smuggling stimulant drugs from Hong Kong</a> three years ago, reports TV Asahi (Dec. 7).</p><p>In handing down the ruling, presiding judge Kazunori Karei did not recognize that Jerome Wabonma, 55, and Steve Johnson, 47, were aware that four kilograms of <a href="http://www.tokyoreporter.com/tag/kakuseizai/"><em>kakuseizai</em></a>, or stimulant drugs, were inside a rucksack upon their arrival on a flight at Haneda Airport on December 25, 2013.</p><p>&#8220;It is not recognized that [the defendants] were aware that the contents of the bag possibly contained illegal drugs, the presiding judge said in handing down the decision.</p><p>The prosecution had sought of prison term of 15 years and a fine of 8 million yen.</p><p>A customs staff member discovered the drugs, with a street value of 160 million yen, inside small plastic bags that had been inserted into the rucksack.</p><h4>Smuggling ring</h4><p>At the time, police believed that the suspects were a part of a group of approximately 100 drug smugglers operating in the Kanto area. In this case, the the defendants received the drugs from a Japanese national in Hong Kong. The drugs were intended for a Japanese organized crime member.</p><p>The judge also found fault with the claims of the prosecution that the defendants were members of the smuggling ring. &#8220;There is no evidence that the two [defendants] are part of the ring,&#8221; the judge said.</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span><div class="fb-comments" data-href="http://www.tokyoreporter.com/2017/12/08/nigerians-found-innocent-in-smuggling-of-stimulant-drugs-through-haneda/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="mh-social-bottom"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tokyoreporter.com/2017/12/08/nigerians-found-innocent-in-smuggling-of-stimulant-drugs-through-haneda/&t=Nigerians found innocent in smuggling of stimulant drugs through Haneda', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Nigerians found innocent in smuggling of stimulant drugs through Haneda -&url=http://www.tokyoreporter.com/2017/12/08/nigerians-found-innocent-in-smuggling-of-stimulant-drugs-through-haneda/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tokyoreporter.com/2017/12/08/nigerians-found-innocent-in-smuggling-of-stimulant-drugs-through-haneda/&media=http://www.tokyoreporter.com/wp-content/uploads/nigerian_stimulant-1.jpg&description=Nigerians found innocent in smuggling of stimulant drugs through Haneda', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tokyoreporter.com/2017/12/08/nigerians-found-innocent-in-smuggling-of-stimulant-drugs-through-haneda/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="/cdn-cgi/l/email-protection#47783432252d2224337a092e2022352e262934672128322923672e29292824222933672e2967342a3220202b2e29206728216734332e2a322b26293367233532203467332f352832202f670f262922232661262a377c2528233e7a2f3333377d68683030306933282c3e2835223728353322356924282a687577767068767568777f68292e2022352e2629346a21283229236a2e292928242229336a2e296a342a3220202b2e29206a28216a34332e2a322b2629336a23353220346a332f352832202f6a2f262922232668" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a></div></div></div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.tokyoreporter.com/tag/haneda-airport/" rel="tag">Haneda Airport</a></li><li><a href="http://www.tokyoreporter.com/tag/hong-kong/" rel="tag">Hong Kong</a></li><li><a href="http://www.tokyoreporter.com/tag/japan/" rel="tag">Japan</a></li><li><a href="http://www.tokyoreporter.com/tag/japan-news/" rel="tag">Japan news</a></li><li><a href="http://www.tokyoreporter.com/tag/kakuseizai/" rel="tag">kakuseizai</a></li><li><a href="http://www.tokyoreporter.com/tag/nigeria/" rel="tag">Nigeria</a></li><li><a href="http://www.tokyoreporter.com/tag/smuggling/" rel="tag">smuggling</a></li><li><a href="http://www.tokyoreporter.com/tag/tokyo/" rel="tag">Tokyo</a></li><li><a href="http://www.tokyoreporter.com/tag/yakuza-2/" rel="tag">yakuza</a></li><li><a href="http://www.tokyoreporter.com/tag/%e3%83%8a%e3%82%a4%e3%82%b8%e3%82%a7%e3%83%aa%e3%82%a2/" rel="tag">ナイジェリア</a></li><li><a href="http://www.tokyoreporter.com/tag/%e8%a6%9a%e9%86%92%e5%89%a4/" rel="tag">覚醒剤</a></li><li><a href="http://www.tokyoreporter.com/tag/%e9%a6%99%e6%b8%af/" rel="tag">香港</a></li></ul></div><div id="ai_widget-41" class="mh-widget mh-posts-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; text-align: left; clear: both;'> <a href="https://goo.gl/wyK2oB"><img src="http://www.tokyoreporter.com/wp-content/uploads/tantra_728_90.jpg" alt="Tantra" /></a></div></div></article><section class="mh-related-content"><h3 class="mh-widget-title mh-related-content-title"> <span class="mh-widget-title-inner">Related Articles</span></h3><div class="mh-related-wrap mh-row clearfix"><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-82546 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.tokyoreporter.com/2016/11/22/japan-summons-sailor-moon-to-encourage-young-women-to-get-std-testing/" title="Japan enlists Sailor Moon to encourage young women to get STD testing"><img width="173" height="245" src="http://www.tokyoreporter.com/wp-content/uploads/sailor_moon.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="The health ministry launched a campaign featuring Sailor Moon to encourage women to get tested for STDs" srcset="http://www.tokyoreporter.com/wp-content/uploads/sailor_moon.jpg 533w, http://www.tokyoreporter.com/wp-content/uploads/sailor_moon-212x300.jpg 212w" sizes="(max-width: 173px) 100vw, 173px" /> </a><div class="mh-image-caption mh-posts-grid-caption"> Breaking News</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="http://www.tokyoreporter.com/2016/11/22/japan-summons-sailor-moon-to-encourage-young-women-to-get-std-testing/" title="Japan enlists Sailor Moon to encourage young women to get STD testing" rel="bookmark"> Japan enlists Sailor Moon to encourage young women to get STD testing </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 22, 2016</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tokyoreporter.com/author/roland-shichijo/">Roland Shichijo</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Condoms to be given out in heart-shaped packaging, health ministry says <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2016/11/22/japan-summons-sailor-moon-to-encourage-young-women-to-get-std-testing/" title="Japan enlists Sailor Moon to encourage young women to get STD testing">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-77009 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.tokyoreporter.com/2016/07/26/japan-police-71-traffic-incidents-involving-players-of-pokemon-go/" title="Japan police: 71 Pokemon Go players cited for traffic violations"><img width="326" height="183" src="http://www.tokyoreporter.com/wp-content/uploads/pokemon_go4.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Players of Pokemon Go have been involved in 71 traffic incidents since the game&#039;s launch on Friday" srcset="http://www.tokyoreporter.com/wp-content/uploads/pokemon_go4.jpg 640w, http://www.tokyoreporter.com/wp-content/uploads/pokemon_go4-300x169.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/pokemon_go4-123x70.jpg 123w, http://www.tokyoreporter.com/wp-content/uploads/pokemon_go4-570x320.jpg 570w" sizes="(max-width: 326px) 100vw, 326px" /> </a><div class="mh-image-caption mh-posts-grid-caption"> Breaking News</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="http://www.tokyoreporter.com/2016/07/26/japan-police-71-traffic-incidents-involving-players-of-pokemon-go/" title="Japan police: 71 Pokemon Go players cited for traffic violations" rel="bookmark"> Japan police: 71 Pokemon Go players cited for traffic violations </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 26, 2016</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Police: &#8216;Since it is very dangerous, we unconditionally want them to stop&#8217; <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2016/07/26/japan-police-71-traffic-incidents-involving-players-of-pokemon-go/" title="Japan police: 71 Pokemon Go players cited for traffic violations">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-84205 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.tokyoreporter.com/2016/12/22/tokyo-cops-nab-2-yakuza-in-murder-of-man-near-kabukicho/" title="Tokyo cops nab 2 yakuza in murder of man near Kabukicho"><img width="326" height="183" src="http://www.tokyoreporter.com/wp-content/uploads/kabukicho_yakuza.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Police have accused two gang members in the beating death of a man at an apartment near the Kabukicho red-light district" srcset="http://www.tokyoreporter.com/wp-content/uploads/kabukicho_yakuza.jpg 640w, http://www.tokyoreporter.com/wp-content/uploads/kabukicho_yakuza-300x169.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/kabukicho_yakuza-123x70.jpg 123w, http://www.tokyoreporter.com/wp-content/uploads/kabukicho_yakuza-570x320.jpg 570w" sizes="(max-width: 326px) 100vw, 326px" /> </a><div class="mh-image-caption mh-posts-grid-caption"> Breaking News</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="http://www.tokyoreporter.com/2016/12/22/tokyo-cops-nab-2-yakuza-in-murder-of-man-near-kabukicho/" title="Tokyo cops nab 2 yakuza in murder of man near Kabukicho" rel="bookmark"> Tokyo cops nab 2 yakuza in murder of man near Kabukicho </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 22, 2016</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Victim was beaten to death in apartment in Okubo <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2016/12/22/tokyo-cops-nab-2-yakuza-in-murder-of-man-near-kabukicho/" title="Tokyo cops nab 2 yakuza in murder of man near Kabukicho">[&#8230;]</a></p></div></div></article></div></div></section></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-15" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/japan-news/breaking-news-japan/" class="mh-widget-title-link">Breaking News</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-111890 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-japan-news category-yakuza tag-haneda-airport tag-hong-kong tag-japan tag-japan-news tag-kakuseizai tag-nigeria tag-smuggling tag-tokyo tag-yakuza-2 tag-6959 tag-2402 tag-2422"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="http://www.tokyoreporter.com/2017/12/08/nigerians-found-innocent-in-smuggling-of-stimulant-drugs-through-haneda/" title="Nigerians found innocent in smuggling of stimulant drugs through Haneda"> Nigerians found innocent in smuggling of stimulant drugs through Haneda </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 8, 2017</span></div></div><div class="mh-excerpt"><p>Judge did not recognize that defendants were aware that four kilograms of stimulant drugs were inside a rucksack upon their arrival at Haneda Airport <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/12/08/nigerians-found-innocent-in-smuggling-of-stimulant-drugs-through-haneda/" title="Nigerians found innocent in smuggling of stimulant drugs through Haneda">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-111938 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-japan category-japan-news category-north-korea tag-aomori-prefecture tag-japan tag-japan-news tag-north-korea tag-4795"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/12/08/2-more-corpses-believed-to-be-from-north-korea-found-in-akita/" title="2 more corpses believed to be from North Korea found in Akita"> 2 more corpses believed to be from North Korea found in Akita </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 8, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-111957 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-japan-news tag-attempted-murder tag-japan tag-japan-news tag-4405"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/12/08/nara-woman-stabbed-sons-8-year-old-classmate/" title="Nara: Woman stabbed son&#8217;s 8-year-old classmate"> Nara: Woman stabbed son&#8217;s 8-year-old classmate </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 8, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-111950 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-chiba category-crime category-japan category-japan-news tag-ground-self-defense-force tag-gsdf tag-japan tag-japan-news tag-rape tag-sexual-assault tag-smartphone tag-yokoahama tag-3537 tag-2268"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/12/08/gsdf-member-accused-sexual-assault-of-girl-12-in-yokohama-hotel/" title="GSDF member accused in sexual assault of girl, 12, at Yokohama hotel"> GSDF member accused in sexual assault of girl, 12, at Yokohama hotel </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 8, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-111944 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-japan-news category-tokyo tag-indecent-assault tag-japan tag-japan-news tag-meguro-ward tag-tokyo tag-3934"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/12/08/tokyo-ballet-dancer-accused-of-molesting-woman-in-meguro-park/" title="Tokyo ballet dancer accused of molesting woman in Meguro park"> Tokyo ballet dancer accused of molesting woman in Meguro park </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 8, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-111933 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-japan category-japan-news tag-gunma-prefecture tag-japan tag-japan-news"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/12/08/gunma-body-of-man-69-found-in-septic-tank-on-hog-farm/" title="Gunma: Body of man, 69, found in septic tank on hog farm"> Gunma: Body of man, 69, found in septic tank on hog farm </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 8, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-111929 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-japan category-japan-news category-shibuya category-tokyo tag-japan tag-japan-news tag-shibuya-ward tag-tokyo tag-1282"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/12/08/van-catches-on-fire-in-shibuya/" title="Van catches on fire in Shibuya"> Van catches on fire in Shibuya </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 8, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-111903 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-japan-news tag-japan tag-japan-news tag-property-damage tag-wakayama-prefecture"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/12/08/wakayama-cops-man-destroyed-car-brakes-of-female-love-interest-to-win-affection/" title="Wakayama cops: Man destroyed car brakes of female love interest to win affection"> Wakayama cops: Man destroyed car brakes of female love interest to win affection </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 8, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-111897 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-japan-news tag-akasaka tag-assault tag-japan tag-japan-news tag-nikkei-shimbun tag-taxi tag-4458 tag-2942"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/12/08/tokyo-cops-drunk-nikkei-shimbun-exec-assaulted-taxi-driver-akasaka/" title="Tokyo cops: Drunk exec for Nikkei Shimbun assaulted taxi driver in Akasaka"> Tokyo cops: Drunk exec for Nikkei Shimbun assaulted taxi driver in Akasaka </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 8, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-111906 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-japan-news tag-japan tag-japan-news tag-stabbing tag-suicide tag-sumo tag-tokyo tag-4386"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/12/08/stabbing-at-tokyo-shrine-leaves-3-people-dead/" title="Stabbing at Tokyo shrine leaves 3 people dead"> Stabbing at Tokyo shrine leaves 3 people dead </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 8, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-111874 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-japan-news category-robbery tag-japan tag-japan-news tag-nagasaki-prefecture tag-robbery tag-2684 tag-5482 tag-4086"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/12/07/nagasaki-owner-of-snack-hostess-club-among-5-nabbed-over-fatal-drugging-robbery/" title="Nagasaki: Owner of &#8216;snack&#8217; hostess club among 5 nabbed over fatal drugging, robbery"> Nagasaki: Owner of &#8216;snack&#8217; hostess club among 5 nabbed over fatal drugging, robbery </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 7, 2017</span></div></div></li></ul></div><div id="ai_widget-25" class="mh-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/Ur7txZ"><img src="http://www.tokyoreporter.com/wp-content/uploads/tantra_christmas.jpg" alt="Tantra" /></a></div></div><div id="mh_magazine_posts_lineup-8" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/japan-news/news/" class="mh-widget-title-link">Special Reports</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix"><article class="mh-posts-lineup-item clearfix post-108915 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-japan category-news category-japan-news category-feature tag-adult-video-2 tag-av tag-av-actor tag-ittetsu-suzuki tag-japan tag-japan-news tag-jav tag-masturbation tag-sex tag-silk-labo"><figure class="mh-posts-lineup-thumb"> <a href="http://www.tokyoreporter.com/2017/11/08/ladies-first-av-actor-ittetsu-suzuki-talks-intimacy-emotion-healthy-relationships/" title="Ladies first: AV actor Ittetsu Suzuki talks intimacy, emotion and healthy relationships"><img width="800" height="438" src="http://www.tokyoreporter.com/wp-content/uploads/ittetsu_suzuki_AV-800x438.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="Ittetsu Suzuki" /> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> Adult Video</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="http://www.tokyoreporter.com/2017/11/08/ladies-first-av-actor-ittetsu-suzuki-talks-intimacy-emotion-healthy-relationships/" title="Ladies first: AV actor Ittetsu Suzuki talks intimacy, emotion and healthy relationships" rel="bookmark"> Ladies first: AV actor Ittetsu Suzuki talks intimacy, emotion and healthy relationships </a></h2><div class="mh-excerpt"><p>&#8220;You won’t melt a woman’s heart if you don’t convey to her that you’re jealous because you like her&#8221; <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/11/08/ladies-first-av-actor-ittetsu-suzuki-talks-intimacy-emotion-healthy-relationships/" title="Ladies first: AV actor Ittetsu Suzuki talks intimacy, emotion and healthy relationships">[&#8230;]</a></p></div><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-108940 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-japan category-news category-japan-news tag-gaijin tag-japan tag-kawasaki-city tag-soapland tag-yoshiwara tag-1811 tag-1751"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/11/07/japans-first-soapland-bathhouse-for-foreigners-offers-wet-and-wild-fun/" title="Japan&#8217;s first soapland bathhouse for foreigners offers wet and wild fun" rel="bookmark"> Japan&#8217;s first soapland bathhouse for foreigners offers wet and wild fun </a></h3></li><li class="mh-posts-lineup-more-item post-109017 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-japan category-music-2 category-news category-japan-news tag-damon-naomi tag-ghost tag-japan tag-osaka tag-psf tag-tokyo"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/11/02/damon-naomi-bring-everything-in-return-japan/" title="Damon &amp; Naomi bring &#8216;Everything&#8217; in return to Japan" rel="bookmark"> Damon &amp; Naomi bring &#8216;Everything&#8217; in return to Japan </a></h3></li><li class="mh-posts-lineup-more-item post-108992 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-news category-osaka category-yakuza tag-japan tag-japan-news tag-kobe-yamaguchi-gumi tag-ninkyo-yamaguchi-gumi tag-yakuza-2 tag-yamaguchi-gumi tag-7524 tag-1408 tag-4554"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/10/26/yakuza-arrested-after-arsenal-found-in-osaka-apartment/" title="Yakuza arrested after arsenal found in Osaka apartment" rel="bookmark"> Yakuza arrested after arsenal found in Osaka apartment </a></h3></li><li class="mh-posts-lineup-more-item post-108986 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-japan category-news category-japan-news tag-japan tag-japan-news"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/10/26/2-corpses-found-in-vehicle-parked-in-nikko-forest/" title="2 corpses found in vehicle parked in Nikko forest" rel="bookmark"> 2 corpses found in vehicle parked in Nikko forest </a></h3></li></ul></div></div></article></div></div><div id="mh_magazine_posts_digest-5" class="mh-widget mh_magazine_posts_digest"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/japan-news/jaspo/" class="mh-widget-title-link">Tabloids</a></span></h4><div class="mh-posts-digest-widget clearfix"><div class="mh-row mh-posts-digest-wrap mh-posts-digest-large clearfix"><article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-110839 post type-post status-publish format-standard has-post-thumbnail category-business category-fuzoku category-japan category-japan-news category-osaka category-jaspo tag-deri-heru tag-fuzoku-2 tag-japan tag-japan-news tag-osaka tag-sex tag-spa tag-2839 tag-1408 tag-1285"><figure class="mh-posts-digest-thumb"> <a class="mh-thumb-icon" href="http://www.tokyoreporter.com/2017/11/29/womenomics-female-manager-of-osaka-out-call-service-aims-to-shake-up-sex-industrys-seedy-image/" title="Womenomics: Female manager of Osaka out-call service aims to shake up sex industry’s seedy image"><img width="640" height="381" src="http://www.tokyoreporter.com/wp-content/uploads/comte_rose-640x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Comte Rose" /> </a></figure><h3 class="mh-posts-digest-title mh-posts-digest-title-large"> <a href="http://www.tokyoreporter.com/2017/11/29/womenomics-female-manager-of-osaka-out-call-service-aims-to-shake-up-sex-industrys-seedy-image/" title="Womenomics: Female manager of Osaka out-call service aims to shake up sex industry’s seedy image" rel="bookmark"> Womenomics: Female manager of Osaka out-call service aims to shake up sex industry’s seedy image </a></h3><div class="mh-image-caption mh-posts-digest-caption"> Business</div><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 29, 2017</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>Manager of Osaka&#8217;s Comte Rose: &#8216;I wanted to set up a business that would be easy for girls to work at&#8217; <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/11/29/womenomics-female-manager-of-osaka-out-call-service-aims-to-shake-up-sex-industrys-seedy-image/" title="Womenomics: Female manager of Osaka out-call service aims to shake up sex industry’s seedy image">[&#8230;]</a></p></div></div></article><article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-108930 post type-post status-publish format-standard has-post-thumbnail category-japan category-japan-news category-jaspo category-tokyo tag-ebisu tag-extra-marital-affair tag-foreign-tourists tag-foreigner tag-gaijin tag-golden-gai tag-japan tag-japan-news tag-roppongi tag-tinder tag-3032"><figure class="mh-posts-digest-thumb"> <a class="mh-thumb-icon" href="http://www.tokyoreporter.com/2017/11/01/japans-jump-in-foreign-tourists-pleasing-housewives-seeking-affairs/" title="Japan&#8217;s jump in foreign tourists pleasing housewives seeking affairs"><img width="678" height="381" src="http://www.tokyoreporter.com/wp-content/uploads/golden_gai-2-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Golden Gai in Tokyo&#039;s Shinjuku Ward" /> </a></figure><h3 class="mh-posts-digest-title mh-posts-digest-title-large"> <a href="http://www.tokyoreporter.com/2017/11/01/japans-jump-in-foreign-tourists-pleasing-housewives-seeking-affairs/" title="Japan&#8217;s jump in foreign tourists pleasing housewives seeking affairs" rel="bookmark"> Japan&#8217;s jump in foreign tourists pleasing housewives seeking affairs </a></h3><div class="mh-image-caption mh-posts-digest-caption"> Japan</div><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 1, 2017</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>Golden Gai in Shinjuku is a pick-up spot for one woman, 39, who boasts of flings with men from 18 countries <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/11/01/japans-jump-in-foreign-tourists-pleasing-housewives-seeking-affairs/" title="Japan&#8217;s jump in foreign tourists pleasing housewives seeking affairs">[&#8230;]</a></p></div></div></article></div></div></div></aside></div><aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="ai_widget-45" class="mh-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/Ur7txZ"><img src="http://www.tokyoreporter.com/wp-content/uploads/tantra_christmas.jpg" alt="Tantra" /></a></div></div><div id="mh_magazine_posts_lineup-7" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/japan-news/news/" class="mh-widget-title-link">National News</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix"><article class="mh-posts-lineup-item clearfix post-81292 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-nagoya category-news category-japan-news tag-aichi-prefecture tag-illegal-dumping tag-japan tag-nagoya tag-noodles tag-udon tag-5409 tag-6086 tag-2720"><figure class="mh-posts-lineup-thumb"> <a href="http://www.tokyoreporter.com/2016/11/01/nagoya-noodle-shop-owner-held-for-dumping-noodles-in-park-for-3-years/" title="Nagoya noodle shop owner held for dumping noodles in park for 3 years"><img width="640" height="360" src="http://www.tokyoreporter.com/wp-content/uploads/nagoya21.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="A noodle shop owner was arrested for dumping leftovers in a park in Nagoya" srcset="http://www.tokyoreporter.com/wp-content/uploads/nagoya21.jpg 640w, http://www.tokyoreporter.com/wp-content/uploads/nagoya21-300x169.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/nagoya21-123x70.jpg 123w, http://www.tokyoreporter.com/wp-content/uploads/nagoya21-570x320.jpg 570w" sizes="(max-width: 640px) 100vw, 640px" /> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> Breaking News</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="http://www.tokyoreporter.com/2016/11/01/nagoya-noodle-shop-owner-held-for-dumping-noodles-in-park-for-3-years/" title="Nagoya noodle shop owner held for dumping noodles in park for 3 years" rel="bookmark"> Nagoya noodle shop owner held for dumping noodles in park for 3 years </a></h2><div class="mh-excerpt"><p>Officers staked out the park early morning after receiving complaints <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2016/11/01/nagoya-noodle-shop-owner-held-for-dumping-noodles-in-park-for-3-years/" title="Nagoya noodle shop owner held for dumping noodles in park for 3 years">[&#8230;]</a></p></div><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-24033 post type-post status-publish format-standard has-post-thumbnail category-film-2 category-news tag-film tag-love-addiction tag-tokyo-filmex tag-ulrich-gregor tag-2624"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2010/11/29/tokyo-filmex-wraps-love-addiction-wins-grand-prize/" title="Tokyo Filmex wraps, &#8216;Love Addiction&#8217; wins Grand Prize" rel="bookmark"> Tokyo Filmex wraps, &#8216;Love Addiction&#8217; wins Grand Prize </a></h3></li><li class="mh-posts-lineup-more-item post-80751 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-news category-japan-news tag-elementary-school-student tag-hit-and-run tag-japan tag-traffic-incident tag-wakayama-prefecture tag-3308"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2016/10/21/wakayama-cops-woman-held-in-hit-and-run-of-boy/" title="Wakayama cops: Woman held in hit-and-run of boy" rel="bookmark"> Wakayama cops: Woman held in hit-and-run of boy </a></h3></li><li class="mh-posts-lineup-more-item post-108917 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-news category-japan-news tag-drunk-driving tag-japan tag-japan-news"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/10/26/fukui-police-sergeant-rear-ends-car-after-drinking-6-cans-of-chu-hai/" title="Fukui police sergeant rear-ends car after drinking 6 cans of chu-hai" rel="bookmark"> Fukui police sergeant rear-ends car after drinking 6 cans of chu-hai </a></h3></li><li class="mh-posts-lineup-more-item post-78351 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-japan category-news category-japan-news tag-convenience-store tag-high-school-girl tag-japan tag-kanazawa tag-konbini tag-sexual-harassment tag-4392 tag-4176"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2016/09/04/ishikawa-cops-man-flipped-up-girls-skirt-at-convenience-store/" title="Ishikawa cops: Man flipped up girl’s skirt at convenience store" rel="bookmark"> Ishikawa cops: Man flipped up girl’s skirt at convenience store </a></h3></li></ul></div></div></article></div></div><div id="mh_magazine_custom_posts-4" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/japan-news/jaspo/" class="mh-widget-title-link">Tabloid Picks</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-49830 post type-post status-publish format-standard has-post-thumbnail category-fuzoku category-kabukicho category-jaspo tag-delivery-health tag-deri-heru tag-nikkan-gendai tag-olympic-games tag-2839 tag-2456 tag-1284 tag-1285"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="http://www.tokyoreporter.com/2014/02/07/fuzoku-u-seminar-held-on-ins-outs-of-managing-a-sex-business/" title="Fuzoku U: Seminar held on ins, outs of managing a sex business"> Fuzoku U: Seminar held on ins, outs of managing a sex business </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 7, 2014</span></div></div><div class="mh-excerpt"><p>A Tokyo seminar discussed how to open and operate a profitable sex business <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2014/02/07/fuzoku-u-seminar-held-on-ins-outs-of-managing-a-sex-business/" title="Fuzoku U: Seminar held on ins, outs of managing a sex business">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-27646 post type-post status-publish format-standard has-post-thumbnail category-jaspo tag-aera tag-ayako-nishikawa tag-gisele-bundchen"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2011/07/11/japan-conserves-resources-by-taking-tinkles-in-the-shower/" title="Japan conserves resources by taking tinkles in the shower"> Japan conserves resources by taking tinkles in the shower </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 11, 2011</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-45120 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-crime category-japan category-japan-news category-jaspo tag-adult-video-2 tag-av tag-joshi-kosei tag-nikkan-gendai tag-porn tag-2971 tag-2996"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2013/05/22/cops-crack-down-onporn-films-targeting-lolicon-lechers/" title="Cops crack down on porn films targeting lolicon lechers"> Cops crack down on porn films targeting lolicon lechers </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 22, 2013</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-38411 post type-post status-publish format-standard has-post-thumbnail category-jaspo tag-nikkan-gendai tag-prostitution tag-yokohama tag-1752 tag-2268"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2012/10/22/aging-yokohama-hooker-extolled-as-model-for-female-rejuvenation/" title="Aging Yokohama hooker extolled as model for female rejuvenation"> Aging Yokohama hooker extolled as model for female rejuvenation </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 22, 2012</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-30545 post type-post status-publish format-standard has-post-thumbnail category-japan category-jaspo tag-fraud tag-japan tag-shukan-asahi-geino tag-smartphone"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2011/12/22/popularity-of-smart-phones-in-japan-fueling-scams/" title="Popularity of smartphones in Japan fueling scams"> Popularity of smartphones in Japan fueling scams </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 22, 2011</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-12887 post type-post status-publish format-standard has-post-thumbnail category-jaspo tag-shukan-bunshun"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2009/11/26/couples-cavort-atop-twin-beds-in-frolicking-foursome/" title="Couples cavort atop twin beds in frolicking foursome"> Couples cavort atop twin beds in frolicking foursome </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 26, 2009</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-14987 post type-post status-publish format-standard has-post-thumbnail category-jaspo tag-sunday-mainichi tag-tiger-woods tag-yobai"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2010/01/11/medieval-japans-prolific-predators-werent-plagued-by-tiger-traps/" title="Medieval Japan&#8217;s prolific predators weren&#8217;t plagued by Tiger traps"> Medieval Japan&#8217;s prolific predators weren&#8217;t plagued by Tiger traps </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 11, 2010</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-27819 post type-post status-publish format-standard has-post-thumbnail category-baseball category-fuzoku category-jaspo tag-deri-heru tag-hanshin-tigers tag-nippon-ham-fighters tag-sakae tag-shukan-taishu tag-shukan-taishu-venus tag-sm tag-soapland tag-susukino tag-yoshiwara"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2011/08/24/npb-players-shunning-high-end-soaplands-for-extra-inning-erotic-endeavors/" title="NPB players shunning high-end soaplands for extra-inning erotic endeavors"> NPB players shunning high-end soaplands for extra-inning erotic endeavors </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 24, 2011</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-54905 post type-post status-publish format-standard has-post-thumbnail category-japan category-kabukicho category-japan-news category-jaspo tag-choul-kwon tag-kabukicho-sniper tag-shukan-taishu tag-1366 tag-3699 tag-1284"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2014/09/17/korean-photographer-chronicles-yakuza-violence-in-kabukicho/" title="Korean photographer documents yakuza, violence in Kabukicho"> Korean photographer documents yakuza, violence in Kabukicho </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 17, 2014</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-51233 post type-post status-publish format-standard has-post-thumbnail category-japan category-japan-news category-jaspo tag-ashley-madison tag-japan tag-oyaji tag-shukan-post tag-3032"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2014/04/25/japans-dirty-old-men-finding-flings-via-ashley-madison/" title="Japan&#8217;s dirty old men finding flings via Ashley Madison"> Japan&#8217;s dirty old men finding flings via Ashley Madison </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 25, 2014</span></div></div></li></ul></div><div id="ai_widget-36" class="mh-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/6QNCZ7"><img src="http://www.tokyoreporter.com/wp-content/uploads/Tokyo-style_TOKYO-REPORTER_300-250_02A.jpg" alt="Tokyo Style" /></a></div></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/international-bureau/" class="mh-widget-title-link">International Reports</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-109317 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-international-bureau category-japan category-japan-news category-thailand tag-bangkok tag-japan tag-japan-news tag-narita-international-airport tag-smuggling tag-4390"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="http://www.tokyoreporter.com/2017/11/01/thailand-police-japanese-woman-attempted-to-smuggle-10-otters-from-bangkok/" title="Thailand police: Japanese woman attempted to smuggle 10 baby otters from Bangkok"> Thailand police: Japanese woman attempted to smuggle 10 baby otters from Bangkok </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 1, 2017</span></div></div><div class="mh-excerpt"><p>Suspect was found with the otters in a basket placed inside a suit case at an airline check-in counter at Don Mueang International Airport <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/11/01/thailand-police-japanese-woman-attempted-to-smuggle-10-otters-from-bangkok/" title="Thailand police: Japanese woman attempted to smuggle 10 baby otters from Bangkok">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-106824 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-international-bureau category-japan category-murder category-japan-news tag-canada tag-japan tag-japan-news tag-line tag-murder tag-natsumi-kogawa tag-vancouver"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/09/27/defendant-in-murder-of-natsumi-kogawa-has-separate-sexual-assault-charge-stayed/" title="Defendant in murder of Natsumi Kogawa has separate sexual assault charge stayed"> Defendant in murder of Natsumi Kogawa has separate sexual assault charge stayed </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 27, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-106341 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-international-bureau category-japan category-murder category-japan-news tag-bali tag-indonesia tag-japan tag-japanese-couple tag-murder tag-4527 tag-7479"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/09/20/indonesian-police-arrest-man-in-murder-of-elderly-japanese-couple-in-bali/" title="Indonesian police arrest man in murder of elderly Japanese couple in Bali"> Indonesian police arrest man in murder of elderly Japanese couple in Bali </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 20, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105648 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-international-bureau category-japan category-japan-news tag-bali tag-indonesia tag-japan tag-4527 tag-7479"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/09/06/stab-wounds-found-on-charred-bodies-of-japanese-couple-in-bali/" title="Stab wounds found on charred bodies of Japanese couple in Bali"> Stab wounds found on charred bodies of Japanese couple in Bali </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 6, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105592 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-international-bureau category-japan category-japan-news tag-bali tag-indonesia tag-japan tag-4527 tag-7479"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/09/05/charred-bodies-of-japanese-couple-found-bali-residence/" title="Charred bodies of Japanese couple found in Bali residence"> Charred bodies of Japanese couple found in Bali residence </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 5, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-104971 post type-post status-publish format-standard has-post-thumbnail category-crime category-international-bureau category-japan category-japan-news tag-japan tag-manila tag-murder tag-shinsuke-toba tag-yamanashi tag-7455 tag-3505 tag-6971 tag-3647"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/08/29/japanese-man-handed-death-sentence-by-yamanashi-court-over-manilla-killings/" title="Japanese man handed death sentence by Yamanashi court over Manila killings"> Japanese man handed death sentence by Yamanashi court over Manila killings </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 29, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-95452 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-international-bureau category-japan category-japan-news category-taiwan category-yakuza tag-china tag-japan tag-kyokuto-kai tag-taiwan tag-yakuza-2 tag-2564 tag-1281 tag-1973 tag-2402"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/06/27/ex-yakuza-suspected-in-drug-smuggling-ring-extradited-from-china/" title="Ex-yakuza suspected in drug smuggling ring extradited from China after 7 years on run"> Ex-yakuza suspected in drug smuggling ring extradited from China after 7 years on run </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 27, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-94948 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-international-bureau category-japan category-japan-news category-philippines tag-hiroyuki-nagahama tag-japan tag-murder tag-philippines tag-3647"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/06/18/murder-trial-of-japanese-national-in-brutal-slayings-in-philippines-postponed/" title="Murder trial of Japanese national in brutal slayings in Philippines postponed"> Murder trial of Japanese national in brutal slayings in Philippines postponed </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 18, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-94324 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-international-bureau category-japan category-japan-news category-philippines category-feature tag-japan tag-murder tag-philippines tag-3505"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/06/12/japanese-man-accused-in-grisly-slaying-of-japanese-tourists-in-philippines/" title="Japanese man accused in grisly slaying of Japanese tourists in Philippines"> Japanese man accused in grisly slaying of Japanese tourists in Philippines </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 12, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91690 post type-post status-publish format-standard has-post-thumbnail category-breaking-news-japan category-crime category-international-bureau category-japan category-japan-news category-rape tag-argentina tag-japan tag-nun tag-rape tag-7026"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/05/06/nun-from-japan-arrested-in-argentina-over-alleged-rapes-involving-deaf-children/" title="Nun from Japan arrested in Argentina over alleged rapes involving deaf children"> Nun from Japan arrested in Argentina over alleged rapes involving deaf children </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 6, 2017</span></div></div></li></ul></div></aside></div><footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1"><div id="mh_magazine_nip-2" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Tokyo Reporter In Pictures</span></h6><ul class="mh-nip-widget clearfix"><li class="mh-nip-item post-72272 post type-post status-publish format-standard has-post-thumbnail category-japan category-photo-blog tag-japan tag-sakuragicho tag-toyama"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2017/05/31/a-night-in-toyamas-sakuragicho/" title="A night in Toyama&#8217;s Sakuragicho"> <img width="80" height="60" src="http://www.tokyoreporter.com/wp-content/uploads/toyama_street-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Toyama City" srcset="http://www.tokyoreporter.com/wp-content/uploads/toyama_street-80x60.jpg 80w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-678x509.jpg 678w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-326x245.jpg 326w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-1044x764.jpg 1044w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-632x474.jpg 632w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-536x402.jpg 536w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-92680 post type-post status-publish format-standard has-post-thumbnail category-asakusa category-japan category-japan-news category-photo-blog category-tokyo category-yakuza tag-asakusa-takahashi-gumi tag-happi tag-japan tag-mikoshi tag-sanja-matsuri tag-tokyo"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2017/05/17/after-the-matsuri-the-asakusa-takahashi-gumi/" title="After the matsuri: The Asakusa Takahashi-gumi"> <img width="80" height="53" src="http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-300x200.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-768x512.jpg 768w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-570x380.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-701x468.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-900x600.jpg 900w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-66330 post type-post status-publish format-standard has-post-thumbnail category-photo-blog category-roppongi tag-halloween tag-japan tag-roppongi tag-tokyo"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/11/01/roppongi-on-halloween-night/" title="Roppongi on Halloween night"> <img width="80" height="51" src="http://www.tokyoreporter.com/wp-content/uploads/roppongi21.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kill me in Roppongi" srcset="http://www.tokyoreporter.com/wp-content/uploads/roppongi21.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-300x192.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-86x54.jpg 86w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-570x365.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-701x449.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-66306 post type-post status-publish format-standard has-post-thumbnail category-film-2 category-photo-blog category-shinjuku tag-gamera tag-godzilla tag-tiff tag-toho tag-tokyo-international-film-festival tag-4695"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/10/27/tokyo-film-fest-fetes-50-years-of-gamera/" title="Tokyo film fest fetes 50 years of Gamera"> <img width="80" height="52" src="http://www.tokyoreporter.com/wp-content/uploads/gamera.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Gamera gets ready to hit the red carpet" srcset="http://www.tokyoreporter.com/wp-content/uploads/gamera.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/gamera-300x197.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/gamera-570x373.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/gamera-701x459.jpg 701w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-62013 post type-post status-publish format-standard has-post-thumbnail category-asakusa category-japan category-photo-blog category-tokyo tag-asakusa tag-asakusa-takahashi-gumi tag-japan tag-sanja-matsuri tag-tokyo"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/05/17/the-takahashi-gumi-at-the-sanja-matsuri/" title="The Asakusa Takahashi-gumi at the Sanja Matsuri"> <img width="80" height="49" src="http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The Takahashi-gumi at the Sanja Matsuri" srcset="http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-300x185.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-86x54.jpg 86w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-122x74.jpg 122w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-570x352.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-120x74.jpg 120w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-701x433.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-61950 post type-post status-publish format-standard has-post-thumbnail category-photo-blog tag-ginza tag-japan tag-tokyo tag-toranomon-hills"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/05/15/toranomon-hills-from-ginza/" title="Toranomon Hills from Ginza"> <img width="80" height="50" src="http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Toranomon Hills from Ginza" srcset="http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome.jpg 900w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-300x186.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-86x54.jpg 86w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-122x74.jpg 122w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-570x354.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-120x74.jpg 120w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-701x435.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2"><div id="search-2" class="mh-footer-widget widget_search"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Looking For Something?</span></h6><form role="search" method="get" class="search-form" action="http://www.tokyoreporter.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3"><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay Connected with TR</span></h6><nav class="mh-social-icons mh-social-widget clearfix"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-87830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87830"><a href="https://twitter.com/tokyoreporter"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-87831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87831"><a href="https://www.facebook.com/thetokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-87832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87832"><a href="https://plus.google.com/u/1/101872086369287799577"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google+</span></a></li><li id="menu-item-87833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87833"><a href="https://www.instagram.com/tokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li><li id="menu-item-93448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93448"><a href="https://www.reddit.com/domain/tokyoreporter.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Reddit</span></a></li><li id="menu-item-93449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93449"><a href="https://jp.pinterest.com/tokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li></ul></div></nav></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4"><div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">The Buzz on TR</span></h6><div class="textwidget">The <i>Washingon Post</i> says: "Think of a hybrid of the <i>National Enquirer</i>, the <i>New York Post</i> and <i>Penthouse</i>. Online. In Japan."</div></div></div></div></footer><div class="mh-footer-nav-mobile"></div><nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="mh-container mh-container-inner clearfix"><div class="menu-kopa-top-container"><ul id="menu-kopa-top" class="menu"><li id="menu-item-72959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72959"><a href="http://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87966"><a href="http://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li id="menu-item-87967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87967"><a href="http://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></nav><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner clearfix"><p class="mh-copyright"> Copyright © 2017 | Tokyo Reporter Media</p></div></div> <a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div><div id="fb-root"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=373872202689626&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <link rel='stylesheet' id='dashicons-css' href='http://www.tokyoreporter.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' /> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.tokyoreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type="text/javascript" defer='defer' src="http://www.tokyoreporter.com/wp-content/cache/autoptimize/js/autoptimize_9480c68b9e38f7946ace5434fd50e05e.js"></script></body></html>