<!DOCTYPE html><html class="no-js mh-two-sb" lang="en-US" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="msvalidate.01" content="C2B5C59B6794A4AD1B30040AA3833D8B" /><meta name="yandex-verification" content="190620d08386a094" /><meta name="description" content="Read the latest salacious news on crime, lifestyle and entertainment from Japan. From the Yamaguchi-gumi to soapland bathhouses, Tokyo Reporter has it covered." /><meta name="keywords" content="Japan news, Tokyo news, Osaka, Nagoya, Fukuoka, Kyoto, Sapporo, Yokohama, yakuza, Yamaguchi-gumi, Inagawa-kai, Sumiyoshi-kai, soapland, Yoshiwara, Shinjuku, soapland, Ginza, Akihabara, Ikebukuro, Shimbashi, Kabukicho, Shinjuku, Shibuya, fuzoku, prostitution, Roppongi, AV, JAV, adult video, porn, idol, AKB48, love hotel, baseball, gambling, horse racing, gravure, film, anime, manga, hentai, crime, chikan, enjo kosai, murder" /><meta name="copyright" content="Copyright Tokyo Reporter Media. All rights reserved. No reproduction or republication without written permission." /><link rel="profile" href="http://gmpg.org/xfn/11" /><link type="text/css" media="all" href="http://www.tokyoreporter.com/wp-content/cache/autoptimize/css/autoptimize_40bb71dbc542c8d8ba463fe365382aea.css" rel="stylesheet" /><title>Ibaraki police arrest man possibly tied to woman whose corpse found in love hotel | The Tokyo Reporter</title><link rel="author" href="https://plus.google.com/u/0/101872086369287799577" /><meta name="description" content="Suspect was on wanted list for assault of woman in July" /><meta name="keywords" content="ibaraki,love hotel,japan,manslaughter,assault,japan news,ラブホテル,breaking news,crime,love hotels,news" /><link rel="canonical" href="http://www.tokyoreporter.com/2017/10/21/ibaraki-police-arrest-man-possibly-tied-to-woman-whose-corpse-found-in-love-hotel/" /><meta property="og:title" content="Ibaraki police arrest man possibly tied to woman whose corpse found in love hotel | The Tokyo Reporter" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.tokyoreporter.com/2017/10/21/ibaraki-police-arrest-man-possibly-tied-to-woman-whose-corpse-found-in-love-hotel/" /><meta property="og:image" content="http://www.tokyoreporter.com/wp-content/uploads/nobuaki_saito.jpg" /><meta property="og:site_name" content="The Tokyo Reporter" /><meta property="fb:admins" content="663116423" /><meta property="fb:app_id" content="592434327613472" /><meta property="og:description" content="Suspect was on wanted list for assault of woman in July" /><meta property="article:tag" content="ibaraki" /><meta property="article:tag" content="love hotel" /><meta property="article:tag" content="japan" /><meta property="article:tag" content="manslaughter" /><meta property="article:tag" content="assault" /><meta property="article:tag" content="japan news" /><meta property="article:tag" content="ラブホテル" /><meta property="article:tag" content="breaking news" /><meta property="article:tag" content="crime" /><meta property="article:tag" content="love hotels" /><meta property="article:tag" content="news" /><meta property="article:published_time" content="2017-10-21T14:44:16Z" /><meta property="article:modified_time" content="2017-10-21T14:44:16Z" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@tokyoreporter" /><meta name="twitter:title" content="Ibaraki police arrest man possibly tied to woman whose corpse found in love hotel | The Tokyo Reporter" /><meta name="twitter:description" content="Suspect was on wanted list for assault of woman in July" /><meta name="twitter:image" content="http://www.tokyoreporter.com/wp-content/uploads/nobuaki_saito.jpg" /><meta itemprop="image" content="http://www.tokyoreporter.com/wp-content/uploads/nobuaki_saito.jpg" /> <script type="text/javascript">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-4982546-1', 'auto');
				// Plugins
				ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');</script> <script async src="https://www.google-analytics.com/analytics.js"></script> <script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.0/autotrack.js"></script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Feed" href="http://www.tokyoreporter.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Comments Feed" href="http://www.tokyoreporter.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tokyoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' /> <script type='text/javascript' src='http://www.tokyoreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://www.tokyoreporter.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tokyoreporter.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tokyoreporter.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Tochigi man steals over 150 nameplates to sell for pachinko money' href='http://www.tokyoreporter.com/2017/10/21/tochigi-man-steals-over-150-nameplates-to-sell-for-pachinko-money/' /><meta name="generator" content="WordPress 4.8.2" /><link rel='shortlink' href='http://www.tokyoreporter.com/?p=108649' /><link rel="alternate" type="application/json+oembed" href="http://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tokyoreporter.com%2F2017%2F10%2F21%2Fibaraki-police-arrest-man-possibly-tied-to-woman-whose-corpse-found-in-love-hotel%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tokyoreporter.com%2F2017%2F10%2F21%2Fibaraki-police-arrest-man-possibly-tied-to-woman-whose-corpse-found-in-love-hotel%2F&#038;format=xml" /><meta property="fb:app_id" content="373872202689626" /><meta name="news_keywords" content="assault, Ibaraki, Japan, Japan news, love hotel, ラブホテル" /> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.tokyoreporter.com\/2017\/10\/21\/ibaraki-police-arrest-man-possibly-tied-to-woman-whose-corpse-found-in-love-hotel\/"},"url":"http:\/\/www.tokyoreporter.com\/2017\/10\/21\/ibaraki-police-arrest-man-possibly-tied-to-woman-whose-corpse-found-in-love-hotel\/","headline":"Ibaraki police arrest man possibly tied to woman whose corpse found in love hotel","datePublished":"2017-10-21T14:44:16+00:00","dateModified":"2017-10-21T14:44:16+00:00","publisher":{"@type":"Organization","name":"The Tokyo Reporter","logo":{"@type":"ImageObject","url":"http:\/\/www.tokyoreporter.com\/wp-content\/uploads\/tokyo_reporter_google1-1.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"http:\/\/www.tokyoreporter.com\/wp-content\/uploads\/nobuaki_saito.jpg","width":696,"height":360},"articleSection":"Breaking News","keywords":"assault, Ibaraki, Japan, Japan news, love hotel, ラブホテル","description":"Suspect was on wanted list for assault of woman in July","author":{"@type":"Person","name":"Roland Shichijo","url":"http:\/\/www.tokyoreporter.com\/author\/roland-shichijo\/","image":{"@type":"ImageObject","url":"http:\/\/1.gravatar.com\/avatar\/a303918e647074297c05ea20851a5cb5?s=96&d=identicon&r=g","height":96,"width":96}}}</script> <!--[if lt IE 9]> <script src="http://www.tokyoreporter.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script> <![endif]--><link rel="amphtml" href="http://www.tokyoreporter.com/2017/10/21/ibaraki-police-arrest-man-possibly-tied-to-woman-whose-corpse-found-in-love-hotel/amp/" /><link rel="icon" href="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-32x32.png" sizes="32x32" /><link rel="icon" href="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png" /><meta name="msapplication-TileImage" content="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-270x270.png" /></head><body id="mh-mobile" class="post-template-default single single-post postid-108649 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="mh-container mh-container-outer"><div class="mh-header-nav-mobile clearfix"></div><header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="mh-container mh-container-inner clearfix"><div class="mh-custom-header clearfix"><div class="mh-header-columns mh-row clearfix"><div class="mh-col-1-3 mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand"> <a href="http://www.tokyoreporter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="http://www.tokyoreporter.com/wp-content/uploads/logo1.png" class="custom-logo" alt="The Tokyo Reporter" itemprop="logo" /></a></div></div><aside class="mh-col-2-3 mh-header-widget-2"><div id="ai_widget-39" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; text-align: left; clear: both;'> <a href="https://goo.gl/jSQNwy"><img src="http://www.tokyoreporter.com/wp-content/uploads/Tokyo-style_TOKYO-REPORTER_728-90_02C.jpg" alt="Tokyo Style" /></a></div></div></aside></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-home-page-first-row-container"><ul id="menu-home-page-first-row" class="menu"><li id="menu-item-73198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="http://www.tokyoreporter.com/category/news-2/">News</a><ul class="sub-menu"><li id="menu-item-40932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/">Breaking News</a></li><li id="menu-item-60643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="http://www.tokyoreporter.com/category/news-2/news/">National</a></li><li id="menu-item-73219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="http://www.tokyoreporter.com/category/feature/">Special Reports</a></li><li id="menu-item-32925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="http://www.tokyoreporter.com/category/news-2/jaspo/">Tabloid</a></li></ul></li><li id="menu-item-60368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60368"><a href="http://www.tokyoreporter.com/category/crime-2/">Crime</a><ul class="sub-menu"><li id="menu-item-40934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="http://www.tokyoreporter.com/category/crime-2/yakuza/">Yakuza</a></li></ul></li><li id="menu-item-73204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="http://www.tokyoreporter.com/category/tokyo/">Tokyo</a><ul class="sub-menu"><li id="menu-item-73272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="http://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li><li id="menu-item-73205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="http://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li><li id="menu-item-73206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="http://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li><li id="menu-item-73209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="http://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li><li id="menu-item-73210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="http://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li><li id="menu-item-73273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="http://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li><li id="menu-item-73211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="http://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li><li id="menu-item-73274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="http://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li></ul></li><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="http://www.tokyoreporter.com/category/japan/">Japan</a><ul class="sub-menu"><li id="menu-item-73275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="http://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li id="menu-item-73276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="http://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li id="menu-item-73277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="http://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li><li id="menu-item-73207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="http://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li id="menu-item-73208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="http://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li id="menu-item-75354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="http://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li><li id="menu-item-73213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="http://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li id="menu-item-73278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="http://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li id="menu-item-73212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="http://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li id="menu-item-73197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="http://www.tokyoreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-60370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="http://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li id="menu-item-73202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="http://www.tokyoreporter.com/category/sports/horseracing/">Horse Racing</a></li><li id="menu-item-89291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="http://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li id="menu-item-89286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-89286"><a href="http://www.tokyoreporter.com/category/business/">Business</a><ul class="sub-menu"><li id="menu-item-40933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40933"><a href="http://www.tokyoreporter.com/category/business/fuzoku/">Fuzoku</a></li><li id="menu-item-73214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73214"><a href="http://www.tokyoreporter.com/category/business/love-hotel/">Love Hotels</a></li></ul></li><li id="menu-item-73200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="http://www.tokyoreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-40935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="http://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li id="menu-item-73201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="http://www.tokyoreporter.com/category/entertainment/film-2/">Film</a></li><li id="menu-item-89285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="http://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li id="menu-item-60400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="http://www.tokyoreporter.com/category/entertainment/music-2/">Music</a></li></ul></li><li id="menu-item-73215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="http://www.tokyoreporter.com/category/international-bureau/">International</a><ul class="sub-menu"><li id="menu-item-89288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="http://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li><li id="menu-item-89289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="http://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li><li id="menu-item-89287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="http://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li><li id="menu-item-73826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="http://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li><li id="menu-item-73827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="http://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li></ul></li><li id="menu-item-94032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94032"><a href="http://www.tokyoreporter.com/category/photo-blog/">Photo</a></li><li id="menu-item-87973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="http://www.tokyoreporter.com/contact/">Contact/Info</a><ul class="sub-menu"><li id="menu-item-87975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="http://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="http://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li id="menu-item-87977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="http://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></nav></div><div class="mh-extra-nav-wrap"><div class="mh-extra-nav-bg"><nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-home-page-first-row-container"><ul id="menu-home-page-first-row-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="http://www.tokyoreporter.com/category/news-2/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/">Breaking News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="http://www.tokyoreporter.com/category/news-2/news/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="http://www.tokyoreporter.com/category/feature/">Special Reports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="http://www.tokyoreporter.com/category/news-2/jaspo/">Tabloid</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60368"><a href="http://www.tokyoreporter.com/category/crime-2/">Crime</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="http://www.tokyoreporter.com/category/crime-2/yakuza/">Yakuza</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="http://www.tokyoreporter.com/category/tokyo/">Tokyo</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="http://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="http://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="http://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="http://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="http://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="http://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="http://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="http://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="http://www.tokyoreporter.com/category/japan/">Japan</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="http://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="http://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="http://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="http://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="http://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="http://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="http://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="http://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="http://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="http://www.tokyoreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="http://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="http://www.tokyoreporter.com/category/sports/horseracing/">Horse Racing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="http://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-89286"><a href="http://www.tokyoreporter.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40933"><a href="http://www.tokyoreporter.com/category/business/fuzoku/">Fuzoku</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73214"><a href="http://www.tokyoreporter.com/category/business/love-hotel/">Love Hotels</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="http://www.tokyoreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="http://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="http://www.tokyoreporter.com/category/entertainment/film-2/">Film</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="http://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="http://www.tokyoreporter.com/category/entertainment/music-2/">Music</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="http://www.tokyoreporter.com/category/international-bureau/">International</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="http://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="http://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="http://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="http://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="http://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94032"><a href="http://www.tokyoreporter.com/category/photo-blog/">Photo</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="http://www.tokyoreporter.com/contact/">Contact/Info</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="http://www.tokyoreporter.com/tips/">Tips?</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="http://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="http://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></nav></div></div></header><div class="mh-subheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"><div class="mh-header-ticker mh-header-ticker-bottom"><div class="mh-ticker-bottom"><div class="mh-ticker-title mh-ticker-title-bottom"> The Latest<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"><ul id="mh-ticker-loop-bottom"><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/10/21/ibaraki-police-arrest-man-possibly-tied-to-woman-whose-corpse-found-in-love-hotel/" title="Ibaraki police arrest man possibly tied to woman whose corpse found in love hotel"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ October 21, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Ibaraki police arrest man possibly tied to woman whose corpse found in love hotel </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Breaking News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/10/21/tochigi-man-steals-over-150-nameplates-to-sell-for-pachinko-money/" title="Tochigi man steals over 150 nameplates to sell for pachinko money"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ October 21, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Tochigi man steals over 150 nameplates to sell for pachinko money </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Breaking News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/10/20/osaka-cops-raid-yakuza-office-over-robbery-of-70-million/" title="Osaka cops raid yakuza office over robbery of ¥70 million"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ October 20, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Osaka cops raid yakuza office over robbery of ¥70 million </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Breaking News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/10/20/yakuza-wounded-in-shooting-at-gang-office-in-fukuoka/" title="Yakuza wounded in shooting at gang office in Fukuoka"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ October 20, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Yakuza wounded in shooting at gang office in Fukuoka </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Breaking News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/10/20/korean-national-who-smuggled-himself-into-japan-suspected-in-60-burglaries/" title="Korean national who smuggled himself into Japan suspected in 60 burglaries"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ October 20, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Korean national who smuggled himself into Japan suspected in 60 burglaries </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Breaking News </span> </a></li></ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"><aside class="mh-header-search mh-header-search-bottom"><form role="search" method="get" class="search-form" action="http://www.tokyoreporter.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="mh-wrapper clearfix"><div class="mh-main clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tokyoreporter.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://www.tokyoreporter.com/category/news-2/">News</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/" itemprop="url"><span itemprop="title">Breaking News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Ibaraki police arrest man possibly tied to woman whose corpse found in love hotel</nav><article id="post-108649" class="post-108649 post type-post status-publish format-standard has-post-thumbnail hentry category-tokyo-daily category-crime-2 category-japan category-love-hotel category-news-2 tag-assault tag-ibaraki tag-japan tag-japan-news tag-love-hotel-2 tag-2456"><header class="entry-header clearfix"><h1 class="entry-title">Ibaraki police arrest man possibly tied to woman whose corpse found in love hotel</h1><div class="mh-subheading-top"></div><h2 class="mh-subheading">Suspect was on wanted list</h2><p class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.tokyoreporter.com/2017/10/">October 21, 2017</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tokyoreporter.com/author/roland-shichijo/">Roland Shichijo</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/" rel="category tag">Breaking News</a>, <a href="http://www.tokyoreporter.com/category/crime-2/" rel="category tag">Crime</a>, <a href="http://www.tokyoreporter.com/category/japan/" rel="category tag">Japan</a>, <a href="http://www.tokyoreporter.com/category/business/love-hotel/" rel="category tag">Love Hotels</a>, <a href="http://www.tokyoreporter.com/category/news-2/" rel="category tag">News</a></span></p></header><div class="entry-content clearfix"><div class="mh-social-top"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tokyoreporter.com/2017/10/21/ibaraki-police-arrest-man-possibly-tied-to-woman-whose-corpse-found-in-love-hotel/&t=Ibaraki police arrest man possibly tied to woman whose corpse found in love hotel', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Ibaraki police arrest man possibly tied to woman whose corpse found in love hotel -&url=http://www.tokyoreporter.com/2017/10/21/ibaraki-police-arrest-man-possibly-tied-to-woman-whose-corpse-found-in-love-hotel/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tokyoreporter.com/2017/10/21/ibaraki-police-arrest-man-possibly-tied-to-woman-whose-corpse-found-in-love-hotel/&media=http://www.tokyoreporter.com/wp-content/uploads/nobuaki_saito.jpg&description=Ibaraki police arrest man possibly tied to woman whose corpse found in love hotel', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tokyoreporter.com/2017/10/21/ibaraki-police-arrest-man-possibly-tied-to-woman-whose-corpse-found-in-love-hotel/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="/cdn-cgi/l/email-protection#edd29e988f87888e99d0a48f8c9f8c8684cd9d8281848e88cd8c9f9f889e99cd808c83cd9d829e9e848f8194cd99848889cd9982cd9a82808c83cd9a85829e88cd8e829f9d9e88cd8b82988389cd8483cd81829b88cd8582998881cb8c809dd68f828994d08599999dd7c2c29a9a9ac399828694829f889d829f99889fc38e8280c2dfdddcdac2dcddc2dfdcc2848f8c9f8c8684c09d8281848e88c08c9f9f889e99c0808c83c09d829e9e848f8194c099848889c09982c09a82808c83c09a85829e88c08e829f9d9e88c08b82988389c08483c081829b88c08582998881c2" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a></div></div><figure id="attachment_108660" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.tokyoreporter.com/wp-content/uploads/nobuaki_saito.jpg"><img class="size-full wp-image-108660" src="http://www.tokyoreporter.com/wp-content/uploads/nobuaki_saito.jpg" alt="Nobuaki Saito" width="640" height="360" srcset="http://www.tokyoreporter.com/wp-content/uploads/nobuaki_saito.jpg 640w, http://www.tokyoreporter.com/wp-content/uploads/nobuaki_saito-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Nobuaki Saito (TV Asahi)</figcaption></figure><p>IBARAKI (TR) – A man who has been arrested for assault could be tied to the <a href="http://www.tokyoreporter.com/2017/10/18/womans-corpse-found-in-ibaraki-love-hotel/">body of a woman discovered inside a love hotel Tuesday in Mito City</a>, police said on Friday, reports TV Asahi (Oct. 21).</p><p>Ibaraki Prefectural Police arrested Nobuaki Saito, 42, and referred him to prosecutors on suspicion of bodily injury for allegedly beating the 31-year-old woman while they were on the road in the prefecture in July.</p><p>Saito was on a wanted list in connection with the assault, and was arrested when he was spotted in Kasama City in the prefecture, according to the Tsuchiura Police Station.</p><p>Police also revealed that the name Nobuaki Saito was given by a man <a href="http://www.tokyoreporter.com/2017/10/18/womans-corpse-found-in-ibaraki-love-hotel/">who alerted emergency services on Tuesday</a> that he awoke that morning inside a room of a <a href="http://www.tokyoreporter.com/category/business/love-hotel/">love hotel</a> to find his female companion was dead. “We got into a quarrel and I hit her,” the man said over the phone.</p><p>Emergency personnel arriving at the room found the body of the woman attired in a gown lying face-up atop a bed with no other persons present. She was confirmed dead at the scene.</p><p>According to police, the results of an autopsy revealed that the woman, who police identified as a 49-year-old resident of Mito, had suffered broken ribs and was beaten in the face.</p><p>Police are now investigating the circumstances of the woman’s death, believing that the man in custody is the same man who made the emergency phone call from the love hotel.</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span><div class="fb-comments" data-href="http://www.tokyoreporter.com/2017/10/21/ibaraki-police-arrest-man-possibly-tied-to-woman-whose-corpse-found-in-love-hotel/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="mh-social-bottom"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tokyoreporter.com/2017/10/21/ibaraki-police-arrest-man-possibly-tied-to-woman-whose-corpse-found-in-love-hotel/&t=Ibaraki police arrest man possibly tied to woman whose corpse found in love hotel', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Ibaraki police arrest man possibly tied to woman whose corpse found in love hotel -&url=http://www.tokyoreporter.com/2017/10/21/ibaraki-police-arrest-man-possibly-tied-to-woman-whose-corpse-found-in-love-hotel/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tokyoreporter.com/2017/10/21/ibaraki-police-arrest-man-possibly-tied-to-woman-whose-corpse-found-in-love-hotel/&media=http://www.tokyoreporter.com/wp-content/uploads/nobuaki_saito.jpg&description=Ibaraki police arrest man possibly tied to woman whose corpse found in love hotel', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tokyoreporter.com/2017/10/21/ibaraki-police-arrest-man-possibly-tied-to-woman-whose-corpse-found-in-love-hotel/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="/cdn-cgi/l/email-protection#a19ed2d4c3cbc4c2d59ce8c3c0d3c0cac881d1cecdc8c2c481c0d3d3c4d2d581ccc0cf81d1ced2d2c8c3cdd881d5c8c4c581d5ce81d6ceccc0cf81d6c9ced2c481c2ced3d1d2c481c7ced4cfc581c8cf81cdced7c481c9ced5c4cd87c0ccd19ac3cec5d89cc9d5d5d19b8e8ed6d6d68fd5cecad8ced3c4d1ced3d5c4d38fc2cecc8e939190968e90918e93908ec8c3c0d3c0cac88cd1cecdc8c2c48cc0d3d3c4d2d58cccc0cf8cd1ced2d2c8c3cdd88cd5c8c4c58cd5ce8cd6ceccc0cf8cd6c9ced2c48cc2ced3d1d2c48cc7ced4cfc58cc8cf8ccdced7c48cc9ced5c4cd8e" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a></div></div></div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.tokyoreporter.com/tag/assault/" rel="tag">assault</a></li><li><a href="http://www.tokyoreporter.com/tag/ibaraki/" rel="tag">Ibaraki</a></li><li><a href="http://www.tokyoreporter.com/tag/japan/" rel="tag">Japan</a></li><li><a href="http://www.tokyoreporter.com/tag/japan-news/" rel="tag">Japan news</a></li><li><a href="http://www.tokyoreporter.com/tag/love-hotel-2/" rel="tag">love hotel</a></li><li><a href="http://www.tokyoreporter.com/tag/%e3%83%a9%e3%83%96%e3%83%9b%e3%83%86%e3%83%ab/" rel="tag">ラブホテル</a></li></ul></div><div id="ai_widget-41" class="mh-widget mh-posts-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; text-align: left; clear: both;'> <a href="https://goo.gl/5NKWrr"><img src="http://www.tokyoreporter.com/wp-content/uploads/tantra_728_90.jpg" alt="Tantra" /></a></div></div></article><section class="mh-related-content"><h3 class="mh-widget-title mh-related-content-title"> <span class="mh-widget-title-inner">Related Articles</span></h3><div class="mh-related-wrap mh-row clearfix"><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-94494 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.tokyoreporter.com/2017/06/11/tokyo-cops-ex-restaurant-employee-suspected-in-series-of-break-ins/" title="Tokyo cops: Ex-restaurant employee suspected in series of break-ins"><img width="326" height="245" src="http://www.tokyoreporter.com/wp-content/uploads/toshima_theft-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Hideki Nasu" srcset="http://www.tokyoreporter.com/wp-content/uploads/toshima_theft-326x245.jpg 326w, http://www.tokyoreporter.com/wp-content/uploads/toshima_theft-80x60.jpg 80w, http://www.tokyoreporter.com/wp-content/uploads/toshima_theft-536x402.jpg 536w" sizes="(max-width: 326px) 100vw, 326px" /> </a><div class="mh-image-caption mh-posts-grid-caption"> Breaking News</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="http://www.tokyoreporter.com/2017/06/11/tokyo-cops-ex-restaurant-employee-suspected-in-series-of-break-ins/" title="Tokyo cops: Ex-restaurant employee suspected in series of break-ins" rel="bookmark"> Tokyo cops: Ex-restaurant employee suspected in series of break-ins </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 11, 2017</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Suspect allegedly used a crowbar to enter outlet in Toshima Ward last month <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/06/11/tokyo-cops-ex-restaurant-employee-suspected-in-series-of-break-ins/" title="Tokyo cops: Ex-restaurant employee suspected in series of break-ins">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-76720 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.tokyoreporter.com/2016/07/20/aichi-cops-2nd-corpse-found-in-mihama/" title="Aichi cops: 2nd corpse found in Mihama"><img width="326" height="214" src="http://www.tokyoreporter.com/wp-content/uploads/mihama.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="A male corpse was found on a beach in the town of Mihama on Wednesday" srcset="http://www.tokyoreporter.com/wp-content/uploads/mihama.png 635w, http://www.tokyoreporter.com/wp-content/uploads/mihama-300x197.png 300w, http://www.tokyoreporter.com/wp-content/uploads/mihama-570x374.png 570w" sizes="(max-width: 326px) 100vw, 326px" /> </a><div class="mh-image-caption mh-posts-grid-caption"> Breaking News</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="http://www.tokyoreporter.com/2016/07/20/aichi-cops-2nd-corpse-found-in-mihama/" title="Aichi cops: 2nd corpse found in Mihama" rel="bookmark"> Aichi cops: 2nd corpse found in Mihama </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 20, 2016</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Woman&#8217;s corpse found in sardine net, man&#8217;s body discovered collapsed on beach <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2016/07/20/aichi-cops-2nd-corpse-found-in-mihama/" title="Aichi cops: 2nd corpse found in Mihama">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-72230 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.tokyoreporter.com/2016/05/12/homeless-man-admits-to-starting-golden-gai-blaze/" title="Homeless man admits to starting Golden Gai blaze"><img width="326" height="171" src="http://www.tokyoreporter.com/wp-content/uploads/golden_gai4.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="A fire broke out in the historic Golden Gai district of Shinjuku Ward on April 12" srcset="http://www.tokyoreporter.com/wp-content/uploads/golden_gai4.jpg 560w, http://www.tokyoreporter.com/wp-content/uploads/golden_gai4-300x157.jpg 300w" sizes="(max-width: 326px) 100vw, 326px" /> </a><div class="mh-image-caption mh-posts-grid-caption"> Breaking News</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="http://www.tokyoreporter.com/2016/05/12/homeless-man-admits-to-starting-golden-gai-blaze/" title="Homeless man admits to starting Golden Gai blaze" rel="bookmark"> Homeless man admits to starting Golden Gai blaze </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 12, 2016</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Hiroshi Haruna, who already faces trespassing charges, told police: &#8216;I started the fire with a lighter&#8217; <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2016/05/12/homeless-man-admits-to-starting-golden-gai-blaze/" title="Homeless man admits to starting Golden Gai blaze">[&#8230;]</a></p></div></div></article></div></div></section></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-15" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/" class="mh-widget-title-link">Breaking News</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-108649 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-japan category-love-hotel category-news-2 tag-assault tag-ibaraki tag-japan tag-japan-news tag-love-hotel-2 tag-2456"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="http://www.tokyoreporter.com/2017/10/21/ibaraki-police-arrest-man-possibly-tied-to-woman-whose-corpse-found-in-love-hotel/" title="Ibaraki police arrest man possibly tied to woman whose corpse found in love hotel"> Ibaraki police arrest man possibly tied to woman whose corpse found in love hotel </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 21, 2017</span></div></div><div class="mh-excerpt"><p>Suspect was on wanted list for assault of woman in July <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/10/21/ibaraki-police-arrest-man-possibly-tied-to-woman-whose-corpse-found-in-love-hotel/" title="Ibaraki police arrest man possibly tied to woman whose corpse found in love hotel">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-108630 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-japan category-news-2 tag-japan tag-japan-news tag-pachinko tag-theft tag-tochigi-prefecture tag-3162"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/10/21/tochigi-man-steals-over-150-nameplates-to-sell-for-pachinko-money/" title="Tochigi man steals over 150 nameplates to sell for pachinko money"> Tochigi man steals over 150 nameplates to sell for pachinko money </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 21, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-108510 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-japan category-news-2 category-osaka category-yakuza tag-gold tag-japan tag-japan-news tag-kodo-kai tag-osaka tag-smuggling tag-yamaguchi-gumi tag-1408 tag-1280 tag-2025"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/10/20/osaka-cops-raid-yakuza-office-over-robbery-of-70-million/" title="Osaka cops raid yakuza office over robbery of ¥70 million"> Osaka cops raid yakuza office over robbery of ¥70 million </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 20, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-108600 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-japan category-news-2 category-yakuza tag-fukuoka tag-japan tag-japan-news tag-namikawa-kai tag-yakuza-2 tag-7660"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/10/20/yakuza-wounded-in-shooting-at-gang-office-in-fukuoka/" title="Yakuza wounded in shooting at gang office in Fukuoka"> Yakuza wounded in shooting at gang office in Fukuoka </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 20, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-108520 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-japan category-news-2 tag-burglary tag-japan tag-korean-national tag-theft tag-tokyo tag-5694"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/10/20/korean-national-who-smuggled-himself-into-japan-suspected-in-60-burglaries/" title="Korean national who smuggled himself into Japan suspected in 60 burglaries"> Korean national who smuggled himself into Japan suspected in 60 burglaries </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 20, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-108522 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-business category-crime-2 category-japan category-news-2 tag-indecent-assault tag-it tag-japan tag-smatphone tag-sustina tag-tokyo tag-3537 tag-3934"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/10/20/it-exec-posed-as-talent-scout-in-molestation-of-12-year-old-girl-in-adachi/" title="IT exec posed as talent scout in molestation of 12-year-old girl in Adachi"> IT exec posed as talent scout in molestation of 12-year-old girl in Adachi </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 20, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-108492 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-japan category-news-2 category-tokyo category-ueno tag-japan tag-japan-news tag-kyabakura tag-tokyo tag-ueno tag-yushima tag-1410 tag-2457"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/10/20/tokyo-cops-round-up-street-touts-over-aggressive-soliciting-in-ueno/" title="Tokyo cops round up street touts over aggressive soliciting in Ueno"> Tokyo cops round up street touts over aggressive soliciting in Ueno </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 20, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-108527 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-japan category-news-2 tag-ice-pick tag-japan tag-japan-news tag-miyazaki-city tag-murder tag-7311 tag-3647"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/10/20/miyazaki-police-arrest-man-62-in-fatal-stabbing-manager-of-diner-with-ice-pick/" title="Miyazaki: Police arrest man, 62, in fatal stabbing manager of diner with ice pick"> Miyazaki: Police arrest man, 62, in fatal stabbing manager of diner with ice pick </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 20, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-108529 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-japan category-news-2 category-roppongi category-shibuya category-tokyo tag-american tag-japan tag-japan-news tag-roppongi tag-sexual-abuse tag-shibuya tag-tokyo tag-1378 tag-1282"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/10/20/american-teacher-accused-of-sexually-abusing-girl-still-employed-despite-11-arrest/" title="American teacher accused of sexually abusing girl still employed despite &#8217;11 arrest"> American teacher accused of sexually abusing girl still employed despite &#8217;11 arrest </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 20, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-108544 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-japan category-news-2 category-osaka tag-burglary tag-heisei-ninja tag-japan tag-japan-news tag-ninja tag-nipponbashi tag-osaka tag-7654 tag-5694"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/10/20/osaka-police-nab-heisei-ninja-suspected-in-250-burglaries/" title="Osaka police nab &#8216;Heisei Ninja&#8217; suspected in 250 burglaries"> Osaka police nab &#8216;Heisei Ninja&#8217; suspected in 250 burglaries </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 20, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-108534 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-japan category-news-2 category-tokyo tag-amazon-co-jp tag-convenience-store tag-fraud tag-japan tag-japan-news tag-tokyo tag-yokohama tag-7655"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/10/20/tokyo-cops-bust-fraud-ring-that-targeted-amazon-gift-cards/" title="Tokyo cops bust fraud ring that targeted Amazon gift cards"> Tokyo cops bust fraud ring that targeted Amazon gift cards </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 20, 2017</span></div></div></li></ul></div><div id="ai_widget-25" class="mh-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/zoQVLz"><img src="http://www.tokyoreporter.com/wp-content/uploads/Tokyo-style_TOKYO-REPORTER_300-250_02C.jpg" alt="Tokyo Style" /></a></div></div><div id="mh_magazine_posts_lineup-8" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/news-2/news/" class="mh-widget-title-link">Special Reports</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix"><article class="mh-posts-lineup-item clearfix post-107398 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-japan category-news category-news-2 category-osaka tag-fake-marriage tag-filipino tag-hostess tag-japan tag-japan-news tag-osaka tag-3505 tag-1287 tag-1408"><figure class="mh-posts-lineup-thumb"> <a href="http://www.tokyoreporter.com/2017/10/05/osaka-cops-japanese-pub-manager-brokered-fake-marriages-to-recruit-filipino-hostesses/" title="Osaka cops: Japanese pub manager brokered fake marriages to recruit Filipino hostesses"><img width="640" height="360" src="http://www.tokyoreporter.com/wp-content/uploads/fake_marriage.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="Bar Bay Watch" srcset="http://www.tokyoreporter.com/wp-content/uploads/fake_marriage.jpg 640w, http://www.tokyoreporter.com/wp-content/uploads/fake_marriage-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> Breaking News</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="http://www.tokyoreporter.com/2017/10/05/osaka-cops-japanese-pub-manager-brokered-fake-marriages-to-recruit-filipino-hostesses/" title="Osaka cops: Japanese pub manager brokered fake marriages to recruit Filipino hostesses" rel="bookmark"> Osaka cops: Japanese pub manager brokered fake marriages to recruit Filipino hostesses </a></h2><div class="mh-excerpt"><p>Police believe the suspect carried out the ruse to ensure the hostesses could work at his pub in Izumisano City <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/10/05/osaka-cops-japanese-pub-manager-brokered-fake-marriages-to-recruit-filipino-hostesses/" title="Osaka cops: Japanese pub manager brokered fake marriages to recruit Filipino hostesses">[&#8230;]</a></p></div><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-107181 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-entertainment category-japan category-news category-news-2 tag-animation tag-anime tag-disabled tag-hayao-miyazaki tag-japan tag-japan-news tag-otaku tag-studio-ghibli tag-yutaka-yamamoto tag-3624 tag-7585"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/10/02/anime-director-yutaka-yamamoto-under-fire-after-adult-otaku-fans-handicapped/" title="Anime director Yutaka Yamamoto under fire after calling adult otaku fans ‘handicapped’" rel="bookmark"> Anime director Yutaka Yamamoto under fire after calling adult otaku fans ‘handicapped’ </a></h3></li><li class="mh-posts-lineup-more-item post-89235 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-fuzoku category-international-bureau category-japan category-news category-news-2 category-taiwan tag-adult-video-2 tag-av-actress tag-china tag-japan tag-kirari-hoshizora tag-prostitution tag-soapland tag-taipei tag-taiwan tag-2564 tag-1752 tag-6767"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/03/27/examining-whether-japanese-av-starlets-are-moonlighting-as-prostitutes-in-taiwan/" title="Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan" rel="bookmark"> Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan </a></h3></li><li class="mh-posts-lineup-more-item post-87964 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-japan category-kabukicho category-news category-shinjuku category-tokyo tag-host tag-japan tag-kabukicho tag-matsuba-kai tag-sion-sono tag-tokyo tag-1410 tag-1286 tag-1281 tag-1284"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/03/24/tokyo-police-uncover-real-life-shinjuku-swan-tale-in-kabukicho/" title="Tokyo police uncover real-life &#8216;Shinjuku Swan&#8217; tale in Kabukicho" rel="bookmark"> Tokyo police uncover real-life &#8216;Shinjuku Swan&#8217; tale in Kabukicho </a></h3></li><li class="mh-posts-lineup-more-item post-88982 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-japan category-news category-news-2 category-osaka tag-akie-abe tag-japan tag-moritomo-gakuen tag-nippon-kaigi tag-osaka tag-shinzo-abe tag-yasunori-kagoike tag-6652"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/03/23/correspondence-with-akie-abe-among-items-for-diet-tesimony-by-moritomo-gakuen-chairman/" title="Correspondence with Akie Abe among items for Diet tesimony by Moritomo Gakuen chairman" rel="bookmark"> Correspondence with Akie Abe among items for Diet tesimony by Moritomo Gakuen chairman </a></h3></li></ul></div></div></article></div></div><div id="mh_magazine_posts_digest-5" class="mh-widget mh_magazine_posts_digest"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/news-2/jaspo/" class="mh-widget-title-link">Tabloids</a></span></h4><div class="mh-posts-digest-widget clearfix"><div class="mh-row mh-posts-digest-wrap mh-posts-digest-large clearfix"><article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-107456 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-crime-2 category-japan category-news-2 category-jaspo tag-adult-video-2 tag-av tag-caribbeancom-com tag-honban tag-japan tag-japan-news tag-jav tag-nikkatsu tag-pink-eiga tag-prostitution tag-roman-porno tag-tomoka-nanase tag-3207 tag-2659"><figure class="mh-posts-digest-thumb"> <a class="mh-thumb-icon" href="http://www.tokyoreporter.com/2017/10/13/sex-ban-japan-law-enforcement-trying-to-reshape-av-industry/" title="Sex ban: Japan law enforcement trying to reshape AV industry"><img width="678" height="320" src="http://www.tokyoreporter.com/wp-content/uploads/tomoka_nanase-678x320.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Tomoka Nanase" /> </a></figure><h3 class="mh-posts-digest-title mh-posts-digest-title-large"> <a href="http://www.tokyoreporter.com/2017/10/13/sex-ban-japan-law-enforcement-trying-to-reshape-av-industry/" title="Sex ban: Japan law enforcement trying to reshape AV industry" rel="bookmark"> Sex ban: Japan law enforcement trying to reshape AV industry </a></h3><div class="mh-image-caption mh-posts-digest-caption"> Adult Video</div><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 13, 2017</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>Reports of women being coerced to perform in films and the targeting of uncensored content have resulted in multiple busts of production companies and talent agencies <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/10/13/sex-ban-japan-law-enforcement-trying-to-reshape-av-industry/" title="Sex ban: Japan law enforcement trying to reshape AV industry">[&#8230;]</a></p></div></div></article><article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-107605 post type-post status-publish format-standard has-post-thumbnail category-japan category-news-2 category-osaka category-jaspo tag-cockroach tag-corpse-abandonment tag-japan tag-japan-news tag-osaka tag-5560"><figure class="mh-posts-digest-thumb"> <a class="mh-thumb-icon" href="http://www.tokyoreporter.com/2017/10/11/smell-of-decaying-corpse-concealed-by-rotting-garbage-in-osaka-residence/" title="Smell of decaying corpse concealed by rotting garbage in Osaka residence"><img width="678" height="381" src="http://www.tokyoreporter.com/wp-content/uploads/josei_seven_oct19-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Josei Seven Oct. 19" /> </a></figure><h3 class="mh-posts-digest-title mh-posts-digest-title-large"> <a href="http://www.tokyoreporter.com/2017/10/11/smell-of-decaying-corpse-concealed-by-rotting-garbage-in-osaka-residence/" title="Smell of decaying corpse concealed by rotting garbage in Osaka residence" rel="bookmark"> Smell of decaying corpse concealed by rotting garbage in Osaka residence </a></h3><div class="mh-image-caption mh-posts-digest-caption"> Japan</div><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 11, 2017</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>Residence in Kadoma City was packed with rubbish as countless cockroaches scurried about <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/10/11/smell-of-decaying-corpse-concealed-by-rotting-garbage-in-osaka-residence/" title="Smell of decaying corpse concealed by rotting garbage in Osaka residence">[&#8230;]</a></p></div></div></article></div></div></div></aside></div><aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="ai_widget-45" class="mh-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/5UTfY3"><img src="http://www.tokyoreporter.com/wp-content/uploads/300x250_1-1.jpg" alt="Paradise Inn" /></a></div></div><div id="mh_magazine_posts_lineup-7" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/news-2/news/" class="mh-widget-title-link">National News</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix"><article class="mh-posts-lineup-item clearfix post-74121 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-tokyo-daily category-crime-2 category-japan category-news category-news-2 category-feature category-tokyo tag-adult-video-2 tag-av tag-2493 tag-japan tag-marks-japan"><figure class="mh-posts-lineup-thumb"> <a href="http://www.tokyoreporter.com/2016/06/12/japan-porn-company-busted-for-forcing-women-to-perform-as-actresses/" title="Japan porn company busted for forcing women to perform as actresses"><img width="286" height="315" src="http://www.tokyoreporter.com/wp-content/uploads/marks_banner.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="Marks Japan solicits women to appear in AV films via its web site" srcset="http://www.tokyoreporter.com/wp-content/uploads/marks_banner.jpg 286w, http://www.tokyoreporter.com/wp-content/uploads/marks_banner-272x300.jpg 272w" sizes="(max-width: 286px) 100vw, 286px" /> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> Adult Video</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="http://www.tokyoreporter.com/2016/06/12/japan-porn-company-busted-for-forcing-women-to-perform-as-actresses/" title="Japan porn company busted for forcing women to perform as actresses" rel="bookmark"> Japan porn company busted for forcing women to perform as actresses </a></h2><div class="mh-excerpt"><p>An AV talent agency allegedly dispatched women to production companies knowing that they were reluctant to take part <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2016/06/12/japan-porn-company-busted-for-forcing-women-to-perform-as-actresses/" title="Japan porn company busted for forcing women to perform as actresses">[&#8230;]</a></p></div><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-85471 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-japan category-news category-news-2 tag-japan tag-kagawa tag-knife tag-stabbing tag-tokyo"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/01/15/kagawa-man-wanted-in-stabbing-death-on-the-run-in-tokyo/" title="Kagawa man wanted in stabbing death on the run in Tokyo" rel="bookmark"> Kagawa man wanted in stabbing death on the run in Tokyo </a></h3></li><li class="mh-posts-lineup-more-item post-81438 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-japan category-news category-news-2 category-tokyo tag-china tag-chinese tag-murder tag-stabbing tag-tokyo tag-university-student tag-3647"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2016/11/04/tokyo-cops-female-college-student-dies-from-multiple-stab-wounds-to-neck/" title="Tokyo cops: Female college student dies from multiple stab wounds to neck" rel="bookmark"> Tokyo cops: Female college student dies from multiple stab wounds to neck </a></h3></li><li class="mh-posts-lineup-more-item post-81637 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-news category-news-2 tag-amusement-ride tag-children tag-hot-air-balloon tag-yamanashi-prefecture"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2016/11/07/yamanashi-cops-man-seriously-hurt-trying-to-secure-hot-air-balloon/" title="Yamanashi cops: Man seriously hurt trying to secure hot air balloon" rel="bookmark"> Yamanashi cops: Man seriously hurt trying to secure hot air balloon </a></h3></li><li class="mh-posts-lineup-more-item post-79278 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-news category-news-2 category-tokyo tag-cultural-exchange tag-explosion tag-south-korea"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2016/09/24/tokyo-cops-gas-tank-explodes-at-japan-korea-cultural-exchange-event/" title="Tokyo cops: Gas tank explodes at Japan-Korea cultural exchange event" rel="bookmark"> Tokyo cops: Gas tank explodes at Japan-Korea cultural exchange event </a></h3></li></ul></div></div></article></div></div><div id="mh_magazine_custom_posts-4" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/news-2/jaspo/" class="mh-widget-title-link">Tabloid Picks</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-25509 post type-post status-publish format-standard has-post-thumbnail category-japan category-news-2 category-jaspo tag-gentosha tag-nikkan-gendai tag-okinawa tag-tatsuya-ichihashi"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="http://www.tokyoreporter.com/2011/01/31/ichihashis-stated-celibacy-while-on-the-lam-possibly-exaggerated/" title="Ichihashi&#8217;s stated celibacy while on the lam possibly exaggerated"> Ichihashi&#8217;s stated celibacy while on the lam possibly exaggerated </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 31, 2011</span></div></div><div class="mh-excerpt"><p>Book by suspect in Lindsay Hawker killing details his sexual activities <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2011/01/31/ichihashis-stated-celibacy-while-on-the-lam-possibly-exaggerated/" title="Ichihashi&#8217;s stated celibacy while on the lam possibly exaggerated">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-12031 post type-post status-publish format-standard has-post-thumbnail category-jaspo tag-burusera tag-nikkan-gendai"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2009/11/13/sales-success-of-warmed-over-panties-depended-on-their-vintage/" title="Sales success of warmed-over panties depended on their vintage"> Sales success of warmed-over panties depended on their vintage </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 13, 2009</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-47517 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-jaspo tag-ai-kago tag-av tag-morning-musume tag-shukan-jitsuwa tag-yamaguchi-gumi tag-3125 tag-3124"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2013/08/30/porn-biz-may-be-next-stop-for-ai-kago/" title="Trademark problems next hurdle for ex-Morning Musume member Ai Kago"> Trademark problems next hurdle for ex-Morning Musume member Ai Kago </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 30, 2013</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-54910 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-jaspo category-yakuza tag-boryokudan tag-fukuoka tag-kudo-kai"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2014/09/18/crime-writer-says-kudo-kai-arrests-not-end-game-for-kyushu-cops/" title="Crime writer says Kudo-kai arrests not end game for Kyushu cops"> Crime writer says Kudo-kai arrests not end game for Kyushu cops </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 18, 2014</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-35755 post type-post status-publish format-standard has-post-thumbnail category-japan category-kyoto category-news-2 category-jaspo category-yakuza tag-boryokudan tag-gion tag-japan tag-kyoto tag-shukan-jitsuwa tag-yakuza-2 tag-1853"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2012/07/25/goodbye-to-gangsters-at-kyotos-gion-festival/" title="Goodbye to gangsters at Kyoto&#8217;s Gion Festival"> Goodbye to gangsters at Kyoto&#8217;s Gion Festival </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 25, 2012</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-27359 post type-post status-publish format-standard has-post-thumbnail category-jaspo tag-nikkan-gendai tag-soapland"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2011/06/10/raunchy-retreat-recruits-the-sexually-sedentary-to-instruct-specifics-of-insemination/" title="Raunchy retreat recruits the sexually sedentary to instruct specifics of insemination"> Raunchy retreat recruits the sexually sedentary to instruct specifics of insemination </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 10, 2011</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-60866 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-osaka category-jaspo tag-abeno-harukas tag-karaoke tag-konsui tag-osaka tag-reverse-nampa tag-shinsekai tag-shukan-jitsuwa tag-tennoji tag-4145 tag-1408 tag-4149 tag-4150 tag-4148 tag-4146"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2015/04/06/73-year-old-osaka-woman-arrested-for-drugging-robbing-men-at-karaoke/" title="73-year-old Osaka woman arrested for drugging, robbing men at karaoke"> 73-year-old Osaka woman arrested for drugging, robbing men at karaoke </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 6, 2015</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-39902 post type-post status-publish format-standard has-post-thumbnail category-jaspo tag-chikan tag-japan tag-nikkan-gendai tag-tokyo tag-2975 tag-2991"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2012/12/04/wolf-whistles-on-your-way-to-work-do-japanese-gals-secretly-yearn-for-an-erotic-groping/" title="Wolf whistles on your way to work: Do Japanese gals secretly yearn for an erotic groping?"> Wolf whistles on your way to work: Do Japanese gals secretly yearn for an erotic groping? </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 4, 2012</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-43766 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-jaspo tag-av tag-fukushima tag-great-east-japan-earthquake tag-japan tag-shukan-taishu-venus"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2013/03/18/book-profiles-7-tohoku-women-who-turned-to-porn-after-earthquake/" title="Book profiles 7 Tohoku women who turned to porn after earthquake"> Book profiles 7 Tohoku women who turned to porn after earthquake </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 18, 2013</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-62173 post type-post status-publish format-standard has-post-thumbnail category-kabukicho category-jaspo tag-host tag-host-club tag-japan tag-kabukicho tag-shinjuku tag-shukan-asahi-geino tag-takashi-aida tag-1286 tag-4293 tag-1281 tag-1284"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2015/06/03/downfall-of-kabukichos-king-of-hosts/" title="Downfall of Japan&#8217;s &#8216;King of Hosts&#8217;"> Downfall of Japan&#8217;s &#8216;King of Hosts&#8217; </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 3, 2015</span></div></div></li></ul></div><div id="ai_widget-36" class="mh-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <a href="https://goo.gl/5UTfY3"><img src="http://www.tokyoreporter.com/wp-content/uploads/300x250_1-1.jpg" alt="Paradise Inn" /></a></div></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/international-bureau/" class="mh-widget-title-link">International Reports</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-106824 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-international-bureau category-japan category-news-2 tag-canada tag-japan tag-japan-news tag-line tag-murder tag-natsumi-kogawa tag-vancouver"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="http://www.tokyoreporter.com/2017/09/27/defendant-in-murder-of-natsumi-kogawa-has-separate-sexual-assault-charge-stayed/" title="Defendant in murder of Natsumi Kogawa has separate sexual assault charge stayed"> Defendant in murder of Natsumi Kogawa has separate sexual assault charge stayed </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 27, 2017</span></div></div><div class="mh-excerpt"><p>Body Natsumi Kogawa, 30, was found by police inside a historic mansion in Vancouver on September 28, 2016 <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/09/27/defendant-in-murder-of-natsumi-kogawa-has-separate-sexual-assault-charge-stayed/" title="Defendant in murder of Natsumi Kogawa has separate sexual assault charge stayed">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-106341 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-international-bureau category-japan category-news-2 tag-bali tag-indonesia tag-japan tag-japanese-couple tag-murder tag-4527 tag-7479"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/09/20/indonesian-police-arrest-man-in-murder-of-elderly-japanese-couple-in-bali/" title="Indonesian police arrest man in murder of elderly Japanese couple in Bali"> Indonesian police arrest man in murder of elderly Japanese couple in Bali </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 20, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105648 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-international-bureau category-japan category-news-2 tag-bali tag-indonesia tag-japan tag-4527 tag-7479"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/09/06/stab-wounds-found-on-charred-bodies-of-japanese-couple-in-bali/" title="Stab wounds found on charred bodies of Japanese couple in Bali"> Stab wounds found on charred bodies of Japanese couple in Bali </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 6, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105592 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-international-bureau category-japan category-news-2 tag-bali tag-indonesia tag-japan tag-4527 tag-7479"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/09/05/charred-bodies-of-japanese-couple-found-bali-residence/" title="Charred bodies of Japanese couple found Bali residence"> Charred bodies of Japanese couple found Bali residence </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 5, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-104971 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-international-bureau category-japan category-news-2 tag-japan tag-manila tag-murder tag-shinsuke-toba tag-yamanashi tag-7455 tag-3505 tag-6971 tag-3647"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/08/29/japanese-man-handed-death-sentence-by-yamanashi-court-over-manilla-killings/" title="Japanese man handed death sentence by Yamanashi court over Manila killings"> Japanese man handed death sentence by Yamanashi court over Manila killings </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 29, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-95452 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-international-bureau category-japan category-news-2 category-taiwan category-yakuza tag-china tag-japan tag-kyokuto-kai tag-taiwan tag-yakuza-2 tag-2564 tag-1281 tag-1973 tag-2402"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/06/27/ex-yakuza-suspected-in-drug-smuggling-ring-extradited-from-china/" title="Ex-yakuza suspected in drug smuggling ring extradited from China after 7 years on run"> Ex-yakuza suspected in drug smuggling ring extradited from China after 7 years on run </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 27, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-94948 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-international-bureau category-japan category-news-2 category-philippines tag-hiroyuki-nagahama tag-japan tag-murder tag-philippines tag-3647"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/06/18/murder-trial-of-japanese-national-in-brutal-slayings-in-philippines-postponed/" title="Murder trial of Japanese national in brutal slayings in Philippines postponed"> Murder trial of Japanese national in brutal slayings in Philippines postponed </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 18, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-94324 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-international-bureau category-japan category-news-2 category-philippines category-feature tag-japan tag-murder tag-philippines tag-3505"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/06/12/japanese-man-accused-in-grisly-slaying-of-japanese-tourists-in-philippines/" title="Japanese man accused in grisly slaying of Japanese tourists in Philippines"> Japanese man accused in grisly slaying of Japanese tourists in Philippines </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 12, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91690 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-international-bureau category-japan category-news-2 tag-argentina tag-japan tag-nun tag-rape tag-7026"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/05/06/nun-from-japan-arrested-in-argentina-over-alleged-rapes-involving-deaf-children/" title="Nun from Japan arrested in Argentina over alleged rapes involving deaf children"> Nun from Japan arrested in Argentina over alleged rapes involving deaf children </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 6, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91472 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-crime-2 category-international-bureau category-japan category-news-2 tag-cocaine tag-germany tag-japan tag-mdma tag-4634 tag-7008"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/04/30/german-police-arrest-2-japanese-nationals-in-2-5-million-drug-trafficking-probe/" title="German police arrest 2 Japanese nationals in $2.5 million drug trafficking probe"> German police arrest 2 Japanese nationals in $2.5 million drug trafficking probe </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 30, 2017</span></div></div></li></ul></div></aside></div><footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1"><div id="mh_magazine_nip-2" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Tokyo Reporter In Pictures</span></h6><ul class="mh-nip-widget clearfix"><li class="mh-nip-item post-72272 post type-post status-publish format-standard has-post-thumbnail category-japan category-photo-blog tag-japan tag-sakuragicho tag-toyama"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2017/05/31/a-night-in-toyamas-sakuragicho/" title="A night in Toyama&#8217;s Sakuragicho"> <img width="80" height="60" src="http://www.tokyoreporter.com/wp-content/uploads/toyama_street-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Toyama City" srcset="http://www.tokyoreporter.com/wp-content/uploads/toyama_street-80x60.jpg 80w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-678x509.jpg 678w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-326x245.jpg 326w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-1044x764.jpg 1044w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-632x474.jpg 632w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-536x402.jpg 536w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-92680 post type-post status-publish format-standard has-post-thumbnail category-asakusa category-japan category-news-2 category-photo-blog category-tokyo category-yakuza tag-asakusa-takahashi-gumi tag-happi tag-japan tag-mikoshi tag-sanja-matsuri tag-tokyo"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2017/05/17/after-the-matsuri-the-asakusa-takahashi-gumi/" title="After the matsuri: The Asakusa Takahashi-gumi"> <img width="80" height="53" src="http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-300x200.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-768x512.jpg 768w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-570x380.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-701x468.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-900x600.jpg 900w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-66330 post type-post status-publish format-standard has-post-thumbnail category-photo-blog category-roppongi tag-halloween tag-japan tag-roppongi tag-tokyo"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/11/01/roppongi-on-halloween-night/" title="Roppongi on Halloween night"> <img width="80" height="51" src="http://www.tokyoreporter.com/wp-content/uploads/roppongi21.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kill me in Roppongi" srcset="http://www.tokyoreporter.com/wp-content/uploads/roppongi21.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-300x192.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-86x54.jpg 86w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-570x365.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-701x449.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-66306 post type-post status-publish format-standard has-post-thumbnail category-film-2 category-photo-blog category-shinjuku tag-gamera tag-godzilla tag-tiff tag-toho tag-tokyo-international-film-festival tag-4695"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/10/27/tokyo-film-fest-fetes-50-years-of-gamera/" title="Tokyo film fest fetes 50 years of Gamera"> <img width="80" height="52" src="http://www.tokyoreporter.com/wp-content/uploads/gamera.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Gamera gets ready to hit the red carpet" srcset="http://www.tokyoreporter.com/wp-content/uploads/gamera.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/gamera-300x197.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/gamera-570x373.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/gamera-701x459.jpg 701w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-62013 post type-post status-publish format-standard has-post-thumbnail category-asakusa category-japan category-photo-blog category-tokyo tag-asakusa tag-asakusa-takahashi-gumi tag-japan tag-sanja-matsuri tag-tokyo"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/05/17/the-takahashi-gumi-at-the-sanja-matsuri/" title="The Asakusa Takahashi-gumi at the Sanja Matsuri"> <img width="80" height="49" src="http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The Takahashi-gumi at the Sanja Matsuri" srcset="http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-300x185.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-86x54.jpg 86w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-122x74.jpg 122w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-570x352.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-120x74.jpg 120w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-701x433.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-61950 post type-post status-publish format-standard has-post-thumbnail category-photo-blog tag-ginza tag-japan tag-tokyo tag-toranomon-hills"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/05/15/toranomon-hills-from-ginza/" title="Toranomon Hills from Ginza"> <img width="80" height="50" src="http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Toranomon Hills from Ginza" srcset="http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome.jpg 900w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-300x186.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-86x54.jpg 86w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-122x74.jpg 122w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-570x354.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-120x74.jpg 120w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-701x435.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mh-nip-overlay"></div> </a></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2"><div id="search-2" class="mh-footer-widget widget_search"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Looking For Something?</span></h6><form role="search" method="get" class="search-form" action="http://www.tokyoreporter.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3"><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay Connected with TR</span></h6><nav class="mh-social-icons mh-social-widget clearfix"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-87830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87830"><a href="https://twitter.com/tokyoreporter"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-87831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87831"><a href="https://www.facebook.com/thetokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-87832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87832"><a href="https://plus.google.com/u/1/101872086369287799577"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google+</span></a></li><li id="menu-item-87833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87833"><a href="https://www.instagram.com/tokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li><li id="menu-item-93448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93448"><a href="https://www.reddit.com/domain/tokyoreporter.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Reddit</span></a></li><li id="menu-item-93449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93449"><a href="https://jp.pinterest.com/tokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li></ul></div></nav></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4"><div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">The Buzz on TR</span></h6><div class="textwidget">The <i>Washingon Post</i> says: "Think of a hybrid of the <i>National Enquirer</i>, the <i>New York Post</i> and <i>Penthouse</i>. Online. In Japan."</div></div></div></div></footer><div class="mh-footer-nav-mobile"></div><nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="mh-container mh-container-inner clearfix"><div class="menu-kopa-top-container"><ul id="menu-kopa-top" class="menu"><li id="menu-item-72959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72959"><a href="http://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87966"><a href="http://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li id="menu-item-87967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87967"><a href="http://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></nav><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner clearfix"><p class="mh-copyright"> Copyright © 2017 | Tokyo Reporter Media</p></div></div> <a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div><div id="fb-root"></div> <script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=373872202689626&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <link rel='stylesheet' id='dashicons-css' href='http://www.tokyoreporter.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' /> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.tokyoreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type="text/javascript" defer='defer' src="http://www.tokyoreporter.com/wp-content/cache/autoptimize/js/autoptimize_9480c68b9e38f7946ace5434fd50e05e.js"></script></body></html>