<!DOCTYPE html><html class="no-js mh-two-sb" lang="en-US" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta property="fb:pages" content="274370475681"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link type="text/css" media="all" href="http://www.tokyoreporter.com/wp-content/cache/autoptimize/css/autoptimize_ced0cea629cdcf14fd3352a2f90822fc.css" rel="stylesheet"/><title>Romanians allegedly stole bag containing ¥50,000 by causing disturbance in Ginza cafe | The Tokyo Reporter</title><meta name="description" content="Trio suspected in series of similar crimes in area"/><meta name="keywords" content="ginza,theft,romania,japan,tokyo,ルーマニア,銀座,crime,daily news,news"/><link rel="canonical" href="http://www.tokyoreporter.com/2017/07/18/romanians-suspected-in-series-of-thefts-in-ginza/"/><meta property="og:title" content="Romanians allegedly stole bag containing ¥50,000 by causing disturbance in Ginza cafe | The Tokyo Reporter"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.tokyoreporter.com/2017/07/18/romanians-suspected-in-series-of-thefts-in-ginza/"/><meta property="og:image" content="http://www.tokyoreporter.com/wp-content/uploads/ginza_romania.jpg"/><meta property="og:site_name" content="The Tokyo Reporter"/><meta property="fb:admins" content="663116423"/><meta property="fb:app_id" content="592434327613472"/><meta property="og:description" content="Trio suspected in series of similar crimes in area"/><meta property="article:tag" content="ginza"/><meta property="article:tag" content="theft"/><meta property="article:tag" content="romania"/><meta property="article:tag" content="japan"/><meta property="article:tag" content="tokyo"/><meta property="article:tag" content="ルーマニア"/><meta property="article:tag" content="銀座"/><meta property="article:tag" content="crime"/><meta property="article:tag" content="daily news"/><meta property="article:tag" content="news"/><meta property="article:published_time" content="2017-07-18T13:26:05Z"/><meta property="article:modified_time" content="2017-07-18T16:06:23Z"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@tokyoreporter"/><meta name="twitter:title" content="Romanians allegedly stole bag containing ¥50,000 by causing disturbance in Ginza cafe | The Tokyo Reporter"/><meta name="twitter:description" content="Trio suspected in series of similar crimes in area"/><meta name="twitter:image" content="http://www.tokyoreporter.com/wp-content/uploads/ginza_romania.jpg"/><meta itemprop="image" content="http://www.tokyoreporter.com/wp-content/uploads/ginza_romania.jpg"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Feed" href="http://www.tokyoreporter.com/feed/"/><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Comments Feed" href="http://www.tokyoreporter.com/comments/feed/"/> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tokyoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all'/> <script type="text/javascript" data-cfasync="false">/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-4982546-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4982546-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.tokyoreporter.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='http://www.tokyoreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://www.tokyoreporter.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tokyoreporter.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tokyoreporter.com/wp-includes/wlwmanifest.xml"/><link rel='prev' title='Lawmaker Sayuri Uenishi receives death threats after slamming Urawa Reds' href='http://www.tokyoreporter.com/2017/07/18/lawmaker-sayuri-uenishi-receives-death-threats-slamming-urawa-reds/'/><link rel='next' title='Pair arrested in suspected yakuza-related shooting incidents in Chiba' href='http://www.tokyoreporter.com/2017/07/18/pair-arrested-in-suspected-yakuza-related-shooting-incidents-in-chiba/'/><meta name="generator" content="WordPress 4.8"/><link rel='shortlink' href='http://www.tokyoreporter.com/?p=96766'/><link rel="alternate" type="application/json+oembed" href="http://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tokyoreporter.com%2F2017%2F07%2F18%2Fromanians-suspected-in-series-of-thefts-in-ginza%2F"/><link rel="alternate" type="text/xml+oembed" href="http://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tokyoreporter.com%2F2017%2F07%2F18%2Fromanians-suspected-in-series-of-thefts-in-ginza%2F&#038;format=xml"/><meta property="fb:app_id" content="373872202689626"/><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.tokyoreporter.com\/2017\/07\/18\/romanians-suspected-in-series-of-thefts-in-ginza\/"},"headline":"Romanians suspected in series of thefts in Ginza","name":"Romanians suspected in series of thefts in Ginza","description":"Suspects allegedly stole bag containing \u00a550,000 by causing disturbance in cafe <a class=\"mh-excerpt-more\" href=\"http:\/\/www.tokyoreporter.com\/2017\/07\/18\/romanians-suspected-in-series-of-thefts-in-ginza\/\" title=\"Romanians suspected in series of thefts in Ginza\">[...]<\/a>","datePublished":"2017-07-18","dateModified":"2017-07-18","author":{"@type":"Person","name":"Tokyo Reporter Staff","url":"http:\/\/www.tokyoreporter.com\/author\/cj\/","image":{"@type":"ImageObject","url":"http:\/\/0.gravatar.com\/avatar\/c63316eb2ffb96ca349e68fc02ee93c1?s=96&d=identicon&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"The Tokyo Reporter"},"image":{"@type":"ImageObject","url":"http:\/\/www.tokyoreporter.com\/wp-content\/uploads\/ginza_romania.jpg","height":360,"width":640},"url":"http:\/\/www.tokyoreporter.com\/2017\/07\/18\/romanians-suspected-in-series-of-thefts-in-ginza\/","about":["Crime","Daily News","Ginza","Japan","News","Tokyo"],"wordCount":233,"keywords":["Ginza","Japan","Romania","theft","Tokyo","\u30eb\u30fc\u30de\u30cb\u30a2","\u9280\u5ea7"],"commentCount":"0"}</script> <!--[if lt IE 9]> <script src="http://www.tokyoreporter.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script> <![endif]--><link rel="amphtml" href="http://www.tokyoreporter.com/2017/07/18/romanians-suspected-in-series-of-thefts-in-ginza/amp/"/><link rel="icon" href="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-32x32.png" sizes="32x32"/><link rel="icon" href="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png" sizes="192x192"/><link rel="apple-touch-icon-precomposed" href="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png"/><meta name="msapplication-TileImage" content="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-270x270.png"/></head><body id="mh-mobile" class="post-template-default single single-post postid-96766 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="mh-container mh-container-outer"><div class="mh-header-nav-mobile clearfix"></div><header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="mh-container mh-container-inner clearfix"><div class="mh-custom-header clearfix"><div class="mh-header-columns mh-row clearfix"><div class="mh-col-1-3 mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand"> <a href="http://www.tokyoreporter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="http://www.tokyoreporter.com/wp-content/uploads/logo1.png" class="custom-logo" alt="The Tokyo Reporter" itemprop="logo"/></a></div></div><aside class="mh-col-2-3 mh-header-widget-2"><div id="ai_widget-24" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; text-align: left;'><a href="https://goo.gl/0ior7G"><img src="http://www.tokyoreporter.com/wp-content/uploads/Tokyo-style_TOKYO-REPORTER_728-90_02B.jpg" alt="Tokyo Style"/></a></div></div></aside></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-home-page-first-row-container"><ul id="menu-home-page-first-row" class="menu"><li id="menu-item-73198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="http://www.tokyoreporter.com/category/news-2/">News</a><ul class="sub-menu"><li id="menu-item-40932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/">Daily News</a></li><li id="menu-item-60643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="http://www.tokyoreporter.com/category/news-2/news/">National</a></li><li id="menu-item-73219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="http://www.tokyoreporter.com/category/feature/">Special Reports</a></li><li id="menu-item-32925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="http://www.tokyoreporter.com/category/news-2/jaspo/">Tabloid</a></li></ul></li><li id="menu-item-60368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60368"><a href="http://www.tokyoreporter.com/category/crime-2/">Crime</a><ul class="sub-menu"><li id="menu-item-40934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="http://www.tokyoreporter.com/category/crime-2/yakuza/">Yakuza</a></li></ul></li><li id="menu-item-73204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73204"><a href="http://www.tokyoreporter.com/category/tokyo/">Tokyo</a><ul class="sub-menu"><li id="menu-item-73272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73272"><a href="http://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li><li id="menu-item-73205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="http://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li><li id="menu-item-73206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="http://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li><li id="menu-item-73209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="http://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li><li id="menu-item-73210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="http://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li><li id="menu-item-73273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="http://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li><li id="menu-item-73211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="http://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li><li id="menu-item-73274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="http://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li></ul></li><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="http://www.tokyoreporter.com/category/japan/">Japan</a><ul class="sub-menu"><li id="menu-item-73275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="http://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li id="menu-item-73276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="http://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li id="menu-item-73277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="http://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li><li id="menu-item-73207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="http://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li id="menu-item-73208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="http://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li id="menu-item-75354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="http://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li><li id="menu-item-73213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="http://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li id="menu-item-73278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="http://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li id="menu-item-73212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="http://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li id="menu-item-73197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="http://www.tokyoreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-60370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="http://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li id="menu-item-73202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="http://www.tokyoreporter.com/category/sports/horseracing/">Horse Racing</a></li><li id="menu-item-89291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="http://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li id="menu-item-89286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89286"><a href="http://www.tokyoreporter.com/category/business/">Business</a><ul class="sub-menu"><li id="menu-item-40933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40933"><a href="http://www.tokyoreporter.com/category/business/fuzoku/">Fuzoku</a></li><li id="menu-item-73214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73214"><a href="http://www.tokyoreporter.com/category/business/love-hotel/">Love hotels</a></li></ul></li><li id="menu-item-73200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="http://www.tokyoreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-40935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="http://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li id="menu-item-73201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="http://www.tokyoreporter.com/category/entertainment/film-2/">Film</a></li><li id="menu-item-89285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="http://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li id="menu-item-60400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="http://www.tokyoreporter.com/category/entertainment/music-2/">Music</a></li></ul></li><li id="menu-item-73215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="http://www.tokyoreporter.com/category/international-bureau/">International</a><ul class="sub-menu"><li id="menu-item-89288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="http://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li><li id="menu-item-89289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="http://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li><li id="menu-item-89287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="http://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li><li id="menu-item-73826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="http://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li><li id="menu-item-73827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="http://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li></ul></li><li id="menu-item-94032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94032"><a href="http://www.tokyoreporter.com/category/photo-blog/">Photo</a></li><li id="menu-item-87973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="http://www.tokyoreporter.com/contact/">Contact/Info</a><ul class="sub-menu"><li id="menu-item-87975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="http://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="http://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li id="menu-item-87977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="http://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></nav></div><div class="mh-extra-nav-wrap"><div class="mh-extra-nav-bg"><nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-home-page-first-row-container"><ul id="menu-home-page-first-row-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="http://www.tokyoreporter.com/category/news-2/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/">Daily News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="http://www.tokyoreporter.com/category/news-2/news/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="http://www.tokyoreporter.com/category/feature/">Special Reports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="http://www.tokyoreporter.com/category/news-2/jaspo/">Tabloid</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60368"><a href="http://www.tokyoreporter.com/category/crime-2/">Crime</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="http://www.tokyoreporter.com/category/crime-2/yakuza/">Yakuza</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73204"><a href="http://www.tokyoreporter.com/category/tokyo/">Tokyo</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73272"><a href="http://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="http://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="http://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="http://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="http://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="http://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="http://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="http://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="http://www.tokyoreporter.com/category/japan/">Japan</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="http://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="http://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="http://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="http://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="http://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="http://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="http://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="http://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="http://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="http://www.tokyoreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="http://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="http://www.tokyoreporter.com/category/sports/horseracing/">Horse Racing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="http://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89286"><a href="http://www.tokyoreporter.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40933"><a href="http://www.tokyoreporter.com/category/business/fuzoku/">Fuzoku</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73214"><a href="http://www.tokyoreporter.com/category/business/love-hotel/">Love hotels</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="http://www.tokyoreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="http://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="http://www.tokyoreporter.com/category/entertainment/film-2/">Film</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="http://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="http://www.tokyoreporter.com/category/entertainment/music-2/">Music</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="http://www.tokyoreporter.com/category/international-bureau/">International</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="http://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="http://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="http://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="http://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="http://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94032"><a href="http://www.tokyoreporter.com/category/photo-blog/">Photo</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="http://www.tokyoreporter.com/contact/">Contact/Info</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="http://www.tokyoreporter.com/tips/">Tips?</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="http://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="http://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></nav></div></div></header><div class="mh-subheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"><div class="mh-header-ticker mh-header-ticker-bottom"><div class="mh-ticker-bottom"><div class="mh-ticker-title mh-ticker-title-bottom"> The Latest<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"><ul id="mh-ticker-loop-bottom"><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/07/18/vietnamese-national-accused-in-stabbing-of-woman-in-kumamoto/" title="Vietnamese national accused in stabbing of woman in Kumamoto"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ July 18, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Vietnamese national accused in stabbing of woman in Kumamoto </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/07/18/yamaguchi-gumi-hq-raided-in-extortion-probe/" title="Yamaguchi-gumi HQ raided in extortion probe"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ July 18, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Yamaguchi-gumi HQ raided in extortion probe </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/07/18/pair-arrested-in-suspected-yakuza-related-shooting-incidents-in-chiba/" title="Pair arrested in suspected yakuza-related shooting incidents in Chiba"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ July 18, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Pair arrested in suspected yakuza-related shooting incidents in Chiba </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Chiba </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/07/18/romanians-suspected-in-series-of-thefts-in-ginza/" title="Romanians suspected in series of thefts in Ginza"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ July 18, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Romanians suspected in series of thefts in Ginza </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/07/18/lawmaker-sayuri-uenishi-receives-death-threats-slamming-urawa-reds/" title="Lawmaker Sayuri Uenishi receives death threats after slamming Urawa Reds"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ July 18, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Lawmaker Sayuri Uenishi receives death threats after slamming Urawa Reds </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Daily News </span> </a></li></ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"><aside class="mh-header-search mh-header-search-bottom"><form role="search" method="get" class="search-form" action="http://www.tokyoreporter.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/></form></aside></div></div></div><div class="mh-wrapper clearfix"><div class="mh-main clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tokyoreporter.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tokyoreporter.com/category/crime-2/" itemprop="url"><span itemprop="title">Crime</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Romanians suspected in series of thefts in Ginza</nav><article id="post-96766" class="post-96766 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-2 category-tokyo-daily category-ginza category-japan category-news-2 category-tokyo tag-ginza tag-japan tag-romania tag-theft tag-tokyo tag-7336 tag-2544"><header class="entry-header clearfix"><h1 class="entry-title">Romanians suspected in series of thefts in Ginza</h1><p class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.tokyoreporter.com/2017/07/">July 18, 2017</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.tokyoreporter.com/category/crime-2/" rel="category tag">Crime</a>, <a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/" rel="category tag">Daily News</a>, <a href="http://www.tokyoreporter.com/category/tokyo/ginza/" rel="category tag">Ginza</a>, <a href="http://www.tokyoreporter.com/category/japan/" rel="category tag">Japan</a>, <a href="http://www.tokyoreporter.com/category/news-2/" rel="category tag">News</a>, <a href="http://www.tokyoreporter.com/category/tokyo/" rel="category tag">Tokyo</a></span></p></header><div class="entry-content clearfix"><div class="mh-social-top"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tokyoreporter.com/2017/07/18/romanians-suspected-in-series-of-thefts-in-ginza/&t=Romanians suspected in series of thefts in Ginza', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Romanians suspected in series of thefts in Ginza -&url=http://www.tokyoreporter.com/2017/07/18/romanians-suspected-in-series-of-thefts-in-ginza/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tokyoreporter.com/2017/07/18/romanians-suspected-in-series-of-thefts-in-ginza/&media=http://www.tokyoreporter.com/wp-content/uploads/ginza_romania.jpg&description=Romanians suspected in series of thefts in Ginza', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tokyoreporter.com/2017/07/18/romanians-suspected-in-series-of-thefts-in-ginza/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="/cdn-cgi/l/email-protection#053a7670676f60667138576a68646b6c646b7625767076756066716061256c6b257660776c6076256a6325716d60637176256c6b25426c6b7f64236468753e676a617c386d7171753f2a2a7272722b716a6e7c6a7760756a777160772b666a682a373534322a35322a343d2a776a68646b6c646b7628767076756066716061286c6b287660776c6076286a6328716d60637176286c6b28626c6b7f642a" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a></div></div><figure id="attachment_96767" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.tokyoreporter.com/wp-content/uploads/ginza_romania.jpg"><img class="size-full wp-image-96767" src="http://www.tokyoreporter.com/wp-content/uploads/ginza_romania.jpg" alt="Tokyo police suspect three male Romanian nationals are behind a string of thefts in the Ginza area" width="640" height="360" srcset="http://www.tokyoreporter.com/wp-content/uploads/ginza_romania.jpg 640w, http://www.tokyoreporter.com/wp-content/uploads/ginza_romania-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px"/></a><figcaption class="wp-caption-text">Tokyo police suspect three male Romanian nationals are behind a string of thefts in the Ginza area (TV Asahi)</figcaption></figure><p>TOKYO (TR) &#8211; Tokyo Metropolitan Police have arrested three male Romanian nationals suspected in a series of thefts in the Ginza area of Chuo Ward, reports <a href="http://news.tv-asahi.co.jp/news_society/articles/000105615.html">TV Asahi</a> (July 18).</p><p>On July 14, the suspects, including a 39-year-old, are alleged to have stolen a bag containing 50,000 yen in cash from a male customer of a cafe.</p><p>Two of the suspects admit to the allegations, telling police they did it because they wanted the bag, while the third denies the allegations.</p><p>In pulling off the crime, one of the suspects approached a staff member and caused a ruckus by loudly asking what time the cafe closed. During the distraction, the other two suspects stole the bag.</p><p>Police believe trio is behind seven other similar crimes carried out since June in which the damage totals 450,000 yen, according to <a href="http://news.tbs.co.jp/newseye/tbs_newseye3107468.html">TBS News</a> (July 18).</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span><div class="fb-comments" data-href="http://www.tokyoreporter.com/2017/07/18/romanians-suspected-in-series-of-thefts-in-ginza/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="mh-social-bottom"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tokyoreporter.com/2017/07/18/romanians-suspected-in-series-of-thefts-in-ginza/&t=Romanians suspected in series of thefts in Ginza', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Romanians suspected in series of thefts in Ginza -&url=http://www.tokyoreporter.com/2017/07/18/romanians-suspected-in-series-of-thefts-in-ginza/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tokyoreporter.com/2017/07/18/romanians-suspected-in-series-of-thefts-in-ginza/&media=http://www.tokyoreporter.com/wp-content/uploads/ginza_romania.jpg&description=Romanians suspected in series of thefts in Ginza', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tokyoreporter.com/2017/07/18/romanians-suspected-in-series-of-thefts-in-ginza/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="/cdn-cgi/l/email-protection#95aae6e0f7fff0f6e1a8c7faf8f4fbfcf4fbe6b5e6e0e6e5f0f6e1f0f1b5fcfbb5e6f0e7fcf0e6b5faf3b5e1fdf0f3e1e6b5fcfbb5d2fcfbeff4b3f4f8e5aef7faf1eca8fde1e1e5afbabae2e2e2bbe1fafeecfae7f0e5fae7e1f0e7bbf6faf8baa7a5a4a2baa5a2baa4adbae7faf8f4fbfcf4fbe6b8e6e0e6e5f0f6e1f0f1b8fcfbb8e6f0e7fcf0e6b8faf3b8e1fdf0f3e1e6b8fcfbb8f2fcfbeff4ba" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a></div></div></div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.tokyoreporter.com/tag/ginza/" rel="tag">Ginza</a></li><li><a href="http://www.tokyoreporter.com/tag/japan/" rel="tag">Japan</a></li><li><a href="http://www.tokyoreporter.com/tag/romania/" rel="tag">Romania</a></li><li><a href="http://www.tokyoreporter.com/tag/theft/" rel="tag">theft</a></li><li><a href="http://www.tokyoreporter.com/tag/tokyo/" rel="tag">Tokyo</a></li><li><a href="http://www.tokyoreporter.com/tag/%e3%83%ab%e3%83%bc%e3%83%9e%e3%83%8b%e3%82%a2/" rel="tag">ルーマニア</a></li><li><a href="http://www.tokyoreporter.com/tag/%e9%8a%80%e5%ba%a7/" rel="tag">銀座</a></li></ul></div></article><section class="mh-related-content"><h3 class="mh-widget-title mh-related-content-title"> <span class="mh-widget-title-inner">Related Articles</span></h3><div class="mh-related-wrap mh-row clearfix"><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-65370 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.tokyoreporter.com/2015/09/25/tokyo-cops-bust-hooker-service-that-used-dating-sites/" title="Tokyo cops bust hooker service that used dating sites"><img width="326" height="183" src="http://www.tokyoreporter.com/wp-content/uploads/takayama_kabukicho.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Ryuta Takayama" srcset="http://www.tokyoreporter.com/wp-content/uploads/takayama_kabukicho.jpg 640w, http://www.tokyoreporter.com/wp-content/uploads/takayama_kabukicho-300x169.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/takayama_kabukicho-123x70.jpg 123w, http://www.tokyoreporter.com/wp-content/uploads/takayama_kabukicho-570x320.jpg 570w" sizes="(max-width: 326px) 100vw, 326px"/> </a><div class="mh-image-caption mh-posts-grid-caption"> Crime</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="http://www.tokyoreporter.com/2015/09/25/tokyo-cops-bust-hooker-service-that-used-dating-sites/" title="Tokyo cops bust hooker service that used dating sites" rel="bookmark"> Tokyo cops bust hooker service that used dating sites </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 25, 2015</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>The operation collected 200 million yen in revenue over a 2-year period <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2015/09/25/tokyo-cops-bust-hooker-service-that-used-dating-sites/" title="Tokyo cops bust hooker service that used dating sites">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-93338 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.tokyoreporter.com/2017/05/25/tokyo-cops-nab-ex-member-of-kat-tun-for-marijuana-possession/" title="Tokyo cops nab ex-member of KAT-TUN for marijuana possession"><img width="326" height="245" src="http://www.tokyoreporter.com/wp-content/uploads/kat_tun-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Koki Tanaka" srcset="http://www.tokyoreporter.com/wp-content/uploads/kat_tun-326x245.jpg 326w, http://www.tokyoreporter.com/wp-content/uploads/kat_tun-80x60.jpg 80w, http://www.tokyoreporter.com/wp-content/uploads/kat_tun-536x402.jpg 536w" sizes="(max-width: 326px) 100vw, 326px"/> </a><div class="mh-image-caption mh-posts-grid-caption"> Crime</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="http://www.tokyoreporter.com/2017/05/25/tokyo-cops-nab-ex-member-of-kat-tun-for-marijuana-possession/" title="Tokyo cops nab ex-member of KAT-TUN for marijuana possession" rel="bookmark"> Tokyo cops nab ex-member of KAT-TUN for marijuana possession </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 25, 2017</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Fragment of marijuana found between driver&#8217;s and front passenger seats in his vehicle <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/05/25/tokyo-cops-nab-ex-member-of-kat-tun-for-marijuana-possession/" title="Tokyo cops nab ex-member of KAT-TUN for marijuana possession">[&#8230;]</a></p></div></div></article></div><div class="mh-col-1-3 mh-posts-grid-col clearfix"><article class="post-83870 format-standard mh-posts-grid-item clearfix"><figure class="mh-posts-grid-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.tokyoreporter.com/2016/12/12/tokyo-cops-male-corpse-found-in-river-in-hachioji/" title="Tokyo cops: Male corpse found in river in Hachioji"><img width="326" height="183" src="http://www.tokyoreporter.com/wp-content/uploads/hachioji3.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="A male corpse attired only in underwear was found in a river in Hachioji City on Monday" srcset="http://www.tokyoreporter.com/wp-content/uploads/hachioji3.jpg 640w, http://www.tokyoreporter.com/wp-content/uploads/hachioji3-300x169.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/hachioji3-123x70.jpg 123w, http://www.tokyoreporter.com/wp-content/uploads/hachioji3-570x320.jpg 570w" sizes="(max-width: 326px) 100vw, 326px"/> </a><div class="mh-image-caption mh-posts-grid-caption"> Daily News</div></figure><h3 class="entry-title mh-posts-grid-title"> <a href="http://www.tokyoreporter.com/2016/12/12/tokyo-cops-male-corpse-found-in-river-in-hachioji/" title="Tokyo cops: Male corpse found in river in Hachioji" rel="bookmark"> Tokyo cops: Male corpse found in river in Hachioji </a></h3><div class="mh-meta mh-posts-grid-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 12, 2016</span> <span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span></div><div class="mh-posts-grid-excerpt clearfix"><div class="mh-excerpt"><p>Arms, legs and head of body had abrasions <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2016/12/12/tokyo-cops-male-corpse-found-in-river-in-hachioji/" title="Tokyo cops: Male corpse found in river in Hachioji">[&#8230;]</a></p></div></div></article></div></div></section></div> <span class='ai-sidebar'></span><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-15" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Breaking</span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-96716 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-japan category-news-2 tag-attempted-murder tag-fukuoka-airport tag-japan tag-kumamoto tag-robbery tag-vietnam tag-4544 tag-5482 tag-4405 tag-2960 tag-7339"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="http://www.tokyoreporter.com/2017/07/18/vietnamese-national-accused-in-stabbing-of-woman-in-kumamoto/" title="Vietnamese national accused in stabbing of woman in Kumamoto"> Vietnamese national accused in stabbing of woman in Kumamoto </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 18, 2017</span></div></div><div class="mh-excerpt"><p>Suspect repeatedly stabbed victim in the back and neck with knife <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/07/18/vietnamese-national-accused-in-stabbing-of-woman-in-kumamoto/" title="Vietnamese national accused in stabbing of woman in Kumamoto">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96782 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-japan category-kobe category-news-2 category-yakuza tag-extortion tag-ginza tag-japan tag-kobe tag-mikajimeryo tag-yamaguchi-gumi tag-1816 tag-1280 tag-1281 tag-2544"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/07/18/yamaguchi-gumi-hq-raided-in-extortion-probe/" title="Yamaguchi-gumi HQ raided in extortion probe"> Yamaguchi-gumi HQ raided in extortion probe </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 18, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96725 post type-post status-publish format-standard has-post-thumbnail category-chiba category-crime-2 category-tokyo-daily category-japan category-news-2 category-yakuza tag-japan tag-shooting tag-yakuza-2 tag-2074 tag-1281 tag-4568"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/07/18/pair-arrested-in-suspected-yakuza-related-shooting-incidents-in-chiba/" title="Pair arrested in suspected yakuza-related shooting incidents in Chiba"> Pair arrested in suspected yakuza-related shooting incidents in Chiba </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 18, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96766 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-ginza category-japan category-news-2 category-tokyo tag-ginza tag-japan tag-romania tag-theft tag-tokyo tag-7336 tag-2544"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/07/18/romanians-suspected-in-series-of-thefts-in-ginza/" title="Romanians suspected in series of thefts in Ginza"> Romanians suspected in series of thefts in Ginza </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 18, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96747 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-japan category-news-2 category-saitama category-sports tag-borussia-dortmund tag-japan tag-japan-innovation-party tag-sayuri-uenishi tag-soccer tag-urawa-reds tag-3807 tag-2372 tag-4165"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/07/18/lawmaker-sayuri-uenishi-receives-death-threats-slamming-urawa-reds/" title="Lawmaker Sayuri Uenishi receives death threats after slamming Urawa Reds"> Lawmaker Sayuri Uenishi receives death threats after slamming Urawa Reds </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 18, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96727 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-japan category-news-2 tag-attempted-murder tag-japan tag-murder tag-niigata tag-4405"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/07/18/niigata-cops-arrest-boy-19-in-stabbing-death-father-in-law/" title="Niigata cops arrest boy, 19, in stabbing death of father-in-law"> Niigata cops arrest boy, 19, in stabbing death of father-in-law </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 18, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96729 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-entertainment category-japan category-news-2 tag-japan tag-kaho-minami tag-ken-watanabe tag-new-york tag-osaka tag-3032 tag-1408 tag-6858"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/07/18/ken-watanabe-admits-adultery/" title="Ken Watanabe admits to adultery"> Ken Watanabe admits to adultery </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 18, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96709 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-japan category-news-2 tag-japan tag-kanagawa tag-yokohama"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/07/18/yokohama-women-nabbed-corpse-abandonment-previously-accused-of-abuse/" title="Yokohama women nabbed for corpse abandonment previously accused of abuse"> Yokohama women nabbed for corpse abandonment previously accused of abuse </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 18, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96704 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-fukuoka category-japan category-news-2 tag-fukuoka tag-japan tag-sexual-assault"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/07/17/fukuoka-man-accused-in-sexual-assault-of-korean-tourist-at-his-guesthouse/" title="Fukuoka man accused in sexual assault of Korean tourist at his guesthouse"> Fukuoka man accused in sexual assault of Korean tourist at his guesthouse </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 17, 2017</span></div></div></li></ul></div><div id="ai_widget-25" class="mh-widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0;'><a href="https://goo.gl/nfcgKe"><img src="http://www.tokyoreporter.com/wp-content/uploads/Tokyo-style_TOKYO-REPORTER_300-250_02B.jpg" alt="Tokyo Style"/></a></div></div><div id="mh_magazine_posts_lineup-8" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/news-2/news/" class="mh-widget-title-link">Special Reports</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix"><article class="mh-posts-lineup-item clearfix post-89235 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-fuzoku category-international-bureau category-japan category-news category-news-2 category-taiwan tag-adult-video-2 tag-av-actress tag-china tag-japan tag-kirari-hoshizora tag-prostitution tag-soapland tag-taipei tag-taiwan tag-2564 tag-1752 tag-6767"><figure class="mh-posts-lineup-thumb"> <a href="http://www.tokyoreporter.com/2017/03/27/examining-whether-japanese-av-starlets-are-moonlighting-as-prostitutes-in-taiwan/" title="Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan"><img width="600" height="438" src="http://www.tokyoreporter.com/wp-content/uploads/kirari_hoshizora-600x438.jpeg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="AV actress Kirari Hoshizora reportedly served as a prostitute in Taipei earlier this month"/> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> Adult Video</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="http://www.tokyoreporter.com/2017/03/27/examining-whether-japanese-av-starlets-are-moonlighting-as-prostitutes-in-taiwan/" title="Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan" rel="bookmark"> Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan </a></h2><div class="mh-excerpt"><p>Cyzo reporter visits a popular red-light district in Taipei to get the latest on the world&#8217;s oldest profession <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/03/27/examining-whether-japanese-av-starlets-are-moonlighting-as-prostitutes-in-taiwan/" title="Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan">[&#8230;]</a></p></div><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-87964 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-japan category-kabukicho category-news category-shinjuku category-tokyo tag-host tag-japan tag-kabukicho tag-matsuba-kai tag-sion-sono tag-tokyo tag-1410 tag-1286 tag-1281 tag-1284"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/03/24/tokyo-police-uncover-real-life-shinjuku-swan-tale-in-kabukicho/" title="Tokyo police uncover real-life &#8216;Shinjuku Swan&#8217; tale in Kabukicho" rel="bookmark"> Tokyo police uncover real-life &#8216;Shinjuku Swan&#8217; tale in Kabukicho </a></h3></li><li class="mh-posts-lineup-more-item post-88982 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-japan category-news category-news-2 category-osaka tag-akie-abe tag-japan tag-moritomo-gakuen tag-nippon-kaigi tag-osaka tag-shinzo-abe tag-yasunori-kagoike tag-6652"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/03/23/correspondence-with-akie-abe-among-items-for-diet-tesimony-by-moritomo-gakuen-chairman/" title="Correspondence with Akie Abe among items for Diet tesimony by Moritomo Gakuen chairman" rel="bookmark"> Correspondence with Akie Abe among items for Diet tesimony by Moritomo Gakuen chairman </a></h3></li><li class="mh-posts-lineup-more-item post-88929 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-japan category-news category-news-2 category-tokyo tag-adult-video-2 tag-av tag-japan tag-jk tag-4341 tag-komeito tag-liberal-democratic-party tag-shinzo-abe tag-yoshihide-suga tag-3207 tag-6580"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/03/22/japan-government-meets-to-counter-cases-of-women-forced-into-porn/" title="Japan government meets to counter cases of women forced into porn" rel="bookmark"> Japan government meets to counter cases of women forced into porn </a></h3></li><li class="mh-posts-lineup-more-item post-88938 post type-post status-publish format-standard has-post-thumbnail category-business category-japan category-news category-news-2 tag-japan tag-panasonic tag-sl-1200 tag-technics tag-turntable tag-5086 tag-6803"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/03/21/panasonic-to-reissue-technics-sl-1200-in-may/" title="Panasonic to reissue Technics SL-1200 in May" rel="bookmark"> Panasonic to reissue Technics SL-1200 in May </a></h3></li></ul></div></div></article></div></div><div id="mh_magazine_posts_digest-5" class="mh-widget mh_magazine_posts_digest"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/news-2/jaspo/" class="mh-widget-title-link">Tabloids</a></span></h4><div class="mh-posts-digest-widget clearfix"><div class="mh-row mh-posts-digest-wrap mh-posts-digest-large clearfix"><article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-95582 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-ginza category-japan category-news-2 category-jaspo category-tokyo category-yakuza tag-ginza tag-hostess tag-kokusui-kai tag-mikajimeryo tag-shukan-bunshun tag-yamaguchi-gumi tag-1287 tag-1816 tag-1366 tag-4686 tag-1280 tag-2544"><figure class="mh-posts-digest-thumb"> <a class="mh-thumb-icon" href="http://www.tokyoreporter.com/2017/07/05/underside-of-crackdown-on-yamaguchi-gumi-in-ginza-reveals-yakuza-elimination-far-off/" title="Underside of crackdown on Yamaguchi-gumi in Ginza reveals yakuza elimination far off"><img width="678" height="381" src="http://www.tokyoreporter.com/wp-content/uploads/shukan_bunshun_june29-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Shukan Bunshun June 29"/> </a></figure><h3 class="mh-posts-digest-title mh-posts-digest-title-large"> <a href="http://www.tokyoreporter.com/2017/07/05/underside-of-crackdown-on-yamaguchi-gumi-in-ginza-reveals-yakuza-elimination-far-off/" title="Underside of crackdown on Yamaguchi-gumi in Ginza reveals yakuza elimination far off" rel="bookmark"> Underside of crackdown on Yamaguchi-gumi in Ginza reveals yakuza elimination far off </a></h3><div class="mh-image-caption mh-posts-digest-caption"> Crime</div><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 5, 2017</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>Investigator says gang members are called upon by clubs to provide &#8216;counter measures&#8217; for unruly foreigners that have entered area <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/07/05/underside-of-crackdown-on-yamaguchi-gumi-in-ginza-reveals-yakuza-elimination-far-off/" title="Underside of crackdown on Yamaguchi-gumi in Ginza reveals yakuza elimination far off">[&#8230;]</a></p></div></div></article><article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-94132 post type-post status-publish format-standard has-post-thumbnail category-ginza category-japan category-news-2 category-politics category-jaspo category-tokyo tag-adultery tag-ginza tag-liberal-democratic-party tag-sm tag-toshinao-nakagawa tag-3032 tag-6956 tag-2544"><figure class="mh-posts-digest-thumb"> <a class="mh-thumb-icon" href="http://www.tokyoreporter.com/2017/06/22/disgraced-lawmaker-toshinao-nakagawa-shown-at-ginza-sm-bar-report/" title="Disgraced lawmaker Toshinao Nakagawa shown at Ginza SM bar: report"><img width="678" height="381" src="http://www.tokyoreporter.com/wp-content/uploads/shukan_shincho_june8-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Shukan Shincho June 8"/> </a></figure><h3 class="mh-posts-digest-title mh-posts-digest-title-large"> <a href="http://www.tokyoreporter.com/2017/06/22/disgraced-lawmaker-toshinao-nakagawa-shown-at-ginza-sm-bar-report/" title="Disgraced lawmaker Toshinao Nakagawa shown at Ginza SM bar: report" rel="bookmark"> Disgraced lawmaker Toshinao Nakagawa shown at Ginza SM bar: report </a></h3><div class="mh-image-caption mh-posts-digest-caption"> Ginza</div><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 22, 2017</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>The politician, who was reportedly a regular, boasted, &#8216;I am very skilled at tying&#8217; <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/06/22/disgraced-lawmaker-toshinao-nakagawa-shown-at-ginza-sm-bar-report/" title="Disgraced lawmaker Toshinao Nakagawa shown at Ginza SM bar: report">[&#8230;]</a></p></div></div></article></div></div></div></aside></div><aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_posts_lineup-7" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/" class="mh-widget-title-link">Editor&#8217;s Picks</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix"><article class="mh-posts-lineup-item clearfix post-64587 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily tag-gregory-gumo tag-haneda-airport tag-japan tag-kanagawa tag-mariko-akitaya tag-miura tag-murder tag-2567 tag-4417"><figure class="mh-posts-lineup-thumb"> <a href="http://www.tokyoreporter.com/2015/08/27/american-re-arrested-for-murder-of-tokyo-woman/" title="American re-arrested for murder of Tokyo woman"><img width="570" height="327" src="http://www.tokyoreporter.com/wp-content/uploads/gumo.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="Gregory Gumo" srcset="http://www.tokyoreporter.com/wp-content/uploads/gumo.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/gumo-300x172.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/gumo-123x70.jpg 123w" sizes="(max-width: 570px) 100vw, 570px"/> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> Crime</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="http://www.tokyoreporter.com/2015/08/27/american-re-arrested-for-murder-of-tokyo-woman/" title="American re-arrested for murder of Tokyo woman" rel="bookmark"> American re-arrested for murder of Tokyo woman </a></h2><div class="mh-excerpt"><p>Police charged Gregory Gumo with murdering a woman whose body was found floating in Koajiro Bay <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2015/08/27/american-re-arrested-for-murder-of-tokyo-woman/" title="American re-arrested for murder of Tokyo woman">[&#8230;]</a></p></div><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-39373 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-fuzoku category-shinjuku tag-prostitution tag-tokyo tag-1752 tag-1407 tag-2574"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2012/11/21/shinjuku-prostitution-club-busted-served-70-year-old-customer/" title="Shinjuku prostitution club busted, served 70-year-old customer" rel="bookmark"> Shinjuku prostitution club busted, served 70-year-old customer </a></h3></li><li class="mh-posts-lineup-more-item post-89868 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-japan category-news-2 tag-aichi tag-japan tag-murder"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/04/07/aichi-cops-male-corpse-with-stab-wounds-found-in-abandoned-hotel/" title="Aichi cops: Male corpse with stab wounds found in abandoned hotel" rel="bookmark"> Aichi cops: Male corpse with stab wounds found in abandoned hotel </a></h3></li><li class="mh-posts-lineup-more-item post-81836 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-japan category-news-2 tag-japan tag-pachinko tag-stabbing tag-3162"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2016/11/11/ishikawa-cops-stabbing-at-pachinko-parlor-leaves-female-employee-injured/" title="Ishikawa cops: Stabbing at pachinko parlor leaves female employee injured" rel="bookmark"> Ishikawa cops: Stabbing at pachinko parlor leaves female employee injured </a></h3></li><li class="mh-posts-lineup-more-item post-92483 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-fuzoku category-japan category-news-2 tag-fuzoku-2 tag-japa tag-kawasaki tag-1285"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/05/16/kanagawa-cops-magic-themed-club-suspected-of-employing-teen-girls/" title="Kanagawa cops: Magic-themed club suspected of employing teen girls" rel="bookmark"> Kanagawa cops: Magic-themed club suspected of employing teen girls </a></h3></li></ul></div></div></article></div></div><div id="mh_magazine_custom_posts-4" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/news-2/jaspo/" class="mh-widget-title-link">Tabloid Picks</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-42437 post type-post status-publish format-standard has-post-thumbnail category-jaspo tag-hanamidori tag-hinazakura tag-iroha tag-masturbation tag-onani tag-shukan-post tag-tenga tag-yukidaruma"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="http://www.tokyoreporter.com/2013/02/13/japans-tenga-to-release-new-iroha-line-for-women-wanting-to-wank/" title="Japan&#8217;s Tenga to release Iroha masturbation lineup for women"> Japan&#8217;s Tenga to release Iroha masturbation lineup for women </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 13, 2013</span></div></div><div class="mh-excerpt"><p>Company will issue three pod-like vibrators in March <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2013/02/13/japans-tenga-to-release-new-iroha-line-for-women-wanting-to-wank/" title="Japan&#8217;s Tenga to release Iroha masturbation lineup for women">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-36725 post type-post status-publish format-standard has-post-thumbnail category-jaspo tag-masturbation tag-shukan-bunshun"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2012/09/14/female-onanist-goes-overboard-with-incessant-self-abuse/" title="Female onanist goes overboard with incessant self abuse"> Female onanist goes overboard with incessant self abuse </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 14, 2012</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-62815 post type-post status-publish format-standard has-post-thumbnail category-japan category-news-2 category-jaspo tag-g7 tag-ise-shima tag-japan tag-mie tag-shukan-post tag-thailand tag-watakano"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2015/06/18/will-the-2016-g7-summit-sink-ise-shimas-red-light-island/" title="Will the 2016 G7 Summit sink Ise-Shima&#8217;s red-light island?"> Will the 2016 G7 Summit sink Ise-Shima&#8217;s red-light island? </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 18, 2015</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-8592 post type-post status-publish format-standard has-post-thumbnail category-japan category-news-2 category-jaspo tag-kyabakura tag-soapland tag-uguisudani tag-weekly-playboy"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2009/07/29/desperate-deri-heru-dames-offering-select-sex-services-to-keep-business-bubbling/" title="Desperate deri heru dames say sayonara to safe sex"> Desperate deri heru dames say sayonara to safe sex </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 29, 2009</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82149 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-fuzoku category-japan category-news-2 category-jaspo tag-delivery-health tag-japan tag-keitaro-saga tag-love-hotel-2 tag-meguro tag-saitama tag-stalker tag-tokyo tag-3726 tag-2540 tag-2456"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2016/11/19/saitama-man-accused-of-dumping-womans-corpse-met-her-via-sex-service/" title="Saitama man accused of dumping woman&#8217;s corpse met her via sex service"> Saitama man accused of dumping woman&#8217;s corpse met her via sex service </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 19, 2016</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-45574 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-jaspo tag-akb48 tag-av tag-2493 tag-nikkan-gendai tag-yuma-asami tag-2347"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2013/06/13/av-actress-yuma-asami-an-economic-rival-of-akb48/" title="AV actress Yuma Asami an economic rival of AKB48?"> AV actress Yuma Asami an economic rival of AKB48? </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 13, 2013</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-34592 post type-post status-publish format-standard has-post-thumbnail category-jaspo tag-adult-video-2 tag-av tag-deri-heru tag-kyabakura tag-minako-komukai tag-sendai tag-2301 tag-1704"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2012/05/10/sendai-construction-boom-reveals-corruption-and-av-star-minako-komukai/" title="Sendai construction boom uncovers corruption and AV star Minako Komukai"> Sendai construction boom uncovers corruption and AV star Minako Komukai </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 10, 2012</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-27537 post type-post status-publish format-standard has-post-thumbnail category-jaspo tag-deri-heru tag-shukan-jitsuwa"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2011/07/04/akita-public-servant-picked-up-for-pinching-prostitute/" title="Akita public servant picked up for pinching prostitute"> Akita public servant picked up for pinching prostitute </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 4, 2011</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-64736 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-jaspo tag-av tag-2493 tag-indonesia tag-islamic-defenders-front tag-japan tag-maria-ozawa tag-mayumi-itsuwa tag-miyabi tag-shukan-jitsuwa tag-4527 tag-4531 tag-1355 tag-3043"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2015/09/02/porn-star-maria-ozawa-featured-in-indonesia-school-text/" title="Porn star Maria Ozawa featured in Indonesia school text"> Porn star Maria Ozawa featured in Indonesia school text </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 2, 2015</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-29314 post type-post status-publish format-standard has-post-thumbnail category-jaspo tag-akita tag-deri-heru tag-sendai tag-tokyo-sports"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2011/11/01/akita-call-girl-calls-cops-turns-the-tables-on-thieving-teacher/" title="Akita call girl calls cops, turns the tables on thieving teacher"> Akita call girl calls cops, turns the tables on thieving teacher </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 1, 2011</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-40876 post type-post status-publish format-standard has-post-thumbnail category-jaspo tag-shukan-bunshun"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2013/01/14/from-bath-to-bed-gals-spartan-digs-no-detriment-to-desirous-delights/" title="From bath to bed: gal&#8217;s spartan digs no detriment to desirous delights"> From bath to bed: gal&#8217;s spartan digs no detriment to desirous delights </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 14, 2013</span></div></div></li></ul></div><div id="ai_widget-36" class="mh-widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0;'><a href="https://goo.gl/JkL5Z8"><img src="http://www.tokyoreporter.com/wp-content/uploads/Tokyo-style_TOKYO-REPORTER_300-250_02A.jpg" alt="Tokyo Style"/></a></div></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/international-bureau/" class="mh-widget-title-link">International Reports</a></span></h4><ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-95452 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-international-bureau category-japan category-news-2 category-taiwan category-yakuza tag-china tag-japan tag-kyokuto-kai tag-taiwan tag-yakuza-2 tag-2564 tag-1281 tag-1973 tag-2402"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="http://www.tokyoreporter.com/2017/06/27/ex-yakuza-suspected-in-drug-smuggling-ring-extradited-from-china/" title="Ex-yakuza suspected in drug smuggling ring extradited from China after 7 years on run"> Ex-yakuza suspected in drug smuggling ring extradited from China after 7 years on run </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 27, 2017</span></div></div><div class="mh-excerpt"><p>Suspected in smuggling 1,500 kilograms of kakuseizai from China and Taiwan of 3-year period <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/06/27/ex-yakuza-suspected-in-drug-smuggling-ring-extradited-from-china/" title="Ex-yakuza suspected in drug smuggling ring extradited from China after 7 years on run">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-94948 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-international-bureau category-japan category-news-2 category-philippines tag-hiroyuki-nagahama tag-japan tag-murder tag-philippines tag-3647"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/06/18/murder-trial-of-japanese-national-in-brutal-slayings-in-philippines-postponed/" title="Murder trial of Japanese national in brutal slayings in Philippines postponed"> Murder trial of Japanese national in brutal slayings in Philippines postponed </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 18, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-94324 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-international-bureau category-japan category-news-2 category-philippines category-feature tag-japan tag-murder tag-philippines tag-3505"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/06/12/japanese-man-accused-in-grisly-slaying-of-japanese-tourists-in-philippines/" title="Japanese man accused in grisly slaying of Japanese tourists in Philippines"> Japanese man accused in grisly slaying of Japanese tourists in Philippines </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 12, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91690 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-international-bureau category-japan category-news-2 tag-argentina tag-japan tag-nun tag-rape tag-7026"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/05/06/nun-from-japan-arrested-in-argentina-over-alleged-rapes-involving-deaf-children/" title="Nun from Japan arrested in Argentina over alleged rapes involving deaf children"> Nun from Japan arrested in Argentina over alleged rapes involving deaf children </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 6, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91472 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-international-bureau category-japan category-news-2 tag-cocaine tag-germany tag-japan tag-mdma tag-4634 tag-7008"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/04/30/german-police-arrest-2-japanese-nationals-in-2-5-million-drug-trafficking-probe/" title="German police arrest 2 Japanese nationals in $2.5 million drug trafficking probe"> German police arrest 2 Japanese nationals in $2.5 million drug trafficking probe </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 30, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-90875 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-international-bureau category-japan category-news-2 category-philippines tag-aichi tag-japan tag-manila tag-philippines tag-3505 tag-6971"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/04/21/japanese-man-shot-dead-in-philippines/" title="Japanese man shot dead in Philippines"> Japanese man shot dead in Philippines </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 21, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-90729 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-international-bureau category-japan category-news-2 category-thailand tag-fraud tag-japan tag-setsuko-yamabe tag-thailand tag-5675"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/04/19/japanese-woman-suspected-in-%c2%a5700-million-fraud-extradited-from-thailand/" title="Japanese woman suspected in ¥700 million fraud extradited from Thailand"> Japanese woman suspected in ¥700 million fraud extradited from Thailand </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 19, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-89863 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-international-bureau category-japan category-news-2 category-feature category-thailand tag-bangkok tag-fraud tag-japan tag-thailand"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/04/07/japanese-woman-62-suspected-of-fraud-funded-far-younger-thai-boyfriend-report/" title="Japanese woman, 62, suspected of fraud funded far younger Thai boyfriend: report"> Japanese woman, 62, suspected of fraud funded far younger Thai boyfriend: report </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 7, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-89791 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-international-bureau category-japan category-news-2 category-thailand tag-bangkok tag-fraud tag-investment-scam tag-kumamoto-prefecture tag-pyramid-scheme tag-thailand"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/04/06/thai-authorities-arrest-japanese-woman-wanted-in-%c2%a5700-million-pyramid-scheme/" title="Thai authorities arrest Japanese woman wanted in ¥700 million pyramid scheme"> Thai authorities arrest Japanese woman wanted in ¥700 million pyramid scheme </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 6, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-89565 post type-post status-publish format-standard has-post-thumbnail category-chiba category-crime-2 category-tokyo-daily category-international-bureau category-japan category-news-2 tag-abiko tag-chiba tag-elementary-school-student tag-japan tag-murder tag-strangulation tag-vietnamese tag-3647"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/04/02/witness-vietnamese-girl-9-witnessed-walking-away-from-school/" title="Witness saw Vietnamese girl walking away from school prior to discovery of her body"> Witness saw Vietnamese girl walking away from school prior to discovery of her body </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 2, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-89235 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-fuzoku category-international-bureau category-japan category-news category-news-2 category-taiwan tag-adult-video-2 tag-av-actress tag-china tag-japan tag-kirari-hoshizora tag-prostitution tag-soapland tag-taipei tag-taiwan tag-2564 tag-1752 tag-6767"><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/03/27/examining-whether-japanese-av-starlets-are-moonlighting-as-prostitutes-in-taiwan/" title="Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan"> Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 27, 2017</span></div></div></li></ul></div></aside></div><footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1"><div id="mh_magazine_nip-2" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Tokyo Reporter In Pictures</span></h6><ul class="mh-nip-widget clearfix"><li class="mh-nip-item post-72272 post type-post status-publish format-standard has-post-thumbnail category-japan category-photo-blog tag-japan tag-sakuragicho tag-toyama"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2017/05/31/a-night-in-toyamas-sakuragicho/" title="A night in Toyama&#8217;s Sakuragicho"> <img width="80" height="60" src="http://www.tokyoreporter.com/wp-content/uploads/toyama_street-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Toyama City" srcset="http://www.tokyoreporter.com/wp-content/uploads/toyama_street-80x60.jpg 80w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-678x509.jpg 678w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-326x245.jpg 326w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-1044x764.jpg 1044w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-632x474.jpg 632w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-536x402.jpg 536w" sizes="(max-width: 80px) 100vw, 80px"/><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-92680 post type-post status-publish format-standard has-post-thumbnail category-asakusa category-japan category-news-2 category-photo-blog category-tokyo category-yakuza tag-asakusa-takahashi-gumi tag-happi tag-japan tag-mikoshi tag-sanja-matsuri tag-tokyo"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2017/05/17/after-the-matsuri-the-asakusa-takahashi-gumi/" title="After the matsuri: The Asakusa Takahashi-gumi"> <img width="80" height="53" src="http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-300x200.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-768x512.jpg 768w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-570x380.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-701x468.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-900x600.jpg 900w" sizes="(max-width: 80px) 100vw, 80px"/><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-66330 post type-post status-publish format-standard has-post-thumbnail category-photo-blog category-roppongi tag-halloween tag-japan tag-roppongi tag-tokyo"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/11/01/roppongi-on-halloween-night/" title="Roppongi on Halloween night"> <img width="80" height="51" src="http://www.tokyoreporter.com/wp-content/uploads/roppongi21.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kill me in Roppongi" srcset="http://www.tokyoreporter.com/wp-content/uploads/roppongi21.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-300x192.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-86x54.jpg 86w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-570x365.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-701x449.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px"/><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-66306 post type-post status-publish format-standard has-post-thumbnail category-film-2 category-photo-blog category-shinjuku tag-gamera tag-godzilla tag-tiff tag-toho tag-tokyo-international-film-festival tag-4695"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/10/27/tokyo-film-fest-fetes-50-years-of-gamera/" title="Tokyo film fest fetes 50 years of Gamera"> <img width="80" height="52" src="http://www.tokyoreporter.com/wp-content/uploads/gamera.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Gamera gets ready to hit the red carpet" srcset="http://www.tokyoreporter.com/wp-content/uploads/gamera.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/gamera-300x197.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/gamera-570x373.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/gamera-701x459.jpg 701w" sizes="(max-width: 80px) 100vw, 80px"/><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-62013 post type-post status-publish format-standard has-post-thumbnail category-asakusa category-japan category-photo-blog category-tokyo tag-asakusa tag-asakusa-takahashi-gumi tag-japan tag-sanja-matsuri tag-tokyo"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/05/17/the-takahashi-gumi-at-the-sanja-matsuri/" title="The Asakusa Takahashi-gumi at the Sanja Matsuri"> <img width="80" height="49" src="http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The Takahashi-gumi at the Sanja Matsuri" srcset="http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-300x185.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-86x54.jpg 86w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-122x74.jpg 122w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-570x352.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-120x74.jpg 120w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-701x433.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px"/><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-61950 post type-post status-publish format-standard has-post-thumbnail category-photo-blog tag-ginza tag-japan tag-tokyo tag-toranomon-hills"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/05/15/toranomon-hills-from-ginza/" title="Toranomon Hills from Ginza"> <img width="80" height="50" src="http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Toranomon Hills from Ginza" srcset="http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome.jpg 900w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-300x186.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-86x54.jpg 86w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-122x74.jpg 122w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-570x354.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-120x74.jpg 120w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-701x435.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px"/><div class="mh-nip-overlay"></div> </a></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2"><div id="search-2" class="mh-footer-widget widget_search"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Looking For Something?</span></h6><form role="search" method="get" class="search-form" action="http://www.tokyoreporter.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/></form></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3"><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay Connected with TR</span></h6><nav class="mh-social-icons mh-social-widget clearfix"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-87830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87830"><a href="https://twitter.com/tokyoreporter"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-87831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87831"><a href="https://www.facebook.com/thetokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-87832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87832"><a href="https://plus.google.com/u/1/101872086369287799577"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google+</span></a></li><li id="menu-item-87833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87833"><a href="https://www.instagram.com/tokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li><li id="menu-item-93448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93448"><a href="https://www.reddit.com/domain/tokyoreporter.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Reddit</span></a></li><li id="menu-item-93449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93449"><a href="https://jp.pinterest.com/tokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li></ul></div></nav></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4"><div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">The Buzz on TR</span></h6><div class="textwidget">The <i>Washingon Post</i> says: "Think of a hybrid of the <i>National Enquirer</i>, the <i>New York Post</i> and <i>Penthouse</i>. Online. In Japan."</div></div></div></div></footer><div class="mh-footer-nav-mobile"></div><nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="mh-container mh-container-inner clearfix"><div class="menu-kopa-top-container"><ul id="menu-kopa-top" class="menu"><li id="menu-item-72959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72959"><a href="http://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87966"><a href="http://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li id="menu-item-87967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87967"><a href="http://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></nav><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner clearfix"><p class="mh-copyright"> Copyright © 2017 | Tokyo Reporter Media</p></div></div> <a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div><div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=373872202689626&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <link rel='stylesheet' id='dashicons-css' href='http://www.tokyoreporter.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all'/> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/www.tokyoreporter.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.tokyoreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type="text/javascript" defer='defer' src="http://www.tokyoreporter.com/wp-content/cache/autoptimize/js/autoptimize_040488abc18169b44964480eb26dbcc1.js"></script><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>