<!DOCTYPE html><html class="no-js mh-two-sb" lang="en-US" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta property="fb:pages" content="274370475681"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link type="text/css" media="all" href="http://www.tokyoreporter.com/wp-content/cache/autoptimize/css/autoptimize_3b61680fe608bd0972c612fc353fb79e.css" rel="stylesheet"/><title>Nagano cops: Corpse found in ditch ID'd as missing construction worker | The Tokyo Reporter</title><meta name="description" content="Body exhibited bruising and was clothed only in underwear"/><meta name="keywords" content="nagano,japan,daily news,news"/><link rel="canonical" href="http://www.tokyoreporter.com/2017/06/06/nagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker/"/><meta property="og:title" content="Nagano cops: Corpse found in ditch ID&#039;d as missing construction worker | The Tokyo Reporter"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.tokyoreporter.com/2017/06/06/nagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker/"/><meta property="og:image" content="http://www.tokyoreporter.com/wp-content/uploads/sakaki.jpg"/><meta property="og:site_name" content="The Tokyo Reporter"/><meta property="fb:admins" content="663116423"/><meta property="fb:app_id" content="592434327613472"/><meta property="og:description" content="Body exhibited bruising and was clothed only in underwear"/><meta property="article:tag" content="nagano"/><meta property="article:tag" content="japan"/><meta property="article:tag" content="daily news"/><meta property="article:tag" content="news"/><meta property="article:published_time" content="2017-06-06T11:37:24Z"/><meta property="article:modified_time" content="2017-06-06T11:38:58Z"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@tokyoreporter"/><meta name="twitter:title" content="Nagano cops: Corpse found in ditch ID&#039;d as missing construction worker | The Tokyo Reporter"/><meta name="twitter:description" content="Body exhibited bruising and was clothed only in underwear"/><meta name="twitter:image" content="http://www.tokyoreporter.com/wp-content/uploads/sakaki.jpg"/><meta itemprop="image" content="http://www.tokyoreporter.com/wp-content/uploads/sakaki.jpg"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-4982546-1', 'auto');
			
			ga('send', 'pageview');</script> <script type="text/javascript">function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});</script> <link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Feed" href="http://www.tokyoreporter.com/feed/"/><link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Comments Feed" href="http://www.tokyoreporter.com/comments/feed/"/> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tokyoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all'/> <script type='text/javascript' src='http://www.tokyoreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://www.tokyoreporter.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tokyoreporter.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tokyoreporter.com/wp-includes/wlwmanifest.xml"/><link rel='prev' title='Hyogo cops nab Kobe Yamaguchi-gumi top boss in fraud probe' href='http://www.tokyoreporter.com/2017/06/06/hyogo-cops-nab-kobe-yamaguchi-gumi-top-boss-in-fraud-probe/'/><link rel='next' title='Tokyo police assemble rail companies in initiating anti-groper campaign' href='http://www.tokyoreporter.com/2017/06/06/tokyo-police-assemble-rail-companies-in-initiating-anti-groper-campaign/'/><meta name="generator" content="WordPress 4.7.5"/><link rel='shortlink' href='http://www.tokyoreporter.com/?p=94195'/><link rel="alternate" type="application/json+oembed" href="http://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tokyoreporter.com%2F2017%2F06%2F06%2Fnagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker%2F"/><link rel="alternate" type="text/xml+oembed" href="http://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tokyoreporter.com%2F2017%2F06%2F06%2Fnagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker%2F&#038;format=xml"/><meta property="fb:app_id" content="373872202689626"/><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.tokyoreporter.com\/2017\/06\/06\/nagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker\/"},"headline":"Nagano cops: Corpse found in ditch ID&#8217;d as missing construction worker","name":"Nagano cops: Corpse found in ditch ID&#8217;d as missing construction worker","description":"Body exhibited bruising and was clothed only in underwear <a class=\"mh-excerpt-more\" href=\"http:\/\/www.tokyoreporter.com\/2017\/06\/06\/nagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker\/\" title=\"Nagano cops: Corpse found in ditch ID&#8217;d as missing construction worker\">[...]<\/a>","datePublished":"2017-06-06","dateModified":"2017-06-06","author":{"@type":"Person","name":"Tokyo Reporter Staff","url":"http:\/\/www.tokyoreporter.com\/author\/cj\/","image":{"@type":"ImageObject","url":"http:\/\/0.gravatar.com\/avatar\/c63316eb2ffb96ca349e68fc02ee93c1?s=96&d=identicon&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"The Tokyo Reporter"},"image":{"@type":"ImageObject","url":"http:\/\/www.tokyoreporter.com\/wp-content\/uploads\/sakaki.jpg","height":250,"width":571},"url":"http:\/\/www.tokyoreporter.com\/2017\/06\/06\/nagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker\/","about":["Daily News","Japan","News"],"wordCount":226,"keywords":["Japan","Nagano"],"commentCount":"0"}</script> <!--[if lt IE 9]> <script src="http://www.tokyoreporter.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script> <![endif]--><link rel="amphtml" href="http://www.tokyoreporter.com/2017/06/06/nagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker/amp/"/><link rel="icon" href="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-32x32.png" sizes="32x32"/><link rel="icon" href="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png" sizes="192x192"/><link rel="apple-touch-icon-precomposed" href="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png"/><meta name="msapplication-TileImage" content="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-270x270.png"/></head><body id="mh-mobile" class="post-template-default single single-post postid-94195 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="mh-container mh-container-outer"><div class="mh-header-nav-mobile clearfix"></div><header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="mh-container mh-container-inner clearfix"><div class="mh-custom-header clearfix"><div class="mh-header-columns mh-row clearfix"><div class="mh-col-1-3 mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand"> <a href="http://www.tokyoreporter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="http://www.tokyoreporter.com/wp-content/uploads/logo1.png" class="custom-logo" alt="" itemprop="logo"/></a></div></div><aside class="mh-col-2-3 mh-header-widget-2"><div id="ai_widget-24" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; text-align: left;'><a href="https://goo.gl/OLta7l"><img src="http://www.tokyoreporter.com/wp-content/uploads/Tokyo-style_TOKYO-REPORTER_728-90_02A.jpg" alt="Tokyo Style"/></a></div></div></aside></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-home-page-first-row-container"><ul id="menu-home-page-first-row" class="menu"><li id="menu-item-73198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="http://www.tokyoreporter.com/category/news-2/">News</a><ul class="sub-menu"><li id="menu-item-40932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/">Daily News</a></li><li id="menu-item-60643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="http://www.tokyoreporter.com/category/news-2/news/">National</a></li><li id="menu-item-73219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="http://www.tokyoreporter.com/category/feature/">Special Reports</a></li><li id="menu-item-32925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="http://www.tokyoreporter.com/category/news-2/jaspo/">Tabloid</a></li></ul></li><li id="menu-item-60368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60368"><a href="http://www.tokyoreporter.com/category/crime-2/">Crime</a><ul class="sub-menu"><li id="menu-item-40934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="http://www.tokyoreporter.com/category/crime-2/yakuza/">Yakuza</a></li></ul></li><li id="menu-item-73204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="http://www.tokyoreporter.com/category/tokyo/">Tokyo</a><ul class="sub-menu"><li id="menu-item-73272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="http://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li><li id="menu-item-73205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="http://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li><li id="menu-item-73206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="http://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li><li id="menu-item-73209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="http://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li><li id="menu-item-73210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="http://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li><li id="menu-item-73273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="http://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li><li id="menu-item-73211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="http://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li><li id="menu-item-73274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="http://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li></ul></li><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="http://www.tokyoreporter.com/category/japan/">Japan</a><ul class="sub-menu"><li id="menu-item-73275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="http://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li id="menu-item-73276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="http://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li id="menu-item-73277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="http://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li><li id="menu-item-73207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="http://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li id="menu-item-73208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="http://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li id="menu-item-75354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="http://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li><li id="menu-item-73213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="http://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li id="menu-item-73278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="http://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li id="menu-item-73212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="http://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li id="menu-item-73197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="http://www.tokyoreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-60370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="http://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li id="menu-item-73202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="http://www.tokyoreporter.com/category/sports/horseracing/">Horse Racing</a></li><li id="menu-item-89291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="http://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li id="menu-item-89286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89286"><a href="http://www.tokyoreporter.com/category/business/">Business</a><ul class="sub-menu"><li id="menu-item-40933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40933"><a href="http://www.tokyoreporter.com/category/business/fuzoku/">Fuzoku</a></li><li id="menu-item-73214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73214"><a href="http://www.tokyoreporter.com/category/business/love-hotel/">Love hotels</a></li></ul></li><li id="menu-item-73200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="http://www.tokyoreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-40935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="http://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li id="menu-item-73201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="http://www.tokyoreporter.com/category/entertainment/film-2/">Film</a></li><li id="menu-item-89285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="http://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li id="menu-item-60400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="http://www.tokyoreporter.com/category/entertainment/music-2/">Music</a></li></ul></li><li id="menu-item-73215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="http://www.tokyoreporter.com/category/international-bureau/">International</a><ul class="sub-menu"><li id="menu-item-89288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="http://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li><li id="menu-item-89289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="http://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li><li id="menu-item-89287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="http://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li><li id="menu-item-73826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="http://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li><li id="menu-item-73827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="http://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li></ul></li><li id="menu-item-94032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94032"><a href="http://www.tokyoreporter.com/category/photo-blog/">Photography</a></li><li id="menu-item-87973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="http://www.tokyoreporter.com/contact/">Contact/Info</a><ul class="sub-menu"><li id="menu-item-87975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="http://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="http://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li id="menu-item-87977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="http://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></nav></div><div class="mh-extra-nav-wrap"><div class="mh-extra-nav-bg"><nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-home-page-first-row-container"><ul id="menu-home-page-first-row-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="http://www.tokyoreporter.com/category/news-2/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/">Daily News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="http://www.tokyoreporter.com/category/news-2/news/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="http://www.tokyoreporter.com/category/feature/">Special Reports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="http://www.tokyoreporter.com/category/news-2/jaspo/">Tabloid</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60368"><a href="http://www.tokyoreporter.com/category/crime-2/">Crime</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="http://www.tokyoreporter.com/category/crime-2/yakuza/">Yakuza</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="http://www.tokyoreporter.com/category/tokyo/">Tokyo</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="http://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="http://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="http://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="http://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="http://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="http://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="http://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="http://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="http://www.tokyoreporter.com/category/japan/">Japan</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="http://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="http://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="http://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="http://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="http://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="http://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="http://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="http://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="http://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="http://www.tokyoreporter.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="http://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="http://www.tokyoreporter.com/category/sports/horseracing/">Horse Racing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="http://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89286"><a href="http://www.tokyoreporter.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40933"><a href="http://www.tokyoreporter.com/category/business/fuzoku/">Fuzoku</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73214"><a href="http://www.tokyoreporter.com/category/business/love-hotel/">Love hotels</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="http://www.tokyoreporter.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="http://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="http://www.tokyoreporter.com/category/entertainment/film-2/">Film</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="http://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="http://www.tokyoreporter.com/category/entertainment/music-2/">Music</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="http://www.tokyoreporter.com/category/international-bureau/">International</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="http://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="http://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="http://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="http://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="http://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94032"><a href="http://www.tokyoreporter.com/category/photo-blog/">Photography</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="http://www.tokyoreporter.com/contact/">Contact/Info</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="http://www.tokyoreporter.com/tips/">Tips?</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="http://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="http://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></nav></div></div></header><div class="mh-subheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"><div class="mh-header-ticker mh-header-ticker-bottom"><div class="mh-ticker-bottom"><div class="mh-ticker-title mh-ticker-title-bottom"> The Latest<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"><ul id="mh-ticker-loop-bottom"><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/06/06/tokyo-cops-nab-ex-wife-of-yamanashi-city-major-in-%c2%a523-million-fraud/" title="Tokyo cops nab ex-wife of Yamanashi City major in ¥23 million fraud"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ June 6, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Tokyo cops nab ex-wife of Yamanashi City major in ¥23 million fraud </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/06/06/tokyo-police-assemble-rail-companies-in-initiating-anti-groper-campaign/" title="Tokyo police assemble rail companies in initiating anti-groper campaign"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ June 6, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Tokyo police assemble rail companies in initiating anti-groper campaign </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/06/06/nagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker/" title="Nagano cops: Corpse found in ditch ID&#8217;d as missing construction worker"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ June 6, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Nagano cops: Corpse found in ditch ID&#8217;d as missing construction worker </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Daily News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/06/06/hyogo-cops-nab-kobe-yamaguchi-gumi-top-boss-in-fraud-probe/" title="Hyogo cops nab Kobe Yamaguchi-gumi top boss in fraud probe"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ June 6, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Hyogo cops nab Kobe Yamaguchi-gumi top boss in fraud probe </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Crime </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="http://www.tokyoreporter.com/2017/06/06/kanagawa-cops-arrest-woman-over-dumping-of-11-cat-corpses-in-park/" title="Kanagawa cops arrest woman over dumping of 11 cat corpses in park"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ June 6, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Kanagawa cops arrest woman over dumping of 11 cat corpses in park </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Crime </span> </a></li></ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"><aside class="mh-header-search mh-header-search-bottom"><form role="search" method="get" class="search-form" action="http://www.tokyoreporter.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/></form></aside></div></div></div><div class="mh-wrapper clearfix"><div class="mh-main clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tokyoreporter.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://www.tokyoreporter.com/category/news-2/">News</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/" itemprop="url"><span itemprop="title">Daily News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Nagano cops: Corpse found in ditch ID&#8217;d as missing construction worker</nav><article id="post-94195" class="post-94195 post type-post status-publish format-standard has-post-thumbnail hentry category-tokyo-daily category-japan category-news-2 tag-japan tag-nagano"><header class="entry-header clearfix"><h1 class="entry-title">Nagano cops: Corpse found in ditch ID&#8217;d as missing construction worker</h1><p class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.tokyoreporter.com/2017/06/">June 6, 2017</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/" rel="category tag">Daily News</a>, <a href="http://www.tokyoreporter.com/category/japan/" rel="category tag">Japan</a>, <a href="http://www.tokyoreporter.com/category/news-2/" rel="category tag">News</a></span></p></header><div class="entry-content clearfix"><figure id="attachment_94199" style="width: 571px" class="wp-caption aligncenter"><a href="http://www.tokyoreporter.com/wp-content/uploads/sakaki.jpg"><img class="size-full wp-image-94199" src="http://www.tokyoreporter.com/wp-content/uploads/sakaki.jpg" alt="Nagano police have identified a male corpse found in a ditch in the town of Sakaki as belonging to a missing construction worker" width="571" height="250" srcset="http://www.tokyoreporter.com/wp-content/uploads/sakaki.jpg 571w, http://www.tokyoreporter.com/wp-content/uploads/sakaki-300x131.jpg 300w" sizes="(max-width: 571px) 100vw, 571px"/></a><figcaption class="wp-caption-text">Nagano police have identified a male corpse found in a ditch in the town of Sakaki as belonging to a missing construction worker</figcaption></figure><p>NAGANO (TR) &#8211; Nagano Prefectural Police have confirmed the identity of a male corpse found earlier this month in a ditch in the town of Sakaki as that of a missing construction worker, reports <a href="https://www.nikkansports.com/general/news/1835619.html"><em>Nikkan Sports</em></a> (June 5).</p><p>On May 1, the body of Noriaki Nishizawa, 24, was found floating face-up in a drainage ditch by a male passerby.</p><p>According to the Chikuma Police Station, the body exhibited bruising and was clothed only in underwear.</p><p>The results of an autopsy did not provide the cause of death. He is believed to have died several months before the discovery.</p><p>In March, members of his family had reported him missing with police. He was subsequently identified through a characteristic of his body that was not revealed by police.</p><p>The case is being treated as the result of foul play.</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span><div class="fb-comments" data-href="http://www.tokyoreporter.com/2017/06/06/nagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:" onclick="window.open('//www.facebook.com/sharer/sharer.php?u=http://www.tokyoreporter.com/2017/06/06/nagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker/','Facebook','width=800,height=300');return false;" target="_blank" title="Share On Facebook"><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.tokyoreporter.com/2017/06/06/nagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker/&text=Nagano%20cops%3A%20Corpse%20found%20in%20ditch%20ID%27d%20as%20missing%20construction%20worker&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter"><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="gp-p" class="csbwfs-gp"><a href="javascript:" onclick="javascript:window.open('//plus.google.com/share?url=http://www.tokyoreporter.com/2017/06/06/nagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus"><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="li-p" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/shareArticle?mini=true&url=http://www.tokyoreporter.com/2017/06/06/nagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker/','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share On Linkedin"><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="re-p" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=http://www.tokyoreporter.com/2017/06/06/nagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker/&amp;title=Nagano%20cops%3A%20Corpse%20found%20in%20ditch%20ID%27d%20as%20missing%20construction%20worker','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div></div></div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.tokyoreporter.com/tag/japan/" rel="tag">Japan</a></li><li><a href="http://www.tokyoreporter.com/tag/nagano/" rel="tag">Nagano</a></li></ul></div></article></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-15" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Breaking</span></h4><ul class="mh-custom-posts-widget clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-94214 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-japan category-news-2 tag-fraud tag-japan tag-yamanashi tag-3025"><div class="mh-custom-posts-large-inner clearfix"><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="http://www.tokyoreporter.com/2017/06/06/tokyo-cops-nab-ex-wife-of-yamanashi-city-major-in-%c2%a523-million-fraud/" title="Tokyo cops nab ex-wife of Yamanashi City major in ¥23 million fraud"> Tokyo cops nab ex-wife of Yamanashi City major in ¥23 million fraud </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 6, 2017</span></div></div><div class="mh-excerpt"><p>Suspect accused of falsely promising to pay out dividends on invested capital <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/06/06/tokyo-cops-nab-ex-wife-of-yamanashi-city-major-in-%c2%a523-million-fraud/" title="Tokyo cops nab ex-wife of Yamanashi City major in ¥23 million fraud">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-94185 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-japan category-news-2 tag-chikan tag-groper tag-japan tag-rakugo tag-tokyo tag-tokyo-station tag-2975"><figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2017/06/06/tokyo-police-assemble-rail-companies-in-initiating-anti-groper-campaign/" title="Tokyo police assemble rail companies in initiating anti-groper campaign"><img width="80" height="60" src="http://www.tokyoreporter.com/wp-content/uploads/chikan_wrestling-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Naomichi Marufuji" srcset="http://www.tokyoreporter.com/wp-content/uploads/chikan_wrestling-80x60.jpg 80w, http://www.tokyoreporter.com/wp-content/uploads/chikan_wrestling-678x509.jpg 678w, http://www.tokyoreporter.com/wp-content/uploads/chikan_wrestling-326x245.jpg 326w, http://www.tokyoreporter.com/wp-content/uploads/chikan_wrestling-632x474.jpg 632w, http://www.tokyoreporter.com/wp-content/uploads/chikan_wrestling-536x402.jpg 536w" sizes="(max-width: 80px) 100vw, 80px"/> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/06/06/tokyo-police-assemble-rail-companies-in-initiating-anti-groper-campaign/" title="Tokyo police assemble rail companies in initiating anti-groper campaign"> Tokyo police assemble rail companies in initiating anti-groper campaign </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 6, 2017</span></div></div></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix post-94195 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-japan category-news-2 tag-japan tag-nagano"><figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2017/06/06/nagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker/" title="Nagano cops: Corpse found in ditch ID&#8217;d as missing construction worker"><img width="80" height="60" src="http://www.tokyoreporter.com/wp-content/uploads/sakaki-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Nagano police have identified a male corpse found in a ditch in the town of Sakaki as belonging to a missing construction worker" srcset="http://www.tokyoreporter.com/wp-content/uploads/sakaki-80x60.jpg 80w, http://www.tokyoreporter.com/wp-content/uploads/sakaki-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://www.tokyoreporter.com/2017/06/06/nagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker/" title="Nagano cops: Corpse found in ditch ID&#8217;d as missing construction worker"> Nagano cops: Corpse found in ditch ID&#8217;d as missing construction worker </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 6, 2017</span></div></div></li></ul></div><div id="ai_widget-25" class="mh-widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0;'> <a href="https://goo.gl/wt67b4"><img src="http://www.tokyoreporter.com/wp-content/uploads/Tokyo-style_TOKYO-REPORTER_300-250_02C.jpg" alt="Tokyo Style"/></a></div></div><div id="mh_magazine_posts_lineup-8" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/news-2/news/" class="mh-widget-title-link">Special Reports</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix"><article class="mh-posts-lineup-item clearfix post-89235 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-fuzoku category-international-bureau category-japan category-news category-news-2 category-taiwan tag-adult-video-2 tag-av-actress tag-china tag-japan tag-kirari-hoshizora tag-prostitution tag-soapland tag-taipei tag-taiwan tag-2564 tag-1752 tag-6767"><figure class="mh-posts-lineup-thumb"> <a href="http://www.tokyoreporter.com/2017/03/27/examining-whether-japanese-av-starlets-are-moonlighting-as-prostitutes-in-taiwan/" title="Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan"><img width="600" height="438" src="http://www.tokyoreporter.com/wp-content/uploads/kirari_hoshizora-600x438.jpeg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="AV actress Kirari Hoshizora reportedly served as a prostitute in Taipei earlier this month"/> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> Adult Video</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="http://www.tokyoreporter.com/2017/03/27/examining-whether-japanese-av-starlets-are-moonlighting-as-prostitutes-in-taiwan/" title="Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan" rel="bookmark"> Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan </a></h2><div class="mh-excerpt"><p>Cyzo reporter visits a popular red-light district in Taipei to get the latest on the world&#8217;s oldest profession <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/03/27/examining-whether-japanese-av-starlets-are-moonlighting-as-prostitutes-in-taiwan/" title="Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan">[&#8230;]</a></p></div><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-87964 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-japan category-kabukicho category-news category-shinjuku category-tokyo tag-host tag-japan tag-kabukicho tag-matsuba-kai tag-sion-sono tag-tokyo tag-1410 tag-1286 tag-1281 tag-1284"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/03/24/tokyo-police-uncover-real-life-shinjuku-swan-tale-in-kabukicho/" title="Tokyo police uncover real-life &#8216;Shinjuku Swan&#8217; tale in Kabukicho" rel="bookmark"> Tokyo police uncover real-life &#8216;Shinjuku Swan&#8217; tale in Kabukicho </a></h3></li><li class="mh-posts-lineup-more-item post-88982 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-japan category-news category-news-2 category-osaka tag-akie-abe tag-japan tag-moritomo-gakuen tag-nippon-kaigi tag-osaka tag-shinzo-abe tag-yasunori-kagoike tag-6652"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/03/23/correspondence-with-akie-abe-among-items-for-diet-tesimony-by-moritomo-gakuen-chairman/" title="Correspondence with Akie Abe among items for Diet tesimony by Moritomo Gakuen chairman" rel="bookmark"> Correspondence with Akie Abe among items for Diet tesimony by Moritomo Gakuen chairman </a></h3></li><li class="mh-posts-lineup-more-item post-88929 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-japan category-news category-news-2 category-tokyo tag-adult-video-2 tag-av tag-japan tag-jk tag-4341 tag-komeito tag-liberal-democratic-party tag-shinzo-abe tag-yoshihide-suga tag-3207 tag-6580"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/03/22/japan-government-meets-to-counter-cases-of-women-forced-into-porn/" title="Japan government meets to counter cases of women forced into porn" rel="bookmark"> Japan government meets to counter cases of women forced into porn </a></h3></li><li class="mh-posts-lineup-more-item post-88938 post type-post status-publish format-standard has-post-thumbnail category-business category-japan category-news category-news-2 tag-japan tag-panasonic tag-sl-1200 tag-technics tag-turntable tag-5086 tag-6803"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2017/03/21/panasonic-to-reissue-technics-sl-1200-in-may/" title="Panasonic to reissue Technics SL-1200 in May" rel="bookmark"> Panasonic to reissue Technics SL-1200 in May </a></h3></li></ul></div></div></article></div></div><div id="mh_magazine_posts_digest-5" class="mh-widget mh_magazine_posts_digest"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/news-2/jaspo/" class="mh-widget-title-link">Tabloid Picks</a></span></h4><div class="mh-posts-digest-widget clearfix"><div class="mh-row mh-posts-digest-wrap mh-posts-digest-large clearfix"><article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-51678 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-jaspo tag-av tag-ittetsu-suzuki tag-shukan-post tag-silk-labo tag-yu-shinoda tag-3498 tag-3497"><figure class="mh-posts-digest-thumb"> <a class="mh-thumb-icon" href="http://www.tokyoreporter.com/2014/05/19/av-label-targeting-women-issues-couples-dvd/" title="AV label targeting women issues &#8216;Couples&#8217; DVD"><img width="272" height="381" src="http://www.tokyoreporter.com/wp-content/uploads/2014/05/shukan_post_may23.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" srcset="http://www.tokyoreporter.com/wp-content/uploads/2014/05/shukan_post_may23.jpg 291w, http://www.tokyoreporter.com/wp-content/uploads/2014/05/shukan_post_may23-214x300.jpg 214w, http://www.tokyoreporter.com/wp-content/uploads/2014/05/shukan_post_may23-157x220.jpg 157w" sizes="(max-width: 272px) 100vw, 272px"/> </a></figure><h3 class="mh-posts-digest-title mh-posts-digest-title-large"> <a href="http://www.tokyoreporter.com/2014/05/19/av-label-targeting-women-issues-couples-dvd/" title="AV label targeting women issues &#8216;Couples&#8217; DVD" rel="bookmark"> AV label targeting women issues &#8216;Couples&#8217; DVD </a></h3><div class="mh-image-caption mh-posts-digest-caption"> Adult Video</div><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 19, 2014</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>Silk Labo issues a disc that encourages &#8216;body to body communication&#8217; <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2014/05/19/av-label-targeting-women-issues-couples-dvd/" title="AV label targeting women issues &#8216;Couples&#8217; DVD">[&#8230;]</a></p></div></div></article><article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-10173 post type-post status-publish format-standard has-post-thumbnail category-japan category-news-2 category-jaspo tag-shukan-bunshun"><figure class="mh-posts-digest-thumb"> <a class="mh-thumb-icon" href="http://www.tokyoreporter.com/2009/10/09/witness-to-wild-ride-left-to-her-own-devices/" title="Witness to wild ride left her to her own devices"><img width="555" height="359" src="http://www.tokyoreporter.com/wp-content/uploads/2009/10/shukan_bunshun_oct15.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Shukan Bunshun Oct. 15" srcset="http://www.tokyoreporter.com/wp-content/uploads/2009/10/shukan_bunshun_oct15.jpg 555w, http://www.tokyoreporter.com/wp-content/uploads/2009/10/shukan_bunshun_oct15-300x194.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/2009/10/shukan_bunshun_oct15-280x181.jpg 280w, http://www.tokyoreporter.com/wp-content/uploads/2009/10/shukan_bunshun_oct15-500x323.jpg 500w, http://www.tokyoreporter.com/wp-content/uploads/2009/10/shukan_bunshun_oct15-60x40.jpg 60w, http://www.tokyoreporter.com/wp-content/uploads/2009/10/shukan_bunshun_oct15-479x309.jpg 479w" sizes="(max-width: 555px) 100vw, 555px"/> </a></figure><h3 class="mh-posts-digest-title mh-posts-digest-title-large"> <a href="http://www.tokyoreporter.com/2009/10/09/witness-to-wild-ride-left-to-her-own-devices/" title="Witness to wild ride left her to her own devices" rel="bookmark"> Witness to wild ride left her to her own devices </a></h3><div class="mh-image-caption mh-posts-digest-caption"> Japan</div><div class="mh-meta mh-posts-digest-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 9, 2009</span></div><div class="mh-posts-digest-excerpt clearfix"><div class="mh-excerpt"><p>An erotic diary entry as published in weekly tabloid Shukan Bunshun <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2009/10/09/witness-to-wild-ride-left-to-her-own-devices/" title="Witness to wild ride left her to her own devices">[&#8230;]</a></p></div></div></article></div></div></div></aside></div><aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-4" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/news-2/jaspo/" class="mh-widget-title-link">Tabloid</a></span></h4><ul class="mh-custom-posts-widget clearfix"><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90917 post type-post status-publish format-standard has-post-thumbnail category-japan category-news-2 category-politics category-jaspo tag-adultery tag-facebook tag-hidenao-nakagawa tag-japan tag-liberal-democratic-party tag-megumi-maekawa tag-meti tag-shukan-shincho tag-toshinao-nakagawa tag-7119 tag-3032 tag-6956 tag-6960"><div class="mh-custom-posts-large-inner clearfix"><figure class="mh-custom-posts-thumb-xl"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.tokyoreporter.com/2017/05/19/ex-meti-vice-minister-maintained-2-mistresses-as-wife-battled-cancer/" title="Ex-METI vice-minister maintained 2 mistresses as wife battled cancer"><img width="326" height="245" src="http://www.tokyoreporter.com/wp-content/uploads/shukan_shincho_apr27-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Shukan Shincho Apr. 27" srcset="http://www.tokyoreporter.com/wp-content/uploads/shukan_shincho_apr27-326x245.jpg 326w, http://www.tokyoreporter.com/wp-content/uploads/shukan_shincho_apr27-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"/> </a></figure><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="http://www.tokyoreporter.com/2017/05/19/ex-meti-vice-minister-maintained-2-mistresses-as-wife-battled-cancer/" title="Ex-METI vice-minister maintained 2 mistresses as wife battled cancer"> Ex-METI vice-minister maintained 2 mistresses as wife battled cancer </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 19, 2017</span></div></div><div class="mh-excerpt"><p>Held a fake wedding ceremony with mistress in Hawaii <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/05/19/ex-meti-vice-minister-maintained-2-mistresses-as-wife-battled-cancer/" title="Ex-METI vice-minister maintained 2 mistresses as wife battled cancer">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-91227 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-japan category-news-2 category-jaspo tag-adult-video-2 tag-av tag-irezumi tag-japan tag-kiki-imai tag-kuga-iijima tag-spa tag-sukeban tag-yankii tag-6987"><div class="mh-custom-posts-large-inner clearfix"><figure class="mh-custom-posts-thumb-xl"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.tokyoreporter.com/2017/05/01/the-gyaru-with-the-dragon-tattoo-emergence-of-bad-girl-porn-in-japan/" title="The gyaru with the dragon tattoo: Emergence of bad-girl porn in Japan"><img width="326" height="245" src="http://www.tokyoreporter.com/wp-content/uploads/kuga_iijima-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Kuga Iijima" srcset="http://www.tokyoreporter.com/wp-content/uploads/kuga_iijima-326x245.jpg 326w, http://www.tokyoreporter.com/wp-content/uploads/kuga_iijima-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"/> </a></figure><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="http://www.tokyoreporter.com/2017/05/01/the-gyaru-with-the-dragon-tattoo-emergence-of-bad-girl-porn-in-japan/" title="The gyaru with the dragon tattoo: Emergence of bad-girl porn in Japan"> The gyaru with the dragon tattoo: Emergence of bad-girl porn in Japan </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 1, 2017</span></div></div><div class="mh-excerpt"><p>Actresses smoke cigarettes and carry baseball bats to appeal to current AV generation <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/05/01/the-gyaru-with-the-dragon-tattoo-emergence-of-bad-girl-porn-in-japan/" title="The gyaru with the dragon tattoo: Emergence of bad-girl porn in Japan">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90122 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-entertainment category-japan category-news-2 category-jaspo tag-adult-video-2 tag-av tag-av-actor tag-henry-tsukamoto tag-japan tag-jav tag-pornography tag-shigeo-tokuda tag-3464"><div class="mh-custom-posts-large-inner clearfix"><figure class="mh-custom-posts-thumb-xl"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.tokyoreporter.com/2017/04/12/shigeo-tokuda-confessions-of-an-octogenarian-porn-star/" title="Shigeo Tokuda: Confessions of an octogenarian porn star"><img width="326" height="245" src="http://www.tokyoreporter.com/wp-content/uploads/tokuda_shigeo-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Shigeo Tokuda starred in &quot;Elderly Person and Sex&quot; for label Ruby in 2010" srcset="http://www.tokyoreporter.com/wp-content/uploads/tokuda_shigeo-326x245.jpg 326w, http://www.tokyoreporter.com/wp-content/uploads/tokuda_shigeo-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"/> </a></figure><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="http://www.tokyoreporter.com/2017/04/12/shigeo-tokuda-confessions-of-an-octogenarian-porn-star/" title="Shigeo Tokuda: Confessions of an octogenarian porn star"> Shigeo Tokuda: Confessions of an octogenarian porn star </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 12, 2017</span></div></div><div class="mh-excerpt"><p>Eating eggs everyday and imagination are keys to maintaining sex drive in old age <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/04/12/shigeo-tokuda-confessions-of-an-octogenarian-porn-star/" title="Shigeo Tokuda: Confessions of an octogenarian porn star">[&#8230;]</a></p></div></div></div></li><li class="mh-custom-posts-item mh-custom-posts-large clearfix post-89715 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-japan category-news-2 category-jaspo tag-anne-watanabe tag-ginza tag-japan tag-keiko-oginome tag-ken-watanabe tag-kimiko-ikegami tag-mayumi-wakamura tag-new-york tag-osaka tag-reiko-takashima tag-tokyo tag-yuki-saito tag-1287 tag-3032 tag-6872 tag-6858"><div class="mh-custom-posts-large-inner clearfix"><figure class="mh-custom-posts-thumb-xl"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.tokyoreporter.com/2017/04/04/ken-watanabes-alleged-affair-with-ex-hostess-not-the-first-time/" title="Ken Watanabe&#8217;s alleged affair with ex-hostess &#8216;not the first time&#8217;"><img width="326" height="245" src="http://www.tokyoreporter.com/wp-content/uploads/flash_apr18-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Flash Apr. 18" srcset="http://www.tokyoreporter.com/wp-content/uploads/flash_apr18-326x245.jpg 326w, http://www.tokyoreporter.com/wp-content/uploads/flash_apr18-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"/> </a></figure><div class="mh-custom-posts-content"><div class="mh-custom-posts-header"><h3 class="mh-custom-posts-xl-title"> <a href="http://www.tokyoreporter.com/2017/04/04/ken-watanabes-alleged-affair-with-ex-hostess-not-the-first-time/" title="Ken Watanabe&#8217;s alleged affair with ex-hostess &#8216;not the first time&#8217;"> Ken Watanabe&#8217;s alleged affair with ex-hostess &#8216;not the first time&#8217; </a></h3><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2017</span></div></div><div class="mh-excerpt"><p>Numerous whispers about infidelity have circulated in the past, each time with the woman being different <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/04/04/ken-watanabes-alleged-affair-with-ex-hostess-not-the-first-time/" title="Ken Watanabe&#8217;s alleged affair with ex-hostess &#8216;not the first time&#8217;">[&#8230;]</a></p></div></div></div></li></ul></div><div id="mh_magazine_posts_lineup-7" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/" class="mh-widget-title-link">Editor&#8217;s Picks</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix"><article class="mh-posts-lineup-item clearfix post-85361 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-japan category-news category-news-2 category-okinawa tag-baby tag-child-abuse tag-ginowan tag-mother tag-1750"><figure class="mh-posts-lineup-thumb"> <a href="http://www.tokyoreporter.com/2017/01/13/okinawa-cops-woman-abused-2-month-old-daughter-to-death/" title="Okinawa cops: Woman abused 2-month-old daughter to death"><img width="640" height="334" src="http://www.tokyoreporter.com/wp-content/uploads/Okinawa-woman-abuses-2-month-old-baby-girl-to-death-bruises-beaten-child-abuse.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="A woman was arrested for allegedly abusing her 2-month-old daughter to death at a housing complex in Ginowan City" srcset="http://www.tokyoreporter.com/wp-content/uploads/Okinawa-woman-abuses-2-month-old-baby-girl-to-death-bruises-beaten-child-abuse.jpg 640w, http://www.tokyoreporter.com/wp-content/uploads/Okinawa-woman-abuses-2-month-old-baby-girl-to-death-bruises-beaten-child-abuse-300x157.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/Okinawa-woman-abuses-2-month-old-baby-girl-to-death-bruises-beaten-child-abuse-570x297.jpg 570w" sizes="(max-width: 640px) 100vw, 640px"/> </a></figure><div class="mh-image-caption mh-posts-lineup-category"> Crime</div><div class="mh-posts-lineup-caption"><div class="mh-posts-lineup-content"><h2 class="mh-posts-lineup-title"> <a href="http://www.tokyoreporter.com/2017/01/13/okinawa-cops-woman-abused-2-month-old-daughter-to-death/" title="Okinawa cops: Woman abused 2-month-old daughter to death" rel="bookmark"> Okinawa cops: Woman abused 2-month-old daughter to death </a></h2><div class="mh-excerpt"><p>Girl’s body had multiple bruises; suspect also likely punched her head <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/01/13/okinawa-cops-woman-abused-2-month-old-daughter-to-death/" title="Okinawa cops: Woman abused 2-month-old daughter to death">[&#8230;]</a></p></div><ul class="mh-posts-lineup-more"><li class="mh-posts-lineup-more-item post-73145 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily tag-hanako tag-inokashira-park-zoo tag-japan tag-tokyo tag-5272"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2016/05/26/hanako-japans-oldest-elephant-dies-at-69/" title="Hanako, Japan&#8217;s oldest elephant, dies at 69" rel="bookmark"> Hanako, Japan&#8217;s oldest elephant, dies at 69 </a></h3></li><li class="mh-posts-lineup-more-item post-65219 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-yakuza tag-inagawa-kai tag-japan tag-kobe tag-kobe-yamaguchi-gumi tag-kunio-inoue tag-nagoya tag-sumiyoshi-kai tag-tokyo tag-yakuza-2 tag-yamaguchi-gumi tag-yamaken-gumi tag-1671 tag-2701 tag-1280 tag-1281 tag-2157 tag-2448"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2015/09/18/police-on-alert-after-yamaguchi-gumi-meeting-in-tokyo/" title="Police on alert after Yamaguchi-gumi meeting" rel="bookmark"> Police on alert after Yamaguchi-gumi meeting </a></h3></li><li class="mh-posts-lineup-more-item post-57814 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-fuzoku tag-delivery-health tag-himeji tag-hyogo tag-japan tag-joshi-kosei tag-2382 tag-1285"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2014/12/23/hyogo-sex-parlor-busted-for-employing-school-girl/" title="Hyogo sex parlor busted for employing school girl" rel="bookmark"> Hyogo sex parlor busted for employing school girl </a></h3></li><li class="mh-posts-lineup-more-item post-6536 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-roppongi tag-club"><h3 class="mh-posts-lineup-more-title"> <a href="http://www.tokyoreporter.com/2009/05/28/roppongi-gets-tough-on-street-touts/" title="Roppongi gets tough on street touts" rel="bookmark"> Roppongi gets tough on street touts </a></h3></li></ul></div></div></article></div></div></aside></div><footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1"><div id="mh_magazine_nip-2" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Tokyo Reporter In Pictures</span></h6><ul class="mh-nip-widget clearfix"><li class="mh-nip-item post-72272 post type-post status-publish format-standard has-post-thumbnail category-japan category-photo-blog tag-japan tag-sakuragicho tag-toyama"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2017/05/31/a-night-in-toyamas-sakuragicho/" title="A night in Toyama&#8217;s Sakuragicho"> <img width="80" height="60" src="http://www.tokyoreporter.com/wp-content/uploads/toyama_street-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Toyama City" srcset="http://www.tokyoreporter.com/wp-content/uploads/toyama_street-80x60.jpg 80w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-678x509.jpg 678w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-326x245.jpg 326w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-1044x764.jpg 1044w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-632x474.jpg 632w, http://www.tokyoreporter.com/wp-content/uploads/toyama_street-536x402.jpg 536w" sizes="(max-width: 80px) 100vw, 80px"/><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-92680 post type-post status-publish format-standard has-post-thumbnail category-asakusa category-japan category-news-2 category-photo-blog category-tokyo category-yakuza tag-asakusa-takahashi-gumi tag-happi tag-japan tag-mikoshi tag-sanja-matsuri tag-tokyo"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2017/05/17/after-the-matsuri-the-asakusa-takahashi-gumi/" title="After the matsuri: The Asakusa Takahashi-gumi"> <img width="80" height="53" src="http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-300x200.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-768x512.jpg 768w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-570x380.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-701x468.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/takahashi_gumi5-900x600.jpg 900w" sizes="(max-width: 80px) 100vw, 80px"/><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-66330 post type-post status-publish format-standard has-post-thumbnail category-photo-blog category-roppongi tag-halloween tag-japan tag-roppongi tag-tokyo"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/11/01/roppongi-on-halloween-night/" title="Roppongi on Halloween night"> <img width="80" height="51" src="http://www.tokyoreporter.com/wp-content/uploads/roppongi21.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kill me in Roppongi" srcset="http://www.tokyoreporter.com/wp-content/uploads/roppongi21.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-300x192.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-86x54.jpg 86w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-570x365.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-701x449.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px"/><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-66306 post type-post status-publish format-standard has-post-thumbnail category-film-2 category-photo-blog category-shinjuku tag-gamera tag-godzilla tag-tiff tag-toho tag-tokyo-international-film-festival tag-4695"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/10/27/tokyo-film-fest-fetes-50-years-of-gamera/" title="Tokyo film fest fetes 50 years of Gamera"> <img width="80" height="52" src="http://www.tokyoreporter.com/wp-content/uploads/gamera.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Gamera gets ready to hit the red carpet" srcset="http://www.tokyoreporter.com/wp-content/uploads/gamera.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/gamera-300x197.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/gamera-570x373.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/gamera-701x459.jpg 701w" sizes="(max-width: 80px) 100vw, 80px"/><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-62013 post type-post status-publish format-standard has-post-thumbnail category-asakusa category-japan category-photo-blog category-tokyo tag-asakusa tag-asakusa-takahashi-gumi tag-japan tag-sanja-matsuri tag-tokyo"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/05/17/the-takahashi-gumi-at-the-sanja-matsuri/" title="The Asakusa Takahashi-gumi at the Sanja Matsuri"> <img width="80" height="49" src="http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The Takahashi-gumi at the Sanja Matsuri" srcset="http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-300x185.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-86x54.jpg 86w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-122x74.jpg 122w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-570x352.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-120x74.jpg 120w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-701x433.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px"/><div class="mh-nip-overlay"></div> </a></li><li class="mh-nip-item post-61950 post type-post status-publish format-standard has-post-thumbnail category-photo-blog tag-ginza tag-japan tag-tokyo tag-toranomon-hills"> <a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/05/15/toranomon-hills-from-ginza/" title="Toranomon Hills from Ginza"> <img width="80" height="50" src="http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Toranomon Hills from Ginza" srcset="http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome.jpg 900w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-300x186.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-86x54.jpg 86w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-122x74.jpg 122w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-570x354.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-120x74.jpg 120w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-701x435.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px"/><div class="mh-nip-overlay"></div> </a></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2"><div id="search-2" class="mh-footer-widget widget_search"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Looking For Something?</span></h6><form role="search" method="get" class="search-form" action="http://www.tokyoreporter.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/></form></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3"><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay Connected with TR</span></h6><nav class="mh-social-icons mh-social-widget clearfix"><div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-87830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87830"><a href="https://twitter.com/tokyoreporter"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-87831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87831"><a href="https://www.facebook.com/thetokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-87832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87832"><a href="https://plus.google.com/u/1/101872086369287799577"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google+</span></a></li><li id="menu-item-87833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87833"><a href="https://www.instagram.com/tokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li><li id="menu-item-93448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93448"><a href="https://www.reddit.com/domain/tokyoreporter.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Reddit</span></a></li><li id="menu-item-93449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93449"><a href="https://jp.pinterest.com/tokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li></ul></div></nav></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4"><div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">The Buzz on TR</span></h6><div class="textwidget">The <i>Washingon Post</i> says: "Think of a hybrid of the <i>National Enquirer</i>, the <i>New York Post</i> and <i>Penthouse</i>. Online. In Japan."</div></div></div></div></footer><div class="mh-footer-nav-mobile"></div><nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="mh-container mh-container-inner clearfix"><div class="menu-kopa-top-container"><ul id="menu-kopa-top" class="menu"><li id="menu-item-72959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72959"><a href="http://www.tokyoreporter.com/tips/">Tips?</a></li><li id="menu-item-87966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87966"><a href="http://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li><li id="menu-item-87967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87967"><a href="http://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></nav><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner clearfix"><p class="mh-copyright"> Copyright © 2017 | Tokyo Reporter Media</p></div></div> <a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div><div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=373872202689626&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <div id="csbwfs-delaydiv"><div class="csbwfs-social-widget" id="csbwfs-left" title="Share This With Your Friends" style="top:25%;left:0;"><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://www.tokyoreporter.com/2017/06/06/nagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook"><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.tokyoreporter.com/2017/06/06/nagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker/&text=Nagano%20cops%3A%20Corpse%20found%20in%20ditch%20ID%27d%20as%20missing%20construction%20worker','_blank','width=800,height=300')" title="Share On Twitter"><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:" onclick="javascript:window.open('//plus.google.com/share?url=http://www.tokyoreporter.com/2017/06/06/nagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus"><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=http://www.tokyoreporter.com/2017/06/06/nagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin"><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=http://www.tokyoreporter.com/2017/06/06/nagano-cops-corpse-found-in-ditch-idd-as-missing-construction-worker/&amp;title=Nagano%20cops%3A%20Corpse%20found%20in%20ditch%20ID%27d%20as%20missing%20construction%20worker','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div></div></div></div><script>var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = "yes"
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}</script><link rel='stylesheet' id='dashicons-css' href='http://www.tokyoreporter.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all'/> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.tokyoreporter.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/*  */</script> <script type='text/javascript'>/*  */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.tokyoreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script type="text/javascript" defer='defer' src="http://www.tokyoreporter.com/wp-content/cache/autoptimize/js/autoptimize_15f281d5b3899d0179e0805be1e2ac43.js"></script></body></html>