<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="fb:pages" content="274370475681" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Tokyo cops: Body found under floor of residence had been stabbed | The Tokyo Reporter</title>
		<script type="text/javascript">
		var ajaxurl = 'http://www.tokyoreporter.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[357,455] -->
<meta name="description"  content="Body was heavily decayed with the hands, feet and face wrapped in tape" />

<meta name="keywords"  content="tokyo,japan,suginami,crime,daily news,news" />

<link rel="canonical" href="http://www.tokyoreporter.com/2017/04/10/tokyo-cops-body-found-under-floor-of-residence-had-been-stabbed/" />
<meta property="og:title" content="Tokyo cops: Body found under floor of residence had been stabbed | The Tokyo Reporter" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.tokyoreporter.com/2017/04/10/tokyo-cops-body-found-under-floor-of-residence-had-been-stabbed/" />
<meta property="og:image" content="http://www.tokyoreporter.com/wp-content/uploads/suginami_tokyo.jpg" />
<meta property="og:site_name" content="The Tokyo Reporter" />
<meta property="fb:admins" content="663116423" />
<meta property="fb:app_id" content="592434327613472" />
<meta property="og:description" content="Body was heavily decayed with the hands, feet and face wrapped in tape" />
<meta property="article:tag" content="tokyo" />
<meta property="article:tag" content="japan" />
<meta property="article:tag" content="suginami" />
<meta property="article:tag" content="crime" />
<meta property="article:tag" content="daily news" />
<meta property="article:tag" content="news" />
<meta property="article:published_time" content="2017-04-10T10:52:09Z" />
<meta property="article:modified_time" content="2017-04-10T10:52:09Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@tokyoreporter" />
<meta name="twitter:title" content="Tokyo cops: Body found under floor of residence had been stabbed | The Tokyo Reporter" />
<meta name="twitter:description" content="Body was heavily decayed with the hands, feet and face wrapped in tape" />
<meta name="twitter:image" content="http://www.tokyoreporter.com/wp-content/uploads/suginami_tokyo.jpg" />
<meta itemprop="image" content="http://www.tokyoreporter.com/wp-content/uploads/suginami_tokyo.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-4982546-1', 'auto');
			
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.tokyoreporter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Feed" href="http://www.tokyoreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Comments Feed" href="http://www.tokyoreporter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tokyoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.tokyoreporter.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.tokyoreporter.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tokyoreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.tokyoreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.tokyoreporter.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1'></script>
<link rel='https://api.w.org/' href='http://www.tokyoreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tokyoreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tokyoreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ex-Olympic snowboarder Melo Imai to make porn debut' href='http://www.tokyoreporter.com/2017/04/10/ex-olympic-snowboarder-melo-imai-set-to-make-porn-debut/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.tokyoreporter.com/?p=90119' />
<link rel="alternate" type="application/json+oembed" href="http://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tokyoreporter.com%2F2017%2F04%2F10%2Ftokyo-cops-body-found-under-floor-of-residence-had-been-stabbed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tokyoreporter.com%2F2017%2F04%2F10%2Ftokyo-cops-body-found-under-floor-of-residence-had-been-stabbed%2F&#038;format=xml" />
<meta property="fb:app_id" content="373872202689626"/><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #a3a3a3; background: rgba(163, 163, 163, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #a3a3a3; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #a3a3a3; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #a3a3a3; }
</style>
<!--[if lt IE 9]>
<script src="http://www.tokyoreporter.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="http://www.tokyoreporter.com/2017/04/10/tokyo-cops-body-found-under-floor-of-residence-had-been-stabbed/amp/" /><link rel="icon" href="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="http://www.tokyoreporter.com/wp-content/uploads/TR_logo-55d1cafcv1_site_icon-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-90119 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.tokyoreporter.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="http://www.tokyoreporter.com/wp-content/uploads/logo1.png" class="custom-logo" alt="" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="ai_widget-24" class="mh-widget mh-header-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; text-align: left;'>

<a href="http://goo.gl/JfdJWB"><img src="http://d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20170221122541/728-90-1.jpg" alt="Tokyo Hentai Club"/></a>
</div>
</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-home-page-first-row-container"><ul id="menu-home-page-first-row" class="menu"><li id="menu-item-73198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="http://www.tokyoreporter.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-40932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/">Daily News</a></li>
	<li id="menu-item-60643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="http://www.tokyoreporter.com/category/news-2/news/">National</a></li>
	<li id="menu-item-73219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73219"><a href="http://www.tokyoreporter.com/category/feature/">Special Reports</a></li>
	<li id="menu-item-32925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="http://www.tokyoreporter.com/category/news-2/jaspo/">Tabloid</a></li>
</ul>
</li>
<li id="menu-item-60368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60368"><a href="http://www.tokyoreporter.com/category/crime-2/">Crime</a>
<ul class="sub-menu">
	<li id="menu-item-40934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="http://www.tokyoreporter.com/category/crime-2/yakuza/">Yakuza</a></li>
</ul>
</li>
<li id="menu-item-73204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="http://www.tokyoreporter.com/category/tokyo/">Tokyo</a>
<ul class="sub-menu">
	<li id="menu-item-73272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="http://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li>
	<li id="menu-item-73205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="http://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li>
	<li id="menu-item-73206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="http://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li>
	<li id="menu-item-73209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="http://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li>
	<li id="menu-item-73210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="http://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li>
	<li id="menu-item-73273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="http://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li>
	<li id="menu-item-73211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="http://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li>
	<li id="menu-item-73274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="http://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li>
</ul>
</li>
<li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="http://www.tokyoreporter.com/category/japan/">Japan</a>
<ul class="sub-menu">
	<li id="menu-item-73275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="http://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li>
	<li id="menu-item-73276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="http://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li>
	<li id="menu-item-73277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="http://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li>
	<li id="menu-item-73207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="http://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li>
	<li id="menu-item-73208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="http://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li>
	<li id="menu-item-75354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="http://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li>
	<li id="menu-item-73213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="http://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li>
	<li id="menu-item-73278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="http://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li>
	<li id="menu-item-73212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="http://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li>
</ul>
</li>
<li id="menu-item-73197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="http://www.tokyoreporter.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-60370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="http://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-73202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="http://www.tokyoreporter.com/category/sports/horseracing/">Horse Racing</a></li>
	<li id="menu-item-89291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89291"><a href="http://www.tokyoreporter.com/category/sports/sumo/">Sumo</a></li>
</ul>
</li>
<li id="menu-item-89286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89286"><a href="http://www.tokyoreporter.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-40933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40933"><a href="http://www.tokyoreporter.com/category/business/fuzoku/">Fuzoku</a></li>
	<li id="menu-item-73214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73214"><a href="http://www.tokyoreporter.com/category/business/love-hotel/">Love hotels</a></li>
</ul>
</li>
<li id="menu-item-73200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="http://www.tokyoreporter.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-40935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="http://www.tokyoreporter.com/category/entertainment/adult-video/">AV</a></li>
	<li id="menu-item-73201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="http://www.tokyoreporter.com/category/entertainment/film-2/">Film</a></li>
	<li id="menu-item-89285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89285"><a href="http://www.tokyoreporter.com/category/entertainment/idol/">Idols</a></li>
	<li id="menu-item-60400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="http://www.tokyoreporter.com/category/entertainment/music-2/">Music</a></li>
</ul>
</li>
<li id="menu-item-73215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="http://www.tokyoreporter.com/category/international-bureau/">International</a>
<ul class="sub-menu">
	<li id="menu-item-89288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89288"><a href="http://www.tokyoreporter.com/category/international-bureau/north-korea/">North Korea</a></li>
	<li id="menu-item-89289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89289"><a href="http://www.tokyoreporter.com/category/international-bureau/taiwan/">Taiwan</a></li>
	<li id="menu-item-89287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89287"><a href="http://www.tokyoreporter.com/category/international-bureau/korea/">South Korea</a></li>
	<li id="menu-item-73826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="http://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li>
	<li id="menu-item-73827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="http://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li>
</ul>
</li>
<li id="menu-item-87973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87973"><a href="http://www.tokyoreporter.com/contact/">Contact/Info</a>
<ul class="sub-menu">
	<li id="menu-item-87975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87975"><a href="http://www.tokyoreporter.com/tips/">Tips?</a></li>
	<li id="menu-item-87976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87976"><a href="http://www.tokyoreporter.com/about-the-tokyo-reporter/">About The Tokyo Reporter</a></li>
	<li id="menu-item-87977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87977"><a href="http://www.tokyoreporter.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tokyoreporter.com/2017/04/10/tokyo-cops-body-found-under-floor-of-residence-had-been-stabbed/" title="Tokyo cops: Body found under floor of residence had been stabbed">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 10, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Tokyo cops: Body found under floor of residence had been stabbed						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Crime							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tokyoreporter.com/2017/04/10/ex-olympic-snowboarder-melo-imai-set-to-make-porn-debut/" title="Ex-Olympic snowboarder Melo Imai to make porn debut">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 10, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ex-Olympic snowboarder Melo Imai to make porn debut						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Adult Video							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tokyoreporter.com/2017/04/10/osaka-cop-assaults-station-worker-over-delayed-train/" title="Osaka cop assaults station worker over delayed train">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 10, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Osaka cop assaults station worker over delayed train						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Crime							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tokyoreporter.com/2017/04/09/osaka-cops-man-suspected-of-jumping-from-love-hotel-room-later-dies/" title="Osaka cops: Man suspected of jumping from love hotel room later dies">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 9, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Osaka cops: Man suspected of jumping from love hotel room later dies						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Daily News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.tokyoreporter.com/2017/04/09/tokyo-cops-round-up-20-girls-in-citywide-jk-sweep/" title="Tokyo cops round up 20 girls in citywide &#8216;JK&#8217; sweep">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 9, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Tokyo cops round up 20 girls in citywide &#8216;JK&#8217; sweep						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Crime							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.tokyoreporter.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tokyoreporter.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.tokyoreporter.com/category/crime-2/" itemprop="url"><span itemprop="title">Crime</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Tokyo cops: Body found under floor of residence had been stabbed</nav>
<article id="post-90119" class="post-90119 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-2 category-tokyo-daily category-japan category-news-2 tag-japan tag-suginami tag-tokyo">
	<header class="entry-header clearfix"><h1 class="entry-title">Tokyo cops: Body found under floor of residence had been stabbed</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.tokyoreporter.com/2017/04/">April 10, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.tokyoreporter.com/author/cj/">Tokyo Reporter Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.tokyoreporter.com/category/crime-2/" rel="category tag">Crime</a>, <a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/" rel="category tag">Daily News</a>, <a href="http://www.tokyoreporter.com/category/japan/" rel="category tag">Japan</a>, <a href="http://www.tokyoreporter.com/category/news-2/" rel="category tag">News</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><figure id="attachment_90120" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.tokyoreporter.com/wp-content/uploads/suginami_tokyo.jpg"><img class="size-full wp-image-90120" src="http://www.tokyoreporter.com/wp-content/uploads/suginami_tokyo.jpg" alt="A body with a stab wound was found beneath the floor of a residence in Suginami Ward on Sunday" width="640" height="360" srcset="http://www.tokyoreporter.com/wp-content/uploads/suginami_tokyo.jpg 640w, http://www.tokyoreporter.com/wp-content/uploads/suginami_tokyo-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">A body with a stab wound was found beneath the floor of a residence in Suginami Ward on Sunday</figcaption></figure>
<p>TOKYO (TR) &#8211; A body likely belonging to a woman and found <a href="http://www.tokyoreporter.com/2017/04/09/tokyo-cops-decayed-corpse-wrapped-in-tape-found-in-suginami-residence/">under the floor of a residence in Suginami Ward</a> over the weekend had been stabbed, a case that police are investigating as murder, reports <a href="http://www.news24.jp/articles/2017/04/10/07358582.html">Nippon News Network</a> (Apr. 10).</p>
<p>On Sunday, police entering the residence, located in the Shimizu area, found the body, heavily decayed and with the hands, feet and face wrapped in tape, beneath the floorboards of the kitchen.</p>
<p>The body had a stab wound in the left chest. Police suspect that the person had been dead for at least three months. At the time of arrival of the police, the windows and front door were locked.</p>
<p>Earlier that same day, the relatives Mieko Ueda, 62, who lives in the residence, contacted police after not being able to contact her since January 3. A neighbor told the network that the last time they saw the resident was also in January.</p>
<p>Police are now working to confirm the identity of the body and the cause of death.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="http://www.tokyoreporter.com/2017/04/10/tokyo-cops-body-found-under-floor-of-residence-had-been-stabbed/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.tokyoreporter.com/2017/04/10/tokyo-cops-body-found-under-floor-of-residence-had-been-stabbed/&t=Tokyo cops: Body found under floor of residence had been stabbed', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Tokyo cops: Body found under floor of residence had been stabbed -&url=http://www.tokyoreporter.com/2017/04/10/tokyo-cops-body-found-under-floor-of-residence-had-been-stabbed/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.tokyoreporter.com/2017/04/10/tokyo-cops-body-found-under-floor-of-residence-had-been-stabbed/&media=http://www.tokyoreporter.com/wp-content/uploads/suginami_tokyo.jpg&description=Tokyo cops: Body found under floor of residence had been stabbed', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.tokyoreporter.com/2017/04/10/tokyo-cops-body-found-under-floor-of-residence-had-been-stabbed/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Tokyo cops: Body found under floor of residence had been stabbed&amp;body=http://www.tokyoreporter.com/2017/04/10/tokyo-cops-body-found-under-floor-of-residence-had-been-stabbed/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.tokyoreporter.com/tag/japan/" rel="tag">Japan</a></li><li><a href="http://www.tokyoreporter.com/tag/suginami/" rel="tag">Suginami</a></li><li><a href="http://www.tokyoreporter.com/tag/tokyo/" rel="tag">Tokyo</a></li></ul></div><div id="ai_widget-27" class="mh-widget mh-posts-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; text-align: left;'>

<a href="http://goo.gl/JfdJWB"><img src="http://d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20170221122614/728-90-3.jpg" alt="Tokyo Hentai Club"/></a>
</div>
</div></article>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-15" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Breaking</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90119 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-japan category-news-2 tag-japan tag-suginami tag-tokyo">
							<div class="mh-custom-posts-large-inner clearfix">
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://www.tokyoreporter.com/2017/04/10/tokyo-cops-body-found-under-floor-of-residence-had-been-stabbed/" title="Tokyo cops: Body found under floor of residence had been stabbed">
												Tokyo cops: Body found under floor of residence had been stabbed											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 10, 2017</span>
										</div>
									</div>
									<div class="mh-excerpt"><p>Body was heavily decayed with the hands, feet and face wrapped in tape <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/04/10/tokyo-cops-body-found-under-floor-of-residence-had-been-stabbed/" title="Tokyo cops: Body found under floor of residence had been stabbed">[&#8230;]</a></p>
</div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-90069 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-tokyo-daily category-entertainment category-japan category-news-2 tag-adult-video-2 tag-anri-sakaguchi tag-av tag-av-actress tag-delivery-health tag-japan tag-jav tag-melo-imai tag-muteki tag-olympic-games tag-shoko-takahashi tag-yua-mikami tag-6912 tag-6910 tag-6215">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2017/04/10/ex-olympic-snowboarder-melo-imai-set-to-make-porn-debut/" title="Ex-Olympic snowboarder Melo Imai to make porn debut"><img width="80" height="60" src="http://www.tokyoreporter.com/wp-content/uploads/JAV-AV-porn-Melo-Imai-Olympic-snowboarder-adult-video-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="AV label Muteki will release the porn debut of ex-Olympic snowboarder Melo Imai in May" srcset="http://www.tokyoreporter.com/wp-content/uploads/JAV-AV-porn-Melo-Imai-Olympic-snowboarder-adult-video-80x60.jpg 80w, http://www.tokyoreporter.com/wp-content/uploads/JAV-AV-porn-Melo-Imai-Olympic-snowboarder-adult-video-678x509.jpg 678w, http://www.tokyoreporter.com/wp-content/uploads/JAV-AV-porn-Melo-Imai-Olympic-snowboarder-adult-video-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.tokyoreporter.com/2017/04/10/ex-olympic-snowboarder-melo-imai-set-to-make-porn-debut/" title="Ex-Olympic snowboarder Melo Imai to make porn debut">
										Ex-Olympic snowboarder Melo Imai to make porn debut									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 10, 2017</span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-90102 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-japan category-news-2 category-osaka tag-assault tag-himeji tag-hyogo tag-japan tag-osaka tag-train tag-1408">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2017/04/10/osaka-cop-assaults-station-worker-over-delayed-train/" title="Osaka cop assaults station worker over delayed train"><img width="80" height="60" src="http://www.tokyoreporter.com/wp-content/uploads/Osaka-assault-cop-officer-police-station-worker-train-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A male police officer fell into an altercation with a station worker over a late train at JR Aboshi Station" srcset="http://www.tokyoreporter.com/wp-content/uploads/Osaka-assault-cop-officer-police-station-worker-train-80x60.jpg 80w, http://www.tokyoreporter.com/wp-content/uploads/Osaka-assault-cop-officer-police-station-worker-train-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.tokyoreporter.com/2017/04/10/osaka-cop-assaults-station-worker-over-delayed-train/" title="Osaka cop assaults station worker over delayed train">
										Osaka cop assaults station worker over delayed train									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 10, 2017</span>
								</div>
							</div>
						</li>			</ul></div><div id="ai_widget-25" class="mh-widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0;'>

<a href="https://goo.gl/SDSljP"><img src="http://d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20170221122823/300_250-11.jpg" alt="Made In Japan"/></a>
</div>
</div><div id="mh_magazine_posts_lineup-8" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/news-2/news/" class="mh-widget-title-link">Special Reports</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix">
							<article class="mh-posts-lineup-item clearfix post-89235 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-fuzoku category-international-bureau category-japan category-news category-news-2 category-taiwan tag-adult-video-2 tag-av-actress tag-china tag-japan tag-kirari-hoshizora tag-prostitution tag-soapland tag-taipei tag-taiwan tag-2564 tag-1752 tag-6767">
								<figure class="mh-posts-lineup-thumb">
									<a href="http://www.tokyoreporter.com/2017/03/27/examining-whether-japanese-av-starlets-are-moonlighting-as-prostitutes-in-taiwan/" title="Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan"><img width="600" height="438" src="http://www.tokyoreporter.com/wp-content/uploads/kirari_hoshizora-600x438.jpeg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="AV actress Kirari Hoshizora reportedly served as a prostitute in Taipei earlier this month" />									</a>
								</figure>
																	<div class="mh-image-caption mh-posts-lineup-category">
										Adult Video									</div>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="http://www.tokyoreporter.com/2017/03/27/examining-whether-japanese-av-starlets-are-moonlighting-as-prostitutes-in-taiwan/" title="Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan" rel="bookmark">
												Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan											</a>
										</h2><div class="mh-excerpt"><p>Cyzo reporter visits a popular red-light district in Taipei to get the latest on the world&#8217;s oldest profession <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/03/27/examining-whether-japanese-av-starlets-are-moonlighting-as-prostitutes-in-taiwan/" title="Examining whether Japanese AV starlets are moonlighting as prostitutes in Taiwan">[&#8230;]</a></p>
</div><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item post-87964 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-japan category-kabukicho category-news category-shinjuku category-tokyo tag-host tag-japan tag-kabukicho tag-matsuba-kai tag-sion-sono tag-tokyo tag-1410 tag-1286 tag-1281 tag-1284">
								<h3 class="mh-posts-lineup-more-title">
									<a href="http://www.tokyoreporter.com/2017/03/24/tokyo-police-uncover-real-life-shinjuku-swan-tale-in-kabukicho/" title="Tokyo police uncover real-life &#8216;Shinjuku Swan&#8217; tale in Kabukicho" rel="bookmark">
										Tokyo police uncover real-life &#8216;Shinjuku Swan&#8217; tale in Kabukicho									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-88982 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-japan category-news category-news-2 category-osaka tag-akie-abe tag-japan tag-moritomo-gakuen tag-nippon-kaigi tag-osaka tag-shinzo-abe tag-yasunori-kagoike tag-6652">
								<h3 class="mh-posts-lineup-more-title">
									<a href="http://www.tokyoreporter.com/2017/03/23/correspondence-with-akie-abe-among-items-for-diet-tesimony-by-moritomo-gakuen-chairman/" title="Correspondence with Akie Abe among items for Diet tesimony by Moritomo Gakuen chairman" rel="bookmark">
										Correspondence with Akie Abe among items for Diet tesimony by Moritomo Gakuen chairman									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-88929 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-japan category-news category-news-2 category-tokyo tag-adult-video-2 tag-av tag-japan tag-jk tag-4341 tag-komeito tag-liberal-democratic-party tag-shinzo-abe tag-yoshihide-suga tag-3207 tag-6580">
								<h3 class="mh-posts-lineup-more-title">
									<a href="http://www.tokyoreporter.com/2017/03/22/japan-government-meets-to-counter-cases-of-women-forced-into-porn/" title="Japan government meets to counter cases of women forced into porn" rel="bookmark">
										Japan government meets to counter cases of women forced into porn									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-88938 post type-post status-publish format-standard has-post-thumbnail category-business category-japan category-news category-news-2 tag-japan tag-panasonic tag-sl-1200 tag-technics tag-turntable tag-5086 tag-6803">
								<h3 class="mh-posts-lineup-more-title">
									<a href="http://www.tokyoreporter.com/2017/03/21/panasonic-to-reissue-technics-sl-1200-in-may/" title="Panasonic to reissue Technics SL-1200 in May" rel="bookmark">
										Panasonic to reissue Technics SL-1200 in May									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div><div id="mh_magazine_posts_digest-5" class="mh-widget mh_magazine_posts_digest"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/news-2/jaspo/" class="mh-widget-title-link">Tabloid Picks</a></span></h4><div class="mh-posts-digest-widget clearfix">
<div class="mh-row mh-posts-digest-wrap mh-posts-digest-large clearfix">
							<article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-40879 post type-post status-publish format-standard has-post-thumbnail category-fuzoku category-jaspo tag-abenomics tag-deri-heru tag-ore-no-tabi tag-soapland tag-spa tag-yoshiwara tag-1811 tag-2733 tag-1751 tag-1285">
								<figure class="mh-posts-digest-thumb">
									<a class="mh-thumb-icon" href="http://www.tokyoreporter.com/2013/01/17/abenomics-no-match-for-tokyos-plunging-prostitution-prices/" title="&#8216;Abenomics&#8217; no match for Tokyo&#8217;s plunging prostitution prices"><img width="553" height="364" src="http://www.tokyoreporter.com/wp-content/uploads/2013/01/spa_jan15.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Spa! Jan. 15" srcset="http://www.tokyoreporter.com/wp-content/uploads/2013/01/spa_jan15.jpg 553w, http://www.tokyoreporter.com/wp-content/uploads/2013/01/spa_jan15-300x197.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/2013/01/spa_jan15-280x184.jpg 280w, http://www.tokyoreporter.com/wp-content/uploads/2013/01/spa_jan15-500x329.jpg 500w, http://www.tokyoreporter.com/wp-content/uploads/2013/01/spa_jan15-60x40.jpg 60w, http://www.tokyoreporter.com/wp-content/uploads/2013/01/spa_jan15-479x315.jpg 479w" sizes="(max-width: 553px) 100vw, 553px" />									</a>
								</figure>
								<h3 class="mh-posts-digest-title mh-posts-digest-title-large">
									<a href="http://www.tokyoreporter.com/2013/01/17/abenomics-no-match-for-tokyos-plunging-prostitution-prices/" title="&#8216;Abenomics&#8217; no match for Tokyo&#8217;s plunging prostitution prices" rel="bookmark">
										&#8216;Abenomics&#8217; no match for Tokyo&#8217;s plunging prostitution prices									</a>
								</h3>
																	<div class="mh-image-caption mh-posts-digest-caption">
										Fuzoku									</div>
																									<div class="mh-meta mh-posts-digest-meta">
										<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 17, 2013</span>
									</div>
																									<div class="mh-posts-digest-excerpt clearfix">
										<div class="mh-excerpt"><p>Entry fees at soaplands might fall to 5,000 yen  <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2013/01/17/abenomics-no-match-for-tokyos-plunging-prostitution-prices/" title="&#8216;Abenomics&#8217; no match for Tokyo&#8217;s plunging prostitution prices">[&#8230;]</a></p>
</div>									</div>
															</article>							<article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-49090 post type-post status-publish format-standard has-post-thumbnail category-jaspo tag-asahi-shimbun tag-shukan-post tag-yomiuri-shimbun tag-3256">
								<figure class="mh-posts-digest-thumb">
									<a class="mh-thumb-icon" href="http://www.tokyoreporter.com/2013/12/04/shukan-post-criticizes-yomiuri-asahi/" title="Japan&#8217;s newspapers clamp down on Shukan Post due to &#8216;too much sex&#8217;"><img width="272" height="381" src="http://www.tokyoreporter.com/wp-content/uploads/2013/12/shukan_post_dec13.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" srcset="http://www.tokyoreporter.com/wp-content/uploads/2013/12/shukan_post_dec13.jpg 288w, http://www.tokyoreporter.com/wp-content/uploads/2013/12/shukan_post_dec13-214x300.jpg 214w, http://www.tokyoreporter.com/wp-content/uploads/2013/12/shukan_post_dec13-157x220.jpg 157w" sizes="(max-width: 272px) 100vw, 272px" />									</a>
								</figure>
								<h3 class="mh-posts-digest-title mh-posts-digest-title-large">
									<a href="http://www.tokyoreporter.com/2013/12/04/shukan-post-criticizes-yomiuri-asahi/" title="Japan&#8217;s newspapers clamp down on Shukan Post due to &#8216;too much sex&#8217;" rel="bookmark">
										Japan&#8217;s newspapers clamp down on Shukan Post due to &#8216;too much sex&#8217;									</a>
								</h3>
																	<div class="mh-image-caption mh-posts-digest-caption">
										Tabloid									</div>
																									<div class="mh-meta mh-posts-digest-meta">
										<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 4, 2013</span>
									</div>
																									<div class="mh-posts-digest-excerpt clearfix">
										<div class="mh-excerpt"><p>Society has its limits when it comes to erotic content <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2013/12/04/shukan-post-criticizes-yomiuri-asahi/" title="Japan&#8217;s newspapers clamp down on Shukan Post due to &#8216;too much sex&#8217;">[&#8230;]</a></p>
</div>									</div>
															</article></div>
</div>
</div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="mh_magazine_custom_posts-4" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/news-2/jaspo/" class="mh-widget-title-link">Tabloid</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-89715 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-japan category-news-2 category-jaspo tag-anne-watanabe tag-ginza tag-japan tag-keiko-oginome tag-ken-watanabe tag-kimiko-ikegami tag-mayumi-wakamura tag-new-york tag-osaka tag-reiko-takashima tag-tokyo tag-yuki-saito tag-1287 tag-3032 tag-6872 tag-6858">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.tokyoreporter.com/2017/04/04/ken-watanabes-alleged-affair-with-ex-hostess-not-the-first-time/" title="Ken Watanabe&#8217;s alleged affair with ex-hostess &#8216;not the first time&#8217;"><img width="326" height="245" src="http://www.tokyoreporter.com/wp-content/uploads/flash_apr18-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Flash Apr. 18" srcset="http://www.tokyoreporter.com/wp-content/uploads/flash_apr18-326x245.jpg 326w, http://www.tokyoreporter.com/wp-content/uploads/flash_apr18-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://www.tokyoreporter.com/2017/04/04/ken-watanabes-alleged-affair-with-ex-hostess-not-the-first-time/" title="Ken Watanabe&#8217;s alleged affair with ex-hostess &#8216;not the first time&#8217;">
												Ken Watanabe&#8217;s alleged affair with ex-hostess &#8216;not the first time&#8217;											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2017</span>
										</div>
									</div>
									<div class="mh-excerpt"><p>Numerous whispers about infidelity have circulated in the past, each time with the woman being different <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/04/04/ken-watanabes-alleged-affair-with-ex-hostess-not-the-first-time/" title="Ken Watanabe&#8217;s alleged affair with ex-hostess &#8216;not the first time&#8217;">[&#8230;]</a></p>
</div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-89617 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-japan category-news-2 category-jaspo tag-adultery tag-cancer tag-inception tag-kaho-minami tag-ken-watanabe tag-new-york tag-san-francisco tag-the-last-samurai tag-6867 tag-3032 tag-6858">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.tokyoreporter.com/2017/04/03/ken-watanabe-in-affair-while-wife-fights-cancer-report/" title="Ken Watanabe in affair while wife fights cancer: report"><img width="326" height="245" src="http://www.tokyoreporter.com/wp-content/uploads/shukan_bunshun_apr6-e1491123237600-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Shukan Bunshun Apr. 6" srcset="http://www.tokyoreporter.com/wp-content/uploads/shukan_bunshun_apr6-e1491123237600-326x245.jpg 326w, http://www.tokyoreporter.com/wp-content/uploads/shukan_bunshun_apr6-e1491123237600-678x509.jpg 678w, http://www.tokyoreporter.com/wp-content/uploads/shukan_bunshun_apr6-e1491123237600-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://www.tokyoreporter.com/2017/04/03/ken-watanabe-in-affair-while-wife-fights-cancer-report/" title="Ken Watanabe in affair while wife fights cancer: report">
												Ken Watanabe in affair while wife fights cancer: report											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 3, 2017</span>
										</div>
									</div>
									<div class="mh-excerpt"><p>Actor was spotted in the company of a Japanese woman in New York while his wife was in San Francisco <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/04/03/ken-watanabe-in-affair-while-wife-fights-cancer-report/" title="Ken Watanabe in affair while wife fights cancer: report">[&#8230;]</a></p>
</div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-89035 post type-post status-publish format-standard has-post-thumbnail category-japan category-news-2 category-jaspo tag-japan tag-kakuseizai tag-osaka tag-shibuya tag-shukan-asahi-geino tag-1408 tag-2402 tag-1285">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.tokyoreporter.com/2017/03/28/c-w-nicols-daughter-i-want-to-show-my-parents-the-face-of-their-grandchild/" title="C.W. Nicol’s daughter: &#8216;I want to show my parents the face of their grandchild&#8217;"><img width="326" height="245" src="http://www.tokyoreporter.com/wp-content/uploads/shukan_geino_mar23-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Shukan Asahi Geino Mar. 23" srcset="http://www.tokyoreporter.com/wp-content/uploads/shukan_geino_mar23-326x245.jpg 326w, http://www.tokyoreporter.com/wp-content/uploads/shukan_geino_mar23-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://www.tokyoreporter.com/2017/03/28/c-w-nicols-daughter-i-want-to-show-my-parents-the-face-of-their-grandchild/" title="C.W. Nicol’s daughter: &#8216;I want to show my parents the face of their grandchild&#8217;">
												C.W. Nicol’s daughter: &#8216;I want to show my parents the face of their grandchild&#8217;											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 28, 2017</span>
										</div>
									</div>
									<div class="mh-excerpt"><p>Arisa Nicol was arrested in February over suspected use of stimulant drugs <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2017/03/28/c-w-nicols-daughter-i-want-to-show-my-parents-the-face-of-their-grandchild/" title="C.W. Nicol’s daughter: &#8216;I want to show my parents the face of their grandchild&#8217;">[&#8230;]</a></p>
</div>								</div>
							</div>
						</li>			</ul></div><div id="ai_widget-36" class="mh-widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0;'>

<a href="https://goo.gl/SDSljP"><img src="http://d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20170221122823/300_250-11.jpg" alt="Made In Japan"/></a>
</div>
</div><div id="mh_magazine_posts_lineup-7" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/" class="mh-widget-title-link">Editor&#8217;s Picks</a></span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix">
							<article class="mh-posts-lineup-item clearfix post-58854 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily tag-boryokudan tag-fukuoka tag-gambling tag-nakasu tag-3580 tag-1281 tag-2442">
								<figure class="mh-posts-lineup-thumb">
									<a href="http://www.tokyoreporter.com/2015/02/08/fukuoka-cops-raid-illegal-nakasu-casino-arrest-19/" title="Fukuoka cops raid illegal casino in Nakasu, arrest 19"><img width="425" height="279" src="http://www.tokyoreporter.com/wp-content/uploads/2015/02/nakasu.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="Nakasu, Fukuoka" srcset="http://www.tokyoreporter.com/wp-content/uploads/2015/02/nakasu.jpg 425w, http://www.tokyoreporter.com/wp-content/uploads/2015/02/nakasu-300x197.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/2015/02/nakasu-280x183.jpg 280w, http://www.tokyoreporter.com/wp-content/uploads/2015/02/nakasu-60x40.jpg 60w" sizes="(max-width: 425px) 100vw, 425px" />									</a>
								</figure>
																	<div class="mh-image-caption mh-posts-lineup-category">
										Crime									</div>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="http://www.tokyoreporter.com/2015/02/08/fukuoka-cops-raid-illegal-nakasu-casino-arrest-19/" title="Fukuoka cops raid illegal casino in Nakasu, arrest 19" rel="bookmark">
												Fukuoka cops raid illegal casino in Nakasu, arrest 19											</a>
										</h2><div class="mh-excerpt"><p>Officers seized baccarat tables and 3 million yen in cash  <a class="mh-excerpt-more" href="http://www.tokyoreporter.com/2015/02/08/fukuoka-cops-raid-illegal-nakasu-casino-arrest-19/" title="Fukuoka cops raid illegal casino in Nakasu, arrest 19">[&#8230;]</a></p>
</div><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item post-64046 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily tag-japan tag-murder tag-saga tag-shimonoseki tag-yamaguchi tag-4395">
								<h3 class="mh-posts-lineup-more-title">
									<a href="http://www.tokyoreporter.com/2015/08/11/saga-cops-to-make-arrest-in-discovery-of-corpses-at-soil-yard/" title="Saga cops to make arrest in discovery of corpses" rel="bookmark">
										Saga cops to make arrest in discovery of corpses									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-43061 post type-post status-publish format-standard has-post-thumbnail category-crime-2 category-tokyo-daily category-osaka category-yakuza tag-boryokudan tag-osaka tag-1366 tag-1408 tag-1281">
								<h3 class="mh-posts-lineup-more-title">
									<a href="http://www.tokyoreporter.com/2013/02/24/osaka-gangster-busted-for-selling-fake-viagra/" title="Osaka gangster busted for selling fake Viagra" rel="bookmark">
										Osaka gangster busted for selling fake Viagra									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-89404 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily category-japan category-news-2 tag-aichi tag-japan tag-5114">
								<h3 class="mh-posts-lineup-more-title">
									<a href="http://www.tokyoreporter.com/2017/03/30/aichi-cops-2-corpses-found-in-burned-out-cars-in-toyota-over-16-hour-period/" title="Aichi cops: 2 corpses found in burned-out cars in Toyota over 16-hour period" rel="bookmark">
										Aichi cops: 2 corpses found in burned-out cars in Toyota over 16-hour period									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-73382 post type-post status-publish format-standard has-post-thumbnail category-tokyo-daily tag-himeji tag-hyogo-prefecture tag-sanyo-shinkansen-line tag-4576 tag-5222">
								<h3 class="mh-posts-lineup-more-title">
									<a href="http://www.tokyoreporter.com/2016/06/01/man-killed-by-shinkansen-train-in-hyogo/" title="Man killed by Shinkansen train in Hyogo" rel="bookmark">
										Man killed by Shinkansen train in Hyogo									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_nip-2" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Tokyo Reporter In Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-66330 post type-post status-publish format-standard has-post-thumbnail category-photo-blog category-roppongi tag-halloween tag-japan tag-roppongi tag-tokyo">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/11/01/roppongi-on-halloween-night/" title="Roppongi on Halloween night">
							<img width="80" height="51" src="http://www.tokyoreporter.com/wp-content/uploads/roppongi21.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kill me in Roppongi" srcset="http://www.tokyoreporter.com/wp-content/uploads/roppongi21.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-300x192.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-86x54.jpg 86w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-570x365.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-701x449.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/roppongi21-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-66306 post type-post status-publish format-standard has-post-thumbnail category-film-2 category-photo-blog category-shinjuku tag-gamera tag-godzilla tag-tiff tag-toho tag-tokyo-international-film-festival tag-4695">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/10/27/tokyo-film-fest-fetes-50-years-of-gamera/" title="Tokyo film fest fetes 50 years of Gamera">
							<img width="80" height="52" src="http://www.tokyoreporter.com/wp-content/uploads/gamera.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Gamera gets ready to hit the red carpet" srcset="http://www.tokyoreporter.com/wp-content/uploads/gamera.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/gamera-300x197.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/gamera-570x373.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/gamera-701x459.jpg 701w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-62013 post type-post status-publish format-standard has-post-thumbnail category-photo-blog tag-asakusa tag-asakusa-takahashi-gumi tag-sanja-matsuri">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/05/17/the-takahashi-gumi-at-the-sanja-matsuri/" title="The Asakusa Takahashi-gumi at the Sanja Matsuri">
							<img width="80" height="49" src="http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The Takahashi-gumi at the Sanja Matsuri" srcset="http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-300x185.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-86x54.jpg 86w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-122x74.jpg 122w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-570x352.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-120x74.jpg 120w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-701x433.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/takahashi1-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-61950 post type-post status-publish format-standard has-post-thumbnail category-photo-blog tag-ginza tag-japan tag-tokyo tag-toranomon-hills">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/05/15/toranomon-hills-from-ginza/" title="Toranomon Hills from Ginza">
							<img width="80" height="50" src="http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Toranomon Hills from Ginza" srcset="http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome.jpg 900w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-300x186.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-86x54.jpg 86w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-122x74.jpg 122w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-570x354.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-120x74.jpg 120w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-701x435.jpg 701w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/shiodome-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-61947 post type-post status-publish format-standard has-post-thumbnail category-photo-blog tag-hotel-okura-tokyo">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/05/15/from-the-lobby-of-the-hotel-okura-tokyo/" title="The lobby of the Hotel Okura Tokyo">
							<img width="80" height="56" src="http://www.tokyoreporter.com/wp-content/uploads/2015/05/okura.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The lobby of the Hotel Okura Tokyo" srcset="http://www.tokyoreporter.com/wp-content/uploads/2015/05/okura.jpg 900w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/okura-300x209.jpg 300w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/okura-570x397.jpg 570w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/okura-80x55.jpg 80w, http://www.tokyoreporter.com/wp-content/uploads/2015/05/okura-701x488.jpg 701w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-61382 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-news category-photo-blog tag-adult-video-2 tag-av tag-ayumi-shinoda tag-japan tag-mana-sakura tag-moe-amatsuka tag-shibuya tag-tokyo tag-4207 tag-4095 tag-4092 tag-2871 tag-2302 tag-4091 tag-2245">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/04/23/porn-star-shimiken-rises-to-top-of-japans-av-industry/" title="Porn star Shimiken rises to top of Japan&#8217;s AV industry">
							<img width="80" height="46" src="http://www.tokyoreporter.com/wp-content/uploads/2015/04/shimiken.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Shimiken takes the Best Actor prize" srcset="http://www.tokyoreporter.com/wp-content/uploads/2015/04/shimiken.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/2015/04/shimiken-701x403.jpg 701w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-61370 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-news category-photo-blog tag-adult-video-2 tag-av tag-ayumi-shinoda tag-chika-arimura tag-japan tag-mana-sakura tag-moe-amatsuka tag-saki-hatsumi tag-shimiken tag-tokyo tag-4092 tag-2871 tag-4091 tag-2245">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/04/22/ayumi-shinoda-29-named-best-mature-actress-at-porn-awards/" title="Ayumi Shinoda, 29, named Best Mature Actress at porn awards">
							<img width="80" height="52" src="http://www.tokyoreporter.com/wp-content/uploads/2015/04/ayumi5.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ayumi Shinoda receives the Best Mature Actress prize" srcset="http://www.tokyoreporter.com/wp-content/uploads/2015/04/ayumi5.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/2015/04/ayumi5-701x454.jpg 701w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-60411 post type-post status-publish format-standard has-post-thumbnail category-adult-video category-news category-photo-blog tag-av tag-ayumi-shinoda tag-chika-arimura tag-gravure tag-mana-sakura tag-marina-shiraishi tag-moe-amatsuka tag-saki-hatsumi tag-4095 tag-4092 tag-2871 tag-4091 tag-2245">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/04/22/moe-amatsuka-is-best-new-actress-at-porn-awards/" title="Moe Amatsuka is Best New Actress at porn awards">
							<img width="80" height="53" src="http://www.tokyoreporter.com/wp-content/uploads/2015/04/moe1.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Moe Amatsuka" srcset="http://www.tokyoreporter.com/wp-content/uploads/2015/04/moe1.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/2015/04/moe1-701x463.jpg 701w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-61291 post type-post status-publish format-standard has-post-thumbnail category-photo-blog tag-homeless tag-japan tag-minato-ward tag-tokyo">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.tokyoreporter.com/2015/04/19/on-the-bridge-in-tokyo/" title="On the bridge in Tokyo">
							<img width="80" height="50" src="http://www.tokyoreporter.com/wp-content/uploads/2015/04/bridge9-20-14.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A homeless man sleeps on a bridge near Nogizaka Station" srcset="http://www.tokyoreporter.com/wp-content/uploads/2015/04/bridge9-20-14.jpg 1000w, http://www.tokyoreporter.com/wp-content/uploads/2015/04/bridge9-20-14-701x441.jpg 701w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_facebook_page-2" class="mh-footer-widget mh_magazine_facebook_page"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">TR on Facebook</span></h6><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/thetokyoreporter/" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay Connected with TR</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-87830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87830"><a href="https://twitter.com/tokyoreporter"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-87831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87831"><a href="https://www.facebook.com/thetokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-87832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87832"><a href="https://plus.google.com/u/1/101872086369287799577"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-87833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87833"><a href="https://www.instagram.com/tokyoreporter/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">The Buzz on TR</span></h6>			<div class="textwidget">The <i>Washingon Post</i> says: "Think of a hybrid of the <i>National Enquirer</i>, the <i>New York Post</i> and <i>Penthouse</i>. Online. In Japan."</div>
		</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2017 | Tokyo Reporter Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=373872202689626&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <link rel='stylesheet' id='dashicons-css'  href='http://www.tokyoreporter.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.tokyoreporter.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tokyoreporter.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.tokyoreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tokyoreporter.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
</body>
</html>
<!-- Dynamic page generated in 1.362 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-10 11:29:22 -->
