<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<!--<![endif]-->
<head>

	<meta name="msvalidate.01" content="6158E686E1560B5155F44828F52D1CA5" />
        <meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
        <meta name="propeller" content="0be5372999c4e1006b26e2af504ec6d1" />
	
	<title>Tokyo cops: Woman injured by flying body parts after suicide at train station | The Tokyo Reporter</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.tokyoreporter.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/TheTokyoReporter" />	
	<link rel="pingback" href="http://www.tokyoreporter.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://www.tokyoreporter.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="8IUTGEAXzprEBWfINnuzl48hAUYg-rQm2cKvQztGj-s" />

<meta name="p:domain_verify" content="eecc9403baf281f5da94e0a3635d4ecc" />

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[829,922] -->
<meta name="description"  content="Woman was struck in the face and arm" />

<meta name="keywords"  content="japan,tokyo,suicide,自殺,daily news,news" />

<link rel="canonical" href="http://www.tokyoreporter.com/2017/01/09/tokyo-cops-woman-injured-by-flying-body-parts-after-suicide-at-train-station/" />
<meta property="og:title" content="Tokyo cops: Woman injured by flying body parts after suicide at train station | The Tokyo Reporter" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.tokyoreporter.com/2017/01/09/tokyo-cops-woman-injured-by-flying-body-parts-after-suicide-at-train-station/" />
<meta property="og:image" content="http://i1.wp.com/d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20170109101836/keikyu1.jpg?fit=640%2C360" />
<meta property="og:site_name" content="The Tokyo Reporter" />
<meta property="fb:admins" content="663116423" />
<meta property="og:description" content="Woman was struck in the face and arm" />
<meta property="article:tag" content="japan" />
<meta property="article:tag" content="tokyo" />
<meta property="article:tag" content="suicide" />
<meta property="article:tag" content="自殺" />
<meta property="article:tag" content="daily news" />
<meta property="article:tag" content="news" />
<meta property="article:published_time" content="2017-01-09T10:33:58Z" />
<meta property="article:modified_time" content="2017-01-09T10:33:58Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@tokyoreporter" />
<meta name="twitter:title" content="Tokyo cops: Woman injured by flying body parts after suicide at train station | The Tokyo Reporter" />
<meta name="twitter:description" content="Woman was struck in the face and arm" />
<meta name="twitter:image" content="http://i1.wp.com/d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20170109101836/keikyu1.jpg?fit=640%2C360" />
<meta itemprop="image" content="http://i1.wp.com/d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20170109101836/keikyu1.jpg?fit=640%2C360" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-4982546-1', 'auto');
			
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.tokyoreporter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Feed" href="http://www.tokyoreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tokyo Reporter &raquo; Comments Feed" href="http://www.tokyoreporter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tokyoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.tokyoreporter.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.tokyoreporter.com/wp-content/themes/advanced-newspaper/framework/bootstrap/css/bootstrap.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.tokyoreporter.com/wp-content/themes/advanced-newspaper/framework/font-awesome/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.tokyoreporter.com/wp-content/themes/advanced-newspaper/css/owl.carousel.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.tokyoreporter.com/wp-content/themes/advanced-newspaper/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='http://www.tokyoreporter.com/wp-content/themes/advanced-newspaper/css/bootstrap-social.css?ver=4.7' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<!-- `jetpack-top-posts-widget` is included in the concatenated jetpack.css -->
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://www.tokyoreporter.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.tokyoreporter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://www.tokyoreporter.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tokyoreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.tokyoreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tokyoreporter.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.tokyoreporter.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.tokyoreporter.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.tokyoreporter.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.tokyoreporter.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.tokyoreporter.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://www.tokyoreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tokyoreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tokyoreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Osaka cops: Man who &#8216;loves pachinko&#8217; robbed convenience store &#8212; twice' href='http://www.tokyoreporter.com/2017/01/08/osaka-cops-man-who-loves-pachinko-robbed-convenience-store-twice/' />
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://wp.me/phdCa-m8Y' />
<link rel="alternate" type="application/json+oembed" href="http://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tokyoreporter.com%2F2017%2F01%2F09%2Ftokyo-cops-woman-injured-by-flying-body-parts-after-suicide-at-train-station%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tokyoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tokyoreporter.com%2F2017%2F01%2F09%2Ftokyo-cops-woman-injured-by-flying-body-parts-after-suicide-at-train-station%2F&#038;format=xml" />
<meta property="fb:app_id" content="373872202689626"/><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.tokyoreporter.com\/2017\/01\/09\/tokyo-cops-woman-injured-by-flying-body-parts-after-suicide-at-train-station\/"},"headline":"Tokyo cops: Woman injured by flying body parts after suicide at train station","description":"Click to share on Twitter (Opens in new window) Click to share on Facebook (Opens in new window) Click to share on Reddit (Opens in new window) Click to share on Tumblr (Opens in new window) Click to share on Google+ (Opens in new window) Click to share on Pocket (Opens in new window) Related [&hellip;]","datePublished":"2017-01-09","dateModified":"2017-01-09","author":{"@type":"Person","name":"Tokyo Reporter Staff","url":"http:\/\/www.tokyoreporter.com\/author\/cj\/","image":{"@type":"ImageObject","url":"http:\/\/0.gravatar.com\/avatar\/c63316eb2ffb96ca349e68fc02ee93c1?s=96&d=identicon&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"The Tokyo Reporter"},"image":{"@type":"ImageObject","url":"http:\/\/d1rk0nonkgiwed.cloudfront.net\/wp-content\/uploads\/20170109101836\/keikyu1.jpg","height":360,"width":640},"about":["Daily News","Japan","News"],"wordCount":281,"keywords":["Japan","suicide","Tokyo","\u81ea\u6bba"],"commentCount":"0"}</script>
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["tokyo-daily","japan","news-2"],"pageAttributes":["japan","suicide","tokyo","%e8%87%aa%e6%ae%ba"],"pagePostAuthor":"Tokyo Reporter Staff"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TQ6SR9');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.tokyoreporter.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul,.productsnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li,.productsnav > li ').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);						
					
					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*=#respond]:not([href=#])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href=#top]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$(".showlogin,.showcoupon,.shipping-calculator-button").click(function(){
						$('.login').toggleclass();
					});	
					$('.type-product br,#ship-to-different-address br').remove();
				});
			})(jQuery);
			</script>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="http://www.tokyoreporter.com/2017/01/09/tokyo-cops-woman-injured-by-flying-body-parts-after-suicide-at-train-station/amp/" />		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
@media print {
  a[href]:after {
    content: none;
  }
}
/*
*/
#mobile-menu-trigger-wrap {
    display: none;
}		</style>
	<link rel="icon" href="https://i1.wp.com/d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20150817215255/TR_logo-55d1cafcv1_site_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20150817215255/TR_logo-55d1cafcv1_site_icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20150817215255/TR_logo-55d1cafcv1_site_icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20150817215255/TR_logo-55d1cafcv1_site_icon.png?fit=270%2C270" />

</head>

<body class="post-template-default single single-post postid-85124 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '618269378315869',
      xfbml      : true,
      version    : 'v2.5'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<div class="beforeheader_728"><aside id="ai_widget-14" class="widget ai_widget"><div class="widgetinner"><div class='code-block code-block-4' style='margin: 8px 0px;'>
<a href="http://goo.gl/JfdJWB"><img src="http://d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20161202075008/THC72890-161129-01.jpg" alt="Tokyo Hentai Club"/></a>
</div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
					<li id="menu-item-61787" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61787"><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/">Daily News</a></li>
<li id="menu-item-61788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61788"><a href="http://www.tokyoreporter.com/category/news-2/crime-2/">Crime</a></li>
<li id="menu-item-61790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61790"><a href="http://www.tokyoreporter.com/category/news-2/news/">National</a></li>
<li id="menu-item-72959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72959"><a href="http://www.tokyoreporter.com/tips/">Tips?</a></li>
					 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/thetokyoreporter" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/tokyoreporter" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
															<a class="socialsite-google" href="https://plus.google.com/u/0/101872086369287799577" title="Google+" rel="nofollow"><span>Add to Google+ Circle</span>
									<i class="fa fa-google-plus pull-left"></i>
								</a>
							
							
														
														
							
														
								

															<a class="socialsite-envelope" href="https://feedburner.google.com/fb/a/mailverify?uri=TheTokyoReporter" title="Subscribe by Email" rel="nofollow"><span>Subscribe by Email</span>
									<i class="fa fa-envelope-o pull-left"></i>
								</a>
															

							<a class="socialsite-rss" href="http://feeds.feedburner.com/TheTokyoReporter" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.tokyoreporter.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:8px 0px 5px 5px;">	
															<h1>
									<a href="http://www.tokyoreporter.com/" title="Salacious news on crime and culture from Japan">
										<img src="http://d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20160525210619/logo.png" alt="The Tokyo Reporter" title="The Tokyo Reporter"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="ai_widget-13" class="widget ai_widget"><div class="widgetinner"><div class='code-block code-block-3' style='margin: 8px 0px;'>
<a href="https://goo.gl/tQXuXz"><img src="http://d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20161202074909/MIJ72890-161129-06.jpg" alt="Made In Japan"/></a>
</div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.tokyoreporter.com/">HOME</a></li>
						<li id="menu-item-73198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="http://www.tokyoreporter.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-60368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60368"><a href="http://www.tokyoreporter.com/category/news-2/crime-2/">Crime</a></li>
	<li id="menu-item-40932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/">Daily News</a></li>
	<li id="menu-item-60643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="http://www.tokyoreporter.com/category/news-2/news/">National</a></li>
	<li id="menu-item-32925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="http://www.tokyoreporter.com/category/news-2/jaspo/">Tabloid</a></li>
</ul>
</li>
<li id="menu-item-73219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73219"><a href="http://www.tokyoreporter.com/category/feature/">Society</a>
<ul class="sub-menu">
	<li id="menu-item-40935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="http://www.tokyoreporter.com/category/feature/adult-video/">AV</a></li>
	<li id="menu-item-40933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40933"><a href="http://www.tokyoreporter.com/category/feature/fuzoku/">Fuzoku</a></li>
	<li id="menu-item-73214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73214"><a href="http://www.tokyoreporter.com/category/feature/love-hotel/">Love hotels</a></li>
	<li id="menu-item-40934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="http://www.tokyoreporter.com/category/feature/yakuza/">Yakuza</a></li>
</ul>
</li>
<li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="http://www.tokyoreporter.com/category/japan/">Japan</a>
<ul class="sub-menu">
	<li id="menu-item-73275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="http://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li>
	<li id="menu-item-73276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="http://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li>
	<li id="menu-item-73277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="http://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li>
	<li id="menu-item-73207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="http://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li>
	<li id="menu-item-73208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="http://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li>
	<li id="menu-item-75354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="http://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li>
	<li id="menu-item-73213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="http://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li>
	<li id="menu-item-73278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="http://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li>
	<li id="menu-item-73212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="http://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li>
</ul>
</li>
<li id="menu-item-73204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="http://www.tokyoreporter.com/category/tokyo/">Tokyo</a>
<ul class="sub-menu">
	<li id="menu-item-73272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="http://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li>
	<li id="menu-item-73205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="http://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li>
	<li id="menu-item-73206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="http://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li>
	<li id="menu-item-73209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="http://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li>
	<li id="menu-item-73210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="http://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li>
	<li id="menu-item-73273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="http://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li>
	<li id="menu-item-73211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="http://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li>
	<li id="menu-item-73274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="http://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li>
</ul>
</li>
<li id="menu-item-73197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="http://www.tokyoreporter.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-60370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="http://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-73202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="http://www.tokyoreporter.com/category/sports/horseracing/">Horse Racing</a></li>
</ul>
</li>
<li id="menu-item-73200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="http://www.tokyoreporter.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-73201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="http://www.tokyoreporter.com/category/entertainment/film-2/">Film</a></li>
	<li id="menu-item-60400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="http://www.tokyoreporter.com/category/entertainment/music-2/">Music</a></li>
	<li id="menu-item-73832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73832"><a href="http://www.tokyoreporter.com/category/entertainment/review/">Review</a></li>
	<li id="menu-item-73831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73831"><a href="http://www.tokyoreporter.com/category/entertainment/event-reports/">Event Reports</a></li>
</ul>
</li>
<li id="menu-item-60401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60401"><a href="http://www.tokyoreporter.com/category/photo-blog/">Photography</a></li>
<li id="menu-item-73215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="http://www.tokyoreporter.com/category/international-bureau/">International</a>
<ul class="sub-menu">
	<li id="menu-item-73826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="http://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li>
	<li id="menu-item-73827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="http://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li>
</ul>
</li>
					</ul>
				</nav>			
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Tokyo cops: Woman injured by flying body parts after suicide at train station							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.tokyoreporter.com/author/cj/" rel="author" class="fn" itemprop="name">Tokyo Reporter Staff</a></span> on <time class="published updated" itemprop="datePublished" datetime="January 9, 2017T10:33 am">January 9, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><span>Comments Off<span class="screen-reader-text"> on Tokyo cops: Woman injured by flying body parts after suicide at train station</span></span></span></p><p class='subtitle'>Woman was struck in the face and arm</p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
							<article itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" class="entry post-85124 post type-post status-publish format-standard has-post-thumbnail hentry category-tokyo-daily category-japan category-news-2 tag-japan tag-suicide tag-tokyo tag-4386 last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.tokyoreporter.com/2017/01/09/tokyo-cops-woman-injured-by-flying-body-parts-after-suicide-at-train-station/&t=Tokyo cops: Woman injured by flying body parts after suicide at train station" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Tokyo cops: Woman injured by flying body parts after suicide at train station => http://www.tokyoreporter.com/2017/01/09/tokyo-cops-woman-injured-by-flying-body-parts-after-suicide-at-train-station/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.tokyoreporter.com/2017/01/09/tokyo-cops-woman-injured-by-flying-body-parts-after-suicide-at-train-station/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.tokyoreporter.com/2017/01/09/tokyo-cops-woman-injured-by-flying-body-parts-after-suicide-at-train-station/&title=Tokyo cops: Woman injured by flying body parts after suicide at train station&summary=&source=The Tokyo Reporter" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=The%20Tokyo%20Reporter%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.tokyoreporter.com%2F2017%2F01%2F09%2Ftokyo-cops-woman-injured-by-flying-body-parts-after-suicide-at-train-station%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><figure id="attachment_85127" style="width: 640px" class="wp-caption aligncenter"><a href="https://i1.wp.com/d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20170109101836/keikyu1.jpg"><img class="size-full wp-image-85127" src="https://i1.wp.com/d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20170109101836/keikyu1.jpg?resize=640%2C360" alt="A woman was injured by flying body parts after a man jumped in front of a train at Zoshiki Station" srcset="https://i1.wp.com/d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20170109101836/keikyu1.jpg?resize=640%2C360 640w, https://i1.wp.com/d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20170109101836/keikyu1.jpg?resize=640%2C360 300w, https://i1.wp.com/d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20170109101836/keikyu1.jpg?resize=640%2C360 123w, https://i1.wp.com/d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20170109101836/keikyu1.jpg?resize=640%2C360 570w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
<figcaption class="wp-caption-text">A woman was injured by flying body parts after a man jumped in front of a train at Zoshiki Station</figcaption>
</figure>
<p>TOKYO (TR) &#8211; A woman received injuries on Sunday after being struck by parts of the body of a man who had just been hit by a train in a likely <a href="http://www.tokyoreporter.com/tag/suicide/">suicide</a>, reports <a href="http://www.news24.jp/articles/2017/01/09/07351021.html">Nippon News Network</a> (Jan. 9).</p>
<p>According to the Kamata Police Station, a man, aged in his 20s, jumped onto the tracks at Zoshiki Station, located in Ota ward, and in front of an oncoming express train on the Keikyu Main Line at around 8:30 p.m.</p>
<p>The impact sent parts of his body onto the platform, striking the face and arm of the woman, aged in her 20s.</p>
<p>The injuries to the woman are not considered serious. The man was confirmed dead about one hour after the incident.</p>
<p>An examination of security camera footage showed the man jumping onto the tracks, leading officers to believe he took his life intentionally, according to the <a href="http://dd.hokkaido-np.co.jp/news/society/society/1-0355859.html"><em>Hokkaido Shimbun</em></a> (Jan. 9).</p>
<p>Police are now working to identify the man.</p>
<p>According to Keikyu, this incident and an accident at a crossing in Yokohama disrupted services for about one hour.</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="http://www.tokyoreporter.com/tag/japan/" rel="tag">Japan</a>, <a href="http://www.tokyoreporter.com/tag/suicide/" rel="tag">suicide</a>, <a href="http://www.tokyoreporter.com/tag/tokyo/" rel="tag">Tokyo</a>, <a href="http://www.tokyoreporter.com/tag/%e8%87%aa%e6%ae%ba/" rel="tag">自殺</a></p>
<div class="single_postmeta">
<p><img alt='' src='http://0.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=35&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c63316eb2ffb96ca349e68fc02ee93c1?s=70&amp;d=identicon&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">Tokyo cops: Woman injured by flying body parts after suicide at train station</strong> added by <a href="http://www.tokyoreporter.com/author/cj/" rel="author" class="author vcard"><span class="fn">Tokyo Reporter Staff</span></a> on <time class="published updated" datetime="January 9, 2017T10:33 am">January 9, 2017</time><br /><a class="block" href="http://www.tokyoreporter.com/author/cj/">View all posts by Tokyo Reporter Staff &rarr;</a></p>
</div>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul>
<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-85124" class="share-twitter sd-button share-icon no-text" href="http://www.tokyoreporter.com/2017/01/09/tokyo-cops-woman-injured-by-flying-body-parts-after-suicide-at-train-station/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-85124" class="share-facebook sd-button share-icon no-text" href="http://www.tokyoreporter.com/2017/01/09/tokyo-cops-woman-injured-by-flying-body-parts-after-suicide-at-train-station/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.tokyoreporter.com/2017/01/09/tokyo-cops-woman-injured-by-flying-body-parts-after-suicide-at-train-station/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li>
<li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.tokyoreporter.com/2017/01/09/tokyo-cops-woman-injured-by-flying-body-parts-after-suicide-at-train-station/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li>
<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-85124" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.tokyoreporter.com/2017/01/09/tokyo-cops-woman-injured-by-flying-body-parts-after-suicide-at-train-station/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
<li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.tokyoreporter.com/2017/01/09/tokyo-cops-woman-injured-by-flying-body-parts-after-suicide-at-train-station/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comment On This Article</h3><div class="fb-comments" data-href="http://www.tokyoreporter.com/2017/01/09/tokyo-cops-woman-injured-by-flying-body-parts-after-suicide-at-train-station/" data-numposts="10" data-width="450" data-colorscheme="light"></div></div>				</article>
				
			
						
			
<div id="comments" class="gabfire-comments">
	
	
	
	
					
	
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
		<aside id="twitter_timeline-8" class="widget widget_twitter_timeline"><div class="widgetinner"><h3 class="widgettitle">Twitter @tokyoreporter</h3>
<a class="twitter-timeline" data-width="300" data-height="300" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-chrome="noheader" data-widget-id="331641444437721088">My Tweets</a></div></aside>
<aside id="ai_widget-9" class="widget ai_widget"><div class="widgetinner"><div class='code-block code-block-5' style='margin: 8px 0px;'>
<a href="http://goo.gl/fNbvyA"><img src="//d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20160518110629/20160513_tokyoreporter.com10.jpg" alt="Universe Club"/></a>
</div></div></aside>
<aside id="top-posts-3" class="widget widget_top-posts"><div class="widgetinner"><h3 class="widgettitle">Latest News</h3>
<ul>				<li>
										<a href="http://www.tokyoreporter.com/2017/01/08/av-actress-saki-kozai-continues-porn-career-despite-blowing-whistle-on-industry/" class="bump-view" data-bump-view="tp">
						AV actress Saki Kozai continues porn career despite blowing whistle on industry					</a>
									</li>
							<li>
										<a href="http://www.tokyoreporter.com/2017/01/08/authorities-chilean-suspect-bought-garbage-bags-detergent-before-killing-japanese-student/" class="bump-view" data-bump-view="tp">
						Authorities: Chilean suspect bought garbage bags, detergent before killing Japanese student					</a>
									</li>
							<li>
										<a href="http://www.tokyoreporter.com/2017/01/09/tokyo-cops-woman-injured-by-flying-body-parts-after-suicide-at-train-station/" class="bump-view" data-bump-view="tp">
						Tokyo cops: Woman injured by flying body parts after suicide at train station					</a>
									</li>
							<li>
										<a href="http://www.tokyoreporter.com/2017/01/07/french-authorities-chilean-suspect-in-disappearance-of-japanese-woman-extremely-dangerous/" class="bump-view" data-bump-view="tp">
						French authorities: Chilean suspect in disappearance of Japanese woman &#039;extremely dangerous&#039;					</a>
									</li>
							<li>
										<a href="http://www.tokyoreporter.com/2017/01/07/chile-gives-france-details-of-man-wanted-in-alleged-murder-of-japanese-woman/" class="bump-view" data-bump-view="tp">
						Chile gives France details of man wanted in alleged murder of Japanese woman					</a>
									</li>
			</ul></div></aside>
<aside id="ai_widget-15" class="widget ai_widget"><div class="widgetinner"><div class='code-block code-block-6' style='margin: 8px 0px;'>
<a href="http://goo.gl/KMwbY7"><img src="//d1rk0nonkgiwed.cloudfront.net/wp-content/uploads/20160518110525/20160513_tokyoreporter.com08.jpg" alt="Universe Club"/></a>
</div></div></aside>
<aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><div class="widgetinner"><h3 class="widgettitle"><a href="https://www.facebook.com/thetokyoreporter">Facebook</a></h3>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thetokyoreporter" data-width="300"  data-height="300" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thetokyoreporter"><a href="https://www.facebook.com/thetokyoreporter">Facebook</a></blockquote></div>
		</div>
		</div></aside>
		
	</div>
</div>		</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73198"><a href="http://www.tokyoreporter.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60368"><a href="http://www.tokyoreporter.com/category/news-2/crime-2/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40932"><a href="http://www.tokyoreporter.com/category/news-2/tokyo-daily/">Daily News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="http://www.tokyoreporter.com/category/news-2/news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32925"><a href="http://www.tokyoreporter.com/category/news-2/jaspo/">Tabloid</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73219"><a href="http://www.tokyoreporter.com/category/feature/">Society</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40935"><a href="http://www.tokyoreporter.com/category/feature/adult-video/">AV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40933"><a href="http://www.tokyoreporter.com/category/feature/fuzoku/">Fuzoku</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73214"><a href="http://www.tokyoreporter.com/category/feature/love-hotel/">Love hotels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="http://www.tokyoreporter.com/category/feature/yakuza/">Yakuza</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73203"><a href="http://www.tokyoreporter.com/category/japan/">Japan</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73275"><a href="http://www.tokyoreporter.com/category/japan/chiba/">Chiba</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73276"><a href="http://www.tokyoreporter.com/category/japan/fukuoka/">Fukuoka</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73277"><a href="http://www.tokyoreporter.com/category/japan/kobe/">Kobe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73207"><a href="http://www.tokyoreporter.com/category/japan/kyoto/">Kyoto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73208"><a href="http://www.tokyoreporter.com/category/japan/nagoya/">Nagoya</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75354"><a href="http://www.tokyoreporter.com/category/japan/okinawa/">Okinawa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73213"><a href="http://www.tokyoreporter.com/category/japan/osaka/">Osaka</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73278"><a href="http://www.tokyoreporter.com/category/japan/saitama/">Saitama</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73212"><a href="http://www.tokyoreporter.com/category/japan/yokohama/">Yokohama</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73204"><a href="http://www.tokyoreporter.com/category/tokyo/">Tokyo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73272"><a href="http://www.tokyoreporter.com/category/tokyo/ginza/">Ginza</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73205"><a href="http://www.tokyoreporter.com/category/tokyo/ikebukuro/">Ikebukuro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73206"><a href="http://www.tokyoreporter.com/category/tokyo/kabukicho/">Kabukicho</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73209"><a href="http://www.tokyoreporter.com/category/tokyo/roppongi/">Roppongi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73210"><a href="http://www.tokyoreporter.com/category/tokyo/shibuya/">Shibuya</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73273"><a href="http://www.tokyoreporter.com/category/tokyo/shimbashi/">Shimbashi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73211"><a href="http://www.tokyoreporter.com/category/tokyo/shinjuku/">Shinjuku</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73274"><a href="http://www.tokyoreporter.com/category/tokyo/ueno/">Ueno</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73197"><a href="http://www.tokyoreporter.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60370"><a href="http://www.tokyoreporter.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73202"><a href="http://www.tokyoreporter.com/category/sports/horseracing/">Horse Racing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73200"><a href="http://www.tokyoreporter.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73201"><a href="http://www.tokyoreporter.com/category/entertainment/film-2/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60400"><a href="http://www.tokyoreporter.com/category/entertainment/music-2/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73832"><a href="http://www.tokyoreporter.com/category/entertainment/review/">Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73831"><a href="http://www.tokyoreporter.com/category/entertainment/event-reports/">Event Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60401"><a href="http://www.tokyoreporter.com/category/photo-blog/">Photography</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73215"><a href="http://www.tokyoreporter.com/category/international-bureau/">International</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73826"><a href="http://www.tokyoreporter.com/category/international-bureau/philippines/">Philippines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73827"><a href="http://www.tokyoreporter.com/category/international-bureau/thailand/">Thailand</a></li>
</ul>
</li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="text-3" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">The Tokyo Reporter</h3>
			<div class="textwidget"><p>Salacious news on crime and culture from Japan</p>
</div>
		</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="gabfire_social_widget-2" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Social Media</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/thetokyoreporter" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/tokyoreporter" rel="nofollow">Twitter</a><a target="_blank" class="feed" href="http://feeds.feedburner.com/TheTokyoReporter" rel="nofollow">RSS Feed</a><a target="_blank" class="instagram" href="instagram.com/tokyoreporter" rel="nofollow">instagram</a><a target="_blank" class="flickr" href="https://www.flickr.com/photos/27720688@N02/" rel="nofollow">Flickr</a><div class="clear clearfix"></div><div class='clear'></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="gabfire_feedburner_widget-4" class="widget gabfire_feedburner_widget"><div class="widgetinner"><h3 class="widgettitle">Get the RSS</h3>
					
					<form class="gabfire_f_widget" action="//feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('//feedburner.google.com/fb/a/mailverify?uri=', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
						<fieldset style="background:#efefef;border:1px solid #cccccc;">
							<input type="email" style="width:80%;color:#555555;background:#efefef" class="text" name="email" value="Enter your email" onfocus="if (this.value == 'Enter your email') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email';}" />
							<input type="hidden" value="" name="uri" />
							<input type="hidden" name="loc" value="en-US"/>
							<input type="image" class="feedburner_submit" src="http://www.tokyoreporter.com/wp-content/themes/advanced-newspaper/framework/images/add.png" alt="Subscribe" />
						</fieldset>
					</form>
							
			
			<div class='clear'></div></div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					© 2016 The Tokyo Reporter - News, features and photography from Japan				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="http://www.tokyoreporter.com/about-the-tokyo-reporter/">About</a> | <a href="http://www.tokyoreporter.com/contact/">Contact</a> | <a href="http://www.tokyoreporter.com/privacy-policy/"> Privacy Policy</a> 					 
						<div style="display:none">
	<div class="grofile-hash-map-c63316eb2ffb96ca349e68fc02ee93c1">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.tokyoreporter.com\/2017\/01\/09\/tokyo-cops-woman-injured-by-flying-body-parts-after-suicide-at-train-station\/":85124};
	</script>
<script type='text/javascript' src='http://www.tokyoreporter.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tokyoreporter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tokyoreporter.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.tokyoreporter.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.tokyoreporter.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tokyoreporter.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=373872202689626&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'4103914',post:'85124',tz:'9',srv:'www.tokyoreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '4103914', '85124' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>
<!-- Dynamic page generated in 7.073 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-09 13:09:37 -->
